Deshacer, historial y eventos

  1. Guía del usuario de Adobe Premiere Pro
  2. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Requisitos del sistema para Premiere Pro
    5. Métodos abreviados de teclado de Premiere Pro
    6. Accesibilidad en Premiere Pro
  3. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  4. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  5. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  6. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Procesamiento y previsualización de secuencias
      7. Uso de marcadores
      8. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  7. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  8. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  9. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  10. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  11. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  12. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  14. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  15. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Comando Deshacer

Si cambia de opinión o comete algún error, Premiere Pro le ofrece distintos modos de deshacer su trabajo. Puede deshacer solo aquellas acciones que afectan al programa de vídeo; por ejemplo, puede deshacer una edición, pero no el desplazamiento de una ventana.

  1. Realice una de las acciones siguientes:

    • Para deshacer el cambio más reciente, elija Edición > Deshacer. (Puede deshacer secuencialmente hasta los 32 cambios más recientes realizados en el proyecto en cualquier panel de Premiere Pro.)

    • Para saltar a un estado específico del proyecto desde que este se abrió, seleccione un elemento en el panel Historia.

    • Para deshacer todos los cambios realizados desde la última vez que guardó el proyecto, seleccione Archivo > Volver.

    • Para deshacer los cambios realizados desde la última vez que guardó el proyecto, abra una versión anterior del proyecto en la carpeta Almacenamiento automático de Premiere y, a continuación, elija Archivo > Guardar como para almacenar el proyecto en una ubicación fuera de la carpeta Almacenamiento automático de Premiere. El número de versiones anteriores guardadas depende de los ajustes de las preferencias de Guardado automático.

    • Presione la tecla Esc para detener un cambio que Premiere Pro esté procesando (por ejemplo, cuando visualice una barra de progreso).

    • Para cerrar un cuadro de diálogo sin aplicar los cambios, haga clic en Cancelar.

    • Para volver a los valores predeterminados de un efecto aplicado, haga clic en el botón Restablecer para ese efecto en el panel Controles de efectos.

Panel Historia

Utilice el panel Historia para saltar a un estado del proyecto creado durante la sesión de trabajo actual. Cada vez que se aplica un cambio a una parte del proyecto, el nuevo estado del proyecto se agrega al panel. Puede modificar el proyecto desde el estado que seleccione. Los estados de historia no están disponibles para las acciones realizadas dentro del panel Captura.

Estas instrucciones le ayudarán con el panel Historia:

  • Los cambios a nivel de programa, como los cambios realizados en paneles, ventanas y preferencias, no son cambios del proyecto en sí, por eso no se agregan al panel Historia.

  • Tras haber cerrado y vuelto a abrir el proyecto, los estados anteriores ya no están disponibles en el panel Historia.

  • El estado más antiguo es el primero de la lista y el más reciente es el último.

  • Cada estado aparece con el nombre de la herramienta o comando utilizado para cambiar el proyecto, así como con un icono que representa la herramienta o el comando. Algunas acciones generan un estado para cada panel afectado por esta acción, como el Titulador. Las acciones realizadas en ese panel se tratan como un solo estado en el panel Historia.

  • La selección de un estado atenúa los inferiores a él, para indicar qué cambios se eliminarán si trabaja desde el proyecto con ese estado.

  • Si selecciona un estado y luego cambia el proyecto, eliminará todos los estados anteriores.

  1. Realice cualquiera de las acciones siguientes:
    • Para seleccionar un estado, haga clic en el nombre del estado en el panel Historia.

    • Para desplazarse por el panel Historia, deslice el regulador o la barra de desplazamiento del panel, o bien elija Paso adelante o Paso atrás del menú del panel.

    • Para eliminar un estado del proyecto, seleccione el estado. A continuación, seleccione Eliminar del menú del panel o haga clic en el icono Eliminar y haga clic en Aceptar.

    • Para borrar todos los estados del panel Historia, elija Borrar historia en el menú del panel.

Panel Eventos

El panel Eventos muestra una lista de avisos, mensajes de error y otra información que puede utilizar para identificar y solucionar problemas, en especial los relacionados con plugins y otros componentes de otros fabricantes.

Un icono de alerta , en la barra de estado le notificará los errores. Si hace doble clic en el icono, se abrirá el panel Eventos. Borre el elemento asociado del panel para eliminar el icono de la barra de estado.

  1. Realice una de las siguientes acciones:
    • Haga doble clic en el icono de alerta de la barra de estado.

    • Elija Ventana > Eventos.

  2. Realice cualquiera de las acciones siguientes:
    • Para obtener más información acerca de un elemento de la lista, selecciónelo y haga clic en Detalles.

    • Para borrar la lista de eventos, haga clic en Borrar todo.

Notificación de eventos

Además del icono de alerta del panel Eventos, aparece una ventana emergente de notificación en la esquina inferior derecha de la interfaz de usuario.

La notificación aparecerá durante unos segundos; el color de fondo de la notificación indica el tipo de evento. Por ejemplo, las notificaciones de errores tienen un fondo rojo, las notificaciones de advertencias tienen un fondo amarillo y las notificaciones informativas tienen un fondo azul.

La ventana emergente de notificación aparece de forma predeterminada. Si desea desactivarla, anule la selección del Indicador de Mostrar eventos en la categoría General del cuadro de diálogo Preferencias.

Logotipo de Adobe

Inicia sesión en tu cuenta