HDR para emisoras

  1. Guía del usuario de Adobe Premiere Pro
  2. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Requisitos del sistema para Premiere Pro
    5. Métodos abreviados de teclado de Premiere Pro
    6. Accesibilidad en Premiere Pro
  3. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  4. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  5. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  6. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Procesamiento y previsualización de secuencias
      7. Uso de marcadores
      8. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  7. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  8. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  9. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  10. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  11. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  12. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  14. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  15. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Trabajar de forma nativa en Rec. 2100 HLG (Hybrid Log Gamma) en Premiere Pro.

HDR ofrece unos intervalos de color y de luz más amplios y más cercanos a los de la vida real. Con la compatibilidad con el espacio de color de REC. 2100 HLG en Premiere Pro, los creadores de contenido pueden trabajar con contenidos más vivos y dinámicos.

Los códecs de Apple ProRes y Sony XAVC Intra se administran por color y se aceleran por GPU en la canalización HDR en Premiere Pro. Esto no es solo una función; se trata de un conjunto de funciones que le permiten importar, editar y exportar contenido de HLG en Premiere Pro con especial atención a los flujos de trabajo de transmisión profesional.

Los siguientes códecs son actualmente compatibles con Premiere Pro.

Códec

Contenedor

Función de transferencia

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG/PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Antes de comenzar

Requisitos del sistema

Una supervisión de HDR adecuada implica hardware de e/s dedicado y un monitor de referencia compatible con HDR o televisión UHD con SDI o HDMI 2.0 o superior. 

¿Utiliza AJA?

Adobe recomienda:

  • Dispositivos compatibles con HDR de AJA
  • Controlador AJA versión 16.0 o posterior para obtener los mejores resultados

  1. Haga clic en Premiere Pro > Preferencias > Reproducción (macOS) o Editar > Preferencias > Reproducción (Windows).

  2. Haga clic en Configurar junto al dispositivo de AJA en la lista.

    Definición de las preferencias de reproducción
    Definición de las preferencias de reproducción

  3. Seleccione el espacio de color HDR.

    • Se recomienda 10bit HLG. Puede soportar UHD 60p y tiene una amplia compatibilidad con pantallas.

    • La opción de 12bit HLG se limita a 30fps @ 3840 x 2160 (limitación de ancho de banda del hardware de AJA) y no todos los monitores lo admiten.

Nota:

Adobe recomienda que solo realice cambios en el espacio de color HDR en Premiere Pro. La realización de cambios en el espacio de color HDR en el panel de control de AJA y en Premiere Pro puede producir resultados inesperados.

¿Utiliza BlackMagic Design?

BlackMagic Design tiene dispositivos compatibles con HDR en sus productos DeckLink y UltraStudio

  1. Haga clic en Premiere Pro > Preferencias > Reproducción (macOS) o Editar > Preferencias > Reproducción (Windows).

  2. Haga clic en Configurar, junto a Blackmagic playback en la lista.

    Definición de las preferencias de reproducción
    Definición de las preferencias de reproducción

  3. Seleccione la Gama de colores: Rec. 2100 HLG.

 Para mejorar el rendimiento, anule la selección de dispositivos de vídeo no utilizados.

Importación de contenido HLG en Premiere Pro

  1. En el panel Ámbitos de Lumetri, seleccione el icono de llave inglesa y establezca Espacio de color en automático.

    Definición del espacio de color en el panel Ámbitos de Lumetri
    Definición del espacio de color en el panel Ámbitos de Lumetri

  2. Importe medios de HLG (Archivo > Importar) en Premiere Pro.

  3. Arrastre un clip desde el navegador de medios o el panel Proyecto a la escala de tiempo.

    Premiere Pro establece automáticamente el nuevo espacio de trabajo en Rec.2100 HLG. Lumetri Scopes también cambia automáticamente al espacio de color correcto en función de la secuencia o medios seleccionados.

    Espacio de trabajo de color en Premiere Pro
    Espacio de trabajo de color en Premiere Pro

    Lumetri Scopes muestra el espacio de color
    Lumetri Scopes muestra el espacio de color

Previsualización del procesamiento

Si se añaden efectos o ajustes que necesitan procesamiento para una reproducción fluida, puede procesar la secuencia al mismo tiempo que mantiene el rango de color y el rango de HDR. Cuando una secuencia se establece en el espacio de color HLG, las previsualizaciones de vídeo se establecen automáticamente en ProRes HQ a 1920 x 1080. 

Seleccione ProRes 4444 si desea una codificación de color de alta calidad. También puede cambiar la resolución del archivo de previsualización de vídeo; sin embargo, no podrá elegir ningún otro códec para el códec de previsualización de archivos. 

Acelere sus exportaciones seleccionando Usar previsualizaciones durante la exportación.  Esta opción transcodifica fotogramas de los archivos de previsualización, en lugar de volver a procesar los efectos.   

Si el contenido final es ProRes, ahorre tiempo definiendo el procesamiento de previsualización para que coincida con las especificaciones del contenido que va a entregar. En el momento de la exportación, seleccione Establecer coincidencia de secuencia y Premiere Pro copiará los fotogramas procesados de los archivos de previsualización sin codificación ni procesando de nuevo los efectos.  Puede renderizar a medida que avanza y exportar rápidamente.

Exportar secuencia

Premiere Pro proporciona ajustes preestablecidos de secuencia para ProRes y XAVC-I. También puede crear sus propios ajustes preestablecidos, especialmente para que la canalización de audio sea la correcta dependiendo de la entrega. Todos nuestros ajustes preestablecidos disponen de audio estéreo. Siga estos pasos para configurar una codificación adecuada de forma manual. 

  1. Seleccione Archivo > Exportar > Medios.

  2. En el cuadro de diálogo Ajustes de exportación, seleccione el formato en la opción de la lista desplegable Formato (QuickTime o MXF OP1A).

    Selección del formato en el cuadro de diálogo Ajustes de exportación
    Selección del formato en el cuadro de diálogo Ajustes de exportación

  3. Abra la pestaña Vídeo, busque la sección Ajustes de codificación y configure las siguientes opciones en el formato que elija. 

    Códec de vídeo

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    Blanco de gráficos HDR 

    No cambiar de la configuración predeterminada (tomada de los ajustes del proyecto)

    Predeterminada (203 – 75% HLG, 58% PQ)

    Procesar a la máxima profundidad de bits 

    ACTIVADO

    Exportar espacio de color 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ llevará a cabo una conversión colorimétrica, sin asignación de tonos.

    Profundidad

    • 16 bpc

    • 16 bpc + alfa 

    Códec de vídeo

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    Blanco de gráficos HDR 

    No cambiar de la configuración predeterminada (tomada de los ajustes del proyecto)

    Predeterminada (203 – 75% HLG, 58% PQ)

    Procesar a la máxima profundidad de bits

    ACTIVADO

    Exportar espacio de color 

    Rec. 2100 HLG

    Profundidad

    16 bpc

  4. Haga clic en Exportar.

Preguntas frecuentes

  1. Haga clic con el botón derecho en el clip del panel Proyecto y seleccione Modificar > Interpretar material de archivo. O bien, seleccione el clip y elija Clip > Modificar > Interpretar material de archivo.

  2. En el cuadro de diálogo Anular espacio de color, elija un formato adecuado.

    Anulación del espacio de color
    Anulación del espacio de color

Para elegir el espacio de color manualmente, haga clic en el icono de la Llave inglesa y, a continuación, seleccione Espacio de color y elija una opción adecuada.

Cambiar manualmente el espacio de color en Lumetri Scopes
Cambiar manualmente el espacio de color en Lumetri Scopes

Efectos de procesamiento en el trabajo de color de 32 bits en proyectos HDR. 

Ejemplo de proyecto de HLG

 Descargue un proyecto de muestra con archivos HLG y pruebe esta función.

¿Alguna pregunta o idea que quiera compartir?

¿Tiene alguna pregunta sobre nuestra compatibilidad con medios de HLG? Pregunte a nuestros expertos en la Comunidad de Premiere Pro. Estamos encantados de ayudarte.

Logotipo de Adobe

Inicia sesión en tu cuenta