Para consultar los requisitos del sistema de Premiere Pro, consulte el sitio web de Adobe.

Para obtener sugerencias sobre la optimización del rendimiento del equipo y de Premiere Pro, consulte este documento técnico.

Configuración de un sistema DV o HDV

Configuración de DV/HDV

A. Equipo y monitor de equipo B. Puerto y conector de FireWire de 6 patillas C. Puerto y conector de FireWire de 4 patillas D. Videocámara DV/HDV E. Conectores RCA y clavijas para audio L (blanco), audio R (rojo), vídeo compuesto (amarillo); conector y clavija para S-video (y/c) F. Puerto y conector HDMI G. Monitor de televisión 

Con esta configuración se puede capturar audio y vídeo desde un origen DV o HDV. Es posible controlar la señal en un monitor de TV durante la edición. Finalmente, es posible volver a exportar cualquier secuencia a cinta de vídeo.

  1. Conecte la videocámara o VTR de DV o HDV al equipo utilizando un cable FireWire.
  2. Conecte la videocámara o VTR al monitor de televisión con un cable de vídeo S-video o RCA y cables de audio RCA, o bien un cable HDMI.
  3. Ponga la videocámara o VTR en el modo VTR o de reproducción.
  4. (Para videocámaras HDV o solo VTR) Asegúrese de que el dispositivo está en el modo de reproducción DV para proyectos DV, o en modo de reproducción HDV para proyectos HDV. Para obtener información detallada, consulte el manual de usuario de su dispositivo.

Configuración de sistemas SD-SDI, HD-SDI o de componentes

Configuración de un componente/SDI con caja de salida

A. Equipo y monitor de equipo B. (Opcional) Caja de salida A/V C. Conectores XLR y clavijas para audio L y R D. Puerto y conector RS232/422 E. Conectores BNC y clavijas para vídeo componente Y/Pb/Pr, conector BNC y clavija para vídeo SDI F. HD/SD VTR G. Conectores BNC y clavijas para vídeo componente Y/Pb/Pr, conector BNC y clavija para vídeo SDI H. Conectores RCA y clavijas para audio L (blanco) y R (rojo) I. Altavoces J. Monitor de televisión 

Con esta configuración podrá capturar audio y vídeo desde un sistema SD-SDI, HD-SDI o un dispositivo de ví­deo componente (videocámara o VTR). Es posible controlar la señal en un monitor de TV durante la edición. Finalmente, se puede volver a exportar cualquier secuencia a la videocámara o VTR.

Esta configuración requiere un SDI o una tarjeta de componentes PCI instalados en el equipo. De forma alternativa, requiere un SDI o dispositivo de componentes externos conectados al equipo mediante FireWire. Tanto una tarjeta interna como un dispositivo externo pueden proporcionar puertos, generalmente con conectores BNC, capaces de recibir señales de vídeo de componentes o SDI.

Algunas tarjetas SDI y PCI de componente se distribuyen con cajas de salida que ofrecen puertos para las señales SDI o de componentes. Algunas cajas de salida también proporcionan puertos para sincronizador. Otras proporcionan las salidas necesarias directamente en la tarjeta.

  1. Conecte el SD-SDI, HD-SDI o el dispositivo componente al equipo o la caja de salida mediante cables SDI o de vídeo componente. Un cable único con conectores BNC transmite vídeo SDI, pero tres cables separados con conectores BNC transmiten señales de vídeo componente. Conecte cables de vídeo desde las salidas de vídeo del equipo o la caja de salida a las entradas de vídeo del dispositivo. Conecte también cables de vídeo de las salidas de vídeo del dispositivo a las entradas de vídeo del equipo o la caja de salida.
  2. Conecte el SD-SDI, HD-SDI o el dispositivo componente al equipo o la caja de salida mediante cables de audio XLR. Conecte cables de audio de las salidas de audio del equipo o la caja de salida a las entradas de audio del dispositivo. Conecte también cables de audio de las salidas de audio del dispositivo a las entradas de audio del equipo o la caja de salida.
  3. Realice una de las acciones siguientes:
    • Conecte el puerto serie de control de dispositivo (RS-422 o RS-232) en la videocámara o VTR con el puerto serie (Windows) o puerto USB (Mac OS) en el equipo. Utilice el cable Pipeline Digital ProVTR para dispositivos controlados mediante RS-232/422.

    • Si el sistema posee una caja de salida con un puerto de control de dispositivos serie (RS-422 o RS-232), conecte el puerto de control de dispositivos serie del dispositivo con este puerto en la caja de salida. No conecte el puerto serie de control del dispositivo con el puerto USB o serie en el equipo. Algunas cajas de salida requieren un cable D-Sub de 9 patillas serie estándar en lugar del cable Pipeline Digital ProVTR. Consulte la documentación del fabricante de la caja de salida.

    Nota:

    El control de dispositivos serie nativo solo está disponible en Windows.

  4. Conecte la platina o la videocámara al monitor de televisión con cables de vídeo componente y a altavoces amplificados con cables de audio RCA.
  5. Ponga la videocámara o platina en el modo VRT o de reproducción.
  6. En Premiere Pro, seleccione Archivo > Nuevo > Secuencia.
  7. En el panel Ajustes preestablecidos disponibles del cuadro de diálogo Nueva secuencia, seleccione el ajuste preestablecido SDI o componente que coincida con el formato del material de archivo de origen. Premiere Pro no ofrece estos ajustes preestablecidos. Los fabricantes de tarjetas SDI, tarjetas de captura de componente y otros dispositivos proporcionan estos ajustes preestablecidos. Los ajustes preestablecidos deben estar instalados con estas tarjetas y dispositivos.
  8. Escriba un nombre en el cuadro de texto Nombre de secuencia. A continuación, haga clic en Aceptar.

Configuración de un sistema basado en archivos

Sistema basado en archivos

A. Lector de tarjetas, unidad o videocámara para medios P2, XDCAM HD, XDCAM EX, o AVCHD B. Equipo y monitor de equipo C. Cables de audio que van a los altavoces o el amplificador D. Altavoces E. Monitor de TV F. Conectores BNC para componentes o cables de vídeo SDI al monitor TV (alternativa a "G") G. Conector HDMI para cable de audio/vídeo al monitor TV (alternativa a "F") 

Con esta configuración, puede importar o transferir archivos de audio y ví­deo a partir de lectores de tarjetas, unidades o videocámaras sin cinta grabados en cualquiera de los siguientes formatos de archivo de vídeo digital:

  • P2 de Panasonic

  • XDCAM HD

  • XDCAM EX

  • AVCHD

  • AVC-I

También puede previsualizar ví­deo en un monitor de TV de alta definición, si el equipo dispone de lo siguiente:
  • Tarjeta de captura de alta definición.

  • Tarjeta de visualización con salidas de componentes o SDI o HDMI.

  1. Conecte el lector de tarjeta, la unidad de disco o la videocámara al equipo, normalmente con un cable USB 2.0. Para obtener información detallada consulte el manual de usuario de su dispositivo.
  2. Conecte la salida de la tarjeta de sonido del equipo a los altavoces o el amplificador de audio del equipo.
  3. Conecte las salidas de vídeo de la tarjeta de captura, la caja de salida o la tarjeta de visualización al monitor de TV con cables de componente, SDI o HDMI.

Configuración de S-video o sistema compuesto

S-video/configuración compuesta

A. Equipo y monitor de equipo B. Puertos y conectores para FireWire y USB 2.0 C. Convertidor de A a D D. Conectores y clavijas para vídeo compuesto RCA, S-video (y/c) E. Puerto y conector RS 232/422 F. Conectores RCA y clavijas para audio L (blanco) y R (rojo) G. Videocámara analógica, VTR analógico H. Conectores RCA y clavijas para audio L (blanco), audio R (rojo) y vídeo compuesto (amarillo); conector y clavija para S-video (y/c) I. Monitor de televisión 

Gracias a esta configuración, podrá capturar audio y vídeo desde una videocámara analógica o VTR. Se puede supervisar la señal de vídeo en un monitor de televisión mientras edita. Finalmente, se puede volver a exportar cualquier secuencia a la videocámara o VTR.

Para convertir la señal de origen analógica en un archivo digital que el equipo pueda leer, esta configuración requiere un convertidor de analógico a digital (de A a D) o un digitalizador. Se pueden utilizar cualquier de los siguientes componentes para digitalizar la señal de vídeo:

  • Digitalizador interno, instalado en el equipo.

  • Digitalizador externo, conectado al equipo.

  • Videocámara digital o VTR capaz de digitalizar una señal analógica entrante.

  1. Conecte la videocámara analógica o VTR al digitalizador utilizando los cables de vídeo RCA o S-Video. Conecte cables de vídeo desde las salidas de vídeo del equipo o su interfaz a las entradas de vídeo del dispositivo. Conecte también cables de vídeo de las salidas de vídeo del dispositivo a las entradas de vídeo del equipo o su interfaz.
  2. Conecte la videocámara analógica o VTR al digitalizador utilizando los cables de audio XLR o RCA. Conecte cables de audio de las salidas de audio del digitalizador las entradas de audio del dispositivo. Conecte también cables de audio de las salidas de audio del dispositivo a las entradas del digitalizador.
  3. (Opcional. Parar videocámara analógica o VTR con un puerto RS-422 o RS-232. Solo Windows). Conecte el puerto serie de control de dispositivos de la videocámara o VTR con el puerto serie del equipo o el digitalizador utilizando el cable Pipeline Digital ProVTR.

    Nota:

    El control de dispositivos serie nativo solo está disponible en Windows.

  4. Conecte la videocámara analógica o VTR, o el digitalizador, al monitor de televisión con un cable de vídeo S-Video o RCA y cables de audio RCA o XLR.
  5. Ponga la videocámara o platina analógica en el modo VTR o de reproducción.
  6. En Premiere Pro, seleccione Archivo > Nuevo > Secuencia.
  7. En el panel Ajustes preestablecidos disponibles del cuadro de diálogo Nueva secuencia, seleccione el ajuste preestablecido que coincida con el formato del convertidor de A a D. No haga coincidir el material de archivo de origen. Por ejemplo, si utiliza una videocámara DV o un convertidor de A a DV para convertir la señal analógica, elija un ajuste preestablecido DV.
  8. Escriba un nombre en el cuadro de texto Nombre de secuencia. A continuación, haga clic en Aceptar.

Especificación del dispositivo de audio predeterminado

  1. Seleccione Edición > Preferencias > Hardware de audio (Windows) o Premiere Pro > Preferencias > Hardware de audio (Mac OS) y defina las opciones siguientes:
    • Seleccione un dispositivo de salida del menú Dispositivo predeterminado.

    • Seleccione un tamaño de búfer en el menú de tamaño de búfer (Mac OS).

  2. Haga clic en Aceptar.

Ajustes de hardware de audio (solo Windows)

Cuando se hace clic en Ajustes de ASIO en el panel Hardware de audio del cuadro de diálogo Preferencias, Premiere Pro abre el cuadro de diálogo Ajustes de hardware de audio, que incluye las fichas Entrada y Salida.

Habilitar dispositivos

Determina qué dispositivo de audio conectado se dirige hacia y desde Premiere Pro. Si el dispositivo es ASIO, seleccione los controladores ASIO del dispositivo. Si la tarjeta de sonido no contiene controladores ASIO de fábrica, elija Sonido WDM de Premiere Pro para este ajuste. Para habilitar un dispositivo, asegúrese de instalar un controlador actualizado para el mismo (Windows). Si desea introducir más de dos canales estéreo o supervisar audio 5.1 envolvente, el controlador del dispositivo debe adecuarse a la especificación ASIO (Audio Stream Input Output). Si no lo hace, solo estarán disponibles las entradas y salidas estéreo, independientemente del número de entradas y salidas de hardware conectadas.

Tamaño de búfer

Especifica el tamaño del búfer, en kilobytes, que Premiere Pro utiliza para grabar audio.

Reproducción/Grabación de 32 bits de dispositivo

En la ficha Entrada, seleccione Grabación de 32 bits de dispositivo para grabar audio en muestras de 32 bits. En la ficha Salida, seleccione Reproducción de 32 bits de dispositivo para habilitar la reproducción de 32 bits.

Nota:

Si tiene problemas para oír el audio, consulte la nota técnica: "No sound during playback of video or audio clips" ("No hay sonido durante la reproducción de clips de vídeo o audio").

Configuración de un micrófono USB (Mac OS)

  1. En la aplicación Configuración de Audio MIDI de Utilidades, vaya a Audio > Abrir editor de dispositivos agregados.
  2. Compruebe los aspectos siguientes:
    • Micrófono USB.

    • Un dispositivo de entrada adicional, por ejemplo, Entrada de línea.

    • Un dispositivo de salida

  3. Seleccione este nuevo dispositivo agregado dentro del panel Preferencias de hardware de audio de Premiere Pro.

Especificación de los ajustes de dispositivos ASIO (solo Windows)

  1. Seleccione Edición > Preferencias > Hardware de audio.
  2. Haga clic en Ajustes de ASIO. Especifique los ajustes de ASIO para el dispositivo seleccionado.

    Nota:

    El dispositivo y el controlador utilizados determinan los ajustes de este cuadro de diálogo, no Adobe Premiere Pro. Consulte la documentación del dispositivo ASIO y del controlador que utilice.

  3. En el cuadro de diálogo Ajustes de hardware de audio, seleccione la ficha Entrada.
  4. Seleccione las casillas junto a los nombres de cualquier dispositivo que desee habilitar.
  5. Seleccione Grabación de 32 bits de dispositivo si desea grabar audio de 32 bits.
  6. Arrastre el controlador Muestras para definir el tamaño del búfer.
  7. Haga clic en Aceptar.

Especificación de cuando procesar el audio cuando se procesa el vídeo

Se puede especificar si Premiere Pro procesa las previsualizaciones de audio de forma predeterminada.

Seleccione Secuencia > Procesar efectos de entrada a salida, o bien, Secuencia > Procesar de entrada a salida. Estos comandos se utilizan cuando ha definido los puntos de entrada y de salida para marcar el área para procesar las previsualizaciones de audio, en lugar de en la barra del área de trabajo.

Si se procesan las previsualizaciones de audio se podría mejorar el rendimiento de reproducción pero podría tardar más cuando selecciona cualquiera de estos comandos.

  1. Seleccione Edición > Preferencias > General (Windows) o Premiere Pro > Preferencias > General (Mac OS).
  2. Seleccione o anule la selección de Procesar audio al procesar el vídeo.
  3. Haga clic en Aceptar.

Especificación de la duración de pausas de predesplazamiento y postdesplazamiento

Puede configurar la longitud del predesplazamiento y postdesplazamiento para las previsualizaciones de secuencia y de clip en el panel General del cuadro de diálogo Preferencias.

Nota:

Los campos Predesplazamiento y Postdesplazamiento son distintos de la configuración de Predesplazamiento en el panel Control de dispositivos del cuadro de diálogo Preferencias. La configuración de predesplazamiento del panel Control de dispositivos afecta al control de dispositivos externos como, por ejemplo, videocámaras y VTR.

  1. Seleccione Edición > Preferencias > General (Windows) o Premiere Pro > Preferencias > General (Mac OS).
  2. En los campos Predesplazamiento y Postdesplazamiento, escriba el número de segundos para cada uno.
  3. Haga clic en Aceptar.

Especificación de discos de memoria virtual para mejorar el rendimiento del sistema

Cuando se edita un proyecto, Premiere Pro utiliza el espacio en disco para almacenar los archivos necesarios para el proyecto. Premiere Pro almacena audio y vídeo capturados, audio conformado y archivos de previsualización. Premiere Pro utiliza archivos de audio conformado y de previsualización para optimizar el rendimiento, lo que facilita la edición en tiempo real, una calidad de coma flotante de 32 bits y un rendimiento eficaz.

Todas las preferencias de disco virtual se guardan con cada proyecto. Puede seleccionar diferentes ubicaciones de disco virtual para diferentes proyectos. Si vuelve a abrir un proyecto tras editar otro con ubicaciones de disco de memoria virtual diferentes, Premiere Pro buscará los archivos que pertenezcan al primer proyecto en las ubicaciones de disco de memoria virtual que haya escogido para dicho proyecto.

Si elimina archivos de previsualización o archivos de audio conformado para un proyecto, Premiere Pro los volverá a crear de forma automática cuando vuelva a abrir el proyecto.

De forma predeterminada, los archivos de disco de memoria virtual se almacenan al guardarse el proyecto. Es necesario aumentar el espacio del disco de memoria virtual a medida que las secuencias van creciendo o se vuelven más complejas. Para obtener el mejor rendimiento, dedique un disco o un disco duro únicamente a los recursos de medios. Seleccione un disco para los recursos distintos al disco donde se guarda el archivo del proyecto, los archivos del sistema operativo o los archivos para aplicaciones. Así, los discos de medios pueden acceder a los archivos de medios y reproducirlos lo más rápidamente posible, sin tener que acceder a otros archivos. Utilice el comando Proyecto > Ajustes del proyecto > Discos de memoria virtual para especificar qué discos utiliza Premiere Pro para los archivos de medios. Elija discos de memoria virtual cuando configure un nuevo proyecto.

En cuanto al rendimiento, resulta más adecuado dedicar un disco distinto a cada tipo de recurso, pero también puede especificar carpetas en el mismo disco. Se pueden especificar ubicaciones únicas de discos de memoria virtual para cada uno de los siguientes tipos de archivo:

Vídeo capturado

Archivos de vídeo creados mediante Archivo > Capturar

Nota:

Si transfiere archivos de vídeo a una carpeta de disco de memoria virtual antes de crear un proyecto para los mismos, especifique la carpeta que contiene archivos de vídeo para Vídeo capturado.

Audio capturado

Los archivos de audio que cree con Archivo > Capturar o si graba a través del Mezclador de audio, como cuando graba una voz superpuesta.

Previsualizaciones de vídeo

Archivos creados al utilizar el comando Secuencia > Procesar de entrada a salida, exportar a un archivo de película o a un dispositivo. Si el área previsualizada incluye efectos, estos efectos se procesarán a máxima calidad en el archivo de previsualización.

Previsualizaciones de audio

Los archivos de previsualización de audio se crean a través de los comandos siguientes:

  • Secuencia > Procesar de entrada a salida

  • Utilice Exportar a un archivo de película

  • Exporte a un dispositivo DV

Si el área previsualizada incluye efectos, estos se procesarán a máxima calidad en el archivo de previsualización.

Especificación de discos de memoria virtual

Los discos de memoria virtual se configuran en el panel Disco de memoria virtual del cuadro de diálogo Preferencias. Antes de cambiar los ajustes del disco de memoria virtual, puede comprobar la cantidad de espacio disponible en disco en el volumen seleccionado. La cantidad aparece en el cuadro situado a la derecha de la ruta. Si la ruta es demasiado larga para leerla, coloque el puntero sobre el nombre de la misma y aparecerá la ruta completa en una información sobre herramientas.

  1. Seleccione Proyecto > Ajustes de proyecto > Discos virtuales.
  2. Identifique una ubicación para cada tipo de archivo nombrado en el cuadro de diálogo. Premiere Pro crea una subcarpeta a la que se le asigna el nombre de cada tipo de archivo (por ejemplo, Vídeo capturado) y en la que se almacenan los archivos asociados a ella. El menú muestra tres ubicaciones predeterminadas:

    Mis Documentos (Windows) o Documentos (Mac OS)

    Almacena archivos virtuales en la carpeta Mis documentos (Windows) o Documentos (Mac OS).

    Igual que el proyecto

    Guarda los archivos de memoria virtual en la misma carpeta en la que está guardado el archivo del proyecto.

    Personalizado

    Permite especificar una ubicación de su elección. Seleccione Personalizada, haga clic en Examinar y busque cualquier carpeta disponible.

Optimización del rendimiento de los discos de memoria virtual

Para obtener el máximo rendimiento, siga estas pautas:

  • Si su equipo dispone de un solo disco duro, piense en dejar todas las opciones de discos de memoria virtual con sus ajustes predeterminados.
  • Configure los discos de memoria virtual en uno o en más discos duros independientes. En Premiere Pro, se puede configurar un disco de memoria virtual independiente para cada tipo de medio. Por ejemplo, se puede configurar un disco para vídeo capturado y otro para audio capturado.
  • En Windows, especifique solo las particiones formateadas para el formato de archivo NTFS como discos de memoria virtual. En Mac OS, utilice particiones formateadas para Mac OS Extended. No se recomiendan las particiones FAT32 para vídeo, ya que no admiten tamaños de archivo grandes.

Nota:

Existen herramientas de terceros que permiten que las unidades NTFS funcionen en Mac OS. Consulte Tuxera NTFS para Mac y Paragon NTFS para Mac (en inglés).

  • En Mac OS, deshabilite el diario para obtener el mejor rendimiento.

  • Especifique el disco duro más rápido para capturar material de archivo y guardar archivos de memoria virtual. Puede utilizar un disco más lento para los archivos de previsualización de audio y los archivos del proyecto.

  • Especifique solo los discos conectados a su equipo. Un disco duro localizado en una red es, normalmente, demasiado lento. Evite utilizar medios extraíbles ya que Premiere Pro necesita acceder siempre a los discos de memoria virtual. Los discos de memoria virtual se conservan para cada proyecto, incluso al cerrarlos. Se vuelven a utilizar cuando se abre de nuevo el proyecto asociado a ellos. Si los discos de memoria virtual se almacenan en medios extraíbles y estos se extraen de la unidad, dichos discos no estarán disponibles para Premiere Pro.

  • Un solo disco se puede dividir en particiones y configurar dichas particiones como discos de memoria virtual. No obstante, las particiones no mejoran el rendimiento, ya que el mecanismo del disco único actúa como obstáculo. Para obtener unos resultados óptimos, configure los volúmenes de discos de memoria virtual que estén en unidades separadas físicamente.

  • Puede capturar audio y vídeo en unidades independientes, si es compatible con el códec de formato. (La captura DV y HDV nativa de Premiere Pro no admite la captura de audio separado del vídeo.) Defina las ubicaciones de los archivos nuevos seleccionando Edición > Preferencias > Discos de memoria virtual (Windows) o Premiere Pro > Preferencias > Discos de memoria virtual (Mac OS). Si no modifica los ajustes predeterminados, todos los archivos que capture o cree con Premiere Pro se almacenarán en la misma carpeta en la que se almacenan los archivos del proyecto.

 

Recursos en línea para mejorar el rendimiento del sistema

Consulte este artículo del foro para ver consejos de usuarios expertos sobre la configuración de discos para un sistema de edición de vídeo.

Encontrará una colección de vídeos y artículos sobre cómo acelerar Premiere Pro en esta entrada de blog.

Consulte este vídeo para obtener más información sobre la configuración de disco duro para obtener un mejor rendimiento en Adobe Premiere Pro y After Effects.

Para obtener más información sobre cómo formatear un disco como NTFS en Windows, consulte esta página en el sitio web de Microsoft.

Para obtener más información sobre cómo formatear un disco como HFS+ en Mac OS, consulte esta página del sitio web kenstone.net. La información de esta página es válida para Mac OS X 10.4-10.7

Movimiento o limpieza de la base de datos de caché de medios

Cuando Premiere Pro importa vídeo y audio en algunos formatos, procesa y almacena en caché versiones de estos elementos a los que se puede acceder con facilidad al generar previsualizaciones. Cada uno de los archivos de audio importados se conforman en un nuevo archivo .cfa, y los archivos MPEG files se indexan en un nuevo archivo .mpgindex. La caché de medios mejora enormemente el rendimiento de las previsualizaciones, ya que no es necesario volver a procesar los elementos de audio y vídeo en cada previsualización.

Nota:

Cuando se importa un archivo por primera vez, es posible que perciba un retraso mientras se procesan los medios y se guardan en caché.

Una base de datos conserva los enlaces para cada uno de los archivos de medios guardados en caché. Esta base de datos de caché de medios se comparte con Adobe Media Encoder, After Effects, Premiere Pro y Audition, de modo que cada una de estas aplicaciones puede leer y escribir en el mismo conjunto de archivos de medios guardados en caché. Si se modifica la ubicación de la base de datos desde cualquiera de estas aplicaciones, la ubicación también se actualiza en las otras aplicaciones. Cada aplicación puede utilizar su propia carpeta de caché, pero la misma base de datos realiza un seguimiento de todas las aplicaciones.

  1. Seleccione Edición > Preferencias > Medios (Windows) o Premiere Pro > Preferencias > Medios (Mac OS) y realice una de las siguientes acciones.
    • Para mover la caché de medios o la base de datos de caché de medios, haga clic en el botón Examinar correspondiente.

    • Para eliminar archivos conformados e indexados de la caché y eliminar sus entradas de la base de datos, haga clic en Limpiar. Este comando solo elimina archivos asociados a los elementos de material de archivo para los que el archivo de origen ya no está disponible.

    Nota:

    Antes de hacer clic en el botón Limpiar, compruebe que los dispositivos de almacenamiento que contienen los medios de origen utilizados actualmente estén conectados al equipo. Si se ha decidido que falta material de archivo porque el dispositivo de almacenamiento en el que se ubica no está conectado, los archivos asociados en la caché de medios se eliminarán. Debido a esta eliminación será necesario volver a conformar o indexar el material de archivo cuando se intente utilizar con posterioridad.

Nota:

Al limpiar la base de datos y la caché con el botón Limpiar base de datos y caché no se eliminan los archivos asociados con los elementos de material de archivo para los que los archivos de origen aún están disponibles. Para eliminar manualmente los archivos de índice y los archivos conformados, desplácese a la carpeta de caché de medios y elimine los archivos.

Optimizar el procesamiento de la memoria disponible

De forma predeterminada, Premiere Pro procesa el vídeo utilizando el número máximo de procesadores disponibles, hasta 16. Sin embargo, algunas secuencias, como aquellas que contienen imágenes fijas o vídeo de origen de alta resolución, requieren grandes cantidades de memoria para el procesamiento simultáneo de varios fotogramas. Estas secuencias pueden obligar a Premiere Pro a cancelar el procesamiento y mostrar una alerta Aviso de memoria baja. En tales casos, puede maximizar la memoria disponible cambiando la preferencia de optimización del procesamiento de Rendimiento a Memoria. Cambie de nuevo esta preferencia a Rendimiento cuando el procesamiento ya no requiera una optimización de la memoria.

  1. Seleccione Edición > Preferencias y elija Memoria en el cuadro de diálogo Preferencias.
  2. En la lista desplegable, junto a Optimizar procesamiento para, seleccione Memoria.
  3. Haga clic en Aceptar, cierre Premiere Pro y abra de nuevo el proyecto para que surta efecto la nueva preferencia.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea