Actualización a Premiere Pro CC disponible

Para obtener más información, consulte el Resumen de nuevas funciones.


Este documento describe las nuevas funciones y las que han sido modificadas en la versión de octubre de 2013 de Premiere Pro CC:

Vídeo: Descripción general de las nuevas funciones por Al Mooney

Vídeo: Descripción general de las nuevas funciones por Al Mooney
Al Mooney

Flujo de trabajo de Direct-Link entre Premiere Pro y SpeedGrade

La nueva función Direct Link proporciona un flujo de trabajo reducido y eficaz entre Premiere Pro y SpeedGrade.

Con Direct Link puede enviar o abrir un proyecto de Premiere Pro directamente en SpeedGrade, aplicar gradaciones de color y volverlo a enviar a Premiere Pro. El flujo de trabajo de Direct Link elimina la necesidad de exportar e importar proyectos, los problemas de formato de intercambio y evita la conversión de archivos.

Para obtener más información, consulte Flujo de trabajo de Direct-Link entre Premiere Pro y SpeedGrade.

Mejoras de edición Finesse

Procesamiento de secuencias múltiples

Esta función ha sido elegida como la función "Just Do It" ("¡Hágalo!") (JDI) en IBC 2013. Consulte este vídeo para obtener más información sobre las funciones JDI.

Premiere Pro ahora le permite procesar secuencias múltiples a la vez en lugar de hacerlo una por una. En el panel Proyecto, seleccione las secuencias que desea procesar y seleccione Secuencia > Procesar efectos en el área de trabajo.

Para obtener más información sobre cómo puede procesar una secuencia, consulte Procesamiento y previsualización de secuencias.

Marcadores de secuencia de rizo

En versiones anteriores de Premiere Pro, los marcadores de secuencia se fijaban en su línea de tiempo. Al eliminar parte de un clip y cerrar el hueco con la eliminación por rizo o al insertar un clip con la inserción de edición, los marcadores no se movían con el clip.

Ahora Premiere Pro permite utilizar Marcadores de secuencia de rizo para que los marcadores se ricen hacia arriba o abajo al cortar o recortar la línea de tiempo. Por ejemplo, tras insertar una edición, los marcadores de secuencia después del punto de inserción se rizan hacia abajo. Asimismo, tras eliminar un rizo, los marcadores de secuencia después del último fotograma eliminado se rizan hacia arriba.

Para activar o desactivar Marcadores de secuencia de rizo seleccione Marcador > Marcadores de secuencia de rizo.  

Mejoras en los marcadores de secuencia

Se han realizado las mejoras siguientes en los marcadores de secuencia:

  • En versiones anteriores de Premiere Pro, al hacer clic en un marcador, el cabezal de reproducción saltaba automáticamente a la posición del marcador. Ahora, Premiere Pro permite mover el cabezal de reproducción a otra ubicación en la Línea de tiempo y arrastrar el marcador para ajustarse a ella.
  • Al arrastrar un marcador en la Línea de tiempo, podrá ver una previsualización del clip en el Monitor de programa para mostrar la nueva ubicación del marcador.

Botón Atrás añadido al Navegador de medios

El Navegador de medios proporciona un botón Atrás que permite ir rápidamente al directorio anterior en el que ha navegado.

Puede hacer clic en el botón Atrás varias veces para navegar con facilidad por una estructura de directorios compleja.

Las secuencias aparecen como miniaturas en la vista Icono

Ahora, Premiere Pro muestra secuencias como miniaturas en la vista Icono. Anteriormente, para visualizar una secuencia, tenía que abrir la secuencia en la Línea de tiempo o en el Monitor de origen.

Como para otros medios, la función Borrar por pase está disponible incluso para las secuencias mostradas en la vista Icono. Es decir, cuando se coloca el cursor sobre un icono de secuencia, el clip se reproduce hacia atrás o hacia delante al arrastrar el ratón.

Indicador de fin de medios

Cuando el cabezal supere el último fotograma de vídeo de la línea de tiempo y no quede ningún clip, aparecerá un fotograma negro junto al borde derecho del último fotograma del clip o de la secuencia.

El indicador Fin de medios siempre está activado y aparece para los clips de medios del Monitor de programa, el Monitor de origen y el área de vídeo del panel Proyecto.

A. Indicador de fin de medios 

El comando Agregar edición omite el direccionamiento de pista

Cuando utilice el comando Agregar edición, se omitirá el direccionamiento de pista y el comando se aplicará a todos los clips seleccionados en el cabezal de reproducción. Con esta mejora, no tiene que establecer el destino de cada pista individualmente para obtener el resultado deseado.

El cuadro de diálogo Editar en cinta admite los métodos abreviados de reproducción de teclado J, K, L

Premiere Pro admite los métodos abreviados de teclado de reproducción J, K y L en el cuadro de diálogo Editar en cinta.

Seleccione Archivo > Exportar > Cinta (Dispositivo en serie) para abrir el cuadro de diálogo Editar en cinta. Puede presionar las teclas J, K y L para controlar la reproducción. J rebobina la reproducción; L la reproduce hacia delante con rapidez y K la pone en pausa. La velocidad de reproducción hacia delante o hacia atrás aumentará cada vez que presione J o L.   

Velocidad de reproducción mejorada para los métodos abreviados de teclado J, K L

Los métodos abreviados de teclado de reproducción J, K y L ahora ofrecen velocidades más rápidas de desplazamiento de 1, 2, 4, 8, 16 y hasta 32 veces.

Nota:

El rendimiento de reproducción puede variar según el hardware, la resolución de los fotogramas de vídeo y los códecs de vídeo.

Establecer valores negativos para la reproducción inversa

Para reproducir los clips hacia atrás, puede introducir valores negativos de velocidad en el cuadro de diálogo Velocidad/duración del clip.

Si introduce un valor negativo de velocidad, se selecciona automáticamente la casilla Invertir velocidad.

  1. En un panel de Línea de tiempo o Proyecto, seleccione uno o más clips.
  2. Haga clic con el botón secundario (Windows) o presione Control y haga clic (Mac OS) en el clip y seleccione Velocidad/duración.
  3. En el cuadro de diálogo Velocidad/duración del clip, introduzca un valor negativo de velocidad. Por ejemplo: , "-50".

Selección de diseño de canal durante la exportación de QuickTime

Al exportar películas de QuickTime con medios de sonido, Premiere Pro permite seleccionar diseños del canal de audio 5.1 u 8 contenidos en las películas de QuickTime.

  1. En el cuadro de diálogo Ajustes de exportación, elija la ficha Audio.
  2. En Diseño de canal, se muestran los metadatos del orden de los canales. Puede seleccionar los diseños de canal que desee exportar.

Nota:

Para poder seleccionar los diseños de canal para su exportación, asegúrese de que el Códec de audio se ha establecido en Sin comprimir y que el Diseño de la pista de audio se ha definido en 5.1 u 8 canales. Si no, el Diseño de canal se muestra como “sin etiqueta”.

Columnas de metadatos nuevas

Premiere Pro ahora le permite mostrar dos nuevas columnas de metadatos en el panel Proyecto:  

  • Código de tiempo de sonido 
  • Desplazamiento de sonido

Para mostrar estas columnas, abra el cuadro de diálogo Visualización de metadatos. Para ello, seleccione Visualización de metadatos desde el menú del panel Proyecto. Seleccione la casilla de verificación situada junto a Desplazamiento de sonido y Código de tiempo de sonido.   

Vídeo: Funciones principales en la versión de octubre de 2013 de Premiere Pro CC

Vídeo: Funciones principales en la versión de octubre de 2013 de Premiere Pro CC
Josh Weiss

Transiciones y efectos

Nuevas opciones para el efecto Nombre de clip

El efecto Nombre de clip ahora ofrece diferentes opciones para etiquetar clips y mostrarlos en pantalla. Puede mostrar el nombre de secuencia, el nombre del proyecto o el nombre de archivo si selecciona una de estas opciones:

  • Nombre de elemento de secuencia
  • Nombre de elemento de proyecto
  • Nombre del archivo

Mejoras del efecto Código de tiempo

El efecto Código de tiempo hacer coincidir automáticamente el parámetro Visualización de la hora (o la base de tiempo) con el clip de origen.

Copia y pegado de transiciones en varios puntos de edición

Puede añadir una transición con rapidez a varios puntos de edición en la secuencia si copia y pega la transición. Esta función resulta útil si ha cambiado la configuración predeterminada de una transición y desea volver a utilizar la transición modificada.  

  1. Con la transición seleccionada en la Línea de tiempo, copie la transición. Para ello, seleccione Edición > Copiar o bien el método abreviado de teclado Ctrl+C (Win) o Cmd+C (Mac).
  2. Para seleccionar varios puntos de edición en la secuencia, arrastre un cuadro alrededor de los puntos de edición, o presione la tecla Mayús con cualquier herramienta de recorte.
  3. Para pegar las transiciones, seleccione Edición > Pegar o bien el método abreviado de teclado Ctrl+V (Win) o Cmd+V (Mac).

Puntos a destacar:

  • Si pega una transición sin seleccionar puntos de edición, las transiciones se pegarán en los puntos de edición del cabezal de reproducción y en sus inmediaciones, sin anular el direccionamiento de pista.
  • Si un punto de edición seleccionado ya tiene una transición y:
    • si la transición pegada no coincide con la existente, se modificará el tipo de transición pero se mantendrá la duración y la alineación de la transición existente. Por ejemplo, al pegar una transición de Disolución cruzada sobre una transición de Pantalla opaca.
    • si la transición pegada es igual que la transición existente, se cambiará la duración y la alineación. Por ejemplo, ambas son transiciones de Disolución cruzada.
  • Se conserva la alineación de una transición copiada si se ha establecido en uno de los ajustes preestablecidos, pero no si tiene un valor personalizado.

Botones Restablecer individuales para los parámetros de Efectos

Ahora puede restablecer valores de parámetros específicos de un efecto sin restablecer los otros valores de parámetro.

En el panel Efectos, cada valor de parámetro tiene un botón Restablecer parámetro que puede utilizarse para restablecer el parámetro en el valor predeterminado.

Para restablecer todos los valores de parámetro de un Efecto, haga clic en el botón Restablecer el efecto junto al nombre del efecto.

A. Restablecer el efecto B. Restablecer parámetro 

Visualización de metadatos en superposiciones de monitor

Premiere Pro permite mostrar los metadatos que elija como superposiciones en el Monitor de programa y el Monitor de origen.

Puede mostrar los siguientes metadatos como superposiciones:

  • Código de tiempo del clip de origen
  • Indicadores de punto de edición
  • Indicadores de límite de medios
  • Comentarios de marcador
  • Otros metadatos, como nombre del clip, ángulo de multicámara y código de tiempo de secuencia

Puede activar o desactivar las superposiciones si selecciona Superposiciones en el menú emergente del Monitor de programa o el Monitor de origen. El cuadro de diálogo Ajustes de superposición le permite especificar la visualización de superposiciones, que puede personalizar y aplicar como ajustes prestablecidos.

Para obtener más información sobre el uso de las superposiciones, consulte Superposiciones de monitor.

Mejoras de los subtítulos opcionales

Incluir subtítulos incrustados en la importación del proyecto

Si el proyecto contiene archivos con subtítulos opcionales incrustados, Premiere Pro importa los datos de estos subtítulos al proyecto. Para detectar los datos de los subtítulos opcionales e importarlos a un archivo de subtítulos opcionales incrustados, seleccione la preferencia para importar esos datos a su proyecto. En el cuadro de diálogo Preferencias , junto a Medios, marque la casilla de verificación Incluir subtítulos al importar.

Búsqueda única de datos de los subtítulos opcionales incrustados  

Al trabajar con subtítulos opcionales, Premiere Pro optimiza el rendimiento escaneando el archivo de medios para los datos de subtítulos opcionales solo la primera vez que abra ese archivo. Cuando abra el archivo más tarde, Premiere Pro no volverá a buscar los datos de los subtítulos opcionales incrustados.

Nota:

Para los archivos de película de QuickTime (.MOV) con subtítulos opcionales incrustados, Premiere Pro volverá a analizar el archivo cada vez que lo abra.

Compatibilidad con subtítulos en archivos MXF

Premiere Pro admite la lectura y escritura de subtítulos para archivos MXF OP1a. Los subtítulos se leen y se escriben en la pista de datos adicional SMPTE 436M del archivo MXF OP1a.

Compatibilidad con subtítulos CEA-708

Premiere Pro admite la importación y exportación de los subtítulos CEA-708. Los archivos de subtítulos opcionales CEA-708 se pueden exportar como archivo sidecar con un formato de nombre de archivo .mcc o .xml. También puede incrustar los subtítulos CEA-708 en la pista de datos adicional SMPTE 436M de los archivos MXF OP1a.

Compatibilidad mejorada para los subtítulos incrustados en películas de QuickTime

Anteriormente, la compatibilidad con la lectura de subtítulos incrustados en películas de QuickTime estaba limitada por el códec de vídeo. Por ejemplo, no se admitían los códecs de vídeo MPEG-2 y H.264. Ahora, Premiere Pro lee subtítulos en películas de QuickTime independientemente del códec de vídeo utilizado.

Compatibilidad con archivos DFXP

Ahora, Premiere Pro permite importar archivos de subtítulos con la extensión de archivo *.dfxp.

Nota:

Los archivos DFXP están basados en XML. Así pues, además de visualizar los subtítulos en el panel Subtítulos, también podrá visualizarlos en un editor de texto.

 

Para obtener más información sobre subtítulos opcionales, consulte Flujo de trabajo de subtítulos optativos en Premiere Pro.

Mejoras del flujo de trabajo multicámara

Mejoras en la función multicámara en Premiere Pro CC

Mejoras en la función multicámara en Premiere Pro CC
Descubra las nuevas funciones que facilitan aún más la edición multicámara en Adobe Premiere Pro CC
Maxim Jago

Mostrar los ángulos de cámara como nombres de pista o nombres de clip

Al crear una secuencia de origen multicámara, puede mostrar los nombres de cámara como nombres de clip o nombres de pista. Estas opciones están disponibles en combinación con la opción predeterminada de nombres de cámara enumerados como Cámara 1, Cámara 2 y así sucesivamente.

Las opciones están disponibles en el cuadro de diálogo Crear secuencia de origen multicámara en Nombres de cámara.

Según la opción seleccionada de Nombres de cámara, los ángulos de cámara aparecen como nombres de pista, nombres de clip o números de cámara en el Monitor de origen. Para ver la secuencia multicámara en el Monitor de origen, haga clic con el botón secundario en la secuencia y seleccione Multicámara.

Los ángulos de cámara se muestran como nombres de clip en el Monitor de origen

Organizar y seleccionar ángulos de cámara para verlos en el modo multicámara del Monitor

Premiere Pro permite organizar y seleccionar los ángulos que se verán en el modo multicámara del Monitor de origen.  

En el menú emergente del Monitor de origen, seleccione Editar las cámaras.

En el cuadro de diálogo Editar las cámaras, todos los clips aparecen en el orden original en el que se organizaron en las pistas de la secuencia. Puede arrastrar y soltar los clips para cambiar el orden de la secuencia. También puede activar o desactivar los clips si los selecciona o anula su selección.

El modo de visualización Multicámara muestra la reproducción completa en el Monitor de programa

El modo de visualización Multicámara del Monitor de programa ahora muestra una salida completamente compuesta, como el modo de reproducción regular. El modo Multicámara puede mostrar cualquier efecto aplicado durante la reproducción.

Edición rápida multicámara según el código de tiempo de sincronización

Premiere Pro permite realizar ediciones multicámara rápidas según el código de tiempo de sincronización.

Presione la tecla modificadora Ctrl (Win) o Cmd (Mac) mientras cambia los clips de origen para que el fotograma coincida con el código de tiempo en la posición actual del cabezal de reproducción.

Importación de secuencias Multiclip desde Final Cut Pro

Puede exportar un proyecto Multiclip desde Final Cut Pro e importar los archivos XML del proyecto de Final Cut Pro a Premiere Pro. En Premiere Pro, las secuencias Multiclip aparecen como secuencias multicámara con todos los ajustes del proyecto de Final Cut Pro intactos.


Para obtener más información sobre el flujo de trabajo multicámara, consulte Flujo de trabajo de edición multicámara.

Compatibilidad con formatos nuevos de cámara

Formatos de archivo compatibles para la importación

Premiere Pro admite la importación de los formatos de cámara siguientes:

  • Apple ProRes 64-bit
  • Blackmagic Cinema DNG
  • MJPEG nativo (1DC)
  • RED DRAGON con ROCKET-X
  • Panasonic AVC Ultra GOP (Grupo de imágenes) largo
  • Phantom Cine
  • Sony RAW (F65, F55, F5, FS700)
  • Sony XAVC GOP largo  

Puntos a destacar:

  • Puede importar archivos sin comprimir de Cinema DNG de cámaras de cine Blackmagic directamente en Premiere Pro. Puede seleccionar varios archivos de Cinema DNG como un clip e importarlos como clips audiovisuales unificados.
  • Tras importar los archivos Cinema DNG en Premiere Pro, puede utilizar el Navegador de medios para ver miniaturas, borrar o borrar por pase los archivos.
  • También puede abrir archivos DNG en el Monitor de origen. O bien busque los archivos DNG en el Explorador (Windows) o Finder (Mac OS).

Formatos de archivo compatibles para la exportación

Premiere Pro admite la exportación de los formatos de cámara siguientes:

  • Panasonic AVCI-100 50p, 60p
  • Panasonic AVCI-200
  • Sony XAVC Intra

Compatibilidad con la exportación de 64 bits de QuickTime

Premiere Pro admite los nuevos códecs de vídeo y audio siguientes que permiten exportar películas de QuickTime en un proceso de 64 bits.

Códecs de vídeo

Códecs Apple ProRes (Mac OS 10.8 y versiones posteriores)

  • Apple ProRes 422, 422 (HQ), 422 (LT), 422 (Proxy), 4444

Códecs DV

  • DV/NTSC 24p
  • DV25 NTSC, PAL
  • DV50 NTSC, PAL
  • DVCPRO HD 1080i50, 1080i60, 1080p25, 1080p30, 720p50, 720p60

Códecs YUV

  • YUV de 10 bits sin comprimir 4:2:2, de 8 bits 4:2:2

Códecs Apple None

  • RGB de 8 bits, 24 bits, 32 bits sin comprimir

Códecs de audio

Sin comprimir

Nota:

Notas importantes:

  • Si una película utiliza una combinación incompatible de códecs de audio y vídeo, la exportación de 64 bits de QuickTime volverá a la exportación de 32 bits de QuickTime. Ejemplos de combinaciones incompatibles serían un códec de vídeo compatible y uno de audio incompatible o un códec de audio compatible y uno de vídeo incompatible.
  • En Windows, aunque QuickTime para Windows no esté instalado, puede exportar películas de QuickTime en un proceso de 64 bits para los códecs compatibles.

Preferencias modificadas y nuevas

Preferencia para cambiar el tipo de recorte

Premiere Pro ofrece una opción para cambiar el tipo de recorte de un punto de edición seleccionado.

En el cuadro de diálogo Preferencias, en Recortar, seleccionePermitir que la herramienta actual cambie el tipo de recorte seleccionado previamente del punto de edición.

Si selecciona esta preferencia, al hacer clic en un punto de edición que ya esté seleccionado, se cambiará el tipo de recorte al de la herramienta actual. También puede cambiar el tipo de recorte en cualquier punto de edición con independencia de si el cursor está situado sobre el punto de edición o no. Esta preferencia está seleccionada de forma predeterminada.

Nota:

Si anula la selección de la preferencia, no podrá cambiar el tipo de recorte de un punto de edición que ya esté seleccionado a menos que presione las teclas modificadoras Alt/Opc (Mac) o Mayús (Win).  

Métodos abreviados de teclado modificados y nuevos

Nuevo método abreviado de teclado para abrir el cuadro de diálogo Preferencias generales

(Solo Mac) Ahora, el método abreviado de teclado “Cmd +” puede abrir el cuadro de diálogo Preferencias, centrándose en la categoría Preferencias generales.  

Otras mejoras

Mejor rendimiento para los archivos MJPEG

Premiere Pro ofrece un rendimiento mejorado al reproducir archivos de película de MJPEG (Motion JPEG) desde una cámara de EOS 1DC de Canon.

Compatibilidad con el formato de archivo heredado de referencia de QuickTime

Ahora, Premiere Pro puede importar películas de referencia de QuickTime en formato de archivo MPEG 422.  


Compatibilidad mejorada de la cámara de cine BlackMagic

Puede importar material de archivo de CinemaDNG de cámaras de cine BlackMagic directamente en Premiere Pro. Según los metadatos del material de archivo, Premiere Pro aplica de forma predeterminada una curva de tono de color neutro al material de archivo importado de CinemaDNG. A continuación, el usuario puede aplicar un rango de configuraciones a Premiere Pro para cambiar el aspecto del color.

Adobe After Effects y Adobe SpeedGrade importan el material de archivo de las cámaras de cine BlackMagic Cinema Cameras de forma distinta a Premiere Pro. Por ejemplo, cuando importa la el material de archivo de CinemaDNG directamente a SpeedGrade, no hay ninguna curva de tonos aplicada. SpeedGrade conserva los valores de píxeles sin procesar y sin modificar del material de archivo y le permite modificar la exposición y aplicar el equilibrio de color como sea conveniente. Cuando importa material de archivo de CinemaDNG directamente a After Effects, se aplica una curva de tonos de color predeterminado para optimizar el aspecto de color sin procesar del material de archivo de CinemaDNG.

Cuando se utiliza el material de archivo de CinemaDNG en un flujo de trabajo de varios productos, el material de archivo se gestiona de forma idéntica a Premiere Pro. Por ejemplo, si utiliza Direct Link entre Premiere Pro y SpeedGrade, o abre un proyecto Premiere Pro en SpeedGrade, el tono de color neutro que aplica Premiere Pro se conserva en SpeedGrade. Asimismo, si utiliza Dynamic Link entre Premiere Pro y After Effects, el tono de color neutro de Premiere Pro se conserva en After Effects.

Nota:

En After Effects o Adobe Premiere Pro, al copiar y pegar el material de archivo de CinemaDNG al panel Proyecto del otro, es posible que el material de archivo aparezca distinto en cada aplicación.

 

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea