La versión de junio de 2015 de Premiere Pro CC le ofrece nuevos flujos de trabajo de color rápidos, una potente transición Corte de transformación, funciones ampliadas de colaboración, un uso compartido de recursos más sencillo y varias funciones nuevas que le ayudarán a editar con delicadeza y producir contenido asombroso.

 

  COLOR

Premiere Pro CC presenta nuevas herramientas de color que combinan las mejores características de las tecnologías de Adobe SpeedGrade y Adobe Lightroom. La edición y gradación de color ahora funcionan conjuntamente, más integradas más que nunca.

Herramientas de color
Herramientas de color

El nuevo espacio de trabajo Lumetri Color de Premiere Pro ofrece a los editores una caja de herramientas completa para realizar gradaciones de color profesionales. Puede graduar su material de archivo con herramientas profesionales de color directamente en la línea de tiempo de edición.

Aplique correcciones de color simples o Looks complejos de Lumetri mediante los reguladores y controles intuitivos. Ajuste fácilmente cortes o perfeccione las gradaciones con las herramientas avanzadas de corrección de color. Si desea continuar con los retoques, transfiera el proyecto a SpeedGrade mediante Direct Link para realizar más ajustes.

Para obtener más información, consulte Flujos de trabajo de color.

  CORTE DE TRANSFORMACIÓN

El corte de transformación es una nueva transición potente en Premiere Pro que permite crear entrevistas pulidas, ya que reduce los molestos cortes de salto sin tener que realizar disoluciones cruzadas ni recortes.

Corte de transformación
Corte de transformación

El corte de transformación utiliza una combinación avanzada de seguimiento de caras e interpolación de flujo óptico para crear una transición uniforme entre clips.

Para obtener más información, consulte Corte de transformación.

   COLABORACIÓN

Bibliotecas Creative Cloud

Las Bibliotecas Creative Cloud ahora están disponibles en Premiere Pro. Puede acceder a todos sus recursos favoritos desde un único panel Biblioteca en Premiere Pro.

Capture un Look en la aplicación móvil Adobe Hue, cree un gráfico en Photoshop o guarde una imagen de Adobe Stock y acceda a ellos directamente desde Premiere Pro. Puede guardar recursos almacenados en bibliotecas de las aplicaciones móviles y de escritorio de Adobe, acceder a ellos y volver a utilizarlos.

Puede compartir bibliotecas con quien prefiera con una cuenta de Creative Cloud. El uso compartido de bibliotecas facilita la colaboración en equipo y conserva la uniformidad en los proyectos con recursos comunes como gráficos, colores, Looks o estilos de texto.

Seleccione Ventana > Biblioteca para abrir el panel Biblioteca en Premiere Pro.

Para obtener más información, consulte Bibliotecas Creative Cloud.

Mejor integración con Premiere Clip

Adobe Premiere Clip facilita y agiliza la creación de vídeos sorprendentes con su iPhone y iPad. La mayor integración de Premiere Clip con Premiere Pro mejora su poder creativo al aprovechar la potencia de Creative Cloud para transferir recursos desde su dispositivo móvil al escritorio y editarlos con calidad profesional.

Ahora puede abrir proyectos de Premiere Clip directamente desde la pantalla de bienvenida de Premiere Pro.

Las ediciones, señales musicales y los Looks aplicados en Premiere Clip se convierten directamente en una línea de tiempo de Premiere Pro. Esta integración permite una transición fluida desde la edición móvil rápida a la edición de escritorio no lineal más profesional con solo un par de pasos sencillos. 

Para obtener más información, consulte Edición de vídeos de Premiere Clip en Premiere Pro.

Integración perfecta con Adobe Stock

Adobe Stock es un nuevo servicio que vende millones de fotografías, ilustraciones y gráficos de alta calidad con exención de regalías.

Para buscar contenido de Adobe Stock directamente desde After Effects, haga clic en el botón Buscar en Adobe Stock del panel Bibliotecas (Ventana > Bibliotecas). A continuación, podrá adquirir una licencia para un recurso que desee utilizar e incluir en su Biblioteca de Premiere Pro. Si lo prefiere, puede añadir en la biblioteca una copia de previsualización sin licencia (con marca de agua) y adquirir una licencia más adelante.

Para obtener más información, consulte Uso de Adobe Stock y Bibliotecas Creative Cloud.

Colaboración más estrecha con Adobe Anywhere

Adobe Anywhere es una plataforma de flujo de trabajo de colaboración que permite que los equipos que utilicen Premiere Pro y Prelude trabajen con medios y recursos centralizados a través de redes estándar.

Para obtener más información, consulte Premiere Pro y Adobe Anywhere.

   AUDIO

Mejoras en el flujo de trabajo de audio

Esta versión de Premiere Pro viene integrada con el potente motor de audio de Adobe Audition, lo que garantiza una experiencia de edición de audio más sólida y fluida.

Las nuevas funciones incluyen una configuración de grabación de voz en off más rápida, una exportación de audio multicanal mejorada y una interfaz de usuario más intuitiva para el enrutamiento de audio. La nueva interfaz de enrutamiento de audio le proporciona más control sobre la asignación visual de los canales de salida para pistas estándar, mono, 5.1 y adaptables. Los canales de audio en el flujo de trabajo Modificar clip incluyen una matriz para que los canales disponibles en el archivo de origen coincidan con los canales y los elementos de pista en el clip.

Asimismo, Premiere Pro ahora es compatible directamente con una amplia gama de hardware de audio, entre ellos ASIO y MME (Windows) y CoreAudio (Mac) con configuraciones ya cargadas para estos tipos de dispositivos.

Cuando envíe proyectos de Premiere Pro a Audition mediante la opción de transmisión de vídeo de Dynamic Link, podrá ver el vídeo en Audition con su resolución original.

  1. En el panel Proyecto, seleccione una secuencia que contenga audio.
  2. Seleccione Edición > Editar en Adobe Audition y, a continuación, seleccione Secuencia en el submenú.
  3. En la opción Vídeo del cuadro de diálogo Editar en Adobe Audition, elija Enviar con Dynamic Link.
  4. Seleccione Abrir en Adobe Audition para abrir el clip seleccionado en su formato nativo en Audition.

   INTERFAZ DE USUARIO

Espacios de trabajo orientados a las tareas

Premiere Pro ahora ofrece una interfaz de usuario más dinámica con espacios de trabajo orientados a las tareas que muestran los conjuntos de herramientas necesarios para una tarea concreta.

Cada espacio de trabajo se centra en una tarea específica del flujo de trabajo de postproducción e incluye paneles con opciones y controles para trabajar en esa tarea.

Los espacios de trabajo están diseñados para reducir el desorden y guiarle por las tareas en un flujo de trabajo lógico. Si está usando un dispositivo táctil, puede cambiar de espacio de trabajo con un toque de dedo.  

Para obtener más información, consulte Espacios de trabajo.

Nueva experiencia de bienvenida

La versión de 2015 de Premiere Pro CC tiene una nueva experiencia de bienvenida para ayudarle a descubrir, aprender y utilizar funciones de Premiere Pro.

Cada vez que inicia Premiere Pro o cuando hace clic en Ayuda > Bienvenida, una pantalla de bienvenida con fichas le ayuda a descubrir fácilmente nuevas funciones, obtener tutoriales de introducción y técnicas y sugerencias.

El contenido que se muestra es personalizado y relevante a su suscripción y uso de Premiere Pro.

Pantalla de bienvenida
La nueva pantalla de bienvenida

Nota:

La nueva pantalla de bienvenida actualmente solo está disponible en la versión en inglés de Premiere Pro.

   EDICIÓN

Sintonizador de tiempo

El sintonizador de tiempo es una nueva función de Adobe Media Encoder que permite presentar contenido con la duración correcta sin tener que realizar pequeñas ediciones constantemente. El sintonizador de tiempo ajusta la duración del vídeo de forma automática, ya que añade o elimina fotogramas en los cambios de escena o en las secciones con poca actividad visual.

Esta función es especialmente útil para los editores que trabajan en el campo de la teledifusión y que deben cumplir requisitos específicos.

Para obtener más información, vea este tutorial de vídeo.

Grabación de subtítulos

Premiere Pro permite grabar subtítulos permanentes en el vídeo para formatos de archivo de subtítulos opcionales y abiertos. 

Al importar archivos de subtítulos abiertos, Premiere Pro convierte automáticamente los subtítulos abiertos en subtítulos opcionales. A continuación, podrá editar y grabar los subtítulos en la exportación con Premiere Pro o Adobe Media Encoder.

Para obtener más información, consulte Trabajo con subtítulos.

Refinamientos de la experiencia de edición

Ajustes de origen disponibles en el panel Controles de efectos

Para los archivos de medios RED, ARRI, CinemaDNG, DPX y Sony F65, puede configurar los Ajustes de origen en la ficha Original en el panel Controles de efectos. Anteriormente, los Ajustes de origen estaban disponibles en un cuadro de diálogo modal.

Para obtener más información, consulte Configuración de los ajustes de origen en el panel Controles de efectos.

Marcadores de clip mostrados en las pistas de la Línea de tiempo minimizadas

Anteriormente, no se mostraban los marcadores de clip cuando las pistas se contraían a su altura mínima. Ahora, puede mostrar siempre los marcadores de clip. Para desactivarlos, haga clic en en el panel Línea de tiempo y anule la selección de Mostrar marcadores de clip.

Edición de cuatro puntos mejorada

Cuando los puntos de entrada y salida del origen sean más cortos que los puntos de entrada y de salida de la secuencia, las opciones Omitir punto de entrada de origen y Omitir punto de salida de origen ya no se desactivan. Anteriormente, estas opciones se desactivaban incluso si el origen tenía fotogramas disponibles para mover los puntos de entrada y de salida y para dar cabida a la edición.

Nota:

Seleccione Usar siempre esta opción para que no aparezca el cuadro de diálogo Ajustar clip cada vez que haya una discordancia. Sin embargo, si no hay suficientes medios más allá de los puntos de entrada y salida en el origen para realizar la edición, aparecerá un cuadro de diálogo de advertencia Contenido insuficiente para editar.

Ajuste de puntos de anclaje directamente en el monitor de programa

Para el efecto Movimiento, ahora puede mover el punto de anclaje directamente en el Monitor de programa.

Cuando se arrastra el punto de anclaje en el Monitor de programa, dicho punto se colocará en el Monitor de programa y el fotograma no se moverá. Para ello, los parámetros Punto de anclaje y Posición se actualizan simultáneamente.

Para obtener más información, consulte Ajuste de puntos de anclaje en el monitor de programa.

Escala de la forma de onda logarítmica en la línea de tiempo

Premiere Pro ahora ofrece una nueva función Escala de la forma de onda logarítmica que aumenta los picos y valles de una forma de onda para facilitar su lectura, especialmente en los niveles de ruido inferior. Esta función está activada de forma predeterminada y se aplica a las configuraciones rectificadas y no rectificadas de formas de onda.

Para desactivar esta función, seleccione el menú emergente Línea de tiempo y anule la selección de Configuración de la forma de onda logarítmica.

Ocultación de elementos del panel Proyecto

Premiere Pro permite ocultar elementos en el panel Proyecto de forma selectiva, para que pueda concentrarse solo en los elementos visibles.

Para ocultar un elemento de proyecto, selecciónelo en el panel Proyecto y elija Ocultar en el menú contextual. No tan solo puede ocultar elementos individuales de un proyecto sino también un grupo de elementos de proyecto, incluyendo carpetas de bandeja, secuencias y secuencias anidadas.

En cualquier momento, puede ver los elementos ocultos si selecciona Ver ocultos en el menú contextual. La opción Ver ocultos funciona en todos los elementos de proyecto y tipos de medios, incluidas bandejas, secuencias y títulos.

Notas importantes

  • Puede utilizar Ocultar y Ver ocultos mientras utiliza la función de bandejas de búsqueda en Premiere Pro. Por ejemplo, puede crear una sola ubicación donde puede buscar los clips que se han ocultado entre el resto de bandejas.
  • Cuando utilice la función Mostrar en proyecto en un elemento de la secuencia cuyo clip maestro esté oculto, se desactiva la configuración de “Ver ocultos”. Premiere Pro mostrará todos los elementos ocultos, incluido el clip maestro oculto.  

Clasificación de metadatos XMP en el panel Proyecto

Se ha vuelto a activar la clasificación de columnas de metadatos XMP en el panel Proyecto.

Haga clic en un encabezado de columna XMP para ordenar los metadatos por esa columna. Tras completar la carga de XMP, el cuadro de diálogo de progreso desaparece y se ordena el panel Proyecto.

Puede cancelar las operaciones de clasificación que se prolonguen demasiado debido a la carga de XMP.

Previsualización compuesta durante el recorte

La nueva función Previsualización compuesta durante el recorte le permite recortar clips con más precisión.

Cuando se arrastra un punto de recorte y edición en un panel Línea de tiempo, puede ver una previsualización del aspecto final de los fotogramas compuestos en el monitor de programa. Puede previsualizar el aspecto de los fotogramas compuestos a cada lado del punto de edición y no solo los fotogramas de la pista que se recorta.

Para tener acceso a esta función, haga clic en el icono de llave inglesa en un panel Línea de tiempo y seleccione Previsualización compuesta durante el recorte.

Creación de una secuencia secundaria a partir de un segmento de secuencia

Ahora puede marcar una parte de una secuencia en el monitor de origen con un rango de entradas y salidas y crear una nueva secuencia que contenga dicho rango con el diseño original de contenido de clips y de pistas. Por ejemplo, puede dividir una secuencia larga en segmentos que se pueden utilizar como origen de otras secuencias.

Con una secuencia abierta en el panel Línea de tiempo o en el monitor de origen, marque el rango de entradas y salidas y seleccione Crear secuencia secundaria en el menú Secuencia. Se crea una nueva secuencia en el panel Proyecto, con el nombre de la secuencia original, al que se añade _Sub_01 y se incrementa automáticamente para la secuencia secundaria siguiente.

Desactivación de efectos de clip maestro para elementos de proyecto

Para desactivar rápidamente los efectos de clip maestro, seleccione uno o más elementos de proyecto y elija Deshabilitar efecto de clip maestro en el menú contextual.

En el panel Controles de efectos, utilice el botón FX para activar o desactivar los efectos de clip maestro.

Exportación de AAF y pista de vídeo de referencia

Puede exportar archivos AAF directamente desde Premiere Pro. Seleccione Archivo > Exportar> AAF para exportar el proyecto seleccionado.

En el cuadro de diálogo Ajustes de exportación de AAF, seleccione Mezclar vídeo para incluir un clip de vídeo de referencia al exportar. Un clip de vídeo de referencia puede ayudar a editar y sincronizar elementos. 

Cuando se abre el archivo AAF, el clip de vídeo de referencia se vincula automáticamente.

Reproducción secuencial de campos en monitores de origen y de programa

La opción Mostrar ambos campos en el Monitor de origen y el Monitor de programa reproduce los clips de forma secuencial, en lugar de uno detrás del otro. La reproducción consecutiva de clips a veces resulta en efectos de desenmarañar.

La opción Mostrar ambos campos solo se aplica a la reproducción y no a la limpieza ni a las pausas.

Notificaciones de eventos mejoradas

En versiones anteriores de Premiere Pro, aparecía un icono de advertencia en la esquina inferior derecha de la barra de estado cuando se producía un evento que se mostraría en el panel Eventos. Dado que el icono de advertencia era pequeño, a menudo pasaba inadvertido.

Ahora, además del icono de advertencia, aparece un cuadro de diálogo emergente de notificación en la esquina inferior derecha de la aplicación. Haga clic en la notificación emergente para abrir el panel Eventos, que contiene más detalles.

Para desactivar esta notificación emergente, anule la selección de Mostrar notificaciones de evento en el cuadro de diálogo Preferencias en la categoría General.

Mejoras en la función Consolidar y transcodificar

  •  Aumento del límite de fotogramas de control
    Al consolidar y transcodificar un proyecto, o procesarlo y reemplazarlo, puede especificar hasta 999 fotogramas adicionales antes del punto de entrada y después del punto de salida de cada clip transcodificado.
  • Conservación de los gráficos de canal alfa
    Premiere Pro conserva los canales alfa en clips durante la transcodificación. Cuando se selecciona esta opción (configuración predeterminada), Premiere Pro detecta los clips con un canal alfa. Si el ajuste preestablecido seleccionado no contiene un canal alfa, Premiere Pro copia el canal alfa sin transcodificarlo. Si el ajuste preestablecido seleccionado contiene un canal alfa, se transcodifica el clip. Los clips sin canales alfa se transcodifican siguiendo las reglas habituales de transcodificación.

Exportación de películas en un código de tiempo específico

Anteriormente, solo se podía establecer el código de tiempo de inicio de una película en cero en el cuadro de diálogo Ajustes de exportación. Ahora puede hacer que la película se inicie en un código de tiempo especificado, distinto de cero. Por ejemplo, puede especificar que una película exportada comience en el código de tiempo 00:09:32:27.

Para especificar un código de tiempo, seleccione Establecer código de tiempo de inicio en el cuadro de diálogo Ajustes de exportación y especifique el valor de código de tiempo.

Nueva opción Congelar fotograma

Ahora puede congelar un fotograma de vídeo según el código de tiempo de origen de un clip.  

En el cuadro de diálogo Opciones de Congelar fotograma, se ha añadido una opción Código de tiempo de origen. Al seleccionar Código de tiempo de origen, el campo Fotograma cambia al código de tiempo del clip. Modifique el valor de código de tiempo del clip como sea necesario.

Además, la opción Tiempo ahora se llama Código de tiempo de secuencia.

Para obtener más información sobre las opciones de Congelar fotograma, consulte Congelar fotogramas.

Nuevas opciones de aspecto

El panel Aspecto del cuadro de diálogo Preferencias proporciona nuevas preferencias que permiten controlar el brillo y la saturación del color de resalte azul, controles interactivos e indicadores de selección.

   OTRAS FUNCIONES

Compatibilidad ampliada de formatos

Premiere Pro continúa ampliando su compatibilidad con formatos nativos y ya admite los siguientes formatos:

  • DNxHD con alfa comprimido
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

Premiere Pro también admite archivos crecientes DNxHD.

Compatibilidad con subclips suavizados mediante XML

Premiere Pro admite subclips con ediciones suaves en archivos XML de proyectos de Final Cut Pro.

Métodos abreviados de teclado modificados y nuevos

Métodos abreviados de teclado contextuales para Recortar y Empujar

Ahora puede utilizar los mismos métodos abreviados para los comandos Recortar y Empujar sin tener que usar una combinación de teclas diferente para cada método abreviado. La combinación correcta de métodos abreviados que funcione depende de la acción que se realice en la línea de tiempo (por ejemplo, editar un clip o mover un clip).

En el cuadro de diálogo Métodos abreviados de teclado, cuando se especifica un método abreviado que ya se ha utilizado, Premiere Pro muestra una advertencia indicando que el método abreviado ya se ha asignado. Sin embargo, puede continuar y asignar el método abreviado a otro comando. Por ejemplo, puede asignar el mismo método abreviado a Recortar hacia delante y Empujar hacia adelante.

Nuevos métodos abreviados de teclado para reproducir de entrada a salida

Puede asignar métodos abreviados a los siguientes comandos en el cuadro de diálogo de métodos abreviados de teclado:

  • Reproducir vídeo de entrada a salida
  • Reproducir audio de entrada a salida
  • Reproducir desde el cabezal de reproducción a punto de salida de audio
  • Reproducir desde el cabezal de reproducción a punto de salida de vídeo

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea