Descripción general de las nuevas funciones

Introducción a Adobe Premiere Pro CS6

Introducción a Adobe Premiere Pro CS6
Al Mooney, Gerente de productos de Productos de vídeo profesionales, ofrece una introducción a Adobe Premiere Pro CS6.
Al Mooney

Interfaz de usuario rediseñada y personalizable

Nuevo espacio de trabajo predeterminado

Premiere Pro CS6 tiene un nuevo espacio de trabajo de edición con un Monitor de origen y Monitor de programa mayores (una configuración denominada “de dos vistas”). Esta vista le permite ver vídeo de alta definición en este espacio de trabajo con mayor facilidad.

Para volver al espacio de trabajo de edición estándar de Premiere Pro CS5.5 y versiones anteriores, elija Ventana > Espacio de trabajo > Edición (CS5.5).

Recursos:

Monitores de origen y programa rediseñados

Los monitores de origen y de programa se han rediseñado para poderse personalizar aún más.

  • Barra de botones personalizable.
  • Los números del código de tiempo se pueden activar o desactivar (función también disponible en la línea de tiempo).
  • Menú emergente de acceso directo a la resolución de reproducción.
  • Botón de configuración para facilitar el acceso a los ajustes del monitor.

Recursos:

Panel Proyecto rediseñado

El panel Proyecto se ha rediseñado con estas funciones:

  • Miniaturas de clip redimensionables.
  • Miniaturas de clip maximizadas para utilizar mejor el espacio.
  • En la vista de miniaturas, arrastre el ratón por una miniatura para ver los clips. Esta técnica se denomina “pase de desplazamiento”.
  • En la vista de miniatura, se pueden seleccionar los clips y desplazarse pro ellos con el cabezal de reproducción del clip o con los métodos abreviados de teclado de la barra espaciadora y JKL.
  • Puede marcar los puntos de entrada y salida en los clips por los que se está desplazando, o sobre la marcha mientras los reproduce utilizando los métodos abreviados de teclado JKL y barra espaciadora.
  • Se puede utilizar un icono de uso para desplazarse a los clips en las secuencias

Recursos:

Panel Código de tiempo

Premiere Pro CS6 ahora dispone de un panel que muestra el código de tiempo extragrande y pies + fotogramas.

Para ver el panel Código de tiempo, elija Window > Código de tiempo.

Recursos:

Pantalla de edición principal en modo de cine

Muestre el monitor de programa o el monitor de origen en modo de “cine” a pantalla completa en la pantalla principal del sistema.

Para activar o desactivar el modo de cine, pulse la tecla Ctrl y la tecla de acento, y, a continuación, haga clic en el Monitor de origen o el Monitor de programa. Presione los métodos abreviados de teclado otra vez para volver a la interfaz.

Recursos:

Indicador de fotogramas eliminados

Ahora el Monitor de origen y de programa tienen la opción de mostrar un icono que indicará si se están eliminando fotogramas durante la reproducción.

Recursos:

Compatibilidad con los gestos del trackpad para Mac OS

Utilice los gestos del trackpad de MacBook Pro o el Magic Trackpad de Apple para desplazarse por la línea de tiempo y otros paneles de Premiere Pro.   

Recursos:

Mejoras en el flujo de trabajo de edición

Mejoras de Mercury Playback Engine

  • La función de transmisión de Adobe Mercury permite conectar tarjetas de captura de terceros directamente al rendimiento de Mercury Playback Engine. Esta función le permite acceder a la aceleración CUDA y es más compatible con E/S SDI y el control de difusión profesional.
  • La nueva compatibilidad con las tarjetas gráficas 6750M y 6770 AMD Radeon HD basadas en OpenCL permite utilizar el hardware de Mercury Playback Engine en determinados equipos MacBook Pro de Apple.
  • Se han aprobado más tarjetas de vídeo basadas en CUDA para Mercury Playback Engine. Para obtener una lista actualizada de las tarjetas admitidas, consulte: www.adobe.com/go/64bitsupport_es

Recursos:

Ingesta y registro eficaces con Adobe Prelude

Se pueden ingestar clips con Adobe Prelude y, a continuación, registrarlos y crear subclips, marcadores, puntos de entrada y salida, notas en las que se pueden efectuar búsquedas, metadatos y cortes preliminares. Puede transferir directamente datos del proyecto de Prelude a Premiere Pro.

Nota: Adobe Prelude es una aplicación independiente.

Recursos:

Mejoras multicámara

Ahora puede utilizar más de cuatro ángulos de cámara durante la edición multicámara. El único límite en el número de ángulos es la potencia de su equipo. También es más fácil crear secuencias multicámara.

Recursos:

Recorte mejorado

Hay nuevas opciones eficaces para seleccionar y cambiar los puntos de edición rápidamente con el ratón, nuevos métodos abreviados de teclado o el teclado numérico. También se admite el recorte dinámico JKL. El nuevo modo de recorte proporciona una pantalla de dos vistas que muestra los fotogramas entrantes y salientes dentro del monitor de programa. El recorte de la línea de tiempo también ha mejorado con un flujo de trabajo guiado por el teclado.

Para abrir el modo de recorte, haga doble clic en cualquier punto de edición.

Recursos:

Reproducción continua

El transporte de la línea de tiempo ahora continúa la reproducción a menos que el usuario emita específicamente un comando Detener. Esta función es compatible con el ajuste en tiempo real de acciones de edición comunes.

Recursos:

Nuevas funciones de los marcadores de clip

Los marcadores de clip se han mejorado con etiquetas de colores y la capacidad de abarcar una duración. Ahora, funciones que solo estaban disponibles para los marcadores de secuencia también pueden aplicarse a los marcadores de clip. Personalice los marcadores en el cuadro de diálogo Marcador rediseñado. Visualice todos los marcadores de clip en el nuevo panel Marcadores.

Recursos:

Adobe Dynamic Link mejorado

Dynamic Link mejorado que incluye mejoras de rendimiento y la eliminación de las restricciones de Dynamic Link, que solo funcionaba dentro de un paquete (por ejemplo, Dynamic Link ahora funcionará entre las aplicaciones CS6 adquiridas como productos individuales).

Recursos:

Procesamiento inteligente

En Premiere Pro CS6 (6.0.1), se sumó la capacidad de procesamiento inteligente para exportaciones GOP MPEG2 OP1a extensas, en las que el material original es una coincidencia de un archivo MPEG2 OP1a o XDCAM EX extenso. El Procesamiento inteligente de Premiere Pro CS6 (6.0.1 ) acelera los tiempos de procesamiento MXF para GOP MPEG2 extensos y, al mismo tiempo, evita la recompresión.

Recursos:

Compatibilidad con archivos crecientes

Los archivos crecientes son archivos de vídeo cuya duración crece tras la ingesta. Ahora, Premiere Pro CS6 es compatible con archivos de los siguientes códecs:

  • AVCI50/100
  • IMX30/40/50
  • XDCAM HD 50/35/25/18 compatible con RDD9
  • Los archivos empaquetados en QuickTime en estos formatos se admiten en Premiere Pro CS6 (6.0.2) y versiones posteriores

Recursos:

Mejoras en el flujo de trabajo de audio

Mezclador de audio rediseñado

El panel Mezclador de audio se ha rediseñado para incluir las funciones siguientes.

  • Seleccione entre dos modos de medición visual.
  • Haga doble clic en un atenuador para colocarlo en 0 dB.
  • Escalas de dB independientes para los medidores y los atenuadores.
  • Un menú contextual para las opciones de medición en el menú del panel. 

Recursos:

Panel Medidor de audio rediseñado

El panel Medidor de audio se ha rediseñado para que sea más preciso, personalizable y fácil de usar. El panel Medidor de audio ofrece las funciones siguientes:

  • Diseño automático de medidores tanto horizontal como verticalmente
  • La escala de los medidores varía según sea necesario
  • Nuevos botones Solo para cada canal
  • El panel Medidor de audio ahora mide el contenido del Monitor de origen
  • Varias opciones de visualización de audio

Recursos:

Nuevas funciones de las pistas de audio

Las pistas de audio mono y estéreo ya no son independientes. Un nuevo tipo de pista de audio, denominado “Estándar” puede contener tanto clips estéreo como mono.

Recursos:

Funciones mejoradas de canales de audio en el monitor de origen

En el Monitor de origen, ahora puede ver clips con varios canales de audio, entre ellos clips agrupados o combinados.

Recursos:

Uso del código de tiempo del audio maestro en los clips combinados

Un nuevo flujo de trabajo de DSLR le permite utilizar el código de tiempo de un clip de audio maestro al crear un clip combinado. También puede omitir el audio de la cámara de origen al crear un clip combinado.

Recursos:

Mejoras en los efectos y el flujo de trabajo

Capas de ajuste

Las capas de ajuste, que se utilizan en productos como Photoshop y After Effects, ahora están disponibles en Premiere Pro CS6. Las capas de ajuste son útiles para muchas cosas, incluido un mayor control de la corrección del color.

Para añadir una capa de ajuste al proyecto, seleccione el panel Proyecto y, a continuación, elija Archivo > Nueva capa de ajuste.

Recursos:

Efecto Estabilizador de deformación

El Estabilizador de deformación, anteriormente solo disponible en After Effects CS5.5 (y versiones posteriores), es un efecto acelerado CUDA que le permite suavizar material de archivo movido grabado con un dispositivo de mano.

Encontrará el efecto en el panel Efectos, Efectos > Distorsionar > Estabilizador de deformación.

Recursos:

Efecto Reparación de obturación de desplazamiento

Utilice el efecto Reparación de obturación de desplazamiento para corregir los clips con irregularidades de obturación de desplazamiento.

Encontrará el efecto en el panel Efectos; elija Efectos > Distorsionar > Reparación de obturación de desplazamiento.

Recursos:

Efecto Corrección de color tridireccional rediseñado

El efecto Corrección de color tridimensional es mucho más intuitivo. Las herramientas son más fáciles de encontrar y utilizar.

La Corrección de color tridireccional se encuentra en el panel Efectos. Elija Efectos > Corrección de color > Corrección de color tridimensional.

Recursos:

Corrección de color de Adobe SpeedGrade

Exporte secuencias a Adobe SpeedGrade para degradar el color de su trabajo de forma profesional.

Para exportar la secuencia a SpeedGrade, selecciónela en el panel Proyecto y, a continuación, elija Archivo > Enviar a Adobe SpeedGrade. También puede exportar una lista EDL de Premiere Pro, importarla en SpeedGrade y volver a conectar los clips.

Nota: Adobe SpeedGrade es una aplicación independiente.

Recursos:

Actualizaciones de Premiere Pro CS6

Actualización de Premiere Pro CS6 (6.0.3 ) (solo Windows)
La actualización Premiere Pro CS6 (6.0.3 ) es una actualización solo para Windows que contiene un cambio importante en la firma de código para tratar las cuestiones siguientes:

  • Actualizaciones de certificados de seguridad
  • Preguntas frecuentes sobre la revocación de certificados
  • Adobe revocará los certificados de firma de código
  • Instrucciones para administradores de TI | Revocación de certificados de Adobe

Este problema también afecta a las versiones de Windows de Adobe Prelude y Adobe Media Encoder.
Consulte esta entrada de blog para obtener más información acerca de la actualización de Premiere Pro CS6 (6.0.3).

Actualización de Premiere Pro CS6 (6.0.2)
La actualización de Premiere Pro CS6 (6.0.2) incluye los siguientes cambios y actualizaciones:

  • Numerosas correcciones de errores.
  • Certificación para Windows 8.
  • Actualizaciones para la visualización de HiDPI, lo que mejora el aspecto en equipos que utilizan pantallas Retina como los equipos MacBook Pro.
  • Se agregaron GPU a la lista de los que Premiere Pro CS6 utilizará para el procesamiento de GPU: GT 650M (que se encuentra en los nuevos equipos MacBook Pro) y GTX 680.

Consulte esta entrada de blog para obtener más información y detalles completos acerca de la actualización de Premiere Pro CS6 (6.0.2).

Actualización de Premiere Pro CS6 (6.0.1)
La actualización de Premiere Pro CS6 (6.0.1) incluye los siguientes cambios y actualizaciones:

  • Numerosas correcciones de errores
  • Rendimiento mejorado con OpenCL, especialmente cuando se utiliza en Mac OSX v10.7.4 o posterior.
  • Más ajustes preestablecidos de codificación con más ajustes de velocidad de bits para XDCAM HD.
  • Se agregó la preferencia Generación automática de archivo Peak en la categoría de audio a fin de desactivar la generación automática de archivos Peak al importar audio.
  • Cuando esta preferencia está desactivada, no se generarán archivos peak al importar audio o abrir proyectos.
  • Se habilitó el “procesamiento inteligente” y se añadió el ajuste Habilitar el códec de representación inteligente a la ficha Vídeo de los exportadores MXF OP1a para XDCAM HD y XDCAM EX para habilitar o deshabilitar el procesamiento inteligente para estos formatos.
  • Mayor soporte para la importación de archivos y el uso de archivos crecientes desde Sony XDCAM (XDSPE2000).

Consulte esta entrada de blog para obtener más información y detalles completos acerca de la actualización de Premiere Pro CS6 (6.0.1).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea