Premiere Pro proporciona un conjunto de funciones de subtítulos. Aprenda a crear, importar, editar y exportar archivos de subtítulos.

Subtítulos en Premiere Pro

Premiere Pro proporciona un conjunto de funciones de subtitulación que le permiten editar, crear y exportar todos los subtítulos en los formatos admitidos.

Puede importar y mostrar los subtítulos cerrados. También puede editar el texto, el color, el fondo y la cadencia. Una vez que haya terminado la edición, puede exportar archivos de subtítulos cerrados como archivos de tipo “sidecar”, incrustarlos en una película QuickTime o un archivo MXF o grabar los subtítulos en un vídeo. 

Premiere Pro también admite la importación de archivos de subtítulos abiertos que puede integrar como subtítulos.

Creación o edición de subtítulos

Panel de subtítulos en Premiere Pro
Panel de subtítulos en Premiere Pro

A. Filtrar el contenido de los subtítulos B. Barra de herramientas de formato C. Bloques de texto editable D. Añadir, eliminar bloques de subtítulos E. Ajustes de importación y exportación 

Creación de subtítulos

Puede crear subtítulos en Premiere Pro. Puede agregar texto, aplicar formato y especificar la posición y el color. Para obtener más información, consulte Adición y edición de subtítulos.

  1. Realice una de las acciones siguientes:

    • Seleccione Archivo > Nuevo > subtítulos.
    • Haga clic en el botón Nuevo elemento, situado en la parte inferior del panel Proyecto y seleccione Subtítulos de la lista emergente.
  2. El cuadro de diálogo Nuevos subtítulos muestra la configuración del vídeo. Premiere Pro concuerda la configuración del vídeo con subtítulos con la secuencia abierta. 

    Nota:

    Asegúrese de que la velocidad de fotogramas del archivo de subtítulos que está creando coincide con la velocidad de fotogramas de la secuencia en la que desea usarlo.

  3. En el cuadro de diálogo Nuevos subtítulos, seleccione la opción de subtítulos adecuada: estándar, flujo y de tiempo. 

    Nuevos subtítulos
    Nuevos subtítulos
  4. Haga clic en Aceptar. Premiere Pro añade un nuevo archivo de subtítulos en el panel Proyecto.

Adición de texto a los subtítulos

  1. Para abrir el panel Subtítulos, haga lo siguiente:

    • Haga doble clic en el archivo del panel Proyecto.
    • Seleccione Window > Subtítulos.
  2. En el panel Subtítulos, escriba el texto de subtítulo que desee. Utilice las herramientas de formato para especificar la posición, cambiar el color del texto y el del fondo del subtítulo. También puede aplicar efectos de formato como subrayar y aplicar cursiva.

  3. Para añadir más bloques de subtítulos, haga clic en Agregar subtítulo (+) en la parte inferior derecha del panel Subtítulos. Para eliminar un bloque de subtítulos, seleccione el bloque de subtítulos y haga clic en Eliminar el subtítulo (-).

  4. Arrastre el archivo de subtítulos al clip de origen adecuado en la secuencia de origen en la línea de tiempo.

Importación y visualización de subtítulos

Premiere Pro le permite importar archivos con subtítulos cerrados incrustados o archivos de subtítulos opcionales “sidecar”. Puede importar archivos en su proyecto con una de las siguientes acciones:

  • Seleccione Archivo > Importar para importar archivos de subtítulos incrustados o el archivo de subtítulos “sidecar”.
  • Impórtelos a través del Navegador de medios con el menú contextual del archivo.

Visualización de subtítulos opcionales en el Monitor de origen y en el Monitor de programa

Al importar clips con subtítulos en un proyecto, los subtítulos se muestran como bloques de subtítulos en el panel de Subtítulos.

Para mostrar los subtítulos en el Origen y el Monitor de programa, realice una de las siguientes acciones:

  1. Para abrir el editor de botones, haga clic en "+" en la esquina inferior derecha del Monitor de origen o del Monitor de programa.

  2. Agregue el botón Mostrar subtítulos cerrados a la barra de botones arrastrándolo desde el editor de botones. También se pueden asignar métodos abreviados de teclado a este comando.

  3. En el panel Monitor del programa o Monitor de origen, haga clic en el icono de llave inglesa y seleccione Cerrado Mostrar subtítulos > Activar.

Visualización de subtítulos opcionales en el monitor de origen y el monitor de programa
Visualización de subtítulos opcionales en el monitor de origen y el monitor de programa

Notas importantes

  • Puede activar y desactivar la visualización de subtítulos.
  • Puede seleccionar la subtitulación estándar para un clip con subtítulos cargado en el monitor de origen. En el Monitor de origen, haga clic en el icono de llave inglesa y seleccione Mostrar subtítulos cerrados > Ajustes. Por ejemplo, puede seleccionar los estándares de subtítulos cerrados de CEA-608 o CEA-708 y definir el canal o el servicio que desea mostrar.
  • Cuando un clip de subtítulos se vincula a un clip de vídeo, se comporta de manera similar a un clip de canal de audio vinculado. El clip de texto se representa en los indicadores de origen de la Línea de tiempo y puede ser activado, desactivado o vinculado a cualquier pista de vídeo, al igual que sucede con otros clips de vídeo.
  • Los bloques de subtítulos de un clip de subtítulos están visibles junto con los indicadores Final de los subtítulos (EOC), que indican dónde comienzan y terminan los bloques de subtítulos.

Edición de subtítulos

Supongamos que tiene un programa que ya contiene subtítulos opcionales. Es posible que necesite crear una versión diferente del programa con una duración más corta.

Para editar un archivo de subtítulos, haga lo siguiente:

  1. Para editar en panel Línea de tiempo, seleccione el archivo de subtítulos. 

  2. El panel Subtítulos se abre de forma predeterminada. Si no es así, puede seleccionar Ventana > Subtítulos para mostrar el panel Subtítulos.

  3. En el panel Subtítulos, puede realizar ediciones en el nivel de texto de los clips de subtítulo existentes. También se pueden realizar cambios en el tiempo y el formato, como por ejemplo la alineación y el color del texto, desde una interfaz de usuario intuitiva.

  4. Los clips de texto también son visibles desde la línea de tiempo. Desde ahí puede ajustar los subtítulos para que estén correctamente sincronizados con los medios después de realizar recortes, eliminar rizos y reorganizar los segmentos.

Exportación de subtítulos

Cuando haya terminado de editar o crear archivos de subtítulos, puede exportar la secuencia que contiene los subtítulos con Premiere Pro o Adobe Media Encoder con el cuadro de diálogo Ajustes de exportación. También puede exportar la secuencia que contiene los subtítulos a una cinta usando un hardware de terceros que admita la codificación de subtítulos cerrados.

Configuración de exportación predeterminada de los subtítulos

Puede definir una configuración predeterminada para la exportación si personaliza la configuración de los subtítulos antes de exportarlos. Se usarán como valores predeterminados en la ficha Subtítulos del cuadro de diálogo Exportar ajustes, en la opción Crear archivo sidecar. Si quiere, puede sobrescribirlos durante la exportación.

Para definir la configuración de exportación predeterminada para un archivo de subtítulos, siga estos pasos:

  1. Seleccione Ventana > Subtítulos.

  2. En el panel Subtítulos, seleccione el botón Exportar ajustes. Aparecerá el cuadro de diálogo Exportar ajustes.

  3. En el cuadro de diálogo Exportar ajustes de subtítulos, establezca la configuración de los metadatos y el estado del código de tiempo.

    Configuración de exportación de los subtítulos
    Configuración de exportación de los subtítulos
  4. Una vez definida la configuración, haga clic en Aceptar.

Exportación de subtítulos mediante Premiere Pro o Adobe Media Encoder

  1. Cargue un recurso de subtítulos cerrados en el Monitor de origen o selecciónelo en el panel Proyecto. También puede tener el panel Línea de tiempo en la selección.

  2. Seleccione Archivo > Exportar > Medios.

  3. En el cuadro Ajustes de exportación, especifique las siguientes opciones en la pestaña Subtítulos.

    Opciones de exportación

    Seleccione una de las opciones siguientes:

    • Crear archivo "sidecar"
    • Grabar subtítulos en el vídeo
    • Incrustar en el archivo de salida   

    Formato de archivo

    Para exportar los datos de subtítulos cerrados, seleccione uno de los siguientes formatos de archivo:

    • Archivo de subtítulos opcionales Scenarist (.scc)
    • Archivo MacCaption VANC (.mcc)
    • Texto temporizado SMPTE (.xml)
    • Subtítulos EBU N19 (.stl)

    También puede exportar los datos de subtítulos opcionales a un archivo de subtítulos abierto (formato de archivo de SRT). Este formato se utiliza para exportar subtítulos a YouTube:

    • Formato de subtítulos de SubRip (.srt)

    Nota:

    La opción predeterminada para las regiones NTSC es "Texto temporizado SMPTE", mientras que para las regiones PAL es "EBU N19".

    Velocidad de fotogramas

    Según el formato que seleccione, se mostrará una lista de las velocidades de fotogramas admitidas en el menú emergente Velocidad de fotogramas. Una velocidad de fotogramas predeterminada se elige en función de la velocidad conocida de la secuencia que se va a exportar.

  4. Para exportar el vídeo con los datos de subtítulos, haga clic en Exportar.

Control de subtítulos incrustados

Premiere Pro admite la importación y descodificación de subtítulos incrustados en archivos MOV y MXF.

Importación de medios con subtítulos incrustados

Puede importar medios que contengan subtítulos incrustados del mismo modo que importa cualquier otro medio seleccionando Archivo > Importar o importando con el Navegador de medios. Premiere Pro importa los datos de los subtítulos opcionales incrustados en el proyecto automáticamente.   

Por ejemplo, cuando importa un clip de QuickTime que contiene subtítulos incrustados, los subtítulos se importan automáticamente. Si un clip de QuickTime tiene un archivo de subtítulos de tipo “sidecar”, puede importar este archivo del mismo modo que cualquier otro archivo.

Para detectar e importar automáticamente datos de subtítulos incrustados en un archivo de medios, seleccione la casilla Incluir subtítulos al importar que hay en la sección Medios del cuadro de diálogo Preferencias.

Preferencias
Preferencias

Nota:

Premiere Pro optimiza el rendimiento digitalizando los medios en búsqueda de datos de subtítulos únicamente la primera vez que abre el archivo. Cuando abra el archivo más tarde, Premiere Pro no volverá a buscar los datos de los subtítulos incrustados.

Edición de subtítulos incrustados

Para editar un archivo de subtítulo incrustado en Premiere Pro, siga los mismos pasos que para crear un archivo de subtítulos independiente. Cuando edita un archivo de subtítulos incrustados, las modificaciones se aplican solamente dentro del proyecto y el archivo original no se modifica.

Exportar medios con subtítulos incrustados

Al exportar, puede optar por conservar los subtítulos incrustados o dividir los subtítulos en un archivo sidecar independiente.

  • Para exportar solo los subtítulos como un archivo sidecar independiente, seleccione el archivo de subtítulos en el panel Proyecto y elija Archivo > Exportar > Subtítulos.
  • Para exportar medios con subtítulos incrustados, seleccione la secuencia de destino seleccionada en la línea de tiempo y elija Archivo > Exportar > Medios. Premiere Pro abre el cuadro de diálogo Ajustes de exportación.
  • En el cuadro de diálogo Ajustes de exportación, seleccione el Formato QuickTime o MXF. En la ficha Subtítulos, seleccione Opciones de exportación como Incrustar en el archivo de salida.

Nota:

Las películas "conectadas" tienen hipervínculos incorporados en el vídeo. No se puede crear películas "conectadas" en Premiere Pro. 

Control de subtítulos grabados

Premiere Pro le permite grabar subtítulos permanentes en el vídeo. Premiere Pro es compatible con la grabación tanto de subtítulos cerrados como de abiertos al exportar el vídeo. Los subtítulos incrustados siempre son visibles independientemente de si los subtítulos cerrados están activados en el dispositivo de reproducción o no.

Cuando importa archivos XML y SRT que contienen datos de subtítulos permanentes, Premiere Pro convierte automáticamente estos archivos en archivos de subtítulos opcionales CEA-708 CC1. Puede editar estos archivos y grabar el texto como subtítulos durante la exportación con Premiere Pro o Adobe Media Encoder.

  1. Seleccione Archivo > Exportar > Medios.

  2. En el cuadro de diálogo Ajustes de exportación, elija la ficha Subtítulos.

  3. Seleccione las Opciones de exportación de Subtítulos incrustados en el vídeo.

  4. Para exportar el proyecto, haga clic en Exportar.

Nota:

No puede editar los subtítulos que se hayan grabado en el vídeo.

Creación de subtítulos mediante aplicaciones de terceros

Si está utilizando aplicaciones de subtítulos de otros fabricantes para crear subtítulos, aquí encontrará un flujo de trabajo típico que puede seguir:

Paso 1: exportar la secuencia a una aplicación de subtítulos de otro fabricante

Después de editar el vídeo y el audio en Premiere Pro, la secuencia se exporta como una película de referencia a una aplicación de subtitulación de otro fabricante.

Esta película se puede enviar a una oficina de servicio de subtítulos opcionales o a un especialista en subtítulos y se utiliza la película como referencia para crear una pista de subtítulos opcionales desde cero. Las aplicaciones de subtitulación de otros fabricantes, como MacCaption de CPC, permiten crear pistas de subtítulos opcionales desde cero, y luego codifican los datos de los subtítulos opcionales en el formato necesario.

Paso 2: importar archivos de subtítulos opcionales en Premiere Pro

Una vez que recibe el archivo de Subtítulos opcionales desde una aplicación de terceros, puede importar el archivo a su proyecto de Premiere Pro. Premiere Pro permite importar archivos de Subtítulos en los formatos .mcc, .scc, .xml o .stl.

Cuando se importa un archivo de subtítulos opcionales a un proyecto, se crea un clip de vídeo con los bloques de texto de los subtítulos. Se pueden hacer los ajustes necesarios en los bloques de texto para que el texto esté sincronizado con los medios.

Un archivo incrustado de subtítulos optativos contiene varios flujos de subtítulos; por ejemplo, CC1, CC2, etc. Cuando un clip de este tipo con varios flujos de subtítulos se agrega a una secuencia, la línea de tiempo muestra elementos de pista independientes para cada flujo. Para cambiar entre diferentes flujos de subtítulos, en la ficha Subtítulos, seleccione un flujo en el menú emergente Flujo de subtítulos.

Paso 3: exportar el vídeo editado

Una vez los subtítulos estén sincronizados con los medios, puede exportar el vídeo editado junto con el archivo de Subtítulos opcionales. Puede exportar archivos “sidecar” de subtítulos cerrados y películas con QuickTime incrustado (subtítulos QuickTime 608) con Premiere Pro y Adobe Media Encoder.

 

Formatos compatibles

Subtítulos opcionales

Archivos sidecar

  • SCC
  • MCC
  • XML
  • STL

Archivos XML

  • W3C TTML (también conocido como DFXP)
  • SMPTE-TT
  • EBU-TT

Nota:

En archivos XML, además de visualizar los subtítulos en el panel Subtítulos, también podrá visualizarlos en un editor de texto.

Premiere Pro admite la incrustación y la descodificación de los siguientes formatos de archivo:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Subtítulos permanentes

Premiere Pro permite que los editores creen subtítulos permanentes, que son subtítulos grabados en el flujo de vídeo (en comparación con los subtítulos opcionales, que el espectador puede activar o desactivar). Los usuarios pueden crear subtítulos abiertos o importar archivos XML y SRT con formato de subtítulos. En el panel Subtítulos, puede crear bloques de subtítulo, añadir texto y cambiar el formato de texto (color, tamaño, posición y color de fondo).

Puede convertir archivos de transmisión únicos incorporados y archivos adicionales de transmisión únicos para abrir los subtítulos en Premiere Pro. También se incluyen los archivos de subtítulos incrustados MOV y MXF. El área de valor situada junto a la opción Tamaño permite realizar cambios moviendo el ratón hacia la izquierda o hacia la derecha, o bien especificando valores numéricos.

  1. Para crear un subtítulo, haga clic en el icono Nuevo elemento y seleccione Subtítulos en la lista emergente. Para obtener más información, consulte Crear subtítulos.

  2. Desde el cuadro de diálogo Nuevos subtítulos, bajo Estándar, seleccione Subtítulos abiertos

    Subtítulos abiertos
    Subtítulos abiertos
  3. Para editar los subtítulos, abra la ventana de Subtítulos; para ello, seleccione Window > Subtítulos.

  4. Puede cambiar el tipo de fuente, el estilo, el tamaño y el borde de la ventana de Subtítulos.

  5. Para cambiar el color del texto y del fondo de los Subtítulos abiertos, utilice un el selector de color para abrir la ventana Selector de color o haga clic en el Selector de color que aparece a la izquierda de dicho cuadro. Elija un color y haga clic en Ok. También puede hacer clic en herramienta Cuentagotas junto a esta y seleccionar un color.

  6. Puede seleccionar el color de los bordes y la opacidad de contorno de trazo mediante el botón de modo. 

  7. También puede ajustar la posición del texto en el Bloque de subtítulo de posición abierta.

  8. Abrir texto de Subtítulos hace que se incruste automáticamente en el Vídeo cuando se pone en la Secuencia y se exporta, parecido al comportamiento de Secuencia, Títulos. También puede utilizar la salida de conmutación de seguimiento para controlar la Grabación de Subtítulos abiertos.

    Editar subtítulos abiertos
    Editar subtítulos abiertos

Uso de subtítulos EBU N19

Si exporta un vídeo que contiene teletexto o subtítulos permanentes, puede definir los metadatos en archivos sidecar .stl, de modo que el archivo sidecar creado contenga la información buscada.

  1. Seleccione Subtítulos > Opciones de exportación > Crear archivo sidecar

  2. Seleccione Formato de archivo>.stl

    Uso de archivos de subtítulos EBU N19
    Uso de archivos de subtítulos EBU N19
  3. Ahora puede ver las distintas opciones de metadatos. 

  4. Cambie los metadatos según sus necesidades antes de exportar el vídeo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea