Erstellen von Reviews für Adobe Captivate-Projekte

Nach dem Erstellen und Bearbeiten eines Adobe Captivate-Projekts kann der Autor das Projekt für die Überprüfung auf einem internen Server veröffentlichen.

Das Projekt wird als CREV-Datei veröffentlicht, eine benutzerdefinierte SWF-Datei, die für den Review verwendet wird.

Reviewer können die CREV-Datei überprüfen, indem Sie sie in Adobe Captivate Reviewer öffnen, einer AIR-Anwendung. Das Installationsprogramm für die Anwendung (AdobeCaptivateReviewer.air) befindet sich an dem Speicherort, an dem Sie Adobe Captivate installiert haben. Alternativ können Sie es auch von der Adobe-Website herunterladen: www.adobe.com/go/cp5_reviewerapp.

Wenn Sie das Projekt auf einem internen Server für die Überprüfung veröffentlichen, können Sie die AIR-Anwendung zusammen mit der E-Mail-Benachrichtigung für den Review senden.

Hinweis:

Reviewer können Adobe Captivate Reviewer installieren, ohne Adobe Captivate auf ihren Computern zu installieren. Allerdings müssen sie Adobe Air installieren, bevor sie die Anwendung installieren können. Adobe AIR kann kostenlos von der Adobe-Website http://get.adobe.com/de/air/ heruntergeladen werden. Die Installation der AIR-Anwendung ist eine einmalige Aktion.

Bei einer gemeinsamen Prüfung, bei der sich der Autor und die Reviewer in einem gemeinsamen Netzwerk befinden, kann jeder die von anderen geposteten Kommentare einsehen. Der Autor kann darüber hinaus Feedback für die von den Reviewern geposteten Kommentare akzeptieren, ablehnen oder anfordern.

Reviewer, die nicht Bestandteil des gemeinsamen Netzwerks sind, können ihre Kommentare in eine XML-Datei exportieren und an den Autor senden. Der Autor kann die XML-Datei in das Projekt importieren und Kommentare in der Zeitleiste der Folie anzeigen, auf der die Reviewer sie gepostet haben.

Während des Prüfzyklus können der Autor und Reviewer die zuletzt geposteten Kommentare einsehen, indem sie die Inhalte der Anwendung aktualisieren.

Freigeben von Projekten für einen Review auf einem internen Server

  1. Wählen Sie „Datei“ > „Versenden zur freigegebenen Überprüfung“.

  2. Geben Sie im Dialogfeld „Versenden zur freigegebenen Überprüfung“ einen Namen für die Reviewdatei ein (CREV-Datei) und klicken Sie auf „Weiter“.

  3. Verwenden Sie die folgenden Optionen, um die CREV-Datei zu erstellen:

    Veröffentlichungsordner

    Der Speicherort, an dem die CREV-Datei veröffentlicht wird. Klicken Sie auf „Durchsuchen“, wenn Sie einen anderen Speicherort für die generierten Dateien angeben möchten.

    Projektkommentarordner

    Wählen Sie diese Option aus und wählen Sie einen gemeinsam genutzten Ordner auf Ihrem Computer oder im Netzwerk, um die Kommentare zu speichern. Stellen Sie sicher, dass Sie Schreibberechtigungen für den Ordner bereitstellen. Der Pfad zum gemeinsam genutzten Speicherort muss unter Windows mit einem doppelten umgekehrten Schrägstrich (\\) beginnen. Verwenden Sie auf einem Mac das Präfix „smb://“ vor dem Pfad.

    Wenn Reviewer keinen Zugriff auf einen gemeinsam genutzten Order haben, können Sie davon absehen, einen Speicherort für die Kommentare anzugeben. In diesem Fall können Sie die Reviewer bitten, ihre Kommentare in eine XML-Datei zu exportieren und Ihnen die Datei zu senden.

    Wenn kein gemeinsames Netzwerk vorhanden ist, können Sie sich dafür entscheiden, keinen Speicherort anzugeben. Der Reviewer muss die Kommentare exportieren und Ihnen senden. Wenn Sie die Inhalte der XML-Datei importieren, werden die Kommentare in Ihr Projekt eingebettet.

  4. Wählen Sie „E-Mail senden“ und führen Sie die folgenden Schritte aus:

    • Wählen Sie „Überprüfungsdatei (.crev) anhängen“, wenn Sie die CREV-Datei als Anhang mit der Mail senden möchten. Verwenden Sie diese Option, wenn die CREV-Datei klein genug ist, um per E-Mail gesendet zu werden. E-Mail-Filter werden konfiguriert, um E-Mails zu blockieren, die eine bestimmte Größe überschreiten.

    • Wählen Sie „Adobe Captivate Reviewer anhängen“, wenn Sie das AIR-Installationsprogramm als Anhang senden möchten. Verwenden Sie diese Option, wenn Sie die CREV-Datei zum ersten Mal an einen Reviewer senden.

     

  5. Klicken Sie auf „E-Mail“. Ein Entwurf der E-Mail wird angezeigt.

  6. Passen Sie den Text des Entwurfs an, wenn Sie Reviewern zusätzliche Anweisungen geben möchten.

  7. Geben Sie die E-Mail-Adressen von Reviewern in die Felder „An“ und „Cc“ ein und klicken Sie auf „Senden“.

Hinweis:

Bearbeiten Sie das Adobe Captivate-Projekt während der Überprüfung nicht. Wenn sich das Projekt während des Reviews ändert, werden die geposteten Kommentare unter Umständen nicht am beabsichtigten Speicherort angezeigt. Wenn Sie das Projekt bearbeiten müssen, bitten Sie die Reviewer, ihre Arbeit zu beenden. Starten Sie dann nach der Bearbeitung des Projekts einen neuen Review.

Festlegen des Standardkommentarordners des Projekts

Sie können Ihre Voreinstellung für den Projektkommentarordner im Dialogfeld „Voreinstellungen“ festlegen. Wenn Sie neue Projekte erstellen, wird dieser Speicherort verwendet, wenn Sie ein Projekt für den Review auf einem internen Server veröffentlichen.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie „Allgemeine Einstellungen“

  3. Geben Sie im Feld „Kommentare bei“ einen Speicherort für den Projektkommentarordner an.

 

Review von Adobe Captivate-Projekten

Stellen Sie sicher, dass Sie die folgenden Schritte ausgeführt haben, bevor Sie ein Projekt unter Verwendung der CREV-Datei überprüfen:

  • Installieren Sie Adobe AIR auf Ihrem Computer. Adobe AIR kann kostenlos von der Adobe-Website http://get.adobe.com/de/air/ heruntergeladen werden.

  • Installieren Sie die Anwendung Adobe Captivate Reviewer auf Ihrem Computer. Das Installationsprogramm wird vom Autor des Adobe Captivate-Projekts für Sie bereitgestellt. Wenn Sie Adobe Captivate auf Ihrem Computer installiert haben, finden Sie das Installationsprogramm AdobeCaptivateReviewer.air im Installationsordner von Adobe Captivate.

Installieren von Adobe Captivate Reviewer

  1. Doppelklicken Sie auf das Installationsprogramm AdobeCaptivateReviewer.air.

  2. Klicken Sie auf „Installieren“.

  3. (Optional) Passen Sie die Voreinstellungen für die Installation an und geben Sie einen Speicherort auf Ihrem Computer an, an dem Adobe Captivate Reviewer installiert werden soll.

Öffnen der CREV-Datei mit Adobe Captivate Reviewer

  1. Laden Sie die CREV-Datei auf Ihren Computer herunter.

  2. Führen Sie einen der folgenden Schritte aus:

    • Doppelklicken Sie auf die CREV-Datei .

    • Öffnen Sie Adobe Captivate Reviewer.

  3. Abhängig davon, wie der Autor die CREV-Datei freigegeben hat, werden Sie in einer Meldung zur Eingabe der folgenden Daten aufgefordert:

    • Benutzerdetails.
      Geben Sie Ihren Namen und E-Mail-Adresse an. Diese Angaben werden zur Kennzeichnung Ihrer Kommentare verwendet.

  4. Klicken Sie auf „Captivate-Film laden“ und öffnen Sie die CREV-Datei auf Ihrem Computer.

    Wenn der Autor keinen Speicherort für das Speichern von Kommentaren angegeben hat, wird in einem Dialogfeld darauf hingewiesen, dass Kommentare manuell exportiert werden müssen. Klicken Sie auf „OK“.

Hinzufügen von Kommentar zu der SWF-Datei

  1. Klicken Sie auf „Abspielen“ . Der Schieberegler beginnt damit, durch den Film zu laufen.

  2. Alternativ können Sie an der Position auf „Kommentar hinzufügen“ klicken, an der Sie den Kommentar hinzufügen möchten.

  3. Fügen Sie den Kommentar im Fenster „Kommentar hinzufügen“ hinzu.

  4. Klicken Sie auf Hinzufügen, um den Kommentar hinzuzufügen. Eine Markierung, angezeigt durch einen weißen Punkt, wird an dieser Stelle im Kommentarbalken angezeigt und die Filmwiedergabe wird fortgesetzt.

  5. Wiederholen Sie die Schritte 2, 3 und 4, um weitere Kommentare hinzuzufügen.

  6. Klicken Sie auf „Kommentare speichern“.

    Wenn die CREV-Datei auf einem internen Server mit einem freigegebenen Netzlaufwerk bereitgestellt wurde, werden die Kommentare automatisch in diesem Ordner veröffentlicht. Wenn ein Ordner nicht im Netzwerk freigegeben ist, können Sie die Kommentare in eine XML-Datei exportieren und an den Autor senden. Weitere Informationen zum Exportieren von Kommentaren finden Sie unter Exportieren von Kommentaren in XML-Dateien.

Bearbeiten von Kommentaren in der SWF-Datei

Zu dem Projekt hinzugefügte Kommentare werden als Markierungen (weiße Punkte) an der jeweiligen Position in der Suchleiste angezeigt. Um den Kommentar zu finden, den Sie bearbeiten möchten, bewegen Sie den Mauszeiger über die Markierungen. Der an einer Position hinzugefügte Kommentar wird angezeigt, wenn der Mauszeiger darauf gestellt wird.

  1. Klicken Sie auf die Markierung in der Suchleiste, deren Kommentar Sie bearbeiten oder löschen möchten. Der Kommentar wird in einem Popup-Fenster angezeigt.

    Kommentarmarkierung in der Suchleiste

  2. Bearbeiten Sie den Kommentar.

    Hinweis:

    Wenn andere Benutzer auf einen Kommentar geantwortet haben, kann nur der letzte Kommentar im Kommentarthread bearbeitet werden.

Importieren von Kommentaren aus XML-Dateien

Autoren und Reviewer können Kommentare aus XML-Dateien importieren, die an sie gesendet wurden. Kommentare, die aus XML-Dateien importiert sind, werden an derselben Position in der Zeitleiste angezeigt, wenn der Autor die Datei während des Reviews nicht geändert hat.

  1. Klicken Sie auf „Kommentare importieren“ .

  2. Gehen Sie zu dem Speicherort der XML-Datei.

  3. Klicken Sie auf „Öffnen“.

Autoren können Kommentare auch mithilfe des Fensters „Kommentare“ in Adobe Captivate in XML-Dateien importieren.

Exportieren von Kommentaren in XML-Dateien

Reviewer können Kommentare in eine XML-Datei exportieren und an den Autor senden. Der Autor kann die XML-Datei importieren, Feedback liefern, die Datei exportieren und sie an die Reviewer senden.

  1. Klicken Sie auf „Kommentare exportieren“.

  2. Wählen Sie im Dialogfeld „Nach Ordner suchen“ den Ordner aus, in dem Sie die XML-Datei speichern möchten und klicken Sie auf „OK“.

Autoren können Kommentare auch mithilfe des Fensters „Kommentare“ in Adobe Captivate aus XML-Dateien exportieren.

Anzeigen oder Sortieren von Kommentaren in der AIR-Anwendung

Der Autor und die Reviewer können mit der AIR-Anwendung Kommentare anzeigen und sortieren.

Führen Sie einen der folgenden Schritte aus:

  • Um alle Kommentare anzuzeigen, die der Datei hinzugefügt wurden, klicken Sie auf Alle Kommentare einblenden.

  • Um die Kommentare nach den jeweiligen Reviewern zu sortieren, klicken Sie auf „Kommentare filtern“. Im Popupmenü „Überprüfer“ wählen Sie die Namen der Reviewer aus, um die von diesen Reviewern bereitgestellten Kommentare anzuzeigen.

Anzeigen oder Sortieren von Kommentaren in dem Adobe Captivate-Projekt

Autoren können Kommentare im Adobe Captivate-Projekt und der AIR-Anwendung anzeigen und sortieren. Einige der Optionen für das Sortieren sind nur dann verfügbar, wenn der Autor das Projekt mit Adobe Captivate überprüft.

  1. Um Kommentare anzuzeigen, die zur Datei hinzugefügt wurden, wählen Sie „Fenster“ > „Kommentare“. Das Fenster „Kommentare“ wird geöffnet. Die von den Reviewern bereitgestellten Kommentare werden in dem Fenster angezeigt.

  2. Wählen Sie im Menü „Anzeigen nach“ eine der folgenden Optionen aus:

    1. Wählen Sie „Erstellungszeit“, um Kommentare chronologisch zu sortieren.

    2. Wählen Sie „Reviewer“, um die Kommentare nach den Namen der Reviewer zu sortieren.

    3. Wählen Sie „Status“, um die Kommentare nach ihrem Status zu sortieren („Neu“, „Angenommen“ und „Zurückgewiesen“).

Anzeigen der neuesten Kommentare

Um die neuesten Kommentare, die die Reviewer bereitgestellt haben, anzuzeigen, klicken Sie auf „Kommentare aktualisieren“.

Feedback zu Kommentaren durch Reviewer

Der Autor kann Kommentare, die von Reviewern bereitgestellt wurden, annehmen, zurückweisen oder auf diese antworten. Die Reviewer können das vom Autor gelieferte Feedback sehen, wenn Sie den Inhalt ihrer Anwendung aktualisieren. Im Filmstreifen wird ein Kommentarsymbol unter Folien angezeigt, zu denen Kommentare vorhanden sind.

Kommentare sind auch in der Zeitleiste einzelner Folien sichtbar. Autoren können den exakten Speicherort von Kommentaren über „Vorschau“ > „Diese Folie abspielen“ anzeigen.

  1. Öffnen Sie das zum Review gesendete Projekt in Adobe Captivate.

  2. Wählen Sie „Fenster“ > „Kommentare“. Das Fenster „Kommentare“ wird geöffnet. Die von den Reviewern bereitgestellten Kommentare werden in dem Fenster angezeigt.

  3. Wählen Sie einen oder mehrere Kommentare aus, für die Sie Feedback liefern möchten und führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf das Symbol zum Ablehnen von Kommentaren, um den Kommentar zu ignorieren. Optional können Sie einen Grund für das Ignorieren des Kommentars in das Popup-Fenster eingeben und auf „Senden“ klicken.

    • Klicken Sie auf das Symbol zum Akzeptieren von Reviewerkommentaren, um den Kommentar zu akzeptieren. Optional können Sie Ihr Feedback in das Popup-Fenster eingeben und auf „Senden“ klicken.

      Hinweis: Wenn Sie einen Kommentar akzeptiert oder abgelehnt haben, wird das entsprechende Symbol für den Kommentar mit allen Kommentaren in der Reviewanwendung angezeigt.

    • Klicken Sie auf das Symbol zum Antworten auf Reviewerkommentare, um eine Klärung des Kommentars zu erbitten.

Beenden von Reviews

Klicken Sie im Fenster „Fenster“ > „Kommentare“ auf das Symbol zum Beenden des Reviews.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie