Workspace, paneļi un skatītāji

Pēdējo reizi atjaunināts 2026. gada 12. okt.

Pielāgojiet After Effects saskarni un pārvaldiet paneļus, lai izveidotu un saglabātu personalizētas darba vides optimizētām darbplūsmām.

Darbvietas un paneļi

Adobe video un audio lietotnes nodrošina konsekventu, pielāgojamu lietotāja saskarni.Lai gan katrai lietotnei ir savs paneļu komplekts, paneļus pārvieto un grupē vienādi visās lietotnēs.

Programmas galvenais logs ir lietotnes logs.Paneļi šajā logā ir organizēti izkārtojumā, ko sauc par Workspace.

Katra lietotne ietver vairākas iepriekš definētas Workspace, kas optimizē paneļu izkārtojumu specifiskiem uzdevumiem.Varat arī izveidot un pielāgot savas Workspace, sakārtojot paneļus izkārtojumā, kas vislabāk atbilst jūsu darba stilam specifiskiem uzdevumiem.

Varat vilkt paneļus uz jaunām vietām, pārvietot paneļus grupā vai ārpus tās, novietot paneļus citu blakus un atdalīt paneli, lai tas peldētu jaunā logā virs lietotnes loga.Pārkārtojot paneļus, pārējie paneļi automātiski maina izmēru, lai iekļautos logā.

Apzīmējumi četrām saskarnes zonām: A norāda uz virsraksta joslu, B uz paneļa Composition cilni, C uz Workspace pārslēdzēja pārpildes izvēlni un D uz konta izvēlnes ikonu.
Virsraksta josla, paneļa Composition cilne, darbvietas pārpildes izvēlne un konta izvēlne After Effects saskarnē.

A. Lietotnes logs B. Grupēti paneļi C. Atsevišķs panelis D. Konta izvēlne 

Lai palielinātu pieejamo ekrāna vietu, izmantojiet vairākus monitorus.Strādājot ar vairākiem monitoriem, lietotnes logs parādās galvenajā monitorā, un peldošos logus novieto otrajā monitorā.Monitoru konfigurācijas tiek saglabātas Workspace.

Darbvietas tiek glabātas XML failos preferences mapē.Ar noteiktiem ierobežojumiem attiecībā uz monitora izmēru un izkārtojumu, šīs darbvietas var pārvietot uz citu datoru un izmantot tur.

  • Windows: [drive]:\Users\[lietotāja_vārds]\AppData\Roaming\Adobe\After Effects\[versija]\ModifiedWorkspaces

  • macOS: [dzinis]/Users/[lietotāja_vārds]/Library/Preferences/Adobe/After Effects/[versija]/ModifiedWorkspaces

Kaudzītā paneļu izkārtojums

Pielāgojiet savu Workspace, grupējot paneļus vēlamajā veidā. Paneļu grupā paneļus var sakārtot gan sakrautā veidā, gan cilnēs. 

Varat izvērst un sakļaut kaudzītos paneļus, vienu reizi noklikšķinot uz paneļa galvenes.

Sākuma ekrāns palīdz ātri sākt darbu ar After Effects. Kreisajā pusē var izmantot šādas opcijas:

  • Sākums: Atlasiet šo cilni, lai atvērtu sākuma ekrānu.
  • Jauns projekts: Izveido projektu After Effects. 
  • Atvērt projektu: Atver esošu projektu.
  • Jauns Team Projects: Izveido Team Projects.
  • Atvērt Team Projects: Atver esošu Team Projects.

Ja esat jauns lietotājs, ekrāna centrā ir arī iespēja izveidot projektu. Veidojot projektus After Effects, sākuma ekrāna saturs mainās. Pieredzējušiem lietotājiem ir iespēja uzzināt, kas jauns After Effects, kā arī citas dokumentācijas saites.

Varat arī izmantot Sākuma ikonu lietotāja interfeisa kreisajā pusē, lai pārvietotos starp projektu un Sākuma ekrānu.

Konta izvēlnes izmantošana

Izmantot jaunās beta funkcijas

Konta izvēlne rīkjoslā tagad ir pieejama testēšanai un atsauksmju sniegšanai. Izmēģiniet to tagad After Effects (beta).

Atlasiet Konta ikonu rīkjoslā vai Sākuma ekrānā, lai atvērtu konta paneli.Panelī tiek rādīta jūsu Adobe konta informācija, informācija par abonementu un citi ar kontu saistīti iestatījumi.

Konta izvēlne, kurā redzama ģeneratīvā MI funkcijas piekļuve un kredītu izmantošanas informācija.
Izmantojiet konta ikonu rīkjoslā, lai parādītu informāciju par savu kontu.

Piezīme

Konta izvēlne izskatās un darbojas vienādi Photoshop, Illustrator, InDesign un Premiere Pro lietotnēs, padarot vieglu pārslēgšanos starp lietotnēm, lai pārvaldītu jūsu kontu.

Izmantojiet Learn Workspace un Learn paneli

Learn panelis

Paredzēts After Effects iesācējiem, jūs varat izmantot apmācības Learn panelī, lai ātri uzzinātu par dažādiem paneļiem, laika skalu un efektiem After Effects. Jūs varat piekļūt apmācības panelim no Window izvēlnes > Paplašinājumi. Jūs varat izmantot šīs nodarbības, lai izveidotu projektus lietotnē.

Panelis ir pilnībā interaktīvs ar uzdevumiem orientētiem videoklipiem. Kad jūs atlasāt videoklipu panelī, tas parāda darbības, kas jāveic uzdevuma izpildei. Kad jūs izmēģināt darbības lietotāja saskarnē, panelis izseko jūsu kustību un vada jūs cauri darbībām. Kad jūs pabeidzat uzdevumu, uzdevuma statuss tiek atjaunināts uz pabeigtu.

Learn panelis un Learn Workspace
Learn panelis un Learn Workspace

Learn Workspace

Learn darbvieta piedāvā vienkāršu saskarni ar šādiem paneļiem, ko var izmantot After Effects projekta izveidei:

  • Learn panelis
  • Projekta panelis
  • Kompozīcijas panelis
  • Laika skalas panelis

Lai piekļūtu darbvietai, atlasiet Palīdzība > Apgūt After Effects. Darbvieta ietver Learn paneli, kas piestiprināts pie sāniem, lai varētu sekot instrukcijām un skaidri piekļūt pārējai darbvietai.

Darbvietu pielāgošana

Jaunajā darbvietu joslā varat piekļūt pielāgotām vai noklusējuma darbvietām ar vienu klikšķi.Workspace josla aizņem rīku paneļa labo pusi. Joslas platumu var pielāgot, velkot vertikālo dalītāju starp rīku joslu un darbvietas joslu.

Standarta panelim ir atvērta nolaižamā izvēlne ar opciju — Saglabāt kā jaunu Workspace, kas ir iezīmēta zilā krāsā, norādot, ka tā ir atlasīta. Ir redzamas arī citas opcijas, piemēram — Atiestatīt uz saglabāto izkārtojumu un Rediģēt Workspaces.
Saglabājiet pašreizējo After Effects darbvietas izkārtojumu un iestatījumus.

Workspaces, kas neiekļaujas pieejamajā vietā, tiek parādīti bultiņas izvēlnē workspace joslā.

Bultiņa uzskaita opcijas, piemēram, bibliotēkas, animāciju, būtisku grafiku, efektus, krāsu, krāsošanu, tekstu un kustības izsekošanu.
Piekļūstiet papildu workspace opcijām, kas neiekļaujas pieejamajā workspace.

Piezīme

Izvēlieties logs > Workspace > Rediģēt Workspaces vai atlasiet bultiņas izvēlni workspace joslā, lai parādītu Rediģēt Workspaces dialoglodziņu. Varat atlasīt darbvietu un pārkārtot darbvietas.

Dialoglodziņš Rediģēt darbvietas uzskaita dažādas darbvietas opcijas, piemēram, Noklusējuma, Pārskatīšana, Mācīšanās, Mazais ekrāns, Standarta, Bibliotēkas, Pārpildes izvēlne, Visi paneļi un Animācija.Varat vilkt šīs darbvietas, lai sakārtotu tās vēlamajā secībā.
Pielāgojiet paneļu un rīku izkārtojumu, lai tas labāk atbilstu jūsu darbplūsmai.

Izvēlieties workspace

  • Atlasiet Logs > Workspace un pēc tam atlasiet vēlamo darbvietu.

  • Atlasiet darbvietu no Workspace izvēlnes Rīki panelī.

  • Ja Workspace ir piešķirts tastatūras īsinājumtaustiņš, nospiediet Shift+F10, Shift+F11 vai Shift+F12.

Piezīme

Lai piešķirtu tastatūras īsinājumtaustiņu pašreizējam workspace, atlasiet logs > Piešķirt īsinājumtaustiņu [Workspace nosaukums] Workspace.

Saglabājiet, atiestatiet vai dzēsiet workspaces

Saglabāt pielāgotu darba vietu

Pielāgojot darba vietu, lietotne izseko izmaiņas, saglabājot jaunāko izkārtojumu.Lai saglabātu konkrētu izkārtojumu pastāvīgāk, saglabājiet pielāgotu darba vietu. Saglabātās pielāgotās darbvietas tiek rādītas izvēlnē Workspace, kur tās var atvērt atkārtoti un atiestatīt.

Sakārtojiet rāmjus un paneļus pēc vēlmes un pēc tam izvēlieties Window > Workspace > New Workspace.Ierakstiet darba vietas nosaukumu un izvēlieties OK.

Piezīme

(After Effects, Premiere) Ja projekts, kas saglabāts ar pielāgotu darba vietu, tiek atvērts citā sistēmā, lietotne meklē darba vietu ar atbilstošu nosaukumu. Ja lietotne neatrod atbilstību (vai monitora konfigurācija neatbilst), tā izmanto pašreizējo lokālo darba vietu.

Atiestatīt darba vietu

Atiestatiet pašreizējo darba vietu, lai atgrieztos pie tās sākotnējā, saglabātā paneļu izkārtojuma.

Izvēlieties Window > Workspace > Reset workspace name.

Dzēst darba vietu

Izvēlieties Window > Workspace > Delete Workspace.

Izvēlieties darba vietu, kuru vēlaties dzēst, un pēc tam izvēlieties OK.

Piezīme

Jūs nevarat dzēst pašlaik aktīvo darba vietu.

Dokot, grupēt vai peldināt paneļus

Varat dokot paneļus kopā, pārvietot tos grupās vai no tām, un anuzdokot tos, lai tie peldētu virs lietotnes loga. Velkot paneli, tiek izceltas nomešanas zonas — vietas, uz kurām varat pārvietot paneli. Jūsu izvēlētā nomešanas zona nosaka, kur panelis tiek ievietots un vai tas dokējas vai grupējas ar citiem paneļiem.

Dokošanas zonas

Dokošanas zonas atrodas gar paneļa, grupas vai loga malām. Paneļa dokošana novieto to blakus esošajai grupai, mērogojot visas grupas, lai uzņemtu jauno paneli.

Paneļa velšana uz dokošanas zonu, lai to dokotu
Paneļa (A) vilkšana uz dokošanas zonu (B), lai to piedokotu (C)

Grupēšanas zonas

Grupēšanas zonas atrodas paneļa vai grupas vidū un gar paneļu ciļņu zonu.Paneļa nomešana uz grupēšanas zonas to sakrauj kopā ar citiem paneļiem.

Paneļa vilkšana uz grupēšanas zonu, lai to grupētu ar esošajiem paneļiem
Paneļa (A) vilkšana uz grupēšanas zonu (B), lai to grupētu ar esošajiem paneļiem (C)

Paneļu dokošana vai grupēšana

Ja panelis, ko vēlaties piedokot vai grupēt, nav redzams, izvēlieties to no izvēlnes Window.

Veiciet vienu no šīm darbībām:

  • Lai pārvietotu atsevišķu paneli, velkiet satveršanas zonu paneļa cilnes augšējā kreisajā stūrī uz vēlamo nomešanas zonu.

Vilciet paneļa satverēju, lai pārvietotu vienu paneli
Vilciet paneļa satverēju, lai pārvietotu vienu paneli.

  • Lai pārvietotu visu grupu, velkiet grupas satverēju augšējā labajā stūrī uz vēlamo nomešanas zonu.

Vilciet grupas satverēju, lai pārvietotu visu grupu
Vilciet grupas satverēju, lai pārvietotu visu grupu.

Lietotne piedoko vai grupē paneli atbilstoši nomešanas zonas tipam.

Paneļa atdokošana peldošā logā

Kad atdokojat paneli peldošā logā, varat pievienot paneļus logam un modificēt to līdzīgi kā lietotnes logu. Varat izmantot peldošos logus, lai izmantotu sekundāro monitoru vai izveidotu darbvietas, līdzīgas darbvietām agrākajās Adobe lietotņu versijās.

Izvēlieties paneli, ko vēlaties atdokot (ja tas nav redzams, izvēlieties to no izvēlnes Window), un pēc tam veiciet vienu no šīm darbībām:

  • Izvēlieties Atdalīt paneli vai Atdalīt rāmi no paneļa izvēlnes. Atdalīt rāmi atdala paneļu grupu.

  • Turiet nospiestu Ctrl (Windows) vai Command (macOS) un velciet paneli vai grupu no tās pašreizējās atrašanās vietas. Kad atlaidīsiet peles pogu, panelis vai grupa parādās jaunā peldošā logā.

  • Velciet paneli vai grupu ārpus lietotnes loga. (Ja lietotnes logs ir maksimizēts, velciet paneli uz Windows uzdevumjoslas.)

Maksimizēt vai atjaunot paneļu grupas

Veiciet dubultklikšķi uz aktīvā paneļa cilnes vai paneļu grupas cilņu akas tukšajā zonā, lai maksimizētu vai atjaunotu šo paneļu grupu. Varat arī nospiest taustiņu ` (akcents gravis), kamēr peles rādītājs ir virs šīs paneļu grupas, lai maksimizētu vai atjaunotu paneļu grupu.

Mainīt paneļu grupu izmēru

Piezīme

Lai ātri maksimizētu paneli zem rādītāja, nospiediet taustiņu ` (akcents gravis). (Akcents gravis ir nespiestais simbols zem tildes, ~, uz standarta ASV tastatūrām.)Nospiediet taustiņu vēlreiz, lai atjaunotu paneļa sākotnējo izmēru.

Kad velciet dalītāju starp paneļu grupām, tiek mainīts visu grupu izmērs, kas dala šo dalītāju.

Izdariet kādu no šīm darbībām:
  • Lai mainītu izmēru horizontāli vai vertikāli, novietojiet rādītāju starp divām paneļu grupām. Rādītājs kļūst par dubulto bultiņu .

  • Lai mainītu izmēru abos virzienos vienlaikus, novietojiet rādītāju krustpunktā starp trim vai vairākām paneļu grupām. Rādītājs kļūst par četrvirzienu bultiņu .

Turiet nospiestu peles pogu un velciet, lai mainītu paneļu grupu izmēru.
Dalītāja vilkšana starp paneļu grupām, lai mainītu to izmēru horizontāli
Dalītāja vilkšana starp paneļu grupām, lai mainītu to izmēru horizontāli

A. Oriģinālā grupa ar izmēra maiņas rādītāju B. Grupas ar mainītu izmēru 

Paneļu un logu atvēršana, aizvēršana un rādīšana

Pat ja panelis ir atvērts, tas var būt neredzams zem citiem paneļiem. Paneļa izvēle no izvēlnes Window to atver un pārvieto grupas priekšplānā.

Aizvērot paneļu grupu lietotnes logā, citas grupas maina izmēru, lai izmantotu jaunpieejamo vietu. Aizvērot peldošo logu, arī tajā esošie paneļi aizveras.

  • Lai atvērtu vai aizvērtu paneli, izvēlieties paneli no izvēlnes Window.

  • Lai aizvērtu paneli vai logu, atlasiet tā pogu Close. Ja nejauši aizverat paneli, izvēlieties to no izvēlnes Window, un tas tiks parādīts atkal.

  • Lai atvērtu vai aizvērtu paneli, izmantojiet tā tastatūras īsinājumtaustiņu.

  • Ja rāmī ir vairāki paneļi, novietojiet rādītāju virs cilnes un ritiniet peles rullīti uz priekšu vai atpakaļ, lai mainītu aktīvo paneli.

  • Ja rāmī ir vairāk grupētu paneļu nekā var parādīt vienlaicīgi, velciet ritjoslu, kas parādās virs cilnēm.

Saglabājiet savu darba vietu, atverot projektus

Ja vēlaties saglabāt pašreizējo darbvietas izkārtojumu, atverot projektu, kas saglabāts ar citu darbvietu programmā After Effects, varat iespējot preferenci Maintain current workspace when opening projects. Tas novērš nepieciešamību pārkārtot Workspace un saglabā izkārtojumu konsekventi neatkarīgi no tā, kuru projektu atverat.

Atlasiet Edit > Preferences > Project (Windows) vai After Effects > Settings > Project (macOS).

Sadaļā Project atlasiet opciju Maintain current workspace when opening projects, pēc tam OK.

Preferences ir atvērtas, un sadaļā General ir atlasīta opcija Maintain current workspace when opening projects.
Atveriet jebkuru projektu After Effects, un jūsu iestatītais Workspace paliks nemainīgs.

Skatītāji

Skatītājs ir panelis, kas var saturēt vairākas kompozīcijas, slāņus vai materiāla vienumus vai vairākus viena šāda vienuma skatus. Composition, Layer, Footage, Flowchart un Effect Controls paneļi ir skatītāji.

Skatītāja bloķēšana neļauj pašlaik rādīto vienumu aizvietot, atverot vai atlasot jaunu vienumu. Tā vietā, kad skatītājs ir bloķēts un tiek atvērts vai atlasīts jauns vienums, After Effects šim vienumam izveido jaunu skatītāja paneli. Ja atlasāt vienumu no bloķēta skatītāja izvēlnes, jauns skatītājs netiek izveidots; tiek izmantots esošais skatītājs.

Tā vietā, lai vienā skatītājā novietotu vairākus vienumus un izmantotu skatītāja izvēlni, lai pārslēgtos starp tiem, varat izvēlēties atvērt atsevišķu skatītāju katrai atvērtai kompozīcijai, slānim vai materiāla vienumam.Ja jums ir atvērti vairāki skatītāji, varat tos sakārtot, piesaistot vai grupējot, tāpat kā jebkurus citus paneļus.

Piemēram, varat izveidot vienu Composition skatītāju katram dažādiem 3D skatiem (Top, Bottom, Back, Front, pielāgotos skatus), lai varētu maksimizēt katru no skatiem ar ` (akcenta gravis) tastatūras īsceļu, kas maksimizē vai atjauno paneļu zem kursora.

Piezīme

Lai izveidotu pielāgotu Workspace ar vairākiem skatītājiem, pārliecinieties, ka visi skatītāji ir atbloķēti, pirms saglabājat Workspace. Aizslēgtie skatītāji ir saistīti ar konkrētu projekta kontekstu un tāpēc netiek saglabāti preferences failā.

  • Lai izveidotu jaunu skatītāju, izvēlieties New no skatītāja izvēlnes.Uzziniet vairāk par paneļu, skatītāju un konteksta izvēļņu atvēršanu.

  • Lai aizslēgtu vai atbloķētu skatītāju, izvēlieties Locked no skatītāja izvēlnes, vai atlasiet pogu Toggle Viewer Lock .

  • Lai aizslēgtu pašreizējo skatītāju, sadalītu pašreizējo kadru un izveidotu jaunu tāda paša tipa skatītāju jaunajā kadrā, nospiediet Ctrl + Alt + Shift + N (Windows) vai Command + Option + Shift + N (macOS).

  • Lai pārlūkotu vienumus aktīvā skatītāja izvēlnes sarakstā uz priekšu vai atpakaļ, nospiediet Shift + . (punkts) vai Shift + , (komats).

Pielāgojiet paneļa fona krāsas

Varat pielāgot tukšās neaiznematās zonas izskatu Composition, Layer un Footage paneļos, iestatot savu izvēlēto fona krāsu.Varat izvēlēties no piecām dažādām pelēkā krāsas nokrāsām vai izvēlēties pielāgotu krāsu atbilstoši savām vajadzībām, nodrošinot personīgāku un vizuāli efektīvāku Workspace.

Noklusējuma fona krāsa tukšajai zonai ap Composition paneli.

Pielāgota fona krāsa tukšajai zonai ap Composition paneli.

Atlasiet izvēlni Composition, Footage vai Layer paneļos.

Composition paneļa izvēlne ir atvērta un no izvēlnes opcijām ir atlasīta Panel Background Color.
Personalizējiet tukšās vietas izskatu Composition, Layer un Footage paneļos, izvēloties fona krāsu, kas atbilst jūsu vēlmēm.

No izvēlnes opcijām atlasiet Panel Background Color. 

Atlasiet no piecām dažādām pelēkā krāsas nokrāsām vai atlasiet Select Custom Color, lai izmantotu citu krāsu.

Atlasiet Custom, ja vēlaties iestatīt fona krāsu, ko pēdējo reizi izmantojāt.

Rediģēt šo, Look at that (ETLAT) un aizslēgtie Composition skatītāji

Ja Composition skatītājs ir aizslēgts, citas kompozīcijas Timeline panelis ir aktīvs un aktīvās kompozīcijas Composition skatītājs netiek rādīts, tad lielākā daļa komandu, kas ietekmē skatus un priekšskatījumus, darbojas ar kompozīciju, kurai skatītājs tiek rādīts.

Piemēram, nospiežot numpad 0 , var sākt priekšskatījumu kompozīcijai, kas ir redzama aizslēgtā Composition skatītājā, nevis kompozīcijai, kas saistīta ar aktīvo Timeline paneli.

Šī uzvedība atvieglo darba iestatījumu, ko dažkārt sauc par edit-this-look-at-that (ETLAT).Visizplatītākais scenārijs, kurā šī uzvedība ir noderīga, ir scenārijs, kurā jūs veiciet izmaiņas paneļa Timeline iegultā (augšupējā) kompozīcijā un vēlaties priekšskatīt izmaiņu rezultātu saturošā (lejupējā) kompozīcijā.

Piezīme

ETLAT uzvedība darbojas tastatūras īsinājumtaustiņiem tālummaiņai, ietilpināšanai, priekšskatīšanai, momentuzņēmumu uzņemšanai un skatīšanai, kanālu rādīšanai, režģu un ceļvežu rādīšanai un slēpšanai, kā arī pašreizējā kadra rādīšanai video priekšskatīšanas ierīcē.

Lai novērstu šo uzvedību, atbloķējiet Composition skatītāju vai rādiet Composition skatītāju kompozīcijai, kuru vēlaties skatīt vai priekšskatīt.