Iestatījumi

Pēdējo reizi atjaunināts 2026. gada 12. okt.

Iepazīstiet opcijas, kas pieejamas dialoglodziņā Preferences, un atklājiet darbības, ko varat veikt, izmantojot šo izvēlni.

Šajā lapā:

Atveriet dialoglodziņu Preferences programmā After Effects

Lai atvērtu dialoglodziņu Preferences, dodieties uz:

  • Windows: Edit > Preferences > [kategorijas nosaukums]
  • macOS: After Effects > Iestatījumi > [kategorijas nosaukums]

Izmantojiet šādus tastatūras īsinājumtaustiņus, lai atvērtu izvēlni Preferences > Vispārīgi:

  • Windows: Ctrl + Alt + ; (semikols)
  • macOS: Command + Option + ; (semikols)

Atiestatīt preferences

Atjaunot noklusējuma preferenču iestatījumus

Lai atjaunotu noklusējuma preferenču iestatījumus, nospiediet un turiet šādus taustiņus, kamēr lietotne startē.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

Atjaunot noklusējuma tastatūras īsinājumtaustiņus

Lai atjaunotu noklusējuma tastatūras īsinājumtaustiņus, nospiediet un turiet šādus taustiņus, vienlaikus noklikšķinot uz pogas Labi dialoga lodziņā.

  • Windows: Alt + noklikšķinājums
  • macOS: Option + Click

Atiestatīt fona preferences

Lai atiestatītu fona preferences, veiciet šādas darbības:

macOS

Dodieties uz darbvirsmu un izvēlņu joslā atlasiet GO.

Izvēlieties Doties uz mapi no nolaižamās izvēlnes un ierakstiet šādu ceļu:

/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Pārdēvējiet After Effects mapi par OldAfterEffects.

Windows

Piekļūstiet ceļam C:\Users\"username"\AppData\Roaming\Adobe, vai komandas Palaist (Windows + R) dialogā ierakstiet %appdata%.

Atveriet mapi ar nosaukumu Adobe.

Mapē izvēlieties After Effects mapi un pārdēvējiet to par OldAfterEffects, vai piekļūstiet ceļam C:\\Users\\"username"\\Documents\\Adobe un pārdēvējiet After Effects mapi par OldAfterEffects.

Parādīt preferences

Preferences, ieskaitot tastatūras īsinājumtaustiņus un Workspace, tiek glabātas kā faili šādās vietās:

  • Windows: \Users\[lietotāja_vārds]\AppData\Roaming\Adobe\After Effects\[versija]
  • macOS: /Users/[lietotāja_vārds]/Library/Preferences/Adobe/After Effects/[versija]

Lai atvērtu preferences After Effects, dodieties uz:

  • Windows: Rediģēt > Preferences > Startup & Repair un atlasiet pogu Reveal Preferences in Explorer
  • macOS: After Effects > Iestatījumi > Startup & Repair un atlasiet pogu Reveal Preferences in Finder
Piezīme
  • Ieteicams šajā direktorijā neesamajos failus modificēt manuāli un tā vietā izmantot dialoglodziņu Preferences, lai modificētu preferences. 
  • Mape Library macOS X pēc noklusējuma ir paslēpta.Uzziniet, kā piekļūt saturam lietotāja Library mapē macOS.

Startup & Repair preferences

Panelis Startup & Repair pārvalda lietotnes startēšanas uzvedību un problēmu novēršanas rīkus.

Startēšanas opcijas

  • Iespējot sākuma ekrānu: Parāda sveiciena ekrānu, kad tiek palaists After Effects.Tas ir automātiski iespējots, un to nevar atspējot lietotnes izmēģinājumversijām.
  • Rādīt sistēmas saderības problēmas: Rāda brīdinājumus par aparatūras un programmatūras saderību kā System Compatibility Report After Effects startēšanas laikā, ieskaitot identificētās problēmas un ieteicamos risinājumus.

Labošanas opcijas

  • Sākt drošajā režīmā: Īslaicīgi restartē After Effects ar atspējotiem trešo pušu spraudņiem un paplašinājumiem problēmu novēršanai.Ja After Effects restartēšana drošajā režīmā novērš problēmu, tas norāda, ka jūsu pašreizējās preferences ir bojātas un ir jāatiestata vai jāaizstāj, vai instalētais spraudnis ir nestabils.
  • Iztukšot visus kešus: Notīra diska kešu, multivides kešu un datu bāzes kešu.Visu kešu iztukšošana var atbrīvot papildu glabāšanas vietu un var novērst noteiktas startēšanas problēmas.

Preferenču pārvaldība

Uzmanību

Jebkuru preferences failu rediģēšana var izraisīt avārijas vai citu neparedzētu uzvedību.

  • Atiestatīt visus Preferences uz noklusējuma iestatījumiem: Atiestata visus preferences, Workspace un atkļūdošanas datu bāzi uz rūpnīcas noklusējuma iestatījumiem.Nepieciešama lietotnes restartēšana.
Piezīme

After Effects ir jārestartē, lai izmaiņas stātos spēkā, un tas arī atiestata jūsu darbvietas.

  • Migrēt iepriekšējās versijas preferences: Atjauno preferences no iepriekšējās After Effects versijas. Jums tiks prasīts migrēt iestatījumus no iepriekšējās versijas, ja After Effects atrod preferencu mapi no iepriekšējās versijas un nav preferencu mapes pašreizējai versijai. Tas notiek, kad palaižat After Effects pirmo reizi un kad dzēšat visu preferenču mapi.

Ziņot par kļūdu

  • Iesniegt kļūdas ziņojumu: Atver kļūdu ziņošanas saskarni, lai iesniegtu problēmas uzņēmumam Adobe.

Projekta iestatījumi

Projekta paneļa opcijas pārvalda noklusējuma projekta iestatījumus un kontrolē automātiskās saglabāšanas uzvedību.

Projekta opcijas

  • Saglabāt pašreizējo darbvietu, atverot projektus: Neļauj projektiem mainīt jūsu pašreizējo darbvietas izkārtojumu, kad tie tiek atvērti, un nodrošina, ka After Effects saglabā jūsu darbvietu, pat ja projekts tika saglabāts ar citu izkārtojumu.
  • Dynamic Link ar After Effects izmanto projekta faila nosaukumu ar augstāko numuru: Ļauj Dynamic Link strādāt ar projektiem no dažādām After Effects versijām.

Jauns projekts

Varat izveidot sagatavi ar vēlamajiem projekta iestatījumiem, piemēram, krāsu pārvaldību un mapju struktūru, un izmantot to kā pamatu katram jaunam projektam, ko izveidojat. 

  • Jauns projekts ielādē sagatavi: Izmanto norādīto projekta failu kā sagatavi visiem jauniem projektiem.Ja opcija ir iespējota un sagataves projekts ir izvēlēts, komanda Jauns projekts ļauj atvērt projektu, pamatojoties uz sagatavi.Sagataves projekts var būt After Effects sagataves projekta fails (.aet), After Effects projekta fails (.aep) vai After Effects XML projekta fails (.aepx).  
  • Izvēlēties projekta sagatavi: Izvēlieties, kuru projekta failu (.aep, .aepx vai .aet) izmantot kā jaunā projekta sagatavi.

Viendabīgo slāņu mape

  • Jaunā projekta viendabīgo slāņu mape: Iestata noklusējuma mapes nosaukumu, kurā tiek organizēti jaunie viendabīgie slāņi. Atsaucei tiek parādīts pašreizējā projekta viendabīgo slāņu mapes nosaukums.

Automātiskā saglabāšana

Izmantojiet opcijas sadaļā Automātiskā saglabāšana, lai automātiski saglabātu projekta kopiju darba laikā.Jūs varat iestatīt biežumu, cik bieži After Effects saglabā jūsu darbu, kā arī projekta kopiju skaitu, ko tas saglabā.

  • Saglabāt ik pēc: Iestata laika intervālu (minūtēs), pēc kura projekts tiek automātiski saglabāts.
  • Saglabāt, sākot renderēšanas rindu: Automātiski saglabā projektus, kad renderēšanas rindas vienumi tiek pievienoti vai modificēti. 
  • Prasīt atjaunot automātiski-saglabātu projektu, ja After Effects neparedzēti aizveras (Pašlaik beta versijā): Atkārtoti atvērt jaunāko automātisko saglabājumu nākamajā palaišanas reizē pēc avārijas, nevis prasot manuāli atrast failu.
  • Maksimālais projektu versiju skaits: Maksimālais automātiskās saglabāšanas versiju skaits, ko saglabāt. Vecākās versijas tiek automātiski dzēstas. Piemēram, ja ierakstāt 5, After Effects saglabā piecas versijas no katra projekta, ko atverat.

Automātiskās saglabāšanas atrašanās vieta

  • Blakus projektam: izveido mapi projekta direktorijā un saglabā automātiskās saglabāšanas failus blakus sākotnējam projekta failam.
  • Pielāgota atrašanās vieta: Saglabā automātiskās saglabāšanas failus norādītajā vietā.

Kompozīcijas iestatījumi

Opcijas panelī Kompozīcija kontrolē kompozīcijas izveides noklusējumus un slāņu uzvedību.

Kompozīcijas opcijas

  • Centrēt enkura punktu jaunajos formas slāņos: Automātiski centrē enkura punktu, veidojot formas slāņus.
  • Izveidot slāņus kompozīcijas sākuma laikā: Jaunie slāņi sākas pašreizējā laika indikatora pozīcijā, nevis kompozīcijas sākumā.
  • Izveidot sadalītos slāņus virs sākotnējā slāņa: Kad sadalāt slāņus, jaunais slānis parādās augšpusē (vēlāk laika skalā), nevis apakšā.
  • Noklusējuma telpiskā interpolācija uz lineāru: Pēc noklusējuma pielieto lineāru telpisku interpolāciju atslēgkadriem Bezier vietā.
  • Noklusējuma pozīcijas rekvizīti uz atdalītām dimensijām: Automātiski sadala Pozīcijas rekvizītu atsevišķos X, Y un Z rekvizītos.
  • Pildspalvas rīka īsinājumtaustiņš pārslēdzas starp pildspalvu un maskas izplūšanas rīkiem: Ierobežo G īsinājumtaustiņu pārslēgšanai tikai starp Pildspalvas un Maskas izplūšanas rīkiem, nevis visiem ar pildspalvu saistītajiem rīkiem.
  • Saglabāt pastāvīgu virsotņu un izplūšanas punktu skaitu, rediģējot maskas: Uztur konsekventu maskas struktūru, animējot, izmantojot viedā maskas interpolāciju.
  • Rādīt ierobežojuma rāmjus slāņiem priekškompo iekšienē: Rāda ierobežojuma rāmja karkasus sabrukušo priekškompozu komponentiem un pa rakstzīmi 3D teksta slāņiem.
  • Pārslēgi ietekmē ligzdotas kompozīcijas: Kvalitātes, efektu, kadru sajaukšanas un kustības izplūšanas pārslēgi ietekmē ligzdotās kompozīcijas rekursīvi.
  • Sinhronizēt visu saistīto vienumu laiku: Pārvieto laika indikatoru vienā skatītājā, lai to atjauninātu visos saistītajos skatītājos.
  • Izmantot sistēmas īsinājumtaustiņus: Iespējo macOS sistēmas īsinājumtaustiņus (Command+H paslēpšanai, Command+M minimizēšanai) After Effects īsinājumtaustiņu vietā.Izmantojiet taustiņu Control, lai piekļūtu otrajam īsinājumtaustiņu kopumam. Pieejams tikai macOS ierīcēm.

Slāņu atvēršana ar dubultklikšķi

  • Uz kadru slāņa atveras: Izvēlieties, vai dubultklikšķis atver Slāņa paneli vai avota kadrus.
  • Uz kompozīcijas slāņa atveras: Izvēlieties, vai dubultklikšķis atver Slāņa paneli vai ligzdoto kompozīciju.
  • Atvērt slāņa paneli, dubultklikšķinot ar Krāsu, Roto otas un Malu precizēšanas rīkiem: Izvēlieties, vai dubultklikšķis uz kompozīcijas slāņa ar aktīvu Krāsu rīku, Roto otu vai Malu precizēšanas rīku atver slāni panelī Slānis. 

Sintētiskie slāņi

  • Kompozīcijas garums: Sintētiskie slāņi, piemēram, krāsu vienlaidumi, teksts un formas, izmanto pilnu kompozīcijas ilgumu.
  • Lietot pielāgoto ilgumu: Sintētiskie slāņi izmanto norādītu ilgumu (kadros vai laikā).

Priekšskatījumu iestatījumi

Opcijas panelī Priekšskatījumi kontrolē reāllaika priekšskatījuma darbību un veiktspējas optimizāciju.

Adaptīvā izšķirtspēja

  • Adaptīvās izšķirtspējas prioritāte: Kontrolē, kā After Effects līdzsvaro izšķirtspēju un kvalitāti interaktīvo atjaunināšanas priekšskatījumu laikā (velkot, šķirstot utt.). Lietojiet slīdni, lai pielāgotu minimālo izšķirtspēju. Zemākas vērtības ļauj agresīvāku pakāpenisko samazināšanu. 
  • 3D renderētājs samazina: Izvēlieties starp šādām divām opcijām 3D renderētājam interaktīvo priekšskatījumu laikā:
    • Izšķirtspēju un kvalitāti: Samazina gan izšķirtspēju, gan 3D renderēšanas kvalitāti.
    • Tikai renderēšanas kvalitāti: Saglabā izšķirtspēju, samazina tikai 3D renderēšanas kvalitāti.

Skatītāja kvalitāte

  • Tālummaiņas kvalitāte: Nosaka, kā After Effects pārvalda tālummaiņas darbību kompozīcijas panelī.
    • Ātrāk: Prioritāri ātrumu, nevis precizitāti.
    • Precīzāk, izņemot kešoto priekšskatījumu: After Effects cenšas saglabāt augstāku precizitāti tālummaiņas laikā, izņemot gadījumus, kad skatāt kešoto priekšskatījumu (RAM priekšskatījums).
    • Precīzāk: Vienmēr prioritizē precizitāti.
  • Krāsu pārvaldības kvalitāte:
    • Ātrāk: Izmanto vienkāršotus krāsu aprēķinus labākai veiktspējai mijiedarbības laikā.
    • Precīzāk, izņemot kešoto priekšskatījumu: Līdzsvaro ātrumu un precizitāti. Kešotie kadri var izmantot vienkāršotas krāsu transformācijas atskaņošanas laikā, bet statiskie kadri ir precīzi.
    • Precīzāk: Piemēro pilnus krāsu pārvaldības aprēķinus precīzai krāsu attēlošanai

Kompozīcijas slēdži

  • Automātiski iespējot kadru sajaukšanu un kustības aizmiglošanas renderēšanu: Iespējojot šo funkciju, kad piemērojat kustības aizmiglošanu vai kadru sajaukšanu slānim, tā automātiski tiek iespējota arī kompozīcijas priekšskatījuma renderēšanai.

Audio

  • Izslēgt audio, kad priekšskatījums nav reālajā laikā: Izvēlieties, vai atskaņot audio priekšskatījuma laikā, kad kadru ātrums ir lēnāks par reālo laiku. Kad kadru ātrums ir lēnāks par reālo laiku, audio raustīsies, lai saglabātu sinhronizāciju.Šīs funkcijas iespējošana novērš audio trīcēšanu, izslēdzot audio, kad priekšskatījuma kadru ātrums nokrītas zem reālā laika.

Kešot kadrus dīkstāves laikā

  • Dīkstāves aizkave pirms kešatmiņas sākšanas: Iestatiet laiku sekundēs, ko After Effects gaida pirms fona kešatmiņas renderēšanas sākšanas.
  • Kešatmiņas kadri: Norādiet, kurus kadrus kešot fonā:
    • No pašreizējā laika: Kadri sāk kešoties no sākuma, kur atrodas CTI.
    • Ap pašreizējo laiku: Kadri sāk kešoties ap CTI (viens kadrs pirms un viens kadrs pēc).
    • No diapazona sākuma: Kadri sāk kešoties no iestatītā kešatmiņas diapazona sākuma.
  • Kešatmiņas diapazons: Norādiet kadru diapazonu, ko kešot:
    • Darba zona: After Effects kešo visus kadrus darba zonā.
    • Darba zona, paplašināta ar pašreizējo laiku: Kešo kadrus, sākot no vietas, kur atrodas CTI, līdz darba zonas beigām. 
    • Pilns ilgums: Kešo kadrus visā kompozīcijas ilgumā.

Palielinājums

  • Tips: Pielāgojiet tuvināšanas tipa, uzvedības un skārienpaliktņa ritināšanas iestatījumus.
    • Mantotais - Tradicionālā tuvināšana ar fiksētiem soļiem, kas nodrošina iepriekš definētus tuvināšanas līmeņus (piemēram, 33%, 50%, 100% un 200%).
    • Gluds - Moderna tuvināšana ar nepārtrauktu mērogošanu, ļaujot nepārtrauktu tuvināšanu un attālināšanu jebkurā nepieciešamajā līmenī.
  • Uzvedība: Iestatiet palielinājumu, pamatojoties uz kursora pašreizējo pozīciju, vai iestatiet to vienmēr tuvināt paneļa centrā. 
    • Centrēts: Tuvina un attālina ap paneļa centru neatkarīgi no tā, kur atrodas kursors.
    • Sekot kursoram: Tuvina un attālina ap kursora pašreizējo pozīciju, saglabājot uzmanības centrā zonu zem kursora.
  • Skārienpaliktņa ritināšana: Iestatiet skārienpaliktņa ritināšanu uz tuvināšanu vai panoramēšanu, iespējojot divpirkstu vilkšanu, lai pārvietotu skatītāju, līdzīgi Rokas rīkam. Pieejams, kad Tips ir iestatīts uz Gluds.
    • Tuvina: Ritināšanas ritenis tuvina vai attālina.
    • Panoramē: Ritināšanas ritenis panoramē skatītāju.

Izskats preferences

Opcijas panelī Izskats kontrolē After Effects saskarnes vizuālo izskatu.

Izskats opcijas

  • Ceļa punkta un roktura izmērs: Norādiet Bezjē virzienes rokturu un virsotņu izmēru maskām un formām, virzienes rokturus kustības ceļiem un citām līdzīgām vadīklām.
  • Aparatūras paātrināšana kompozīcijas, slāņa un materiāla paneļiem: Izmantojiet GPU paātrināšanu ātrākam attēlojumam. 
  • Izmantot sistēmas krāsu atlasītāju: Izmantojiet operētājsistēmas vietējo krāsu atlasītāju Adobe pielāgotās krāsas atlasītāja vietā. 
  • Rādīt renderēšanas progresu informācijas panelī: Rādiet renderēšanas progresu panelī Informācija. 
  • Atspējot sīktēlus projekta panelī: Pārtrauciet renderēt sīktēlus, lai uzlabotu veiktspēju ar lieliem projektiem. 
  • Rādīt gan laika kodu, gan kadrus laika skalas panelī: Rādīt gan laika kodu, gan kadru numurus laika displejs. 
  • Rādīt rīku padomus: Iespējojiet After Effects rādīt noderīgus rīku padomus, kad novietojat kursoru virs UI elementiem. 
  • Rādīt trenera atzīmes: Iespējojiet paziņojumus, kad atlasāt noteiktas lietotāja interfeisa daļas, After Effects iesaka jaunas funkcijas, iepazīstina ar mainīto funkcionalitāti un piedāvā padomus darbplūsmas uzlabošanai.
    • Atiestatīt trenera atzīmes: Atiestata redzēto trenera atzīmju sarakstu, rādot tās atkal.

Tēma

  • Krāsu tēma: Iestatiet tēmas krāsu After Effects lietotnei, kas ietekmē fona, teksta, ikonu un standarta vadīklu krāsu.Ir trīs tēmas, no kurām izvēlēties; katra veicina lasāmību un pieejamību, izmantojot augstkontrastīgas krāsu kombinācijas teksta un fona elementiem.
    • Vistumšākā: Krāsu tēma galvenokārt izmanto vistumšāko toni ar kontrastējošām teksta un ikonu krāsām.
    • Tumša: Krāsu tēma galvenokārt izmanto tumši pelēku toni ar kontrastējošām teksta un ikonu krāsām.
    • Gaiša: Krāsu tēma galvenokārt izmanto visgaišāko pelēko toni ar kontrastējošām teksta un ikonu krāsām.
  • Pieejams krāsu kontrasts: Iespējojiet šo funkciju, lai aktivizētu tēmu mazāka kontrasta variantu, kas samazina elementu kontrastu, piemēram, pogu, ikonu, izvēlņu un teksta, padarot tos redzamākus un pieejamākus.

Krāsas

  • Izmantot etiķetes krāsu slāņa rokturiem un ceļiem: Piemērojiet slāņa etiķetes krāsas masku ceļiem un beziē rokturiem. 
  • Izmantot etiķetes krāsu saistītajām cilnēm: Piemērojiet vienuma etiķetes krāsas skatītāja cilnēm.
  • Cikliskās maskas krāsas (izmanto etiķetes krāsas): Automātiski piešķiriet dažādas krāsas katrai jaunajai maskai.
    • Izmantot kontrastējošu krāsu maskas ceļam: Izmantojiet augstkontrastīgas krāsas masku ceļiem pret kompozīcijas fonu.
  • Izmantot gradientus: Iespējojiet gradientu ēnotājus lietotāja saskarnē rafinētākam izskatam.

Kustības ceļš

  • Nav kustības ceļa: Paslēpt galvenos kadrus uz kustības ceļiem.
  • Visi galvenie kadri: Rādīt visus galvenos kadrus gar kustības ceļiem.
  • Ne vairāk kā: Rādīt norādīto galveno kadru skaitu pirms un pēc pašreizējā laika.
  • Rādīt galvenos kadrus ilgumam: Rādīt galvenos kadrus noteiktā laika ilgumā pirms un pēc pašreizējā laika.

Režģu un vadlīniju preferences

Režģu un vadlīniju panelis kontrolē režģu, vadlīniju un drošības robežu izskatu. Šo preferenču funkcija ļauj konfigurēt režģa iestatījumus precīzai elementu līdzināšanai un pozicionēšanai jūsu kompozīcijā.

Režģis

  • Režģa krāsa: Izmantojiet krāsu atlasītāju vai pipeti, lai izvēlētos krāsu režģa līnijām.
  • Režģa stils: Izvēlieties, vai vēlaties, lai režģis tiktu attēlots kā nepārtrauktas, pārtrauktas vai punktētas līnijas.
  • Režģa līnijas ik pēc: Iestatiet režģa līniju atstarpi pikseļos.
  • Sadalījumi: Definējiet sadalījumu skaitu starp katru režģa līniju.
Preferenču dialoglodziņš ir atvērts, un sadaļā Režģis ir norādīta krāsa, stils un režģa līniju iestatījumi.
Pielāgojiet, kā jūsu režģi izskatās kompozīcijas panelī, lai uzlabotu darbplūsmu, uzlabotu līdzināšanu un nodrošinātu precīzu elementu izvietojumu jūsu kompozīcijā.

Proporcionāls režģis

Proporcionālais režģis ļauj līdzināt un pozicionēt elementus jūsu kompozīcijā ar lielāku precizitāti.Jūsu iestatītās horizontālās un vertikālās vērtības nosaka sadalījumu skaitu režģī, kas savukārt ietekmē režģa līniju atstarpi un izvietojumu.

  • Horizontāli: Iestatiet intervālus, kuros parādās horizontālās režģa līnijas, kas palīdzēs līdzināt elementus gar jūsu kompozīcijas platumu.
  • Vertikāli: Iestatiet intervālus vertikālajām režģa līnijām, kas palīdzēs pozicionēt elementus gar jūsu kompozīcijas augstumu.
Izvēlieties režģa un vadlīniju opciju konteksta izvēlne ir atvērta un ir atlasīts Proporcionāls režģis.
Izmantojiet proporcionālā režģa preferences, lai pielāgotu režģa izskatu, nodrošinot, ka jūsu dizaina elementi ir labi līdzināti un izvietoti.

Guides

Guides funkcija ļauj izveidot nedrukājamas līnijas, kas palīdz līdzināt un pozicionēt kompozīcijas elementus. Tā nodrošina precīzu elementu līdzināšanu jūsu kompozīcijā, ļaujot tos ātri novietot un pielāgot, neprasot pastāvīgu mērīšanu un pārlīdzināšanu.

  • Krāsa: Izmantojiet krāsu izvēlētāju vai pipeti, lai izvēlētos krāsu vadlīnijām.
  • Stils: izvēlieties, vai vadlīnijas tiek rādītas kā līnijas vai pārtrauktas vadlīnijas.

Drošās rezerves

Opcijas sadaļā Drošās rezerves palīdz nodrošināt, ka saturs ir pareizi novietots kompozīcijas redzamajā apgabalā un pareizi attēlots dažādos ekrānos. 

  • Darbības drošā zona: Iestatiet rezervi, kas norāda, kur svarīgām darbībām vai elementiem jāpaliek redzamiem dažādos ekrānos un formātos.
  • Virsraksta drošā zona: iestatiet rezervi, kas norāda apgabalu, kur būtu jānovieto būtisks teksts un grafika, lai nepieļautu to nogriezšanu kadrēšanas laikā.
  • Centra griezuma darbības drošā zona: norādiet drošo telpu, kas norāda kadra daļu, kas, visticamāk, būs redzama dažādās proporcijās, īpaši kad saturs tiek attēlots dažādos ekrānos.
  • Centra griezuma virsraksta drošā zona: Norādiet drošo zonu, kas nosaka apgabalu, kurā jānovieto svarīgs teksts un grafika, lai nodrošinātu to redzamību dažādās proporcijās un formātos.
Drošās rezerves ir marķētas, lai parādītu, kā tās var palīdzēt nodrošināt pareizu satura novietojumu kompozīcijas redzamajā apgabalā un pareizu attēlošanu dažādos ekrānos.
Izmantojiet drošo rezervju preferences, lai definētu satura redzamo apgabalu, nodrošinot, ka svarīgi elementi netiek nogriezti, kad tie tiek attēloti dažādos ekrānos vai ierīcēs.

A. Centra griezuma virsraksta drošā zona B. Centra griezuma darbības drošā zona C. Virsraksta drošā zona D. Darbības drošā zona 

Ekrāni

Darbības drošās rezerves %

Virsraksta drošās rezerves %

HD/mūsdienu displeji

Kadra ieliekuma procentuālā daļa darbības drošajam apgabalam (noklusējuma 10%).

Kadra ieliekuma procentuālā daļa virsraksta drošajam apgabalam (noklusētā 20%).

SD/4:3 displeji

Procentuālā daļa darbības drošajai zonai 4:3 proporcijās (noklusētā 32,5%).

Procentuālā daļa virsraksta drošajai zonai 4:3 proporcijās (noklusētā 40%).

Caurspīdīguma iestatījumi

Caurspīdīguma režģa izmēra un krāsu pielāgošana aiz kompozīcijas elementiem var uzlabot redzamību, nodrošinot labāku kontrastu pret dažādiem elementiem.Tas atvieglo caurspīdīgo apgabalu atšķiršanu no pārējā dizaina. Turklāt, pielāgojot režģa krāsas atbilstoši personiskajām vēlmēm vai projekta prasībām, var padarīt darba telpu ērtāku un efektīvāku.

  • Režģa izmērs: Iestatiet režģa izmēru un norādiet atsevišķo kvadrātu izmērus, kas veido caurspīdīguma režģi. 
  • Režģa krāsas: Norādiet krāsas, kas tiek izmantotas caurspīdīguma režģa šahdēļa rakstam.Pēc noklusējuma After Effects izmanto gaiši pelēku un baltu rakstu, bet šīs krāsas var pielāgot savām vajadzībām.
  • 1. krāsa: Pirmā šaha galdiņa krāsa (kad ir izvēlēts Pielāgots).
  • 2. krāsa: Otrā šaha galdiņa krāsa (kad ir izvēlēts Pielāgots).
Dialoglodziņš Preferences ir atvērts, un sadaļā Transparency Settings ir norādīti caurspīdīguma krāsas, stila un citi iestatījumi.
Pielāgojiet caurspīdīguma režģa krāsas Composition panelī, lai atvieglotu caurspīdīgo apgabalu atšķiršanu no pārējās kompozīcijas.

Etiķešu iestatījumi

Varat izmantot etiķetes (krāsainas kastītes Label kolonnā) Project un Timeline panelī, lai organizētu un pārvaldītu kompozīcijas, materiāla vienumus, slāņus un atslēgas kadrus. Pēc noklusējuma dažādas etiķešu krāsas norāda dažādus materiāla vienumu veidus, bet etiķešu krāsas var piešķirt, lai norādītu jebkuras izvēlētās kategorijas.

Piešķirot etiķešu krāsas kategorijām, var arī izmantot etiķetes krāsu izvēlnes paraugus, lai ātri identificētu krāsu, kuru vēlaties iestatīt savu projekta vienumu, atslēgas kadru, slāņu vai kompozīcijas marķiera etiķetēm.

  • Etiķešu noklusējumi: Automātiski piešķir etiķetes jauniem vienumiem, pamatojoties uz veidu:
    • Kompozīcija: Noklusējuma etiķete jaunām kompozīcijām.
    • Videoklipi: Noklusējuma etiķete importētiem videoklipu failiem.
    • Audio: Noklusējuma etiķete importētiem audio failiem.
    • Statisks: Noklusējuma etiķete importētiem statiskajiem attēliem.
    • Mape: Noklusējuma etiķete jaunām mapēm Project panelī.
    • Vienkrāsains: Noklusējuma etiķete jauniem vienkrāsainiem slāņiem.
    • Kamera: Noklusējuma etiķete jauniem kameras slāņiem.
    • Gaisma: Noklusējuma etiķete jauniem gaismas slāņiem.
    • Korekcijas: Noklusējuma etiķete jauniem korekcijas slāņiem.
    • Null objekts: Noklusējuma etiķete jauniem null objektiem.
    • Forma: Noklusējuma etiķete jauniem formas slāņiem.
    • Teksts: Noklusējuma etiķete jauniem teksta slāņiem.
    • 3D modeļi: Noklusējuma etiķete jauniem 3D slāņiem.
    • Citi 3D: Noklusējuma etiķete citiem 3D saistītajiem slāņiem.
  • Etiķešu krāsas: Katrai no 16 pieejamajām etiķetēm:
    • Etiķetes nosaukums: Ievadiet pielāgotu nosaukumu etiķetei, kas tiks rādīts izvēlnēs un visā lietotāja saskarnē.
    • Etiķetes krāsa: Izvēlieties pielāgotu krāsu etiķetei.
Preferences dialoga lodziņš parāda etiķešu informāciju konfigurācijai, ieskaitot etiķešu noklusējumus un etiķešu krāsas.
Izmantojiet sadaļu Etiķetes dialoga lodziņā Preferences, lai konfigurētu etiķešu krāsas.

Piezīme

Pārdēvējiet etiķešu grupas, lai palīdzētu organizēt un kategorizēt slāņus un kadru materiālus. Lai redzētu etiķešu nosaukumus kolonnā Etiķete, paplašiniet kolonnu, lai tā būtu platāka par noklusējuma platumu.

  • Lai mainītu etiķetes krāsu vienam slānim, atlasiet etiķeti panelī Laika skala un izvēlieties jaunu krāsu.
  • Lai atlasītu visus slāņus ar vienādu etiķetes krāsu, atlasiet slāni ar šo etiķetes krāsu un izvēlieties Rediģēt > Etiķete > Atlasīt etiķetes grupu.
  • Lai mainītu etiķetes krāsu visiem slāņiem ar šo etiķetes krāsu, atlasiet vienu no slāņiem, kas pieder etiķetes grupai, pēc tam izvēlieties Rediģēt > Etiķete > Atlasīt etiķetes grupu. Pēc tam izvēlieties Rediģēt > Etiķete > [krāsas nosaukums].
  • Lai mainītu noklusējuma etiķešu krāsu saistījumus ar avotu tipiem, izvēlieties Rediģēt > Preferences > Etiķetes (Windows) vai After Effects > Iestatījumi > Etiķetes (macOS).
  • Lai atspējotu slāņa etiķetes krāsas izmantošanu slāņa rokturiem un kustības ceļiem, izvēlieties Rediģēt > Preferences > Izskats (Windows) vai After Effects > Iestatījumi > Izskats (macOS) un noņemiet atzīmi Izmantot etiķešu krāsas slāņu rokturiem un ceļiem.
  • Lai atspējotu slāņa, kadru materiāla vai kompozīcijas etiķetes krāsas izmantošanu atbilstošo paneļu cilnēs, izvēlieties Rediģēt > Preferences > Izskats (Windows) vai After Effects > Iestatījumi > Izskats (macOS) un noņemiet atzīmi Izmantot etiķešu krāsas saistītajām cilnēm.
  • Lai iestatītu vai mainītu atslēgkadru krāsas, atlasiet atslēgkadru, pēc tam dodieties uz Rediģēt > Etiķete > izvēlieties krāsas no saraksta.Vai arī panelī Laika skala veiciet labo klikšķi uz atslēgkadra un izvēlieties Etiķete > Atlasiet krāsas no saraksta.
  • Lai atlasītu atslēgkadrus ar vienādu etiķetes grupu, atlasiet atslēgkadru > Rediģēt > Atlasīt atslēgkadra etiķetes grupu, vai panelī Laika skala veiciet labo klikšķi uz atslēgkadra > Atlasīt atslēgkadra etiķetes grupu.

Tipa iestat��jumi

Panelis Tips kontrolē tipogrāfijas un fontu saistītos iestatījumus.

Fontu izvēlne

Jūs varat izmantot šo sadaļu, lai iestatītu preferences fonts izmēram vai nesen izmantoto fontu skaitam, ko After Effects attēlo.

  • Priekšskatījuma izmērs: Pielāgojiet fonta priekšskatījuma izmēru paneļa Rakstzīme fonta izvēlnē.
  • Attēlojamo nesen izmantoto fontu skaits: Mainiet nesen izmantoto fontu skaitu, ko attēlot izvēlnes augšpusē.

Fontu atrisināšanas dialogs

  • Nebrīdināt mani par trūkstošajiem fontiem, atverot projektus: Nerādīt trūkstošo fontu brīdinājuma dialogu, atverot projektus ar trūkstošajiem fontiem.

Importēšanas preferences

Panelis Importēt kontrolē, kā kadri un aktīvi tiek importēti After Effects.

Importēšanas noklusējumi

  • Nenoteikts multivides NTSC: Atlasiet drop frame vai non drop frame laika kodu nenoteiktai multividei NTSC, kas attiecas uz importiem, piemēram, statisko attēlu secībām, kurās laika koda vērtības nav atrodamas vai nav zināmas.
    • Izmantot Dropframe formātu: Tas pieņem, ka NTSC materiāls izmanto drop frame laika kodu.
    • Izmantot Non-Dropframe: Tas pieņem, ka NTSC kadri izmanto non drop frame laika kodu.
  • Interpretēt neapzīmēto alfa kā: Iestatiet kontroles, kā After Effects vajadzētu apstrādāt importētos kadrus, kas satur alfa kanālu, bet nav metadatu, kas identificē, kāda veida alfa tas izmanto.
    • Jautāt lietotājam: After Effects jautā jums katru reizi, kad importējat kadrus ar neapzīmētu alfa kanālu, lai jūs varētu izvēlēties, kā to interpretēt. 
    • Minēt: After Effects mēģina automātiski noteikt, vai alfa kanāls ir nesajaukts (straight) vai iepriekš reizināts (premultiplied).Ja tas nav pārliecināts, tas jums lūgs uzvedni vai izdarīs labāko minējumu. 
    • Ignorēt alfa: After Effects ignorē alfa kanālu un uzskata kadrus par pilnībā necaurredzamiem (bez caurspīdīguma). 
    • Taisns (bez podkšķa): Uzskata alfa par taisnu, un caurspīdīgums tiek lietots tikai alfa kanālam. 
    • Sākotnēji reizināts (ar melnu fonu): Uzskata alfa kanālu par sākotnēji reizinātu ar melnu fonu. 
    • Sākotnēji reizināts (ar baltu fonu): Uzskata alfa kanālu par sākotnēji reizinātu ar baltu fonu. 
  • Vairāku vienumu vilkšanas imports kā: Kontrolējiet, ko After Effects izveido, kad jūs velkat vairākus failus kompozīcijā.
    • Kadri: Izveidot kadru slāni.
    • Kompozīcija: Izveidot kompozīciju no kadriem.
    • Kompozīcija — saglabāt slāņu izmērus: Izveidot kompozīciju, saglabājot slāņu izmērus.

Kadru interpretācija aizstāšanas laikā: Norādiet, kad aizstājat kadrus projektā:

  • Atiestatīt: Atiestatīt visus interpretācijas iestatījumus uz noklusējumiem jaunajiem kadriem.
  • Atcerieties: Saglabājiet kadru ātrumu, alfa interpretāciju un citus iestatījumus no aizstātā materiāla.

Nekustīgs materiāls

  • Izmantot kompozīcijas ilgumu: Pagarināt statiskos attēlus (JPEG, PNG, TIFF, PSD utt.)lai atbilstu pilnajam kompozīcijas ilgumam.
  • Izmantot pielāgotu ilgumu: Piešķirt nekustīgajiem attēliem fiksētu, lietotāja definētu ilgumu (kadros vai laikā).

Secības materiāls

  • Kadri sekundē: Kadru ātrums, kas tiek lietots importētajām attēlu secībām.
  • Ziņot par trūkstošajiem kadriem: Brīdina, kad attēlu secībās ir pārtraukumi vai trūkst failu.
  • Pārbaudīt individuālos failus: Pārbauda katru failu secībā. Tas var būt lēnāks, bet gründīgāks pārbaudes process.

Videoklipu materiāls

  • Iespējot aparatūras paātrinātu dekodēšanu: Izmanto GPU paātrināšanu ātrākai H.264 video dekodēšanai (ja aparatūra to atbalsta).

Automātiska materiāla atkārtota ielāde

Materiāls, kas ir mainīts, tiek automātiski pārlādēts, pārslēdzoties no citas lietotnes. Pēc noklusējuma materiāls, izņemot attēlu secību, tiek automātiski atkārtoti ielādēts.Varat mainīt šo uzvedību, izmantojot nolaižamo izvēlni Auto Reload.

  • Visi materiālu veidi: Iekļauj pat attēlu secības materiālu.
  • Bez secības materiāls: Iekļauj materiālu, izņemot attēlu secību.
  • Izslēgts: Izslēgt automātisko materiāla pārlādi.

Eksporta preferences

Panelis Eksports kontrolē renderēšanas rindas un eksporta uzvedību.

Eksporta noklusējuma iestatījumi

  • Izmantot noklusējuma faila nosaukumu un mapi: Automātiski ģenerēt pamatotus izvades failu nosaukumus, balstoties uz kompozīciju nosaukumiem.
  • Priekšskatīt izvadi renderēšanas rindas izvades laikā: Parādīt kompozīcijas izvadi skatītājā eksportēšanas laikā (izmantojot Mercury Transmit).
  • Atskaņot skaņu, kad renderēšana beigta: Atskaņot audio paziņojumu, kad renderēšana ir pabeigta.
  • Iespējot ProRes aparatūras paātrinātu kodēšanu, ja pieejama: Izmantot GPU paātrinājumu ProRes eksportam (ja aparatūra to atbalsta). Nepieciešama lietotnes restartēšana, mainot šo iestatījumu.

Segmenta izvade

  • Sadalīt secības pie: Automātiski izveidot jaunas mapes, kad renderē attēlu secības, kas pārsniedz norādīto failu skaitu. Iestatīt maksimālo failu skaitu mapē, pēc kura After Effects izveido jaunu apakšmapi.
  • Sadalīt tikai video filmu failus pie: Automātiski sadalīt lielus tikai video filmu failus mazākos segmentos. Iestatīt maksimālo faila izmēru (MB) katram filmas segmentam.

Renderēšanas paziņojumi

  • Automātiski iespējot paziņojumus, kad pievienojat kompozīciju Render Queue: Automātiski konfigurēt renderēšanas paziņojumus, pamatojoties uz renderēšanas ilgumu un Creative Cloud paziņojumu iestatījumiem.Kad iespējots, After Effects sūta paziņojumus uz Creative Cloud darbvirsmas un mobilajām lietotnēm, kad pievienojat kompozīciju Render Queue.

Audio preferences

Audio panelis kontrolē audio aparatūras konfigurāciju un atskaņošanas iestatījumus.

Audio aparatūra

  • Ierīces klase: Atlasīt audio saskarnes veidu vai draiveri, kuru After Effects izmantos:
    • Iebūvēts audio
    • Trešo pušu audio saskarnes
    • ASIO draiveri (Windows)
    • Core Audio ierīces (macOS)
  • Noklusējuma ievade: Ievades ierīce audio ierakstīšanai.
  • Noklusējuma izvade: Izvades ierīce audio atskaņošanai.
  • I/O bufera izmērs: Pielāgojiet audio bufera izmēru, lai panāktu līdzsvaru starp aizturi un stabilitāti.Izvēlieties zemāko vērtību, kas novērš audio pārtraukumus. Optimālais iestatījums ir atkarīgs no sistēmas ātruma, tāpēc var būt nepieciešami eksperimenti.
  • Paraugu frekvence: Atlasiet audio paraugu frekvenci (44,1 kHz, 48 kHz, 96 kHz utt.)audio aparatūrai.Pārlūkojiet dažus bieži lietotus rādītājus dažādiem izvades medijiem Adobe Audition palīdzībā.

Izvades kanālu kartēšana

Kartējiet After Effects stereo izvadi uz konkrētiem aparatūras kanāliem:

  • Kreisais kanāls: Piešķiriet aparatūras izvades kanālu kreisajam audio.
  • Labais kanāls: Piešķiriet aparatūras izvades kanālu labajam audio.

Eksportēt

  • Audio bloka ilgums: Audio tiek renderēts arī segmentos, kuru garumu nosaka Audio bloka ilguma vērtība.Iestatiet audio fragmentu garumu, kas tiek apstrādāti atskaņošanas un renderēšanas laikā.Mazākas vērtības uzlabo atsaucību, bet samazina efektivitāti, savukārt lielākas vērtības palielina efektivitāti, bet samazina atsaucību.

Diska preferences

Diska panelis pārvalda diska kešatmiņu, mediju kešatmiņu un datu bāzes iestatījumus.

Diska kešatmiņa

  • Iespējot diska kešatmiņu: Diska kešatmiņa ir iespējota pēc noklusējuma.Varat iespējot vai atspējot diska kešatmiņu un arī atlasīt mapi, kurā to glabāt.Ja iespējota, tā ļauj After Effects kešot renderētos kadrus diskā ātrākai atskaņošanai.
  • Maksimālais diska kešatmiņas izmērs: Iestatiet maksimālo vietu, kas piešķirta diska kešatmiņai.
    • Izvēlēties mapi: Atlasiet, kur tiek glabāti diska kešatmiņas faili.
    • Iztukšot diska kešatmiņu: Manuāli notīriet visus diska kešatmiņas failus.
  • Iespējot priekšskatījumu no diska kešatmiņas: Atļaut RAM priekšskatījumus atskaņot tieši no diska kešatmiņas, kad RAM ir pilna.
  • Iespējot saspiestus kadrus (bez zudumiem): Izmantojiet bezzudumu saspiešanu, lai samazinātu diska kešatmiņas izmēru.Iespējojiet to, lai priekšskatītu garākus segmentus no savas laika skalas, vienlaikus izmantojot ievērojami mazāk diska vietas, neapdraudot vizuālo kvalitāti.

Saskaņotā mediju kešatmiņa

Atlasiet mapes vai mainiet mediju kešatmiņas datu bāzes vai pašas mediju kešatmiņas atrašanās vietu.

  • Datu bāze: Atlasiet, kur After Effects glabā indeksa ierakstus saskaņotajiem medijiem, ļaujot After Effects ātri atrast un pārvaldīt kešotus audio un video datus.
  • Kešatmiņa: Atlasiet, kur tiek glabāti importēto mediju kešatmiņas faili (izmanto Adobe Media Encoder un Premiere).
  • Tīrīt datu bāzi un kešatmiņu: Noņemt saskaņotos un indeksētos multivides failus no kešatmiņas un dzēst atbilstošos ierakstus no datu bāzes.Šis process ietekmē tikai failus, kas saistīti ar materiālu, kura oriģinālie avota faili vairs nav pieejami.

XMP metadati

  • Rakstīt XMP ID failos importēšanas laikā: Ieraksta XMP ID importētajos failos un ievieto unikālus identifikatorus importētā materiāla metadatos.Tas uzlabo multivides kešatmiņas failu un priekšskatījumu koplietošanu un atkārtotu izmantošanu.
  • Izveidot slāņa marķierus no materiāla XMP metadatiem: Izveidojot slāni no materiāla vienuma, kas satur XMP metadatus, After Effects automātiski pārveido šos metadatus slāņa marķieros.

Atmiņas un CPU preferences

Atmiņas un CPU preferenču panelis kontrolē atmiņas sadalījumu un vairāku kadru renderēšanu.Opcijas šajā panelī ļauj iestatīt atmiņas preferences un norādīt, kā After Effects piešķir un izmanto atmiņu un CPU.

Atmiņa

  • RAM rezervēts citām lietotnēm: Palieliniet vai samaziniet vērtību, lai norādītu, cik daudz pieejamās RAM atmiņas After Effects var izmantot un cik daudz lietotnēm, kas darbojas fonā.
  • RAM pieejams: Parāda, cik daudz RAM atmiņas ir pieejams After Effects un citām Creative Cloud lietotnēm.
  • Rādīt atmiņas izmantošanas detaļas: Palaist Atmiņas detaļu dialoglodziņu, kas parāda detalizētu atmiņas sadalījuma informāciju, rādot, kā atmiņa ir sadalīta.
  • GPU informācija: Atvērt dialoglodziņu, kas parāda GPU iespējas, draivera versiju un atbalstītās OpenGL funkcijas.

CPU

  • Iespējot vairāku kadru renderēšanu: Vairāku kadru renderēšana ļauj After Effects renderēt vairākus kadrus vienlaikus priekšskatījuma un renderēšanas rindas eksporta laikā. Šis iestatījums attiecas arī tad, kad After Effects kompozīcijas tiek renderētas no Media Encoder un Premiere.
  • % CPU rezervēts citām lietotnēm: Atlasiet, lai ierobežotu CPU resursu daudzumu, ko rezervēt, lai citas lietotnes, kas nav After Effects, joprojām varētu darboties.

Videoklipu preferences

Video panelis kontrolē Mercury Transmit (videoklipu izvade uz ārējiem monitoriem) iestatījumus.

Videoklipu opcijas

  • Iespējot paplašināto displeja diapazonu / augsta dinamiskā diapazona priekšskatījumu (ja pieejams): Ļauj skatīt HDR saturu saderīgos displejos.

Mercury Transmit

Pielāgojiet konfigurāciju videoklipu sūtīšanai uz ārējiem displejiem, apraidē monitoriem vai tveršanas ierīcēm. 

  • Iespējot Mercury Transmit: Aktivizē video izvadi uz ārējām ierīcēm, un varat pārslēgt video priekšskatījumu ar Mercury Transmit.Izmantojiet / uz ciparu tastatūras, lai pārslēgtu šo opciju. macOS bez ciparu tastatūras izmantojiet Control + Shift + / galvenajā tastatūrā.
  • Atspējot video izvadi, kad darbojas fonā: Atlasiet šo opciju, lai novērstu video kadru sūtīšanu uz ārējo monitoru, kad After Effects nav galvenā lietotne.

3D iestatījumi

Panelis 3D kontrolē 3D kameras rīka uzvedību un 3D modeļu kešatmiņu.

Kameras navigācija

Opcijas sadaļā Kameras navigācija ļauj iestatīt preferences tastatūras un peles izmantošanai ērtai navigācijai, strādājot ar 3D elementiem.

  • 1,2,3 un 4,5,6 taustiņu uzvedība:
    • Kameras navigācija un pārveidošanas kontrolieri: Izmantojiet ciparu taustiņus 1–6, lai pārslēgtos starp kameru skatiem un navigētu 3D telpā, izmantojot kontrolierus.
    • Doties uz marķieriem: Izmantojiet ciparu taustiņus 1-9, lai izveidotu vai navigētu slāņu marķierus.
Piezīme

Kad pārrakstīšana ir galvenā, marķiera funkcionalitāte tiek pārvietota uz Shift+ciparu taustiņiem.

  • Option-vilkšanas uzvedība 3D kompozīcijās:
    • Aktivizēt kameras navigāciju: Iestatiet Alt/Option + vilkšanu, lai navigētu 3D kamerā.
    • Dublēt slāņus: Iestatiet Alt/Option + vilkšanu, lai dublētu slāņus kā parasti.
Piezīme

Kad ignorēšana ir aktīva, alternatīvai uzvedībai jāpiekļūst citādā veidā.

  • Kameras manipulācijas punkts: Atlasiet starp Nav, Indikators un Virziena indikators.

Kameras navigācija - Dolly

  • Peles ritināšanas riteņa uzvedība: Atlasiet starp Palielināt kompozīciju, Dolly kamera un Apgriezt dolly kameru.
  • Vilkšanas virziens:
    • Normāls: Vilkšana pārvieto kameru.
    • Apgriezts: Vilkšana pārvieto ainu, un kamera pārvietojas pretējā virzienā.

3D kešatmiņa

Iztukšot 3D kešatmiņu: DELETE un notīrīt kešatmiņas datus importētajiem 3D modeļiem (OBJ, C4D, utt.) lai atbrīvotu diska vietu.

Skriptēšanas un izteiksmi iestatījumi

Panelis Skriptēšana un izteiksmes kontrolē izteiksmes redaktora izskatu un skriptēšanas drošību.

Lietotnes skriptēšana

  • Atļaut skriptiem rakstīt failus un piekļūt tīklam: Ļauj skriptiem veikt failu darbības un tīkla piekļuvi. Atspējojiet to drošības nolūkos neuzticamās vidēs.
  • Iespējot JavaScript atkļūdotāju: Ļauj atkļūdot ExtendScript (.jsx) skriptus.
  • Brīdināt lietotāju, izpildot failus: Iespējot After Effects brīdināt jūs, kad izmantojat opciju Palaist scripta failu izvēlnē Fails, lai palaistu scripta failu.
  • Rādīt skriptēšanas progresa dialoglodziņu: Iespējot modālu progresa dialoglodziņu, kas parāda progresa joslu ar pašreizējo pagājušo laiku kopš skripta izpildes sākuma. 

Izteiksmes

  • Izteiksmes izvēles rīks raksta kompaktu angļu valodu: Kad iespējots, nosaka izteiksmu formātu, ko izveido izvēles rīks.
  • Rādīt brīdinājuma banneri, kad projektā ir izteiksmes kļūdas: Kad izteiksmes novērtēšana neizdodas, izteiksmes kļūdas parādās brīdinājuma bannerī Kompozīcijas un Slāņa paneļu apakšā.Kad šī opcija ir atspējota, brīdinājuma banneris paliek paslēpts pat tad, kad rodas jaunas izteiksmes kļūdas.

Izteiksmes redaktors

  • Fonta izmērs: Iestatiet teksta izmēru izteiksmes redaktorā no 8 līdz 24 punktiem.
  • Sintakses izcelšana: Iespējot krāsu kodēšanu, pamatojoties uz sintaksi (atslēgvārdiem, virknēm utt.).
  • Rādīt rindu numurus: Attēlot rindu numurus kreisajā malā.
  • Rādīt atkāpes vadlīnijas: Rādīt vertikālās līnijas, kas norāda atkāpes līmeņus.
  • Izcelt atbilstošās iekavas: Izcelt atbilstošās iekavas/kvadrātiekavas/apaļiekavas, kad kursors atrodas blakus kādai no tām.
  • Automātiski ievietot iekavas: Automātiski pievienot aizverošās iekavas, kvadrātiekavas un apaļiekavas.
  • Automātiski atkāpēt iekavas: Automātiski atkāpēt kodu pēc atverošajām iekavām.
  • Saklapošana: Kontrolēt, vai scripta koda blokus var saklapot vai izvērst redaktorā ērtākai navigācijai.  
  • Vārdu pārcelšana: Atspējot vārdu pārcelšanu, pārcelt rindas pie vārdu robežām vai pārcelt rindas pie jebkuru rakstzīmju robežām.
  • Izmantot tabulācijas: Izmantot tabulācijas rakstzīmes atkāpēm, nevis atstarpes.
  • Tabulācijas platums: Norādiet atstarpu skaitu vienai tabulācijai vai atkāpes līmenim, no 2 līdz 8 atstarpēm.
  • Backspace atkāpe: Iestatīt, vai taustiņa Backspace nospiešana tukšā rindā noņem vienu atkāpes līmeni.
  • Iekļautās kļūdas: Attēlot kļūdu indikatorus tieši izteiksmes redaktorā.
  • Automātiska pabeigšana: Rādīt ieteikumus, rakstot īpašību nosaukumus un metodes.

Motīvs

  • Motīvs: Izvēlieties no iepriekš definētiem krāsu motīviem izteiksmes redaktoram.
  • Krāsu pielāgošana: Izmantojot pielāgotu motīvu, iestatiet krāsas:
    • Noklusējuma teksts
    • Fons
    • Rindu numuri
    • Atslēgvārdi (if, for, while, utt.)
    • Identifikatori (mainīgo nosaukumi)
    • Komentāri
    • Skaitļi
    • Virknes
    • Operatori
    • Atkāpes vadlīnijas
    • Pareiza figūriekava
    • Nepareiza figūriekava
    • Atlase

Saistītie resursi

Sazinājieties ar mums

Ja jums ir jautājumi par After Effects, sazinieties ar mums mūsu After Effects kopienā. Mēs ar prieku palīdzēsim.