You create and manipulate your documents and files using various elements, such as panels, bars, and windows. Any arrangement of these elements is called a workspace. (The workspaces of the different applications in Creative Cloud look similar so that you can move between the applications easily.) You can adapt Illustrator to the way you work by selecting from several preset workspaces or by creating one of your own.

Home screen

When you launch Illustrator, the Home screen appears, which includes options to:

  • open tutorials to help you quickly learn and understand the concept, workflow, tips, and tricks
  • create a new document or open an existing document 

The contents of the Home screen are tailored based on your familiarity with Illustrator and your Creative Cloud membership plan. 

Home screen Interface

The Home screen shows the following tabs and buttons on the left:

  • Home: Click this tab to open the Home screen
  • Learn: Click this tab to open a list of basic and advanced tutorials on Illustrator to get started with the application. 
  • Create New: Click this button to create a new document. You can create a document by selecting one of the numerous templates and presets available in Illustrator. For more information, see Create documents.
  • Open: Click this button to open an existing document in Illustrator. 

In addition, you can use the following icons to navigate between the document and the Home screen:

  • Home (at the leftmost top corner): Click this icon to open the Home screen while you are working on the document. The Home icon is displayed only after you start creating a document.
  • Back (an arrow on the upper-left corner): Click this icon to go back to your previous document. The Back icon is displayed on Home screen only after you click the Home icon.

Disable the Home screen when no document is open

  1. Select Preferences > General.

  2. Deselect Show The Home Screen When No Documents Are Open.

Piezīme.

You can use the keyboard shortcuts to open files (Ctrl/Cmd + O) or start new documents (Ctrl/Cmd + N).

Workspace overview

  • The Application frame groups all the workspace elements in a single, integrated window that lets you treat the application as a single unit. When you move or resize the Application frame or any of its elements, all the elements within it respond to each other so none overlap. Panels don’t disappear when you switch applications or when you accidentally click out of the application. If you work with two or more applications, you can position each application side by side on the screen or on multiple monitors. If you are using a Mac and prefer the traditional, free-form user interface, you can turn off the Application frame. Select Window > Application Frame to toggle it on or off.
  • The Application bar across the top contains a workspace switcher, menus (Windows only), and other application controls. On Mac, the application bar is available only when Application frame is off. You can toggle it on or off using the Window menu.
  • The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools are grouped.
  • The Control panel displays options for the currently selected object.
  • The Document window displays the file you’re working on. Document windows can be tabbed and, in certain cases, grouped and docked.
  • Panels help you monitor and modify your work. Panels can be grouped, stacked, or docked.

Properties panel

Introduced in the October 2017 release of Illustrator CC

The Properties panel in Illustrator lets you view settings and controls in the context of your current task or workflow. This new panel has been designed with ease of use in mind, ensuring that you have access to the right controls right when you need them.

The Properties panel is available by default in the Essentials workspaces. You can also select Window > Properties to view it.

For details, see Properties panel.

Manage windows and panels

Hide or show all panels

  • To hide or show all panels, including the Tools panel and Control panel, press Tab.

  • To hide or show all panels except the Tools panel and Control panel, press Shift+Tab.

    Tip: You can temporarily display hidden panels if Auto-Show Hidden Panels is selected in Interface preferences. It’s always on in Illustrator. Move the pointer to the edge of the application window (Windows®) or to the edge of the monitor (Mac OS®) and hover over the strip that appears.

Display panel options

  1. Click the panel menu icon in the upper-right corner of the panel.

    Tip: You can open a panel menu even when the panel is minimized.

Adjust panel brightness

  1. In User Interface preferences, you can customize the interface to sport one of the four available color options designed for optimal user experience: DarkMedium DarkMedium Light, and Light.

    Piezīme.

    The canvas color in Illustrator is matched to the user interface brightness by default. Choose Preferences > User Interface > Canvas Color > White to change the canvas color to white. 

Enter values in panels and dialog boxes

You enter values using the same methods in all panels and dialog boxes. You can also perform simple math in any box that accepts numeric values. For example, if you want to move a selected object 3 units to the right using the current measurement units, you don’t have to work out the new horizontal position—simply type +3 after the current value in the Transform panel.

Enter a value in a panel or dialog box

  1. Do any of the following:
    • A Click the arrow buttons in the panel to increase or decrease the value.
    • Type a value in the box, and press Enter or Return.
    • C Select a value from the menu associated with the box.
    • Drag the slider.
    • Drag the dial.

    Piezīme.

    Press Cmd/ Ctrl key while clicking the arrow buttons to increase or decrease the numerical values in fractions. For example, when you press Cmd/ Ctrl key while clicking Arrow Up to increase the Stroke Weight, the value increases from 1 point to 1.1 point. 

Calculate values in a panel or dialog box

  1. In a text box that accepts numerical values, do one of the following:
    • To replace the entire current value with a mathematical expression, select the entire current value.

    • To use the current value as part of a mathematical expression, click before or after the current value.

  2. Type a simple mathematical expression using a single mathematical operator, such as + (plus), - (minus), x (multiplication), / (division), or % (percent).

    For example, 0p0 + 3 or 5mm + 4. Similarly, 3cm * 50% equals 3 centimeters multiplied by 50%, or 1.50 cm, and 50pt + 25% equals 50 points plus 25% of 50 points, or 62.5 points.

  3. Press Enter or Return to apply the calculation.

Control panel overview

The Control panel offers quick access to options related to the objects you select. By default, the Control panel is docked at the top of the workspace.

Options displayed in the Control panel vary depending on the type of object or tool you select. For example, when you select a text object, the Control panel displays text-formatting options in addition to options for changing the color, placement, and dimensions of the object. When a selection tool is active, you can access Document Setup and Preferences from the Control panel.

Control panel
Control panel

A. Hidden options B. Link to another panel C. Panel menu 

When text in the Control panel is blue and underlined, you can click the text to display a related panel or dialog box. For example, click the word Stroke to display the Stroke panel.

Change the kinds of controls that appear in the Control panel

  1. Select or deselect options in the Control panel menu.

Open and close a panel or dialog box from the Control panel

  1. Click a blue underlined word to open its associated panel or dialog box.
  2. Click anywhere outside the panel or dialog box to close it.

Dock the Control panel at the bottom of the workspace

  1. Choose Dock To Bottom from the Control panel menu.

Convert the Control panel to a floating panel

  1. Drag the gripper bar (located on the left edge of the panel) away from its current position.

    To redock the Control panel, drag the gripper bar to the top or bottom of the application window (Windows) or screen (Mac OS).

Change screen modes

You can change the visibility of the illustration window and menu bar using the mode options at the bottom of the Tools panel. To access panels when in Full Screen Mode, position the cursor at the left or right edge of the screen and the panels will pop up. If you’ve moved them from their default locations, you can access them from the Window menu.

You can choose one of the following modes:

  • Presentation Mode displays artwork as a presentation, with hidden application menu, panels, guides, and frame edges.
  • Normal Screen Mode  displays artwork in a standard window, with a menu bar at the top and scroll bars on the sides.

  • Full Screen Mode With Menu Bar  displays artwork in a full-screen window, with a menu bar at the top and scroll bars.

  • Full Screen Mode  displays artwork in a full-screen window, with no title bar or menu bar.

Use F key to toggle between the screen modes.

Using the status bar

The status bar appears at the lower-left edge of the illustration window. It displays any of the following:

  • current zoom level

  • current tool in use

  • current artboard in use

  • navigation controls for multiple artboards

Search for Help topics and assets from Adobe Help and Adobe Stock directly from within the Illustrator workspace. Select one of the following options from the drop-down menu of the search box on the right side of the Application bar:

  • Adobe Stock
  • Adobe Help

Search for Adobe Stock assets

You can search for high-quality, curated, royalty-free stock illustrations and vector graphics from for all your creative projects from right within Illustrator.

  1. In the search box in the upper-right corner of the workspace, enter the name of the item that you want to find.

  2. Press Enter.

Piezīme.

You can also search for stock asset by selecting File > Search Adobe Stock.

All assets available from Adobe Stock for a particular search query appear in a separate browser window.

Search Adobe Help

Use the Search For Help box to search for Help topics and online content. If you have an active Internet connection, you can access all content on the Community Help website. If you search for Help without an active Internet connection, search results are limited to Help content that is included with Illustrator.

  1. In the search box, type the name of the item on which you want to search (such as a feature, application, or tool).

  2. Press Enter.

All topics available from the Community Help center appear in a separate browser window.

Use Illustrator with the Touch Bar on MacBook Pro

Introduced in the October 2017 release of Illustrator CC

Illustrator supports Touch Bar, the multitouch display at the top of the new MacBook Pro keyboard. Using the Touch Bar, you can access Illustrator features and controls right in the context of your current task on the main screen. The Touch Bar supports familiar gestures, such as tap, drag, and slide. For details, see Use the Touch Bar with Illustrator.

Use Illustrator with Microsoft Dial

Introduced in the October 2017 release of Illustrator CC

Illustrator supports the new Microsoft Dial on Windows 10 Anniversary edition and later or directly on the SurfaceStudio. You can use Dial to adjust settings and parameters for your Illustrator documents.

While using Illustrator, long press the Dial to access the following options:

  • Undo/ Redo
  • Arrange
  • Zoom
  • Artboard Navigation
  • Tools, including Rotate, Scale, Brush, Blob Brush, and Eraser.

For details, see Microsoft Dial support in Illustrator.

Šis darbs ir licencēts saskaņā ar Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported licenci  Uz portālā Twitter™ un Facebook izvietotajiem ziņojumiem neattiecas Creative Commons sistēmas noteikumi.

Juridisks paziņojums   |   Tiešsaistes konfidencialitātes politika