Lietotāja rokasgrāmata Atcelt

Content credentials in Photoshop

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop on the iPad
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
    29. Auto adjustment commands in Photoshop on the iPad
    30. Smudge areas in your images with Photoshop on the iPad
    31. Saturate or desaturate your images using Sponge tool
    32. Content aware fill for iPad
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Add a fill layer
    15. Move, transform, and crop images
    16. Draw and paint
    17. Draw and edit Shapes
    18. Work with Type layers
    19. Work with anyone on the web
    20. Manage app settings
    21. Generate Image
    22. Generate Background
    23. Reference Image
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
    3. Generate background with descriptive text prompts
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generate Image with descriptive text prompts
    4. Generative Expand in Photoshop on the desktop
    5. Generative Fill in Photoshop on the iPad
    6. Generative Expand in Photoshop on the iPad
    7. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Blur Gallery
    2. Filter basics
    3. Filter effects reference
    4. Add Lighting Effects
    5. Use the Adaptive Wide Angle filter
    6. Use the Oil Paint filter
    7. Use the Liquify filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features

  Try beta features available in Photoshop desktop!
Some beta features are now available for development, testing, and feedback in the public Photoshop desktop app. 

For more help, please visit the Adobe Photoshop beta community.

What are Content Credentials?

Content Credentials allow creators to attach extra information to their content when they export or download it. By including this information, creators can receive more recognition for their work, connect with others online, and enhance transparency for their audience. To learn more about Content Credentials and why you should consider including them with your work, read the Content Credentials overview. 

How to use Content Credentials in Photoshop

Enable Content Credentials

  1. To enable and start recording a Content Credential for your document, go to Window > Content Credentials (Beta). A panel should appear where you can click Enable Content Credentials to display further settings. Alternatively, right-click on any open document tab and select  Enable Content Credentials.

  2. You can also enable Content Credentials by default for all new documents or documents with existing Content Credentials by going to Preferences > History & Content Credentials > Content Credentials Document Settings. We recommend selecting Enable for new and saved documents with Content Credentials to ensure that edits and actions taken to produce your content are captured from start to finish. This way, if you include this info with your Content Credentials, it will be as complete and helpful as possible to people viewing your content.

    Piezīme.

    A Content Credential is included with an image when Content Credentials (Beta) has been enabled on the associated document, and you choose to attach or publish Content Credentials when exporting the image in File > Export > Export As.

    Adobe automatically applies Content Credentials to assets generated with Adobe Firefly features, such as Generative Fill in Photoshop. To learn more, check out Content Credentials for assets generated with Adobe Firefly.

  3. To adjust the information you want to include in an individual document’s Content Credential, go to Window > Content Credentials (Beta) and select the required information in the Content Credentials (Beta) settings panel that opens.

Preview your Content Credentials

An individual document’s associated Content Credential can be previewed before export using the Content Credentials icon in the Panels bar or going to Window > Content Credentials (Beta) to display the Content Credentials (Beta) settings panel and select Preview.

Based on your settings, the following info will appear:

  • Producer: the name listed on your Adobe account
  • Produced with: the application or device used to produce the final image
  • Edits and activity: the editing and processing actions taken to produce the final image
  • Assets: the other pieces of content used to produce the final image
  • Signed by: the organization responsible for issuing the Content Credential and recording the information within in a valid way

Export your work with Content Credentials

Once you are ready to export your work with its associated Content Credential, go to File > Export > Export As to review your export settings. In the Content Credentials (Beta) section, you can choose how to include a Content Credential with your exported image:

  • Publish to Content Credentials cloud: This keeps file size smaller and allows your file’s Content Credential to be more resilient. If it is ever stripped from your content, it can be recovered with Verify. In Verify, your published Content Credential may appear as a possible match for content that is visually similar to your own.
    • Adobe’s Content Credentials cloud is a public, persistent storage solution for your Content Credentials, separate from the cloud file storage included in your Adobe plan.
    • If you find that your content’s Content Credentials are missing after publishing online, the publishing platform likely does not yet support Content Credentials. If you publish your Content Credentials to the Content Credentials cloud, they can be recovered on Verify
  • Attach to file: Directly attach a Content Credential to the exported JPG or PNG file. This increases file size, but can keep your Content Credentials more private. Attached Content Credentials are less resilient, and can be stripped from your content when published or shared online.
  • None: Do not include a Content Credential with the exported file.

You can set any of these options as your default Export As setting in Preferences > History & Content Credentials > Content Credentials (Beta): Document Settings.

Supported File Types

Content Credentials can currently be included with the following file types when exporting from Photoshop: 

  • JPG
  • PNG

Minimum and recommended system requirements for Content Credentials

  • Internet connection  
  • Creative Cloud or Photoshop subscription
  • Processors  
    • Mac Intel/ARM
    • Windows Intel  
  • Operating Systems   
    • Mac 10.15.7, 11, or later  
    • Windows 10 (64-bit) version 1809 or later 
  • Browsers supported 
    • Two most recent versions of these browsers for Mac & PC: Chrome, Firefox 
    • These versions depend on your device’s operating system
      • Mac only: Safari
      • PC only: Microsoft Edge  
  • System Administrators: System must be able to access these endpoints: cai.adobe.io and cai-identity.adobe.io

To know more, visit Photoshop system requirements and known issues.  

Content Credentials | Known issues 

Content Credentials (Beta) is still in development, so the following features in Photoshop aren’t fully supported yet: 

Issue

Workaround

A Photoshop document’s Content Credential preview, or an exported file’s Content Credential, indicates that some edits or activity may not have been recorded.

This may occur when:

  • A document is edited while Content Credentials is disabled
  • Content Credentials loaded after Photoshop or crashed
  • A document is edited across multiple devices, apps, or users
  • A 3rd party script or plugin is used

Once you have enabled Content Credentials for a document, ensure they remain enabled throughout the editing process to capture a complete record of edits and activity used to produce your content. If Content Credentials is enabled for a document, becomes disabled either through your selection, loading after Photoshop, or crashing, and is then re-enabled, an indication of missing edits or activity is likely to appear in the document’s Content Credentials. This cannot be undone.

 

For non-PSD or PSDC files, converting to a PSD or PSDC file before editing on other devices or apps may help avoid this issue. Making all changes on the same device, with the same user account, is the simplest way to avoid this issue. 

 

3rd party scripts and plugins aren’t supported by Content Credentials at this time, and their use may result in a message about missing edit or activity information in your Content Credentials.

Unable to export with Content Credentials while offline.

Exporting with Content Credentials while offline is currently not supported. Make sure you are connected to the internet before trying to export a file with a Content Credential.

Unable to Export As layers or artboards.

There is no workaround for this issue as these actions are currently unsupported. 

File exported but its Content Credential couldn’t be published or attached.

A Content Credential may not be able to be published or attached after exporting a file from Photoshop:

  • Due to insufficient file or folder permissions. Follow the steps listed above for Mac OS file permission issues.
  • Due to connection issues between the Content Credentials feature and another service. There is no workaround for this other than trying again later.
  • Due to losing internet connection during export. Check your internet connection and try again.
  • Due to document changes still processing. Wait for all document changes to finish processing before trying again.

    Due to some other error. You can try exporting again, but the same error may occur.

Adobe plan limitations on Content Credentials access

  • Enterprise accounts are enabled for Content Credentials by default, unless your administrator has disabled it. 
  • Government accounts may enable via Admin Console - Ask your admin
  • Higher education accounts may enable via Admin Console - Ask your admin
  • K-12 education plan users - Content Credentials is not available.

Choosing a name to include as Producer when there are two or more collaborators on a file.

Content Credentials currently only supports listing the name of the one person exporting a file as the Producer.

 

Make sure the person whose name you want to appear in the Producer section of your Content Credentials exports the file when there are multiple editors and you want to include a Producer name.

Have a question or an idea?

Ask the Community

If you have a question to ask or an idea to share, come and participate in the Adobe Photoshop beta community. We'd love to hear from you!

 Adobe

Saņemiet palīdzību ātrāk un vienkāršāk

Jauns lietotājs?

Adobe MAX 2024

Adobe MAX
Radošuma konference

14.–16. oktobris Maiami pludmalē un tiešsaistē

Adobe MAX

Radošuma konference

14.–16. oktobris Maiami pludmalē un tiešsaistē

Adobe MAX 2024

Adobe MAX
Radošuma konference

14.–16. oktobris Maiami pludmalē un tiešsaistē

Adobe MAX

Radošuma konference

14.–16. oktobris Maiami pludmalē un tiešsaistē