Work with color profiles

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud doc sync logs
    8. Share access and edit your cloud documents
  6. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  7. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  8. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  9. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  10. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  11. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  12. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  13. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  14. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  15. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  16. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  17. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  18. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  19. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  20. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  21. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  22. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

About color profiles

Precise, consistent color management requires accurate ICC-compliant profiles of all of your color devices. For example, without an accurate scanner profile, a perfectly scanned image may appear incorrect in another program, simply due to any difference between the scanner and the program displaying the image. This misleading representation may cause you to make unnecessary, time-wasting, and potentially damaging “corrections” to an already satisfactory image. With an accurate profile, a program importing the image can correct for any device differences and display a scan’s actual colors.

A color management system uses the following kinds of profiles:

Monitor profiles Describe how the monitor is currently reproducing color. This is the first profile you should create because viewing color accurately on your monitor allows for critical color decisions in the design process. If what you see on your monitor is not representative of the actual colors in your document, you will not be able to maintain color consistency.

Input device profiles Describe what colors an input device is capable of capturing or scanning. If your digital camera offers a choice of profiles, Adobe recommends that you select Adobe RGB. Otherwise, use sRGB (which is the default for most cameras). Advanced users may also consider using different profiles for different light sources. For scanner profiles, some photographers create separate profiles for each type or brand of film scanned on a scanner.

Output device profiles Describe the color space of output devices like desktop printers or a printing press. The color management system uses output device profiles to properly map the colors in a document to the colors within the gamut of an output device’s color space. The output profile should also take into consideration specific printing conditions, such as the type of paper and ink. For example, glossy paper is capable of displaying a different range of colors than matte paper.    Most printer drivers come with built‑in color profiles. It’s a good idea to try these profiles before you invest in custom profiles.

Document profiles Define the specific RGB or CMYK color space of a document. By assigning, or tagging, a document with a profile, the application provides a definition of actual color appearances in the document. For example, R=127, G=12, B=107 is just a set of numbers that different devices will display differently. But when tagged with the Adobe RGB color space, these numbers specify an actual color or wavelength of light–in this case, a specific color of purple.    When color management is on, Adobe applications automatically assign new documents a profile based on Working Space options in the Color Settings dialog box. Documents without assigned profiles are known as untagged and contain only raw color numbers. When working with untagged documents, Adobe applications use the current working space profile to display and edit colors.

Photoshop Document profiles
Managing color with profiles

A. Profiles describe the color spaces of the input device and the document B. Using the profiles’ descriptions, the color management system identifies the document’s actual colors C. The monitor’s profile tells the color management system how to translate the document’s numeric values to the monitor’s color space D. Using the output device’s profile, the color management system translates the document’s numeric values to the color values of the output device so the correct appearance of colors is printed 

About monitor calibration and characterization

Profiling software can both calibrate and characterize your monitor. Calibrating your monitor brings it into compliance with a predefined standard—for example, adjusting your monitor so that it displays color using the graphics arts standard white point color temperature of 5000° K (Kelvin). Characterizing your monitor simply creates a profile that describes how the monitor is currently reproducing color.

Monitor calibration involves adjusting the following video settings:

Brightness and contrast The overall level and range, respectively, of display intensity. These parameters work just as they do on a television. A monitor calibration utility helps you set an optimum brightness and contrast range for calibration.

Gamma The brightness of the midtone values. The values produced by a monitor from black to white are nonlinear—if you graph the values, they form a curve, not a straight line. Gamma defines the value of that curve halfway between black and white.

Phosphors The substances that CRT monitors use to emit light. Different phosphors have different color characteristics.

White point The color and intensity of the brightest white the monitor can reproduce.

Calibrate and profile your monitor

When you calibrate your monitor, you are adjusting it so it conforms to a known specification. Once your monitor is calibrated, the profiling utility lets you save a color profile. The profile describes the color behavior of the monitor—what colors can or cannot be displayed on the monitor and how the numeric color values in an image must be converted so that colors are displayed accurately.

  1. Make sure your monitor has been turned on for at least a half hour. This gives it sufficient time to warm up and produce more consistent output.
  2. Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24‑bit or higher.
  3. Remove colorful background patterns on your monitor desktop and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.
  4. Do one of the following to calibrate and profile your monitor:
    • In Windows, install and use a monitor calibration utility.
    • In Mac OS, use the Calibrate utility, located on the System Preferences/Displays/Color tab.
    • For the best results, use third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

Note: Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, refer to the Help system for your operating system.

Install a color profile

Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain device profiles from your service provider, download profiles from the web, or create custom profiles using professional profiling equipment.

  • In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the WINDOWS\system32\spool\drivers\color folder.
  • In Mac OS, copy profiles into the /Library/ColorSync/Profiles folder or the /Users/[username]/Library/ColorSync/Profiles folder.

After installing color profiles, be sure to restart Adobe applications.

Embed a color profile

To embed a color profile in a document you created in Illustrator, InDesign, or Photoshop, you must save or export the document in a format that supports ICC profiles.

  1. Save or export the document in one of the following file formats: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Large Document Format, or TIFF.
  2. Select the option for embedding ICC profiles. The exact name and location of this option varies between applications. Search Adobe Help for additional instructions.

Embed a color profile (Acrobat)

You can embed a color profile in an object or an entire PDF. Acrobat attaches the appropriate profile, as specified in the Convert Colors dialog box, to the selected color space in the PDF. For more information, see the color conversion topics in Acrobat Help.

Changing the color profile for a document

There are very few situations that require you to change the color profile for a document. This is because your application automatically assigns the color profile based on the settings you select in the Color Settings dialog box. The only times you should manually change a color profile are when preparing a document for a different output destination or correcting a policy behavior that you no longer want implemented in the document. Changing the profile is recommended for advanced users only.

You can change the color profile for a document in the following ways:

  • Assign a new profile. The color numbers in the document remain the same, but the new profile may dramatically change the appearance of the colors as displayed on your monitor.
  • Remove the profile so that the document is no longer color-managed.
  • (Acrobat, Photoshop and InDesign) Convert the colors in the document to the color space of a different profile. The color numbers are shifted in an effort to preserve the original color appearances.

Assign or remove a color profile (Illustrator, Photoshop)

Choose Edit > Assign Profile.

Select an option, and click OK:

Don’t Color Manage This Document Removes the existing profile from the document. Select this option only if you are sure that you do not want to color-manage the document. After you remove the profile from a document, the appearance of colors is defined by the application’s working space profiles.

Working [color model: working space] Assigns the working space profile to the document.

Profile Lets you select a different profile. The application assigns the new profile to the document without converting colors to the profile space. This may dramatically change the appearance of the colors as displayed on your monitor.

Assign or remove a color profile (InDesign)

  1. Choose Edit > Assign Profiles.
  2. For RGB Profile and CMYK Profile, select one of the following:  

Discard (Use Current Working Space) Removes the existing profile from the document. Select this option only if you are sure that you do not want to color-manage the document. After you remove the profile from a document, the appearance of colors is defined by the application’s working space profiles, and you can no longer embed a profile in the document.

Assign Current Working Space [working space] Assigns the working space profile to the document.

Assign Profile Lets you select a different profile. The application assigns the new profile to the document without converting colors to the profile space. This may dramatically change the appearance of the colors as displayed on your monitor.

  1. Choose a rendering intent for each type of graphic in your document. For each graphic type, you can choose one of the four standard intents, or the Use Color Settings Intent, which uses the rendering intent currently specified in the Color Settings dialog box. For more information on rendering intents, search in Help.

The graphic types include the following:

Solid Color Intent Sets the rendering intent for all vector art (solid areas of color) in InDesign native objects.

Default Image Intent Sets the default rendering intent for bitmap images placed in InDesign. You can still override this setting on an image-by-image basis.

After-Blending Intent Sets the rendering intent to the proofing or final color space for colors that result from transparency interactions on the page. Use this option when your document includes transparent objects.

  1. To preview the effects of the new profile assignment in the document, select Preview, and then click OK.

Convert document colors to another profile (Photoshop)

  1. Choose Edit > Convert To Profile.
  2. Under Destination Space, choose the color profile to which you want to convert the document’s colors. The document will be converted to and tagged with this new profile.
  3. Under Conversion Options, specify a color management engine, a rendering intent, and black point and dither options (if available). (See Color conversion options.)
  4. To flatten all layers of the document onto a single layer upon conversion, select Flatten Image.
  5. To preview the effects of the conversion in the document, select Preview.

Convert document colors to Multichannel, Device Link, or Abstract color profiles (Photoshop)

  1. Choose Edit > Convert To Profile.
  2. Click Advanced. The following additional ICC profile types are available under Destination Space:

Multichannel Profiles that support more than four color channels. These are useful when printing with more than four inks.

Device Link Profiles that transform from one device color space to another, without using an intermediate color space in the process. These are useful when specific mappings of device values (like 100% black) are required.

Abstract Profiles that enable custom image effects. Abstract profiles can have LAB/XYZ values for both input and output values, which enables generation of a custom LUT to achieve the desired special effect.

Note: Gray, RGB, LAB, and CMYK color profiles are grouped by category in Advanced view. They are combined on the Profile menu in Basic view.

  1. To preview the effects of the conversion in the document, select Preview.

Convert document colors to another profile (Acrobat)

You convert colors in a PDF by using Tools > Print Production > Convert Colors. For more information, see the color conversion topics in Acrobat Help.

Adobe logotips

Pierakstieties savā kontā