La actuación de las marionetas de una escena puede capturarse durante la grabación. Cada grabación de un parámetro de comportamiento preparado específico para una marioneta se llama “toma”.

La línea de tiempo de una escena (que se muestra en el panel “Línea de tiempo”) representa cada instancia de marioneta como un elemento de pista seleccionable. Si se selecciona, en el panel “Propriedades” se muestran los comportamientos del origen (definición principal) de la marioneta, además de valores de parámetros de comportamiento reemplazados para esta instancia en concreto. Por ejemplo, puede añadirse la misma marioneta varias veces a una escena. En este caso, el elemento de pista de cada marioneta tendrá una transformación de posición distinta para su colocación en la escena.

Una escena tiene tres modos:

  • Detener: las escenas se abren en este modo. Los comportamientos (a excepción de “Respiración”, “Capas de ciclo”, “Física”, “Handle Fixer”, “Transformar” y “Wiggler”) no afectan a la marioneta, a menos que se prepare para grabar. Si no se prepara, se utiliza la última toma grabada para un comportamiento en el indicador de tiempo actual (cabezal de reproducción). Durante la detención, no se reproduce audio importado,incluido el audioen lastomas. En este modo pueden ensayarse comportamientos, ya que no se graba nada.
  • Reproducir: este modo reproduce tomas y audio. El indicador de tiempo actual se mueve en la línea de tiempo. Los cambios de valores de los parámetros de comportamiento no afectan a los resultados si ya existe una toma del mismo parámetro en un tiempo dado; si no existen datos de toma, se utiliza el valor del parámetro, pero no se graba.
  • Grabar: durante la grabación, los valores de los parámetros de comportamiento preparados se capturan como una toma para cada parámetro y se reproducen las tomas existentes. También se puede grabar a una velocidad menor para capturar con más precisiónuna actuación. La reproducción siempre se realiza a la velocidad normal.

Estos modos disponen de controles de reproducción. Mediante el uso de estos modelos, puede realizar una grabación básica de una actuación, reproducir y revisar las tomas grabadas y volver a grabar una actuación para corregir errores. Esto le permite realizar una grabación de varias pistas de diferentes entradas y crear capas de varias tomas.

El botón Ir al principio retrasa el tiempo actual al comienzo de la escena (si se ha detenido) o al inicio de la reproducción (si se está reproduciendo). Los botones Ir al fotograma anterior e Ir al fotograma siguiente retroceden o avanzan un fotograma en el tiempo, siempre que la reproducción esté detenida.

Cuando se abren los espacios de trabajo Plataforma o Transmisión, los controles de reproducción no aparecen como parte de los controles predeterminados del panel. Para ver los controles de reproducción, seleccione Mostrar siempre los controles de reproducción y grabación en el menú del espacio de trabajo PlataformaTransmisión.

 

Nota:

Su hardware de entrada y salida de audio debe tener la misma velocidad de muestreo.

Grabación de tomas

El movimiento del cabezal para controlar la cara de una marioneta, el arrastre de la mano de un personaje para hacerla saludar, así como otras acciones para capturar una actuación, se llevan a cabo grabando una toma. En el espacio de trabajo Grabar, puede realizar las tareas siguientes.

Cuenta atrás para grabar

De forma predeterminada, se inicia una cuenta atrás de 3 segundos antes de que empiece la grabación. Utilice este tiempo para prepararse para grabar o capturar una pose específica de la marioneta. Para activar o desactivar la cuenta atrás, siga este paso:

  • Abra Línea de tiempo y active la opción Cuenta atrás antes de la grabación
Cuenta atrás antes de la grabación
Cuenta atrás antes de la grabación

Grabación de una actuación de marionetas

  1. Calibración de las entradas de vídeo o audio según sea necesario:

    • Para controlar marionetas mediante la cámara web, asegúrese de que está activado el botón “Entrada de cámara” en el panel Cámara y micrófono (icono azul). Asimismo, para mejorar los resultados de seguimiento de la cara, defina la pose de reposo mediante el botón “Def. pose reposo”.
    • Para grabar audio durante la actuación, asegúrese de que está activado el botón Entrada del micrófono en el panel Cámara y micrófono (ajuste predeterminado). Cuando está activado, el medidor de nivel de audio supervisa los niveles de entrada de audio de –48 dB a 0 dB. El medidor se pone de color rojo a 0 dB. Si aparece el mensaje “Nivel de audio dem. bajo.” en el medidor, pruebe a aumentar los niveles del micrófono en el panel de control del sonido del sistema operativo o acérquese al micrófono.
  2. Para preparar la pista para la grabación, seleccione la marioneta (su elemento de pista o el nombre de la marioneta en el encabezado de la pista en el lado izquierdo del panel).

    Si selecciona o prepara una marioneta, puede aislar la grabación para ajustar su pista. De forma predeterminada, al hacer clic en un encabezado o un elemento de pista de marioneta, o al añadir una marioneta a una escena, se anula la selección o la preparación de las otras marionetas en la escena. Para seleccionar varias marionetas para prepararlas para la grabación, pulse la tecla Cmd/Ctrl y haga clic en ellas. Aparece una pista de marioneta preparada con un fondo de color rojo en la cabecera de la pista.

  3. En el panel Propiedades, active el botón Preparar para grabar (un círculo pequeño junto al nombre del comportamiento) para todos los comportamientos que desea grabar para la marioneta. Active también los botones Preparar para grabar para los parámetros de comportamiento individuales que desea capturar en la toma.

    Los comportamientos preparados aparecen con un círculo rojo relleno (como un pequeño botón de grabación). En el caso de un comportamiento preparado, su parámetro preparado también aparecerá con un círculo rojo relleno junto al nombre. Se capturarán los valores de los parámetros de comportamiento preparados de las pistas preparadas. Puede cambiar entre diferentes marionetas para capturar seleccionando (preparando) el elemento de la pista o la cabecera de una marioneta, sin necesidad de anular la preparación de comportamientos en otras marionetas.

    Cuando el botón Preparar para grabar de un comportamiento es de color rojo atenuado, significa que ninguno de sus parámetros está preparado. Los comportamientos no preparados no se incluyen en la grabación siguiente.

  4. (Opcional) Para capturar movimientos detallados del Arrastrador u otros comportamientos, establezca la velocidad de grabación por debajo de la velocidad normal. Por ejemplo, elija la velocidad media (0,5x).

    La grabación se produce a una velocidad menor, pero la reproducción se produce a una velocidad normal.

    Nota:

    Desactive la entrada de micrófono, a menos que quiera sonar como una ardilla.

  5. Defina el tiempo de inicio de la grabación.

    Puede comenzar al principio de la escena haciendo clic en el botón Ir al principio , reproducir y posteriormente detenerse en un tiempo específico. También puede hacer clic en la regla de tiempo (situada en la parte superior del panel Línea de tiempo) o desplazarse por ella.

    Nota:

    Para “fichar” durante la reproducción, puede comenzar a grabar (como se describe a continuación) sin necesidad de ponerlo primero en pausa.

  6. Inicie la grabación haciendo clic en el botón Grabar del panel Escena.

    Nota:

    Si, posteriormente, vuelve a grabar una escena y no desea incluir las tomas de audio anteriores, utilice auriculares durante la grabación.

  7. Lleve a cabo su actuación con la cámara web, el micrófono, el teclado y el ratón, y ajuste los valores de los parámetros de comportamiento preparados.

    Nota:

    Si ha preparado los parámetros Entrada de cámara o Entrada de audio de comportamientos, pero los botones Entrada de cámara y Entrada de micrófono correspondientes (del panel Cámara y micrófono) están desactivados, no se captura ninguna toma con relación a estos parámetros. Del mismo modo, si ha preparado los parámetros “Entrada de ratón” y “Entrada de teclado”, pero no llega a hacer clic en el panel “Escena” ni presiona ninguna tecla, las tomas no se capturarán.

  8. Para detener la grabación, haga clic de nuevo en “Grabar” o en “Detener”.

     

La toma grabada se guarda en una carpeta Grabaciones en el disco (en la subcarpeta “Ch Media” de la carpeta del proyecto actual). La toma también se importa en el panel Proyecto en la carpeta Grabaciones y se añade a la escena. Si se ha grabado la entrada del micrófono, el archivo WAV correspondiente aparece como un elemento de pista de audio.

La pista de marioneta está contraída de forma predeterminada. Una barra de resumen de una toma de color más claro que indica la presencia de tomas grabadas aparece a lo largo de la parte inferior de la barra del elemento de pista de marioneta.

Nota:

Para seleccionar una cámara, vaya al panel Cámara y micrófono y selecciónela del menú. Las fuentes de cámara disponibles se muestran por nombre.

  • Si no se detecta ninguna cámara compatible disponible, el menú del panel mostrará el mensaje No se ha detectado ninguna cámara.
  • Si hay un retraso al recibir el primer fotograma del vídeo, el menú del panel mostrará el mensajeEsperando a la cámara.
  • Si debe seleccionarse una cámara del menú del panel, o si no se detecta ninguna cámara disponible, el menú del panel mostrará el mensaje Ninguna cámara seleccionada.
  • Si otra aplicación está utilizando la cámara cuando se inicie Character Animator, el mensaje dirá La cámara seleccionada no está disponible.
  • Si la cámara seleccionada ya no está disponible, por ejemplo, si se ha desconectado, el mensaje que se mostrará será La cámara se ha desconectado.

 

Si el botón “Entrada de cámara” se desactiva debido a un problema, al hacer clic (activar) se intentará volver a recibir vídeo de la cámara seleccionada.

Preparar la marioneta para la grabación

Cada pista de marioneta tiene su propio botón Preparar para grabar que se puede controlar al margen de la pista de marioneta que está seleccionada.

Preparar para grabar una pista de marioneta
Preparar para grabar una pista de marioneta

Al hacer clic en los elementos de pista de marioneta o los encabezados de pista, se sigue cambiando la preparación a la marioneta. Al anular la selección de una pista de marioneta haciendo clic fuera de ella (por ejemplo, editando una barra de un visema o una toma en una pista de marioneta distinta), no se anula la preparación de las pistas de marioneta preparadas anteriormente.
Puede preparar varias pistas de marioneta pulsando las teclas Mayús o Cmd/Ctrl y haciendo clic, a la vez, en sus respectivos botones Preparar para grabar. Para asegurarse de que no se anula la preparación de las pistas de marioneta, seleccione solo las tomas o los visemas en las pistas de marioneta o las pistas de audio.

Selección de la cámara

Para seleccionar una cámara, vaya al panel Cámara y micrófono y selecciónela del menú. Las fuentes de cámara disponibles se muestran por nombre.

Seleccionar la cámara desde el menú opciones
Seleccionar la cámara desde el menú opciones

Si no se detecta ninguna cámara compatible disponible, el menú del panel mostrará el mensaje No se ha detectado ninguna cámara. Si hay problemas con la entrada de cámara, el panel mostrará uno de los errores siguientes:

  • Si hay un retraso al recibir el primer fotograma del vídeo, el menú del panel mostrará el mensajeEsperando a la cámara.
  • Si debe seleccionarse una cámara del menú del panel, o si no se detecta ninguna cámara disponible, el menú del panel mostrará el mensaje Ninguna cámara seleccionada.
  • Si otra aplicación está utilizando la cámara cuando se inicie Character Animator, se mostrará el mensaje La cámara seleccionadano está disponible.
  • Si la cámara seleccionada ya no está disponible, por ejemplo, si se ha desconectado, el mensaje que se mostrará será La cámara se ha desconectado.

Si el botón “Entrada de cámara” se desactiva debido a un problema, al hacer clic (activar) se intentará volver a recibir vídeo de la cámara seleccionada.

Velocidad de grabación

Para capturar los movimientos más precisos, puede grabar y animar a una velocidad más lenta que la velocidad de fotogramas de la escena.

Para cambiar la velocidad de grabación de una escena, siga estos pasos:

  • Abra la escena en el panel Escena y, a continuación, cambie la configuración de Velocidad de grabación en la parte inferior del panel.

Esta configuración de escena se utilizará para la siguiente escena que se cree.

Área de trabajo de una línea de tiempo

Una línea de tiempo de una escena tiene una área de trabajo que puede activar para aislar operaciones en un intervalo de fotogramas de una escena. Puede activar el área de trabajo cuando la necesite y desactivarla cuando ya no la necesite.

Para activar o desactivar el área de trabajo, siga estos pasos:

  • Haga clic en la barra del área de trabajo, en la parte superior de la regla de tiempo o seleccione el comando Activar área de trabajo en el menú Línea de tiempo o el menú Contexto sobre la barra del área de trabajo. 
  • Arrastrar cualquier parte de una barra de área de trabajo desactivada la activa.
A) Área de trabajo desactivada B) Área de trabajo activada
A) Área de trabajo desactivada B) Área de trabajo activada

Cuando está activada, el área de trabajo es una barra gris claro y su intervalo de tiempo se resalta en el área de la pista. Cuando está desactivada, la barra de área de trabajo es de un color gris más oscuro.

Establecer el área de trabajo

Para cambiar el tiempo inicial o final para el área de trabajo, realice una de las acciones siguientes:

• Arrastre el extremo izquierdo (inicio) o el extremo derecho (fin) de la barra de área de trabajo.

• Sitúe elcabezal de reproducciónen el fotograma concreto en el tiempo y, a continuación, elija Establecer inicio de área de trabajo en el cabezal de reproducción (Opción/Alt + I) o Establecer el final de área de trabajo en el cabezal de reproducción (Opción/Alt + O) en el menú Línea de tiempo o en el menú contextual de la barra del área de trabajo.

Nota: No se puede configurar la hora de inicio después del final del área de trabajo o viceversa.

Para definir el área de trabajo para que coincida con las barras seleccionadas de pista o de toma:

Elija Establecer área de trabajo en la Selección (Opción/Alt +/) en el menú Línea de tiempo o el menú contextual por encima de la barra del área de trabajo. El área de trabajo cubrirá los primeros y últimos tiempos de la selección.

Para desplazar el área de trabajo en el tiempo, haga lo siguiente:

Arrastre el medio de barra de área de trabajo horizontalmente. Al arrastrar los bordes o el centro de la barra del área de trabajo, se moverán el principio y el final de la barra de área de trabajo a los bordes de las barras de pista de marionetas, barras de toma y marcadores. Del mismo modo, arrastrar los bordes de las barras de pista de marionetas, barras de toma o marcadores, hará que se ajusten al principio o al final de la barra del área de trabajo.

Ir al inicio o al final del área de trabajo

Para saltar al principio o al final del área de trabajo, haga lo siguiente:

  • Haga clic con el botón derecho sobre la barra de área de trabajo y, a continuación, elija Ir al inicio del área de trabajo o Ir al final del área de trabajo en el menú contextual.
  • Utilice el atajo de teclado Opción/Alt + Flecha izquierda y Opción/Alt + Flecha derecha.

Editar tomas seleccionadas mediante el área de trabajo

Cuando el área de trabajo está activada, puede realizar las siguientes modificaciones:

  • Para eliminar el segmento de tomas seleccionadas dentro del área de trabajo, elija Línea de tiempo > Borrar para dejar un espacio (no hay grabaciones en el área de trabajo) o Línea de tiempo > Eliminar onda para cerrar el espacio desplazando las tomas seleccionadas originalmente tras el área de trabajo hasta el inicio del área de trabajo.
A) Antes B) Borrar C) Eliminar ondulación
A) Antes B) Borrar C) Eliminar ondulación
  • Para insertar un espacio de tiempo en la duración del área de trabajo para las tomas seleccionadas, elija Línea de tiempo > Insertar hora.
A) Antes B) Insertar hora
A) Antes B) Insertar hora

Los comandos Borrar, Eliminar ondulación e Insertar hora también están disponibles en el menú contextual por encima de la barra del área de trabajo.

Reproducción en bucle dentro del área de trabajo

Cuando el área de trabajo está activada, la reproducción de la escena se reproducirá automáticamente en bucle dentro del área de trabajo. La reproducción se iniciará en el tiempo actual y entrará en bucle cuando el cabezal de reproducción llegue al final del área de trabajo. Si el cabezal de reproducción está después del área de trabajo, la reproducción no entrará en bucle.

Tomas de grabación en el área de trabajo

Cuando el área de trabajo esté activa, mediante el comando Línea de tiempo > Toma de grabación para área de trabajo (Cmd/Ctrl+3) se crea una nueva toma. La nueva toma cubre la duración del área de trabajo para los parámetros de comportamiento establecidos.

Exportar el área de trabajo

Cuando el área de trabajo está activada, los comandos de exportación de escena (Archivo > Exportar > Vídeo mediante Adobe Media Encoder y Archivo > Exportar > Secuencia PNG y WAV) sólo utilizan el segmento de tiempo dentro del área de trabajo.

Nota: Las escenas con marionetas que utilizan simulaciones físicas (Colgar, Chocar, Objetos) aún requieren fotogramas antes del inicio del área de trabajo procesarse (es decir, un punto fijo) para exportar los resultados esperados para los fotogramas en el área de trabajo.

Cuando el área de trabajo está desactivada, estos comandos exportan la duración completa de la escena.

Nota: Se ignorará el área de trabajo al arrastrar una escena en After Effects o Premiere Pro. La duración de la escena se utiliza en estos flujos de trabajo de Dynamic Link

Recortar la escena para encajarla en el área de trabajo

Cuando el área de trabajo está activada, puede recortar la escena para que encaje en el segmento de tiempo del área de trabajo seleccionando Línea de tiempo > Ajustar escena al área de trabajo o puede usar el mismo comando en el menú contextual sobre la barra del área de trabajo.

Velocidad de reproducción

La opción Velocidad de reproducción le permite revisar los movimientos más precisos o los cambios en una actuación volviendo a reproducir la escena a una velocidad más lenta. Puede utilizar este control con el de velocidad de grabación controlable.

Para cambiar la velocidad de reproducción de una escena, abra la escena en el panel Escena y cambie la configuración de Velocidad de reproducción en el control Velocidad de reproducción y grabación. Esta opción se encuentra en la parte inferior del panel.

Cuando las velocidades de reproducción y grabación son diferentes, ambos valores se indican y la velocidad de grabación se muestra en rojo. Si son las mismas, solo se muestra ese valor.

A diferencia de otras propiedades de escena, pero al igual que la velocidad de grabación, las escenas nuevas se establecen siempre de forma predeterminada con una velocidad de reproducción normal (1.0x), en lugar de la velocidad de reproducción que se utilizó por última vez.

Reproducción de una actuación

Después de grabar tomas, reproduzca las grabaciones para comprobar el trabajo.

Para empezar en un momento concreto de la escena,

haga clic en la regla de tiempo (situada en la parte superior del panel Línea de tiempo) o arrástrela. Al arrastrarla, también se desplaza el audio de la escena.

Para iniciar la reproducción,

haga clic en Reproducir o pulse la barra espaciadora. Se reproducen las tomas grabadas, y el código de tiempo mostrado se actualiza en consecuencia.

Para controlar la velocidad de reproducción de una escena,

abra la escena en el panel “Escena” y, a continuación, cambie el ajuste “Velocidad de reproducción” del control “Velocidad de reproducción y grabación” situado en la parte inferior del panel.

Cuando las velocidades de reproducción y grabación son diferentes, ambos valores se indican y la velocidad de grabación se muestra en rojo. Cuando ambas velocidades coinciden, solo se muestra ese valor.

Para detener la reproducción,

haga clic en Detener o pulse de nuevo la barra espaciadora.

El cabezal de reproducción se ajusta de manera predeterminada a los límites del fotograma; además, cuando se acerca la línea de tiempo en el panel “Línea de tiempo”, puede verse la duración de un fotograma atenuada de color azul claro (al igual que en After Effects y Photoshop).

Nota:

En el panel “Escena” se muestra el tiempo central dentro de la duración de este fotograma, pero el audio puede reproducirse a lo largo de la duración del fotograma. Las operaciones con pistas y tomas, como grabar, dividir y acoplar, siguen teniendo lugar en la línea roja (borde izquierdo).

Para desacoplar el cabezal de reproducción de los límites del fotograma con el fin de mejorar el posicionamiento o desplazar el audio, mantenga pulsada la tecla Comando (Mac) o Ctrl (Windows) mientras arrastra el cabezal.

Repetición del mismo intervalo de tiempo

De forma predeterminada, detener la reproducción deja el cabezal de reproducción donde se detuvo, pero puede hacer que vuelva a su momento de inicio anterior para poder repetir el mismo intervalo de tiempo presionando Espacio. Esta opción es útil al refinar la temporización de visemas para una palabra o una frase.
Para que el cabezal de reproducción vuelva a su tiempo de inicio anterior cuando se detiene la reproducción, siga este paso:

  • Seleccione la opción Línea de tiempo > Volver a la posición inicial en la opción Detener.

Desplazamiento por el tiempo mediante el teclado

Para desplazarse por el tiempo de una escena, puede utilizar los siguientes métodos abreviados de teclado.

  • Página anterior o Página siguiente: se desplaza una “página” cada vez hacia la izquierda o hacia la derecha dentro del rango de tiempo visible.
  • Comando/Control + Página anterior o Comando/Control + Página siguiente: se desplaza hacia la izquierda o hacia la derecha menos de una página cada vez.

Desplazamiento del contenido del panel de la línea de tiempo durante la reproducción y la grabación

Para mantener el cabezal de reproducción visible, el contenido del panel de la línea de tiempo se desplaza durante la reproducción o la grabación.

Para evitar el desplazamiento por el tiempo durante la reproducción y la grabación, siga este paso:

  • Anule la selección de la opción Línea de tiempo > Desplazar durante la reproducción.

Tomas de retención

Si desea ampliar la pose de una actuación grabada de un personaje (tomas) en el tiempo actual, cree tomas de retención. Las tomas de retención duplican los valores de las tomas seleccionadas en el cabezal de reproducción, para poder ampliarlas a la duración necesaria y opcionalmente fusionarlas con las tomas grabadas anteriormente. Para crear tomas de retención, siga estos pasos:

  1. Mueva el cabezal de reproducción al fotograma que muestra la pose que desea retener.

    Sugerencia: Anule la preparación de la pista de marioneta para ver los resultados de las tomas grabadas.

  2. Seleccione una o varias tomas cuyos valores desea retener en el tiempo actual.

  3. Elija Línea de tiempo > Nueva toma de retención (Comando + Mayús + Opción + D / Ctrl + Mayús + Alt + D).

Cada toma seleccionada tiene una nueva toma de retención de un segundo sobre ella. Puede alargar y mover las tomas de retención según sea necesario, e incluso fusionarlas en las tomas que están debajo de ellas para generar unas transiciones más suaves. Las marcas de graduación a lo largo del borde inferior de cada toma de retención indican que el valor es constante, ampliándose al momento anterior y posterior en el tiempo.

Nota:

Las tomas de retención para Sincronización de labios o Activador se pueden alargar desde cualquier extremo, pero el inicio de la barra del activador o el visema no se amplía automáticamente. Aun así, sigue siendo posible arrastrarlo manualmente, según sea necesario.

Mostrar u ocultar tomas grabadas de una marioneta

Para mostrar u ocultar las grabaciones de la marioneta, haga clic en el triángulo desplegable que encontrará junto al nombre de la marioneta en el encabezado del panel Línea de tiempo. Cada parámetro de comportamiento grabado aparece como una barra de proyección independiente que describe las tomas que contiene. Si no aparecen barras de proyección debajo del elemento de pista de una marioneta, compruebe que ha preparado al menos un parámetro de comportamiento para grabar y que se ha seleccionado o preparado la pista antes de la grabación.

Puede modificar todas las tomas de un parámetro desde su barra de proyección o realizar ajustes más precisos en tomas concretas haciendo clic en el triángulo desplegable de la barra de proyección.

Nota:

Si se ha grabado más de una toma para un parámetro, se utiliza siempre la barra de toma situada más arriba y se ignora (y se muestra sin color, como sombreada) la información de barras de tomas inferiores. Los puntos de transición entre tomas de un parámetro se indican mediante una línea vertical en la barra de proyección del parámetro.

Para empezar al principio de la escena

haga clic en el botón Ir al principio o pulse Inicio.

Reproducciones: Grabaciones reutilizables y detonantes

Las reproducciones permiten activar las tomas grabadas por una marioneta, ya sea en directo o para grabarlas. Utilícelo para que grabar y reproducir sea más fácil y más eficaz. Si desea obtener información sobre reproducciones, consulte Reproducciones: Grabaciones reutilizables y detonantes.

Grabación de un comportamiento en grupos de tomas

Los grupos de tomaspermitenagrupar varias actuaciones para un controlador concreto, sin que se vean afectadas las actuaciones de otros controladores que arrastre. El comportamiento “Arrastrador” graba cada controlador arrastrable que mueva como grupo de tomas independiente. Si agrupa las tomas de “Arrastrador” por controladores arrastrados, no será necesario utilizar varios comportamientos “Arrastrador” para capturar varios controladores arrastrados. En el panel “Línea de tiempo” se muestran las tomas de cada comportamiento “Arrastrador” agrupadas por nombre de control como “Control (nombre del control)”.

Grabación por pasos para capturar tomas de uno o dos fotogramas

Puede capturar la pose actual de un personaje, en concreto los parámetros de comportamiento preparados para grabar, como tomas de uno o dos fotogramas para animar “a unos” o “a doses”. Por ejemplo, si tiene el parámetro “After Move” del comportamiento “Dragger” definido en “Hold in Place”, puede mantener la pose de los brazos de su personaje, grabar una toma de un fotograma, cambiar la pose, grabar otra toma de un fotograma, y así sucesivamente. Como cualquier toma grabada, puede ampliar su duración más adelante, por ejemplo, para mantener la pose durante más tiempo.

Para grabar tomas de uno o dos fotogramas de parámetros preparados, elija “Línea de tiempo > Grabar toma de 1 fotograma” (Comando/Ctrl + 1) o “Grabar toma de 2 fotogramas” (Comando/Ctrl + 2).

Puede fusionar actualizaciones al principio y al final de una toma para realizar una transición fluida entre las tomas existentes o la apariencia predeterminada. También es posible personalizar la duración de las fusiones o definir rápidamente una toma con la que fusionar la duración predeterminada. Para obtener más información, consulte Fusión de actuaciones.

Ajuste de la temporización y reordenamiento del contenido de escenas

Puede cambiar la temporización y el orden de las marionetas, las tomas grabadas y el audio para ajustar su trabajo. Las marionetas y el audio aparecen como elementos de pista (barras más grandes), mientras que las tomas grabadas aparecen como barras más cortas debajo de elementos de pista de marioneta. También puede acercar o alejar la línea de tiempo para acceder más fácilmente a las barras de pistas u obtener una visión general temporal de la escena.

Al ampliar la imagen en la duración de un fotograma de tiempo en el panel Línea de tiempo, el centro horizontal del fotograma aparece con una línea de puntos para indicar el tiempo exacto del elemento de pista o toma que se está mostrando.

Arrastre el regulador de zoom de la línea de tiempo o haga clic en los botones Acercar zoom de la línea de tiempo, Alejar zoom de la línea de tiempo o Utilizar el zoom de la línea de tiempo para ajustarlo a toda la escena, situados en la esquina inferior derecha del panel Línea de tiempo. Los botones tienen métodos abreviados de teclado (“-”, “=” y “\”).

Desplazamiento por la línea de tiempo tras acercarla

Utilice la barra de desplazamiento horizontal situada debajo de la región de desplazamiento del panel “Línea de tiempo” o deslice el dedo horizontalmente por el panel táctil.

Desplazamiento por la pila de pistas de marioneta y audio

Utilice la barra de desplazamiento vertical o deslice el dedo verticalmente por el panel táctil.

Selección o anulación de la selección de elementos de pista

  • Haga clic en el nombre de la pista (de una marioneta) o en la barra del elemento de pista para seleccionarla. 
    Seleccione el elemento de pista de una marioneta para modificar los valores de los parámetros de comportamiento de la instancia de la marioneta en la escena y sustituir los valores de su definición de origen (principal). 
    Al seleccionar una pista de marioneta, la marioneta se prepara automáticamente para grabar.
  • Para cambiar la selección de una marioneta, pulse la tecla Mayús y haga clic, o pulse la tecla Cmd/Ctrl y haga clic, en el elemento de pista de la marioneta o el nombre de la pista (encabezado de la pista en el lado izquierdo del panel). Cambiar la selección permite seleccionar varias marionetas a la vez.
  • Para anular la selección de todo el contenido, haga clic fuera de cualquier barra de elemento de pista.

Selección jerárquica

Los elementos de pista seleccionados se muestran de color azul sólido en el panel Línea de tiempo. Cuando se selecciona una barra de proyección o toma de una marioneta (tanto si se selecciona directamente como si se selecciona después de grabar tomas), la barra se vuelve de color azul sólido. La pista de marioneta se resalta en azul para indicar que se ha seleccionado algo en la jerarquía de la marioneta. Esta selección jerárquica también permite que los parámetros de comportamiento de la marioneta estén visibles en el panel Propiedades y se modifiquen inmediatamente después de ajustar tomas.

Selección o anulación de la selección de tomas

  • Haga clic en una toma para seleccionarla junto a otras tomas capturadas durante el mismo pase de grabación. Estas tomas están vinculadas de forma predeterminada y se pueden arrastrar y recortar a la vez.
  • Haga clic en una toma mientras presiona Mayús o Cmd/Ctrl para alternar la selección de tomas vinculadas.
Cuando se graban varios parámetros a la vez, las tomas se vinculan. De forma predeterminada, al seleccionar una toma, no se seleccionan ni se ven afectadas sus tomas vinculadas, pero pueden gestionarse todas las tomas vinculadas al mismo tiempo haciendo clic en el comando Selección vinculada del menú Línea de tiempo.
Cuando se selecciona una toma, la sección correspondiente de la barra de resumen (situada a lo largo de la parte inferior de un elemento de pista de marioneta) aparece resaltada de color azul, lo cual indica que el elemento de pista está contraído y no pueden verse las barras de la toma.

División de elementos de pista y tomas

Para acortar una toma o elemento de pista de audio o marioneta, divídalos en el cabezal de reproducción (tiempo actual). Esta operación básicamente duplica la selección y recorta las barras originales y las nuevas.

Para dividir elementos de pista o tomas:

  1. Seleccione los elementos y coloque el cabezal de reproducción en el tiempo de división.
  2. Elija Editar > Dividir (Mayús + Comando/Ctrl + D).

Duplicado de elementos de pista y tomas

Cree una copia de un elemento de pista o una toma para utilizarla más tarde.

Para duplicar elementos de pista o tomas:

  1. Seleccione los elementos o las tomas.
  2. Elija Editar > Duplicar (Comando/Ctrl + D).

Ajuste de la temporización de un elemento de pista o una toma

  • Para desplazarlo en el tiempo, arrastre la parte central de la barra horizontalmente.
  • Para recortar su tiempo inicial o final, arrastre el extremo izquierdo o derecho de la barra.

Al ampliar la barra de una toma por cualquiera de los dos extremos, se conservan los valores grabados de la toma antes del punto “In” original y después del punto “Out” original de dicha toma.

Nota:

Si divide una toma, ampliar desde el punto de división solo sirve para mostrar la parte recortada.

Anulación del ajuste a los bordes para aumentar el control

Mantenga pulsada la tecla Comando/Ctrl mientras arrastra el elemento de pista o la barra de toma.

Reordenación de una pista

Para reordenar una pista, por ejemplo, para cambiar el orden de representación de una marioneta, seleccione la pista y elija Línea de tiempo > Organizar > Mover hacia arriba o Move Down, o bien presione Comando + Flecha arriba/abajo o Ctrl + Flecha arriba/abajo.

Eliminación de un elemento de pista

Seleccione un elemento de pista y elija Editar > Eliminar o presione Suprimir o la barra espaciadora. Al eliminar un elemento de pista de audio, no se elimina su pista.

Mover tomas

Puede mover las tomas seleccionadas del mismo parámetro hacia arriba o hacia abajo mediante los comandos Línea de tiempo > Mover hacia arriba o Mover hacia abajo. Los comandos también se pueden utilizar para las pistas seleccionadas.

Eliminación de una toma

Seleccione la barra de la toma y presione Suprimir, o bien elija Editar > Eliminar.

  • Para eliminar las tomas de una marioneta, seleccione todas las tomas y pulse la tecla Supr.
  • Para eliminar la pista de marioneta, presione Supr después de que se hayan eliminado las tomas y de que la selección esté en la pista de marioneta.

Reutilización de tomas entre marionetas y proyectos

Todos los tipos de tomas se pueden cortar, copiar y pegar entre marionetas y proyectos. Para reutilizar tomas, siga estos pasos:

  1. Seleccione las tomas para reutilizar.

    • Para eliminarlas de la marioneta, elija Editar > Cortar (Cmd/Ctrl + X). 
    • Para conservar las tomas originales y duplicarlas, elija Editar > Copiar (Cmd/Ctrl + C).
  2. Seleccione un elemento de pista de marioneta distinto en la Línea de tiempo en el proyecto actual o en otro proyecto. Vuelva a colocar el cabezal de reproducción en el punto en el que desee que comience la toma y elija Editar > Pegar (Cmd/Ctrl + V).

La toma seleccionada se pega en relación con el cabezal de reproducción. Cualquier comportamiento asociado con las tomas copiadas se aplica a la marioneta de destino si no dispone de estos comportamientos. Si la marioneta tiene varios comportamientos (para la toma), cada uno de ellos recibe una copia de la toma. También puede copiar varias tomas. Se pegan en el orden en que se han seleccionado.

Para obtener más información sobre cómo incorporar visemas de Character Animator en After Effects para su uso en personajes diferentes, consulte Sincronización de labios: realizar exportación a After Effects.

Nota:

  • Al pegar un comportamiento que está oculto de forma predeterminada pero no está oculto mientras se están copiando (Capas del ciclo) se pega la nueva instancia como oculta.
  • Los comportamientos pegados siempre se añaden en el nivel superior de la marioneta, incluso si la toma copiada era para un comportamiento inferior en la estructura de la marioneta.
  • Los comportamientos pegados no retienen ningún nombre de comportamiento personalizado.
  • Las tomas copiadas para varias instancias del mismo comportamiento (dos instancias de Cara en lugares distintos de la estructura de la marioneta) se pegan en una sola instancia del comportamiento.

Fusión de actuaciones

Las actuaciones pueden fusionarse al inicio y al final de una toma para realizar una transición fluida entre la apariencia predeterminada de una marioneta y sus actuaciones grabadas. También es posible personalizar la duración de las fusiones o definir rápidamente una duración predeterminada.

Fusión de la toma de un parámetro de comportamiento

1. Expanda la marioneta y la barra de proyección que contiene una toma que puede fusionarse. 

Pueden fusionarse las tomas siguientes:

  • Parámetros numéricos, como “Intensidad del viento” de “Colgar” o “Escala” de “Transformar”
  • Parámetros de ángulo, como “Rotación” de “Transformar”
  • Parámetro Entrada de cámara de Cara
  • Parámetro “Entrada de ratón y dispositivo táctil” de “Arrastrador”

2. Realice una de las acciones siguientes:

  • Para utilizar una duración de fusión personalizada, arrastre hacia dentro el cuadrado pequeño situado en cualquiera de las dos esquinas superiores de la barra de la toma; al situarlo sobre el cuadrado, el cursor se convierte en un dedo con flechas a ambos lados. Cuanto más lejos lo arrastre del borde de la barra, más gradualmente podrá acceder a la actuación grabada o salir de esta.
  • Para utilizar una duración de fusión predeterminada (medio segundo), seleccione la barra de proyección o toma y, a continuación, elija el submenú Línea de tiempo > Fusionar toma. Puede mezclar solo el lado entrante (Fusionar) o el lado saliente (Difuminar) de la toma, o bien ambos lados (Fusionar y difuminar). Para personalizar aún más la duración, arrastre los cuadrados pequeños.
  • Para completar un ciclo con las duraciones de fusión predeterminadas disponibles, elija Línea de tiempo > Fusionar toma > Fusión siguiente (Comando/Ctrl + B) o Fusión anterior (Mayús + Comando/Ctrl + B).

Al recortar una toma, la duración de fusiones del lado entrante (parte izquierda) y el lado saliente (parte derecha) no cambia, a menos que la duración de la barra de la toma sea menor que la de las fusiones.

Nota:

Los comandos de Línea de tiempo > Fusionar toma establecen una duración predeterminada para mezclas entrantes y salientes,  pero no establecen la entrada en un tipo específico de curva. El valor predeterminado es Suavizar entrada y salida.

Para establecer la curva de entrada de fusión:

1. Haga clic con el botón derecho sobre la fusión entrante y, a continuación, elija Fusionar curva, sobre la fusión de salida y, a continuación, elija Difuminar curva o haga clic con el botón derecho en el centro de la barra de la toma y, a continuación, elija Fusionar.

2. Seleccione un tipo de fusión en el submenú: Ausencia de fusión (curva lineal), Suavizar entrada (suavizar la entrada en la fusión), Suavizar salida (suavizar la salida de la fusión) o Suavizar entrada y salida (suavizar ambos extremos de la fusión).

Eliminación de la fusión de una toma

Realice una de las acciones siguientes:

  • Elija Línea de tiempo > Fusionar toma > Eliminar fusión.
  • Arrastre el cuadrado pequeño hacia los bordes de la barra de la toma.

Marcadores

Los marcadores le permiten marcar cambios específicos (por ejemplo, cuando un personaje mira hacia la izquierda) en la línea de tiempo de una escena. Los marcadores de detención permiten que se detenga la reproducción al llegar a ellos. Puede alternar entre un marcador informativo normal y uno de detención en cualquier momento.

Para crear un marcador, mueva el cabezal de reproducción al tiempo deseado y, a continuación, realice una de las acciones siguientes:

  • Para crear un marcador normal, elija Línea de tiempo > Agregar marcador (Ctrl+8 en Mac, tecla * del teclado numérico en Windows).
  • Para crear un marcador de detención, elija Línea de tiempo > Agregar marcador de detención (Ctrl+Mayús+8 en Mac, Mayús+tecla * del teclado numérico en Windows). El marcador de detención aparece con un icono que representa un cuadrado pequeño.

Nota: Puede cambiar un marcador normal a un marcador de detención, o viceversa. Para cambiar, haga clic con el botón derecho en el marcador y active o desactive Detener reproducción en la opción Marcador.

  • Para cambiar el nombre de un marcador, haga doble clic en él y, a continuación, introduzca un nombre nuevo.
  • Para desplazar un marcador a un tiempo diferente, arrástrelo en sentido horizontal. Los marcadores pueden ajustarse a otros elementos de la línea de tiempo, y viceversa.
  • Para eliminar un marcador, selecciónelo (pulse Mayús y haga clic para seleccionar varios) y, a continuación, elija Editar > Eliminar.

Uso de marcadores

Uso de marcadores
Aprenda a trabajar con marcadores

Cambio de tamaño de la pista de audio y forma de onda de audio

La pista de audio muestra la forma de onda del archivo de audio, lo que le servirá de ayuda para ajustar los tiempos de las marionetas, las tomas y los visemas al audio. Las pistas de audio se muestran con el doble de altura que otras pistas de forma predeterminada. Además, en caso necesario, puede cambiar su tamaño al arrastrar verticalmente el extremo inferior de la cabecera de la pista.

Cambiar el tamaño de la pista de audio
Cambiar el tamaño de la pista de audio

Contraer la vista de las tomas de un parámetro

De forma predeterminada, al realizar varias grabaciones de un parámetro, se crean barras de toma en filas separadas en el panel Línea de tiempo, pero puede contraerlas en una única fila para reducir el desplazamiento vertical y poder seguir accediendo a ellas individualmente. 

Haga clic en la flecha de molinete para contraer o expandir las tomas de un parámetro. La flecha de molinete solo aparece si un parámetro tiene varias tomas. 

Vista contraída de las tomas
Vista contraída de las tomas

Al contraer las tomas en una única fila, puede hacer clic en varias partes para seleccionar cada barra de tomas. Al seleccionar una barra de tomas, esta muestra información sobre la toma, las curvas de fusión son visibles y los controladores de fusión se pueden ajustar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea