Creación de revisiones para proyectos de Adobe Captivate

Tras crear y editar un proyecto de Adobe Captivate, el autor podrá publicar el proyecto para su revisión en un servidor interno.

El proyecto se publica como un archivo CREV, un archivo SWF personalizado que se usa para revisar.

Los revisores pueden revisar el archivo CREV abriéndolo en Adobe Captivate Reviewer, una aplicación de AIR. El instalador de la aplicación, AdobeCaptivateReviewer.air, está presente en la ubicación en la que está instalado Adobe Captivate. También puede descargarlo del sitio web de Adobe: www.adobe.com/go/cp5_reviewerapp.

Al publicar el proyecto en un servidor interno para revisión, puede enviar la aplicación de AIR junto con la notificación de correo electrónico para la revisión. 

Nota:

Los revisores pueden instalar Adobe Captivate Reviewer sin instalar Adobe Captivate en sus equipos. Sin embargo, es necesario que instalen Adobe AIR antes de instalar la aplicación. Adobe AIR se puede descargar de forma gratuita en el sitio web de Adobe http://get.adobe.com/es/air/. La instalación de la aplicación AIR es una tarea que solo se realiza una vez.

Si la revisión es una labor compartida, y el autor y los revisores se encuentran en una red común, cada uno de ellos podrá ver los comentarios publicados por los demás. Además, el autor puede aceptar, rechazar o pedir información sobre los comentarios publicados por los revisores.

Los revisores que no formen parte de la red compartida podrán exportar sus comentarios a un archivo XML y enviarlo al autor. Con ello, el autor podrá importar el archivo XML en el proyecto y ver los comentarios publicados por los revisores en la cronología de las diapositivas.

Durante el ciclo de revisión, el autor y los revisores pueden ver los últimos comentarios publicados mediante la actualización del contenido de la aplicación.

Intercambio de proyectos para su revisión en un servidor interno

  1. Seleccione Archivo > Enviar para revisión compartida.

  2. En el cuadro de diálogo Enviar para revisión compartida, escriba un nombre para el archivo de revisión (archivo CREV) y haga clic en Siguiente.

  3. Utilice las opciones siguientes para crear el archivo CREV:

    Publicar carpeta

    La ubicación en la que se publica el archivo CREV. Haga clic en Examinar si desea especificar una ubicación diferente para los archivos generados.

    Carpeta de comentarios del proyecto

    Seleccione esta opción y elija una carpeta compartida, en su equipo o en la red, para almacenar los comentarios. Asegúrese de proporcionar permisos de escritura para la carpeta. La ruta de la ubicación compartida debe comenzar por una barra inversa doble (\\) en Windows. En Mac, ponga a la ruta el prefijo smb://.

    Si los revisores no tienen acceso a una carpeta compartida, no es necesario que especifique una ubicación para los comentarios. En este caso, pida a los revisores que exporten los comentarios a un archivo XML y que le envíen el archivo.

    Si no hay ninguna red compartida, puede optar por no especificar ninguna ubicación. El revisor tendrá que exportar los comentarios y enviárselos. Al importar el contenido del archivo XML, los comentarios se incrustan en el proyecto.

  4. Seleccione Enviar correo y haga lo siguiente:

    • Seleccione Adjuntar archivo de revisión (.CREV) si desea enviar el archivo CREV como adjunto al mensaje de correo. Utilice esta opción cuando el tamaño del archivo CREV sea lo suficientemente pequeño como para enviarlo por correo electrónico. Los filtros de correo electrónico están configurados para bloquear los mensajes de correo electrónico con un tamaño superior al especificado.

    • Seleccione la opción pertinente para adjuntar Adobe Captivate Reviewer si desea enviar el instalador de AIR como datos adjuntos. Use esta opción la primera vez que envíe el archivo CREV a un revisor.

     

  5. Haga clic en Correo electrónico. Se muestra un borrador del mensaje de correo electrónico.

  6. Personalice el cuerpo del borrador si desea dar instrucciones adicionales a los revisores.

  7. Escriba las direcciones de correo electrónico de los revisores en los campos Para y Cc, y haga clic en Enviar.

Nota:

No edite el proyecto de Adobe Captivate durante la revisión. De lo contrario, es posible que los comentarios publicados no aparezcan en las ubicaciones deseadas. Si tiene que editar el proyecto, pida a los revisores que interrumpan su trabajo. Una vez concluida la edición, vuelva a comenzar la revisión desde el principio.

Configuración de la carpeta predeterminada de comentarios del proyecto

Puede configurar la preferencia de la carpeta de comentarios del proyecto en el cuadro de diálogo Preferencias. Cuando cree proyectos nuevos, esta ubicación se utilizará para publicar un proyecto para su revisión en un servidor interno.

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. Elija Configuración general.

  3. Especifique una ubicación para la carpeta de comentarios del proyecto en el campo Comentarios en.

 

Revisión de proyectos de Adobe Captivate

Asegúrese de realizar los siguientes procedimientos antes de revisar un proyecto mediante el archivo CREV:

  • Instale Adobe AIR en su equipo. Adobe AIR se puede descargar de forma gratuita en el sitio Web de Adobe http://get.adobe.com/es/air/.

  • Instale la aplicación Adobe Captivate Reviewer en su equipo. El autor del proyecto Adobe Captivate le proporciona el instalador. Si Adobe Captivate está instalado en su equipo, podrá encontrar el instalador, AdobeCaptivateReviewer.air, en la ubicación en la que instaló Adobe Captivate.

Instalación de Adobe Captivate Reviewer

  1. Haga doble clic en el instalador AdobeCaptivateReviewer.air.

  2. Haga clic en Instalar.

  3. (Opcional) Personalice las preferencias de la instalación y especifique la ubicación del equipo en la que desee instalar Adobe Captivate Reviewer.

Abra el archivo CREV utilizando Adobe Captivate Reviewer

  1. Descargue el archivo CREV en su equipo.

  2. Realice una de las acciones siguientes:

    • Haga doble clic en el archivo CREV .

    • Abra Adobe Captivate Reviewer.

  3. En función de cómo comparte el autor el archivo CREV, aparecen los siguientes mensajes:

    • Detalles del usuario.
      Especifique su nombre y dirección de correo electrónico. Estos detalles se usan en sus comentarios y ayudan a los autores a asociar su nombre a sus comentarios.

  4. Haga clic en Cargar película de Captivate y abra el archivo CREV en el equipo.

    Si el autor no ha especificado una ubicación para almacenar comentarios, aparecerá un cuadro de diálogo que indica que los comentarios se deben exportar manualmente. Haga clic en Aceptar.

Añadir comentarios al archivo SWF

  1. Haga clic en el icono de reproducción . El control deslizante de búsqueda empezará a desplazarse por la película.

  2. Haga clic en Añadir comentario  en el punto en el que desee añadir el comentario.

  3. Añada el comentario en la ventana Añadir comentario.

  4. Haga clic en Añadir para añadir el comentario. Se añadirá un marcador, indicado con un punto blanco, en esta ubicación de la barra de comentarios y se sigue reproduciendo la película.

  5. Repita los pasos 2, 3 y 4 para añadir más comentarios.

  6. Haga clic en Guardar comentarios .

    Si el archivo CREV se aloja en un servidor interno con una carpeta de red compartida, los comentarios se publican automáticamente en esta carpeta. Si no se comparte una carpeta en la red, exporte los comentarios a un archivo XML y envíeselo al autor. Para obtener más información sobre cómo exportar comentarios, consulte Exportación de comentarios a un archivo XML.

Edición de comentarios del archivo SWF

Los comentarios que se añaden al proyecto quedan indicados en forma de marcadores (puntos blancos) en la ubicación específica de la barra de búsqueda. Para encontrar el comentario que desea editar, mueva el puntero sobre los marcadores. El comentario añadido en una ubicación se muestra cuando el puntero se desplaza sobre él.

  1. Haga clic en el marcador de la barra de búsqueda cuyo comentario desee editar o eliminar. El comentario se mostrará en una ventana emergente.

    Marcador de comentario en la barra de búsqueda

  2. Edite el comentario.

    Nota:

    si otros han contestado a un comentario, solo se puede editar el último comentario en el hilo de comentarios.

Importación de comentarios desde un archivo XML

Tanto autores como revisores pueden importar comentarios a partir de los archivos XML que reciben. Los comentarios importados desde archivos XML aparecen en la misma ubicación de la Cronología si el autor no ha editado el archivo durante el proceso de revisión.

  1. Haga clic en Importar comentarios .

  2. Busque la ubicación del archivo XML.

  3. Haga clic en Abrir.

Los autores también pueden importar comentarios de archivos XML mediante el panel de comentarios de Adobe Captivate.

Exportación de comentarios a un archivo XML

Los revisores pueden exportar comentarios a un archivo XML y enviarlo al autor. El autor puede importar el archivo XML, proporcionar información, exportar el archivo y enviarlo a los revisores.

  1. Haga clic en Exportar comentarios.

  2. En el cuadro de diálogo Buscar carpeta, seleccione la carpeta en la que desee guardar el archivo XML y haga clic en OK.

Como alternativa, los autores también pueden exportar comentarios a archivos XML mediante el panel de comentarios de Adobe Captivate.

Visualización u ordenación de comentarios en la aplicación AIR

El autor y los revisores pueden ver y ordenar los comentarios mediante la aplicación AIR.

Realice una de las acciones siguientes:

  • Para ver todos los comentarios añadidos al archivo, haga clic en Mostrar todos los comentarios.

  • Para ordenar los comentarios por el nombre del revisor, haga clic en Filtrar comentarios. En el menú emergente Revisores, seleccione los nombres de los revisores para ver los comentarios publicados por ellos.

Visualización u ordenación de comentarios en el proyecto de Adobe Captivate

Los autores pueden ver y ordenar los comentarios tanto en el proyecto de Adobe Captivate como en la aplicación AIR. Algunas de las opciones disponibles para la ordenación solo están disponibles cuando el autor utiliza Adobe Captivate para revisar el proyecto.

  1. Para ver los comentarios añadidos al archivo, seleccione Ventana > Comentarios. Aparecerá el panel Comentarios. Los comentarios publicados por los revisores se muestran en el panel.

  2. En el menú Ver por, seleccione una de las opciones siguientes:

    1. Seleccione Hora de creación para ordenar los comentarios cronológicamente.

    2. Seleccione Revisor para ordenar los comentarios en función del nombre de los revisores.

    3. Seleccione Estado para ordenar los comentarios según su estado (Nuevo, Aceptado o Rechazado).

Visualización de los últimos comentarios

Para ver los últimos comentarios publicados por los revisores, haga clic en Actualizar comentarios.

Proporcionar información sobre los comentarios de los revisores

El autor puede aceptar, rechazar o responder a los comentarios publicados por los revisores. Los revisores pueden ver la información publicada por el autor cuando actualizan el contenido de su aplicación. En la tira de película, aparece un icono de comentario bajo las diapositivas que tienen comentarios.

Los comentarios también resultan visibles en la cronología de las diapositivas individuales. Los autores pueden usar la opción Vista previa > Reproducir esta diapositiva para ver la ubicación exacta de los comentarios.

  1. Abra el proyecto enviado para revisión en Adobe Captivate.

  2. Seleccione Ventana > Comentarios. Aparecerá el panel Comentarios. Los comentarios publicados por los revisores se muestran en el panel.

  3. Seleccione uno o más comentarios para los que desee proporcionar información y realice una de las acciones siguientes:

    • Haga clic en el icono de rechazar comentarios para ignorar el comentario. También puede especificar un motivo para omitir el comentario en la ventana emergente y hacer clic en Enviar.

    • Haga clic en el icono de aceptar comentarios del revisor para aceptar el comentario. También puede escribir información en la ventana emergente y hacer clic en Enviar.

      Nota: una vez que haya aceptado o rechazado el comentario, se mostrará el icono correspondiente para el comentario en la aplicación de revisión, junto con cualquier comentario.

    • Haga clic el icono Responder a comentarios del revisor para solicitar la clarificación del comentario.

Revisiones finales

En Windows > panel Comentarios, haga clic en el icono Revisión final.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea