Solución de problemas de reconocimiento de caras en Organizer

Última actualización el 27 abr 2021

Problema

Al convertir un catálogo de una versión anterior a Elements Organizer 13, la función de reconocimiento facial no marca ni identifica las caras conocidas en las fotografías.

Causa

Aunque existen soluciones para corregir este error temporal, uno de los motivos que hace que esto suceda es un cambio en el tipo de arquitectura del sistema operativo. Por ejemplo, si se migra un catálogo que se encontraba en un sistema operativo de 32 bits a un ordenador con un sistema operativo de 64 bits, es muy probable que se produzcan problemas de reconocimiento facial.

Solución

Siga estos pasos para que Elements Organizer empiece a identificar caras conocidas de nuevo:

  • Ejecute la función de reconocimiento facial. Para ello, haga clic en Añadir personas en el panel de acciones. Al ejecutar esta función, se vuelven a extraer todos los datos de reconocimiento facial, se aplican y se asocian a las etiquetas existentes.
  • Si la ejecución de la función no funciona con el método anterior, siga estos pasos:
    1. En Elements Organizer, haga clic en Ayuda > Información del sistema y anote la ubicación del catálogo (Ubicación del catálogo).
    2. Cierre Elements Organizer.
    3. Utilice el Explorador de Windows (Finder en Mac) para acceder a la ubicación de carpeta anotada en el paso 1.
    4. Vaya a la subcarpeta BreezeData.
    5. Cambie el nombre del archivo breezesession.dat a breezesession.dat.old.
    6. Inicie Elements Organizer y haga clic en Añadir personas para volver a ejecutar la función de reconocimiento facial.