Probleem

  • Kan de Nik-plugin niet installeren.
  • Nik-plugin crasht met Photoshop Elements.

Reden

De Nik-plugin wordt niet ondersteund door Photoshop Elements.

Opmerking:

U kunt andere plug-ins van derden installeren en deze laden via Voorkeuren > Plug-ins > map Extra plug-ins.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid