Workspaces, paneler og visningsprogrammer

Sist oppdatert 12. okt. 2026

Tilpass After Effects-grensesnittet og administrer paneler for å opprette og lagre personlige arbeidsområder for optimaliserte arbeidsflyter.

Workspaces og paneler

Adobe video- og lydapplikasjoner har et konsistent, tilpassbart brukergrensesnitt. Selv om hver applikasjon har sitt eget sett med paneler, flytter og grupperer du paneler på samme måte i hver applikasjon.

Hovedvinduet til et program er applikasjonsvinduet. Paneler er organisert i dette vinduet i en ordning som kalles et Workspace.

Hver applikasjon inkluderer flere forhåndsdefinerte arbeidsområder som optimaliserer oppsettet av paneler for spesifikke oppgaver.Du kan også opprette og tilpasse dine egne arbeidsområder ved å arrangere paneler i oppsettet som passer best til arbeidsstilen din for spesifikke oppgaver.

Du kan dra paneler til nye steder, flytte paneler inn i eller ut av en gruppe, plassere paneler ved siden av hverandre, og koble fra et panel slik at det flyter i et nytt vindu over programvinduet.Når du omorganiserer paneler, endres størrelsen på de andre panelene automatisk for å passe vinduet.

Forklaringer merker fire grensesnittområder: A peker til tittellinjen, B til komposisjonspanelet, C til Workspace-velgerens overflytmeny, og D til kontomenyikonet.
Tittellinje, fane for komposisjonspanel, overflytmeny for arbeidsområde og kontomeny i After Effects-grensesnittet.

A. Applikasjonsvindu B. Grupperte paneler C. Individuelt panel D. Kontomeny 

For å øke tilgjengelig skjermområde bruker du flere skjermer. Når du jobber med flere skjermer, vises applikasjonsvinduet på hovedskjermen, og du plasserer flytende vinduer på den andre skjermen. Skjermkonfigurasjoner lagres i arbeidsområdet.

Workspaces lagres i XML-filer i innstillingsmappen.Med noen forbehold angående skjermstørrelse og layout kan disse arbeidsområdene flyttes til en annen datamaskin og brukes der.

  • Windows: [stasjon]:\Users\[brukernavn]\AppData\Roaming\Adobe\After Effects\[versjon]\ModifiedWorkspaces

  • macOS: [stasjon]/Users/[brukernavn]/Library/Preferences/Adobe/After Effects/[versjon]/ModifiedWorkspaces

Stablet panellayout

Tilpass Workspace ved å gruppere paneler slik du ønsker. I en panelgruppe kan du arrangere paneler i både stablede og fanebaserte tilstander. 

Du kan utvide og skjule stablede paneler med ett enkelt museklikk på paneloverskriften.

Startskjermen hjelper deg å komme raskt i gang med After Effects. Du kan bruke følgende alternativer på venstre side:

  • Hjem: Velg denne fanen for å åpne startskjermen.
  • Nytt prosjekt: Oppretter et prosjekt i After Effects. 
  • Åpne prosjekt: Åpner et eksisterende prosjekt.
  • Nytt teamprosjekt: Oppretter et teamprosjekt.
  • Åpne Team Projects: Åpner et eksisterende Team Projects.

Hvis du er en ny bruker, gir midten av skjermen deg også muligheten til å opprette et prosjekt. Etter hvert som du oppretter prosjekter i After Effects, utvikler innholdet på startskjermen seg. Erfarne brukere får mulighet til å lære hva som er nytt i After Effects, sammen med andre dokumentasjonslenker.

Du kan også bruke Hjem -ikonet på venstre side av brukergrensesnittet for å navigere mellom prosjektet og Hjem-skjermen.

Bruk kontomenyen

Bruk nye betafunksjoner

Kontomenyen i verktøylinjen er nå tilgjengelig for testing og tilbakemelding. Prøv det nå i After Effects (beta).

Velg Konto-ikonet i verktøylinjen eller på Hjem-skjermen for å åpne kontopanelet. Panelet viser informasjon om Adobe-kontoen din, abonnementsdetaljer og andre kontorelaterte innstillinger.

Kontomeny som viser tilgang til generativ KI-funksjoner og informasjon om kredittbruk.
Bruk kontoikonet i verktøylinjen for å vise informasjon om kontoen din.

Notat

Konto-menyen ser ut og fungerer på samme måte i Photoshop, Illustrator, InDesign og Premiere Pro, noe som gjør det enkelt å bytte mellom apper for å administrere kontoen din.

Bruk Lær-arbeidsområdet og Lær-panelet

Lær-panelet

Utviklet for brukere som er nye i After Effects, kan du bruke veiledningene i Lær-panelet til raskt å lære om de forskjellige panelene, tidslinjen og effektene i After Effects.Du får tilgang til Lær-panelet fra Vindu-menyen > Utvidelser. Du kan bruke disse leksjonene til å opprette prosjekter i applikasjonen.

Panelet er fullt interaktivt med oppgaveorienterte videoer. Når du velger en video i panelet, viser den trinnene for å utføre oppgaven. Mens du prøver trinnene i brukergrensesnittet, sporer panelet bevegelsene dine og leder deg gjennom trinnene.Når du fullfører en oppgave, oppdateres statusen til oppgaven til fullført.

Lær-panelet og Lær-arbeidsområdet
Lær-panelet og Lær-arbeidsområdet

Lær-arbeidsområdet

Arbeidsområdet Lær tilbyr et enkelt grensesnitt med følgende paneler som du kan bruke til å opprette et After Effects-prosjekt:

  • Lær-panelet
  • Prosjekt-panelet
  • Komposisjon-panelet
  • Tidslinje-panelet

For å få tilgang til arbeidsområdet, velg Hjelp > Lær After Effects. Arbeidsområdet inkluderer Lær-panelet festet til siden slik at du kan følge instruksjonene og ha klar tilgang til resten av arbeidsområdet.

Tilpasse arbeidsområder

Du kan få tilgang til egendefinerte eller standard arbeidsområder med ett enkelt klikk i den nye arbeidsområdelinjen. Workspace-linjen befinner seg på høyre side av Verktøy-panelet. Du kan tilpasse bredden på linjen ved å dra den vertikale deleren mellom verktøy- og workspace-linjene.

En rullegardinmeny er åpen for Standard-panelet med alternativet - Lagre som nytt Workspace uthevet i blått, som indikerer at det har blitt valgt. Det finnes andre synlige alternativer, for eksempel Tilbakestill til lagret layout og Rediger arbeidsområder.
Lagre gjeldende layout og innstillinger for ditt After Effects workspace.

Workspacene som ikke passer i den tilgjengelige plassen vises i pil menyen på workspace-linjen.

Pilen viser alternativer som Libraries, Animation, Essential Graphics, Effekter, Color, Paint, Text og Motion Tracking.
Få tilgang til flere workspace-alternativer som ikke passer i det tilgjengelige workspacet.

Notat

Velg Window > Workspace > Edit Workspaces eller velg pil menyen på workspace-linjen for å vise Edit Workspaces dialogboksen. Du kan velge et arbeidsområde og omorganisere arbeidsområder.

Edit Workspaces dialogboksen lister opp ulike workspace-alternativer som Default, Review, Learn, Small Screen, Standard, Libraries, Overflow Menu, All Panels og Animation. Du kan dra disse workspacene for å arrangere dem i den rekkefølgen du foretrekker.
Tilpass layouten til panelene og verktøyene dine slik at de passer bedre til arbeidsflyten din.

Velg et arbeidsområde

  • Velg Window > Workspace, og velg deretter ønsket arbeidsområde.

  • Velg et arbeidsområde fra Workspace-menyen i Verktøy-panelet.

  • Hvis arbeidsområdet har en tastatursnarvei tilordnet, trykker du Shift+F10, Shift+F11 eller Shift+F12.

Notat

For å tilordne en tastatursnarvei til gjeldende arbeidsområde, velg Window > Assign Shortcut To [Workspace Name] Workspace.

Lagre, tilbakestill eller slett arbeidsområder

Lagre et egendefinert arbeidsområde

Når du tilpasser et arbeidsområde, sporer programmet endringene dine og lagrer det nyeste oppsettet.For å lagre et bestemt oppsett mer permanent, lagrer du et egendefinert Workspace. Lagrede egendefinerte arbeidsområder vises i Workspace-menyen, der du kan gå tilbake til dem og tilbakestille dem.

Ordne rammene og panelene som ønsket, og velg deretter Vindu > Workspace > Nytt Workspace. Skriv inn et navn på arbeidsområdet, og velg OK.

Notat

(After Effects, Premiere) Hvis et prosjekt lagret med et egendefinert Workspace åpnes på et annet system, leter applikasjonen etter et Workspace med et tilsvarende navn. Hvis applikasjonen ikke finner en match (eller skjermkonfigurasjonen ikke stemmer), bruker den det gjeldende lokale Workspace.

Tilbakestill et arbeidsområde

Tilbakestill gjeldende arbeidsområde for å gå tilbake til det opprinnelige, lagrede oppsettet av paneler.

Velg Vindu > Workspace > Tilbakestill workspace-navn.

Slett et arbeidsområde

Velg Vindu > Workspace > Slett Workspace.

Velg Workspace du vil slette, og velg deretter OK.

Notat

Du kan ikke slette det aktive arbeidsområdet.

Dokk, grupper eller flyt paneler

Du kan dokke paneler sammen, flytte dem inn i eller ut av grupper, og løsne dem slik at de flyter over applikasjonsvinduet. Når du drar et panel, blir slippsoner—områder der du kan flytte panelet—uthevet. Slippsonen du velger bestemmer hvor panelet settes inn og om det dokkes eller grupperes med andre paneler.

Dokkingsoner

Dokkingsoner finnes langs kantene av et panel, en gruppe eller et vindu. Dokking av et panel plasserer det ved siden av den eksisterende gruppen og endrer størrelsen på alle grupper for å få plass til det nye panelet.

Dra panelet til dokkesonen for å dokke det
Dra panel (A) til forankringssone (B) for å forankre det (C)

Grupperingssoner

Grupperingssoner finnes i midten av et panel eller en gruppe, og langs fanområdet til paneler. Hvis du slipper et panel på en grupperingssone, blir det stablet med andre paneler.

Dra panelet til grupperingssonen for å gruppere det med eksisterende paneler
Dra panel (A) til grupperingssone (B) for å gruppere det med eksisterende paneler (C)

Forankre eller gruppere paneler

Hvis panelet du vil forankre eller gruppere ikke er synlig, velg det fra Vindu-menyen.

Gjør ett av følgende:

  • For å flytte et enkelt panel, dra gripområdet i øvre venstre hjørne av panelfanen til ønsket slippområde.

Dra panelgriperen for å flytte ett panel
Dra panelgriperen for å flytte ett panel.

  • For å flytte en hel gruppe, dra gruppegriperen i øvre høyre hjørne til ønsket slippområde.

Dra gruppegriperen for å flytte hele gruppen
Dra gruppegriperen for å flytte hele gruppen.

Applikasjonen forankrer eller grupperer panelet, avhengig av typen slippområde.

Løsne et panel i et flytende vindu

Når du løsner et panel i et flytende vindu, kan du legge til paneler i vinduet og endre det på samme måte som applikasjonsvinduet.Du kan bruke flytende vinduer for å bruke en sekundær skjerm, eller for å opprette Workspace som i tidligere versjoner av Adobe-applikasjoner.

Velg panelet du vil løsne (hvis det ikke er synlig, velg det fra Vindu-menyen), og gjør deretter ett av følgende:

  • Velg Undock Panel eller Undock Frame fra panelmenyen.Koble fra ramme kobler fra panelgruppen.

  • Hold nede Ctrl (Windows) eller Command (macOS), og dra panelet eller gruppen fra gjeldende plassering. Når du slipper museknappen, vises panelet eller gruppen i et nytt flytende vindu.

  • Dra panelet eller gruppen utenfor appvinduet. (Hvis appvinduet er maksimert, dra panelet til Windows-oppgavelinjen.)

Maksimer eller gjenopprett panelgrupper

Dobbeltklikk på det aktive panelets fane eller i det grå området til fanearket til en panelgruppe for å maksimere eller gjenopprette panelgruppen. Du kan også trykke på `-tasten (accent grave) med musepekeren over panelgruppen for å maksimere eller gjenopprette en panelgruppe.

Endre størrelse på panelgrupper

Notat

For raskt å maksimere et panel under pekeren trykker du på `-tasten (accent grave). (Accent grave er det uskiftede tegnet under tilde, ~, på standard amerikanske tastaturer.) Trykk på tasten igjen for å gå tilbake til panelets opprinnelige størrelse.

Når du drar skillelinjen mellom panelgrupper, endres størrelsen på alle grupper som deler skillelinjen.

Gjør ett av følgende:
  • For å endre størrelse horisontalt eller vertikalt plasserer du pekeren mellom to panelgrupper. Pekeren blir en dobbeltpil .

  • For å endre størrelse i begge retninger samtidig plasserer du pekeren på skjæringspunktet mellom tre eller flere panelgrupper. Pekeren blir en fireveis pil .

Hold nede museknappen og dra for å endre størrelsen på panelgruppene.
Dra skillelinje mellom panelgrupper for å endre størrelsen horisontalt
Dra skilleveggen mellom panelgrupper for å endre størrelsen horisontalt

A. Opprinnelig gruppe med peker for å endre størrelse B. Grupper med endret størrelse 

Åpne, lukk og vis paneler og vinduer

Selv om et panel er åpent, kan det være skjult bak andre paneler. Å velge et panel fra Vindu-menyen åpner det og bringer det frem i gruppen.

Når du lukker en panelgruppe i programvinduet, endres størrelsen på andre grupper for å bruke den nye tilgjengelige plassen.Når du lukker et flytende vindu, lukkes også panelene i det.

  • For å åpne eller lukke et panel, velg panelet fra Vindu-menyen.

  • For å lukke et panel eller vindu, velg Lukk-knappen. Hvis du ved et uhell lukker et panel, velg det fra Vindu-menyen, så vises det igjen.

  • For å åpne eller lukke et panel, bruk tastatursnarvei.

  • Hvis en ramme inneholder flere paneler, plasser pekeren over en fane og rull musehjulet fremover eller bakover for å endre hvilket panel som er aktivt.

  • Hvis en ramme inneholder flere grupperte paneler enn som kan vises på en gang, dra rullefeltet som vises over fanene.

Behold Workspace ved åpning av prosjekter

Hvis du vil beholde gjeldende Workspace-oppsett når du åpner et prosjekt lagret med et annet Workspace i After Effects, kan du aktivere innstillingen Behold gjeldende Workspace når prosjekter åpnes.Dette fjerner behovet for å omorganisere arbeidsområdet og holder oppsettet konsistent, uansett hvilket prosjekt du åpner.

Velg Rediger > Innstillinger > Prosjekt (Windows) eller After Effects > Innstillinger > Prosjekt (macOS).

Under Prosjekt, velg alternativet Behold gjeldende Workspace når prosjekter åpnes, deretter OK.

Innstillingene er åpne, og under Generelt er alternativet Behold gjeldende arbeidsområde når prosjekter åpnes valgt.
Åpne et hvilket som helst prosjekt i After Effects, så forblir det angitte arbeidsområdet uendret.

Visningsprogram

Et visningsprogram er et panel som kan inneholde flere komposisjoner, lag eller opptak eller flere visninger av ett slikt element. Komposisjon-, Lag-, Opptak-, Flytskjema- og Effect Controls -panelene er visningsprogram.

Å låse et visningsprogram forhindrer at det som vises for øyeblikket erstattes når du åpner eller velger et nytt element. I stedet, når et visningsprogram er låst og et nytt element åpnes eller velges, oppretter After Effects et nytt visningsprogrampanel for det elementet. Hvis du velger elementet fra visningsprogrammenyen til et låst visningsprogram, opprettes ikke et nytt visningsprogram. Det eksisterende visningsprogrammet brukes.

I stedet for å ha flere elementer i ett enkelt visningsprogram og bruke visningsprogrammenyen til å bytte mellom dem, kan du velge å åpne et separat visningsprogram for hver åpne komposisjon, hvert lag eller hver opptak-element.Når du har flere visningsprogrammer åpne, kan du ordne dem ved å dokke eller gruppere dem, akkurat som andre paneler.

Du kan for eksempel opprette ett Composition-visningsprogram for hver forskjellig 3D-visning (Top, Bottom, Back, Front, egendefinerte visninger) slik at du kan maksimere hver av visningene med tastatursnarveien ` (accent grave), som maksimerer eller gjenoppretter panelet under pekeren.

Notat

For å opprette et tilpasset arbeidsområde med flere visningsprogrammer, sørg for at alle visningsprogrammer er låst opp før du lagrer arbeidsområdet.Låste visningsprogrammer er knyttet til en bestemt prosjektkontekst og lagres derfor ikke i innstillingsfilen.

  • For å opprette et nytt visningsprogram velger du New fra visningsprogrammenyen.Lær mer om åpning av panel-, visningsprogram- og kontekstmenyer.

  • For å låse eller låse opp et visningsprogram velger du Locked fra visningsprogrammenyen, eller velg knappen Toggle Viewer Lock .

  • For å låse gjeldende visningsprogram, dele gjeldende ramme og opprette et nytt visningsprogram av samme type i den nye rammen, trykker du Ctrl + Alt + Shift + N (Windows) eller Command + Option + Shift + N (macOS).

  • For å gå fremover eller bakover gjennom elementene i visningsprogrammenylisten for det aktive visningsprogrammet, trykker du Shift + . (punktum) eller Shift + , (komma).

Tilpass bakgrunnsfarger for paneler

Du kan tilpasse utseendet til det tomme området i Composition-, Layer- og Footage-panelene ved å angi en bakgrunnsfarge du velger selv.Du kan velge fra fem forskjellige gråtone-forhåndsinnstillinger, eller du kan velge en tilpasset farge som passer dine behov, noe som gir en mer personalisert og visuelt effektiv arbeidsflate.

Standard bakgrunnsfarge for det tomme området rundt Composition-panelet.

Tilpasset bakgrunnsfarge for det tomme området rundt Composition-panelet.

Velg -menyen til Composition-, Footage- eller Layer-panelene.

Composition-panelmenyen er åpen, og fra menyalternativene er Panel Background Color valgt.
Tilpass utseendet til det tomme området i Composition-, Layer- og Footage-panelene ved å velge en bakgrunnsfarge som passer deg.

Fra menyalternativene velger du Panel Background Color. 

Velg fra de fem forskjellige gråtone-forhåndsinnstillingene, eller velg Select Custom Color for å bruke en annen farge.

Velg Custom hvis du vil angi bakgrunnsfargen du brukte sist.

Rediger dette, se på det (ETLAT) og låste Composition-visningsprogrammer

Hvis et Composition-visningsprogram er låst, Timeline-panelet for en annen komposisjon er aktivt, og Composition-visningsprogrammet for den aktive komposisjonen ikke vises, vil de fleste kommandoene som påvirker visninger og forhåndsvisninger operere på komposisjonen som visningsprogrammet viser.

Hvis du for eksempel trykker på numpad 0 , kan det starte en forhåndsvisning for komposisjonen som er synlig i et låst Composition-visningsprogram i stedet for komposisjonen som er knyttet til det aktive Timeline-panelet.

Denne virkemåten legger til rette for et arbeidsoppsett som noen ganger omtales som edit-this-look-at-that (ETLAT).Det vanligste scenariet der denne virkemåten er nyttig, er scenariet der du gjør en endring i Tidslinje-panelet for en nestet (oppstrøms) komposisjon og vil forhåndsvise resultatet av endringen i en innholdende (nedstrøms) komposisjon.

Notat

ETLAT-virkemåte fungerer for tastatursnarveier for zooming, tilpasning, forhåndsvisning, ta og vise øyeblikksbilder, vise kanaler, vise og skjule Rutenett og veiledninger, og vise den gjeldende rammen på en Videoforhåndsvisning-enhet.

For å forhindre denne virkemåten, Lås opp Komposisjon-visningsprogrammet eller vis Komposisjon-visningsprogrammet for kompsisjonen du vil vise eller forhåndsvise.