Innstillinger

Sist oppdatert 12. okt. 2026

Utforsk alternativene som er tilgjengelige i dialogboksen Innstillinger og oppdag oppgavene du kan utføre med denne menyen.

På denne siden:

Start dialogboksen Innstillinger i After Effects

For å åpne dialogboksen Innstillinger, gå til:

  • Windows: Rediger > Innstillinger > [kategorinavn]
  • macOS: After Effects > Innstillinger > [kategorinavn]

Bruk følgende tastatursnarveier for å åpne menyen Innstillinger > Generelt:

  • Windows: Ctrl + Alt + ; (semikolon)
  • macOS: Command + Option + ; (semikolon)

Tilbakestill innstillinger

Gjenopprett standardinnstillingene
\n

For å gjenopprette standardinnstillingene, hold inne følgende taster mens applikasjonen starter.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

Gjenopprett standard tastatursnarveier
\n

For å gjenopprette standard tastatursnarveier, hold inne følgende taster mens du klikker på OK-knappen i dialogboksen.

  • Windows: Alt + Klikk
  • macOS: Option + Klikk

Tilbakestill bakgrunnsinnstillinger
\n

Følg disse trinnene for å tilbakestille bakgrunnsinnstillinger:

macOS

Gå til skrivebordet og velg GO på menylinjen.

Velg Gå til mappe fra rullegardinmenyen og skriv inn følgende bane:

/Users/[brukernavn]/Library/Preferences/Adobe/After Effects/[versjon]

Gi After Effects-mappen nytt navn til OldAfterEffects.

Windows

Gå til banen C:\Users\"username"\AppData\Roaming\Adobe, eller skriv %appdata% i dialogboksen for Kjør-kommandoen (Windows + R).

Åpne mappen som heter Adobe.

I mappen velger du After Effects-mappen og gir den nytt navn til OldAfterEffects, eller går til banen C:\Users\"brukernavn"\Documents\Adobe og gir After Effects-mappen nytt navn til OldAfterEffects.

Vis innstillinger

Innstillinger, inkludert tastatursnarveier og arbeidsområder, lagres som filer på følgende steder:

  • Windows: \Users\[brukernavn]\AppData\Roaming\Adobe\After Effects\[versjon]
  • macOS: /Users/[brukernavn]/Library/Preferences/Adobe/After Effects/[versjon]

Slik viser du innstillinger i After Effects:

  • Windows: Rediger > Innstillinger > Oppstart og reparasjon og velg knappen Vis innstillinger i Utforsker
  • macOS: After Effects > Innstillinger > Oppstart og reparasjon og velg knappen Vis innstillinger i Finder
Notat
  • Vi anbefaler at du ikke endrer filene i denne mappen manuelt. Bruk i stedet dialogboksen Innstillinger til å endre innstillingene. 
  • Mappen Library i macOS X er skjult som standard.Lær hvordan du får tilgang til Innhold i brukerbiblioteket i macOS.

Innstillinger for oppstart og reparasjon

Panelet Oppstart og reparasjon administrerer applikasjonens oppstartsadferd og feilsøkingsverktøy.

Oppstartsalternativer

  • Aktiver hjemmeskjerm: Viser velkomstskjermen når After Effects startes.Den er automatisk aktivert og kan ikke deaktiveres for prøveversjoner av appen.
  • Vis problemer med systemkompatibilitet: Viser varsler om maskinvare- og programvarekompatibilitet som en Rapport om systemkompatibilitet under oppstart av After Effects, inkludert identifiserte problemer og anbefalte løsninger.

Reparasjonsalternativer

  • Start i sikker modus: Starter After Effects midlertidig med tredjepartsplugins og utvidelser deaktivert for feilsøking.Hvis omstart av After Effects i sikker modus løser problemet, indikerer det at dine nåværende innstillinger er ødelagte og må tilbakestilles eller erstattes, eller at en installert plugin er ustabil.
  • Tøm alle buffere: Sletter diskbuffer, mediebuffer og databasebuffer.Tømming av alle buffere kan frigjøre ekstra lagringsplass og kan løse visse oppstartsproblemer.

Administrasjon av innstillinger

Advarsel

Redigering av innstillingsfiler kan føre til krasj eller annen uventet adferd.

  • Tilbakestill alle innstillinger til standardverdier: Tilbakestiller alle innstillinger, arbeidsområder og feilsøkingsdatabase til fabrikkinnstillinger.Krever omstart av programmet.
Notat

After Effects må startes om for at endringene skal tre i kraft, og dette tilbakestiller også arbeidsområdene dine.

  • Migrer innstillinger fra forrige versjon: Gjenoppretter innstillinger fra forrige After Effects-versjon. Du blir bedt om å migrere innstillinger fra en tidligere versjon hvis After Effects finner en innstillingsmappe fra en tidligere versjon og ingen innstillingsmappe for gjeldende versjon. Dette skjer når du starter After Effects for første gang og når du sletter hele innstillingsmappen.

Rapporter feil

  • Rapporter feil: Åpner grensesnittet for feilrapportering for å sende inn problemer til Adobe.

Prosjektinnstillinger

Alternativene i Prosjekt-panelet administrerer standardprosjektinnstillinger og styrer automatisk lagring.

Prosjektalternativer

  • Behold gjeldende Workspace når prosjekter åpnes: Forhindrer prosjekter i å endre gjeldende workspace-oppsett når de åpnes og sikrer at After Effects beholder workspace selv om prosjektet ble lagret med et annet oppsett.
  • Dynamic Link med After Effects bruker prosjektfilnavn med høyeste nummer: Lar Dynamic Link fungere med prosjekter fra forskjellige After Effects-versjoner.

Nytt prosjekt

Du kan opprette en mal med foretrukne prosjektinnstillinger, som fargehåndtering og mappestruktur, og bruke den som grunnlag for alle nye prosjekter du oppretter. 

  • Nytt prosjekt laster mal: Bruker en spesifisert prosjektfil som mal for alle nye prosjekter.Hvis aktivert og en prosjektmal er valgt, lar kommandoen Nytt prosjekt deg åpne et prosjekt basert på en mal.Prosjektmalen kan være en After Effects-malprosjektfil (.aet), en After Effects-prosjektfil (.aep) eller en After Effects XML-prosjektfil (.aepx).  
  • Velg prosjektmal: Velg hvilken prosjektfil (.aep, .aepx eller .aet) som skal brukes som ny prosjektmal.

Solids-mappe

  • Nytt prosjekt Solids-mappe: Angir standard mappenavn hvor nye solid-Lag organiseres. Navnet på solid-mappen i det gjeldende prosjektet vises som referanse.

Automatisk lagring

Bruk alternativene under Automatisk lagring -delen for å automatisk lagre en kopi av prosjektet mens du arbeider. Du kan angi hvor ofte After Effects lagrer arbeidet ditt, og også antall kopier av prosjektet det lagrer.

  • Lagre hver: Angir tidsintervallet (i minutter) etter hvilket prosjektet blir automatisk lagret.
  • Lagre når renderkø startes: Lagrer prosjekter automatisk når renderkøelementer legges til eller endres. 
  • Spør om å Gjenopprett et automatisk-lagret prosjekt hvis After Effects lukker uventet (For øyeblikket i beta): Åpne den nyeste automatisk lagrede versjonen ved neste oppstart etter et krasj, i stedet for å kreve at filen må lokaliseres manuelt.
  • Maksimalt antall prosjektversjoner: Maksimalt antall auto-lagrede versjoner som skal beholdes. Eldre versjoner slettes automatisk. Hvis du for eksempel skriver 5, lagrer After Effects fem versjoner av hvert prosjekt du åpner.

Plassering for automatisk lagring

  • Ved siden av prosjektet: Oppretter en mappe i prosjektets katalog og lagrer filer for automatisk lagring ved siden av den opprinnelige prosjektfilen.
  • Egendefinert plassering: Lagrer filer for automatisk lagring på en spesifisert plassering.

Sammensetningsinnstillinger

Alternativene i Sammensetning-panelet kontrollerer standardinnstillinger for sammensetningsoppretting og lagfunksjoner.

Sammensetningsalternativer

  • Sentrer ankerpunkt i nye formlag: Sentrerer automatisk ankerpunktet når du oppretter formlag.
  • Opprett lag ved sammensetningens starttid: Nye lag begynner ved gjeldende tidsindikatorposisjon i stedet for ved sammensetningens start.
  • Opprett delte lag over opprinnelig lag: Ved deling av lag vises det nye laget over (senere i tidslinjen) i stedet for under.
  • Standard romlig interpolering til lineær: Bruker lineær romlig interpolering til nøkkelbilder som standard i stedet for Bezier.
  • Standard posisjonsegenskaper til separate dimensjoner: Deler Posisjon-egenskapen i separate X-, Y- og Z-egenskaper automatisk.
  • Pennverktøy-snarvei veksler mellom penn og maskefjerverktøy: Begrenser G-snarveien til å veksle bare mellom Pennverktøy og Maskefjer-verktøy, ikke alle pennrelaterte verktøy.
  • Bevar konstant antall toppunkter og mykningspunkter når du redigerer masker: Opprettholder konsistent maskestruktur ved animering ved hjelp av Smart maskeinterpolering.
  • Vis markeringsrammer for lag i forhåndssammensetninger: Viser markeringsrammeskisser for komponenter av kollapsede forhåndssammensetninger og per-tegn 3D-tekstlag.
  • Brytere påvirker nestede sammensetninger: Kvalitet, effekter, bildeblanding og bevegelsesuskarphet påvirker nestede sammensetninger rekursivt.
  • Synkroniser tid for alle relaterte elementer: Flytter tidsindikatoren i ett visningsprogram for å oppdatere den i alle relaterte visningsprogrammer.
  • Bruk systemsnarveier: Aktiverer macOS-systemsnarveier (Command+H for å skjule, Command+M for å minimere) i stedet for After Effects-snarveier. Bruk Kontroll-tasten for å få tilgang til det andre settet med snarveier. Kun tilgjengelig for macOS-enheter.

Åpne lag med dobbeltklikk

  • På opptakslag åpnes: Velg om dobbeltklikk åpner Lag-panelet eller kildeopptak.
  • På sammensetningslag åpnes: Velg om dobbeltklikk åpner Lag-panelet eller nestet sammensetning.
  • Åpne lag-panel ved dobbeltklikk med mal-, roteringspensel- og avgrens kant-verktøy: Velg om dobbeltklikk på et forhåndssammensetningslag med et malverktøy, Roteringspensel eller Avgrens kant-verktøy aktivt åpner laget i Lag-panelet. 

Syntetiske lag

  • Lengde på komposisjon: Syntetiske lag, som fargeflater, tekst og former, bruker hele komposisjonens varighet.
  • Bruk egendefinert varighet: Syntetiske lag bruker en angitt varighet (i rammer eller tid).

Innstillinger for forhåndsvisninger

Valgene i Forhåndsvisninger-panelet kontrollerer sanntidsforhåndsvisning og ytelsesoptimalisering.

Adaptiv oppløsning

  • Prioritet for adaptiv oppløsning: Kontrollerer hvordan After Effects balanserer oppløsning og kvalitet under interaktive oppdateringsforhåndsvisninger (mens du drar, spoler osv.). Bruk glidebryteren til å justere minimumsoppløsningen. Lavere verdier tillater mer aggressiv nedsampling. 
  • 3D-renderer reduserer: Velg mellom følgende to alternativer for 3D-rendereren under interaktive forhåndsvisninger:
    • Oppløsning og kvalitet: Reduserer både oppløsning og 3D-renderingskvalitet.
    • Bare renderingskvalitet: Opprettholder oppløsning, reduserer bare 3D-renderingskvalitet.

Visningsprogramkvalitet

  • Zoom-kvalitet: Definerer hvordan After Effects håndterer zoom-oppførsel i Komposisjon-panelet.
    • Raskere: Prioriterer hastighet fremfor presisjon.
    • Mer nøyaktig bortsett fra bufret forhåndsvisning: After Effects prøver å opprettholde høyere nøyaktighet ved zooming, bortsett fra hvis du ser på en bufret forhåndsvisning (RAM-forhåndsvisning).
    • Mer nøyaktig: Prioriterer alltid presisjon.
  • Fargehåndteringskvalitet:
    • Raskere: Bruker forenklede fargeberegninger for bedre ytelse under interaksjon.
    • Mer nøyaktig bortsett fra bufret forhåndsvisning: Balanserer hastighet og nøyaktighet. Bufrede rammer kan bruke forenklede fargetransformasjoner under avspilling, men statiske rammer er nøyaktige.
    • Mer nøyaktig: Bruker fullstendige fargehåndteringsberegninger for presis fargerepresentasjon

Komposisjonsbrytere

  • Aktiver automatisk rammeblanding og bevegelsesuskarphet-rendering: Når du aktiverer denne funksjonen, når du anvender bevegelsesuskarphet eller rammeblanding på et lag, aktiveres det automatisk for komposisjonens forhåndsvisningsrendering også.

Lyd

  • Demp lyd når forhåndsvisning ikke er i sanntid: Velg om lyd skal spilles under forhåndsvisninger når bildefrekvensen er lavere enn sanntid. Når bildefrekvensen er lavere enn sanntid, vil lyden hakke for å opprettholde synkronisering. Aktivering av denne funksjonen forhindrer lyd som hakker ved å dempe lyden når forhåndsvisningens bildefrekvens faller under sanntid.

Hurtigbuffer bilder ved inaktivitet

  • Forsinkelse ved inaktivitet før hurtigbuffring starter: Angi tiden, i sekunder, som After Effects venter før hurtigbuffring i bakgrunnen starter.
  • Hurtigbuffer bilder: Angi hvilke bilder som skal hurtigbuffres i bakgrunnen:
    • Fra gjeldende tid: Bilder starter hurtigbuffring fra begynnelsen av der CTI er plassert.
    • Rundt gjeldende tid: Bilder hurtigbuffres rundt CTI (ett bilde før og ett bilde etter).
    • Fra start av område: Bilder starter hurtigbuffring fra begynnelsen av det angitte hurtigbufferområdet.
  • Hurtigbufferområde: Angi området med bilder som skal hurtigbuffres:
    • Arbeidsområde: After Effects hurtigbuffrer alle bilder innenfor arbeidsområdet.
    • Arbeidsområde utvidet med gjeldende tid: Hurtigbuffrer bilder fra der CTI er plassert og til slutten av arbeidsområdet. 
    • Hele varigheten: Hurtigbuffrer bilder i hele varigheten av komposisjonen.

Forstørrelse

  • Type: Juster Innstillinger for zoomtype, oppførsel og styrepladderulling.
    • Eldre - Tradisjonell zoom med faste trinn, som gir fast trinnvis forstørrelse med forhåndsdefinerte zoomenivåer (som 33 %, 50 %, 100 % og 200 %).
    • Avrundet - Moderne zoom med kontinuerlig skalering, som tillater kontinuerlig zooming inn og ut til hvilket som helst nivå du trenger.
  • Oppførsel: Angi forstørrelse basert på markørens gjeldende posisjon eller angi at det alltid skal zoomes til midten av panelet. 
    • Sentrert: Zoomer inn og ut rundt senteret av panelet, uavhengig av hvor markøren er plassert.
    • Følg markør: Zoomer inn og ut rundt markørens gjeldende posisjon, og holder området under markøren i fokus.
  • Styrepladderulling: Angi styrepladderulling til enten zoom eller panorering, slik at to-finger dra flytter visningsprogrammet, tilsvarende Hånd verktøyet.Tilgjengelig når Type er satt til Avrundet.
    • Zoomer: Rullehjulet zoomer inn eller ut.
    • Panorerer: Rullehjulet panorerer visningsprogrammet.

Innstillinger for utseende

Alternativene i Utseende-panelet kontrollerer det visuelle utseendet til After Effects-grensesnittet.

Alternativer for utseende

  • Banepunkt og håndtaksstørrelse: Angi størrelsen på Bezier retningshåndtak og hjørnepunkter for masker og former, retningshåndtak for bevegelsesbaner og andre lignende kontroller.
  • Maskinvareakkelerert komposisjon, lag og materiale-paneler: Bruk GPU-akselerasjon for raskere visning. 
  • Bruk systemets fargevelger: Bruk operativsystemets innebygde fargevelger i stedet for Adobes tilpassede fargevelger. 
  • Vis gjengivelsesfremdrift i informasjonspanel: Vis gjengivelsesfremdrift i Info-panelet. 
  • Deaktiver miniatyrbilder i prosjektpanel: Stopp gjengivelse av miniatyrbilder for å forbedre ytelsen med store prosjekter. 
  • Vis både tidskode og bilder i tidslinjepanel: Vis både tidskode og bildenumre i tidsvisninger. 
  • Vis verktøytips: Aktiver After Effects til å vise nyttige verktøytips når du holder musepekeren over UI-elementer. 
  • Vis veiledningsmerker: Aktiver varsler når du velger visse deler av brukergrensesnittet, After Effects foreslår nye funksjoner, presenterer deg for endret funksjonalitet og tilbyr tips for å forbedre arbeidsflyten din.
    • Tilbakestill veiledningsmerker: Tilbakestiller listen over veiledningsmerker som har blitt sett, og viser dem igjen.

Tema

  • Fargetema: Angi fargetemaet for After Effects-applikasjonen, som påvirker fargen på bakgrunnen, teksten, ikonene og standardkontrollene. Det finnes tre temaer å velge mellom, hver fremmer lesbarhet og tilgjengelighet ved å bruke høykontrast fargekombinasjoner for tekst- og bakgrunnselementer.
    • Mørkest: Fargetemaet bruker hovedsakelig den mørkeste tonen, med kontrasterende tekst- og ikonfarger.
    • Mørk: Fargetemaet har hovedsakelig en mørkegrå tone, med kontrasterende tekst- og ikonfarger.
    • Lys: Fargetemaet har hovedsakelig den lyseste grå tonen, med kontrasterende tekst- og ikonfarger.
  • Tilgjengelig fargekontrast: Aktiver denne funksjonen for å aktivere en lavkontrastvariant av temaene, som reduserer kontrasten for elementer som knapper, ikoner, menyer og tekst, og gjør dem mer synlige og tilgjengelige.

Farger

  • Bruk etikettfarge for laghåndtak og baner: Bruk lagetikettfarger på maskebaner og bezier-håndtak. 
  • Bruk etikettfarge for relaterte faner: Bruk element-etikettfarger på visningsprogramfaner.
  • Rotér maskefarger (bruker etikettfarger): Tilordne automatisk forskjellige farger til hver ny maske.
    • Bruk kontrastfarge for maskebane: Bruk høykontrastfarger for maskebaner mot komposisjonens bakgrunn.
  • Bruk gradienter: Aktiver gradientskygger i brukergrensesnittet for et mer polert utseende.

Bevegelsesbane

  • Ingen bevegelsesbane: Skjul nøkkelbilder på bevegelsesbaner.
  • Alle nøkkelbilder: Vis alle nøkkelbilder langs bevegelsesbaner.
  • Ikke mer enn: Vis det angitte antallet nøkkelbilder før og etter gjeldende tid.
  • Vis nøkkelbilder for varighet: Vis nøkkelbilder innenfor en spesifisert tidsvarighet før og etter gjeldende tidspunkt.

Innstillinger for rutenett og Veiledning

Rutenett og Veiledning-panelet kontrollerer utseendet til rutenett, veiledninger og sikkerhetsmarginer.Funksjonen i disse innstillingene lar deg konfigurere rutenettinnstillinger for presis justering og posisjonering av elementer i komposisjonen din.

Rutenett

  • Rutenettfarge: Bruk fargevelgeren eller pipetten for å velge en farge for rutenettlinjene.
  • Rutenettstil: Velg om du vil at rutenettet skal vises som linjer, stiplede eller prikkede linjer.
  • Rutenettlinje hver: Angi avstanden for rutenettlinjene i piksler.
  • Underdelinger: Definer antall underdelinger mellom hver rutenettlinje.
Dialogboksen for innstillinger er åpen, og under Rutenett-delen er det spesifisert en farge, stil og innstillinger for rutenettlinjene.
Tilpass hvordan rutenettet ser ut i Komposisjon-panelet for å forbedre arbeidsflyten din, forbedre justering og sikre presis plassering av elementer i komposisjonen din.

Proporsjonalt rutenett

Proporsjonalt rutenett lar deg justere og posisjonere elementer i komposisjonen din med større presisjon. Horisontal- og Vertikal-verdiene du angir, bestemmer antall delinger i rutenettet, som igjen påvirker avstanden og oppsettet til rutenettlinjene.

  • Horisontal: Angi intervallene der horisontale rutenettlinjer vises, som vil hjelpe deg med å justere elementer langs bredden på komposisjonen din.
  • Vertikal: Angi intervallene for vertikale rutenettlinjer, som vil hjelpe deg med å posisjonere elementer langs høyden på komposisjonen din.
Hurtigmenyen Velg rutenett- og veiledningsalternativer er åpen og Proporsjonalt rutenett er valgt.
Bruk innstillingene for Proporsjonalt rutenett for å justere rutenettets utseende og sikre at designelementene dine er godt justert og plassert.

Guides

Guides-funksjonen lar deg opprette linjer som ikke skrives ut, og som hjelper deg med å justere og posisjonere komposisjonselementer.Den muliggjør presis justering av elementer innenfor komposisjonen din, slik at du kan plassere og justere dem raskt uten å måtte måle og justere på nytt hele tiden.

  • Farge: Bruk fargevelgeren eller pipetten for å velge en farge for hjelpelinjene.
  • Stil: Velg om veiledningene skal vises som linjer eller stiplede veiledningslinjer.

Trygge marginer

Alternativene i delen Sikkerhetsmarginer hjelper med å sikre at innholdet ditt er riktig posisjonert innenfor det synlige området i komposisjonen din og vises korrekt på ulike skjermer. 

  • Handlingssikker: Angi marginen som indikerer hvor viktige handlinger eller elementer skal forbli synlige på ulike skjermer og formater.
  • Title Safe: Angi margen som angir området der viktig tekst og grafikk bør plasseres for å hindre at de blir kuttet av under beskjæring.
  • Center-Cut Action Safe: Spesifiser et sikkert område som angir delen av rammen som sannsynligvis vil være synlig på tvers av ulike størrelsesforhold, spesielt når innhold vises på forskjellige skjermer.
  • Center-Cut Title Safe: Spesifiser et sikkert område som angir området der viktig tekst og grafikk bør plasseres for å sikre at de forblir synlige på tvers av ulike proporsjoner og formater.
Sikkerhetsmarginer er merket for å vise hvordan de kan hjelpe deg med å sikre at innholdet ditt er riktig posisjonert innenfor det synlige området av komposisjonen din og vises riktig på forskjellige skjermer.
Bruk innstillingene for sikre marginer til å definere det synlige området for innholdet ditt, og sørg for at viktige elementer ikke blir kuttet av når de vises på forskjellige skjermer eller enheter.

A. Sentrert tittel-sikker sone B. Sentrert handling-sikker sone C. Tittel-sikker sone D. Handling-sikker sone 

Skjermer

Action Safe marg %

Title Safe marg %

HD/moderne skjermer

Prosentandel av ramme innrykk for handling-sikkert område (standard 10 %).

Prosentandel av ramme innrykk for tittel-sikkert område (standard 20 %).

SD/4:3-skjermer

Prosentandel for handling-sikker i 4:3-proporsjoner (standard 32,5 %).

Prosentandel for tittel-sikker i 4:3-proporsjoner (standard 40 %).

Innstillinger for gjennomsiktighet

Tilpassing av størrelsen og fargene på Rutenettet for gjennomsiktighet bak komposisjonselementene dine kan forbedre Synlighet ved å gi bedre kontrast mot ulike elementer. Dette gjør det lettere å skille gjennomsiktige områder fra resten av designet ditt. I tillegg kan tilpasning av rutenettsfarger som passer dine personlige preferanser eller prosjektkrav, gjøre arbeidsområdet mer komfortabelt og effektivt.

  • Rutenettstørrelse: Angi rutenettstørrelsen og spesifiser dimensjonene på de enkelte firkantene som utgjør gjennomsiktighetrutenettet. 
  • Rutenettsfarger: Angi fargene som brukes for sjakkbrettmønsteret til gjennomsiktighetrutenettet.Som standard bruker After Effects et lysegrått og hvitt mønster, men du kan tilpasse disse fargene etter dine behov.
  • Farge 1: Første sjakkbrettfarge (når Tilpasset er valgt).
  • Farge 2: Andre sjakkbrettfarge (når Tilpasset er valgt).
Dialogboksen Innstillinger er åpen, og under delen Gjennomsiktighetsinnstillinger er farge, stil og andre innstillinger for gjennomsiktighet angitt.
Tilpass gjennomsiktighetens rutenettfarger i Komposisjon-panelet for å lettere skille gjennomsiktige områder fra resten av komposisjonen din.

Innstillinger for etiketter

Du kan bruke etiketter (fargede bokser i Etikett-kolonnen) i Prosjekt- og Tidslinje-panelet for å organisere og administrere komposisjoner, filmelementer, lag og nøkkelbilder.Som standard indikerer forskjellige etikettfarger forskjellige typer filmelementer, men du kan tilordne etikettfarger for å indikere hvilke kategorier du velger.

Når du tilordner etikettfarger til kategorier, kan du også bruke etikett fargemenyfargekartene for raskt å identifisere fargen du vil angi for prosjektelementer, nøkkelbilder, lag eller komposisjonsmarkøretiketter.

  • Etikettstandarder: Tilordner automatisk etiketter til nye elementer basert på type:
    • Komposisjon: Standard etikett for nye komposisjoner.
    • Video: Standard etikett for importerte videofiler.
    • Lyd: Standard etikett for importerte lydfiler.
    • Stillbilde: Standard etikett for importerte stillbilder.
    • Mappe: Standard etikett for nye mapper i Prosjekt-panelet.
    • Helfarge: Standard etikett for nye helfargelag.
    • Kamera: Standard etikett for nye kameralag.
    • Lys: Standard etikett for nye lyslag.
    • Justering: Standard etikett for nye justeringslag.
    • Nullobjekt: Standard etikett for nye nullobjekter.
    • Form: Standard etikett for nye formlag.
    • Tekst: Standard etikett for nye tekstlag.
    • 3D-modeller: Standardetikett for nye 3D-lag.
    • Annet 3D: Standard etikett for andre 3D-relaterte lag.
  • Etikettfarger: For hver av de 16 tilgjengelige etikettfargene:
    • Etikettnavn: Skriv inn et tilpasset navn for etiketten som vises i menyer og hele brukergrensesnittet.
    • Etikettfarge: Velg en tilpasset farge for etiketten.
Dialogboksen Innstillinger viser Merkedetaljer å konfigurere, inkludert Merkestandard og Merkefarger.
Bruk Etiketter-delen i dialogboksen Innstillinger til å konfigurere etikettfarger.

Notat

Gi nytt navn til merkegrupper for å hjelpe deg med å organisere og kategorisere lag og filmsekvenselementer.For å se etikettnavn i kolonnen Etikett, gjør kolonnen bredere enn standardbredden.

  • For å endre fargen på en merking for et enkelt lag, velg merkingen i panelet Tidslinje og velg en ny farge.
  • For å velge alle lag med samme merkefarge, velg et lag med den merkefargen og velg Rediger > Merke > Velg Merkegruppe.
  • For å endre fargen på en etikett for alle lag med den etikettfargen, velg et av lagene som tilhører etikettgruppen, og velg deretter Rediger > Etikett > Velg etikettgruppe.Deretter velger du Rediger > Etikett > [fargenavn].
  • For å endre standardtilknytningene av merkefarger med kildetyper, velg Rediger > Innstillinger > Merkinger (Windows) eller After Effects > Innstillinger > Merkinger (macOS).
  • For å deaktivere bruk av et lags etikettfarge for laghåndtak og bevegelsesbaner, velg Rediger > Innstillinger > Utseende (Windows) eller After Effects > Innstillinger > Utseende (macOS), og fjern valget for Bruk etikettfarger for laghåndtak og baner.
  • For å deaktivere bruk av et lags, filmsekvenselement eller komposisjonens merkefarge i fanene til tilhørende paneler, velg Rediger > Innstillinger > Utseende (Windows) eller After Effects > Innstillinger > Utseende (macOS), og fjern avmerkingen for Bruk merkefarger for relaterte faner.
  • For å angi eller endre nøkkelbilde-fargene, velg nøkkelbildet og gå til Rediger > Merke > Velg fargene fra listen.Alternativt kan du høyreklikke nøkkelbildet i panelet Tidslinje og velge Merke > Velg fargene fra listen.
  • For å velge nøkkelbilder med samme merkegruppe, velg nøkkelbildet > Rediger > Velg Nøkkelbilde-merkegruppe, eller høyreklikk nøkkelbildet i panelet Tidslinje > Velg Nøkkelbilde-merkegruppe.

Typeinnstillinger

Panelet Type kontrollerer typografi og skriftrelaterte innstillinger.

Skriftmeny

Du kan bruke denne delen til å angi innstillinger for skriftstørrelse eller antallet nylige skrifter som After Effects skal vise.

  • Forhåndsvisningsstørrelse: Juster størrelsen på skriftforhåndsvisningen i skriftmenyen til Tegn-panelet.
  • Antall nylige skrifter som skal vises: Endre antallet nylige skrifter som vises øverst i menyen.

Løse Skriftdialog

  • Ikke advar meg om Manglende skrifter når jeg åpner prosjekter: Undertrykk advarselsdialogen for manglende skrift når du åpner prosjekter med manglende skrifter.

Importinnstillinger

Import-panelet styrer hvordan opptak og ressurser importeres til After Effects.

Import-standarder

  • Indeterminate Media NTSC: Velg drop frame eller non drop frame timecode for Indeterminate Media NTSC, som gjelder for importer som stillbildesekvenser der timecode-verdier ikke er til stede eller er ukjente.
    • Bruk Dropframe: Dette forutsetter at NTSC-opptak bruker drop frame timecode.
    • Bruk Non-Dropframe: Dette forutsetter at NTSC-opptak bruker non drop frame timecode.
  • Tolke umerkede Alpha som: Angi innstillinger for hvordan After Effects skal håndtere importerte opptak som inneholder en alfa-kanal, men som ikke har metadata som identifiserer hvilken type alfa den bruker.
    • Spør bruker: After Effects spør deg hver gang du importerer opptak med en umerket alfa-kanal, så du kan velge hvordan den skal tolkes. 
    • Gjett: After Effects prøver automatisk å bestemme om alfaen er straight eller premultiplied. Hvis den ikke er sikker, vil den spørre deg eller gjøre en best mulig gjetning. 
    • Ignorer Alpha: After Effects ignorerer alfa-kanalen og behandler opptaket som fullstendig ugjennomsiktig (ingen gjennomsiktighet). 
    • Straight (Unmatted): Behandler alfaen som straight, og gjennomsiktighet anvendes bare på alfa-kanalen. 
    • Premultiplied (Matted with Black): Behandler alfa som premultipliert med svart bakgrunn. 
    • Premultiplied (Matted with White): Behandler alfaen som premultiplisert med hvit bakgrunn. 
  • Dra og importer flere elementer som: Bestemmer hva After Effects oppretter når du drar flere filer inn i en komposisjon.
    • Opptak: Opprett et opptakslag.
    • Komposisjon: Opprett en komposisjon fra opptak.
    • Komposisjon - Behold lagstørrelser: Opprett en komposisjon som bevarer lagdimensjoner.

Opptakstolkning ved erstatning: Spesifiser når opptak erstattes i et prosjekt:

  • Tilbakestill: Tilbakestill alle tolkningsinnstillinger til standarder for det nye opptaket.
  • Husk: Behold bildefrekvens, alfa-tolkning og andre innstillinger fra det erstattede opptaket.

Stillbilder

  • Bruk komposisjonslengde: Utvid stillbilder (JPEG, PNG, TIFF, PSD, osv.) slik at den samsvarer med hele varigheten av komposisjonen.
  • Bruk tilpasset varighet: Tilordne stillbilder en fast, brukerdefinert varighet (i bilder eller tid).

Sekvensmateriale

  • Bilder per sekund: Bildefrekvens som brukes på importerte bildesekvenser.
  • Rapporter manglende bilder: Varsler deg når bildesekvenser har hull eller manglende filer.
  • Bekreft individuelle filer: Sjekker hver fil i en sekvens. Det kan være tregere, men gir en mer grundig validering.

video-materiale

  • Aktiver maskinvareakselerert dekoding: Bruker GPU-akselerasjon for raskere H.264-videodekoding (når maskinvaren støtter det).

Automatisk gjeninnlasting av materiale

Materiale som har endret seg lastes automatisk inn på nytt når du bytter tilbake fra en annen applikasjon. Som standard lastes materiale annet enn bildesekvensen automatisk inn på nytt. Du kan endre denne oppførselen ved å bruke rullegardinmenyen Automatisk gjeninnlasting.

  • Alle materialtyper: Inkluderer også bildesekvensmateriale.
  • Ikke-sekvensmateriale: Inkluderer materiale annet enn bildesekvensen.
  • Av: Slå av automatisk gjeninnlasting av materiale.

Eksportinnstillinger

Panelet Eksporter kontrollerer oppførsel for gjengivelseskø og eksport.

Eksportstandarder

  • Bruk standard filnavn og mappe: Generer automatisk fornuftige utdatafilnavn basert på komposisjonsnavn.
  • Forhåndsvis utdata under gjengivelseskø-utdata: Vis komposisjonsutdata i et visningsprogram under eksport (via Mercury Transmit).
  • Spill av lyd når gjengivelse er ferdig: Spill av lydvarsel når gjengivelse er ferdig.
  • Aktiver ProRes maskinvareakselerert koding, hvis tilgjengelig: Bruk GPU-akselerasjon for ProRes-eksport (når maskinvaren støtter det). Krever omstart av applikasjon når endret.

Segmentutdata

  • Segmenter sekvenser ved: Opprett nye mapper automatisk når du gjengivere bildesekvenser som overskrider et spesifisert antall filer. Angi maksimalt antall filer per mappe, hvoretter After Effects oppretter en ny undermappe.
  • Segmenter videobarefilmer ved: Del store videobarefilmer automatisk opp i mindre segmenter. Angi maksimal filstørrelse (i MB) for hvert filmsegment.

Gjengivelsesvarslinger

  • Aktiver automatisk varslinger når du legger til en komposisjon i gjengivelseskøen: Konfigurer automatisk gjengivelsesvarslinger basert på gjengivelsestid og varslinginnstillinger for Creative Cloud. Når den er aktivert, sender After Effects varslinger til Creative Cloud på datamaskin og mobilapper når du legger til en komposisjon i gjengivelseskøen.

Lydinnstillinger

Panelet Lyd kontrollerer konfigurasjon av lydmaskinvare og avspillingsinnstillinger.

Lydmaskinvare

  • Enhetsklasse: Velg type lydgrensesnitt eller driver som After Effects skal bruke:
    • Innebygd lyd
    • Tredjeparts lydgrensesnitt
    • ASIO-drivere (Windows)
    • Core Audio-enheter (macOS)
  • Standard inngang: Inngangsenhet for lydopptak.
  • Standard utgang: Utgangsenhet for lydavspilling.
  • I/O-bufferstørrelse: Juster lydbufferstørrelsen for å finne balanse mellom latens og stabilitet.Velg den laveste verdien som ikke gir lydavbrudd.Den optimale innstillingen avhenger av systemhastigheten, så du må kanskje eksperimentere litt.
  • Samplingsfrekvens: Velg en lydsamplingsfrekvens (44,1 kHz, 48 kHz, 96 kHz osv.) for lydmaskinvaren. Bla gjennom noen vanlige frekvenser for forskjellige utgangsmedier i Adobe Audition Hjelp.

Utgangskanaltildeling

Tildel After Effects' stereoutgang til spesifikke maskinvarekanaler:

  • Venstre kanal: Tildel maskinvareutgangskanalen for venstre lyd.
  • Høyre kanal: Tildel maskinvareutgangskanalen for høyre lyd.

Eksporter

  • Lydblokklengde: Lyd rendres også i segmenter, der lengden settes av verdien for Lydblokklengde.Angi lengden på lydbitene som behandles under avspilling og rendering.Mindre verdier forbedrer responstid, men reduserer effektivitet, mens større verdier øker effektivitet, men reduserer responstid.

Diskinnstillinger

Panelet Disk administrerer diskhurtigbuffer, mediehurtigbuffer og databaseinnstillinger.

Diskhurtigbuffer

  • Aktiver diskhurtigbuffer: Diskhurtigbuffer er aktivert som standard.Du kan aktivere eller deaktivere diskhurtigbufring og også velg en mappe som skal inneholde hurtigbufferen din.Hvis aktivert, lar det After Effects bufre gjengitte bilder til disk for raskere avspilling.
  • Maksimal størrelse på diskhurtigbuffer: Angi maksimal plass tildelt for diskhurtigbuffer.
    • Velg mappe: Velg hvor diskhurtigbufferfiler lagres.
    • Tøm diskhurtigbuffer: Fjern alle diskhurtigbufferfiler manuelt.
  • Aktiver forhåndsvisning fra diskhurtigbuffer: Tillat at RAM-forhåndsvisninger spilles direkte fra diskhurtigbuffer når RAM-minnet er fullt.
  • Aktiver komprimerte bilder (tapsfri): Bruk tapsfri komprimering for å redusere størrelsen på diskhurtigbufferen.Aktiver det for å forhåndsvise lengre segmenter av tidslinjen din mens du bruker betydelig mindre diskplass, uten å gå på kompromiss med visuell kvalitet.

Tilpasset mediehurtigbuffer

Velg mapper eller endre plasseringen av mediehurtigbufferdatabasen eller selve mediehurtigbufferen.

  • Database: velg hvor After Effects lagrer Indeks-oppføringer for tilpasset media, slik at After Effects raskt kan finne og administrere bufret lyd- og video-data.
  • Hurtigbuffer: Velg hvor importerte mediehurtigbufferfiler lagres (brukes av Adobe Media Encoder og Premiere).
  • Rens database og hurtigbuffer: Fjern tilpassede og indekserte mediefiler fra hurtigbufferen og slett tilhørende oppføringer fra databasen.Denne prosessen påvirker bare filer knyttet til materiale der de opprinnelige kildefilene ikke lenger er tilgjengelige.

XMP-metadata

  • Skriv XMP-ID-er til filer ved import: Skriver en XMP-ID til importerte filer og legger inn unike identifikatorer i metadataene til importert materiale.Dette forbedrer deling og gjenbruk av mediehurtigbufferfiler og forhåndsvisninger.
  • Opprett lagmarkører fra materiale-XMP-metadata: Når du oppretter et lag fra et materialelement som inneholder XMP-metadata, konverterer After Effects automatisk disse metadataene til lagmarkører.

Minne og CPU-innstillinger

Minne og CPU-innstillingspanelet kontrollerer minnetildeling og flerrammerendering.Alternativene i dette panelet lar deg angi minneinnstillinger og spesifisere hvordan After Effects tildeler og bruker minne og CPU-er.

Minne

  • RAM reservert for andre applikasjoner: Øk eller reduser verdien for å angi hvor mye tilgjengelig RAM After Effects kan bruke og hvor mye som er tilgjengelig for applikasjoner som kjører i bakgrunnen.
  • RAM tilgjengelig for: Viser hvor mye RAM som er tilgjengelig for After Effects og andre Creative Cloud-apper.
  • Vis minnebruksdetaljer: Åpne dialogboksen Minnedetaljer, som viser detaljert minnefordelingsinformasjon som viser hvordan minnet er fordelt.
  • GPU-informasjon: Åpne en dialogboks som viser GPU-funksjoner, driverversjon og støttede OpenGL-funksjoner.

CPU

  • Aktiver flerrammerendering: Flerrammerendering lar After Effects rendere flere rammer samtidig under forhåndsvisning og eksport av renderkø. denne innstillingen gjelder også når After Effects-komposisjoner renderes fra Media Encoder og Premiere.
  • % CPU reservert for andre applikasjoner: Velg for å begrense hvor mye CPU-kraft som reserveres slik at andre applikasjoner enn After Effects fortsatt kan brukes.

Videoinnstillinger

video-panelet kontrollerer Mercury Transmit (videoutgang til eksterne skjermer) innstillinger.

Videoalternativer

  • Aktiver utvidet skjermområde / forhåndsvisning med høy dynamisk rekkevidde (når tilgjengelig): Lar deg vise HDR-innhold på kompatible skjermer.

Mercury Transmit

Juster konfigurasjonen for sending av video til eksterne skjermer, kringkastingsmonitorer eller opptaksenheter. 

  • Aktiver Mercury Transmit: Aktiverer videoutgang til eksterne enheter, og du kan slå videoforhåndsvisning av og på med Mercury Transmit.Bruk / på det numeriske tastaturet for å veksle dette alternativet.På macOS uten numerisk tastatur, bruk Control + Shift + / på hovedtastaturet.
  • Deaktiver videoutgang når i bakgrunnen: Velg dette alternativet for å forhindre sending av videorammer til den eksterne skjermen når After Effects ikke er forgrunnsprogrammet.

3D-innstillinger

3D-panelet kontrollerer 3D-kameraverktøyets oppførsel og 3D-modellbuffer.

Kameranavigering

Alternativene under Kameranavigering lar deg angi innstillinger for å bruke tastaturet og musen for enkel navigering mens du arbeider med 3D-elementer.

  • 1,2,3, og 4,5,6 tasteatferd:
    • Kameranavigasjon og transformer gizmo: Bruk talltastene 1-6 for å bytte mellom kameravisninger og navigere 3D-rom ved hjelp av gizmo.
    • Gå til markører: Bruk talltastene 1-9 for å opprette eller navigere lagmarkører.
Notat

Når overstyring er hoved, flyttes markørfunksjonalitet til Shift+talltaster.

  • Option-dra-oppførsel i 3D-komposisjoner:
    • Aktiver kameranavigasjon: Still inn Alt/Option + dra for å navigere 3D-kameraet.
    • Dupliser lag: Still inn Alt/Option + dra for å duplisere lag som vanlig.
Notat

Når overstyringen er hoved, må den alternative oppførselen tilgjengeliggjøres på en annen måte.

  • Kameramanipulasjonspunkt: Velg mellom Ingen, Indikator og Retningsindikator.

Kameranavigasjon - Dolly

  • Musens rullhjuloppførsel: Velg mellom Forstørr komposisjon, Dolly-kamera og Omvendt dolly-kamera.
  • Draretning:
    • Normal: Dra flytter kameraet.
    • Omvendt: Dra flytter scenen, og kameraet beveger seg i motsatt retning.

3D-hurtigbuffer

Tøm 3D-hurtigbuffer: Slett og tøm hurtiglagerdata for importerte 3D-modeller (OBJ, C4D osv.) for å frigjøre diskplass.

Innstillinger for skript og uttrykk

Panelet Skript og uttrykk kontrollerer utseendet til uttrykkseditoren og skriptsikkerhet.

Applikasjonsskript

  • Tillat skript å skrive filer og få tilgang til nettverk: Gjør det mulig for skript å utføre filoperasjoner og få tilgang til nettverket.Deaktiver for sikkerhet i miljøer uten tillit.
  • Aktiver JavaScript-feilsøker: Tillater feilsøking av ExtendScript (.jsx)-Skript.
  • Advarsel bruker ved kjøring av filer: Aktiver After Effects for å advare deg når du bruker alternativet Kjør Skript-fil under menyen Fil for å kjøre en Skript-fil.
  • Vis fremdriftsdialog for skript: Aktiver en modal fremdriftsdialog som viser en fremdriftslinje med forløpt tid siden skriptkjøringen startet. 

Uttrykk

  • Expression Pick Whip Writes Compact English: Når aktivert bestemmer dette formatet for uttrykk opprettet av pick whip.
  • Vis advarselsbanner når prosjektet inneholder uttrykksfeil: Når et uttrykk ikke kan evalueres, vises uttrykksfeil i et advarselsbanner nederst i panelene Komposisjon og Lag.Når dette alternativet er deaktivert, forblir advarselsbanneret skjult selv når nye uttrykksfeil oppstår.

Uttrykksredigerer

  • Skriftstørrelse: Angi størrelsen på tekst i uttrykksredigereren mellom 8–24 punkter.
  • Syntaksutheving: Aktiver fargekoding basert på syntaks (nøkkelord, strenger, osv.).
  • Vis linjenumre: Vis linjenumre i venstre marg.
  • Vis innrykksguider: Vis vertikale linjer som indikerer innrykksnivåer.
  • Uthev samsvarende klammeparenteser: Uthever den samsvarende klammeparentesen/hakeparentesen/parentesen når markøren er ved siden av en.
  • Sett inn klammeparenteser automatisk: Legg automatisk til lukkende klammeparenteser, hakeparenteser og parenteser.
  • Innrykk klammeparenteser automatisk: Innrykk kode automatisk etter åpningsklammeparenteser.
  • Sammenslåing: Kontroller om skriptkodeblokker kan skjules eller utvides i redigereren for enklere navigering.  
  • Ordbrytning: Deaktiver ordbrytning, bryt linjer ved ordgrenser, eller bryt linjer ved enhver tegngrense.
  • Bruk tabulatorer: Bruk tabulatortegn i stedet for mellomrom for innrykk.
  • Tabulatorbredde: Angi antall mellomrom per tabulator eller innrykksnivå, mellom 2 og 8 mellomrom.
  • Tilbaketasten fjerner innrykk: Angi om du trykker Tilbaketasten på en tom linje fjerner ett nivå av innrykk.
  • Innebygde feil: Vis feilindikatorer direkte i uttrykksredigereren.
  • Autofullfør: Vis forslag mens du skriver egenskapsnavn og metoder.

Tema

  • Tema: Velg fra forhåndsdefinerte fargetemaer for uttrykksredigereren.
  • Fargetilpasning: Når du bruker et tilpasset tema, angi farger for:
    • Standardtekst
    • Bakgrunn
    • Linjenumre
    • Nøkkelord (if, for, while, osv.)
    • Identifikatorer (variabelnavn)
    • Kommentarer
    • Tall
    • Strenger
    • Operatorer
    • Innrykksguider
    • God klammeparentes
    • Dårlig klammeparentes
    • Valg

Relaterte ressurser

Snakk med oss

Hvis du har spørsmål om After Effects, ta kontakt med oss i vårt After Effects-samfunn. Vi hjelper deg gjerne.