Projektowanie strony rozpoczyna się od czynności podstawowych: otwarcia nowego dokumentu, konfiguracji stron oraz rozmieszczenia marginesów i łamów lub zmiany ustawień siatki.

Podczas tworzenia dokumentu można wybrać jeden z dwóch obiegów pracy: Siatka układu lub Marginesy i łamy.

Uwaga! Niezależnie od wybranego obiegu pracy typ pliku dokumentu będzie taki sam. Podgląd siatki układu utworzonej w dokumencie przy pomocy funkcji Marginesy i łamy można uzyskać lub ukryć, przełączając się pomiędzy widokami.

Obieg pracy oparty na kompozycji składu wykorzystującej siatkę układu jest dostępny wyłącznie w wersjach azjatyckojęzycznych. Po wybraniu Siatki układu w dokumencie zostanie wyświetlona siatka składająca się z kwadratów. Liczbę kwadratów (liczbę wierszy lub znaków) można zmienić w ustawieniach rozmiaru strony. Ustawienia te mają także wpływ na marginesy strony. Korzystając z siatki układu można precyzyjnie umieścić dany obiekt na stronie względem jednostek siatki.

Opcja obiegu pracy Marginesy i łamy jest taka sama, jak w obiegach pracy Zachodnie. Zachodnie obiegi pracy są konfigurowane na podstawie Marginesów i łamów, a obiekty są układane na stronach bez siatek układu. Kierunek pisania można ustawić na poziomy lub pionowy, korzystając z obiegu pracy Marginesy i łamy lub Siatka układu.

Dokument z siatką układu (po lewej) Dokument z marginesami i łamami (po prawej)

Tworzenie nowego dokumentu

  1. Wybierz polecenie Plik > Nowy > Dokument.

    Okno dialogowe Nowy dokument łączy w sobie okna Ustawienia dokumentu oraz Marginesy i łamy, pozwalając ustawić w jednym miejscu rozmiar strony, marginesy i łamy. Ustawienia te można w dowolnym momencie zmienić.

  2. Określ opcje ustawień dokumentu. (Zobacz Nowy dokument — opcje).

    Aby określić rozmiary obszarów spadu i informacji o pracy, kliknij przycisk Więcej opcji. Obszary spadu i informacji o pracy obejmują przestrzeń poza krawędziami zdefiniowanego rozmiaru strony. Aby utworzyć obszary spadu i informacji o pracy o jednakowym wymiarze na każdej krawędzi, należy kliknąć ikonę Wszystkie ustawienia takie same .

  3. Kliknij przycisk OK, aby otworzyć nowy dokument z wybranymi ustawieniami.

Uwaga:

Aby skonfigurować domyślne ustawienia układu dla wszystkich nowych dokumentów, należy wybrać polecenie Plik > Ustawienia dokumentu lub Układ > Marginesy i łamy, po czym ustawić opcje (nie może być wówczas otwarty żaden dokument).

Tworzenie nowego dokumentu z siatką układu

  1. Wybierz polecenie Plik > Nowy > Dokument.

  2. Zmień liczbę stron oraz jej rozmiar i inne opcje. Aby określić rozmiary obszarów spadu i informacji o pracy, kliknij przycisk Więcej opcji.

  3. Kliknij okno dialogowe Siatka układu i zmień ustawienia siatki układu. (Zobacz Opcje siatki układu).

  4. Kliknij przycisk OK, aby otworzyć nowy dokument z wybranymi ustawieniami.

Siatka układu służy wyłącznie do pracy z układem. Aby dodać tekst do dokumentu, dodaj siatki ramek lub ramki tekstowe.

Tworzenie dokumentu z marginesami i łamami

Podczas tworzenia dokumentu w ramach zachodniego obiegu pracy, skorzystaj z opcji Marginesy i łamy. Jeśli znane są ogólne ustawienia dokumentu, takie jak marginesy i liczba łamów w dokumencie, użyj okna dialogowego Marginesy i łamy, które zapewnia najwygodniejszą obsługę.

  1. Wybierz polecenie Plik > Nowy > Dokument.

  2. Ustaw opcje w oknie dialogowym Nowy dokument. Opcje są takie same, jak w przypadku tworzenia dokumentu z wykorzystaniem siatki układu.

  3. Kliknij Marginesy i łamy, a następnie wybierz opcje w oknie dialogowym Nowe marginesy i łamy. Opcje są takie same, jak w oknie dialogowym Marginesy i łamy. (Zobacz Zmiana ustawień dokumentu, marginesów i łamów).

  4. Kliknij OK.

Nawet jeśli dokument został utworzony metodą Marginesy i łamy, można wyświetlić w nim siatkę układu, wybierając polecenie Widok > Siatki i linie > Pokaż siatkę układu. Ustawienia siatki układu można zmienić, wybierając polecenie Układ > Siatka układu.

Uwaga:

Aby ustawić ustawienia domyślne dla wszystkich nowych dokumentów, wybierz polecenie Plik > Ustawienia dokumentu, Układ > Marginesy i łamy lub Układ > Siatka układu, a następnie wybierz opcje bez otwartego dokumentu.

Nowy dokument — opcje

Predefiniowane ustawienia dokumentu

Wybierz wcześniej zapisane ustawienie predefiniowane.

Metoda konwersji

Jeśli tworzysz dokument w formacie PDF lub SWF przeznaczony do Internetu, wybranie określonej opcji internetowej zmienia w oknie dialogowym kilka opcji, na przykład powoduje wyłączenie Stron widzących, zmianę orientacji z pionowej na poziomą oraz użycie rozmiaru strony na podstawie rozdzielczości monitora. Każde z tych ustawień można edytować, ale po utworzeniu dokumentu nie można zmienić ustawienia Metoda konwersji.

CS6: Dodano nowe zastosowanie „Publikacje cyfrowe” dla publikacji związanych z oprogramowaniem Digital Publishing Suite.

Liczba stron

Określ liczbę stron do utworzenia w nowym dokumencie.

Nr strony początkowej

Określ, od jakiego numeru rozpocznie się dany dokument. Jeśli podasz liczbę parzystą (na przykład 2), mając wybraną opcję Strony widzące, to pierwsza para stron w tym dokumencie zacznie się od pary stron widzących. Zobacz Rozpoczynanie dokumentu od pary stron widzących.

Strony widzące

Zaznacz tę opcję, aby lewa i prawa strona znajdowały się naprzeciw siebie na dwustronicowej rozkładówce, tak jak w przypadku książek lub czasopism. Usuń zaznaczenie tej opcji, aby każdą stronę ukazać oddzielnie, tak jak w przypadku drukowania ulotek, plakatów lub obiektów ze spadem na oprawie.

Po utworzeniu dokumentu można posłużyć się panelem Strony, aby utworzyć zestaw stron widzących zawierający więcej niż dwie strony lub też, aby wymusić otwieranie dwóch pierwszych stron w postaci stron widzących. (Zobacz Sterowanie podziałem stron widzących na strony pojedyncze).

Wzorzec ramki

Wersja CS5.5 i starsze: Wybierz tę opcję, aby utworzyć ramkę tekstową o rozmiarze obszaru w granicach marginesów, która będzie zgodna z ustawieniami kolumny. Ramka tekstowa wzorca dodawana jest do strony wzorcowej A. (Zobacz Korzystanie z ramek tekstowych na stronach wzorcowych).

Opcja Ramka tekstowa wzorca jest dostępna tylko wtedy, jeżeli wybrano polecenie Plik > Nowy > Dokument.

Główna ramka tekstowa

Tylko CS6: wybierz tę opcję, aby dodać główną ramkę tekstową na stronie wzorcowej. Po zastosowaniu nowej strony wzorcowej wątek w głównej ramce tekstowej zostanie automatycznie wlany do głównej ramki tekstowej na nowej stronie wzorcowej.

Rozmiar strony

Wybierz rozmiar strony z menu lub podaj żądane wartości szerokości i wysokości. Rozmiar papieru odpowiada ostatecznemu rozmiarowi po przycięciu spadu i innych znaczników poza stroną.

Orientacja

Kliknij Pionowo  (na wysokość) lub Poziomo  (na szerokość). Ikony te oddziałują dynamicznie z wymiarami podanymi w sekcji Rozmiar strony. Jeżeli większą wartością jest wysokość, wybierany jest układ w pionie. Jeżeli większą wartością jest szerokość, wybierany jest układ w poziomie. Kliknięcie wyłączonych ikon przełącza wartości szerokości i wysokości.

Wskazówka: Aby określić wymiary obszarów spadu i informacji o pracy, kliknij przycisk Więcej opcji w oknie dialogowym Nowy dokument. Aby utworzyć obszary spadu i informacji o pracy o jednakowym wymiarze na każdej krawędzi, należy kliknąć ikonę Wszystkie ustawienia takie same .

Spad

Korzystanie z obszaru Spad umożliwia drukowanie obiektów wyrównanych do zewnętrznej krawędzi zdefiniowanego rozmiaru strony. Jeżeli obiekt zostanie umieszczony na samej krawędzi strony o żądanych rozmiarach, to po wydrukowaniu na obwodzie obszaru zadruku może pojawić się biała obwódka. Wynika to z niewielkich błędów wyrównania podczas druku lub przycinania. Dlatego też umieszczając obiekty przy krawędzi strony należy pozostawić nieco miejsca między obiektem a krawędzią na stronie o zdefiniowanych rozmiarach, a następnie przyciąć stronę po wydrukowaniu. Obszar spadu jest w dokumencie zaznaczony czerwonymi liniami. Ustawienia obszaru spadu definiuje się w panelu Spad okna dialogowego Drukuj.

Informacje o pracy

Po przycięciu dokumentu do ostatecznego rozmiaru strony obszar informacji o pracy jest odrzucany. Obszar informacji o pracy zawiera dane dotyczące druku, własnych pasków koloru, a także inne instrukcje i opisy innych informacji w dokumencie. Obiekty umieszczone na obszarze informacji o pracy (w tym ramki tekstowe), zostaną wydrukowane, ale znikną po przycięciu dokumentu do ostatecznego rozmiaru.

Obiekty poza obszarem spadu lub informacji o pracy (w zależności od tego, który jest większy) nie są drukowane.

Uwaga:

Można także kliknąć ikonę Zapisz ustawienia wstępne dokumentu, aby zachować ustawienia dokumentu do wykorzystania w przyszłości.

Omówienie okna dokumentu

Każda strona lub para stron widzących w dokumencie ma swój własny obszar roboczy (stół montażowy) i linie pomocnicze, które są widoczne w trybie widoku normalnego. (Aby przejść do widoku normalnego, wybierz polecenie Widok > Tryb ekranu > Normalny). Gdy dokument jest wyświetlany w jednym z trybów podglądu, obszar stołu montażowego zastępowany jest szarym tłem. (Zobacz Wyświetlanie podglądu dokumentów). Kolor tła podglądu oraz kolory linii pomocniczych można zmieniać za pomocą preferencji linii pomocniczych i stołu montażowego.

Dokument i linie pomocnicze w trybie widoku normalnego

A. Strony widzące (linie czarne) B. Strona (linie czarne) C. Linie pomocnicze marginesów (linie karmazynowe) D. Linie pomocnicze łamów (linie fioletowe) E. Obszar spadu (linie czerwone) F. Obszar informacji o pracy (linie niebieskie) 

Uwagi dotyczące okna dokumentu:

  • Linie w innych kolorach to linie pomocnicze miarki. Jeżeli są one obecne, po zaznaczeniu wyświetlają się w kolorze warstwy. Zobacz Warstwy.

  • Linie łamów wyświetlane są przed liniami marginesów. Gdy linia łamu nakłada się na linię marginesu, zakrywa ją.

Tworzenie niestandardowych rozmiarów strony

Można tworzyć własne rozmiary stron, które pojawią się w menu Rozmiar strony w oknie dialogowym Nowy dokument.

  1. Wybierz polecenie Plik > Nowy > Dokument.

  2. Z menu Rozmiar strony wybierz polecenie Własny rozmiar strony.

  3. Podaj nazwę rozmiaru strony, określ ustawienia rozmiaru strony, a następnie kliknij przycisk Dodaj.

Plik New Doc Sizes.txt umożliwiający tworzenie niestandardowych rozmiarów stron w starszych wersjach programu InDesign jest niedostępny w wersji InDesign CS5 i nowszych.

Określanie ustawień predefiniowanych dokumentu

Ustawienia opcji dokumentu dotyczące rozmiaru papieru, łamów, spadu i obszaru informacji o pracy można zapisać jako ustawienia predefiniowane. Pozwala to oszczędzić czas i zagwarantować spójność przy tworzeniu kolejnych podobnych dokumentów.

  1. Wybierz polecenie Plik > Predefiniowane ustawienia dokumentu > Definiuj.

  2. W wyświetlonym oknie dialogowym kliknij przycisk Nowy.

  3. W oknie dialogowym Ustawienia predefiniowane nowego dokumentu podaj nazwę dla nowych ustawień oraz wybierz podstawowe opcje układu (Zobacz: Nowy dokument — opcje).

  4. Kliknij dwukrotnie OK.

Uwaga:

Ustawienia predefiniowane dokumentu można zapisać w osobnym pliku i rozprowadzać wśród innych użytkowników. Do zapisywania i wczytywania ustawień predefiniowanych służą przyciski Zapisz i Wczytaj w oknie dialogowym Ustawienia predefiniowane dokumentu.

Tworzenie dokumentu przy pomocy ustawień predefiniowanych

  1. Wykonaj jedną z następujących czynności.

    • Wybierz polecenie Plik > Predefiniowane ustawienia dokumentu > [nazwa ustawień predefiniowanych]. Przytrzymaj klawisz Shift podczas wyboru predefiniowanych ustawień, aby utworzyć nowy dokument w oparciu o te ustawienia bez potrzeby otwierania okna dialogowego Nowy dokument.

    • Wybierz polecenie Plik > Nowy > Dokument, a następnie dokonaj wyboru spośród opcji dostępnych w menu Predefiniowane ustawienia dokumentu w oknie dialogowym Nowy dokument.

    Okno dialogowe Nowy dokument wyświetli opcje predefiniowanych ustawień układu.

  2. Zależnie od potrzeby dokonaj zmiany opcji i kliknij przycisk OK.

Uwaga:

Aby pominąć okno dialogowe Nowy dokument, należy przytrzymać klawisz Shift przy wybieraniu stylu ustawień z menu Predefiniowane ustawienia dokumentu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online