Informacje o drukowaniu

Niezależnie od tego, czy dostarcza się wielobarwny dokument do zewnętrznego usługodawcy, czy tylko wysyła szybki przegląd dokumentu na drukarkę laserową albo atramentową, warto poznać kilka podstawowych informacji o drukowaniu. Pozwoli to na płynny przebieg procesu drukowania i zagwarantuje, że wygląd gotowego dokumentu będzie zgodny z oczekiwaniami.

Typy drukowania

Gdy drukuje się plik, program Adobe InDesign wysyła go na urządzenie drukujące, albo do wydrukowania bezpośrednio na papierze, albo na cyfrową maszynę drukarską, albo do konwersji na obraz pozytywowy lub negatywowy na kliszy. W tym ostatnim przypadku z kliszy można wykonać matrycę do druku w drukarni komercyjnej.

Typy obrazów

Najprostsze typy obrazów, takie jak tekst, zawierają tylko jeden kolor w jednym odcieniu szarości. Bardziej złożone obrazy zawierają zróżnicowane tony kolorów. Taki typ obrazu nazywa się grafiką o płynnych przejściach tonalnych. Przykładem obrazu o płynnych przejściach tonalnych jest zeskanowana fotografia.

Tworzenie rastra

Aby utworzyć iluzję płynnych przejść tonalnych, obrazy są rozbijane na serie kropek. Proces ten nazywa się tworzeniem rastra. Różne rozmiary i gęstości punktów rastra tworzą na wydrukowanym obrazu iluzję optyczną odcieni szarości lub płynnych przejść między kolorami.

Rozbarwianie koloru

Kompozycja, która będzie reprodukowana w drukarni, musi być drukowana na oddzielnych płytach offsetowych, po jednej na każdy kolor. Proces ten nazywa się rozbarwianiem.

Uzyskiwanie szczegółów

Poziom szczegółowości drukowanych obrazów zależy od rozdzielczości i liniatury rastra. Im wyższa rozdzielczość urządzenia wyjściowego, tym większej liniatury rastra można użyć.

Drukowanie dwustronne

Po kliknięciu przycisku Drukarka w oknie dialogowym Drukuj stają się dostępne funkcje specyficzne dla drukarki, np. drukowanie dwustronne. Drukowanie dwustronne jest dostępne, o ile drukarka obsługuję tę funkcję. Dodatkowe informacje można znaleźć w dokumentacji drukarki.

Obiekty przezroczyste

Jeżeli kompozycja zawiera obiekty z funkcjami przezroczystości dodanymi za pomocą panelu Efekty albo poleceń Cień czy Wtapianie, to zostanie ona spłaszczona zgodnie z wybranymi ustawieniami spłaszczania. Proporcją między obrazami rastrowymi a wektorowymi w drukowanej kompozycji można sterować.

Aby uzyskać więcej informacji o drukowaniu zobacz Adobe Print Resource Center na stronie internetowej www.adobe.com/go/print_resource_pl. Diagnozy problemów drukowania szukaj na stronie internetowej www.adobe.com/go/learn_id_printtrouble_pl.

  1. Sprawdź, czy w komputerze jest zainstalowany odpowiedni sterownik i plik PPD drukarki.
  2. Otwórz okno dialogowe Drukuj:
    • Jeżeli otwarte są poszczególne dokumenty, wybierz polecenie Plik > Drukuj. Zostanie otwarte okno dialogowe Drukuj dla aktualnego dokumentu.

    • Jeżeli w panelu Księga nie zaznaczono żadnych dokumentów albo zaznaczono wszystkie, wybierz z menu panelu polecenie Drukuj księgę. Spowoduje to wydrukowanie wszystkich dokumentów w księdze.

    • Jeżeli w panelu Księga zaznaczono kilka dokumentów, wybierz z menu panelu polecenie Drukuj zaznaczone dokumenty.

  3. W menu Drukarka wybierz drukarkę. Jeśli po stronie drukarki są dostępne odpowiednie predefiniowane ustawienia, wybierz je z menu Predefiniowane ustawienia drukowania.
  4. W panelu Ogólne wpisz liczbę kopii do wydrukowania i określ, czy strony mają być sortowane lub drukowane w odwrotnej kolejności. Określ też, które strony mają być drukowane.

    W przypadku drukowania księgi opcja Zakres stron jest niedostępna.

    Jeśli drukujesz dokument o zróżnicowanych rozmiarach stron, użyj formantów nad Zakresem, aby zaznaczyć zakres, składający się ze wszystkich stron o tym samym rozmiarze. Patrz Drukowanie dokumentów o zróżnicowanych rozmiarach stron.

  5. Określ, czy mają być drukowane obiekty niedrukowalne, puste strony oraz widoczne linie pomocnicze i siatki linii bazowych.
  6. Wybierz odpowiednie ustawienia w poszczególnych obszarach okna dialogowego Drukuj.
  7. Kliknij przycisk Drukuj.

Ustawienia wybrane w oknie dialogowym Drukuj są zapisywane razem z dokumentem.

Drukowanie za pośrednictwem panelu Strony

Można również skorzystać z opcji drukowania dostępnych w panelu Strony.

  1. Dokonaj jednego z następujących zaznaczeń w panelu Strony:

    • Zaznaczenie pojedynczej strony
    • Zaznaczenie wielu stron
    • Zaznaczenie strony wzorcowej
    • Zaznaczenie stron widzących
  2. Kliknij prawym klawiszem na zaznaczeniu i wybierz opcję Drukuj stronę lub Drukuj stronę widzącą (zależnie od zaznaczenia).

    Możesz też wybrać opcję Drukuj stronę lub Drukuj stronę widzącą z rozwijanego menu w panelu Strony.

    Zostanie wyświetlone okno dialogowe Drukuj z wyświetloną wybraną stroną lub zakresem stron.

  3. Kliknij przycisk Drukuj.

Opcje drukowania stron

Wydrukować można wszystkie strony, tylko strony parzyste albo nieparzyste lub ciągły zakres stron.

Zakres

Określa zakres stron bieżącego dokumentu, które mają zostać wydrukowane. Numery stron z danego zakresu oddziela się za pomocą dywizów, a różne strony i zakresy oddziela się za pomocą przecinków lub spacji. (Patrz Wybór stron, które mają zostać wydrukowane).

Jeśli dokument zawiera strony o zróżnicowanych rozmiarach, możesz użyć opcji nad polem Zakres, aby zaznaczyć wszystkie strony o tym samym rozmiarze. (Patrz Drukowanie dokumentów o zróżnicowanych rozmiarach stron).

Bieżąca strona

Drukowanie bieżącej strony bieżącego dokumentu.

Uwaga:

Numer strony dla bieżącej strony określa się w poniższym formacie: Bieżąca strona: <Nazwa układu strony>:<nazwa strony>

Kolejność

Zaznacz opcję Wszystkie strony, aby wydrukować wszystkie strony dokumentu. Zaznacz opcję Tylko strony parzyste lub Tylko strony nieparzyste, aby wydrukować tylko strony z tych zakresów. Te opcje są niedostępne, jeżeli wybrano opcje Strony widzące lub Drukuj strony wzorcowe.

Strony widzące

Drukuje strony razem, tak jakby były zszyte lub wydrukowane na tym samym arkuszu. Można drukować tylko po jednej parze stron widzących na arkusz. Jeżeli nowa strona jest większa niż wybrany obecnie rozmiar papieru, program InDesign wydrukuje tyle, ile się zmieści, ale nie przeskaluje automatycznie strony do rozmiaru obszaru zadruku (o ile nie zaznaczy się opcji Zmieść w obszarze Ustawienia okna dialogowego Drukuj). Możesz także wybrać orientację w poziomie.

Uwaga:

Jeżeli do stron widzących zastosowano różne style zalewkowania, program InDesign rozwiąże te konflikty.

Drukuj strony wzorcowe

Drukuje wszystkie strony wzorcowe zamiast stron dokumentu. Zaznaczenie tej opcji powoduje, że opcje zakresów są niedostępne.

Przykłady zakresów stron

Zakres stron

Wydrukowane strony

11-

Od strony 11 do ostatniej strony dokumentu.

-11

Wszystkie strony do strony 11 włącznie.

+11

Tylko strona 11.

-+11

Wszystkie strony do strony 11 włącznie.

+11-

Wszystkie strony od strony 11 do końca dokumentu.

1, 3-8,

Strona 1 oraz strony od 3 do 8.

+1, +3-+8,

Strona 1 oraz strony od 3 do 8.

Sec1

Wszystkie strony w sekcji o nazwie „Sec1”.

Sec2:7

Strona nr 7 w sekcji o nazwie „Sec2.” (niekoniecznie musi to być siódma strona w tej sekcji).

PartB:7-

Od strony nr 7 w sekcji o nazwie „PartB” do ostatniej strony sekcji.

Chap2:7-Chap3

Od strony nr 7 w sekcji o nazwie „Chap2” do końca sekcji o nazwie „Chap3”.

Sec4:3-Sec4:6, Sec3:7

Strony 3–6 w sekcji „Sec4” oraz strona 7 w sekcji „Sec3”.

Opcje drukowania obiektów

Obszar Ogólne w oknie dialogowym Drukuj zawiera opcje umożliwiające drukowanie elementów na ogół widocznych tylko na ekranie, takich jak siatki i linie pomocnicze. Do wyboru są następujące opcje:

Drukuj warstwy

Pozwala wskazać warstwy do wydrukowania. (Patrz Wybór warstw, które mają być drukowane lub eksportowane do pliku PDF).

Drukuj obiekty niedrukowalne

Drukuje wszystkie obiekty, niezależnie od wprowadzonych przez użytkownika ustawień wyłączających poszczególne obiekty z druku.

Drukuj puste strony

Drukuje wszystkie strony w zadanym zakresie, nawet jeżeli nie ma na nich tekstu ani obiektów. Ta opcja jest niedostępna, jeżeli drukuje się rozbarwienia. Jeśli jest używana funkcja drukowania broszur, można użyć opcji Drukuj puste strony widzące drukarskie, która umożliwia drukowanie pustych rozkładówek w miejscu podpisów.

Drukuj widoczne linie pomocnicze i siatki linii bazowych

Drukuje widoczne linie pomocnicze i siatki w tym samym kolorze, w jakim są one widoczne w dokumencie. Widocznością linii i siatek steruje się za pomocą menu Widok. Ta opcja jest niedostępna, jeżeli drukuje się rozbarwienia.

Drukowanie dokumentów o zróżnicowanych rozmiarach stron

Możesz osobno drukować strony, mające różne rozmiary. Opcja w oknie dialogowym Drukuj ułatwia określanie zakresu, obejmującego wszystkie strony tego samego rozmiaru w dokumencie.

Przed wysłaniem do druku dokumentu z wieloma rozmiarami stron, zapytaj dostawcę druku o specjalne wymagania. W przypadku wystąpienia problemów z drukowaniem dokumentu o różnych rozmiarach stron, pomyśl o podzieleniu go na osobne dokumenty.

  1. Wybierz polecenie Plik > Drukuj.

  2. W panelu Ogólne zaznacz lub odznacz Strony widzące, aby określić, czy strony lub strony widzące są drukowane.

    Jeśli strona widząca zawiera strony o różnych rozmiarach, największa wysokość i szerokość w stronie widzącej określają rozmiar strony widzącej.

  3. Aby wydrukować jedynie strony o takim samym rozmiarze, użyj opcji znajdujących się nad polem Zakres, aby zaznaczyć jedną ze stron lub stron widzących, a następnie kliknij ikonę stron .

    Pole Zakres wyświetla wszystkie strony lub strony widzące o tym samym rozmiarze.

  4. Po wydrukowaniu zakresu stron o jednym rozmiarze, powtórz te czynności, aby wydrukować strony o innych rozmiarach.

Wybór stron, które mają zostać wydrukowane

Zakres numerów stron można określać zarówno za pomocą numeracji bezwzględnej (położenie strony w bieżącym dokumencie), jak i numeracji strony/sekcji (numeru sekcji i strony przypisanego do danej strony). Domyślnie okna dialogowe programu InDesign honorują format określony za pomocą opcji Numeracja stron w oknie dialogowym Preferencje.

  • Jeżeli wybrano opcję Numeracja bezwzględna, to podawane numery stron i zakresy odpowiadają bezwzględnej pozycji stron w dokumencie. Na przykład, aby wydrukować trzecią stronę w dokumencie, wówczas wprowadź „3” w pole Zakres w oknie dialogowym Drukuj.

  • Jeżeli w oknie dialogowym Preferencje wybrano opcję Numeracja sekcji, można podawać numery stron i zakresów w takiej samej formie, w jakiej pojawiają się w układzie, albo też używać numeracji bezwzględnej. Na przykład, jeżeli strona opatrzona etykietą SecA:5 jest piętnastą stroną w dokumencie, to aby ją wydrukować, możesz wpisać w oknie dialogowym Drukuj wartość „SecA:5” lub „+15”. Znak „+” wskazuje na przesłonięcie zwykłej numeracji stron i sekcji w celu wykorzystania numeracji bezwzględnej.

Uwaga:

W przypadku wątpliwości dotyczących wybrania właściwego formatu podawania numerów stron w oknie dialogowym Drukuj można naśladować format pojawiający się w polu numeru strony na dole okna dokumentu.

Określanie rozmiaru papieru i orientacji stron

Należy pamiętać o różnicy między rozmiarem strony (zdefiniowanym dla danego dokumentu w oknie dialogowym Ustawienia dokumentu) a rozmiarem papieru (arkusza papieru, kliszy lub obszaru płyty drukarskiej, na której będzie się drukować). Strona może mieć rozmiar US Letter (8,5 na 11 cali), ale aby pomieścić znaczniki drukarskie i obszar spadu, trzeba drukować ją na większym arkuszu papieru.

Lista rozmiarów papieru dostępnych w programie InDesign pobierana jest z pliku PPD (dla drukarek postscriptowych) lub ze sterownika drukarki (dla drukarek nie obsługujących języka PostScript). Jeżeli wybrana drukarka i plik PPD zapewniają obsługę własnego rozmiaru papieru, w menu Rozmiar papieru widoczna będzie opcja Własny.

Większość naświetlarek może obsłużyć zwykłe rozmiary papieru, takie jak Letter i Tabloid, a także orientację obróconą, gdzie zwykły rozmiar strony jest na wydruku obrócony o 90 stopni. Orientacja obrócona pozwala często bardziej efektywnie wykorzystać materiały do naświetlania.

Rozmiary i orientacje stron dla naświetlarek
Rozmiary i orientacje stron dla naświetlarek

A. Letter (orientacja w pionie) B. Własny rozmiar strony (orientacja w pionie) C. Letter (orientacja obrócona) 

Rozmiary papieru wymienione są pod popularnymi nazwami (np. Letter). Ich wymiary definiują granice obszaru zadruku — łączny rozmiar strony minus niezadrukowywalny margines używany przez drukarkę lub naświetlarkę. Większość drukarek laserowych nie może drukować do samej krawędzi strony.

Jeżeli wybierze się inny rozmiar papieru (np. przejdzie z rozmiaru Letter na Legal), to dokument zostanie przeskalowany w oknie podglądu. Wynika to z faktu, że okno podglądu zawiera cały obszar zadruku wybranej strony. Gdy zmieni się jego wielkość, okno podglądu automatycznie zostanie przeskalowane, aby objąć cały obszar zadruku.

Uwaga:

Obszar zadruku będzie różny dla różnych plików PPD, nawet dla tego samego rozmiaru papieru (np. Letter), ponieważ różne drukarki i naświetlarki różnie definiują swoje obszary zadruku.

Porównanie wydruku
Porównanie wydruku strony w rozmiarze Letter na papierze formatu Letter, Letter.extra lub Tabloid.

Uwaga:

Podgląd w dolnej lewej części okna dialogowego Drukuj wskazuje, czy jest dość miejsca na pomieszczenie wszystkich znaczników drukarskich i spadu.

Określanie rozmiaru i orientacji papieru

  1. Wybierz polecenie Plik > Drukuj.
  2. Wybierz jedną z opcji z menu Rozmiar papieru w obszarze Ustawienia okna dialogowego Drukuj.

    Rozmiar papieru musi być na tyle duży, by pomieścił dokument, obszary spadu i informacji o pracy (jeżeli je zdefiniowano) oraz wszystkie znaczniki drukarskie. Jednak dla oszczędności kliszy naświetlarki lub papieru, wybierz najmniejszy rozmiar, jaki pomieści dokument wraz z niezbędnymi informacjami drukarskimi.

  3. Kliknij jeden z przycisków orientacji, aby obrócić dokument na nośniku.

    W większości przypadków orientacja strony określona w oknie dialogowym Ustawienia dokumentu (Plik > Ustawienia dokumentu) oraz orientacja wyjściowa określona w obszarze Ustawienia okna dialogowego Drukuj powinny być takie same (obie w pionie albo obie w poziomie), niezależnie od tego, wydruk odbywa się normalnie czy z obróceniem. Jeżeli jednak drukuje się strony widzące, można wybrać inny rozmiar i orientację papieru (np. w poziomie), aby zmieścić wszystkie strony widzące na jednym arkuszu. Jeśli widok strony widzącej jest obrócony, wymagana może być zmiana orientacji w celu poprawnego wydrukowania strony.

Przyciski orientacji
Przyciski orientacji

A. Pionowo B. Poziomo C. Pionowa odwrócona D. Pozioma odwrócona 

Określanie własnego rozmiaru papieru

Jeżeli używa się urządzenia zdolnego obsługiwać różne rozmiary papieru, np. naświetlarki o wysokiej rozdzielczości, to przy drukowaniu można zdefiniować własny rozmiar papieru. Opcja ta jest dostępna w programie InDesign tylko wtedy, gdy wybrany plik PDD zapewnia obsługę własnych rozmiarów papieru.

Największy własny rozmiar papieru, jaki można podać, zależy od maksymalnego obszaru obrazowania naświetlarki. Więcej informacji na ten temat można znaleźć w dokumentacji danej drukarki.

Uwaga:

W oknie dialogowym Drukuj programu InDesign dla drukarek innych niż postscriptowe nie są dostępne opcje własnego rozmiaru papieru. Aby ustawić te właściwości drukarek, należy nacisnąć przycisk Ustawienia (Windows), Drukarka (Mac OS) lub Ustawienia strony (Mac OS) w oknie dialogowym Drukuj programu InDesign. Szczegółowe informacje można znaleźć w dokumentacji sterownika do tej konkretnej drukarki nie obsługującej języka PostScript.

  1. Wybierz polecenie Plik > Drukuj.
  2. W przypadku drukowania pliku postscriptowego przejdź do obszaru Ogólne okna dialogowego Drukuj i wybierz opcję PostScript z menu Drukarka. Następnie wybierz plik PPD obsługujący własne rozmiary papieru.
  3. Wybierz opcję Własny z menu Rozmiar papieru w obszarze Ustawienia okna dialogowego Drukuj.

    Uwaga:

    Jeżeli opcja Własny nie jest dostępna, to plik PPD wybrany przy konfigurowaniu drukarki nie obsługuje własnych rozmiarów papieru.

  4. Aby określić wysokość i szerokość, wykonaj jedną z następujących czynności:
    • Aby program InDesign automatycznie wybrał najmniejszy rozmiar papieru niezbędny dla zawartości danego dokumentu, obszarów spadu i informacji o pracy oraz znaczników drukarskich, wybierz opcję Automatycznie zarówno dla wysokości, jak i szerokości. Jest to opcja użyteczna także wtedy, gdy w księdze są strony o różnej wielkości, a drukuje się na nośniku ciągłym, na przykład rolce kliszy lub papieru światłoczułego.

    • Aby określić rozmiar papieru większy niż domyślny, wpisz nowe wymiary w polach tekstowych Szerokość oraz Wysokość. Należy pamiętać, że wartości te trzeba zwiększyć; zmniejszenie wartości domyślnych może spowodować obcięcie dokumentu.

  5. Aby zmienić położenie strony na kliszy, wprowadź wartość w polu Przesunięcie.

    Wartość opcji Przesunięcie określa ilość miejsca wzdłuż lewego boku obszaru zadruku. Na przykład, wpisanie w polu Przesunięcie wartości 30 punktów spowoduje przesunięcie strony o 30 punktów w prawo.

  6. Aby obrócić zarówno nośnik, jak i zawartość strony, zaznacz opcję Obrócona i kliknij przycisk OK.

    Wykorzystując orientację Obrócona w połączeniu z funkcją Przesunięcie można oszczędzić znaczne ilości kliszy lub papieru. Poniższy przykład przedstawia porównanie obrazu wydrukowanego z programu InDesign przy włączonej i wyłączonej opcji Obrócona.

    Opcja Obrócona nieaktywna i aktywna
    Opcja Obrócona nieaktywna (po lewej) oraz opcja Obrócona aktywna (po prawej)

    A. Wartość przesunięcia B. Odstęp C. Zaoszczędzona klisza 
  7. Aby określić odległość między poszczególnymi stronami przy druku na nośniku ciągłym wpisz wartość w polu Odstęp.

Wybór warstw, które mają być drukowane lub eksportowane do pliku PDF

  1. Aby przejrzeć lub zmienić ustawienia dokumentu Pokaż warstwę lub Drukuj warstwę, zaznacz warstwę w panelu Warstwy i następnie wybierz Opcje warstwy z menu panelu. Określ opcje warstwy i kliknij OK.
  2. Wykonaj jedną z następujących czynności:
    • Wybierz Plik > Drukuj, następnie kliknij Ogólne po lewej stronie okna dialogowego Drukuj.

    • Wybierz Plik > Eksportuj, wybierz Adobe PDF, a następnie kliknij Zapisz. Po lewej stronie okna dialogowego Eksport Adobe PDF, wybierz Ogólne.

  3. Z menu Drukuj warstwy lub Eksportuj warstwy, wybierz które warstwy mają być drukowane lub dołączone do PDF:

    Wszystkie warstwy

    Drukuje lub kieruje do wyjścia wszystkie warstwy dokumentu, nawet jeśli są ukryte lub ustawione jako niedrukowalne.

    Warstwy widoczne

    Drukuje lub kieruje do wyjścia wszystkie widoczne warstwy, nawet jeśli są ustawione jako niedrukowalne w Opcje warstw.

    Warstwy widoczne i drukowalne

    Drukuje lub kieruje do wyjścia tylko te warstwy, które jednocześnie są widoczne i drukowalne.

Drukowanie na drukarkach nie obsługujących języka PostScript

Dokument można wydrukować na drukarce nie obsługującej języka PostScript. Jednak ze względu na to, że PostScript jest standardowym językiem opisu strony w profesjonalnym druku, wiele zaawansowanych funkcji związanych z kolorem i grafiką, takich jak liniatura rastra lub rozbarwienia, nie daje się odtworzyć na drukarkach nie obsługujących języka PostScript. Większość formatów grafiki importowanej zostanie wydrukowana prawidłowo. Na ogół, dokument wydrukowany na drukarce nie obsługującej języka PostScript powinien wyglądać tak, jak na ekranie po wybraniu polecenia Widok Wyświetlanie typowe.

Uwaga:

Niektórzy producenci sprzedają oprogramowanie, które dodaje funkcje języka PostScript dla drukarek, które go nie obsługują. O dostępność i zgodność tego oprogramowania należy pytać lokalnych dystrybutorów.

Gdy drukujesz na drukarce nie obsługującej języka PostScript, możesz wybrać rasteryzację wszystkich kompozycji podczas drukowania. Opcja jest przeznaczona do drukowania dokumentów ze złożonymi obiektami (np. łagodnymi cieniami lub gradientami), ponieważ zmniejsza możliwość wystąpienia błędów.

  1. Wybierz polecenie Plik > Drukuj.
  2. W lewej części okna dialogowego Drukuj wybierz opcję Zaawansowane.
  3. Wybierz opcję Drukuj jako bitmapę.

    Ta opcja jest dostępna tylko wtedy, gdy sterownik rozpoznaje drukarkę jako nieobsługującą języka PostScript. Jeśli ta opcja jest zaznaczona dla drukarek nieobsługujących języka PostScript w systemie Mac OS 10.3 lub późniejszym, to program InDesign drukuje PostScript, który jest następnie używany przez system Mac OS i sterownik do renderowania obrazów strony. W systemie Windows zaawansowane funkcje koloru i grafiki mogą nie być właściwie przekonwertowane jeśli ta opcja nie jest zaznaczona.

  4. Określ rozdzielczość dla drukowania bitmapy.

    Rozdzielczość wyjściowa może być ograniczona przez rozdzielczość sterownika drukarki. Aby uzyskać najlepszą jakość na wyjściu, ustaw rozdzielczość drukarki nieobsługującej języka PostScript na równą lub większą od rozdzielczości wyjściowej określonej w oknie dialogowym Drukuj programu InDesign.

Wyświetlanie podglądu dokumentów

Przed wydrukowaniem dokumentu na drukarce postscriptowej można sprawdzić, jak jego strony będą pasowały do wybranego rozmiaru papieru. Podgląd wyświetlany w dolnym lewym rogu okna dialogowego Drukuj pokazuje, czy wybrane opcje papieru i orientacji są odpowiednie do rozmiaru strony dokumentu. Wybranie innych opcji w oknie dialogowym Drukuj spowoduje dynamiczne uaktualnienie podglądu efektami nowych ustawień druku.

  1. Wybierz polecenie Plik > Drukuj.
  2. Kliknąć na obrazku podglądu w dolnym lewym rogu okna dialogowego Drukuj.

W ramach podglądu możesz wybrać jeden z trzech widoków:

Standardowy

Pokazuje zależność między stroną dokumentu a nośnikiem. Ukazuje efekty wyboru różnych opcji, np. stosunek rozmiaru papieru do obszaru zadruku, obszary spadu i informacji o pracy, itd. Na podglądzie widoczne są też efekty opcji podziału oraz miniaturek.

Cztery różne ustawienia dopasowania strony w widoku standardowym
Cztery różne ustawienia dopasowania strony w widoku standardowym

A. Domyślnie B. Strony widzące C. Orientacja D. Miniaturki 2 na 2 

Widok tekstowy

Wymienia wartości liczbowe pewnych ustawień druku.

Widok własnej strony lub ciętych arkuszy

Wyświetla efekty różnych opcji druku w zależności od rozmiaru strony. W przypadku niestandardowych rozmiarów strony podgląd pokazuje, jak nośnik będzie pasował do własnego urządzenia wyjściowego; jakie maksymalne rozmiary nośnika obsługuje to urządzenie wyjściowe; oraz jakie są ustawienia przesunięcia, odstępu i obrotu. W przypadku arkuszy ciętych, takich jak formaty Letter i Tabloid, podgląd ukazuje stosunek obszaru zadruku do rozmiaru nośnika.

W widoku własnej strony i widoku arkuszy ciętych pole podglądu sygnalizuje także tryb wyjścia. Służą do tego następujące ikony: Rozbarwienia , Kompozytowy — skala szarości , Kompozytowy CMYK , Kompozytowy RGB .

Widok własnej strony (po lewej) oraz widok arkuszy ciętych (po prawej)
Widok własnej strony (po lewej) oraz widok arkuszy ciętych (po prawej)

A. Kierunek przesuwu nośnika B. Opcja Obrót nieaktywna C. Rozmiar papieru D. Strona E. Obszar zadruku F. Strona 

Konfigurowanie drukarki

Program InDesign obsługuje druk zarówno na urządzeniach wykorzystujących język PostScript® (Level 2 i 3) oraz na drukarkach nie wykorzystujących tego języka. Do druku używane są najnowsze sterowniki drukarek. Przy drukowaniu na drukarce postscriptowej opcje w oknie dialogowym Drukuj programu InDesign udostępniane są na podstawie informacji z pliku PPD (PostScript Printer Description).

W celu skonfigurowania drukarki wykonaj następujące, podstawowe czynności.

  • Zainstaluj najnowszy sterownik dla urządzenia drukującego. Instrukcje instalacyjne znajdują się w dokumentacji systemu operacyjnego.

  • W przypadku druku postscriptowego po skonfigurowaniu drukarki wybierz plik PPD.

Informacje o sterownikach drukarek

Sterownik drukarki umożliwia aplikacjom bezpośredni dostęp do funkcji urządzenia. Posiadanie odpowiedniego sterownika gwarantuje pełny dostęp do funkcji obsługiwanych przez daną drukarkę.

Firma Adobe zaleca uaktualnienie sterownika dla Twojego systemu operacyjnego do najnowszej wersji.

Dostęp do funkcji sterownika drukarki

Sterowniki drukarek mogą obsługiwać funkcje niedostępne w programie InDesign, takie jak np. druk dwustronny. Obsługa tych funkcji zależy od wersji posiadanego sterownika. Szczegółowe informacje można uzyskać od producenta drukarki.

Jeżeli chcesz określić ustawienia konkretnej drukarki, program InDesign zapewnia dostęp do sterownika drukarki za pomocą następujących przycisków w oknie dialogowym Drukuj programu InDesign. (Jeżeli jednak postanowisz drukować do pliku PostScript, opcje te nie będą dostępne).

Ustawienia

(Windows) Ten przycisk otwiera systemowe okno dialogowe Drukuj.

Ustawienia strony

(Mac OS) Ten przycisk otwiera standardowe okno Ustawienia strony, zawierające opcje drukowania.

Drukarka

(Mac OS) Ten przycisk otwiera standardowe okno Ustawienia strony, zawierające opcje drukowania.

Uwaga:

Niektóre funkcje druku InDesign pojawiają się zarówno w oknie sterownika drukarki, jak i w oknie Drukuj programu InDesign. Najlepsze rezultaty osiąga się, określając te ustawienia tylko w oknie dialogowym Drukuj programu InDesign. Jeżeli ustawienia nakładają się, program InDesign usiłuje je zsynchronizować, albo ignoruje ustawienia sterownika. Niektóre funkcje sterowników drukarek (na przykład, drukowanie jednego obrazu wiele razy na tej samej stronie) nie działają z pewnymi funkcjami programu InDesign, takimi jak rozbarwienia i doprowadzą do niepożądanych rezultatów na wydruku.

Zaznaczanie pliku PPD

Plik PPD (PostScript Printer Description, czyli Opis drukarki PostScript) kontroluje działanie sterownika konkretnej drukarki PostScript. Plik ten zawiera informacje o drukarce, dotyczące między innymi: czcionek rezydentnych drukarki, dozwolonych rozmiarów i orientacji nośników, zoptymalizowanych liniatur rastra, kątów rastra, rozdzielczości i obsługi kolorów. Przed rozpoczęciem drukowania należy skonfigurować właściwy plik PPD (jest to bardzo ważne). Wybór pliku odpowiadającego używanej drukarce lub naświetlarce PostScript daje pewność, że w oknie dialogowym Drukuj staną się dostępne właściwe opcje urządzenia wyjściowego. W razie potrzeby można zmienić bieżący zestaw ustawień. Aplikacje wykorzystują plik PPD do ustalenia, jakie informacje PostScript mają być wysłane do urządzenia wyjściowego podczas drukowania dokumentu.

Firma Adobe zaleca uzyskanie od producenta najnowszej wersji pliku PPD używanego urządzenia wyjściowego. Wielu usługodawców świadczących usługi drukowania zapewnia pliki PPD do oferowanych naświetlarek. Pliki PPD należy przechowywać w miejscu wymaganym przez system operacyjny. Szczegółowe informacje na ten temat zawiera dokumentacja systemu.

  1. W systemie Windows i Mac OS plik PPD zaznacza się w taki sam sposób, jak dodaje się drukarkę. Zaznaczanie pliku PPD przebiega różnie na różnych platformach. Szczegółowe instrukcje instalacyjne znajdują się w dokumentacji systemu operacyjnego.

Korzystanie z predefiniowanych ustawień drukowania

Jeśli często korzystasz z określonych drukarek lub realizujesz określone zadania, możesz zapisać dotyczące ich ustawienia jako predefiniowane ustawienia drukowania. Predefiniowane ustawienia drukowania są to konkretne ustawienia opcji z okna dialogowego Drukuj; dzięki nim zadania drukowania można realizować szybko i niezawodnie.

Predefiniowane ustawienia można zapisać w oddzielnym pliku. Plik ten może pełnić funkcję kopii zapasowej ustawień, a także być udostępniany innym, np. usługodawcom, klientom i współpracownikom.

Omawiane ustawienia tworzy się i przegląda w oknie dialogowym Predefiniowane ustawienia drukowania.

Tworzenie predefiniowanych ustawień drukowania

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Plik > Drukuj, dopasuj ustawienia drukowania i kliknij przycisk Zapisz predefiniowane ustawienie. Wpisz nazwę ustawienia lub użyj nazwy domyślnej, po czym kliknij przycisk OK. W ten sposób ustawienie predefiniowane zostanie zapisane w pliku preferencji.

    • Wybierz polecenie Plik > Predefiniowane ustawienia drukowania > Definiuj, a następnie kliknij Nowe. W kolejnym oknie dialogowym wpisz nową nazwę lub użyj nazwy domyślnej, dopasuj ustawienia drukowania, a następnie kliknij OK, aby powrócić do okna dialogowego Predefiniowane ustawienia drukowania. Następnie kliknij przycisk OK.

Stosowanie predefiniowanych ustawień drukowania

  1. Wybierz polecenie Plik > Drukuj.
  2. Wybierz ustawienie z menu Predefiniowane ustawienia drukowania. Jeśli chcesz, zatwierdź ustawienia drukarki w oknie dialogowym Drukuj.
  3. Kliknij przycisk Drukuj.

Uwaga:

W programie InDesign drukowanie przy użyciu ustawień predefiniowanych można uaktywnić, wybierając polecenie Plik > Predefiniowane ustawienia drukowania.

Edycja predefiniowanych ustawień drukowania

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Plik > Drukuj, dopasuj ustawienia drukowania i kliknij przycisk Zapisz predefiniowane ustawienie. W oknie dialogowym Zapisz predefiniowane ustawienie wpisz nazwę w polu tekstowym, albo użyj bieżącej nazwy. (Jeśli bieżąca nazwa oznacza istniejące ustawienia predefiniowane, zostanie ono zastąpione nowym ustawieniem). Kliknij OK.

    • Wybierz polecenie Plik > Predefiniowane ustawienia drukowania > Definiuj, wybierz jedno z predefiniowanych ustawień z listy, a następnie kliknij przycisk Edycja. Dopasuj ustawienia drukowania i kliknij przycisk OK, aby powrócić do okna dialogowego Predefiniowane ustawienia drukowania. Następnie kliknij przycisk OK.

    Uwaga:

    Domyślne ustawienia predefiniowane można edytować tak samo jak wszelkie inne, czyli w opisany wyżej sposób.

Usuwanie predefiniowanych ustawień drukowania

  1. Wybierz polecenie Plik > Predefiniowane ustawienia drukowania > Definiuj.
  2. Zaznacz na liście co najmniej jedno ustawienie predefiniowane i kliknij przycisk Usuń. Aby zaznaczyć wiele ustawień sąsiadujących ze sobą, należy klikać na nich z wciśniętym klawiszem Shift. Aby zaznaczyć wiele ustawień niesąsiadujących ze sobą, należy klikać na nich z wciśniętym klawiszem Ctrl (Windows) lub Command (Mac OS).

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online