O Adobe Captivate é integrado com o MathMagic™ para permitir que você crie e edite equações matemáticas em seus cursos. O MathMagic é um editor de equação multiuso, editor de fórmula e um editor de símbolos científicos para vários formatos matemáticos.

As equações MathMagic são armazenadas como um recurso PNG no Adobe Captivate. Na biblioteca do Adobe Captivate, as equações são categorizadas em Equações.

Equações MathMagic na biblioteca do Adobe Captivate
Equações MathMagic na biblioteca do Adobe Captivate

Criar equações

  1. Clique em Inserir > Equação. A equação padrão é inserida no slide e o MathMagic se abre automaticamente.

     

  2. Edite a equação no MathMagic, conforme necessário. Para obter mais informações, consulte a Ajuda do MathMagic.

     

  3. Clique em Arquivo > Salvar para fazer as alterações na equação no MathMagic.

     

    As alterações são feitas automaticamente no slide do Adobe Captivate.

Editar equações

  1. Clique duas vezes na equação que deseja editar. A equação é aberta no MathMagic.

     

  2. Edite a equação conforme necessário. Para obter mais informações, consulte Ajuda do MathMagic.

  3. Clique em Arquivo > Salvar para fazer as alterações na equação no MathMagic.

     

    As alterações são feitas automaticamente no slide do Adobe Captivate.

     

Excluir equações

Clique na equação e pressione a tecla Delete.

Propriedades de equações

A equação é um objeto não interativo no Adobe Captivate, e é possível definir as seguintes propriedades para equações:

  • Sombra e reflexo
  • Tempo
  • Transição
  • Áudio
  • Transformar (posição, tamanho e rotação)

Para obter mais informações, consulte Adicionar e gerenciar objetos.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online