Ghidul utilizatorului Anulare

Correcting problem areas with the Preflight tool (Acrobat Pro)

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

About preflight fixups

You can use the Preflight tool to fix many errors in a document. To do this, you add error corrections, called fixups, to a profile. The fixup automatically corrects the problem, if possible, or provides information so that you can correct the problem in the source file. A profile with a fixup has the gray wrench icon next to it. An outline of a wrench means that no fixups are associated with the profile.

Preflight includes several predefined fixups that you can add to a profile. These cover a broad range of errors that affect color, fonts, images, print production, compliance with international standards like PDF/X and PDF/A, and other areas. Preflight also includes a toolkit for creating your own single fixups.

Notă:

A fixup permanently changes the document.

For example, fixups can perform the following actions to correct errors:

  • Convert color spaces, just as the Convert Color feature does.

  • Repair documents and eliminate unneeded content to reduce file size, just as PDF Optimizer does.

  • Convert the PDF to a different version.

  • Widen hairlines.

  • Flatten transparency.

  • Remove objects outside the trim and bleed boxes.

  • Prepare the PDF for PDF/X, PDF/E, or PDF/A conversions.

  • Set document information.

Add fixups to a profile

The Preflight tool includes a collection of fixups that you can add to a profile. These are all available from the Fixups section of each profile.

  1. Open the Preflight dialog box (Tools > Print Production > Preflight), select a profile, and click the Edit link next to the profile name.

  2. Expand the category with the profile you want, and then expand the profile.

  3. If necessary, unlock the profile so that you can modify it. Choose Unlock from the pop-up menu at the top.

  4. Select Custom Fixups from the items under the profile.

    Fixups are available from the Fixups section of each profile.

  5. Select a fixup from the column on the right and click the left-facing arrow to move the fixup to the column on the left.

    You can add as many fixups as you want.

    Notă:

    To remove a fixup from a profile, select the fixup from the list on the left and click the right-facing arrow.

Edit Fixup dialog box overview

The Edit Fixup dialog box lists the types of predefined fixups you can add to a profile, and the values associated with each fixup. You can use the Edit Fixup dialog box to change the values associated with a fixup, or create a custom fixup based on an existing one. Like checks, fixups are organized by categories.

<span class="uicontrol">Edit Fixup</span> dialog box

A. Fixup name B. Fixup categories C. Search D. Areas in the fixup that can be modified  E. Fixup criteria F. Button to see which profiles use the fixup 

Create or modify fixups

You can create a custom fixup for certain jobs or output devices. The settings you specify determine such things as what output intent is used, what color conversions take place, how images are compressed and sampled, and what PDF compatibility level the PDF must support. Although you can modify any of the predefined fixups, as long as they are unlocked, it is better to duplicate an existing fixup and change its values. This technique is useful if the fixup belongs to multiple locked profiles, and you don’t want to find and unlock all those profiles. A duplicated fixup is unlocked by default because it does not yet belong to a profile. You can also create a single fixup that can be quickly run without it being part of a profile.

Create a fixup for a profile

  1. In the Profiles panel of the Preflight dialog box, click the Select Profiles button .

  2. Select a profile and click the Edit button next to the profile name.

  3. On the left side of the dialog box, under the profile, select Fixups.

  4. If necessary, choose Unlocked from the pop-up menu.

  5. Under Fixups In This Profile, click the New icon .

  6. Name the fixup and specify the criteria.

Create a fixup based on an existing one

  1. Follow steps 1 through 4 for creating a fixup for a profile.
  2. In the Preflight Edit Profile dialog box, select the fixup you want to modify, and click the Duplicate button  on the right.

  3. In the Duplicate Fixup dialog box, modify the information as needed or create a new column.
  4. To see which profiles currently use this fixup, click Usage. You may need to unlock other profiles before you can modify the fixup.

  5. Do any of the following, and click OK:

    • To rename the fixup, type in the Name box at the top.

    • To change how an error is handled, specify options or values for each selected fixup option.

Create a single fixup

  1. In the Profiles panel of the Preflight dialog box, click the Select Single Fixups button .

  2. Choose Options > Create Fixup.

  3. Name the fixup and specify the criteria.

    The new fixup appears in the group appropriate to its category and type.

Duplicate a single fixup

  1. In the Profiles panel of the Preflight dialog box, click the Select Single Fixups button .

  2. Select an existing fixup, and choose Options > Duplicate Fixup.

Set up favorite single fixups

  1. In the Profiles panel of the Preflight dialog box, click the Select Single Fixups button .

  2. Expand the groups as desired.
  3. Select a single fixup, click the flag next to the name, and then choose Favorite.

Sigla Adobe

Conectați-vă la cont