Ghidul utilizatorului Anulare

Projects and project preferences

  1. Captivate User Guide
  2. Introduction to Captivate
    1. What's New in Adobe Captivate
    2. Adobe Captivate System Requirements
    3. Download Adobe Captivate
    4. What's New in Adobe Captivate (2019 release) Update 5
    5. What's New in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 Release Notes
    7. Adobe Captivate Release Notes
    8. System requirements and download instructions for Adobe Captivate Draft
    9. Responsive Project Design with Adobe Captivate
  3. Create Projects
    1. Create different types of projects in Adobe Captivate
    2. Customize the size of an Adobe Captivate project
    3. Responsive Project Design with Adobe Captivate
    4. Create Virtual Reality (VR) projects
    5. Work with responsive text in Adobe Captivate
    6. Work with themes in Adobe Captivate
    7. How to apply view specific properties in responsive projects
    8. How to create backup files for Adobe Captivate projects
    9. Asset panel
    10. Create branching and forced navigation in Captivate
    11. Replace image on the stage
  4. Add and Manage Objects
    1. Work with multi-state objects in Adobe Captivate
    2. Object effects
    3. Insert web objects in Adobe Captivate projects
    4. Work with object styles in Adobe Captivate
    5. How to rotate objects in Adobe Captivate
    6. Resize and reposition objects by pixel
    7. How to manage objects with the Main Options toolbar
    8. How to merge objects in a slide
    9. How to manage objects in the library
    10. How to group objects in Adobe Captivate
    11. Edit object information using the Advanced Interaction panel
    12. How to copy, paste, and duplicate objects in Adobe Captivate
    13. Control the visibility of objects
    14. How to change the display order of objects in Adobe Captivate
    15. Apply shadows to objects
    16. How to align objects in Adobe Captivate
    17. How to add reflection to objects in Adobe Captivate
    18. Import assets into a Captivate project
  5. Slides
    1. Add slides to an Adobe Captivate project
    2. Editing slides in an Adobe Captivate project
    3. Delete Adobe Captivate project slides
    4. Change slide order in Adobe Captivate
    5. Set slide properties in Adobe Captivate
    6. Add and convert slide notes to audio files with Adobe Captivate
    7. Set up knowledge check slides in Adobe Captivate
    8. How to add slide transitions in Adobe Captivate
    9. How to work with master slides in Adobe Captivate
    10. How to lock Adobe Captivate slides
    11. How to hide or exclude slides in an Adobe Captivate project
    12. How to group and ungroup slides in Adobe Captivate
  6. Timeline and grids
    1. Use rulers and guides
    2. Work with grids in Adobe Captivate
    3. Work with the timeline
    4. Shortcut keys in Adobe Captivate
    5. Working with the filmstrip
    6. How to customize the Adobe Captivate workspace
    7. How to use the Adobe Captivate Library
    8. How to use the Branching panel in Adobe Captivate
  7. Create Quizzes
    1. Insert question slides in Adobe Captivate projects
    2. Set quiz preferences for Adobe Captivate
    3. How to enable learners to submit all quiz responses simultaneously
    4. How to set up question slides with Adobe Captivate
    5. Using random question slides in Adobe Captivate
    6. How to allow users to return to quiz
    7. Import questions from CSV format files
    8. Import questions from GIFT format files
    9. How to insert pretests in Adobe Captivate
  8. Audio
    1. How to insert audio into an Adobe Captivate project
    2. How to preview audio in Adobe Captivate
    3. How to edit audio files with Adobe Captivate
    4. View audio details in Adobe Captivate
    5. Set audio recording preferences and recording audio
    6. How to export audio from Adobe Captivate
  9. Video
    1. Slide videos
    2. Work with event videos in Adobe Captivate
    3. Differences between events and synchronized videos in Adobe Captivate
  10. Interactive Objects
    1. Add interactive buttons to your Captivate projects
    2. Create click boxes in Adobe Captivate
    3. Add text entry boxes with Adobe Captivate
    4. How to add audio to boxes and buttons
    5. How to add JavaScript to boxes and buttons in Adobe Captivate
  11. Interactions
    1. Create learning interactions in Adobe Captivate
    2. Create drag-and-drop interactions in Adobe Captivate
    3. How to configure widgets and interactions in Adobe Captivate
    4. Use Adobe Captivate variables in widgets
    5. Set the properties of widgets with Adobe Captivate
    6. How to create static, interactive, and question widgets in Adobe Captivate
    7. How to add widgets to your Adobe Captivate project
  12. Non-interactive objects
    1. Create and edit smart shapes
    2. Edit and create text captions with Captivate
    3. How to use images and rollover images with Captivate
    4. How to customize smart shapes in Adobe Captivate
    5. How to create zoom areas in Adobe Captivate
    6. How to set audio for noninteractive objects
    7. How to create rollover slidelets in Adobe Captivate
    8. How to create rollover captions in Adobe Captivate
    9. Change mouse properties in Adobe Captivate
    10. Use highlight boxes in Captivate
    11. Work with swatches in Adobe Captivate
    12. Fix size and position of non-interactive objects
    13. Add animations to a Adobe Captivate project
  13. Advanced Editing and Project Reviews
    1. How to link Adobe Captivate projects
    2. Import, export, and delete content
    3. Skins
    4. Create accessible projects in Adobe Captivate
    5. Create a table of contents (TOC) with Adobe Captivate
    6. Resize Adobe Captivate projects
    7. Projects and project preferences
    8. How to preview projects in Adobe Captivate
  14. Variables and Advanced Actions
    1. Adobe Captivate variables
    2. How to create user-defined variables in Adobe Captivate
    3. Advanced actions in Adobe Captivate
    4. Shared actions in Adobe Captivate projects
    5. Edit or delete user-defined variables in Adobe Captivate
    6. How to assign advanced actions to an event
  15. Record Projects
    1. Create interactive videos
    2. Automatic and manual recording with Captivate
    3. Set recording preferences in Adobe Captivate
    4. Record video demonstrations with Adobe Captivate
    5. How to record software simulations in Adobe Captivate
    6. How to pause recording
  16. Publish Projects
    1. Preview and publish responsive projects
    2. Publish project to Adobe Captivate Prime
    3. Publish projects as HTML5 files with Adobe Captivate
    4. Publish projects as executable files
    5. Publish projects as MP4 files with Adobe Captivate
    6. Set publishing preferences in Adobe Captivate
    7. Using web fonts from Adobe Fonts in Adobe Captivate
    8. Report quiz results to an internal server
  17. Use Adobe Captivate with Other Applications
    1. Import and edit PowerPoint presentations in Captivate
    2. Upload an Adobe Captivate project to a Learning Management System
    3. Learn about the Common JavaScript interface for Adobe Captivate
    4. How to publish Captivate projects to Microsoft Word
    5. Using Adobe Connect with Captivate
    6. How to add Captivate projects to a RoboHelp online help system
    7. How to package multiple SCOs using the Adobe Multi-SCORM Packager
  18. Troubleshoot Adobe Captivate
    1. Resolve known issues and limitations in the latest versions of Adobe Captivate, Adobe FrameMaker, and Adobe RoboHelp.
    2. Early build for Captivate (2019 release) on macOS Big Sur (macOS 11)
    3. Hotfix for VR content not playing on devices
    4. Configure SSL for Live Preview on Devices
    5. Captivate (2019 release) activation issues on macOS Catalina
    6. Captivate responsive courses will not auto-play on browsers
    7. Issues with Asset panel in Adobe Captivate (2019 release)
    8. Error 103 while installing Adobe Captivate
    9. Issues when previewing a Captivate project

 

Notă:

Since Adobe will no longer be supporting Flash Player after December 31, 2020 and Adobe will block Flash content from running in Flash Player beginning January 12, 2021, Adobe strongly recommends all users immediately uninstall Flash Player to help protect their systems. 

For more information, see Flash Player End of Life announcement.

Edit project preferences

You can set project preferences that are applied to all the slides in the project. Some of these settings can overrule specific settings that you have set at the slide level. Use the Project menu in the Preferences dialog box to make the changes.

Edit project information

Project properties are visible to users from the Information button that is included with all playback controls. It is important to set project properties if you are creating 508-compliant accessible projects.

Select Edit > Preferences > Project > Information (Windows) or Adobe Captivate > Preferences > Project > Information (Mac OS) and specify the following properties:

Project information dialog
Project information dialog

  • Author: Name of the author or authors of the project.
  • Company: Name of the company or organization responsible for the content in the document.
  • E-mail: E-mail address for the company or, if appropriate, of your customer service department.
  • Website: Website address of the company.
  • Copyright: Copyright information for your project.
  • Project Name: A distinct and descriptive name for your project.
  • Description: Short description of the contents of the project.

Change project size and quality

Select Edit > Preferences > Project > Size And Quality (Windows) or Adobe Captivate > Preferences > Project > Size And Quality (Mac OS) and specify the following properties:

Project size and quality dialog
Project size and quality dialog

Compress Full Motion Recording SWF File

This option compresses the full motion recording SWF file to a smaller size. Choosing this option can increase the time taken to preview or publish the project.

The most common issue caused by compression options is that you may suddenly find that a project stalls after completing about 80% of a publishing process.  This is usually the point in the publishing cycle when Captivate tries to compress the SWF.

If a project refuses to complete publishing, disable all compression preferences in this section under Size and Quality then publish the project again.  If the project publishes successfully, re-enable each compression option one at a time, and try publishing the project on the basis of elimination.

Also, there may be an object in your project that is already compressed and may become corrupted if compressed again. Locating and removing this object usually solves the publishing problem.

  • Settings: Indicates the quality of the published SWF file. You can select the quality of the SWF file by moving the slider bar to the corresponding option: High, Medium, Low, or Custom. When you choose High, Medium, or Low, Adobe Captivate uses its internal settings to set the quality of the file. Files of a higher quality are compressed to a lesser extent, and therefore might be of a greater file size. You can customize the options for quality when you move the slider to the Custom level.
  • Retain Slide Quality Settings: Retains the slide quality settings defined in the Property inspector of the slide.
  • BMP: Determines the image quality of bitmaps (screenshots) generated during recording. Reducing the image quality reduces the file size but can affect the quality of the color in the images. Any bitmap files that you have inserted in the project are also affected.
  • JPEG: Determines the quality of JPEG files that you have inserted in the project. Reducing the image quality reduces the file size but can affect the quality of the color in the images. JPEG images are detailed and contain many colors, so greatly lowering their quality is not advised.
  • Audio: Determines the quality of audio files used in the project. Audio files are converted to mp3 format before they are published. A file with higher quality does not affect the file size drastically but significantly improves the audio quality.
  • Advanced Project Compression: Enables Adobe Captivate to take into account only the difference between two slides instead of publishing both the slides. The compression reduces the size of the published project. Choosing this option can increase the time taken to preview or publish the project.
  • Compress SWF File: Compresses the published SWF file. Compressed SWF files can be played only with Flash Player 9 or later. Choosing this option can increase the time taken to preview or publish the project.

Change project publish settings

Select Edit > Preferences > Project > Publishe Settings (Windows) or Adobe Captivate > Preferences > Project > Publish Settings (Mac OS) and specify the following preferences:

For a responsive project:

Publish settings for responsive project
Publish settings for responsive project

If you do not want your users to view your course in the mobile landscape view, you can disallow the ability for them to turn their phones to landscape by enabling the option Disallow phone landscape orientation.

You can even write a custom message as to why that view is not available.

For a blank project:

Publish settings for blank project
Publish settings for blank project

For more information, see Set publishing preferences in Adobe Captivate.

Define how a project starts and ends

Select Edit > Preferences > Project > Start And End (Windows) or Adobe Captivate > Preferences > Project > Start And End (Mac OS) and specify the following preferences:

Project start and end options dialog
Project start and end options dialog

  • Auto Play: The movie starts playing as soon as it is downloaded. If you want the movie to play only after the user clicks the Play button, deselect this option. You can display an image until the user starts playing the movie. Click Browse (...) to select the image. If you do not select an image, the first slide of the movie is displayed.
  • Preloader: You can add a loading screen to the beginning of your project. A loading screen is useful if the first slide of the project is large or contains audio and takes a few moments to appear. Adobe Captivate includes predefined loading screen images that you can use. Also, you can create a custom image to use as a loading screen. You can also create  a SWF  file to use as a loading screen. In the Adobe Captivate Preloaders folder, there is a sample SWF file and FLA file named DefaultPreloader. You can use these files as templates to create your own SWF file. If you add a custom loading screen, Adobe Captivate calls the following functions if they exist on the main Timeline of the SWF file - OS.function initialize( projectWidth :Number, projectHeight:Number) function  onProgress ( loadedBytes :Number, totalBytes :Number, preloadPercent :Number) function  isDone ():Boolean
  • Preload%: The percentage of the SWF file that must be downloaded before the file starts playing. After the required portion of SWF file has been downloaded, the preloader disappears, and the SWF file starts playing.
  • Password Protect Project: Password that users must enter before they can view the project. In the adjacent box, type the correct password to be used by users to successfully view the project. Click Options to specify the following:
    • Message: The message that is displayed to users to explains what they must do when prompted to type a password.
    • Retry Message: The message to be displayed when users enter an incorrect password.
    • Button Text: The text that is displayed on the button that the users click in order to continue viewing the project.
Password options dialog
Password options dialog

  • Project Expiry Date Expiry date for the project. Click Calendar to choose a date. In the adjacent text box, specify the message to be displayed to users when the project expires.When a project expires, it can no longer be viewed.
  • Fade In On The First Slide Provides a fade-in effect to the first slide of the project.
  • Action Click the menu and select an action to take place at the end of the project.
    • Stop Project Stops the project after it plays once.
    • Loop Project Continuously plays the project.
    • Close Project Closes the movie after it stops playing.
    • Open URL Or File Opens the specified website in a web browser after the movie stops playing.To load a URL, type the full path to a website (for example, http://www.website.com). Click the inverted arrow icon next to the URL box to select the window in which to display the URL, then choose Current, New, Parent, or Top. To load a file, click the browse icon, browse to the file, select the file, and click Open.
    • Execute JavaScript Runs the specified JavaScript after the movie stops playing. Click Script_Window and type the javascript to execute. To reuse a script from a file, copy the script  onto  the clipboard and paste it into the JavaScript window. Click the inverted arrow icon next to the Script_Window button to select the window in which to display the URL, then choose Current, New, Parent, or Top.
    • Open Another Project Opens another project after the movie stops playing. Click the browse icon, browse to the project file (with the extension  .swf , .rd, or  .cptx ), select the file, and click Open. Click the inverted arrow icon to select the window in which to display the file, then choose Current, New, Parent, or Top.
    • Send E-mail To Sends an e-mail to the specified e-mail address after the movie stops playing. The default mail editor is used to send the message. Type the e-mail address in the adjacent box. Click the inverted arrow icon to select the window in which to display the file, then choose Current, New, Parent, or Top.
    • Fade Out On The Last Slide Select this option to have the last slide in the project fade out of view.
Notă:

In Captivate, the location of preloaders is:

C:\Program Files\Adobe\<Adobe Captivate version>\en_US\Gallery\Preloaders

Edit default preferences for slides and objects

The changes that you make in the Preferences dialog box are applied to all the slides in the project.

  1. Select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Preferences dialog box, select Defaults from the Global menu.

  3. In the Slide Duration field, change the default time for which slides are displayed in the movie.

  4. Set a background color for the slides in the project using the Background Color menu.

  5. To change the number of slides displayed when the ‘Preview next n slides’ option is used, change the value of the Preview Next n Slides field. The default value is 5.

  6. Select an object from the Select menu, and do the following according to your requirements.

    • Change the default time for which the selected object appears on the slide.

    • Change the default style for the selected object.

  7. To resize a text caption according to the amount of text available in it, select Autosize Captions. The text caption resizes automatically to accommodate all the text. If you do not choose this option, the extra data is hidden. Manually resize the text caption to display the hidden data.

  8. To resize a button according to the amount of text available in it, select Autosize Buttons. The button resizes automatically to accommodate the extra data. If you do not choose this option, the extra data is hidden. Manually resize the button to display the hidden data.

  9. If you want to set the time of the caption automatically in accordance with the amount of data in it, select Calculate Caption Timing. Adobe Captivate calculates the time that the viewer requires to read the text and applies it to the text caption.

Export and import project preferences

By exporting project preferences you can reuse your set of preferences across projects. Preferences can be saved and exported as CPR files. When the CPR file is imported into a project, the preferences mentioned in the CPR file are set in the Preferences dialog box.

  1. Select File > Export > Preferences.

  2. In the Save As dialog box, save your preferences as a CPR file.

  3. Click Save.

When you want to import preferences into another project, select File > Import > Import Preferences. Open the file from the location where you saved the CPR file.

Author in right-to-left languages

Adobe Captivate lets you author in right-to-left languages such as Arabic or Hebrew.

  1. Before creating your project, click Edit > Preferences > General Settings.

  2. Select Require Right To Left.

    Notă:

    This setting is global. This means, all projects that you create subsequently inherit this setting.

    Right to Left option
    Right to Left option

  3. To add language support, for example, Hebrew, on your computer, go to the Control Panel (Windows) and change the language to Hebrew, as shown below:

    Change input language
    Change input language

    To save your changes, click OK.

  4. Go ahead and create a Captivate project. Display the keyboard by clicking All Programs>Accessories>On-Screen keyboard.

    Choose HE Hebrew (Israel) from the system tray, as shown below:

    Language selection in system tray
    Language selection in system tray

  5. In the Captivate project, with the Hebrew keyboard being displayed, start typing in Hebrew.

    Hebrew support in a project
    Hebrew support in a project

Set project background color

You can set the background color for the project. Whether the background color appears on all slides depends on the type of slide and how a screenshot is captured.

  1. In an open project, select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category panel, select Defaults from the Global menu.

  3. Click the box adjacent to the Background Color option, and do the following:

    • To fill the background with a color, click a color.

    • To apply a gradient fill, click the gradient icon, and then choose the gradient options. For more information on gradient fills, see Apply gradient fills.

  4. Click OK.

Recover damaged projects

Use one or all of the following options to recover damaged or corrupted projects:

  • Using the project backup file

  • Clearing the project cache

Clear the project cache

Project cache in Adobe Captivate helps you save and open projects faster. When you create a project in Adobe Captivate, a corresponding project cache folder is automatically created. This folder is saved in the project cache root folder specified in the project Preferences.

Over time, these cache folders may use up your system resources and you may want to delete the folders to optimize the resources. You can delete the folders using the ‘Clear Cache’ option in the project Preferences (Edit (Win)/Adobe Captivate (Mac) > Preferences > General Settings > Project Cache).

Clearing the project cache
Clear Cache option in Preferences

Notă:

In Captivate, there is no option that states how often the project is copied in the cache.

The cache folder has the temporary cache created for all the opened project, however, it is not permanent that the cache for the opened project always stays even if the project is closed or crashed unexpectedly.

The recommended option is to enable Generate Project Backup, which can save the work if something happens unexpectedly to the project.

Notă:

It is recommended to save your project locally. For more information, see the forum discussion on this topic.

To delete multiple project cache folders, use the Clear Cache application. This application lists all the Adobe Captivate project cache folders on the system along with the corresponding project name, size, status of the project (opened or closed), date modified, and cache size. Using this information, you can decide which cache folders you want to delete and quickly delete multiple cache folders with a single click.

To install and use this utility, perform the following steps:

  1. Download dcache.zip and unzip the contents.

  2. Double-click the file dcache.zip and follow the on-screen instructions to install the utility.

  3. After the installation, the Clear Cache Application opens and lists all the project cache folders in the default cache location.

    • To view the cache folders in a different location on your system, click Browse, and navigate to the location of the folder.

    • To delete a cache folder, select the check box that corresponds to the folder and click Clear. To delete all the folders, click Select All, and then click Clear. Please note that currently opened projects cannot be selected for deletion.

Sigla Adobe

Conectați-vă la cont