В документе содержится информация об открытии и использовании файлов ColdFusion в Dreamweaver.

Windows

  1. В Проводнике щелкните правой кнопкой мыши на файле и выберите «Выбрать программу по умолчанию».

    Выбрать программу по умолчанию
    Выберите «Выбрать программу по умолчанию»

  2. В диалоговым окне «Открыть с помощью» выберите Adobe Dreamweaver CC. Убедитесь, что установлен флажок Использовать выбранную программу для всех файлов такого типа. Нажмите кнопку «ОК».

    Диалоговое окно «Открыть с помощью»
    Диалоговое окно «Открыть с помощью»

  3. Выберите «Правка» > «Настройки», чтобы открыть диалоговое окно «Настройки».

    Выберите «Редактирование» > «Установки»
    Выберите «Редактирование» > «Установки»

  4. В правой области выберите «Типы файлов и редакторы».

    Выберите типы файлов/редакторов
    Выберите типы файлов/редакторов

  5. На правой панели нажмите кнопку «Добавить» (+), связанную с Расширениями. В открывшемся поле введите .cfm.

  6. Нажмите кнопку «Добавить» (+), связанную с Редакторами. Перейдите в папку, содержащую файл Dreamweaver.EXE, в папке Program Files. Выберите файл Dreamweaver.EXE и нажмите кнопку «ОК».

    Выберите файл Dreamweaver EXE
    Выберите файл Dreamweaver EXE

  7. Нажмите кнопку «OK».  

Mac OS

  1. Щелкните правой кнопкой мыши на файле ColdFusion и выберите «Открыть с помощью» > «Другое».

    Выберите «Другое»
    Выберите «Другое»

  2. В диалоговом окне выбора приложений найдите файл Adobe Dreamweaver CC и выберите его.

  3. Убедитесь, что установлен флажок Всегда открывать с помощью.

    Выберите «Всегда открывать с помощью»
    Выберите «Всегда открывать с помощью»

  4. Нажмите кнопку «Открыть».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет