В диалоговом окне «Настройки экспорта» Adobe Media Encoder представлены подробные сведения об эффектах, а также параметрах видео, аудио и публикации.

Обзор диалогового окна «Настройки экспорта»

Чтобы открыть диалоговое окно Настройки экспорта, выберите Настройки экспорта в контекстном меню ресурса или выберите Редактирование > Настройки экспорта. Также можно дважды щелкнуть имя формата видеоресурса, чтобы открыть диалоговое окно Настройки экспорта. Если курсор мыши не наведен на формат видеоресурса на панели очереди медиаданных, пункт Редактирование > Настройки экспорта не доступен. 

В левой части диалогового окна «Настройки экспорта» располагается большая область просмотра, которая включает панели «Источник» и «Вывод».

Остальные вкладки этого окна позволяют перейти к доступным эффектам, настройкам кодирования видео- и аудиоданных, скрытым подписям и параметрам публикации для выбранного формата.

Дополнительные сведения об использовании различных параметров кодирования в диалоговом окне «Настройки экспорта» см. в разделе Кодирование и экспорт.

Дополнительные сведения об использовании элементов управления для обрезки и кадрирования исходного элемента в области таймлайна и в области просмотра изображения см. в разделе Кадрирование и обрезка исходного элемента перед кодированием.

Настройки экспорта
Настройки экспорта

Аппаратные настройки кодирования

Для форматов H.264 и HEVC в меню Performance (Производительность) по умолчанию выбрана настройка Hardware Accelerated (Аппаратное ускорение). Аппаратное ускорение позволяет ускорить кодирование благодаря использованию встроенного оборудования системы. 

Кодирование с аппаратным ускорением
Кодирование с аппаратным ускорением

Оборудование вашей системы может не поддерживать некоторые настройки экспорта. В этом случае меню Performance (Производительность) автоматически переключается на настройку Software Only (Только программное).

Примечание.

Аппаратное ускорение не поддерживается для Mac ProRes с графическими процессорами Intel. 

Предпросмотр видео

  • Для переключения между предпросмотром изображения с коррекцией пропорций пиксела или без нее щелкните переключатель Коррекция пропорций пиксела справа от меню Масштаб.
  • Для увеличения или уменьшения масштаба изображения предпросмотра выберите масштаб в меню «Выбрать масштаб», расположенном над таймлайном.

Примечание.

Уменьшить масштаб можно также, нажав сочетание клавиш «Ctrl» + «-» (дефис) в Windows или «Command» + «-» (дефис) в Mac OS. Увеличить масштаб можно, удерживая клавиши «Ctrl» и «=» (Windows) или «Command» и «=» (Mac OS). При нажатии этих комбинаций клавиш используйте клавиши на основной клавиатуре, а не на цифровой.

Таймлайн и поле времени

Поле времени и таймлайн расположены под областью просмотра изображения на обеих панелях «Источник» и «Вывод». Таймлайн включает в себя указатель текущего времени, панель области просмотра и кнопки для установки точек входа и выхода.

Чтобы переместить указатель текущего времени, щелкните или перетащите поле текущего времени; или перетащите сам указатель. Можно также ввести тайм-код прямо в поле текущего времени, чтобы переместить указатель текущего времени в определенный кадр.

Кадрирование и обрезка исходного элемента перед кодированием

Можно обрезать исходное видео и аудио так, чтобы экспортировать только фрагмент от общей продолжительности.

  1. В диалоговом окне «Настройки экспорта» щелкните вкладку «Источник» или «Вывод».

  2. Чтобы обрезать видео, установите точку входа (первый кадр) и точку выхода (последний кадр). Пользователь может установить точку входа или выхода на основе текущего времени, щелкнув кнопку «Задать точку входа» или «Задать точку выхода» над таймлайном или перетащив значок точки входа или выхода на таймлайне. Можно также использовать клавишу I, чтобы задать точку входа, и клавишу О, чтобы задать точку выхода.

    Меню «Диапазон источника» может содержать следующие параметры:

    • Рабочая область. Обрезка по рабочей области, определенной в проектах Premiere Pro и After Effects.
    • Точки входа и выхода: обрезка по отметкам Вход и Выход, установленным в клипах или последовательностях Premiere Pro и After Effects.
    • Весь клип или эпизод. Используется весь клип или эпизод.
    • Заказной: обрезка по отметкам Вход и Выход, установленным в диалоговом окне Настройки экспорта.

    Примечание.

    Adobe Media Encoder использует информацию о тайм-коде из исходного файла. Если время начала исходного файла равняется 00:00:05:00, то таймлайн для элемента в Adobe Media Encoder также начинается с 00:00:05:00, а не с нулевой отметки. Эта информация о тайм-коде включается в выходной кодируемый файл.

  3. Чтобы кадрировать видеокадр, нажмите кнопку Кадрирование в верхнем левом углу панели «Источник».

  4. Выполните одно из следующих действий.
    • Переместите рамку кадрирования с помощью боковых или угловых манипуляторов.
    • Введите значения в полях «Слева», «Сверху», «Справа» и «Снизу» (в пикселах).
  5. Чтобы сохранить пропорции кадрируемого изображения, выберите параметр в меню Пропорции кадрирования.

  6. Чтобы предварительно просмотреть кадрированное изображение, щелкните вкладку «Вывод».

  7. В меню Масштабирование исходного изображения на панели «Выход» выберите, как исходный видеокадр будет помещаться в экспортированном видеокадре. Дополнительные сведения о различных параметрах масштабирования см. в разделе Масштабирование исходных кадров.

Примечание.

Чтобы вернуться к некадрированному изображению, нажмите кнопку «Кадрировать» повторно.

Масштабирование исходных кадров

Используйте параметры в меню «Масштабирование исходного изображения» диалогового окна «Настройки экспорта» для улучшения масштабирования исходных кадров в выходных кадрах разного размера. Эта настройка доступна для любого выходного формата с редактируемыми размерами кадра.

Масштабирование исходного изображения
Масштабирование исходного изображения

Масштабировать по размеру

Масштабирует исходный кадр по выходному кадру с сохранением пропорций пиксела исходного кадра. При необходимости в исходные кадры добавляются черные полосы (сверху и снизу или по бокам).

Если вы выполнили кадрирование видео, его размеры корректируются по размеру ширины и высоты кадра, указанных на вкладке «Видео». Если пропорции, заданные для данных параметров, не совпадают с пропорциями, заданными для кадрированного видео, в кодированном видео отобразятся черные полосы.

Масштабировать на весь экран

Масштабирует исходный кадр таким образом, чтобы осуществлялось полное заполнение выходного кадра, при этом при необходимости исходный кадр обрезается. Пропорции пиксела исходного кадра сохраняются.

Растянуть на весь экран

Изменяет размер исходного кадра таким образом, чтобы осуществлялось полное заполнение выходного кадра. Исходные пропорции пиксела не сохраняются, поэтому, если пропорции выходного кадра не совпадают с пропорциями исходного кадра, то могут возникнуть искажения.

Масштабировать по размеру черных границ

Исходный кадр, включая обрезанную область, помещается в выходной кадр. Пропорции пиксела сохраняются. К видео добавляется черная полоса, даже если размер целевого файла меньше, чем исходного.

Изменить размер выходного файла, чтобы он соответствовал исходному

Автоматически задается высота и ширина выходного видеокадра, равная высоте и ширине исходного видеокадра, настройки размера выходного кадра перезаписываются.

Выберите этот параметр, если требуется, чтобы размер выходного кадра соответствовал размеру исходного файла.

Примечание.

Параметр Изменить размер выходного файла, чтобы он соответствовал исходному доступен не для всех форматов экспорта.  Того же результата можно добиться, нажав кнопку С атрибутами исходного файла на вкладке «Видео» или выбрав шаблон настроек С атрибутами исходного файла.

Настройка эффектов

Используйте параметры в диалоговом окне «Настройки шаблона настроек», чтобы добавлять различные эффекты к содержимому, такие как Lumetri, SDR, наложение изображения и т. д. 

Настройки эффекта
Настройки эффекта

Эффект Lumetri

Воспользуйтесь эффектом Lumetri, чтобы применить различные цветовые шкалы к видеоэпизоду. 

Во всплывающем меню можно выбрать шаблон настроек Lumetri, а в раскрывающемся списке Применено — команду Выбрать..., чтобы применить собственный файл Look или LUT.

Согласование SDR

С помощью функции Согласование SDR можно конвертировать видео из формата HDR в формат SDR для воспроизведения на устройствах, не поддерживающих HDR. Задайте следующие значения в процентах:

  • Яркость
  • Контрастность
  • Мягкий излом (элементы управления переходом к режиму полного сжатия)

Наложение изображения

Воспользуйтесь параметром «Наложение изображения», чтобы выполнить наложение изображения на эпизод. Возможны следующие варианты.

  • Применено. Поиск и выбор изображения для наложения.
  • Положение. Относительная позиция наложения изображения в выходном кадре. Например, по центру, сверху слева, снизу справа.
  • Смещение. Определяет смещение по горизонтали и вертикали от относительной позиции (в пикселах) для наложения изображения.
  • Размер. Настройка размеров изображения. По умолчанию размеры наложенного изображения автоматически корректируются по текущему размеру выходного кадра. Наложение изображения будет выполнено в соответствии с его относительным размером, независимо от разрешения выходного кадра. Если включен параметр «Абсолютный размер», размер наложения изображения привязывается к размеру исходного изображения. При установленном флажке «Абсолютный размер» наложение изображения уменьшится при более высоком разрешении выходного кадра и увеличится при более низком разрешении.
  • Непрозрачность. Степень непрозрачности изображения.

Наложение имени

Выполняет наложение текста на выходное видео. Для настройки этого эффекта предусмотрены следующие параметры.

  • Префикс — текст, добавляемый к началу имени файла. 
  • Суффикс — текст, добавляемый в конце имени файла. 
  • Формат. Вариант отображения имени. Возможны следующие варианты.
    • Только префикс и суффикс
    • Имя исходного файла
    • Имя исходного файла (без расширения)
    • Имя выходного файла
    • Имя выходного файла (без расширения)
  • Положение. Относительная позиция текста в выходном кадре. Например, по центру, сверху слева, сверху по центру.
  • Смещение. Смещение имени (в пикселах) по горизонтали и по вертикали.
  • Размер. Настройка размера имени.
  • Непрозрачность. Степень непрозрачности черного фона, отображающегося за текстом.

Наложение тайм-кода

С помощью этой функции выполняется наложение тайм-кода на выходное видео. Для настройки эффекта «Наложение тайм-кода» предусмотрены следующие параметры.

  • Положение. Относительная позиция тайм-кода в выходном кадре. Например, по центру, сверху слева, сверху по центру.
  • Смещение. Смещение тайм-кода (в пикселах) по горизонтали и по вертикали в выходном кадре.
  • Размер. Настройка размера тайм-кода.
  • Источник тайм-кода. Способ генерирования тайм-кода.
    • Медиафайл. Чтение тайм-кода из исходного медиафайла. Если исходный медиафайл не найден, наложение тайм-кода начнется с нуля и будет соответствовать частоте кадров исходного файла.
      • Смещение в кадрах. Количество кадров, на которое будет смещен исходный тайм-код. Можно указать как положительное, так и отрицательное значение наложения.  
    • Создать тайм-код. Заказной тайм-код для наложения на видео. При выборе этого параметра задайте частоту кадров и метод подсчета в раскрывающемся меню Формат. Кроме того, можно задать начальный тайм-код.

Настройщик времени

Настройщик времени позволяет удлинить или сократить выходной файл путем дублирования или удаления кадров в определенные моменты времени таким образом, что общее изменение продолжительности будет не заметно. В меню «Эффекты настройщика времени» доступны следующие параметры.

  • Текущая длительность — длительность оригинального исходного файла. 
  • Целевая длительность — новая длительность выходного файла после того, как эффект будет применен.
  • Изменение длительности — процентная доля, на которую длительность выходного файла отличается от длительности исходного файла. Можно установить значение от -10% (сокращение продолжительности) до +10% (увеличение продолжительности).
  • Используется в шаблоне настроек: выбор параметра, который будет применен при использовании шаблона настроек Time Tuner. Возможны следующие варианты.
    • Целевая длительность — устанавливает определенную целевую длительность, независимо от исходной длительности источника.
    • Изменение длительности — изменяет длительность на заданный процент от исходной длительности источника.
  • Пропускать заставки — позволяет настройщику времени игнорировать заставки. Выберите этот параметр, чтобы игнорировать серии неподвижных изображений общей длительностью более 10 секунд.
Пропуск заставок в настройщике времени
Пропуск заставок в настройщике времени

Видеоограничитель

Видеоограничитель ограничивает значения яркости и цветности исходных файлов так, чтобы они оказались в безопасном диапазоне для вещания.

  • Ось снижения. Позволяет установить ограничения диапазона яркости и цветности по отдельности или вместе, либо всего видеосигнала в целом («Интеллектуальное ограничение»). 
  • Сигнал. Задает минимальный и максимальный диапазон эффекта. Значения за пределами этого диапазона не допускаются. Минимальные и максимальные значения изменяются в зависимости от выбранного параметра «Ось снижения».
  • Метод снижения. Задает тоновый диапазон для сжатия на основе светлых тонов, средних тонов, теней или их комбинации.
  • Тени. Задает пороговое значение и мягкость для более темных значений. Пороговое значение корректирует нижнюю границу более темных значений, в то время как мягкость изменяет границу между диапазонами тонов.
  • Светлые тона. Задает пороговое значение и мягкость для более светлых значений. Пороговое значение корректирует верхнюю границу более светлых значений, в то время как мягкость изменяет границу между диапазонами тонов.

Нормализация громкости

Дополнительные сведения см. в разделе Автоматическая коррекция громкости.

Настройки экспорта видео

Adobe Media Encoder используется как в качестве автономного приложения, так и компонента программного обеспечения Adobe Premiere Pro, After Effects и Flash Professional. В некоторых случаях, включая визуализацию и экспорт из Premiere Pro, параметры кодирования задаются в диалоговом окне «Настройки экспорта» Adobe Media Encoder. В других случаях, включая визуализацию и экспорт из After Effects, параметры кодирования задаются в диалоговом окне «Параметры» для определенного формата, включающем только часть параметров кодирования.

Adobe Media Encoder экспортирует множество шаблонов настроек, каждый из которых имеет различные параметры, удовлетворяющие требованиям определенного выходного файла. Параметры, отображающиеся на вкладке «Видео» диалогового окна «Настройки экспорта» или диалогового окна «Параметры» для определенного формата, зависят от выбранного формата.

Параметры, описание которых не приведено здесь, либо относятся исключительно к выбранному формату, либо не требуют разъяснений. Дополнительную информацию см. в характеристиках выбранного формата. Например, форматы MPEG включают множество дополнительных параметров, которые здесь не указаны. Дополнительную информацию о неуказанных здесь параметрах, см. в спецификациях к формату MPEG‑2 (ISO/IEC 13818), а также на веб-сайте Википедия.

Примечание.

Некоторые карты изображений и внешние модули приложений содержат собственные диалоговые окна с определенными параметрами. Если отображаемые параметры отличаются от описанных в этом документе, см. документацию к карте захвата или модулю.

Дополнительные сведения о параметрах сжатия см. в разделе Полезные советы по сжатию видео.

ТВ-стандарт

Задает соответствие выходного файла стандарту NTSC или PAL. Если установлено значение «С атрибутами исходного файла», Adobe Media Encoder автоматически задает стандарт, соответствующий исходному файлу. Например, если частота кадров исходного файла составляет 25 кадров/сек, Adobe Media Encoder устанавливает ТВ-стандарт PAL.

Размер кадра

Размеры выходного кадра в пикселах. Если установлено значение «С атрибутами исходного файла», Adobe Media Encoder автоматически задает размер кадров, соответствующий исходному файлу. (См. Пропорции изображения и размер кадров.)

Частота кадров

Частота кадров выходного файла в кадрах в секунду. Некоторые кодеки поддерживают конкретный набор частот кадров. Если установлено значение «С атрибутами исходного файла», Adobe Media Encoder автоматически задает частоту кадров, соответствующую исходному файлу. (См. Частота кадров.)

Порядок полей

Определение того, имеет ли выходной файл прогрессивные кадры или кадры, составленные на основе полей с чересстрочной разверткой, и, в случае последнего, определение первого поля записи. Прогрессивная развертка является правильным параметром для экрана компьютера и кинопленки. Выберите параметр «Верхнее поле первое» или «Нижнее поле первое» при экспорте видео для чересстрочного медиаконтента, например NTSC или PAL. Если установлено значение «С атрибутами исходного файла», Adobe Media Encoder автоматически задает порядок полей, соответствующий исходному файлу. (см. раздел Чересстрочное и прогрессивное видео).

Пропорции пиксела

Выберите пропорции пиксела, соответствующие типу выходного файла. Если для пропорции пиксела (отображаемой в скобках) выбрано значение 1.0, выходной файл имеет квадратные пикселы; при выборе других значений пикселы будут прямоугольными. Так как большая часть компьютеров отображает пикселы в виде квадратов, содержимое, использующее неквадратные пропорции пикселы, отображается на экране компьютера растянутым, а при отображении на видеомониторе имеет правильные пропорции. Если установлено значение «С атрибутами исходного файла», в форматах H.264 и MPEG-2 Adobe Media Encoder автоматически задает пропорции пиксела, соответствующие исходному файлу. (см. раздел Пропорции пиксела).

Профиль

Указывает используемый профиль Adobe Media Encoder: базовый, основной или высокий.

Примечание.

Параметры профиля и уровня применяются для форматов, использующих кодирование MPEG, включая формат H.264. Рекомендуется использовать комбинацию параметров профиля и уровня. Например, типовой рекомендацией в случае кодирования контента высокого качества для сети Интернет является использование профиля «Высокий» и уровня 5.1. Дополнительную информацию см. на веб-сайте Википедия.

Уровень

Уровень, используемый в Adobe Media Encoder, диапазон зависит от выходного формата. Разные варианты уровня могут ограничивать параметры Размер кадра, Частота кадров, Порядок полей, Пропорции и Скорость передачи.

Экспортировать как эпизод

Эта настройка предназначена для экспорта в виде пронумерованной последовательности файлов неподвижных изображений.

Тип заголовка

Выбор заголовка: SMPTE/DPX или Cineon.

Разрядность

Разрядность цвета в битах на канал.

Проходы кодирования

Количество операций по анализу клипа перед кодированием. Чем больше количество проходов, тем дольше осуществляется кодирование, но в результате сжатие получается лучше, а качество изображения — выше.

M-кадры

Число B-кадров (двунаправленных кадров) между последовательными I-кадрами (внутренними кадрами) и P-кадрами (предсказанными кадрами).

N-кадры

Число кадров между I-кадрами (внутренними кадрами). Это значение должно быть кратно числу M-кадров.

Закрытые группы псевдокадров через каждые

Частота закрытых групп псевдокадров (закрытые GOP), в которых не допускаются ссылки на кадры вне этих групп. GOP состоит из последовательности I-, B- и P-кадров. (этот параметр доступен для формата MPEG‑2).

Скорость передачи

Количество мегабит в секунду. Для различных форматов используются различные параметры скорости передачи данных. Минимальное значение также зависит от формата. Например, для MPEG‑2 DVD минимальный битрейт составляет 1,5 Мбит/с.

Режим скорости передачи или кодирование скорости передачи

Определяет тип переменной скорости передачи, создаваемой кодеком в экспортируемом файле:

VBR, 1 проход

Переменная скорость передачи битов (битрейт) с выполнением одного прохода по файлу во время кодирования (от начала к концу). Кодирование в один проход занимает меньше времени, чем кодирование в два прохода, но при этом снижается качество записи на выходе.

VBR, 2 прохода

Переменная скорость передачи битов с выполнением двух проходов по файлу во время кодирования (от начала к концу и от конца к началу). Второй проход увеличивает время обработки, но обеспечивает повышение эффективности кодирования и во многих случаях выходной результат более высокого качества.

Примечание.

При сравнении файлов CBR и VBR с одинаковым содержимым и размером можно прийти к следующему выводу: файл CBR с большей вероятностью будет воспроизводиться во многих системах, поскольку фиксированная скорость передачи данных меньше зависит от типа медиапроигрывателя и процессора. Тем не менее, качество изображения файлов VBR лучше, поскольку при переменной скорости передачи степень сжатия зависит от содержимого изображения.

Уровень скорости передачи (только для форматов H.264 Blu-ray и MPEG-2 Blu-ray)

Если задать для уровня значение «Заказная», выходную скорость передачи в битах можно изменять нужным образом. Если задать для уровня скорости передачи данных значение «Низкая», «Средняя» или «Высокая», то скорость задается автоматически на основе размеров кадра и не может изменяться пользователем. Adobe Media Encoder содержит шаблоны настроек по умолчанию для форматов, имеющих автоматически установленный уровень скорости передачи данных.

Интервал ключевых кадров [секунды] или Установить интервал между ключевыми кадрами (кадры)

Число кадров, после обработки которых кодек создает ключевой кадр при экспорте видео. (см. Ключевые кадры).

Оптимизация неподвижных изображений или Развертывание неподвижных изображений

Этот параметр предназначен для эффективного использования неподвижных изображений в экспортируемых видеофайлах. Например, если неподвижное изображение имеет длительность 2 секунды в проекте с частотой 30 кадров/с, Adobe Premiere Pro создает один 2-секундный кадр вместо 60 кадров длительностью 1/30 секунды каждый. Выбор этого параметра позволяет сохранить дисковое пространство для эпизодов и клипов, содержащих неподвижные изображения. Снимайте флажок с этого параметра только в том случае, если при отображении неподвижных изображений в экспортируемом видеофайле наблюдаются проблемы воспроизведения.

Просмотр значений разрядности

Чтобы просмотреть значения разрядности, выполните следующие действия.

  1. Откройте диалоговое окно «Настройки экспорта» и для параметра «Формат» выберите значение QuickTime.

    Примечание.

    Эта функция применима только к средству экспорта QuickTime.

    Настройка экспорта QuickTime
    Настройка экспорта QuickTime

  2. Чтобы узнать точную информацию о цветовых и альфа-каналах в данном видео (количество бит на канал), см. Видео > Основные настройки видео > Разрядность.

    Настройки разрядности
    Настройки разрядности

    Примечание.

    Для некоторых кодеков также указывается, будет ли включен альфа-канал.

Рендеринг только альфа-канала

Этот параметр можно использовать для источников, содержащих альфа-канал. Когда этот параметр включен, в выходном видео выполняется рендеринг только альфа-канала.  Предпросмотр альфа-канала в градациях серого отображается на вкладке «Вывод». Эта настройка полезна при экспорте таких форматов, как MXF, которые не поддерживают данные прозрачности. Можно использовать выход только альфа-канала для определения прозрачных областей видео в сторонних приложениях.

Горизонтальное и вертикальное поле зрения

Пользователь может отключить настройку «Автоматические свойства VR» и вручную настроить расположения кадров и горизонтальное и вертикальное поле зрения. Этот параметр позволяет данному эффекту преобразовывать расположение кадров между вариантами моноскопическое, стереоскопическое (вертикальная стереопара) и стереоскопическое (горизонтальная стереопара).

Горизонтальное и вертикальное поле зрения
Горизонтальное и вертикальное поле зрения

Настройки интерполяции времени

Настройки интерполяции времени позволяют изменить частоту кадров экспортированного файла за счет использования параметра «Оптический поток» для интерполяции отсутствующих кадров. Например, если нужно экспортировать отснятый материал с частотой 30 кадров/с в медиафайл с частотой 60 кадров/с без повторения каждого кадра, следует воспользоваться параметром «Оптический поток» в раскрывающемся списке «Интерполяция времени».

Настройки интерполяции времени
Настройки интерполяции времени

Использование функции «Оптический поток» для получения эффекта плавного движения иногда не дает желаемого результата. В этом случае можно использовать один из параметров интерполяции времени: «Выборка кадров» или «Наложение кадров». Чтобы обеспечить нужную скорость, функция «Выборка кадров» копирует или удаляет кадры. Функция «Наложение кадров» также копирует кадры, но при этом накладывает их друг на друга, чтобы получить эффект гладкого движения. 

Настройки экспорта мультиплексора

Параметры шаблона настроек мультиплексора (иногда называются форматом) позволяют указать способ объединения видео- и аудиоданных MPEG в один поток. Количество доступных параметров зависит от выбранного формата MPEG. Настройки мультиплексирования также доступны для форматов H.264 и HEVC

При выборе формата MPEG‑2 все параметры MPEG мультиплексора можно настроить вручную. Обычно рекомендуется выбирать шаблон настроек MPEG конкретно для выходного медиаисточника (например, MPEG‑2 DVD).

Дополнительные сведения о параметрах MPEG см. в соответствующих спецификациях MPEG для MPEG-4 (ISO/IEC 14496) и MPEG-2 (ISO/IEC 13818), также на веб-сайте Википедия.

Настройки экспорта аудио

Параметры, отображающиеся на вкладке «Аудио» диалогового окна «Настройки экспорта», зависят от выбранного формата. Параметры, описание которых не приведено здесь, либо определены конкретно для выбранного формата, либо не требуют разъяснений, так как имеют понятные имена. Дополнительную информацию см. в характеристиках выбранного формата.

Некоторые аудиоформаты поддерживают только несжатые аудиофайлы высокого качества, которые занимают больше места на диске. Некоторые форматы поддерживают только один кодек. Другие позволяют использовать кодек из ряда поддерживаемых кодеков.

Частота дискретизации

Чтобы уменьшить интервал, с которым аудиосигнал преобразуется в ряд цифровых значений (образцов), выберите более высокое значение частоты дискретизации. Чем выше частота дискретизации, тем лучше качество аудио и больше размер файла; чем меньше частота дискретизации, тем хуже качество и меньше размер файла.

Если установить частоту дискретизации в диалоговом окне «Настройки экспорта» выше частоты дискретизации исходного аудиофайла, его качество не улучшится. Установка частоты дискретизации, отличной от частоты исходного файла, потребует изменения шага дискретизации и дополнительное время для обработки. Чтобы избежать изменения шага дискретизации, запись аудиофайла необходимо делать с той же частотой, с которой его необходимо экспортировать. (см. раздел Полезные советы по сжатию).

Каналы или Каналы вывода

Укажите количество аудиоканалов в экспортируемом файле. Если установить количество каналов меньше, чем в главном треке эпизода или проекта, Adobe Media Encoder выполнит понижающее микширование аудио. Для многих форматов доступны параметры «Стерео», «Моно» или «5.1».

Примечание.

Функция распределения каналов QuickTime обеспечивает экономию времени и повышение эффективности визуализации за счет экспорта различных выходных аудиоданных, включая стерео и каналы 5.1, в один файл QuickTime.

Размер образца

Чтобы повысить точность отдельных образцов звука, выберите большее значение разрядности. Большая разрядность позволяет улучшить динамический диапазон и уменьшить искажение, особенно при дополнительной обработке, например фильтрации или повторной дискретизации. Большая разрядность также увеличивает время обработки и размер файла, небольшая разрядность сокращает время обработки и размер файла.

Если установить разрядность в диалоговом окне «Настройки экспорта» больше разрядности исходного аудио, его качество не улучшится.

Скорость передачи [кбит/с]

Указывает битрейт выходного аудиофайла. Обычно, повышение битрейта увеличивает качество и размер файла.

Параметры публикации

Используйте вкладку «Публикация» для отправки файлов в следующие места назначения:

  1. Adobe Creative Cloud
  2. Adobe Stock
  3. Behance
  4. Facebook
  5. FTP
  6. Twitter
  7. Vimeo
  8. YouTube
Места назначения публикации
Места назначения публикации

Примечание.

Если текущий формат не поддерживается местом назначения публикации, оно не будет отображаться на вкладке «Публикация». Например, вариант Twitter доступен только если выбран формат H.264. 

Media Encoder предоставляет системные шаблоны настроек, позволяющие установить оптимальные параметры для публикации в YouTube, Facebook, Vimeo и Twitter.

Настройки Creative Cloud

Для копирования экспортируемых файлов из Adobe Media Encoder в папку Creative Cloud установите флажок той настройки Creative Cloud, которая отвечает за синхронизацию с облачным хранилищем посредством приложения Creative Cloud для настольных ПК. По умолчанию файлы копируются в корневой каталог папки Creative Cloud.

Вариант «Creative Cloud» содержит следующие настройки:

Папка Creative Cloud

Папка Creative Cloud, куда копируются файлы.

Добавить подпапку

Подкаталог в папке Creative Cloud, куда копируются файлы. Можно создать вложенные подпапки путем добавления обратной косой черты (\) и для Windows и прямой косой черты (/) для Mac OS между именами папок.

Примечание.

Убедитесь, что в настольном приложении CC включена синхронизация файлов (меню «Установки» > «Файлы» > «Вкл./выкл. синхронизацию»).

Опубликовать в Creative Cloud
Опубликовать в Creative Cloud

При попытке закрыть приложение Adobe Media Encoder во время отправки файлов появится запрос на завершение этого процесса до закрытия программы.

Настройки Facebook

Чтобы отправить закодированный файл на сайт Facebook, установите флажок Facebook и выполните вход в учетную запись.

  1. Нажмите Войти. Вас перенаправляют на страницу входа в Facebook.

  2. Введите свои учетные данные, чтобы разрешить Adobe Media Encoder управлять вашими видеороликами на Facebook.

  3. После входа в систему откройте меню Страницы, где отображаются все страницы, которые используются для вашей учетной записи Facebook. Выберите один из пунктов меню, чтобы передать видео на эту страницу.

  4. В поле Заголовок введите имя передаваемого файла. Если оставить это поле пустым, то в качестве заголовка будет использовано имя выходного файла.

  5. Выберите Конфиденциальность и задайте требуемые настройки конфиденциальности.

  6. Выберите Опубликовать и введите описание видео.

  7. Чтобы удалить локальный файл после отправки в Facebook, установите флажок Удалить локальный файл после отправки

    Публикация на Facebook
    Публикация на Facebook

 

 

Чтобы узнать подробнее о порядке публикации на сайте Facebook, посмотрите это видео: Публикация на Facebook

Настройки Twitter

Чтобы отправить закодированный файл в Twitter, установите флажок Twitter и выполните вход в учетную запись.

  1. Нажмите Войти. Вас перенаправляют на страницу входа в Twitter.

  2. Введите свои учетные данные и разрешите Adobe Media Encoder управлять вашими видеороликами Twitter.

  3. Выберите Состояние и введите описание видео.

  4. Чтобы удалить локальный файл после загрузки в Twitter, установите флажок Удалить локальный файл после загрузки. 

 

Чтобы узнать подробнее о порядке публикации на Twitter, посмотрите это видео: Публикация на Twitter

Публикация в Twitter
Публикация в Twitter

Примечание.

Продолжительность видеороликов для Twitter не должны превышать 2 минут 20 секунд, а длина текста в поле «Состояние» не должна превышать 280 символов. Для японского, корейского и китайского языков это ограничение составляет 140 символов.

Настройки YouTube

Чтобы отправить закодированные файлы на YouTube, установите флажок YouTube и выполните вход в учетную запись.

  1. Нажмите Войти. Будет выполнено перенаправление на экран входа на сайте YouTube/Google.

  2. Введите свои учетные данные и разрешите Adobe Media Encoder управлять своими видеороликами YouTube.

  3. Закройте браузер. Учетная запись, которую вы использовали для входа на сайт YouTube, появится в поле Учетная запись в Adobe Media Encoder.

    Публикация на YouTube
    Публикация на YouTube

Примечание.

Если вы не разрешите приложению Adobe Media Encoder управлять своими видео YouTube, то появится сообщение об отказе в авторизации, после чего станет активным приложение Adobe Media Encoder.

Указание каналов на YouTube

При отправке видео на YouTube можно также указать каналы.

  1. После входа в учетную запись YouTube также можно выбрать канал, в который будет передано видео.

     

  2. После входа в систему выбранный канал отображается в меню Канал.

  3. Для отправки данных в другой канал нажмите Добавить и выберите другой существующий канал из своей учетной записи YouTube.  Каждый добавляемый канал появляется в меню «Канал».

    Публикация на каналах в YouTube
    Публикация на каналах в YouTube

После входа в систему в меню списков воспроизведения отображаются все списки воспроизведения, которые есть в вашей учетной записи YouTube. Выберите один из пунктов этого меню, чтобы передать видео в этот список воспроизведения. В поле «Заголовок» введите имя передаваемого файла. Если оставить это поле пустым, в качестве заголовка будет использовано имя выходного файла.

Для YouTube предусмотрены следующие настройки:

Установка защиты

Задайте параметры конфиденциальности для тех, кто просматривает ваше видео:

  • Частный
  • Общедоступный
  • Нет в списке (по умолчанию)

Метки

Укажите ключевые слова для отправленного видео, разделяя их запятыми.

Описание

Введите описание для отправленного видео.

Удалить локальный файл после отправки

(Флажок) Если флажок установлен, удаляется локальная копия отправленного файлов.

Пользовательская миниатюра

Можно выбрать пользовательские миниатюры для своих видеороликов, размещенных на YouTube. Этой настройке можно задать следующие значения:

Нет

YouTube автоматически выбирает миниатюру для переданного видео.

Кадр из исходного видео

Чтобы использовать в качестве пользовательской миниатюры кадр из видео, введите значение времени. Нажмите вариант «Использовать текущий кадр», чтобы выбрать в качестве миниатюры текущий кадр, отображаемый в предпросмотре настроек экспорта.

Кадр из исходного видео
Кадр из исходного видео

Из файла изображения

Выберите внешний файл изображения для использования в качестве пользовательской миниатюры. Для этого выберите команду Выбрать файл... из меню «Файл миниатюры» и укажите нужный файл изображения.

Кадр из файла изображения
Кадр из файла изображения

Примечание.

Возможно, вам нужно будет проверить свою учетную запись YouTube и включить передачу пользовательских миниатюр на YouTube. Дополнительные сведения приведены на странице справки YouTube, которая открывается по этой ссылке:

Добавление миниатюр для видео

 

Настройки Vimeo

Установите флажок рядом с Vimeo и выполните вход на сайт Vimeo, чтобы отправить свои закодированные файлы.

  1. Нажмите Войти. Выполняется перенаправление на экран входа на сайте Vimeo.

  2. Для управления своими видеозаписями Vimeo введите свои учетные данные и дайте разрешение приложению Adobe Media Encoder.

  3. Закройте браузер. Учетная запись, использованная для входа на сайт Vimeo, отображается в поле «Учетная запись».

Публикация на Vimeo
Публикация на Vimeo

Примечание.

Если вы не разрешите приложению Adobe Media Encoder управлять своими видео Vimeo, то появится сообщение об отказе в авторизации, после чего станет активным приложение Adobe Media Encoder.

Можно использовать следующие настройки в Vimeo.

Могут просматривать

Задайте настройки так, чтобы видеоролики мог просматривать:

  • Только я (по умолчанию)
  • Любой пользователь
  • Любой, у кого есть пароль

Пароль

Установите пароль, чтобы ваши видеоролики мог просматривать любой, у кого есть пароль. Этот параметр активен, только когда в поле Могут просматривать выбран вариант Любой, у кого есть пароль.

Метки

Укажите ключевые слова для отправленного видео, разделяя их запятыми.

Описание

Введите описание для отправленного видео.

Удалить локальный файл после отправки

(Флажок) Если флажок установлен, удаляется локальная копия отправленного файлов.

Заголовок

В поле Заголовок введите имя передаваемого файла. Если оставить это поле пустым, то в качестве заголовка будет использовано имя выходного файла.

Указание каналов при отправке на Vimeo

При отправке на YouTube или Vimeo также можно указать канал.

  1. Войдите в учетную запись Vimeo.

  2. После входа в систему выберите существующий канал в меню Канал.

    Выбор каналов в Vimeo
    Выбор каналов в Vimeo

Настройки Behance

Установите флажок Behance и выполните вход, чтобы отправить закодированные файлы в Behance.

  1. Нажмите кнопку Войти. Открывается страница входа Behance.
  2. Дайте разрешение Adobe Media Encoder на управление видеозаписями Behance, указав свои учетные данные.
  3. Укажите ключевые слова для отправленного видео в поле Теги, разделяя их запятыми. Так как это обязательное поле, оно не может быть пустым.
  4. Чтобы удалить локальный файл после отправки в Behance, установите флажок Удалить локальный файл после отправки.
Настройки Behance
Настройки Behance

Публикация материалов в Adobe Stock

Публикация в Adobe Stock

Публикация в Adobe Stock
Из этого видео вы узнаете о том, как провести публикацию на портале Adobe Stock.

  1. Выберите Редактирование > Настройки экспорта > Публикация > Adobe Stock.

    Публикация в Adobe Stock
    Публикация в Adobe Stock

  2. Авторизуйте свои учетные данные в Creative Cloud.

    Страница входа Adobe Stock
    Страница входа Adobe Stock

  3. Чтобы сохранить настройки, нажмите кнопку OK.

  4. Запустите очередь кодирования.

  5. Чтобы убедиться в правильности нового места назначения публикации, посмотрите очередь медиаданных.

    Примечание.

    Чтобы задать другие параметры, относящиеся к публикуемым файлам, используйте Adobe Stock.

Параметры FTP

Установите флажок «FTP», чтобы загрузить экспортированный файл на FTP-сервер с выделенным пространством для обмена файлами. FTP является типовым методом передачи файлов по сети, он особенно полезен для обмена сравнительно большими файлами через Интернет. Администратор сервера может предоставить пользователю необходимые сведения для подключения к FTP.

Вариант «FTP» содержит следующие настройки:

Имя пользователя

Личность пользователя, указанная администратором сервера.

Пароль

Пароль пользователя, необходимый для входа на сервер.

Сервер

Введите DNS или IP-адрес сервера, на котором располагается узел FTP.

Порт

Номер, назначенный порту команд сервера FTP. Значение по умолчанию: 21.

Удаленный путь

Местоположение сервера FTP в виде пути к файлу.

Повторные попытки

Количество повторных попыток связи с сервером при неудачном соединении.

Удалить локальный файл после передачи

(Флажок) Если этот флажок установлен, локальная копия экспортированного файла будет удалена после загрузки файла на FTP-сервер.

Параметры FTP
Параметры FTP

Экспорт и исключение метаданных XMP

Вы можете выбрать метаданные XMP, которые должны быть включены в выходной файл.

Чтобы открыть диалоговое окно «Экспорт метаданных», нажмите кнопку Метаданные в правом нижнем углу диалогового окна Настройки экспорта.

Примечание.

Многие из этих параметров можно также задать в разделе «Метаданные» диалогового окна «Установки». (см. Установки). Изменения, заданные в окне «Установки» не применяются к выбранным элементам в очереди кодирования, но шаблоны и правила становятся доступными для дальнейшего назначения в окне «Экспорт метаданных».

Включение метаданных XMP в выходной файл

Используйте меню «Настройки экспорта», чтобы выбрать вставку метаданных XMP в выходной файл или их запись в сопроводительный файл (.xmp).

В случае выбора варианта «Нет», метаданные исходного файла не вставляются в файл, а остальные элементы управления экспортом метаданных XMP становятся недоступными. Базовые метаданные XMP об экспортируемом файле, такие как настройки экспорта и начало тайм-кода, экспортируются всегда, даже при установке значения «Нет».

Примечание.

Параметры «Встроить в выходной файл» недоступны для тех типов файлов, которые не поддерживают встраивание метаданных XMP.

Сохранение метаданных XMP исходных файлов

Многие исходные ресурсы содержат метаданные XMP. Пользователь может выбрать метаданные XMP исходных ресурсов, которые будут сохранены в выходных кодируемых файлах, с помощью файла сохранения.

Для клипов, состоящих из одного исходного файла, сохранение данных XMP обеспечивает передачу метаданных производства из первоначального источника в выходной перекодируемый файл. Для эпизодов и композиций включение исходных метаданных позволяет сохранить метаданные всех элементов, составляющих эпизод или композицию. Исключение существующих исходных данных часто называется thinning (сужение). Вы можете исключить исходные метаданные в целях безопасности или конфиденциальности, либо уменьшения размера выходного файла.

Правило сохранения действует как фильтр, чтобы указать метаданные XMP исходного элемента, которые передаются в выходной кодируемый файл. Предварительно заданы два правила сохранения: «Сохранять все» и «Исключить все». Правило «Сохранять все» является правилом по умолчанию.

Чтобы создать свое правило сохранения, нажмите «Создать» рядом с меню «Правила сохранения». Вы можете разрешать отдельные поля или категории, выбирая их в диалоговом окне «Редактор правил сохранения». Чтобы найти нужные поля, используйте поле поиска в верхней части окна «Редактор правил сохранения». Не забудьте присвоить созданному правилу сохранения описательное имя.

Существующее пользовательское имя сохранения можно редактировать, выбрав его в меню «Правила сохранения» и нажав «Изменить».

Два вида исходных метаданных XMP обрабатываются отдельно от исходных метаданных XMP, управляемых правилами сохранения: маркеры эпизода и метаданные XMP, создаваемые функциями анализа речи в Adobe Premiere Pro. Чтобы включить метаданные XMP речи и маркеры эпизода, выберите «Экспорт главной речевой дорожки и маркеров эпизода».

Примечание.

Функция преобразования речи в текст удалена в последнем выпуске Adobe Media Encoder. Однако все уже имеющиеся метаданные преобразования речи в текст можно использовать так же, как и раньше.

Добавление метаданных XMP

Шаблон экспорта определяет, какие метаданные XMP будут записаны в выходной файл. Например, можно создать шаблон экспорта, который включает различные метаданные XMP из исходных файлов, а также добавляет контактную информацию и информацию об управлении правами во все выходные файлы.

Шаблон экспорта действует как фильтр; все поля, которые не разрешены явно текущим шаблоном, отфильтровываются. Исключение составляют внутренние свойства, автоматически заполняемые данными в исходном приложении. Они всегда включаются в файлы и не подлежат редактированию.

Чтобы создать собственный шаблон экспорта, нажмите кнопку «Создать» рядом с меню «Шаблон экспорта». Вы можете разрешать отдельные поля или категории, выбирая их в диалоговом окне «Редактор шаблона экспорта». Чтобы найти нужные поля, используйте поле поиска в верхней части окна «Редактор шаблона экспорта». Не забудьте присвоить созданному шаблону экспорта описательное имя.

Существующий пользовательский шаблон экспорта можно редактировать, выбрав его в меню «Шаблон экспорта» и нажав «Изменить».

После применения шаблона экспорта, можно также вручную ввести значения, чтобы добавить определенные метаданные XMP в элементы текущей очереди кодирования.

Некоторые поля не подлежат редактированию и не могут быть исключены из выходного файла, например, поля записываемые автоматически исходным приложением. Например, поле «Формат» в схеме «Dublin Core» и поле «Частота видеокадров» в схеме «Dynamic Media» задаются программой Adobe Media Encoder, чтобы точно описать выходной файл; эти поля не редактируются. Значения, определяемые текущим шаблоном экспорта, также не редактируются; чтобы изменить эти значения, измените шаблон или примените другой шаблон.

Любое поле (поле шаблона или вручную введенное поле), которое не содержит данных, исключается из экспортируемых метаданных XMP. Пустые поля не записываются в выходной файл.

Шаблоны настроек с атрибутами исходного файла

При экспорте видеофайлов в форматах DPX, BMP, DNxHD MXF OP1a, H.264, HEVC, JPEG, MPEG, OpenEXR, PNG, QuickTime, Targa и TIFF Adobe Media Encoder позволяет автоматически переносить настройки исходного файла при помощи шаблонов настроек «С атрибутами исходного файла». 

Скрытые субтитры

Скрытые субтитры как правило используются для отображения звукового сопровождения видеоролика в виде текста на телевизорах и других устройствах, поддерживающих отображение скрытых субтитров.

Дополнительные сведения см. в разделе Экспорт данных скрытых субтитров.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет