Примечание.

Версия Photoshop CC 2017 теперь доступна! См. раздел Обзор новых функций.

Совет. Чтобы подсветить новые функции в меню Photoshop, выберите «Окно» > «Рабочая среда» > «Новое в CS6».

Только для пользователей Adobe Creative Cloud

Для подписчиков Adobe Creative Cloud доступны следующие дополнительные функции. Чтобы познакомиться с новыми функциями CS6, которые доступны не только для пользователей Adobe Creative Cloud, прокрутите страницу вниз.

Усовершенствования фильтра «Пластика»

В обновлении Creative Cloud для Photoshop фильтр «Пластика» работает значительно быстрее, чем предыдущие версии. Теперь фильтр «Пластика» поддерживает смарт-объекты, включая слои видео смарт-объектов, и применяется в качестве смарт-фильтра.

Другим усовершенствованием фильтра «Пластика» является добавленное поведение для инструмента «Реконструировать». Если удерживать нажатой клавишу «Alt» (Windows) или «Option» (Mac OS) при перемещении инструмента через деформацию, инструмент «Реконструировать» сгладит деформацию, вместо того чтобы уменьшить или удалить ее.

Дополнительные сведения см. в разделе Фильтр «Пластика».

Применение эффектов «Галерея размытия» как смарт-фильтров

Фотографические эффекты размытия в галерее размытий теперь поддерживают смарт-объекты и могут быть применены как смарт-фильтры без негативных последствий. Эта функция также поддерживает слои видео смарт-объекта.

Дополнительные сведения см. в документе Фотографическая галерея размытия CS6,Применение смарт-фильтров.

Копирование свойств CSS из слоев-фигур или текстовых слоев

Команда Копировать CSS обеспечивает создание свойств каскадных таблиц стилей (CSS) из слоев фигуры или текста. Она позволяет получить значения размера, положения, цвета заливки (включая градиенты), цвета обводки и тени.  Для текстовых слоев команда Копировать CSS также получает значения семейства шрифтов, размера и толщины шрифта, высоты линии, подчеркивания, зачеркнутого текста, надстрочного и подстрочного индексов, а также выравнивания текста. Код CSS копируется в буфер обмена и может быть вставлен в таблицу стилей.

Дополнительные сведения см. в разделе Копирование CSS из слоев и в видеоролике Новая поддержка CSS в Photoshop.

Условные операции

Условные операции позволяют создавать операции, в которых можно выбрать необходимое действие на основе одного из нескольких различных условий. Во-первых, выбирается условие и затем дополнительно указывается операция, выполняемая, если документ удовлетворяет условию. Далее следует дополнительно указать операцию, выполняемую, если документ не удовлетворяет условию.

Поддержка мониторов с высоким разрешением

В Photoshop добавлена поддержка мониторов с высоким разрешением, например, на мониторах Retina. Одним из усовершенствований работы с мониторами с высоким разрешением является быстрый просмотр документов при выборе масштаба 200 %. Чтобы просмотреть документ в масштабе 200 %, выполните любое из следующих действий.

  • Выберите Вид > 200 %.
  • Удерживая клавишу «Ctrl» (Windows) или «Cmd» (Mac OS), дважды щелкните значок инструмента Масштаб.
  • Удерживая клавиши «Shift»-«Ctrl» (Windows) или «Shift»-«Cmd» (Mac OS), щелкните значок инструмента Масштаб для просмотра всех открытых документов в масштабе 200 %.

Изменения в параметрах вида

На панели параметров инструментов Масштаб и Рука кнопка для просмотра изображение в его реальном размере была переименована в 100 %. Кроме того, на панелях параметров обоих инструментов больше нет кнопки Размер оттиска. В дополнение, команда Реальный размер в меню «Вид» изменена на 100 %.

Изменения и усовершенствования инструмента «Рамка»

Обновления инструмента Рамка включают в себя различные улучшения и исправления ошибок, в том числе:

  • Изображение и новые наборы в меню «Пропорции».
  • При нажатии двунаправленной стрелки изменяется ориентация кадрирования путем перестановки местами значений Ширина и Высота. Этот значок заменяет кнопку Повернуть рамку кадрирования.
  • Выбор параметра Ш x В x разрешение в меню «Пропорции» приводит к отображению поля Разрешение на панели параметров и автозаполнению полей Ширина и Высота.
  • При нажатии кнопки Очистить значения полей Ширина и Высота на панели параметров удаляются. Если значение в поле Разрешение присутствует, оно также удаляется.
  • Клавиатурное сокращение для параметра Изображение изменилось с F на I как для инструмента Рамка, так и для инструмента Кадрирование перспективы.
Photoshop: панель параметров инструмента «Рамка»
Панель параметров инструмента «Рамка» в CS6 Creative Cloud

A. Меню «Пропорции» B. Поменять местами ширину и высоту C. Параметры наложения 

Стили шрифта по умолчанию

Стили символов и абзацев документа можно сохранять как стили шрифта по умолчанию. Эти стандартные стили автоматически загружаются на панели Стиль символа и Стиль абзаца при создания нового документа Photoshop. В любой существующий документ также можно загрузить стандартные стили с помощью команды Загрузить стили шрифта по умолчанию.

Дополнительные сведения см. в разделах Выбор стилей шрифта по умолчанию, Стили символов и Стили абзацев. Можно также посмотреть видеоролик Стили шрифта в Photoshop.

Усовершенствования определения лиц в цветовом диапазоне

Команда выбора цветового диапазона теперь сохраняет выбранные телесные тона в качестве набора. Она также может сохранить настройку параметра Определять лица при выборе параметров Телесные тона или По образцам.

Дополнительные сведения см. в разделах Сохранение параметров «Телесные тона» как наборов | Только Creative Cloud, Выбор цветового диапазона в изображении или в видеоролике Выбор телесных тонов в Photoshop CS6, подготовленном экспертом Photoshop, Мэттом Клосковским (Matt Kloskowski).

Чтение образцов из файлов CSS, HTML и SVG

Можно добавить цвета, указанные в документе HTML, CSS или SVG, на панель Образцы. Если цветовое значение повторяется в документе, будет добавлен только один экземпляр цвета, чтобы исключить наличие дубликатов. Данная функция распознает следующий синтаксис цветов HTML/CSS: #112233, #123, rgb (1, 2, 3), rgba (1, 2, 3, 4), hsb (1, 2, 3) и hsba (1, 2, 3, 4).

Усовершенствования и изменения в работе с 3D

Photoshop CS6 версии Creative Cloud имеется множество новых возможностей и усовершенствований в работе с 3D. Дополнительные сведения об обновлениях см. в разделе Рабочий процесс 3D в Photoshop Extended CS6 и смотрите видеоролик Новые возможности в 3D.

Поддержка больших JPEG-файлов

Photoshop может теперь открывать и сохранять документы JPEG до 65 535 пикселов в ширину или высоту.

Панель «Цвет» изменяемого размера

Теперь можно изменять размер панели «Цвет».

Новые функции для всех пользователей Photoshop CS6

Следующие новые возможности доступны для всех пользователей Photoshop CS6, а не только для подписчиков Adobe Creative Cloud.

Ретуширование и трансформирование

Инструмент «Перемещение с учетом содержимого»

Инструмент Перемещение с учетом содержимого позволяет быстро компоновать изображения без сложной работы со слоями или трудоемких процедур точного выбора. В режиме расширения можно наглядно удлинить или сжать такие объекты, как волосы, деревья и здания. В режиме перемещения можно переместить объекты в новое положение (наибольшая эффективность достигается, если фон остается похожим). На панели инструментов удерживайте нажатым инструмент Точечная восстанавливающая кисть и выберите инструмент Перемещение с учетом содержимого .

Дополнительные сведения см. в разделе Перемещение с учетом содержимого.

Инструмент «Заплатка» с учетом содержимого

Обновленная Заплатка содержит параметр С учетом содержимого, который эффективно заменяет нежелательные элементы изображения, синтезируя соседнее содержимое. Можно получить такие же имеющие естественный вид результаты, как и при использовании заливки с учетом содержимого, но инструмент Заплатка также позволяет выбрать область, на основе которой отрисовывается заливка. На панели инструментов удерживайте нажатым инструмент Точечная восстанавливающая кисть и выберите инструмент Заплатка .

Дополнительные сведения см. в разделе Заплатка с учетом содержимого.

Модернизированные инструменты «Рамка»

Модернизированный инструмент Рамка обеспечивает интерактивный просмотр, благодаря чему можно лучше визуализировать результаты. Упрощенный набор параметров панели инструментов включает в себя полезный инструмент «Выпрямление» и элементы управления пропорциями, которые можно настроить, пока в окне изображения активен режим кадрирования. (Чтобы сохранить текущие пропорции или разрешение, щелкните изображение правой кнопкой мыши для доступа к дополнительным параметрам.)

  • Чтобы кадрировать изображение, выберите инструмент Рамка на панели инструментов. Затем настройте границы кадрирования по умолчанию в окне изображения или выполните перетаскивание в окне для задания определенных границ.
  • Чтобы исправить перспективу изображения, удерживайте инструмент Рамка и выберите инструмент Перспективное кадрирование 

Дополнительные сведения см. в разделе Кадрирование и выпрямление фотографий или в учебном видеоролике по использованию инструмента «Рамка».

Фильтры

Коррекция широкоугольных объективов

Выберите Фильтр > Адаптивный широкий угол, чтобы быстро выровнять линии, которые кажутся кривыми на панорамах или фотографиях, снятых с помощью широкоугольных объективов и объективов типа «рыбий глаз». Фильтр использует физические характеристики отдельных объективов, чтобы автоматически исправлять изображения.

Дополнительные сведения см. в разделе Адаптивный широкоугольный фильтр или посмотрите видео Коррекция фото с учетом объектива, подготовленное RC Conception.

Галерея размытия фотографий

Выберите Фильтр > Размытие по полю, Размытие по диафрагме или Сдвиг-наклон, чтобы быстро создать три разных фотоэффекта размытия с помощью интуитивно понятных элементов управления в изображении. Для добавления эффектов «боке» к изображениям используйте элементы управления эффектами размытия.

Дополнительные сведения см. в разделе Галерея размытия.

Галерея эффектов освещения

Повысьте производительность и улучшите результаты с помощью новой 64-разрядной галереи эффектов освещения. В специальной рабочей среде доступны элементы управления на холсте и изображения предварительно просмотра, упрощающие визуализацию улучшений освещения.

Дополнительные сведения см. в разделе Добавление эффектов освещения.

Фильтр «Масляная краска»

Выберите Фильтр > Масляная краска, чтобы с легкостью создать вид рисунка в классическом стиле.

Дополнительные сведения см. в разделе Фильтр «Масляная краска».

Видео

Модернизированная панель Временная шкала на основе функций обрезки содержит переходы и эффекты, которые позволяют создавать видеоролики профессионального класса. С легкостью изменяйте длительность и скорость воспроизведения клипа, а также применяйте эффекты движения к тексту, неподвижным изображениям и смарт-объектам.

Группы видео объединяют несколько видеоклипов и содержимое, например текст, изображения и фигуры, на одной дорожке временной шкалы. Отдельные аудиозаписи позволяют с легкостью выполнять редактирование и корректировку.

Модернизированная подсистема обработки видео также поддерживает более широкий диапазон форматов импорта. Когда видео подготовлено для экспорта, Photoshop обеспечивает полезные наборы и параметры для форматов DPX, H.264 и QuickTime.

Примечание. В Windows необходимо отдельно установить QuickTime.

Дополнительные сведения см. в разделе Редактирование видео. Короткий видеообзор см. в видеоролике Интуитивный рабочий процесс редактирования видео от RC Conception.

Коррекция цвета и тона

Выделение телесных тонов и определение лиц

Выберите Выделить > Цветовой диапазон. Затем во всплывающем меню диалогового окна «Цветовой диапазон» выберите Телесные тона, чтобы без труда изолировать эти тона. Для более точного выделения телесных тонов установите флажок Определять лица, а затем скорректируйте Разброс, чтобы указать, насколько низкий или высокий диапазон цветов будет выделен.

Посмотрите видеообзор Изменения функции «Цветовой диапазон» в CS6. Дополнительные сведения см. в разделе Выбор цветового диапазона.

Улучшенные автоматические исправления

Доведите до совершенства свои изображения одним действием, используя улучшенные параметры Авто для коррекции по направлениям Уровни, Кривые и Яркость/контрастность.

Примечание.

Чтобы настроить автоматическую коррекцию, нажмите клавишу Alt (Windows) или Option (Mac OS) и щелкните мышью кнопку «Авто». Дополнительные сведения о каждой настройке см. в разделе Настройка параметров автоматической коррекции. Видеообзор см. в видеоролике Автокоррекции.

3D (только для Photoshop Extended)

Интуитивно создайте трехмерный объект с помощью упрощенного интерфейса, который предлагает редактирование сцены на холсте. Легко перетащите тени в требуемое место, анимируйте трехмерные объекты, придайте трехмерным объектам вид эскизов или мультфильмов и выполняйте другие задачи.

Дополнительные инструкции см. в разделе Процесс работы с 3D-графикой.

Автоматизация

Photoshop CS6 позволяет записывать инструменты, такие как «Кисть» в операции. Чтобы активировать эту функцию, выберите Разрешить запись инструмента в меню панели «Операции».

Дополнительные сведения см. в разделе Запись инструментов в операциях.

Рисование и узоры

Размываемые кончики кисти

Эрозийные карандаши и пастели по мере использования стираются естественным образом. Настройте параметры Форма отпечатка кисти: параметр Сглаживание управляет скоростью стирания, Форма содержит параметры для выбора формы кисти от прямой до скругленной, а Острый кончик обеспечивает возврат к исходной четкости. В процессе рисования степень изнашивания можно оценить в разделе динамического просмотра кончика кисти, который находится в левом верхнем углу изображения.

Выберите Окно > Параметры кисти, чтобы быстро получить доступ к новым размываемым кончикам кисти, или Окно > Кисть, чтобы настроить их. Дополнительные сведения см. в разделе Параметры размываемого кончика.

Кончики аэрографа

Кончики аэрографа копируют аэрозольные баллончики с трехмерным коническим разбрызгиванием. Настройте такие параметры меню Форма отпечатка кисти, как Степень детализации, Разбрызгивание, Жесткость и элементы управления Искажение. С помощью пера можно настроить размах аэрографа, изменяя нажим пера.

Выберите Окно > Параметры кисти, чтобы быстро получить доступ к новым кончикам аэрографа, или Окно > Кисть, чтобы настроить их. Дополнительные сведения см. в разделе Параметры кончиков аэрографа.

Положение кисти

Задайте наклон пера, поворот и нажим. Выберите Окно > Кисть, а затем Положение кисти для раскрашивания с указанным наклоном, поворотом и нажимом. Используйте перо, чтобы изменить обводку, относящуюся к стандартному положению, или выберите параметры Аннулировать, чтобы сохранить статическое положение. Дополнительные сведения см. в разделе Параметры положения кисти.

Проекция кисти

Используйте проекцию кисти, чтобы применить наклон и поворот пера к формам кончика. Выберите Окно > Кисть и выберите Динамика формы в списке слева. В нижней части списка параметров справа выберите Проекция кисти. По мере рисования пером при изменении наклона и поворота изменяется форма кончика. См. раздел Параметры динамики формы кисти.

Динамика цвета кисти

Динамика цвета по умолчанию остается неизменной для каждой обводки. Параметры Динамика цвета позволяют автоматически изменять цвет по мере рисования. В предыдущих версиях Photoshop параметры динамики изменяли цвет для каждого отдельного отпечатка кончика в обводке. Однако в Photoshop CS6 изменения динамики происходят один раз в начале каждой обводки. Эта функция позволяет изменять цвет между обводками, а не в каждой отдельной обводке.

 

Чтобы восстановить поведение предыдущих версий, выберите Окно > Кисть и выберите Динамика цвета в списке слева. В верхней части раздела параметров справа выберите Применить для кончика. См. раздел Параметры кисти с динамикой цвета.

 

Узоры на основе сценариев

Выберите Редактирование > Заполнить, выберите пункт «Узор» в меню «Использовать», а затем выберите «Узоры по сценарию» для выбора одного из нескольких геометрических параметров. Создавайте сложные проекты, используя эти сценарии вместе с наборами «Заказной узор» и режимами смешивания.

Рисование

Векторные слои

Инструменты Линия и Фигура теперь позволяют создать объекты полностью на основе векторной графики. Применяйте обводки и заливки с помощью панели параметров. Объекты обводки с пунктирными линиями и другими объектами оформления. Заполняйте объекты заранее заданными или пользовательскими градиентами, цветами и узорами.

Чтобы впоследствии исправить настройки обводки и заливки, просто выберите слой объекта, а затем выберите инструмент «Выделение контура» или «Выделение узла» .

Подробнее: видеоролик, посвященный слоям фигур на основе векторов.

Интуитивное редактирование контура По умолчанию при перетаскивании с использованием инструмента «Стрелка» выполняется настройка нескольких связанных сегментов, что позволяет быстро трансформировать формы контуров. Чтобы отредактировать только сегменты между выбранными опорными точками, как в предыдущих версиях Photoshop, выберите параметр «Ограничить перетаскивание контура» на панели параметров.

Примечание.

Чтобы уменьшить сглаживание краев, убедитесь, что векторные объекты имеют максимальную резкость, а затем выберите Выровнять края на панели параметров.

Рабочая среда и рабочий процесс

Благодаря многочисленным улучшениям рабочего процесса общие задачи можно выполнять более эффективно.

Графический модуль Mercury

Испытайте молниеносную скорость взаимодействия при выполнении ресурсоемких команд, таких как Пластика, Деформация, Марионеточная деформация и Рамка.

Обновленный вид

 

Работайте с новым изящным интерфейсом, который содержит улучшения, перечисленные ниже.

 

 

  • Выберите один из четырех уровней яркости: выберите Редактирование > Установки (Windows) или Photoshop > Установки (Mac OS). В разделе Интерфейс выберите образец Цветовая тема.

Примечание. Чтобы быстро уменьшить яркость интерфейса, нажмите клавиши «Shift» + «F1». Чтобы увеличить яркость, нажмите Shift + F2. (Пользователи ноутбуков Mac также должны нажать клавишу FN.)

  • Виды изображения уведомляют пользователя при работе с избранными инструментами путем отображения размеров для выделенных областей, углов для трансформаций и других действий. Чтобы скорректировать размещение этих значений, в установках Интерфейс выберите параметр в меню Показать значения преобразования.
  • Новая галерея Mini Bridge предлагает более легкий доступ к изображениям и документам. Выберите Окно > Расширения > Mini Bridge.
  • Чтобы максимально увеличить область экрана, функции, которые ранее находились на панели приложения, были перемещены в другие разделы. Для переключения стандартного и полноэкранного режимов нажимайте кнопку в нижней части панели инструментов.

 

Усовершенствования панели «Слои»

Новые параметры фильтрации, доступные в верхней части панели «Слои», помогают быстро находить основные слои в сложных документах. Отображайте подмножества слоев на основе имени, типа, эффекта, режима, атрибута или метки цвета. С помощью панели «Свойства» можно быстро изменять компоненты слоя, выделенные на панели «Слои».

Перенос и совместное использование наборов

Выберите Редактирование > Установки > Миграция, чтобы с легкостью переместить стили, рабочие среды, установки и параметры из Photoshop CS3 и более поздних версий в Photoshop CS6. Выберите Редактирование > Установки > Установки экспорта/импорта, чтобы разрешить общий доступ к выборочной установке на всех компьютерах в рабочей группе.

Дополнительные сведения см. в разделе Перенос наборов из более ранних версий Photoshop.

Фоновое сохранение

Благодаря сохранению в фоновом режиме можно продолжить работу после выбора команд сохранения, не дожидаясь завершения сохранения.

Примечание. Если требуется обеспечивать производительную работу Photoshop при частом сохранении больших файлов, отключите функцию Сохранять в фоновом режиме в настройках Обработка файлов.

Автоматическое восстановление

Функция автоматического восстановления сохраняет сведения для восстановления после сбоев через заданные интервалы времени. По умолчанию интервал равен десяти минутам. Если приложение завершает работу в аварийном режиме, проделанная работа восстанавливается при следующем запуске приложения.

Чтобы настроить интервал времени для сохранения информации для автоматического восстановления, выберите Редактирование > Установки > Обработка файлов (Windows) или Photoshop > Установки > Обработка файлов (Mac OS).
Выберите Сохранять в фоновом режиме, а затем выберите интервал в меню Автоматически сохранять информацию о восстановлении.

Текст

Стили абзацев и символов

На панели Окно > Стили абзацев создайте, сохраните и повторно примените характеристики групп выделенных предложений. На панели Окно > Стили символов укажите внешний вид выбранных букв, слов или фраз.

Дополнительные сведения см. в разделах Стили абзацев и Стили символов.

См. видеообзор Джулианны Кост (Julieanne Kost) Стили абзаца и символа в Photoshop CS6.

Меню «Текст»

Добавлено новое меню «Текст», через которое можно вызвать большинство функций, связанных с текстом и шрифтами. Например, можно вызвать панели «Символ» и «Абзац» из меню «Текст» > «Панели».

Совместимость с Adobe Touch и сопутствующими приложениями Photoshop

Расширьте свой творческий потенциал за пределами Photoshop CS6 с помощью программного обеспечения Adobe Touch и сопутствующих приложений Photoshop (продаются отдельно). Оформляйте, редактируйте и изящно представляйте свою работу с помощью шести приложений Adobe Touch, предназначенных для планшетного ПК, включая Photoshop Touch, Adobe Kuler и Adobe Debut. Передавайте файлы через службу Adobe Creative Cloud для дальнейшего усовершенствования в Photoshop CS6 или для просмотра, доступа и совместного использования практически из любого места. Можно также непосредственно связаться с Photoshop CS6 по беспроводной сети с помощью сопутствующих приложений Photoshop компании Adobe и сообщества разработчиков.

Camera Raw 7

Упрощенные стандартные элементы управления на вкладке Доработка улучшают рендеринг светов и теней. Новые локальные исправления доступны для баланса белого, светов, теней, уменьшения шумов и муара.

Новые стандартные ползунки и параметры локальных коррекций появляются при обработке новых изображений или преобразовании ранее обработанных изображений в версию Process Version 2012 (PV2012). Чтобы преобразовать изображение, щелкните значок с восклицательным знаком в правом нижнем углу области просмотра изображения.

Дополнительные сведения см. в разделах Коррекция цвета и тона в Camera Raw и Локальная коррекция в Camera Raw.

Видеообзор: см. это руководство от Iceflow Studios.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет