Руководство пользователя Отмена

Корректировка резкости и размытия изображения

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

В Photoshop предусмотрено много разных инструментов, фильтров и масок, которые позволяют более точно управлять резкостью изображения (или размытием).

Рекомендации по увеличению резкости

Регулировка резкости усиливает четкость краев на изображении. Регулировка резкости позволяет улучшить качество большинства изображений независимо от того, каким образом они получены (сняты цифровой камерой или получены сканированием). Необходимая степень резкости зависит от качества цифровой камеры или сканера. Следует помнить, что регулировкой резкости нельзя исправить сильно размытые изображения.

Советы для получения оптимальной резкости.

  • Резкость изображения следует регулировать отдельно в каждом слое, чтобы при использовании другого устройства вывода ее можно было настроить заново.

  • При регулировке резкости в отдельном слое для этого слоя следует установить режим наложения по яркости, чтобы избежать смещения цвета вдоль контуров.

  • При регулировке резкости усиливается контрастность изображения. Если после регулировки резкости света или тени кажутся усеченными, следует изменить режим наложения слоя (если резкость изменялась в отдельном слое), чтобы резкость не изменялась в области светов и теней. См. раздел Задание тонового диапазона для наложения слоев.

  • Уменьшите шум изображения, прежде чем увеличивать резкость, чтобы не усиливать шум.

  • Резкость изображения следует регулировать понемногу в несколько приемов. Первоначальным увеличением резкости исправляется размытие, возникшее при захвате изображения (во время сканирования или при съемке фотоаппаратом). После исправления цвета и размера следует повторно отрегулировать резкость изображения (или его копии), чтобы добавить запас резкости в соответствии с устройством вывода.

  • При возможности резкость следует оценивать по изображению на конечном устройстве вывода. Необходимая степень резкости зависит от устройства вывода.

Используйте фильтр «Контурная резкость (USM)» или фильтр «Умная резкость», чтобы лучше управлять процессом увеличения резкости изображений. Кроме того, в Photoshop можно использовать фильтры «Резкость», «Резкость на краях», «Увеличение резкости», однако это автоматические фильтры, в которых не предусмотрены элементы управления и параметры.

Регулировать резкость можно как для всего изображения, так и для отдельной его части, заданной выделением или маской. Поскольку фильтры «Контурная резкость» и «Умная резкость» можно применять за один прием только к одному слою, то для регулировки резкости всех слоев изображения в многослойном файле придется объединять слои или сводить файл.

Примечание.

Название фильтра «Контурная резкость» происходит от метода темной комнаты, который использовался для работы с фотопленкой. Данный фильтр скорее увеличивает резкость изображения.

Использование «Умной» резкости»

В фильтре «Умная резкость» предусмотрены элементы управления резкостью, недоступные в фильтре «Контурная резкость». В нем можно задать алгоритм регулировки резкости или установить интенсивность резкости в затененных областях и в областях света.

Photoshop: диалоговое окно «Умная резкость»
Диалоговое окно «Умная резкость» (Photoshop)

  1. Задайте в окне изображения масштаб в 100 %, чтобы регулировка резкости отображалась более точно.
  2. Выберите «Фильтр» > «Усиление резкости» > «Умная» резкость».

  3. Задайте значения параметров на вкладках резкости.

    Эффект

    Интенсивность регулировки резкости. Чем больше значение, тем выше контрастность между пикселами по краям, что делает изображение более резким.

    Радиус

    Количество пикселов, затрагиваемых фильтром вокруг пикселов по краям. Чем больше значение радиуса, тем шире эффект контуров и очевиднее регулировка резкости.

    Уменьшить шум

    (Только в Photoshop) Уменьшение нежелательного шума, не затрагивающее важные края.

    Удалить

    Алгоритм регулировки резкости, применяемый к изображению.

    • Метод Размытие по Гауссу используется в фильтре «Контурная резкость».
    • При использовании алгоритма Размытие при малой глубине резкости распознаются контуры и детали изображения, затем увеличивается резкость деталей, а резкость ореолов регулируется с меньшей интенсивностью.
    • Размытие в движении используется для уменьшения эффекта размытия, вызванного движением камеры или объекта съемки. При выборе параметра «Размытие в движении» используется элемент управления «Угол».

    Угол

    Направление движения для параметра «Размытие в движении» элемента управления «Удалить».

    Точнее

    Эта функция становится доступной при использовании старых версий (действует с версии CS6) и обеспечивает медленную обработку файла для более точного удаления размытия.

  4. Коррекция регулировки резкости для темных и светлых областей с помощью вкладок «Тень» и «Свет». (Чтобы отобразить эти вкладки, нажмите кнопку «Дополнительно».) Чрезмерное проявление темных или светлых ореолов при повышении резкости можно исправить с помощью описанных элементов управления. Они доступны только для изображений с глубиной 8 или 16 бит/канал.

    Постепенное ослабление эффекта

    С помощью этого параметра настраивается интенсивность, с которой регулируется резкость света и теней.

    Ширина тонового диапазона

    Диапазон изменяемых тонов света и теней. Значение ширины тонового диапазона регулируется перемещением ползунка влево или вправо. Чем меньше значение, тем сильнее коррекция теней ограничена наиболее темными зонами, а коррекция света — наиболее светлыми.

    Радиус

    Размер области вокруг каждого пиксела, по которой определяется его принадлежность к свету или тени. Перемещением ползунка влево задается область меньшего радиуса, вправо — большего.

  5. Нажмите кнопку ОК.

Регулировка резкости с помощью «Контурной резкости»

Фильтр «Контурная резкость» повышает резкость изображения путем увеличения контрастности вдоль его краев. Края изображения фильтром «Контурная резкость» не определяются. Фильтр находит пикселы, значение которых отличается от окружающих пикселов на заданную пороговую величину. После этого фильтр увеличивает контрастность соседних пикселов на заданную величину. Таким образом, окружающие пикселы светлых пикселов становятся еще светлее, а темные пикселы вокруг темных становятся еще темнее.

Кроме этого, задается радиус области, с которой сравнивается значение для каждого пиксела. Чем больше радиус, тем больше выражены эффекты краев.

Контурная резкость в Photoshop
Исходное изображение и это же изображение, обработанное фильтром «Контурная резкость»

Степень увеличения резкости, применяемая к изображению, часто является делом вкуса. Имейте в виду, что чрезмерное увеличение четкости приводит к появлению эффекта ореола вокруг краев.

Контурная резкость в Photoshop
Чрезмерное увеличение резкости изображения приводит к появлению ореолов по краям.

Эффекты применения фильтра «Контурная резкость» более выражены на экране, чем при выводе с высоким разрешением. Если изображение предназначено для печати, рекомендуется поэкспериментировать с параметрами и определить оптимальные значения.

  1. (Необязательно) Если изображение содержит несколько слоев, выберите для работы слой с изображением, резкость которого нужно отрегулировать. За один прием фильтр «Контурная резкость» можно применять только к одному слою, даже если слои связаны или сгруппированы. Перед тем как применять фильтр «Контурная резкость», можно объединить слои.
  2. Выберите «Фильтр» > «Резкость» > «Контурная резкость». Убедитесь, что параметр «Просмотр» выбран.

    Примечание.

    Щелкните изображение в окне предварительного просмотра и удерживайте кнопку мыши, чтобы увидеть изображение без регулировки резкости. Увидеть различные части изображения в окне предварительного просмотра можно с помощью перетаскивания, а кнопки «+» или «–» управляют масштабом изображения.

    Несмотря на то, что в диалоговом окне «Контурная резкость» есть собственное окно предварительного просмотра, диалоговое окно лучше всего сдвинуть так, чтобы результаты применения фильтра было видно в окне документа.

  3. Чтобы определить количество обработанных фильтром пикселов вокруг пикселов, расположенных по краям, перетащите ползунок параметра «Радиус» или введите соответствующее значение. Чем больше значение радиуса, тем шире распространяются эффекты краев. Чем шире распространяется эффект контуров, тем больше видна будет увеличенная резкость.

    Значение радиуса может различаться в зависимости от вкуса пользователя, а также от размера конечной репродукции и метода вывода. Для изображений с высоким разрешением рекомендуются значения радиуса 1 и 2. При меньшем значении увеличивается резкость пикселов только самих контуров, тогда как при большем значении увеличение резкости охватывает более широкую область пикселов. На печати этот эффект не так заметен, как на экране, поскольку на печатном изображении с высоким разрешением двухпиксельный радиус занимает меньше места.

  4. Чтобы задать степень увеличения контрастности пикселов, перетащите ползунок параметра «Эффект» или введите соответствующее значение. Для изображений, которые распечатываются с высоким разрешением, обычно рекомендуются значения от 150 до 200 %.
  5. Задайте разницу, в зависимости от которой рассматриваемые пикселы будут распознаваться по сравнению с окружающими пикселами как контуры для последующей обработки фильтром. Для этого перетащите ползунок параметра «Порог» или введите соответствующее значение. Например, порог равный 4 означает обработку всех пикселей, тоновые значения которых по шкале от 0 до 255 отличаются на 4 единицы и более. Таким образом, смежные пикселы со значениями 128 и 129 обрабатываться не будут. Чтобы избежать шума или постеризации (например, на изображениях с телесными тонами), рекомендуется использовать маску краев или попытаться подобрать пороговое значение от 2 до 20. Пороговое значение по умолчанию (0) означает увеличение резкости всего изображения.

Примечание.

Если после применения фильтра «Контурная резкость» и без того яркие цвета выглядят перенасыщенными, выберите в меню «Редактирование» команду «Ослабить контурную резкость» и в меню режимов подберите свечение.

Выборочная регулировка резкости

Можно увеличить четкость фрагментов изображения, заданных маской или выделением, чтобы предотвратить увеличение резкости в определенных областях изображения. Например, при обработке портрета с помощью маски краев и фильтра «Контурная резкость» можно увеличить резкость глаз, рта, носа, очертаний головы, но оставить без изменений текстуру кожи.

Выборочная регулировка резкости в Photoshop
Обработка отдельных деталей изображения фильтром «Контурная резкость» с помощью маски краев

Регулировка резкости выделенной области

  1. На панели слоев выберите слой изображения и выделите область для обработки.
  2. Выберите «Фильтр» > «Резкость» > «Контурная резкость». Настройте параметры и нажмите кнопку ОК.

    Резкость увеличивается только в выделенной области, а оставшаяся часть изображения остается без изменений.

Регулировка резкости изображения с помощью маски краев

  1. Для выборочной регулировки резкости необходимо создать маску. Маска краев создается несколькими способами. Помимо способа, который вы предпочитаете, можно попробовать следующий.
    • Откройте панель «Каналы» и выберите канал, в котором изображение показано в окне документа в градациях серого с максимальной контрастностью. Часто это бывает красный или зеленый канал.
    Маска краев в Photoshop
    Выбор канала с наибольшей контрастностью

    • Создайте дубликат выбранного канала.
    • Выберите дубликат канала, затем выберите «Фильтр» > «Стилизация» > «Выделение краев».
    • Для того чтобы инвертировать изображение, выберите «Изображение» > «Коррекция» > «Инверсия».
    Результат применения фильтра «Выделение краев» и инверсии изображения в Photoshop
    Результат применения фильтра «Выделение краев» и инверсии изображения

    • Продолжая работать с инвертированным изображением, выберите «Фильтр» > «Другие» > «Максимум». Чтобы расширить контуры и рандомизировать пикселы, задайте небольшое значение радиуса и нажмите кнопку ОК.
    • Выберите «Фильтр» > «Шум» > «Медиана». Установите небольшое значение радиуса и нажмите кнопку ОК. Этот фильтр усредняет соседние пикселы.
    • Чтобы избавиться от случайных пикселов, выберите «Изображение» > «Настройка» > «Уровни» и задайте точку черного. При необходимости окончательную маску краев можно заретушировать черным цветом.
    Точка черного маски краев в Photoshop
    Ввод большого значения точки черного в меню «Уровни» для удаления случайных пикселов из маски краев

    • Для растушевки краев выберите «Фильтр» >«Размытие» > «Размытие по Гауссу».
    Примечание.

    Фильтры «Максимум», «Медиана» и «Размытие по Гауссу» смягчают маску краев, что дает более качественное наложение эффектов резкости в конечном изображении. Хотя в описанной процедуре использовались все три фильтра, можно поэкспериментировать только с одним или только с двумя.

  2. Чтобы выделить маску краев, щелкните дубликат канала на панели «Каналы», удерживая клавишу Ctrl (Windows) или Command (Mac OS).
  3. На панели «Слои» выберите слой изображения. Убедитесь, что выделенная область по-прежнему видна на изображении.

  4. Выберите меню «Выделение» > «Инверсия».
  5. Когда выделенная область в слое изображения будет активна, выберите «Фильтр» > «Резкость» > «Контурная резкость». Установите нужные значения параметров и нажмите кнопку ОК.

    Для просмотра результатов на панели «Каналы» выберите канал RGB и отмените выделение на изображении.

    Примечание.

    Для более удобного выполнения всех шагов данной процедуры можно создать соответствующую операцию.

Добавление размытия при малой глубине резкости

Обновления в выпуске Photoshop 21.1 (февраль 2020 г.)

Производит размытие изображения, создавая эффект уменьшения глубины резкости изображения в пространстве, в результате чего одни объекты в изображении остаются в фокусе, а другие — размытыми. Размываемые области можно задать с помощью простого выделения, либо создать отдельную карту глубины альфа-канала, точно описывающую величину размытия.

Перед размытием объектива
После размытия объектива

С помощью карты глубины фильтр «Размытие при малой глубине резкости» определяет расположение пикселов изображения. Кроме того, начальную точку данного размытия для выбранной карты глубины можно указать с помощью курсора-перекрестия. Карты глубины можно создавать с помощью альфа-каналов и слоев-масок. Черные области альфа-канала обрабатываются как передний план фотографии, а светлые области — как дальний план.

Способ проявления размытия зависит от выбранной формы диафрагмы. Количество лепестков определяет форму ирисовой диафрагмы. Заслонки диафрагмы можно изменить, изгибая (округляя) или поворачивая их. Изображение в окне предварительного просмотра можно уменьшить или увеличить с помощью кнопок «+» и «–».

  1. (Необязательно) Включите графический процессор в Photoshop. Выберите Редактирование  (Windows) / Photoshop (macOS) > Установки > Производительность, затем выберите Использовать графический процессор в диалоговом окне Установки.

    Начиная с выпуска Photoshop 21.0 (ноябрь 2019 г.) размытие объектива использует графическую плату компьютера для повышения производительности при применении соответствующих фильтров. В выпуске Photoshop 21.1 (февраль 2020 г.) алгоритм был усовершенствован для получения более размытых краев предметов на переднем плане, более ярких эффектов «боке» и более реалистичных бликов.

  2. Последовательно выберите пункты меню: Фильтр > Размытие > Размытие при малой глубине резкости.

  3. В области Предварительный просмотр выберите один из следующих вариантов:

    • Быстрее: выберите этот вариант для ускоренного создания изображения предварительного просмотра.
    • Точнее: выберите этот вариант для просмотра окончательной версии изображения. Формирование более точных изображений предварительного просмотра требует больше времени.
  4. Чтобы использовать карту глубины, выберите канал в меню Источник: Прозрачность или Слой-маска. Выберите Нет, если отсутствует канал с источником карты глубины.

    Перетащите ползунок Фокусное расстояние размытия, чтобы определить глубину, на которой пиксели находятся в фокусе. Например, если для фокусного расстояния установлено значение 100, то пиксели на глубине 1 и 255 будут полностью размыты, а пиксели со значением ближе к 100 будут более четкими.

    Если щелкнуть изображение предварительного просмотра, ползунок Фокусное расстояние размытия переместится в соответствии со значением данного расположения, при этом фокус будет установлен на глубине данного расположения.

    Примечание.

    Чтобы обеспечить плавное размытие (отсутствие размытия внизу и максимальное размытие сверху), нужно создать новый альфа-канал и применить градиент таким образом, чтобы в верхней части изображения канал был белым, а в нижней — черным. После этого следует открыть фильтр «Размытие при малой глубине резкости» и выбрать альфа-канал в меню Источник. Для изменения направления градиента установите флажок Инвертировать.

  5. Чтобы инвертировать выделенную область или альфа-канал, которые используются в качестве источника карты глубины, выберите параметр Инвертировать.

  6. В меню Фигура выберите диафрагму. При необходимости перетащите ползунок Кривизна листа, чтобы сгладить края диафрагмы, либо поверните диафрагму с помощью ползунка Поворот.

    Дополнительное размытие можно добавить с помощью ползунка Радиус.

  7. В области Блики с помощью ползунка Порог задайте отсекаемую яркость. Все пиксели, яркость которых превышает заданное пороговое значение, будут обрабатываться как блики.

    Чтобы увеличить яркость бликов, перетащите ползунок Яркость.

  8. Чтобы добавить шум к изображению, используйте ползунок Эффект в разделе Шум. Выберите вариант распределения шума: Равномерное или По Гауссу

    Чтобы добавить серый шум, не затрагивая цвет, выберите Монохромный.

    Примечание.

    Размытие удаляет зернистость фотопленки, шум и тонкую текстуру исходного изображения. Если вернуть некоторое количество удаленного шума и текстуры, изображение будет выглядеть более реалистичным и неотретушированным.

  9. Чтобы применить изменения к изображению, нажмите кнопку ОК.

Размытие областей изображения

Инструмент «Размытие» смягчает четкие края и уменьшает детализацию изображения. Чем больше данный инструмент применяется к области, тем более размытой становится эта область.

  1. Выберите инструмент «Размытие» .

  2. На панели выбора параметров выполните следующие действия.
    • Настройте параметры кончика кисти, выберите режим наложения и интенсивность.
    • Выберите параметр «Образец всех слоев», чтобы размытие применялось ко всем видимым слоям. Снимите этот флажок, чтобы инструмент применялся только к активному слою.
  3. Перетащите курсор над изображением, которое нужно размыть.

Резкость областей изображения

Инструмент «Резкость» усиливает контрастность вдоль краев, повышая видимую резкость. Чем больше данный инструмент применяется к области, тем более резкой она становится.

  1. Выберите инструмент «Резкость» . (Если этот инструмент не отображается, нажмите и удерживайте кнопку инструмента «Размытие» .)
  2. На панели выбора параметров выполните следующие действия.
    • Настройте параметры кончика кисти, выберите режим наложения и интенсивность.
    • Выберите параметр «Образец всех слоев», чтобы резкость применялась ко всем видимым слоям. Если этот параметр не выбран, то инструмент будет применяться только к активному слою.
    • Установите флажок «Защитить детали», чтобы улучшить отображение деталей и уменьшить помехи в виде пикселизации. Снимите этот флажок, если требуется усилить эффекты резкости.
  3. Перетащите курсор над изображением, которое нужно сделать более резким.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн