Specify Document Setup options

At any point you can change your document’s default setup options for units of measure, transparency grid display, background color, and type settings such as language, quote style, superscript and subscript size, bleeds, and exportability. The Edit Artboards button closes this dialog box and activates the Artboard tool.

  1. Choose File > Document Setup, or click theDocument Setup button in the Control panel. (This button is available when nothing is selected.)
  2. Specify options as desired.
  3. If you want to edit artboards (for example, to change from portrait to landscape orientation), click Edit Artboards to enter artboard editing mode.

    Poznámka:

    The Simulate Colored Paper option is useful if you plan to print the document on colored paper. For example, if you draw a blue object on a yellow background, the object appears green. The simulation is only performed when the transparency grid is not shown.

About print tiling

By default, Illustrator prints each artboard on a single sheet of paper. However, if the artwork is larger than the page sizes available on your printer, you can print onto multiple sheets of paper.

Dividing an artboard to fit a printer’s available page sizes is called tiling. You can choose a tiling option in the General section of the Print dialog box. To view the print tiling boundaries on the artboard, choose View > Show Print Tiling.

Artboard divided into multiple page tiles
Artboard divided into multiple page tiles

When you divide the artboard into multiple tiles, the pages are numbered from left to right and from top to bottom, starting with page 1. These page numbers appear on‑screen for your reference only; they do not print. The numbers enable you to print all of the pages in the file or specify particular pages to print.

Zoom in or out

There are several ways to zoom in or out of artwork.

  • Select the Zoom tool . The pointer becomes a magnifying glass with a plus sign in its center. Click in the center of the area that you want to magnify, or hold down Alt (Windows) or Option (Mac OS) and click in the center of the area that you want to reduce. Each click magnifies or reduces the view to the previous preset percentage.

Poznámka:

Beginning from Illustrator CC 2017 release, when you zoom in or out while working on artwork, using the Zoom tool or its keyboard shortcuts, Illustrator brings the selected art in the center of the view. If the selection has anchor points or segments, Illustrator also brings those anchor points to the center of the view when you zoom in or out. To disable zoom to selection, go to  Preferences > Selection And Anchor Display and then, deselect the Zoom To Selection option.

zoom-to-selection_3
  • Select the Zoom tool and drag a dotted rectangle, called a marquee, around the area you want to magnify. To move the marquee around the artwork, hold down the spacebar, and continue dragging to move the marquee to a new location.
  • Choose View > Zoom In or View >Zoom Out. Each click magnifies or reduces the view to the next preset percentage.
  • Set the zoom level at the lower-left corner of the main window or in the Navigator panel.
  • To display a file at 100%, choose View > Actual Size, or double-click the Zoom tool.
  • To fill the window with the selected artboard, choose View > Fit Artboard In Window, or double-click the Hand tool.
  • To view everything in the window, choose View > Fit All In Window.

Change the view area

You can bring a different area of the artboard into view by doing any of the following:

  • Choose View > Actual Size to see all of your display elements in actual size irrespective of your monitor size and resolution. When you perform a 100% zoom for a document, the size of every object in the document is the actual representation of the physical size of the object. For example, if you open a new artboard of A4 size and click Actual Size, the artboard size is changed to an actual A4 sheet.
    The actual size works for all resolutions, scale factors, and viewing modes, except for the pixel preview.

Poznámka:

The Actual Size option is enabled by default, which means the document is always shown in actual size on performing a 100% zoom. However, if you want your document view to remain unaffected on 100% zoom, you can disable the Actual Size option. To do this, perform the following steps:

  1. Choose Edit Preferences General (Windows) or choose Illustrator CC > Preferences General (macOS).
  2. Deselect Display Print Size at 100% Zoom.

  • Choose View Fit All In Window to zoom out so that all artboards are visible in on the screen.
  • Choose View Fit Artboard In Window to zoom in on the active artboard.
  • In the Navigator panel, click the area of the thumbnail display that you want to view in the illustration window. Alternatively, drag the proxy view area (the colored box) to a different area of the thumbnail display.
  • Select the Hand tool , and drag in the direction you want the artwork to move.

You use the Navigator panel (Window > Navigator) to quickly change the view of your artwork using a thumbnail display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in the illustration window.

Navigator panel
Navigator panel

A. Thumbnail display of artwork B. Panel menu button C. Zoom box D. Zoom Outbutton E. Proxy preview area F. Zoom slider G. Zoom Inbutton 

You can customize the Navigator panel in the following ways:

  • To display artwork outside the boundaries of the artboard in the Navigator panel, click View Artboard Contents Only from the panel menu to deselect it.
  • To change the color of the proxy view area, select panel Options from the panel menu. Select a preset color from the Color menu, or double-click the color box to choose a custom color.
  • To display dashed lines in the document as solid lines in the Navigator panel, select panel Options from the panel menu and select Draw Dashed Lines As Solid Lines.

Preview artwork as outlines

By default, Adobe Illustrator sets the view so that all artwork is previewed in color. However, you can choose to display artwork so that only its outlines (or paths) are visible. Viewing artwork without paint attributes speeds up the time it takes to redraw the screen when working with complex artwork.

In Outline mode, linked files are displayed by default as outlined boxes with an X inside. To view the contents of linked files, choose File Document Setup, and select Show Images In Outline Mode.

You can view your artwork as outlines in the GPU Preview mode in Illustrator on screens with resolution greater than 2000 pixels in width or height. Viewing artwork in the GPU Outline mode displays smoother paths and speeds up the time it takes to redraw the complex artwork on high-density display screens.

  • To view all artwork as outlines, choose View > Outline or press Ctrl+E (Windows) or Command+E (macOS). Choose View > Preview to return to previewing artwork in color.
  • To view all artwork in a layer as outlines, Ctrl‑click (Windows) or Command-click (macOS) the eye icon for the layer in the Layers panel. Ctrl‑click (Windows) or Command-click (macOS) again to return to previewing artwork in color. The eye icon has a hollow center  when Outline view is enabled and a filled center  when Preview view is enabled.
  • To view all items in unselected layers as outlines, Alt+Ctrl‑click (Windows) or Option+Command-click (macOS) the eye icon for the selected layer. Alternatively, select Outline Others from the Layers panel menu.

    Tip: You can return all items in the Layers panel to Preview mode by choosing Preview All Layers from the Layers panel menu.

Use multiple windows and views

You can open multiple windows of a single document at the same time. Each window can have different view settings. For example, you can set one window highly magnified for doing close‑up work on some objects and create another window less magnified for laying out those objects on the page.

Poznámka:

(Windows) You can arrange multiple open windows to suit your needs, using options from the Window menu. Cascade displays windows stacked and descending from the upper-left to the lower-right of the screen; Tile displays windows edge to edge; Arrange Icons organizes minimized windows within the program window.

An alternative to creating multiple windows is creating multiple views. You can create and store up to 25 views for each document.

Multiple windows and multiple views differ in the following ways:

  • Multiple views are saved with the document, multiple windows are not.

  • Multiple windows can be viewed at the same time.

  • Multiple views can appear at the same time only if multiple windows are opened to display them in. Changing a view alters the current windows, it does not open a new one.

Create a new window

  1. Choose Window > New Window.

Create a new view

  1. Set up the view as you want, and then choose View > New View, enter a name for the new view, and click OK.

Rename or delete a view

  1. Choose View > Edit Views.

Switch between views

  1. Select a view name from the bottom of the View menu.

Previewing artwork in final output medium

Illustrator provides the following ways to preview how aspects of artwork look when printed or viewed on the web or a mobile device:

Overprint Preview mode (View > Overprint Preview)

Provides an “ink preview” that approximates how blending, transparency, and overprinting appear in color-separated output.

Pixel Preview mode (View > Pixel Preview)

Approximates how your artwork appears when it is rasterized and viewed in a web browser.

Trim View mode (View > Trim View)

Trims the view to the boundaries of the artwork. In this mode, artwork with all non-printing objects on the canvas is hidden, such as grids, guides, and elements extending beyond the edge of the artboard. Any artwork falling outside the artboard is clipped. You can continue to create and edit your artwork in this screen mode.

Note: This mode is useful for previewing artworks including posters.

trim-view-2
The original view and the trimmed view

Flattener Preview panel (Window > Flattener Preview)

Highlights areas of the artwork that meet certain criteria for flattening when saved or printed.

Soft-proofs

Approximate how your document’s colors appear on a particular type of monitor or output device.

Anti-aliasing

Gives vector objects a smoother on‑screen appearance and provides a better idea of how vector artwork will look when printed on a PostScript® printer. Anti-aliasing is helpful because screen resolution is relatively limited, but vector artwork is often printed at a high resolution. To turn on anti-aliasing, choose Edit > Preferences > General (Windows) or Illustrator > Preferences > General (Mac OS), select Anti-aliased Artwork, and click OK.

Device Central (File > Device Central)

Lets you preview how your document appears on a particular mobile phone or device.

View artwork in presentation mode

In Presentation mode, the active artboard of the current Illustrator document fills the entire screen. In this mode, the application menu, panels, guides, grids, and all selections are hidden. It is a non-editable mode in which only the artwork on the artboard is displayed. This mode works well for presenting design ideas.

To enter the presentation mode, do one of the following:

  • Choose View > Presentation Mode.
  • Press Shift + F.
  • Click the  icon on the toolbar and choose Presentation Mode in the drop-down list.
  • (macOS only) Press the Navigation button on the Touch panel. Click the arrow controls to switch between the next and the previous artboards.
To navigate between the artboards, press the left or the right arrow key to move to the previous or the next artboard, respectively. Alternatively, click anywhere to move to the next artboard.

To exit this mode, press Esc key.

Note: No other keyboard shortcut works when you are in Presentation mode.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online