Flash Player için mevcut güvenlik güncellemeleri | APSB18-08
Bülten No Yayınlandığı Tarih Öncelik
APSB18-08 10 Nisan 2018 2

Özet

Adobe; Windows Macintosh, Linux ve Chrome OS platformlarında Adobe Flash Player için güvenlik güncellemeleri yayınladı.Bu güncellemeler Adobe Flash Player 29.0.0.113 ve önceki sürümler için kritik güvenlik açıklarını çözer. Bu açıktan başarıyla yararlanılırsa mevcut kullanıcı tarafında rastgele kod yürütme gerçekleşebilir.

Etkilenen ürün sürümleri

Ürün Sürüm Platform
Adobe Flash Player Desktop Runtime 29.0.0.113 ve önceki sürümler Windows, Macintosh ve Linux
Google Chrome için Adobe Flash Player 29.0.0.113 ve önceki sürümler Windows, Macintosh, Linux ve Chrome OS 
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 29.0.0.113 ve önceki sürümler Windows 10 ve 8.1

Sisteminizde kurulu bulunan Adobe Flash Player sürümünü doğrulamak için, Flash Player hakkında sayfası adresini ziyaret edin veya Flash Player'da çalışan içeriğin üzerine sağ tıklayın ve menüden "Adobe (veya Macromedia) Flash Player Hakkında" ögesini seçin. Birden fazla tarayıcı kullanıyorsanız sisteminize yüklediğiniz her tarayıcı için bu kontrolü gerçekleştirin.

Çözüm

Adobe bu güncellemeleri öncelik derecelendirmeleri ile kategorize etmekte ve kullanıcıların programlarını en son sürüme güncellemelerini önermektedir:

Ürün Sürüm Platform Öncelik Bulunma Durumu
Adobe Flash Player Desktop Runtime 29.0.0.140 Windows, Macintosh 2

Flash Player Download Center

Flash Player Distribution

Google Chrome için Adobe Flash Player 29.0.0.140 Windows, Macintosh, Linux ve Chrome OS 2 Google Chrome Sürümleri
Microsoft Edge ve Internet Explorer 11 için Adobe Flash Player 29.0.0.140 Windows 10 ve 8.1 2 Microsoft Güvenlik Bildirimi
Adobe Flash Player Desktop Runtime 29.0.0.140 Linux 3 Flash Player Download Center

Not:

  • Adobe; Windows, Macintosh ve Linux için Adobe Flash Player Desktop Runtime kullanıcılarının, ürün içindeki güncelleme mekanizması [1] üzerinden veya Adobe Flash Player Karşıdan Yükleme Merkezi'nden Adobe Flash Player 29.0.0.140 sürümüne güncelleme yapmalarını tavsiye eder.
  • Google Chrome ile yüklenen Adobe Flash Player; Windows, Macintosh, Linux ve ChromeOS için Adobe Flash Player 29.0.0.140'i içeren en son Google Chrome sürümüne otomatik olarak güncellenecektir.
  • Windows 10 ve 8.1 için Microsoft Edge ve Internet Explorer 11 ile yüklenen Adobe Flash Player, Adobe Flash Player 29.0.0.140'i içeren en son sürüme otomatik olarak güncellenecektir.
  • Flash Player yükleme konusunda yardım almak için lütfen Flash Player Yardım adresini ziyaret edin.

[1] 'Adobe'un güncellemeleri yüklemesine izin ver' seçeneğini etkinleştirmiş olan kullanıcılar güncellemeyi otomatik olarak alacaktır. Adobe'un güncellemeleri yüklemesine izin ver' seçeneği etkin durumda olmayan kullanıcılar, istendiğinde üründe dahili olarak bulunan güncelleme mekanizmasını kullanarak güncellemeyi yükleyebilirler.

Güvenlik açığı detayları

Güvenlik Açığı Kategorisi Güvenlik Açığı Etkisi Önem Derecesi CVE Numarası
Kullanım Sonrası Serbest Uzaktan Kod Yürütme Kritik CVE-2018-4932
Sınır dışı okuma  Bilgilerin Açığa Çıkması  Önemli  CVE-2018-4933
Sınır dışı okuma  Bilgilerin Açığa Çıkması 
Önemli 
CVE-2018-4934
Sınır dışı yazma  Uzaktan Kod Yürütme  Kritik  CVE-2018-4935
Yığın Taşması  Bilgilerin Açığa Çıkması  Önemli  CVE-2018-4936
Sınır dışı yazma Uzaktan Kod Yürütme 
Kritik  CVE-2018-4937

Teşekkür

Adobe, bu sorunu bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Adobe ile işbirliği yaptıkları için aşağıdaki kişilere ve organizasyonlara teşekkür eder:

  • Google Project Zero'dan Mateusz Jurczyk ve Natalie Silvanovich (CVE-2018-4936, CVE-2018-4935, CVE-2018-4934, CVE-2018-4937)
  • willJ, Tencent PC Maanager (CVE-2018-4933)
  • Beihang University'den Lin Wang (CVE-2018-4932)