使用手冊 取消

儲存及匯出影像

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

關於儲存影像與檔案格式

在 Photoshop Elements 中編輯影像之後,請確認已儲存該影像。若要確保保留所有影像資料,請使用 Photoshop (PSD) 格式儲存一般影像。多頁建立一律會以相片建立 (PSE) 格式儲存。這些格式不會壓縮您的影像資料。

除非您要共享相片或在網頁中使用相片,否則請使用 PSD 格式 (而非 JPEG) 儲存相片。每次使用 JPEG 格式儲存時都會壓縮影像資料,這可能會導致某些資料遺失。您可能會開始注意到,將檔案儲存為 JPEG 2‑3 次之後,影像品質便會降低。使用 PSD 格式儲存的缺點是檔案大小會顯著提高,因為不會壓縮檔案。

Photoshop Elements 根據您要如何使用影像而定,可以使用多種檔案格式儲存影像。如果您要使用網頁影像,「儲存為網頁用」指令可提供許多最佳化影像的選項。若要將多個影像轉換為相同檔案格式,或相同大小與解析度,請使用「處理多個檔案」指令。

用於儲存的檔案格式

Photoshop Elements 可以使用下列檔案格式儲存影像:

BMP

這是一種標準的 Windows 影像格式。您可以指定 Windows 或 OS/2 格式以及影像的位元深度。也可以為使用 Windows 格式的 4 位元和 8 位元影像,指定 RLE 壓縮。

CompuServe GIF (圖形交換格式)

此格式通常用於在網頁中顯示圖形與小型動畫。GIF 是一種壓縮格式,可以最小化檔案大小和傳輸的時間。GIF 僅支援 8 位元顏色影像 (256 色或更少顏色)。您也可以使用「儲存為網頁用」指令來將影像儲存為 GIF 檔案。

JPEG (靜態影像壓縮標準)

用於儲存相片的 JPEG 格式會保留影像中的所有顏色資訊,但會選擇性地放棄資料來壓縮檔案大小。您可以選擇壓縮程度。壓縮程度越高,產生的影像品質就越差,檔案就越小;壓縮程度越低,產生的影像品質就越好,檔案就越大。JPEG 是用於在網頁上顯示影像的標準格式。

Photoshop (PSD)

標準 Photoshop Elements 影像格式。通常,您應針對編輯的影像使用此格式,以儲存工作並將所有影像資料與圖層保留在單一頁面檔案中。

相片建立格式 (PSE)

這是適用於多頁建立的標準 Photoshop Elements 格式。通常,您應針對相片建立使用此格式,以儲存工作並將所有影像資料與圖層保留在多頁檔案中。

Photoshop PDF (可攜式文件格式)

這是一種跨平台、跨應用程式的檔案格式。PDF 檔案會精確顯示並保留字體、頁面佈局以及向量與點陣圖圖形

註解:

PDF 與 PDP 相同,只不過 PDP 是以 Adobe Photoshop® 開啟,而 PDF 是以 Acrobat 開啟。

Pixar

此格式可用於與 Pixar 影像電腦交換檔案。Pixar 工作站是專為高階圖形應用程式而設計的,例如用於 3D 影像和動畫的應用程式。Pixar 格式支援 RGB 與灰階影像。

PNG (可攜式網路圖形)

此格式可用於不失真壓縮以及在網頁上顯示影像。與 GIF 不同的是,PNG 可支援 24 位元的影像,並能產生無鋸齒狀邊緣的背景透明度;但有些網頁瀏覽器並不支援 PNG 影像。PNG 可以保留灰階和 RGB 影像中的透明。

TIFF (標記式影像檔案格式)

此格式可用於在應用程式與電腦平台之間交換檔案。TIFF 是一種富有彈性的點陣圖影像格式,大多數繪畫、影像編輯和頁面佈局應用程式都支援此格式。大多數桌面掃描器都可以產生 TIFF 檔案。

此外,Photoshop Elements 也可以使用其他數種舊格式來開啟檔案:Pixel Paint、可攜式點陣圖、SGI RGB、Soft Image、Wavefront RLA 與 ElectricImage。

以不同的檔案格式儲存更改

您可以設定儲存影像檔案的選項 (例如格式),以及選擇要將已儲存檔案包括在 Elements Organizer 目錄中還是保留影像中的圖層。根據您選取的格式而定,可能會有其他選項可以設定。

更改檔案儲存選項

  1. 在 Photoshop Elements 中,選擇「檔案 > 儲存」。
  2. 若要更改檔案儲存選項 (例如檔案名稱或格式),請選擇「檔案 > 另存新檔」,設定下列任一個檔案儲存選項,然後按一下「儲存」。
    註解:

    某些檔案格式會開啟含其他選項的其他對話框。

    檔案名稱

    指定已儲存影像的檔案名稱。

    格式

    指定已儲存影像的檔案格式。

    包括在 Elements Organizer 中

    將已儲存檔案包括在您的目錄中,使其顯示在相片瀏覽器中。請注意,「編輯」工作區支援的某些檔案格式在 Elements Organizer 中不受支援。如果您使用其中一種格式 (例如 EPS) 儲存檔案,此選項將無法使用。

    儲存在具有原稿的版本集中

    儲存檔案,然後將檔案增加至相片瀏覽器中的版本集,以將不同版本的影像保持在整齊有組織的狀態。除非已選取「包括在 Organizer 中」,否則此選項無法使用。

    圖層

    保留影像中的所有圖層。如果此選項已關閉或無法使用,則表示影像中沒有圖層。「圖層」核取方塊上的警告圖示表示影像中的圖層將針對選取的格式平面化或合併。在某些格式中,所有圖層都會合併。若要保留圖層,請選取其他格式。

    作為拷貝

    保留目前檔案開啟的狀態的同時,儲存檔案的拷貝。會將拷貝儲存為包含目前開啟檔案的檔案夾。

    ICC 描述檔

    針對某些格式,將顏色設定檔嵌入影像。

    縮圖

    儲存檔案的縮圖資料。當在「偏好設定」對話框中設定「影像預視」的「儲存時詢問」選項時,可以使用此選項。

    使用小寫副檔名

    使用小寫的副檔名。

    註解:

    UNIX 檔案伺服器通常用於協助在網路與網際網路上傳送資訊。其中一些伺服器無法辨識大寫副檔名。為確保您的影像能夠抵達其目的地,請使用小寫副檔名。

以 GIF 格式儲存檔案

  1. 選擇「檔案 > 另存新檔」。
  2. 指定檔案名稱與位置,並從格式清單中選擇「CompuServe GIF 格式」。

    會將您的影像作為拷貝儲存在指定目錄中 (除非其已處於索引色模式下)。

  3. 如果您要建立動畫 GIF,請選取「作為影格的圖層」選項。最後檔案中的每個圖層都會作為動畫 GIF 的單一影格播放。
  4. 按一下「儲存」。如果您的原始影像為 RGB,「索引色」對話框會出現。
  5. 如有必要,請在「索引色」對話框中指定索引色選項,然後按一下「確定」。
  6. 在「GIF 選項」對話框中,選取 GIF 檔案的行序,然後按一下「確定」。

    正常

    只有在完全下載影像時,才會在瀏覽器中顯示影像。

    交錯式

    在將完整影像檔案下載至瀏覽器的同時,顯示影像的一系列低解析度版本。交錯可使下載時間感覺起來較短,並讓檢視者確定下載正在進行中。但是,交錯也會增加檔案大小。

以 JPEG 格式儲存檔案

  1. 在「編輯」工作區中,選擇「檔案 > 另存新檔」,然後從格式清單中選擇 JPEG。
    註解:

    您無法使用 JPEG 格式儲存索引色與點陣圖模式的影像。

  2. 指定檔案名稱與位置,選取檔案儲存選項,然後按一下「儲存」。

    「JPEG 選項」對話框即會開啟。

  3. 如果影像包含透明,請選取「邊緣調合」顏色來模擬背景透明的外觀。
  4. 從「品質」選單選擇選項、拖移「品質」滑桿,或輸入介於 1 與 12 之間的數值,來指定影像壓縮與品質。
  5. 選取格式選項:

    基本壓縮 (「標準」)

    使用大多數網頁瀏覽器皆可辨識的格式。

    基本壓縮最佳化

    最佳化影像的顏色品質並產生略小的檔案大小。並非所有網頁瀏覽器都支援此選項。

    漸進式

    建立一個會在下載到網頁瀏覽器的過程中逐漸顯示的影像。漸進式 JPEG 檔案的大小略大,需要有更多 RAM 才能檢視,且並非所有應用程式與網頁瀏覽器都支援該格式。

  6. 按一下「確定」。

以 Photoshop EPS 格式儲存檔案

  1. 在「編輯」工作區中,選擇「檔案 > 另存新檔」,然後從格式清單中選擇 Photoshop EPS。
  2. 指定檔案名稱與位置,選取檔案儲存選項,然後按一下「儲存」。
  3. 在「EPS 選項」對話框中,設定下列選項:
  4. 若要將影像中的白色區域顯示為透明,請選取「透明白色」。這個選項只能用於點陣圖模式的影像。
  5. 如果您要將消除鋸齒套用至列印的低解析度影像,請選取「影像內插補點」。
  6. 按一下「確定」。

以 Photoshop PDF 格式儲存檔案

  1. 在「編輯」工作區中,選擇「檔案 > 另存新檔」,然後從格式清單中選擇 Photoshop PDF。
  2. 指定檔案名稱與位置,選取檔案儲存選項,然後按一下「儲存」。
  3. 在「儲存 Adobe PDF」對話框中,選取壓縮方法。(請參閱瞭解檔案壓縮。)

  4. 請從「品質」選單中選擇選項。
  5. 若要檢視 PDF 檔案,請選取「在儲存後檢視 PDF」來啟動 Adobe Acrobat 或 Adobe® Reader (視您電腦上安裝的應用程式而定)。
  6. 按一下「儲存 PDF」。
註解:

如果您已對 Acrobat Touchup 檔案做出更改,但開啟檔案時並未反映更改,請檢查「儲存檔案」偏好設定對話框。選擇「編輯 > 偏好設定 > 儲存檔案」,然後從「在第一次儲存時」選單中選擇「儲存在目前檔案中」。

以 PNG 格式儲存檔案

  1. 在「編輯」工作區中,選擇「檔案 > 另存新檔」,然後從格式清單中選擇 PNG。
  2. 指定檔案名稱與位置,選取檔案儲存選項,然後按一下「儲存」。
  3. 在「PNG 選項」對話框中,選取「交錯」選項,然後按一下「確定」。

    只有在影像完全下載之後才會在網頁瀏覽器中顯示影像。

    交錯式

    在將完整影像檔案下載至瀏覽器的同時,顯示影像的低解析度版本。交錯可使下載時間感覺起來較短,並讓檢視者確定下載正在進行中。但是,交錯也會增加檔案大小。

以 TIFF 格式儲存檔案

  1. 在「編輯」工作區中,選擇「檔案 > 另存新檔」,然後從格式清單中選擇 TIFF。
  2. 指定檔案名稱與位置,選取檔案儲存選項,然後按一下「儲存」。
  3. 在「TIFF 選項」對話框中,選取選項:

    影像壓縮

    指定壓縮複合影像資料的方法。

    像素順序

    選擇「相交」以便能夠將相片增加至 Elements Organizer。

    位元組順序

    最新的應用程式可以使用 Mac 或 Windows 位元組順序來讀取檔案。但是,如果您不知道可能會使用何種程式開啟檔案,請選取將用來讀取檔案的平台。

    儲存影像金字塔

    保留多重解析度的資訊。Photoshop Elements 未提供開啟多重解析度檔案的選項,因此會以檔案中最高的解析度開啟影像。但是,Adobe InDesign® 與某些影像伺服器仍支援開啟多重解析度的格式。

    儲存透明

    在其他應用程式中開啟檔案時,將透明保留為另一個 Alpha 色版。(在 Photoshop Elements 中重新開啟檔案時,永遠會保留透明。)

    圖層壓縮

    指定壓縮圖層中像素資料的方法 (以別於複合資料)。

    許多應用程式都無法讀取圖層資料,因此在開啟 TIFF 檔案時,會略過這些資料。但是,Photoshop Elements 可以讀取 TIFF 檔案中的圖層資料。雖然包含圖層資料的檔案比不含圖層資料的檔案要大,但是儲存圖層資料卻可以讓您不必儲存及管理不同的 PSD 檔案,以存放圖層資料。

瞭解檔案壓縮

許多影像檔案格式都會壓縮影像資料以減少檔案大小。不失真壓縮會保留所有影像資料而不會移除細節;失真壓縮則會移除影像資料,且遺失某些細節。

下列是常用的壓縮技巧:

RLE (執行長度編碼)

這是一種不失真壓縮技術,可壓縮具有包含透明之多個圖層的影像中每個圖層的透明部分。

LZW (Lemple-Zif-Welch)

這是一種不失真壓縮,可在壓縮包含較大的單一顏色區域之影像時提供最佳結果。

JPEG

這是一種失真壓縮,可提供最佳的相片結果。

CCITT

這是一系列不失真壓縮技術,適用於黑白影像。

ZIP

這是一種不失真壓縮技術,對於包含大片單色區域的影像最為有效。

設定檔案儲存偏好設定

  1. 在「編輯」工作區中,選擇「編輯 > 偏好設定 > 儲存檔案」,然後設定下列選項:

    在第一次儲存時

    可讓您控制檔案的儲存方式:

    • 「詢問是否為原稿」(預設) 會在您第一次編輯與儲存原始檔案時開啟「另存新檔」對話框。所有的後續儲存都會覆寫之前的版本。如果您在「編輯」工作區中開啟已編輯的拷貝 (從 Elements Organizer 中),第一次儲存以及所有後續儲存都會覆寫之前的版本。

    • 「永遠詢問」會在您第一次編輯與儲存原始檔案時開啟「另存新檔」對話框。所有的後續儲存都會覆寫之前的版本。如果您在「編輯」工作區中開啟已編輯的拷貝 (從 Elements Organizer 中),第一次儲存會開啟「另存新檔」對話框。

    • 「儲存在目前檔案中」不會開啟「另存新檔」對話框。第一次儲存會覆寫原始檔案。

    影像預視

    將預視影像隨檔案儲存。選取「永不儲存」,儲存檔案時便不會儲存預視;選取「永遠儲存」,儲存檔案時便會儲存指定的預視;選取「儲存時詢問」,則可視檔案的情況指定預視。

    副檔名

    指定以三個字元表示檔案格式的副檔名:選取「使用大寫」會使用大寫字元加入副檔名,而選取「使用小寫」會使用小寫字元加入副檔名。通常,最好將此選項保持設定為「使用小寫」。

    另存新檔至原始檔案夾

    指定「另存新檔」對話框預設會開啟的檔案夾位置。若此選項遭清除,「另存新檔」對話框一律會開啟您上次儲存檔案的檔案夾。選取後,「另存新檔」對話框一律會開啟您上次開啟檔案的檔案夾。可在「偏好設定 > 儲存檔案」中找到。

    忽略相機資料 (EXIF) 描述檔

    選取此選項會自動放棄數位相機使用的任何顏色描述檔。您在 Photoshop Elements 中使用的顏色描述檔會隨影像一起儲存。

    最大化 PSD 檔案相容性

    將複合影像儲存在圖層式 Photoshop 檔案中,使其可由更多類型的應用程式匯入或開啟。執行下列其中一項作業:

    • 選取「永不」略過此步驟

    • 選取「永遠」自動儲存複合影像

    • 如果您想要在每次儲存檔案時都收到提示,請選取「詢問」。

    註解:

    當設定為「詢問」時,對話框會提示確認最大化 PSD 相容性。對話框中有「不要再顯示」核取方塊。如果選取,此確認對話框就不會再顯示,且「最大化 PSD 檔案相容性」偏好設定會設為「永遠」。

    最近使用的檔案清單包含:_ 個檔案

    指定「檔案 > 開啟最近編輯的檔案」次選單中可用的檔案數。輸入介於 0 到 30 之間的數值。預設值為 10。

Adobe 標誌

登入您的帳戶