Робочі простори, панелі та засоби перегляду

Останнє оновлення: 12 жовт. 2026 р.

Налаштуйте інтерфейс After Effects і керуйте панелями, щоб створювати та зберігати персоналізовані робочі простори для оптимізованих робочих процесів.

Workspace та панелі

Програми Adobe для відео та аудіо забезпечують послідовний, настроюваний користувацький інтерфейс.Хоча кожна програма має власний набір панелей, переміщати та групувати панелі в кожній програмі можна однаково.

Головне вікно програми — це вікно застосунку.Панелі організовано в цьому вікні в розташуванні, що називається workspace.

Кожна програма містить кілька попередньо визначених робочих областей, які оптимізують розташування панелей для конкретних завдань.Ви також можете створювати й налаштовувати власні робочі області, розташовуючи панелі в компонуванні, яке найкраще підходить для вашого стилю роботи при виконанні конкретних завдань.

Ви можете перетягувати панелі в нові місця, переміщувати панелі в групу або з групи, розташовувати панелі поряд одна з одною й від'єднувати панель, щоб вона відображалася у вигляді рухомого вікна над вікном програми.Коли ви змінюєте розташування панелей, інші панелі автоматично змінюють розмір, щоб поміститися у вікні.

Виноски позначають чотири області інтерфейсу: A вказує на заголовний рядок, B — на вкладку панелі Composition, C — на меню переповнення перемикача робочої області, а D — на значок меню облікового запису.
Заголовний рядок, вкладка панелі Composition, меню переповнення робочого простору та меню облікового запису в інтерфейсі After Effects.

A. Вікно програми B. Згруповані панелі C. Окрема панель D. Меню облікового запису 

Для збільшення доступного простору на екрані використовуйте кілька моніторів.Працюючи з кількома моніторами, вікно програми з'являється на основному моніторі, а плаваючі вікна можна розмістити на другому моніторі.Конфігурації моніторів зберігаються в робочій області.

Робочі простори зберігаються в XML-файлах у папці параметрів.З деякими застереженнями щодо розміру та компонування монітора, ці Workspace можна перенести на інший комп'ютер і використовувати там.

  • Windows: [диск]:\Users\[ім'я_користувача]\AppData\Roaming\Adobe\After Effects\[версія]\ModifiedWorkspaces

  • macOS: [диск]/Users/[ім'я_користувача]/Library/Preferences/Adobe/After Effects/[версія]/ModifiedWorkspaces

Порядок складених панелей

Налаштуйте робочий простір, групуючи панелі так, як вам зручно.У групі панелей можна розташовувати панелі як у складеному, так і у режимі вкладок. 

Ви можете розгортати й згортати складені панелі одним клацанням миші на заголовку панелі.

Екран Головна допомагає швидко почати роботу з After Effects.Зліва доступні такі параметри:

  • Головна: Виберіть цю вкладку, щоб відкрити головний екран.
  • Новий проєкт: Створює проєкт у After Effects. 
  • Відкрити проєкт: Відкриває наявний проєкт.
  • Новий командний проєкт: Створює командний проєкт.
  • Відкрити командний проєкт: Відкриває наявний командний проєкт.

Якщо ви новий користувач, у центрі екрана також є опція для створення проєкту.Під час створення проєктів в After Effects вміст головного екрана змінюється.Досвідчені користувачі отримують можливість дізнатися, що нового в After Effects, разом з іншими посиланнями на документацію.

Також можна використовувати піктограму Головна у лівій частині інтерфейсу для навігації між проєктом та екраном Головна.

Використання меню облікового запису

Використовуйте нові бета-функції

Меню облікового запису на панелі інструментів тепер доступне для тестування й отримання відгуків.Спробуйте зараз у After Effects (beta).

Натисніть піктограму Обліковий запис на панелі інструментів або на екрані Головна, щоб відкрити панель облікового запису.На панелі відображається інформація про ваш обліковий запис Adobe, дані про передплату та інші параметри, пов'язані з обліковим записом.

Меню облікового запису з інформацією про доступ до функції генеративного ШІ та використання кредитів.
Використовуйте піктограму облікового запису на панелі інструментів, щоб відобразити інформацію про свій обліковий запис.

Примітка

Меню Account виглядає та працює однаково в Photoshop, Illustrator, InDesign і Premiere Pro, що полегшує перемикання між програмами для керування своїм обліковим записом.

Використовуйте робочу область Навчання та панель Навчання

Панель Навчання

Панель призначена для користувачів, які тільки почали працювати з After Effects. Ви можете використовувати навчальні посібники на панелі Learn, щоб швидко дізнатися про різні панелі, часову шкалу та ефекти в After Effects. Доступ до панелі навчання можна отримати з меню «Вікно» > «Розширення».Ці уроки можна використовувати для створення проєктів у програмі.

Панель повністю інтерактивна з відео, орієнтованими на завдання. Коли ви вибираєте відео на панелі, відображаються кроки для виконання завдання. Коли ви випробовуєте кроки в інтерфейсі, панель відстежує ваші дії та веде вас через кроки. Після виконання завдання статус завдання оновлюється на «виконано».

Панель Навчання та робоча область Навчання
Панель Навчання та робоча область Навчання

Робоча область Навчання

Робоча область Learn пропонує простий інтерфейс із наступними панелями, які можна використовувати для створення проєкту After Effects:

  • Панель Learn
  • Панель Project
  • Панель Composition
  • Панель Timeline

Щоб отримати доступ до робочої області, виберіть «Довідка» > «Вивчити After Effects». Робочий простір включає панель Learn, закріплену збоку, щоб ви могли дотримуватися інструкцій і мати чіткий доступ до решти робочого простору.

Налаштування робочих областей

Ви можете отримати доступ до користувацьких або стандартних робочих просторів одним клацанням на новій панелі робочих просторів.Панель Workspace займає праву частину панелі Інструменти. Ви можете налаштувати ширину панелі, перетягнувши вертикальний розділювач між панеллю інструментів і панеллю робочого простору.

Відкрито спадне меню для панелі Standard з опцією – Зберегти як новий Workspace, виділеною синім кольором, що вказує на те, що її було вибрано. Доступні інші параметри, такі як «Скинути до збереженого макета» та «Редагувати робочі простори».
Збережіть поточний макет і параметри свого Workspace After Effects.

Workspace, які не поміщаються в доступному просторі, відображаються в меню шеврона на панелі Workspace.

Шеврон містить опції, такі як Libraries, Animation, Essential Graphics, Effects, Color, Paint, Text і Motion Tracking.
Отримайте доступ до додаткових опцій Workspace, які не поміщаються в доступному Workspace.

Примітка

Виберіть Window > Workspace > Edit Workspaces або виберіть меню шеврона на панелі Workspace, щоб відобразити діалогове вікно Edit Workspaces . Ви можете вибрати робочий простір і змінити порядок робочих просторів.

Діалогове вікно Edit Workspaces містить різні опції Workspace, такі як Default, Review, Learn, Small Screen, Standard, Libraries, Overflow Menu, All Panels і Animation. Ви можете перетягувати ці робочі простори, щоб розташувати їх у бажаному порядку.
Налаштуйте макет своїх панелей та інструментів відповідно до свого процесу.

Вибрати Workspace

  • Виберіть Window > Workspace, а потім виберіть потрібний робочий простір.

  • Виберіть робочий простір із меню Workspace на панелі Інструменти.

  • Якщо до Workspace призначено комбінацію клавіш, натисніть Shift+F10, Shift+F11 або Shift+F12.

Примітка

Щоб призначити комбінацію клавіш до поточного Workspace, виберіть Window > Assign Shortcut To [Назва Workspace] Workspace.

Збереження, скидання або видалення Workspace

Збереження власного Workspace

Коли ви налаштовуєте Workspace, програма відстежує ваші зміни, зберігаючи найновіше компонування. Щоб зберегти конкретне компонування більш постійно, збережіть власний Workspace. Збережені власні Workspace з'являються в меню Workspace, де ви можете повернутися до них і скинути їх.

Розташуйте кадри та панелі за потребою, а потім виберіть Вікно > Workspace > Новий Workspace.Введіть назву для Workspace і виберіть OK.

Примітка

(After Effects, Premiere) Якщо проєкт, збережений із власним робочим простором, відкривається в іншій системі, програма шукає робочий простір із відповідною назвою.Якщо програма не може знайти відповідник (або конфігурація монітора не збігається), вона використовує поточний локальний робочий простір.

Скидання Workspace

Скиньте поточний Workspace, щоб повернутися до його початкового збереженого компонування панелей.

Виберіть Вікно > Workspace > Скинути назву робочого простору.

Видалити робочий простір

Виберіть Вікно > Workspace > DELETE Workspace.

Виберіть робочий простір, який потрібно видалити, а потім виберіть OK.

Примітка

Ви не можете видалити поточний активний робочий простір.

Закріплення, групування або переміщення панелей

Ви можете закріплювати панелі разом, переміщувати їх в групи або з них, а також від'єднувати їх, щоб вони плавали над вікном програми. Коли ви перетягуєте панель, зони розміщення — області, куди можна перемістити панель, — стають виділеними. Зона розміщення, яку ви вибираєте, визначає, куди вставляється панель і чи закріплюється вона, чи групується з іншими панелями.

Зони закріплення

Зони закріплення існують вздовж країв панелі, групи або вікна. Закріплення панелі розміщує її поряд із наявною групою, змінюючи розмір усіх груп, щоб розмістити нову панель.

Перетягування панелі на зону закріплення для її закріплення
Перетягування панелі (A) на зону закріплення (B) для її закріплення (C)

Зони групування

Зони групування розташовані посередині панелі або групи, а також уздовж області вкладок панелей. Якщо перетягнути панель на зону групування, вона розміщується разом з іншими панелями.

Перетягування панелі на зону групування для об'єднання з наявними панелями
Перетягування панелі (A) на зону групування (B) для групування з наявними панелями (C)

Закріплення або групування панелей

Якщо панель, яку потрібно закріпити або згрупувати, не відображається, виберіть її в меню Window.

Виконайте одну з наступних дій:

  • Для переміщення окремої панелі перетягніть область захвату у верхньому лівому куті вкладки панелі на бажану зону розміщення.

Перетягніть захват панелі для переміщення однієї панелі
Перетягніть захват панелі для переміщення однієї панелі.

  • Для переміщення цілої групи перетягніть захват групи у верхньому правому куті на бажану зону розміщення.

Перетягніть захват групи для переміщення цілої групи
Перетягніть захват групи для переміщення цілої групи.

Програма закріплює або групує панель відповідно до типу зони розміщення.

Відкріплення панелі у плаваючому вікні

Коли ви відкріплюєте панель у плаваючому вікні, можна додавати панелі до вікна та змінювати його подібно до вікна програми. Можна використовувати плаваючі вікна для роботи з другим монітором або для створення робочих просторів, схожих на робочі простори в попередніх версіях програм Adobe.

Виберіть панель, яку потрібно відкріпити (якщо вона не відображається, виберіть її в меню Window), а потім виконайте одну з таких дій:

  • Виберіть Відстикувати панель або Відстикувати рамку у меню панелі. Відстикувати рамку відстиковує групу панелей.

  • Утримуйте Ctrl (Windows) або Command (macOS) і перетягніть панель або групу з поточного розташування. Коли відпустите кнопку миші, панель або група з'явиться в новому плаваючому вікні.

  • Перетягніть панель або групу за межі вікна програми. (Якщо вікно програми розгорнуто, перетягніть панель на панель завдань Windows.)

Максимізувати або відновити групи панелей

Двічі клацніть вкладку активної панелі або у вільній області смуги вкладок групи панелей, щоб розгорнути або відновити цю групу панелей.Також можна натиснути клавішу ` (зворотний апостроф), навівши вказівник миші на групу панелей, щоб максимізувати або відновити групу панелей.

Змінити розмір груп панелей

Примітка

Щоб швидко максимізувати панель під вказівником, натисніть клавішу ` (зворотний апостроф). (Зворотний апостроф — це символ без натискання клавіші Shift під тильдою ~ на стандартних американських клавіатурах.) Натисніть клавішу ще раз, щоб повернути панель до початкового розміру.

Коли перетягуєте роздільник між групами панелей, змінюється розмір усіх груп, які мають спільний роздільник.

Виконайте одну з наведених дій:
  • Щоб змінити розмір по горизонталі або вертикалі, розташуйте вказівник між двома групами панелей. Вказівник перетвориться на подвійну стрілку .

  • Щоб змінити розмір одразу в обох напрямках, розташуйте вказівник на перетині трьох або більше груп панелей. Вказівник перетвориться на чотириспрямовану стрілку .

Утримуйте кнопку миші та перетягніть, щоб змінити розмір груп панелей.
Перетягування роздільника між групами панелей для зміни їх розміру по горизонталі
Перетягування роздільника між групами панелей для зміни їх розміру по горизонталі

A. Вихідна група з покажчиком зміни розміру B. Групи зі зміненим розміром 

Відкриття, закриття та відображення панелей і вікон

Навіть якщо панель відкрита, вона може бути не видима під іншими панелями. Вибір панелі з меню Вікно відкриває її та виводить на передній план її групи.

Коли ви закриваєте групу панелей у вікні програми, інші групи змінюють розмір, щоб використати доступний простір.Коли ви закриваєте плаваюче вікно, панелі всередині нього також закриваються.

  • Щоб відкрити або закрити панель, виберіть панель із меню Вікно.

  • Щоб закрити панель або вікно, натисніть кнопку Закрити. Якщо ви випадково закрили панель, виберіть її з меню Вікно, і вона знову відобразиться.

  • Щоб відкрити або закрити панель, використовуйте її комбінацію клавіш.

  • Якщо рамка містить кілька панелей, наведіть покажчик на вкладку та прокрутіть коліщатко миші вперед або назад, щоб змінити активну панель.

  • Якщо рамка містить більше згрупованих панелей, ніж може бути показано одночасно, перетягніть смужку прокрутки, яка з'являється над вкладками.

Збереження робочої області під час відкриття проєктів

Якщо ви хочете зберегти поточний макет робочого простору під час відкриття проєкту, збереженого з іншим робочим простором в After Effects, можна ввімкнути параметр Зберігати поточний робочий простір під час відкриття проєктів.Це усуває потребу в реорганізації робочого простору та забезпечує однаковий макет незалежно від того, який проєкт відкрито.

Виберіть Редагування > Параметри > Проєкт (Windows) або After Effects > Параметри > Проєкт (macOS).

У розділі Проєкт виберіть параметр Зберігати поточний робочий простір під час відкриття проєктів, потім натисніть OK.

Відкрито параметри, і в розділі «Загальні» вибрано параметр «Зберігати поточний робочий простір під час відкриття проєктів».
Відкрийте будь-який проєкт в After Effects, і свій встановлений робочий простір залишиться без змін.

Переглядачі

Засіб перегляду — це панель, яка може містити кілька композицій, шарів або елементів відеоматеріалу або кілька видів одного такого елемента. Панелі Композиція, Шар, Відеоматеріал, Блок-схема та Керування ефектами є засобами перегляду.

Блокування засобу перегляду запобігає заміні поточного елемента, що відображається, під час відкриття або вибору нового елемента. Натомість, коли засіб перегляду заблоковано, і новий елемент відкривається або вибирається, After Effects створює нову панель засобу перегляду для цього елемента. Якщо вибрати елемент із меню заблокованого засобу перегляду, новий засіб перегляду не створюється; використовується наявний засіб перегляду.

Замість розміщення кількох елементів в одному засобі перегляду та використання меню засобу перегляду для перемикання між ними можна відкрити окремий засіб перегляду для кожної відкритої композиції, шару або елемента відеоматеріалу. Коли відкрито кілька засобів перегляду, їх можна упорядкувати шляхом закріплення або групування, як і будь-які інші панелі.

Наприклад, можна створити по одному засобу перегляду Композиції для різних 3D-подань (Зверху, Знизу, Позаду, Спереду, власні подання), щоб можна було максимізувати кожне з подань за допомогою комбінації клавіш ` (обернений апостроф), яка максимізує або відновлює панель під вказівником.

Примітка

Щоб створити власний робочий простір із кількома засобами перегляду, переконайтеся, що всі засоби перегляду розблоковано перед збереженням робочого простору.Заблоковані засоби перегляду пов'язані з конкретним контекстом проєкту і тому не зберігаються у файлі налаштувань.

  • Щоб створити новий засіб перегляду, виберіть Новий у меню засобу перегляду.Докладніше про відкриття панелей, засобів перегляду та контекстних меню.

  • Щоб заблокувати або розблокувати засіб перегляду, виберіть Заблоковано у меню засобу перегляду або натисніть кнопку Перемкнути блокування засобу перегляду .

  • Щоб заблокувати поточний засіб перегляду, розділити поточний кадр і створити новий засіб перегляду того самого типу в новому кадрі, натисніть Ctrl + Alt + Shift + N (Windows) або Command + Option + Shift + N (macOS).

  • Щоб переходити вперед або назад між елементами у списку меню засобу перегляду для активного засобу перегляду, натисніть Shift + . (крапка) або Shift + , (кома).

Налаштування кольорів фону панелі

Вигляд порожньої незаповненої області у панелях Композиція, Шар та Відеоматеріал можна налаштувати, встановивши колір фону на власний розсуд.Можна вибрати один із п'яти різних відтінків сірого або обрати власний колір відповідно до потреб, забезпечивши персоналізований та візуально ефективний робочий простір.

Типовий колір фону порожньої області навколо панелі «Композиція».

Налаштований колір фону порожньої області навколо панелі «Композиція».

Виберіть меню панелей Композиція, Відеоматеріал або Шар.

Меню панелі «Композиція» відкрито, і з параметрів меню вибрано «Колір фону панелі».
Персоналізуйте вигляд порожнього простору в панелях «Композиція», «Шар» та «Відеоматеріал», вибравши колір фону відповідно до власних уподобань.

З параметрів меню виберіть Колір фону панелі. 

Виберіть один із п'яти різних відтінків сірого або натисніть Вибрати власний колір, щоб використовувати інший колір.

Виберіть Власний, якщо потрібно встановити останній використаний колір фону.

Редагувати це, дивитися на те (ETLAT) та заблоковані засоби перегляду композиції

Якщо засіб перегляду Композиції заблоковано, панель «Монтажний стіл» для іншої композиції активна, а засіб перегляду Композиції для активної композиції не відображається, тоді більшість команд, що впливають на подання та перегляди, діють на композицію, для якої показано засіб перегляду.

Наприклад, натискання 0 на цифровій клавіатурі може запустити перегляд для композиції, видимої у заблокованому засобі перегляду Композиції, а не для композиції, пов'язаної з активною панеллю Монтажний стіл.

Ця поведінка сприяє робочому налаштуванню, яке іноді називають редагувати-це-дивитися-на-те (ETLAT). Найпоширеніший сценарій, в якому ця поведінка корисна, — це сценарій, коли ви вносите зміну на панелі Timeline для вкладеної (вихідної) композиції і хочете переглянути результат змін у контейнерній (кінцевій) композиції.

Примітка

Поведінка ETLAT працює для комбінацій клавіш масштабування, підгонки, перегляду, створення та перегляду знімків, показу каналів, показу та приховування сіток і посібників, а також показу поточного кадру на пристрої для перегляду відео.

Щоб запобігти цій поведінці, розблокуйте засіб перегляду Composition або покажіть засіб перегляду Composition для композиції, яку хочете переглянути.