Налаштування

Останнє оновлення: 12 жовт. 2026 р.

Ознайомтеся з опціями, доступними в діалоговому вікні «Параметри», та дізнайтеся про завдання, які можна виконувати за допомогою цього меню.

На цій сторінці:

Запуск діалогового вікна «Параметри» в After Effects

Щоб відкрити діалогове вікно Параметри, перейдіть до:

  • Windows: Редагування > Параметри > [назва категорії]
  • macOS: After Effects > Параметри > [назва категорії]

Використовуйте наведені нижче комбінації клавіш, щоб відкрити меню Параметри > Загальні:

  • Windows: Ctrl + Alt + ; (крапка з комою)
  • macOS: Command + Option + ; (крапка з комою)

Скинути налаштування

Відновити стандартні налаштування

Щоб відновити стандартні налаштування, натисніть і утримуйте наступні клавіші під час запуску програми.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

Відновити стандартні комбінації клавіш

Щоб відновити стандартні комбінації клавіш, натисніть і утримуйте наступні клавіші під час натискання кнопки OK у діалоговому вікні.

  • Windows: Alt + Клацання
  • macOS: Option + Клік

Скинути налаштування фону

Щоб скинути налаштування фону, виконайте наступні дії:

macOS

Перейдіть на настільний комп'ютер і виберіть GO у рядку меню.

Виберіть Перейти до папки у спадному меню та введіть наступний шлях:

/Users/[ім'я_користувача]/Library/Preferences/Adobe/After Effects/[версія]

Перейменуйте папку After Effects на OldAfterEffects.

Windows

Перейдіть до шляху C:\\Users\\"ім'я користувача"\\AppData\\Roaming\\Adobe, або в діалоговому вікні команди Виконати (Windows + R) введіть %appdata%.

Відкрийте папку з назвою Adobe.

У папці виберіть папку After Effects і перейменуйте її на OldAfterEffects, або перейдіть до шляху C:\\Users\\"ім'я користувача"\\Documents\\Adobe і перейменуйте папку After Effects на OldAfterEffects.

Показати налаштування

Налаштування, включаючи комбінації клавіш і робочі області, зберігаються як файли в наступних розташуваннях:

  • Windows: \Users\[ім'я_користувача]\AppData\Roaming\Adobe\After Effects\[версія]
  • macOS: /Users/[ім'я_користувача]/Library/Preferences/Adobe/After Effects/[версія]

Щоб відкрити параметри в After Effects, перейдіть до:

  • Windows: Редагування > Параметри > Запуск і відновлення та виберіть кнопку Показати параметри в Провіднику
  • macOS: After Effects > Параметри > Запуск і відновлення та виберіть кнопку Показати параметри у Finder
Примітка

Параметри запуску й відновлення

Панель Запуск і відновлення керує поведінкою запуску програми та інструментами усунення несправностей.

Параметри запуску

  • Увімкнути головний екран: Відображає екран привітання під час запуску After Effects.Цю функцію увімкнено автоматично, і її не можна вимкнути для пробних версій програми.
  • Показувати проблеми сумісності системи: Показує попередження щодо сумісності апаратного та програмного забезпечення як Звіт щодо сумісності системи під час запуску After Effects, включно з виявленими проблемами та рекомендованими рішеннями.

Параметри відновлення

  • Запустити в безпечному режимі: Тимчасово перезапускає After Effects із вимкненими сторонніми плагінами та розширеннями для усунення несправностей.Якщо перезапуск After Effects у безпечному режимі вирішує проблему, це вказує на те, що поточні параметри пошкоджено й потрібно їх скинути або замінити, або встановлений плагін нестабільний.
  • Очистити всі кеші: Очищає кеш диска, кеш медіа та кеш бази даних.Очищення всіх кешів може звільнити додатковий простір сховища й може вирішити певні проблеми запуску.

Керування параметрами

Увага

Редагування будь-яких файлів параметрів може призвести до аварійного завершення роботи або іншої несподіваної поведінки.

  • Скинути всі Параметри до заводських: Скидає всі параметри, робочі області та базу даних налагодження до заводських налаштувань.Потрібен перезапуск програми.
Примітка

After Effects потрібно перезапустити, щоб зміни набули сили. Це також скидає робочі області.

  • Перенести параметри попередньої версії: Відновлює параметри попередньої версії After Effects. Система запропонує перенести Параметри з попередньої версії, якщо After Effects знайде папку Параметрів попередньої версії та не знайде папку Параметрів поточної версії. Це відбувається під час першого запуску After Effects і коли ви видаляєте всю папку Параметрів.

Повідомити про помилку

  • Повідомити про помилку: Відкриває інтерфейс надсилання повідомлень про помилки до Adobe.

Параметри проєкту

Опції панелі Проєкт керують стандартними параметрами проєкту та контролюють поведінку автоматичного збереження.

Параметри проекту

  • Зберегти поточний Workspace під час відкриття проєктів: Запобігає зміні поточного макету робочої області під час відкриття проєктів і забезпечує збереження робочої області After Effects, навіть якщо Проєкт був збережений з іншим макетом.
  • Dynamic Link з After Effects використовує назву файлу проєкту з найвищим номером: Дозволяє Dynamic Link працювати з проєктами різних версій After Effects.

Створити проект

Ви можете створити шаблон зі своїми бажаними параметрами проєкту, такими як Керування кольором та структура папок, і використовувати його як основу для кожного нового проєкту. 

  • Новий Проєкт завантажує шаблон: Використовує зазначений файл проєкту як шаблон для всіх нових проєктів. Якщо увімкнено та вибрано шаблон проєкту, команда Новий Проєкт дозволяє відкрити Проєкт на основі шаблону. Шаблон проєкту може бути файлом шаблону проєкту After Effects (.aet), файлом проєкту After Effects (.aep) або файлом XML проєкту After Effects (.aepx).  
  • Вибрати шаблон проєкту: Виберіть файл проєкту (.aep, .aepx або .aet) для використання як шаблон нового проєкту.

Папка суцільних заливок

  • Папка суцільних заливок нового проєкту: Встановлює стандартну назву папки, де організовуються нові шари суцільної заливки. Назва папки суцільних заливок поточного проєкту відображається для довідки.

Автоматичне збереження

Використовуйте опції в розділі Автоматичне збереження для автоматичного збереження копії свого проєкту під час роботи. Ви можете встановити частоту збереження роботи After Effects, а також кількість копій проєкту для збереження.

  • Зберігати кожні: Встановлює часовий інтервал (у хвилинах), після якого проєкт автоматично зберігається.
  • Зберегти під час запуску черги рендерингу: Автоматично зберігає проєкти під час додавання або зміни елементів черги рендерингу. 
  • Запитати про відновлення автоматично-збереженого проєкту, якщо After Effects несподівано закривається (Наразі в beta): Повторно відкрити найновіше автоматичне збереження під час наступного запуску після збою замість пошуку файлу вручну.
  • Максимальна кількість версій проєкту: Максимальна кількість версій автоматичного збереження для зберігання. Старіші версії автоматично видаляються. Наприклад, якщо ввести 5, After Effects збереже п'ять версій кожного відкритого проєкту.

Розташування автозбереження

  • Поряд із проєктом: створює папку в каталозі проєкту та зберігає файли автозбереження поряд із оригінальним файлом проєкту.
  • Власне розташування: зберігає файли автозбереження у вказаному місці.

Параметри композиції

Опції на панелі Композиція керують налаштуваннями за замовчуванням для створення композицій та поведінкою шарів.

Параметри композиції

  • Центрувати точку прив'язки в нових шарах форми: автоматично центрує точку прив'язки під час створення шарів форми.
  • Створювати шари в час початку композиції: нові шари починаються з поточної позиції індикатора часу, а не з початку композиції.
  • Створювати розділені шари над оригінальним шаром: під час розділення шарів новий шар з'являється спереду (пізніше на хронометражі), а не позаду.
  • Просторова інтерполяція за замовчуванням — лінійна: Застосовує лінійну просторову інтерполяцію до ключових кадрів за замовчуванням замість Безьє.
  • Властивості позиції за замовчуванням у роздільних вимірах: автоматично розділяє властивість Позиція на окремі властивості X, Y та Z.
  • Гарячі клавіші інструменту «Перо» перемикають між інструментами «Перо» та «Розтушування маски»: обмежує гарячу клавішу G для перемикання лише між інструментами Перо та Розтушування маски, а не всіма інструментами пера.
  • Зберігати постійну кількість вершин та точок розтушовування під час редагування масок: підтримує послідовну структуру маски під час анімації за допомогою інтелектуальної інтерполяції масок.
  • Показувати рамки розміру для шарів у прекомпозиціях: показує каркаси рамок розміру для компонентів згорнутих прекомпозицій та посимвольних 3D-текстових шарів.
  • Перемикачі впливають на вкладені композиції: перемикачі якості, ефектів, накладання кадрів та розмиття руху рекурсивно впливають на вкладені композиції.
  • Синхронізувати час усіх пов'язаних елементів: Переміщає індикатор часу в одному засобі перегляду для оновлення в усіх пов'язаних засобах перегляду.
  • Використовувати системні гарячі клавіші: вмикає системні гарячі клавіші macOS (Command+H для приховування, Command+M для згортання) замість гарячих клавіш After Effects. Використовуйте клавішу Control для доступу до іншого набору гарячих клавіш. Доступно лише для пристроїв macOS.

Відкриття шарів подвійним клацанням

  • На шарі відеоматеріалу відкриває: виберіть, чи подвійне клацання відкриває панель Шар або джерело відеоматеріалу.
  • На шарі композиції відкриває: виберіть, чи подвійне клацання відкриває панель Шар або вкладену композицію.
  • Відкривати панель «Шар» під час подвійного клацання з інструментами малювання, пензля для ротоскопії та уточнення країв: виберіть, чи подвійне клацання шару прекомпозиції з активним інструментом малювання, пензлем для ротоскопії або інструментом уточнення країв відкриває шар на панелі Шар. 

Синтетичні шари

  • Тривалість композиції: Синтетичні шари, наприклад, кольорові фони, текст і фігури, використовують повну тривалість композиції.
  • Використати власну тривалість: Синтетичні шари використовують вказану тривалість (у кадрах або часі).

Налаштування попереднього перегляду

Параметри на панелі Попередні перегляди керують поведінкою попереднього перегляду в реальному часі та оптимізацією продуктивності.

Адаптивна роздільність

  • Пріоритет адаптивної роздільності: Керує тим, як After Effects балансує роздільність і якість під час інтерактивних попередніх переглядів з оновленням (під час перетягування, прокручування тощо).Використовуйте повзунок для регулювання мінімальної роздільності. Нижчі значення дозволяють більш агресивне зменшення дискретизації. 
  • Пониження якості 3D-візуалізатора: Виберіть один із двох варіантів для 3D-візуалізатора під час інтерактивних переглядів:
    • Роздільність і якість: Зменшує як роздільність, так і якість 3D-візуалізації.
    • Лише якість візуалізації: Зберігає роздільність, лише зменшує якість 3D-візуалізації.

Якість засобу перегляду

  • Якість масштабування: Визначає, як After Effects керує поведінкою масштабування на панелі композиції.
    • Швидше: Надає пріоритет швидкості над точністю.
    • Точніше, окрім кешованого перегляду: After Effects намагається зберегти вищу точність під час масштабування, за винятком випадків, коли ви переглядаєте кешований попередній перегляд (RAM Preview).
    • Точніше: Завжди надає пріоритет точності.
  • Якість керування кольором:
    • Швидше: Використовує спрощені розрахунки кольорів для кращої продуктивності під час взаємодії.
    • Точніше, окрім кешованого перегляду: Балансує швидкість і точність. Кешовані кадри можуть використовувати спрощені перетворення кольорів під час відтворення, але статичні кадри є точними.
    • Точніше: Застосовує повні розрахунки керування кольором для точного представлення кольорів

Перемикачі композиції

  • Автоматично вмикати візуалізацію накладання кадрів і розмиття руху: Коли ви вмикаєте цю функцію, щоразу, коли ви застосовуєте розмиття руху або накладання кадрів до шару, воно автоматично вмикається також для візуалізації попереднього перегляду композиції.

Аудіо

  • Вимкнути звук, коли попередній перегляд не в реальному часі: Виберіть, чи відтворювати звук під час переглядів, коли частота кадрів повільніша за реальний час. Коли частота кадрів повільніша за реальний час, звук заїкається для збереження синхронізації. Ввімкнення цієї функції запобігає переривчастому відтворенню звуку шляхом його вимкнення, коли частота кадрів попереднього перегляду падає нижче реального часу.

Кешувати кадри під час простою

  • Затримка режиму очікування перед початком кешування: Встановіть час у секундах, який After Effects очікує перед початком фонового кешування.
  • Кешувати кадри: Вкажіть, які кадри кешувати у фоновому режимі:
    • Від поточного часу: Кадри починають кешуватися від місця, де розташований індикатор поточного часу.
    • Навколо поточного часу: Кадри починають кешуватися навколо індикатора поточного часу (один кадр до і один кадр після).
    • Від початку діапазону: Кадри починають кешуватися з початку встановленого діапазону кешування.
  • Діапазон кешування: Вкажіть діапазон кадрів для кешування:
    • Робоча область: After Effects кешує всі кадри в межах робочої області.
    • Робоча область, розширена поточним часом: Кешує кадри, починаючи з позиції індикатора поточного часу до кінця робочої області. 
    • Вся тривалість: Кешує кадри протягом усієї тривалості композиції.

Збільшення

  • Тип: Налаштуйте параметри типу масштабування, поведінки та прокручування трекпадом.
    • Успадковане - Традиційне масштабування з фіксованими приростами, що забезпечує фіксоване інкрементальне збільшення із заздалегідь визначеними рівнями масштабування (наприклад, 33 %, 50 %, 100 % та 200 %).
    • Згладжування - Сучасне масштабування з безперервним масштабуванням, що дозволяє безперервне масштабування до будь-якого необхідного рівня.
  • Поведінка: Встановіть збільшення на основі поточної позиції курсора або налаштуйте його так, щоб завжди масштабувати до центру панелі. 
    • По центру: Масштабує навколо центру панелі, незалежно від розташування курсора.
    • Слідувати за курсором: Масштабує навколо поточної позиції курсора, зберігаючи область під курсором у фокусі.
  • Прокручування трекпадом: Встановіть прокручування трекпадом для масштабування або панорамування, увімкнувши перетягування двома пальцями для переміщення засобу перегляду, подібно до інструменту Рука .Доступно, коли Тип встановлено як Згладжування.
    • Масштабування: Коліщатко прокручування збільшує або зменшує масштаб.
    • Панорамування: Коліщатко прокручування панорамує засіб перегляду.

Налаштування зовнішнього вигляду

Параметри на панелі Зовнішній вигляд керують візуальним оформленням інтерфейсу After Effects.

Налаштування зовнішнього вигляду

  • Розмір точок і маркерів траєкторії: Вкажіть розмір направляючих маркерів Безьє та вершин для масок і фігур, направляючих маркерів для траєкторій руху та інших подібних елементів керування.
  • Апаратне прискорення панелей композиції, шарів та відеоматеріалів: Використовуйте прискорення GPU для швидшого відображення. 
  • Використовувати системну палітру кольорів: Використовуйте вбудовану палітру кольорів операційної системи замість власної палітри кольорів Adobe. 
  • Показувати прогрес рендерингу на інформаційній панелі: Відображайте прогрес рендерингу на панелі Інформації. 
  • Вимкнути мініатюри на панелі проєкту: Припиніть рендеринг мініатюр для покращення продуктивності у великих проєктах. 
  • Показувати тайм-код і кадри на панелі часової шкали: Показувати як тайм-код, так і номери кадрів у відображенні часу. 
  • Показувати підказки: Увімкніть відображення корисних підказок в After Effects під час наведення на елементи інтерфейсу. 
  • Показувати поради тренера: Увімкніть сповіщення, коли ви вибираєте певні частини інтерфейсу, After Effects пропонує нові функції, знайомить із зміненою функціональністю та надає поради для покращення процесу.
    • Скинути поради тренера: Скидає список переглянутих порад тренера, показуючи їх знову.

Тема

  • Колірна тема: Встановіть колірну тему для програми After Effects, що впливає на колір фону, тексту, піктограм та стандартних елементів керування. Доступні три теми для вибору, кожна сприяє читабельності та доступності, використовуючи висококонтрастні колірні комбінації для тексту та елементів фону.
    • Найтемніша: Колірна тема переважно використовує найтемніший відтінок з контрастними кольорами тексту та піктограм.
    • Темна: Колірна тема переважно має темно-сірий відтінок з контрастними кольорами тексту та піктограм.
    • Світла: Колірна тема переважно має найсвітліший сірий відтінок з контрастними кольорами тексту та піктограм.
  • Доступний колірний контраст: Увімкніть цю функцію для активації варіації тем із меншим контрастом, що зменшує контраст таких елементів, як кнопки, піктограми, меню та текст, роблячи їх більш видимими та доступними.

Кольори

  • Використовувати колір мітки для маркерів шарів і контурів: Застосовуйте кольори міток шарів до контурів масок і маркерів кривих Безьє. 
  • Використовувати колір мітки для пов'язаних вкладок: Застосовуйте кольори міток елементів до вкладок засобу перегляду.
  • Циклічні кольори масок (використовує кольори міток): Автоматично призначайте різні кольори кожній новій масці.
    • Використовувати контрастний колір для контуру маски: Використовуйте висококонтрастні кольори для контурів масок на фоні композиції.
  • Використовувати градієнти: Увімкніть градієнтні шейдери в інтерфейсі користувача для більш стильного вигляду.

Траєкторія руху

  • Без траєкторії руху: Приховайте ключові кадри на траєкторіях руху.
  • Усі ключові кадри: Відображайте всі ключові кадри уздовж траєкторій руху.
  • Не більше ніж: Відображайте задану кількість ключових кадрів до та після поточного часу.
  • Показати ключові кадри для тривалості: Відображається ключові кадри в межах заданої тривалості до та після поточного часу.

Параметри сіток та направляючих

Панель Сітки та направляючі керує відображенням сіток, направляючих та безпечних полів. Функція в цих параметрах дає змогу налаштовувати параметри сітки для точного вирівнювання та позиціонування елементів у композиції.

Сітка

  • Колір сітки: Використовуйте палітру кольорів або піпетку, щоб вибрати колір для ліній сітки.
  • Стиль сітки: Виберіть, як відображати сітку: суцільними, пунктирними або точковими лініями.
  • Лінія сітки кожні: Установіть інтервал для ліній сітки в пікселях.
  • Поділи: Визначте кількість поділів між кожною лінією сітки.
Відкрито діалогове вікно «Параметри», і в розділі «Сітка» вказано колір, стиль та параметри для ліній сітки.
Налаштуйте відображення сіток на панелі «Композиція», щоб покращити робочий процес, удосконалити вирівнювання та забезпечити точне розміщення елементів у композиції.

Пропорційна сітка

Пропорційна сітка дає змогу вирівнювати та позиціонувати елементи в композиції з більшою точністю. Значення По горизонталі і По вертикалі, які ви встановлюєте, визначають кількість поділів у сітці та впливають на інтервали й розташування ліній сітки.

  • По горизонталі: Установіть інтервали відображення горизонтальних ліній сітки для вирівнювання елементів за шириною композиції.
  • По вертикалі: Установіть інтервали для вертикальних ліній сітки для позиціонування елементів за висотою композиції.
Відкрито контекстне меню «Виберіть параметри сітки та направляючих» і вибрано «Пропорційна сітка».
Використовуйте параметри пропорційної сітки для налаштування відображення сітки, забезпечуючи належне вирівнювання та інтервали елементів дизайну.

Guides

Функція Guides дає змогу створювати лінії, які не друкуються та допомагають вирівнювати й позиціонувати елементи композиції. Вона забезпечує точне вирівнювання елементів у композиції, даючи змогу швидко розміщувати та коригувати їх без постійного вимірювання та повторного вирівнювання.

  • Колір: Використовуйте палітру кольорів або піпетку, щоб вибрати колір для направляючих ліній.
  • Стиль: Виберіть, як відображати напрямні — як суцільні або пунктирні лінії.

Безпечні поля

Параметри в розділі Безпечні поля допомагають забезпечити належне розміщення вмісту у видимій області композиції та правильне відображення на різних екранах. 

  • Безпечна зона для дій: Установіть поле, яке вказує, де важливі дії або елементи повинні залишатися видимими на різних екранах і форматах.
  • Безпечна зона Title Safe: Встановіть поле, яке вказує на область, де має розташовуватися важливий текст та графіка, щоб запобігти їх обрізанню під час кадрування.
  • Безпечна зона Center-Cut Action Safe: Визначте безпечний простір, який вказує на частину кадру, що імовірно буде видимою в різних пропорціях, особливо коли вміст відображається на різних екранах.
  • Безпечна зона Center-Cut Title Safe: Визначте безпечну зону, яка вказує на область, де має розташовуватися важливий текст та графіка, щоб забезпечити їх видимість у різних пропорціях та форматах.
Безпечні поля позначено, щоб показати, як вони можуть допомогти забезпечити правильне розташування вмісту у видимій області композиції та коректне відображення на різних екранах.
Використовуйте налаштування безпечних полів, щоб визначити видиму область для свого вмісту, забезпечуючи, що важливі елементи не будуть обрізані при відображенні на різних екранах або пристроях.

A. Безпечна зона center-cut title B. Безпечна зона center-cut action C. Безпечна зона заголовка D. Безпечна зона дії 

Дисплеї

Поле Action Safe Margin %

Поле Title Safe Margin %

HD/сучасні дисплеї

Відсоток вставки кадру для зони безпечної дії (за замовчуванням 10 %).

Відсоток кадру для області title-safe (за замовчуванням 20 %).

SD/дисплеї 4:3

Відсоток для action-safe у пропорціях 4:3 (за замовчуванням 32,5 %).

Відсоток для title-safe у пропорціях 4:3 (за замовчуванням 40 %).

Параметри прозорості

Налаштування розміру та кольорів сітки прозорості за елементами композиції може покращити видимість, забезпечуючи кращий контраст із різними елементами. Це полегшує розрізнення прозорих областей від решти елементів дизайну.Крім того, налаштування кольорів сітки відповідно до особистих уподобань або вимог проєкту може зробити робочий простір зручнішим та ефективнішим.

  • Розмір сітки: Встановіть розмір сітки та вкажіть розміри окремих квадратів, які складають сітку прозорості. 
  • Кольори сітки: Вкажіть кольори, які використовуються для шахівницевого візерунка сітки прозорості. За замовчуванням After Effects використовує світло-сірий та білий візерунок, але ви можете налаштувати ці кольори відповідно до своїх потреб.
  • Колір 1: Перший колір шахівниці (коли вибрано «Власний»).
  • Колір 2: Другий колір шахівниці (коли вибрано «Власний»).
Діалогове вікно «Параметри» відкрито. У розділі «Параметри прозорості» вказано колір, стиль та інші параметри для прозорості.
Налаштуйте кольори сітки прозорості на панелі «Композиція», щоб легше відрізняти прозорі області від решти композиції.

Параметри міток

Ви можете використовувати мітки (кольорові поля у стовпці Мітка) на панелях Проєкт і Шкала часу для організації композицій, відеоматеріалів, шарів та ключових кадрів і керування ними.За замовчуванням різні кольори міток позначають різні типи елементів відеоматеріалу, але ви можете призначити кольори міток для позначення будь-яких категорій на свій вибір.

Призначаючи кольори міток категоріям, ви також можете використовувати зразки з Меню «Колір» міток , щоб швидко визначити колір, який хочете встановити для елементів проєкту, ключових кадрів, шарів або міток маркерів композиції.

  • Мітки за замовчуванням: Автоматично призначає мітки новим елементам залежно від типу:
    • Композиція: Мітка за замовчуванням для нових композицій.
    • Відео: Мітка за замовчуванням для імпортованих файлів відео.
    • Аудіо: Мітка за замовчуванням для імпортованих аудіофайлів.
    • Статичне зображення: Мітка за замовчуванням для імпортованих статичних зображень.
    • Папка: Мітка за замовчуванням для нових папок на панелі Проєкт.
    • Суцільний: Мітка за замовчуванням для нових суцільних шарів.
    • Камера: Мітка за замовчуванням для нових шарів камери.
    • Світло: Мітка за замовчуванням для нових світлових шарів.
    • Коригування: Мітка за замовчуванням для нових коригуючих шарів.
    • Нульовий об'єкт: Мітка за замовчуванням для нових нульових об'єктів.
    • Форма: Мітка за замовчуванням для нових шарів форми.
    • Текст: Мітка за замовчуванням для нових текстових шарів.
    • 3D-моделі: Мітка за замовчуванням для нових 3D-шарів.
    • Інше 3D: Мітка за замовчуванням для інших шарів, пов'язаних із 3D.
  • Кольори міток: Для кожної з 16 доступних міток:
    • Назва мітки: Введіть власну назву мітки, що відображатиметься в меню та інтерфейсі.
    • Власний колір ярлика: Виберіть власний колір для ярлика.
Діалогове вікно «Параметри» відображає деталі ярликів для налаштування, включно з параметрами ярликів за замовчуванням і кольорами ярликів.
Використовуйте розділ «Ярлики» в діалоговому вікні «Параметри» для налаштування кольорів ярликів.

Примітка

Перейменовуйте групи ярликів, щоб організувати та категоризувати шари й елементи відеоматеріалу.Щоб побачити назви ярликів у стовпці Ярлик, розширте стовпець більше ніж стандартна ширина.

  • Щоб змінити колір мітки для одного шару, виберіть мітку на панелі Timeline і виберіть новий колір.
  • Щоб вибрати всі шари з однаковим кольором ярлика, виберіть шар з таким кольором ярлика та виберіть Редагування > Ярлик > Вибрати групу ярликів.
  • Щоб змінити колір ярлика для всіх шарів з таким кольором ярлика, виберіть один із шарів групи ярликів, потім виберіть Редагування > Ярлик > Вибрати групу ярликів.Далі виберіть Редагування > Ярлик > [назва кольору].
  • Щоб змінити асоціації за замовчуванням кольорів ярликів з типами джерел, виберіть Редагування > Параметри > Ярлики (Windows) або After Effects > Параметри > Ярлики (macOS).
  • Щоб вимкнути використання кольору ярлика шару для дескрипторів шарів і траєкторій руху, виберіть Редагування > Параметри > Вигляд (Windows) або After Effects > Параметри > Вигляд (macOS) і зніміть позначку Використовувати кольори ярликів для дескрипторів шарів і шляхів.
  • Щоб вимкнути використання кольору ярлика шару, елемента відеоматеріалу або композиції у вкладках відповідних панелей, виберіть Редагування > Параметри > Вигляд (Windows) або After Effects > Параметри > Вигляд (macOS) і зніміть позначку Використовувати кольори ярликів для пов'язаних вкладок.
  • Щоб встановити або змінити кольори ключових кадрів, виберіть ключовий кадр, потім перейдіть до Редагування > Ярлик > Виберіть кольори зі списку.Або на панелі Монтажний стіл клацніть правою кнопкою миші ключовий кадр і виберіть Ярлик > Виберіть кольори зі списку.
  • Щоб вибрати ключові кадри з однаковою групою ярликів, виберіть ключовий кадр > Редагування > Вибрати групу ярликів ключового кадру або на панелі Монтажний стіл клацніть правою кнопкою миші ключовий кадр > Вибрати групу ярликів ключового кадру.

Параметри типу

Панель Type керує типографікою та параметрами шрифту.

Меню шрифту

Цей розділ можна використовувати для встановлення параметрів розміру шрифту або кількості останніх шрифтів для відображення в After Effects.

  • Розмір перегляду: Налаштуйте розмір перегляду шрифту в меню шрифту панелі Символ.
  • Кількість останніх шрифтів для відображення: Змініть кількість останніх шрифтів для відображення у верхній частині меню.

Діалогове вікно розв'язання шрифтів

  • Не попереджати мене про Відсутні шрифти під час відкриття проєктів: Приховати діалогове вікно попередження про відсутні шрифти під час відкриття проєктів з відсутніми шрифтами.

Параметри імпорту

Панель Імпорт керує способом імпорту відеоматеріалу та ресурсів в After Effects.

Імпорт за замовчуванням

  • Невизначений носій NTSC: Виберіть таймкод із пропуском кадрів або без пропуску кадрів для невизначеного носія NTSC, що застосовується до імпорту, як-от послідовності нерухомих зображень, у яких значення таймкоду відсутні або невідомі.
    • Використовувати пропуск кадрів: Це передбачає, що відеоматеріал NTSC використовує таймкод із пропуском кадрів.
    • Використовувати без пропуску кадрів: Це передбачає, що відеоматеріал NTSC використовує таймкод без пропуску кадрів.
  • Інтерпретувати немарковану альфу як: Встановлює елементи керування тим, як After Effects має обробляти імпортований відеоматеріал, що містить альфа-канал, але не має метаданих, які визначають тип альфи.
    • Запитати користувача: After Effects запитує вас щоразу, коли ви імпортуєте відеоматеріал із немаркованим альфа-каналом, щоб ви могли вибрати спосіб його інтерпретації. 
    • Вгадати: After Effects намагається автоматично визначити, чи є альфа-канал прямим або попередньо помноженим.Якщо це не певно, програма запропонує вам вибір або зробить найкращу здогадку. 
    • Ігнорувати альфу: After Effects ігнорує альфа-канал і обробляє відеоматеріал як повністю непрозорий (без прозорості). 
    • Пряма (нематова): Обробляє альфу як пряму, і прозорість застосовується лише до альфа-каналу. 
    • Попередньо помножена (матова з чорним): Обробляє альфу як попередньо помножену з чорним фоном. 
    • Попередньо помножена (матова з білим): Обробляє альфу як попередньо помножену з білим фоном. 
  • Перетягування імпорту кількох елементів як: Керує тим, що створює After Effects, коли ви перетягуєте кілька файлів у композицію.
    • Відеоматеріал: Створити шар відеоматеріалу.
    • Композиція: Створити композицію з відеоматеріалу.
    • Композиція — зберегти розміри шарів: Створити композицію, зберігаючи розміри шарів.

Інтерпретація відеоматеріалу під час заміни: Вкажіть під час заміни відеоматеріалу в проєкті:

  • Скинути: Скинути всі параметри інтерпретації до значень за замовчуванням для нового відеоматеріалу.
  • Запам'ятати: Зберегти частоту кадрів, інтерпретацію альфи та інші параметри із замінюваного відеоматеріалу.

Нерухомий відеоматеріал

  • Використовувати тривалість композиції: Розтягнути нерухомі зображення (JPEG, PNG, TIFF, PSD тощо)щоб відповідати повній тривалості композиції.
  • Використовувати власну тривалість: Призначити нерухомим зображенням фіксовану, визначену користувачем тривалість (у кадрах або часі).

Відеоматеріал послідовності

  • Кадрів на секунду: Частота кадрів, застосована до імпортованих послідовностей зображень.
  • Повідомити про відсутні кадри: Попереджає про прогалини або відсутні файли в послідовностях зображень.
  • Перевірити окремі файли: Перевіряє кожен файл у послідовності.Це може працювати повільніше, але забезпечує більш ретельну перевірку.

Відеоматеріал

  • Увімкнути апаратне прискорення декодування: Використовує прискорення GPU для швидшого декодування відео H.264 (якщо обладнання підтримує).

Автоматичне перезавантаження відеоматеріалу

Відеоматеріал, який змінився, автоматично перезавантажується під час перемикання з іншої програми.За замовчуванням відеоматеріал, окрім послідовності зображень, перезавантажується автоматично.Цю поведінку можна змінити за допомогою спадного меню Автоперезавантаження.

  • Усі типи відеоматеріалу: Включає навіть відеоматеріал послідовності зображень.
  • Непослідовний відеоматеріал: Включає відеоматеріал, окрім послідовності зображень.
  • Вимк: Вимкнути автоперезавантаження відеоматеріалу.

Параметри експорту

Панель Експорту керує чергою рендерингу та поведінкою експорту.

Стандартні налаштування експорту

  • Використовувати стандартну назву файлу та папку: Автоматично генерувати відповідні назви вихідних файлів на основі назв композицій.
  • Переглядати вихідні дані під час виводу черги рендерингу: Показувати вихідні дані композиції у засобі перегляду під час експорту (через Mercury Transmit).
  • Відтворювати звук після завершення рендерингу: Відтворювати звукове сповіщення після завершення рендерингу.
  • Увімкнути апаратне прискорення кодування ProRes, якщо доступно: Використовувати прискорення GPU для експорту ProRes (якщо обладнання підтримує).Потребує перезапуску програми після зміни.

Сегментований вихід

  • Сегментувати послідовності на: Автоматично створювати нові папки під час рендерингу послідовностей зображень, які перевищують вказану кількість файлів.Встановіть максимальну кількість файлів на папку, після чого After Effects створить нову підпапку.
  • Сегментувати відеофайли фільмів у: Автоматично розділяти великі відеофайли фільмів на менші сегменти. Встановіть максимальний розмір файлу (у МБ) для кожного сегмента фільму.

Сповіщення про рендеринг

  • Автоматично вмикати сповіщення під час додавання композиції до черги рендерингу: Автоматично налаштовувати сповіщення рендерингу на основі тривалості рендерингу та налаштувань сповіщень Creative Cloud. Якщо ввімкнено, After Effects надсилає сповіщення до настільних та мобільних програм Creative Cloud під час додавання композиції до черги рендерингу.

Параметри аудіо

Панель Аудіо керує налаштуваннями апаратного забезпечення та параметрами відтворення аудіо.

Аудіообладнання

  • Клас пристрою: Виберіть тип аудіоінтерфейсу або драйвер, який має використовувати After Effects:
    • Вбудоване аудіо
    • Аудіоінтерфейси сторонніх виробників
    • Драйвери ASIO (Windows)
    • Пристрої Core Audio (macOS)
  • Вхід за замовчуванням: Пристрій введення для запису аудіо.
  • Вихід за замовчуванням: Пристрій виведення для відтворення аудіо.
  • Розмір буфера вводу/виводу: Налаштуйте розмір аудіобуфера для балансу між затримкою та стабільністю. Виберіть найменше значення, яке запобігає перериванню звуку.Оптимальне налаштування залежить від швидкості вашої системи, тому може знадобитися експериментування.
  • Частота дискретизації: Виберіть частоту дискретизації аудіо (44,1 кГц, 48 кГц, 96 кГц тощо)для аудіообладнання. Ознайомтеся з поширеними частотами для різних вихідних носіїв у довідці Adobe Audition.

Зіставлення вихідних каналів

Зіставте стереовихід After Effects із конкретними апаратними каналами:

  • Лівий канал: Призначте апаратний вихідний канал для лівого аудіо.
  • Правий канал: Призначте апаратний вихідний канал для правого аудіо.

Експорт

  • Тривалість аудіоблоку: Аудіо також обробляється сегментами, довжина яких задається значенням Тривалість аудіоблоку.Встановіть довжину аудіофрагментів, що обробляються під час відтворення та рендерингу.Менші значення покращують відгук, але знижують ефективність, тоді як більші значення підвищують ефективність, але знижують відгук.

Параметри диска

Панель Диск керує кешем диска, кешем медіафайлів та параметрами бази даних.

Кеш диска

  • Увімкнути кеш диска: Кеш диска увімкнено за замовчуванням.Ви можете увімкнути або вимкнути кешування на диску, а також вибрати Папка для зберігання кеша.Якщо увімкнено, це дозволяє After Effects кешувати відрендерені кадри на диск для швидшого відтворення.
  • Максимальний розмір кеша диска: Встановіть максимальний простір, виділений для кеша диска.
    • Вибрати папку: Виберіть, де зберігаються файли кеша диска.
    • Очистити кеш диска: Вручну очистіть усі файли кеша диска.
  • Увімкнути перегляд з кеша диска: Дозволити відтворення переглядів оперативної пам'яті безпосередньо з кеша диска, коли оперативна пам'ять заповнена.
  • Увімкнути стиснені кадри (без втрат): Використовуйте стиснення без втрат для зменшення розміру кеша диска.Увімкніть цю функцію, щоб переглядати довші сегменти часової шкали, використовуючи значно менше дискового простору без компромісу візуальної якості.

Кеш узгоджених медіафайлів

Виберіть папки або змініть розташування бази даних кеша медіафайлів або самого кеша медіафайлів.

  • База даних: Виберіть, де After Effects зберігає індексні записи для узгоджених медіафайлів, дозволяючи After Effects швидко знаходити та керувати кешованими аудіо- та відеоданими.
  • Кеш: Виберіть, де зберігаються імпортовані файли кеша медіафайлів (використовується Adobe Media Encoder та Premiere).
  • Очистити базу даних і кеш: Видалити узгоджені та індексовані медіафайли з кеша й видалити відповідні записи з бази даних.Цей процес впливає лише на файли, пов'язані з відеоматеріал, джерело-файли якого більше недоступні.

Метадані XMP

  • Записувати XMP ID у файли під час імпорту: Записує XMP ID в імпортовані файли та вбудовує унікальні ідентифікатори в метадані імпортованого відеоматеріалу.Це покращує обмін та повторне використання файлів кеша медіафайлів і переглядів.
  • Створити маркери шару з метаданих відеоматеріалу XMP: Коли ви створюєте шар з елемента відеоматеріалу, який містить метадані XMP, After Effects автоматично перетворює ці метадані на маркери шару.

Параметри пам'яті й CPU

Панель параметрів пам'яті й CPU керує розподілом пам'яті та рендерингом кількох кадрів.Опції цієї панелі дозволяють встановлювати параметри пам'яті та визначати, як After Effects розподіляє й використовує пам'ять і ЦП.

Пам’ять

  • Оперативна пам'ять, зарезервована для інших програм: Збільште або зменште значення, щоб визначити, скільки доступної оперативної пам'яті може використовувати After Effects і скільки залишиться для програм, що працюють у фоновому режимі.
  • Оперативна пам'ять, доступна для: Відображає, скільки оперативної пам'яті доступно для After Effects та інших програм Creative Cloud.
  • Показати деталі використання пам'яті: Відкриває діалогове вікно «Деталі пам'яті», яке відображає детальну інформацію про розподіл пам'яті.
  • Інформація про графічний процесор: Відкрити діалогове вікно, що відображає можливості графічного процесора, версію драйвера та підтримувані функції OpenGL.

CPU

  • Увімкнути рендеринг кількох кадрів: Рендеринг кількох кадрів дозволяє After Effects обробляти кілька кадрів одночасно під час перегляду та експорту черги рендерингу. Цей параметр також застосовується, коли композиції After Effects обробляються з Media Encoder і Premiere.
  • % CPU, зарезервовано для інших програм: Виберіть, щоб обмежити обсяг ресурсів CPU, що резервуються для інших програм, окрім After Effects.

Параметри відео

Панель відео керує параметрами Mercury Transmit (виведення відео на зовнішні монітори).

Параметри відео

  • Увімкнути розширений діапазон відображення / перегляд високого динамічного діапазону (коли доступно): Дозволити перегляд HDR-вмісту на сумісних дисплеях.

Mercury Transmit

Налаштувати конфігурацію для надсилання відео на зовнішні дисплеї, трансляційні монітори або пристрої захоплення. 

  • Увімкнути Mercury Transmit: Активує виведення відео на зовнішні пристрої, і можна перемикати перегляд відео з Mercury Transmit.Використовуйте / на цифровій клавіатурі, щоб перемкнути цю опцію. На macOS без цифрової клавіатури використовуйте Control + Shift + / на основній клавіатурі.
  • Вимкнути виведення відео у фоновому режимі: Виберіть цю опцію, щоб запобігти надсиланню кадрів відео на зовнішній монітор, коли After Effects не є програмою переднього плану.

Параметри 3D

Панель 3D керує поведінкою інструмента 3D-камери та кешем 3D-моделей.

Навігація камери

Опції в розділі навігації камери дозволяють встановити параметри для використання клавіатури та миші для зручної навігації під час роботи з 3D-елементами.

  • Поведінка клавіш 1,2,3 і 4,5,6:
    • Гаджети навігації камери та перетворення: Використовуйте цифрові клавіші 1-6 для перемикання між видами камери та навігації в 3D-просторі за допомогою гаджетів.
    • Перейти до позначок: Використовуйте цифрові клавіші 1–9 для створення або переміщення між позначками шарів.
Примітка

Коли перевизначення основний, функції позначок переміщуються на комбінацію Shift+цифрові клавіші.

  • Поведінка Option-drag у 3D-композиціях:
    • Активувати навігацію камери: Встановіть Alt/Option + перетягування для навігації 3D-камерою.
    • Дублювати шари: Встановіть Alt/Option + перетягування для дублювання шарів як зазвичай.
Примітка

Коли перевизначення активне, альтернативна поведінка повинна викликатися по-іншому.

  • Точка маніпуляції камери: Виберіть між Немає, Індикатор та Напрямний індикатор.

Навігація камери - наїзд

  • Поведінка коліщатка миші: Виберіть між Збільшити композицію, Наїзд камери та Зворотний наїзд камери.
  • Напрямок перетягування:
    • Звичайний: Перетягування переміщує камеру.
    • Зворотний: Перетягування переміщує сцену, а камера рухається в протилежному напрямку.

3D-кеш

Очистити 3D-кеш: Видалити та очистити кешовані дані для імпортованих 3D-моделей (OBJ, C4D тощо) для звільнення місця на диску.

Параметри Створення сценаріїв та виразів

Панель Створення сценаріїв та вирази керує виглядом редактора виразів та безпекою створення сценаріїв.

Створення сценаріїв програми

  • Дозволити сценаріям записувати файли та отримувати доступ до мережі: Дозволяє сценаріям виконувати файлові операції та отримувати доступ до мережі.Вимкніть для безпеки в ненадійних середовищах.
  • Увімкнути налагоджувач JavaScript: Дозволяє налагодження сценаріїв ExtendScript (.jsx).
  • Попереджувати користувача при виконанні файлів: Дозволити After Effects попереджувати вас, коли ви використовуєте параметр Запустити файл Сценарій у меню Файл для запуску файлу Сценарій.
  • Показувати діалог прогресу створення сценаріїв: Увімкнути модальний діалог прогресу, що відображає панель прогресу з поточним минулим часом з моменту початку виконання Сценарій. 

Вирази

  • Перо вибору виразу записує компактною англійською: Після увімкнення визначає формат виразів, створених пером вибору.
  • Показувати банер попередження, коли проєкт містить помилки виразів: Коли вираз не вдається обчислити, помилки виразів з'являються в банері попередження внизу панелей Композиція та Шар. Коли цю опцію вимкнено, банер попередження залишається прихованим навіть при виникненні нових помилок виразів.

Редактор виразів

  • Розмір шрифту: Встановіть розмір тексту в редакторі виразів від 8 до 24 пунктів.
  • Підсвічування синтаксису: Увімкніть кольорове кодування на основі синтаксису (ключові слова, рядки тощо).
  • Показувати номери рядків: Відображати номери рядків у лівому полі.
  • Показувати направляючі відступів: Показувати вертикальні лінії, що вказують рівні відступів.
  • Підсвічувати відповідні дужки: Підсвічує відповідну дужку/квадратну дужку/круглу дужку, коли курсор знаходиться поруч з однією з них.
  • Автоматично вставляти дужки: Автоматично додавати закриваючі фігурні, квадратні та круглі дужки.
  • Автоматичний відступ дужок: Автоматично робити відступ коду після відкриваючих фігурних дужок.
  • Згортання: Керувати можливістю згортання або розгортання блоків коду сценарію в редакторі для зручності навігації.  
  • Перенесення рядків: Вимкнути перенесення рядків, переносити рядки на межах слів або переносити рядки на межах будь-яких символів.
  • Використовувати табуляції: Використовувати символи табуляції замість пробілів для відступів.
  • Ширина табуляції: Вкажіть кількість пробілів для табуляції або рівня відступу — від 2 до 8 пробілів.
  • Backspace скасовує відступи: Встановити, чи при натисканні Backspace на порожньому рядку видаляється один рівень відступу.
  • Вбудовані помилки: Відображати індикатори помилок безпосередньо в редакторі виразів.
  • Автодоповнення: Показувати пропозиції під час введення назв властивостей та методів.

Тема

  • Тема: Вибрати з попередньо визначених колірних тем для редактора виразів.
  • Налаштування кольорів: При використанні користувацької теми встановити кольори для:
    • Звичайний текст
    • Фон
    • Номери рядків
    • Ключові слова (if, for, while тощо)
    • Ідентифікатори (назви змінних)
    • Коментарі
    • Числа
    • Рядки
    • Оператори
    • Indent Guides
    • Правильна дужка
    • Неправильна дужка
    • Виділення

Супутні ресурси

Зв'яжіться з нами

Якщо у вас виникнуть питання щодо After Effects, звертайтеся до нас у нашій спільноті After Effects. Ми будемо раді допомогти.