Pour une sécurité renforcée, Adobe Reader XI contient un mode protégé et une vue protégée pour protéger votre ordinateur. Lorsque le mode protégé est activé, toutes les opérations requises par Adobe Reader pour afficher le fichier PDF sont exécutées d’une manière très limitée dans un environnement restreint appelé « sandbox ».

Mode protégé

Par défaut, Adobe Reader XI s’exécute en mode protégé pour offrir un niveau supplémentaire de protection. En mode protégé, les documents PDF malveillants ne peuvent pas lancer de fichiers exécutables arbitraires ni écrire dans les répertoires système ou le registre Windows.

Pour vérifier l’état du mode protégé, choisissez Fichier > Propriétés > Avancées > Mode protégé.

Le mode protégé est activé par défaut. Pour spécifier des paramètres, procédez comme suit :

  1. Choisissez Edition > Préférences.

  2. Dans la liste Catégories située à gauche, sélectionnez Protection (renforcée).

  3. Dans la zone Protections de l’environnement de test, activez ou désactivez l’option Activer le mode protégé au démarrage.

    • Activez Créer un fichier journal en mode protégé pour enregistrer des événements. Les modifications seront prises en compte lors du prochain lancement de l’application.
    • Cliquez sur Afficher le journal pour ouvrir le fichier journal.

Vue protégée

Pour offrir une protection renforcée et éviter tout risque potentiel de failles de sécurité associé à des fichiers pouvant provenir d’emplacements à risque, la plupart des fonctions sont désactivées en mode protégé. Cela signifie que vous pouvez uniquement afficher le fichier PDF.

En vue protégée, une barre jaune s’affiche dans la partie supérieure de la fenêtre Reader. Cliquez sur Activer toutes les fonctions pour quitter la vue protégée.

Barre d’informations Vue protégée
Barre d’informations Vue protégée

Pour modifier à quel moment la vue protégée est utilisée, procédez comme suit :

  1. Choisissez Fichier > Préférences.
  2. Dans la liste Catégories située à gauche, sélectionnez Protection (renforcée).
  3. Dans la zone Protections de l’environnement de test, sélectionnez une option pour Vue protégée :
    • Désactivé
    • Fichiers provenant d’emplacements potentiellement à risque
    • Tous les fichiers

Emplacements privilégiés

Vous pouvez ajouter des fichiers, des dossiers et des hôtes spécifiques aux emplacements pour approuver de manière sélective des fichiers PDF et contourner les restrictions de sécurité.

Sous Emplacements privilégiés, effectuez les opérations suivantes :

  • Pour approuver n’importe quel site déjà approuvé dans Internet Explorer, sélectionnez Autoriser automatiquement tous les sites des zones sécurisées de mon système d’exploitation Windows.
  • Pour ajouter seulement un ou deux des fichiers PDF situés à un emplacement donné, cliquez sur Ajouter un fichier.
  • Pour créer un dossier approuvé contenant plusieurs fichiers PDF, cliquez sur Ajouter un chemin de dossier ou Ajouter un hôte.
  • Pour autoriser le chargement de données à partir d’un site Web, entrez le nom de l’URL racine. Par exemple, entrez www.adobe.com et non www.adobe.com/products. Pour approuver uniquement les fichiers issus de connexions sécurisées, sélectionnez l’option Connexions sécurisées uniquement (https:).

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne