Sobre catálogos

Um catálogo é um arquivo no qual o Elements Organizer mantém informações sobre mídias importadas. Quando você importa mídias, informações básicas como nome de arquivo e local estão atualizados no arquivo. À medida que você trabalha no arquivo no Elements Organizer, o arquivo é mais atualizado para refletir as alterações.

Quando você move os arquivos de mídia com o catálogo para outro computador ou outra versão do Elements Organizer, todas essas informações são mantidas.

O arquivo de catálogo contém as seguintes informações:

  • O caminho e o nome do arquivo de mídia.

  • O caminho e o nome de arquivo de qualquer arquivo de áudio associado.

  • O caminho, o nome do arquivo e o nome do volume do arquivo de resolução total original (se o arquivo original for armazenado off-line em um CD ou DVD).

  • O caminho e o nome do arquivo original não editado (se o arquivo foi editado).

  • O nome de uma câmera ou scanner associado ao lote de arquivos de mídia importados.

  • As legendas adicionadas a um arquivo de mídia.

  • As anotações adicionadas a um arquivo de mídia.

  • O tipo de mídia, ou seja, se é uma foto, arquivos de vídeo, clipes de áudio ou projeto.

  • A data e hora em que o arquivo de mídia foi criado e se a data é conhecida completa ou parcialmente.

  • As marcas de palavra-chave aplicadas ao arquivo de mídia.

  • Os álbuns nos quais o arquivo de mídia está incluído.

  • O histórico do arquivo de mídia: se é impresso em uma impressora local, exportado, compartilhado por email ou online, enviado para os serviços de finalização de fotos online. O histórico também mostra se o arquivo de mídia foi recebido de uma fonte online e em qual lote foi importado (incluindo a data e a hora da importação).

  • As edições que foram aplicadas ao arquivo de mídia (como rotação, cortes e correção de olhos vermelhos).

  • As dimensões em pixels de todas as fotos e arquivos de vídeo.

  • Configurações do projeto (tipo de projeto, se as legendas são exibidas, mostrando números de página etc.)

  • Metadados, incluindo dimensões em pixels, EXIF, direitos autorais, informações IPTC e informações de formato de arquivo.

Crie um catálogo

Quando você importa mídias para o Photoshop Elements, elas são adicionadas a um catálogo padrão. Se optar por utilizar esse arquivo de catálogo padrão para todas as mídias, não será necessário realizar nenhuma outra ação.

Entretanto, você pode querer criar vários catálogos. Por exemplo, para criar catálogos separados para fotos do seu local de trabalho e fotos da família.

  1. Selecione Arquivo> Gerenciar catálogos.

  2. Siga um destes procedimentos:

    1. Para escolher um local predefinido para o catálogo, selecione Catálogos acessíveis por todos os usuários (apenas Windows®) ou Catálogos acessíveis pelo usuário atual.

    2. Para selecionar um local personalizado, escolha Local personalizado e clique em Procurar. Navegue até o local no computador para o arquivo de catálogo.

  3. Clique em Novo.

  4. Digite um nome para o catálogo na caixa de diálogo Insira um nome para o novo catálogo.

  5. Clique em OK.

Localização do arquivo de catálogo

  • Clique em Ajuda > informações do sistema.

    O local do arquivo de catálogo aberto em seu computador está listado em Catálogo atual > Local do catálogo.

system_info_popup
Local do arquivo de catálogo

Abrir um catálogo

  1. Selecione Arquivo > Gerenciar catálogos.
  2. Selecione o catálogo na lista da caixa de diálogo Gerenciador de catálogo.
  3. Clique em Abrir.

    Observação:

    (Mac OS) Você não pode acessar catálogos em uma rede compartilhada.

Movimentação ou modificação de arquivos de mídia

Como o Elements Organizer contém referências aos arquivos, evite mover ou modificar fora do software. Se você mover ou modificar o arquivo fora do Elements Organizer, será solicitado a se reconectar ao arquivo.

Use as seguintes sugestões para mover ou modificar os arquivos associados a um catálogo.

  • Mova os arquivos no catálogo com o comando Mover (selecione um arquivo e escolha Arquivo > Mover).

  • Renomeie os arquivos do catálogo com o comando Renomear (selecione o item e escolha Arquivo > Renomear).

  • Se você excluiu um arquivo, remova sua lista do catálogo para que o item não apareça mais no modo de exibição Mídia. Corrija isso na caixa de diálogo Reconectar arquivos ausentes ou com o comando Editar > Excluir do catálogo.

  • Edite o arquivo original em seu aplicativo original usando o comando Editar > Editar com [aplicativo original].

    Para configurar esse comando, faça o seguinte:

    • Selecione Editar > Preferências > Edição (Windows) ou Adobe Elements Organizer 11 > Preferências > Edição (Mac OS).

    • Selecione Usar um aplicativo suplementar de edição, clique em Procurar e localize e selecione o aplicativo.

    • Clique em Abrir.

    O uso desse comando também permite alterar o nome e o tipo de arquivo (por exemplo, de BMP para JPEG) sem gerar ausência de arquivo. Se necessário, atualize as miniaturas quando concluir a edição.

Use (converta) um catálogo de uma versão anterior

Ao abrir o Elements Organizer pela primeira vez depois da instalação, você precisa converter os catálogos de versões anteriores. Quando você clica em Sim, os catálogos da versão anterior são convertidos e renomeados.

Caso você não tenha convertido os catálogos anteriormente, use o procedimento a seguir para converter catálogos de versões anteriores.

Observação:

A Adobe recomenda fazer um backup do catálogo anterior usando Arquivo > Fazer backup de catálogo.

  1. Na versão mais recente do Elements Organizer, selecione Arquivo > Gerenciar catálogos.

  2. Clique em Converter.

  3. Selecione o catálogo na lista exibida.

  4. Clique em Concluído.

Notas de usuários que atualizam os catálogos no Photoshop Elements 11

Aprimoramentos à interface do usuário e alterações em formatos de arquivo suportados necessitam de alterações no processo de conversão de catálogo também. A tabela a seguir lhe ajudará a atualizar o catálogo corretamente no Photoshop Elements 11.

Item

Pós-migração para o Photoshop Elements 11

Marcas de pessoas

Você pode localizar fotos com marcas de pessoas no painel Pessoas da visualização de Mídia ou de Pessoas. Os ícones genéricos são usados para marcas de pessoas.

Para visualizar o painel Pessoas na visualização de Mídia, selecione Exibir > Mostrar pessoa no painel Marcas.

As fotos de subcategorias são movidas para a seção Grupos da visualização de Pessoas. Na visualização de Pessoas, clique no controle deslizante de Pessoas > Grupo para visualizá-las.

Marca de eventos

Renomeado para eventos (marcas)

Marca de locais

Renomeado para Locais (marcas)

Álbuns inteligentes

Você pode encontrar álbuns inteligentes em Pesquisas salvas.

Formatos de arquivo não aceitos

Os seguintes formatos de arquivo são ignorados durante a conversão de arquivo: Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), arquivo PICT , PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), EPS genérico (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP

Modelos de álbum aceitos

O modelo de álbum padrão é usado para o álbum online.

Renomear um catálogo

  1. Fechar do Photoshop Elements Editor e o Adobe Premiere Elements.
  2. No Elements Organizer, selecione Arquivo > Gerenciar catálogos.
  3. Na caixa de diálogo Gerenciador de catálogos, selecione o nome de um catálogo na lista.
  4. Clique em Renomear. Em seguida, digite o novo nome e clique em OK.

Excluir um catálogo

É possível excluir um catálogo somente se houver mais de um catálogo associado ao Elements Organizer. Se há um catálogo e deseja excluí-la, crie outro catálogo antes de continuar a exclusão do catálogo atual.

  1. Feche o Photoshop Elements Editor e o Adobe Premiere Elements.
  2. Selecione Arquivo > Gerenciar catálogos.
  3. Verifique se há mais de um catálogo listado na caixa de diálogo Gerenciador de catálogos. Crie um novo catálogo, se necessário. Consulte Criar um catálogo.
  4. Abra um catálogo diferente daquele que você quer remover. Consulte Abrir um catálogo.
  5. Na caixa de diálogo Gerenciador de catálogos, realce o catálogo que você quer remover.
  6. Clique em Remover. Clique em Sim.

Otimizar o tamanho do catálogo

A otimização de um catálogo ajuda a reduzir o tamanho. Consequentemente, o tempo para abrir e trabalhar com arquivos em um catálogo será reduzidos.

  1. Feche o Photoshop Elements Editor e o Adobe Premiere Elements.
  2. Selecione Arquivo > Gerenciar catálogos.
  3. No Gerenciador de catálogos, selecione o catálogo que você quer otimizar.
  4. Clique em Otimizar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online