Saiba mais sobre como organizar fotos no Lightroom.
Trabalhe com álbuns. Sinalize, rotule, avalie, empilhe e pesquise fotos. Adicionar palavras-chave. Exiba e edite os metadados.

O Lightroom oferece muitas maneiras de organizar suas fotos. Você pode gerenciar as fotos como álbuns ou pilhas; ou organizá-las usando palavras-chave, metadados, sinalizadores e avaliações. Também é fácil localizar e filtrar fotos no Lightroom desktop.  

Observação:

Trabalhando com o Lightroom em seus dispositivos móveis? Consulte Pesquisar e organizar fotos no Lightroom for mobile (iOS) e Pesquisar e organizar fotos no Lightroom for mobile (Android).

Organizar fotos no Lightroom
Organizar fotos no Lightroom CC

A. Adicionar fotos B. Painel Minhas fotos C. Painel Compartilhar D. Exibições (Grade de foto, Grade quadriculada e Detalhe) E. Opções de classificação F. Sinalizadores, Avaliações G. Tamanho da Grade H. Painel de informações I. Painel Palavras-chave J. Ferramentas de edição K. Sincronizar atividade e status L. Ajuda M. Compartilhar N. Filtrar O. Pesquisar 

Ajuda contextual

Começando com o Lightroom desktop (versão 2.3), ao inicializar o aplicativo pela primeira vez, você verá o ícone Ajuda realçado no canto superior direito da tela. Clique no ícone Ajuda para acessar o menu de Ajuda contextual. A primeira seção desse menu oferece tutoriais que demonstram os fundamentos básicos do Lightroom, bem como tutoriais guiados em etapas sobre como melhorar sua foto. Você também pode explorar técnicas de edição de fotos novas e mais avançadas e se inspirar para criar edições incríveis, tudo dentro do aplicativo.

Menu de ajuda contextual
Menu de ajuda contextual

Acompanhar um tutorial de Introdução

  1. Clique no ícone Ajuda no canto superior direito da tela.

  2. No menu pop-up exibido, a primeira seção mostrará tutoriais de Introdução para adicionar fotos, criar um álbum, editar uma foto e muito mais.

    Depois de importar suas fotos e abrir uma delas na visualização Lupa, você verá um tutorial Edite sua foto na primeira seção.

  3. Clique em Mostrar todos de introdução para ver a lista completa de tutoriais.

  4. Clique em um tutorial de sua escolha para acompanhar o procedimento da ação desejada. Depois de concluir o tutorial, você verá um sinal azul ao lado dele no menu de Ajuda contextual.

Acompanhar um tutorial guiado sobre ferramentas e recursos

  1. Clique no ícone Ajuda no canto superior direito da tela.

  2. No menu pop-up exibido, a segunda seção exibe os tutoriais de ferramentas e recursos específicos, como Configurações automáticas, P&B, Perfis e muito mais.

  3. Clique em Mostrar todos de ferramentas e recursos para ver a lista completa de tutoriais.

  4. Clique em um tutorial de sua preferência e siga as etapas no aplicativo para aprender a função desejada.

Acessar tutoriais de edição avançada

  1. Clique no ícone Ajuda no canto superior direito da tela.

  2. No menu pop-up, a terceira seção mostra o conjunto de tutoriais para aprender várias técnicas de edição de fotografia. Clique em Mostrar todos os tutoriais para ver a lista inteira.

  3. Selecione um tutorial de sua escolha na lista. Depois, acompanhe o tutorial com uma foto de amostra fornecida no Lightroom.

    Observação:

    Você não poderá exportar nem baixar a foto de amostra fornecida com os tutoriais.

Pesquisar recursos usando palavras-chave

  1. Clique no ícone Ajuda no canto superior direito da tela.

  2. Na barra de pesquisa na parte superior do menu pop-up, digite uma palavra-chave relevante e do seu interesse. Pode ser uma ferramenta ou um recurso.

  3. Os resultados da pesquisa vão aparecendo à medida que você digita a palavra-chave. Caso você não consiga encontrar o que está procurando, experimente usar outra palavra-chave.

Exibir fotos

No painel Minhas fotos  no painel esquerdo, é possível selecionar rapidamente as fotos que você deseja exibir na grade à direita:

  • Todas as fotos
  • Adicionado recentemente
  • Por data (organizadas cronologicamente)
  • Pessoas
  • Álbuns

No painel Compartilhar  no painel esquerdo, é possível ver as fotos e álbuns publicados no site Adobe Portfolio ou compartilhados como uma galeria da web.

  • Conexões
  • Compartilhado na web

Para especificar como você deseja exibir as fotos na grade, escolha uma das exibições na parte inferior da grade de fotos:

  • Grade de foto (): exibe as fotos como miniaturas sem bordas ou emblemas
  • Grade quadriculada (): exibe fotos como miniaturas de mesmo tamanho juntamente com o status do sinalizador, o status de sincronização e a avaliação
  • Detalhe (): permite trabalhar e editar fotos individuais. Os controles de edição estão ativos somente nessa exibição.

Visualizar fotos em tela cheia

Para visualizar seu álbum de fotos em tela cheia, faça o seguinte:

  1. Alterne para a exibição Detalhe (). Você pode entrar no modo de tela cheia somente a partir desta visualização.
  2. Pressione a tecla F para entrar no modo de tela cheia. Como alternativa, escolha Exibir > Detalhe - Tela cheia na barra de menus.
  3. O Lightroom oculta todos os painéis e maximiza sua foto para exibir em tela cheia. Enquanto estiver nesta exibição de tela cheia, você pode realizar qualquer uma das seguintes ações:
    1. Por meio de seu ciclo de álbuns de fotos, pressionando as teclas de seta para a Esquerda ou para a Direita.
    2. Marcar uma foto como Selecionar ou Rejeitada pressionando as teclas Z ou X, respectivamente.
    3. Avalie uma foto pressionando as teclas numéricas de 0 a 5.
  4. Para sair do modo de tela cheia, pressione a tecla F ou Esc.  

Adicionar fotos a um álbum

  1. No painel esquerdo, na área Álbuns, clique em Adicionar um álbum. Como alternativa, clique no ícone + e, em seguida, clique em Criar álbum.

  2. Digite um nome para o novo álbum. Clique em Criar.

  3. Selecione algumas fotos da grade e arraste-as para o álbum no painel esquerdo.

  4. Adicione mais fotos ao álbum, se necessário.

Observação:

Para renomear ou excluir um álbum, clique com o botão direito em seu nome no painel esquerdo e, em seguida, clique na opção apropriada.

Organizar álbuns em pastas

As pastas podem conter álbuns ou outras pastas.

  1. Na área Álbuns no painel esquerdo, clique no ícone +. Clique em Criar pasta. O Lightroom lista a pasta na área Álbuns.

  2. Arraste um ou mais álbuns para a pasta.

  3. Se necessário, crie subpastas e adicione álbuns a elas.

Mostrar a que álbuns uma foto pertence

Apresentado na versão do Lightroom CC 1.5 (versão de agosto de 2018)

Na seção Álbuns, na parte inferior do painel Informações, você pode verificar todos os álbuns aos quais a foto selecionada pertence atualmente.

  1. Selecione uma foto na grade.

  2. Abra o painel Informações clicando no ícone () no canto inferior direito da janela.

    Verifique a que álbuns uma foto pertence
    Localize os álbuns aos quais as fotos selecionadas pertencem.
  3. No painel Informações, role até a seção Álbuns na parte inferior para encontrar uma lista de álbuns dos quais a foto selecionada faz parte.

    • Clique no nome do álbum para exibir todas as fotos desse álbum. 
    • A seção Álbuns mostrará Nenhum se a foto selecionada não for um membro de nenhum álbum. 
    • Se você tiver armazenado um álbum localmenteeste emblema  apareceráao lado do nome do álbum.

Empilhar fotos

  1. Na exibição Grade de foto () ou Grade quadriculada () ou na tira de filme da exibição Detalhe (), selecione uma ou várias fotos.

  2. Clique com o botão direito na seleção e escolha Agrupar na pilha. Como alternativa, selecione Pilhas > Agrupar em pilhas no menu Editar.

Observação:

Para dissolver uma pilha de fotos, clique com o botão direito na pilha e selecione Desagrupar pilha.

Atribuir palavras-chave a fotos

  1. Na exibição Grade de foto () ou Grade quadriculada (), ou na tira de filme da exibição Detalhe (), selecione uma ou mais fotos.

  2. Selecione Exibir > Palavras-chave. Como alternativa, clique no ícone no canto inferior esquerdo da tela.

  3. No painel Palavras-chave, atribua uma ou mais palavras-chave às fotos.

Avaliar e sinalizar fotos

  1. Na exibição Grade de foto () ou Grade quadriculada (), ou na tira de filme da exibição Detalhe (), selecione uma ou mais fotos.

  2. Clique com o botão direito na seleção e atribua uma avaliação/sinalizador à foto usando as opções Definir avaliação ou Definir sinalizador.

Observação:

Nas exibições Grade quadriculada e Detalhe, você também pode avaliar e sinalizar fotos diretamente na área da grade. Em Grade quadriculada, passe o mouse sobre a foto para exibir as opções de avaliação e sinalizador.

v2_ni-direct-assign-ratings-flags
Avaliar e sinalizar fotos na área de grade

Pesquisar, filtrar e classificar fotos

Localize fotos usando a Barra de pesquisa. Além de pesquisar fotos por metadados e palavras-chave, o Lightroom pode localizar e exibir fotos com base nos objetos nela, facetas associadas à foto ou fotos que não estão em um álbum.

Digite em qualquer parte do objetonome, ou o nome de uma faceta seguido por dois pontos ':' na barra Pesquisar. Por exemplo, você pode digitar montanhas na barra Pesquisar para pesquisar rapidamente todas as fotos que tenham montanhas neles ou você pode digitar câmera: para exibir uma lista dos modelos de câmera usados. Os termos usados na barra Pesquisar não diferenciam maiúsculas de minúsculas.

Quando você começa a digitar na barra Pesquisar, o Lightroom adiciona automaticamente uma faceta de pesquisa do álbum ou da pasta que você está visualizando no momento. Por exemplo, se você estiver visualizando fotos de um álbum chamado Paisagem, uma faceta de pesquisa desse álbum será adicionada automaticamente na barra de pesquisa quando você começar a digitar sua palavra-chave de pesquisa.

Digite "não em qualquer álbum" na barra de pesquisa para exibir todas as fotos que não fazem parte de um álbum atualmente.

Pesquisar fotos usando nomes de objetos ou facetas
Pesquisar fotos usando a barra Pesquisar no Lightroom

Para pesquisar suas fotos, você pode usar qualquer uma das facetas listadas abaixo. Na barra Pesquisar, digite o nome de uma faceta seguido de dois pontos ':'.

  • palavra-chave:
  • câmera:
  • lente:
  • local:
  • classificação:
  • sinalizar:
  • flash:
  • orientação:
  • iso:
  • tipo:
  • parada f:
  • velocidade do obturador:
  • editado:
  • extensão:
  • álbum:
  • pessoas:
  • distância focal:
  • mapa de profundidade:

Filtrar fotos

Clique no ícone  ao lado da Barra de pesquisa para exibir as opções de filtro:

  • Avaliações: escolha uma classificação por estrelas para ver as fotos mais bem classificadas ou igual à classificação por estrela especificada. Por exemplo, você pode selecionar três estrelas para visualizar fotos classificadas com três estrelas ou mais.
  • Sinalizadores: escolha a opção “sinalizadas”, “rejeitadas” ou “não sinalizadas” para filtrar fotos com base no status do sinalizador. 
  • Mostrar somente fotos: clique para mostrar apenas fotos e excluir vídeos.
  • Mostrar somente vídeos: clique para mostrar apenas vídeos e excluir fotos.
  • Palavras-chave: escolha uma palavra-chave na lista suspensa para mostrar fotos marcadas com ela.
  • Câmeras: escolha um modelo de câmera na lista suspensa para filtrar fotos com base na câmera que foi usada para fotografá-las.
  • Locais: escolha um local na lista suspensa para filtrar fotos com base na marca de localização.
  • Status de sincronização: escolha uma opção na lista suspensa para filtrar fotos com base no status de sincronização - Sincronizando, Sincronizado e com backup feito, Original armazenado localmente ou Sincronizado no Lightroom Classic. Para saber mais sobre o significado desses status de sincronização, consulte Exibir metadados de fotos abaixo. 
  • Pessoas: escolha uma opção na lista suspensa Pessoas para filtrar fotos com base nas pessoas nelas.

Classificar fotos

Em qualquer visualização, cliqueno ícone  naparte inferior esquerda da janela do Lightroom para exibir as opções de classificação. 

Escolha uma das opções de classificação no menu pop-up - Data de captura, Data de importação, Data de modificação, Nome de arquivo ou Classificação por estrelas.

Clicar em Inverter ordem alterna entre a ordem crescente e a decrescente da opção de classificação selecionada.

Alterar a hora de captura da foto

O Lightroom permite ajustar a data e a hora de uma foto individual ou de um grupo de fotos. Em certas ocasiões, é necessário alterar a hora de captura das fotos após realizá-las. Por exemplo, você pode precisar alterar as horas de captura se você viajou para um fuso horário diferente e não alterou a configuração de data/hora da câmera antes de começar a fotografar. Outro cenário pode ser que você adicionou uma foto digitalizada ao Lightroom e deseja que seja exibida a hora de captura na qual a imagem foi fotografada, em vez da data em que foi digitalizada.

  1. Selecione uma ou mais fotos na exibição Detalhe em Grade de foto, Grade quadriculada ou Tira de filme.

  2. Abra o painel Informações clicando no ícone () no canto inferior direito da tela. No painel Informações, clique no ícone () ao lado do campo Capturados exibindo a data e hora de captura.

  3. Se você tiver selecionado uma única foto, a caixa de diálogo Editar data e hora que aparece exibe a data e hora atuais de sua foto. Alterar a data e a hora para um valor desejado.

    Editar Data e Hora
    Caixa de diálogo Editar data e hora | Alterando a hora de captura de uma única foto.

    Se você selecionou um grupo de fotos, a caixa de diálogo Alterar intervalo de data exibe o intervalo atual de datas da sua seleção. A nova data e hora que você especificar é aplicada à foto com a data de captura mais recente no grupo. Outras fotos selecionadas são trocadas automaticamente com base nessa nova data.

    Editar Data e Hora
    Caixa de diálogo Alterar intervalo de data | Alterando a hora de captura para um grupo de fotos.

    Observação:

    Consulte os problemas conhecidos: A caixa de diálogo Editar data e hora não carrega

  4. Clique no botão Alterar.

Exibir metadados de fotos

  • Selecione uma foto na grade e, em seguida, clique no ícone . O Lightroom exibe o painel Informações, que lista os metadados da foto e seu Status de sincronização.
  • A seguir estão os possíveis emblemas de Status da sincronização que você pode ver:
    •  Sincronização e backup feitos 
      O Lightroom pode limpar os arquivos originais que não foram acessados por certo tempo, deixando uma visualização inteligente menor que pode ser editada.
    •  Sincronizado e armazenado localmente
      Foi feito o backup do arquivo original na nuvem e ele também foi salvo em seu computador como parte do álbum que você armazenou localmente.
    •  Sincronizando alterações na nuvem
      O Lightroom está sincronizando no momento suas alterações na nuvem.
    • Sincronizado pelo Lightroom Classic
      Não há nenhum backup do original na nuvem, mas uma visualização inteligente está disponível.
    •  Erro no ativo
      Para obter mais informações, veja a área Status de sincronização no painel Informações ou clique no ícone desse emblema exibição Grade quadriculada.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online