Fila e pastas monitoradas: tratamento independente de origem e saída

A origem e a saída são tratadas agora de forma independente. Esta manipulação independente permite que uma dada origem seja configurada com várias saídas. Entre as vantagens, o Adobe Media Encoder pode codificar simultaneamente várias saídas de uma origem dada. Comparado com codificar individualmente cada saída, a codificação simultânea é mais rápida.

Navegador de predefinições

O novo Navegador de Predefinição fornece opções que ajudam a simplificar o seu fluxo de trabalho no Adobe Media Encoder.

As predefinições de sistema no navegador são organizadas como categorias baseadas na utilização (como transmissão, vídeo para web) e destino de dispositivo (como DVD, Blu-ray, câmera, Tablet). É possível modificar estas predefinições para criar predefinições personalizadas, também chamadas de Predefinições de usuário.

No Navegador de predefinições, é possível localizar rapidamente uma predefinição utilizando a pesquisa ou usando a melhor navegação fornecida pela estrutura de pasta recolhível.

Predefinições de usuário, grupos de predefinição e alias

É possível modificar predefinições de sistema para criar predefinições de usuário. É possível organizar predefinições de usuário em pastas separadas chamadas de grupos de predefinição. Os grupos de predefinição permitem aplicar várias predefinições a uma origem, em uma etapa única.

Os apelidos permitem que você crie várias instâncias de uma predefinição para serem utilizadas em vários grupos de predefinições.

Por exemplo, se você deseja que uma predefinição exista em mais de um grupo de predefinição, crie alias (apelidos) para predefinição, em vez de duplicá-la. Depois, adicione os alias (apelidos) a outros grupos de predefinição. Ao editar a predefinição, as modificações são aplicadas a todos os seus alias (apelidos).

Gerenciamento de predefinições

Para gerenciar predefinições, use o menu Predefinição ou as opções em Navegador de predefinições (Janela>Navegador de Predefinições). Também é possível clicar com o botão direito do mouse em uma predefinição no Navegador de Predefinição para exibir o menu de contexto das opções disponíveis.

Navegador de predefinições
O Navegador de predefinições

A. Predefinição de usuário B. Apelido criado para uma predefinição C. Conjunto de predefinições D. Criar nova predefinição E. Excluir predefinição F. Criar novo grupo de predefinições G. Configurações de predefinição H. Importar predefinições I. Exportar predefinições J. Procurar predefinições 

Criar predefinições, grupos de predefinições e alias (apelidos)

Os grupos de predefinições podem conter predefinições do usuário, apelidos de predefinições ou outros grupos de predefinições.

  • Selecione Predefinição > Criar predefinição para criar uma predefinição.
  • Selecione Predefinição > Criar grupo, para criar um grupo de predefinições.
  • Para criar um apelido de predefinição, clique com o botão direito do mouse na predefinição do Navegador de predefinições e Criar apelidos.
  • Para criar rapidamente um apelido para uma predefinição do sistema, arraste a predefinição do sistema para a seção Grupos e predefinições de usuário.
  • Para criar rapidamente um apelido para uma predefinição de usuário, arraste a predefinição de usuário para um grupo de predefinições, pressionando Alt e arrastando (Win) ou Opt e arrastando (Mac OS).

Modificar as predefinições de usuário

  • Para renomear uma predefinição, clique no nome de uma predefinição selecionada. Digite um nome para a predefinição e pressione Enter. Como alternativa, selecione Predefinição > Renomear para renomear uma predefinição.
  • Para modificar as configurações da predefinição, selecione uma predefinição e selecione Predefinição > Configurações.
  • Para excluir uma predefinição, selecione a predefinição e pressione Excluir. Alternativamente, selecione Predefinição > Excluir.

Observação:

Só as predefinições de usuário podem ser editadas. As modificações em predefinições do sistema podem ser salvas como novas predefinições de usuário clicando no botão Salvar uma cópia na caixa de diálogo Configurações da predefinição.

Aplicar predefinições ou grupos de predefinições à fila

Para aplicar predefinições às origens na fila, siga um dos procedimentos a seguir:

  • Arraste as predefinições, grupos de predefinição ou alias (apelidos) do Navegador de Predefinição e solte nas origens ou saídas na fila.
    • Soltar uma predefinição em uma origem adiciona uma saída à origem.
    • Soltar uma predefinição em uma saída existente substitui as configurações da saída com as configurações da predefinição.
  • Para adicionar uma saída à origem, arraste uma origem da Fila para uma predefinição, grupo de predefinições ou apelido no Navegador de predefinições.
  • Para substituir as configurações da saída pelas configurações da predefinição, arraste uma saída da Fila para uma predefinição, grupo de predefinições ou apelido no Navegador de predefinições.
  • Selecione uma origem na Fila e clique duas vezes em uma predefinição, grupo de predefinições ou apelido no Navegador de predefinições.
  • Selecione uma origem na Fila. Selecione predefinições, grupo de predefinição ou alias (apelido) selecionados no Navegador de Predefinição. Clique em Aplicar predefinição.

Aplicar predefinições ou grupos de predefinição às pastas monitoradas

Para aplicar predefinições às pastas monitoradas no painel Pastas monitoradas, siga um dos seguintes procedimentos:

  • Arraste as predefinições, os grupos de predefinição ou os alias (apelidos) do Navegador de Predefinição e solte nas pastas monitoradas ou saídas no painel Pastas monitoradas.
    • A ação de soltar de predefinições em uma pasta monitorada adiciona novas saídas à pasta monitorada.
    • A ação de soltar as predefinições em uma saída existente substitui as configurações da saída com as configurações da predefinição.
  • Para adicionar uma saída à pasta monitorada, arraste uma pasta monitorada do painel Pastas monitoradas para uma predefinição, grupo de predefinição ou alias no Navegador de predefinições.
  • Para substituir as configurações da saída pelas configurações da predefinição, arraste uma saída do painel Pastas monitoradas para uma predefinição, grupo de predefinições ou apelido no Navegador de predefinições.
  • Selecione uma pasta monitorada no painel Pastas monitoradas. Clique duas vezes + Alt (Win) ou Clique duas vezes + Opt (Mac) em uma predefinição, grupo de predefinição ou alias (apelido) no Navegador de Predefinição.
  • Selecione uma pasta monitorada no painel Pastas monitoradas. Selecione predefinições, grupo de predefinição ou alias (apelidos) no Navegador de Predefinição. Clique + Alt (Win) ou Clique + Opt (Mac) no botão Aplicar predefinição.

Aplicar predefinições em sequências do Premiere Pro, composições do After Effects e ativos de mídia durante a importação

Aplicar predefinições em sequências do Adobe Premiere Pro

Arraste uma sequência do painel Projeto de um projeto aberto do Adobe Premiere Pro e solte-a em uma predefinição, alias ou grupo de predefinição no Navegador de Predefinição.

Observação:

Este procedimento é o único modo de adicionar várias predefinições a sequências de Adobe Premiere Pro em uma etapa única. A caixa de diálogo de Configurações de exportação no Adobe Premiere Pro permite aplicar predefinições únicas ao exportar sequências para o Adobe Media Encoder.

Aplicação de predefinições a composições do After Effects

Arraste uma composição do painel Projeto de um projeto aberto do After Effects em uma predefinição, grupo de predefinição ou alias (apelido) no Navegador de Predefinição.

Aplicar predefinições a ativos de vídeo e áudio

Arraste ativos de vídeo e áudio do Finder ou Windows Explorer e solte-os em uma predefinição, grupo de predefinição ou alias (apelido) no Navegador de Predefinição.

Considerações importantes ao aplicar predefinições

  • Soltar uma predefinição única em uma saída substitui a saída. As novas saídas herdam o caminho da saída, nome da saída e configurações de intervalo de origem da saída visada
  • Soltar uma predefinição única em uma origem adiciona uma saída.
  • Soltar um grupo de predefinição (ou várias predefinições selecionadas) em uma saída adiciona saídas. As novas saídas herdam o caminho da saída, nome da saída e configurações de intervalo de origem da saída visada.
  • Soltar um grupo de predefinição (ou várias predefinições selecionadas) em uma origem adiciona saídas. Configurações como os caminho de saída de saídas existentes não são herdadas.

Importar e exportar predefinições

As predefinições podem ser importadas e exportadas como arquivos EPR. Os arquivos de EPR são salvos em formato XML.

  • Selecione Predefinição > Importar para importar arquivos EPR. As predefinições importadas aparecem na seção Grupos e Predefinições de usuário.
  • Selecione Predefinição > Exportar para exportar predefinições selecionadas como arquivos EPR.

Observação:

Também é possível arrastar e soltar arquivos EPR em uma predefinição existente no Navegador de predefinições para importá-los.

Mostrar o local de uma predefinição no Finder ou Explorer

Clique com o botão direito do mouse na predefinição no Navegador de Predefinições e selecione Revelar arquivo de predefinição.

Localizar rapidamente uma predefinição no navegador

À medida que o campo de pesquisa é digitado , o Navegador de Predefinição filtra a lista de predefinição para corresponder a sua string de pesquisa. Para encontrar os resultados, todas as colunas são verificadas.

Escala melhorada de quadros de origem

Opções de escala de origem
Opções de escala de origem

No Adobe Media Encoder CS6, não é necessário ativar um recorte antes de usar esta opção. Também, esta configuração está disponível para qualquer formato de saída com dimensões de quadro editavéis.

Use as opções no menu Escala de origem da caixa de diálogo Configurações de exportação para dimensionar melhor os quadros de origem em quadros de saída com quadros de origem de tamanho diferente.

Dimensionar para ajustar

Dimensiona o quadro de origem para ajustar ao quadro de saída mantendo a relação de aspecto de pixel da origem. Os quadros de origem ficam em “letter box” ou “pillar box” dentro do quadro de origem, conforme o necessário.

Dimensionar para preencher

Dimensiona o quadro de origem para preencher completamente o quadro de saída, recortando o quadro de origem conforme o necessário. A relação de aspecto do pixel de origem é mantida.

Esticar para preencher

Redimensiona o quadro de origem para preencher completamente o quadro de saída. As proporções de pixel da origem não são mantidas.

Dimensionar para ajustar com bordas pretas

O quadro de origem, incluindo a área cortada, é dimensionado para se ajustar no quadro de saída. A relação de aspecto de pixel é mantida.

Observação:

Esta opção é igual à opção Bordas pretas no menu Configuração de corte do Adobe Media Encoder CS5.5.

Alterar tamanho de saída para corresponder à origem

Substitui as configurações de tamanho do quadro de saída para corresponder às configurações de corte da origem.

Observação:

Esta opção é igual à opção Alterar tamanho de saída no menu Configuração de corte do Adobe Media Encoder CS5.5.

Criação de áreas de trabalho personalizadas

Na nova interface, é possível agrupar painéis como guias em um único quadro ou deixá-los soltos como painéis separados.

  1. Mova os painéis clicando neles e arrastando-os. Para agrupar os painéis, arraste o painel para a seção superior de outro painel. Solte o mouse quando um remendo violeta aparecer no centro do painel hospedeiro.
  2. Depois de personalizar a área de trabalho de acordo com as suas necessidades, selecione Janela > Área de trabalho > Nova área de trabalha para criar uma área de trabalho personalizada.

A nova área de trabalho é adicionada ao menu Área de trabalho. Agora, é possível usar as opções no menu Janela > Área de trabalho para alternar entre as áreas de trabalho.

Melhorias no fluxo de trabalho

  • As origens ainda são codificadas em sequência, mas agora todas as saídas de uma origem são codificadas em paralelo. Para desativar a codificação paralela, selecione Editar > Preferências e cancele a seleção Ativar codificação paralela.
  • Para várias saídas, o painel Codificação exibe uma visualização de miniatura, barra de progresso e o tempo estimado de conclusão de cada saída de codificação
  • Em certos casos, as configurações de exportação exigem uma saída para codificar em série, em vez de em modo paralelo. Em tais casos, a fila retorna para codificação em paralelo após a codificação temporária em série ser concluída.
O painel Fila
A. Adicionar origem B. Adicionar saída C. Remover origem/saída D. Duplicar 
  • Você pode associar várias saídas a uma origem. Cada saída pode ter um formato, predefinição e local de arquivo de saída diferente, atribuídos a ele.
  • Você pode reordenar as saídas, na lista de saídas. No entanto, não é possível movê-las para outras origens.
  • Clicar no caminho de arquivo de saída abre a pasta que contém o arquivo codificado. Antes da codificação, no entanto, a caixa de diálogo Salvar Como é exibida.
    • Para alterar o caminho de saída e o nome de arquivo, clique no link Arquivo de saída daquela saída.
    • Para acessar um arquivo codificado, clique no link Arquivo de saída daquela saída
  • Use o botão Adicionar saída para adicionar rapidamente uma saída a uma origem.
  • Tanto as origens como as saídas podem ser duplicadas. Uma origem duplicada usa todas as saídas da fonte original.

Modificações em exportadores

Para o melhor desempenho, os seguintes exportadores foram atualizados para esta versão:

  • Áudio AAC (“somente áudio” em versões anteriores)
  • H.264
  • H.264 Blu-ray
  • MPEG4
  • Windows Media (somente Windows)

Por motivos de compatibilidade, as versões anteriores dos seguintes exportadores do CS5.5 foram incluídas no CS6:

H.264 (antigo)

A codificação de áudio Surcode de Dolby Digital não está disponível no novo exportador.

H.264 Blu-ray (antigo)

O suporte para predefinições de pastas monitoradas e Surcode para Dolby foi preservado.

MPEG4 (antigo)

 

Observação:

Desde 15 de setembro de 2017, os aplicativos da Adobe Creative Cloud dependem do sistema operacional (OS) para codificar/decodificar formatos de áudio Dolby Digital e Dolby Digital Plus. A Adobe não incorpora mais as bibliotecas nativas Dolby com os produtos da Creative Cloud.

Para obter informações sobre como essa alteração afeta a reprodução de áudio Dolby em seu produto, consulte Os aplicativos da Adobe Creative Cloud usam o suporte nativo do sistema operacional para o Dolby.

As predefinições criadas em versões anteriores do Adobe Media Encoder podem ser importadas no Adobe Media Encoder CS6. No entanto, as predefinições de H.264 e H.264 Blu-ray só se aplicam a exportadores antigos. As predefinições para exportadores de Somente áudio ou Windows Media de versões anteriores não podem ser importadas.

Alterar configurações de renderização de uma composição do After Effects

O Adobe Media Encoder CS6 permite modificar a configuração de renderização Camadas de Guia de uma composição do After Effects. Para ativar ou desativar a visibilidade da camada de guia, selecione uma origem de composição de After Effects, e selecione Arquivo > Configurações de origem.

Atalhos de teclado

Resultado Windows Mac OS
Adicionar o item na fila
Ctrl+I Cmd+I
Iniciar/fazer uma pausa na fila
Enter
Return
Parar fila
Esc Esc
Abrir a caixa de diálogo Preferências
Ctrl+,(vírgula) Cmd+,(vírgula)
Salvar fila
Ctrl+S
Cmd+S
Sair
Ctrl+Q
Cmd+Q
Duplicar itens selecionados Ctrl+D Cmd+D
Selecionar todos os itens na lista atual Ctrl+A Cmd+A
Abrir caixa de diálogo Configurações de exportação Ctrl+E Cmd+E
Desfazer Ctrl+Z Cmd+Z
Refazer Ctrl+Y Cmd+Y
Ajuda do Adobe Media Encoder F1 F1

Caixa de diálogo Configurações de Exportação

Resultado Windows Mac OS
Move o indicador de reprodução um quadro para frente/para trás
Setas para a esquerda/direita
Setas para a esquerda/direita
Mover o indicador de reprodução para o quadro inicial/final
Inicio/Fim
Inicio/Fim
Define o Ponto de entrada do intervalo de origem para a posição atual do indicador de reprodução
I I
Define o Ponto de saída do intervalo de origem para a posição atual do indicador de reprodução
O O
Move o indicador de reprodução para o ponto de entrada
Q
Q
Move o indicador de reprodução para o ponto de saída
W W
Aumenta o zoom na visualização do quadro
Ctrl++(mais) Cmd++(mais)
Diminui o zoom a visualização do quadro
Ctrl+ - (menos)
Cmd+-(menos)
Exporta a predefinição como um arquivo EPR
Alt+clique no botão Salvar predefinição
Opt+clique no botão Salvar predefinição

Novos atalhos de teclado no CS6

Personalizar atalhos de teclado

Selecione Editar > Atalhos de teclado (Windows) ou Aplicativo > Atalhos de teclado (Mac OS) para personalizar atalhos de teclado no Adobe Media Encoder CS6.

Por exemplo, para alterar o atalho do teclado da operação de corte de Ctrl+x para Ctrl+t, faça o seguinte:

  1. Selecione Editar > Atalhos de teclado.
  2. No painel Atalhos de teclado, expanda o menu Editar clicando nele.
  3. Selecione Cortar.
  4. Clique ao lado de Ctrl+x para excluir o comando existente.
  5. Clique em Adicionar.
  6. Pressione Ctrl+t.
  7. Clique em OK.
Resultado Windows Mac OS
Adicionar pasta monitorada

Ctrl+Alt+I Cmd+Opt+I
Interromper item atual

Ctrl+ - (sinal de menos)

Cmd+ - (sinal de menos)
Exibir log Ctrl+L Ctrl+L
Exibir erros Ctrl+Alt+L Cmd+Opt+L
Resultado Windows Mac OS
Refazer
Ctrl+Shift+Z Cmd+Shift+Z
Redefinir status
Ctrl+ . (ponto)
Cmd+.(ponto)
Ignorar seleção
Ctrl+Shift+. (ponto)
Cmd+Shift+.(ponto)
Exibir erros Ctrl+Alt+L Cmd+Opt+L
Abrir a caixa de diálogo Atalhos do teclado Ctrl+Alt+Shift+K Cmd+Opt+Shift+K
Resultado Windows Mac OS
Abrir a caixa de diálogo Configurações de predefinições

Ctrl+Alt+E Cmd+Opt+E
Aplicar à fila

Ctrl+U

Cmd+U
Aplicar às pastas monitoradas

Ctrl+Alt+U

Cmd+Opt+U
Criar predefinição

Ctrl+N Cmd+N
Criar grupo de predefinição

Ctrl+G Cmd+G
Criar alias (apelido) para predefinição

Ctrl+B Cmd+B
Renomear a predefinição de usuário ou grupo de predefinição Ctrl+R Cmd+R
Resultado Windows Mac OS
Painel Fila

Ctrl+1 Cmd+1
Painel de Codificação

Ctrl+2

Cmd+2
Painel de pastas monitoradas

Ctrl+3

Cmd+3
Navegador de predefinições

Ctrl+4 Cmd+4

Interface do usuário principal

Resultado Windows Mac OS
Fechar painel atual

Ctrl+W Cmd+W
Maximizar/Restaurar o painel abaixo do cursor de ponteiro

` (sinal de crase abaixo do til)

` (sinal de crase abaixo do til)
Maximizar ou restaurar o painel atual

Shift+` (sinal de crase abaixo do til)

Shift+` (sinal de crase abaixo do til)
Maximizar/Restaurar o painel abaixo do cursor de ponteiro (teclados diferentes do inglês)

< <
Maximizar ou restaurar o painel atual (teclados diferentes do inglês) Shift+ < Shift+ <
Selecionar o item anterior/seguinte na lista

Setas para cima e para baixo Setas para cima e para baixo
Adicionar o item anterior/seguinte na lista à seleção atual

Shift+Setas para cima/para baixo

Shift + Setas para cima/para baixo
Selecionar o item anterior/seguinte na lista. Se uma pasta for selecionada, a seta para a direita abre a pasta e, a seta para a esquerda a fecha. Setas para direita e para esquerda Setas para direita e para esquerda
Adicionar o item anterior/seguinte na lista à seleção atual. Se uma pasta for selecionada, a seta para a direita abre a pasta e, a seta para a esquerda a fecha. Shift+Setas para direita e para esquerda Shift+Setas para direita e para esquerda

Caixa de diálogo Configurações de Exportação

Campo numérico com números inteiros (ex.: configuração da largura do quadro:  
Resultado Windows Mac OS
Aumentar ou reduzir o valor atual em 1

Setas para cima e para baixo

Setas para cima e para baixo
Aumentar ou reduzir o valor atual em 10

Shift+Setas para cima/para baixo

Shift + Setas para cima/para baixo
Aumentar ou reduzir o valor atual em 10

Ctrl+Setas para cima/para baixo

Cmd+Setas para cima/para baixo
Aumentar ou reduzir o valor atual em 100

Ctrl+Shift+Setas para cima/para baixo

Cmd+Shift+Setas para cima/para baixo
Campo de taxa de bits em Mbps:  
Resultado Windows Mac OS
Aumentar ou reduzir o valor atual em 1

Shift+Setas para cima/para baixo

Shift + Setas para cima/para baixo
Aumentar ou reduzir o valor atual em 0,1

Setas para cima e para baixo

Setas para cima e para baixo
Aumentar ou reduzir o valor atual em 0,01

Ctrl+Setas para cima/para baixo

Cmd+Setas para cima/para baixo
Aumentar ou reduzir o valor atual em 0,001

Ctrl+Alt+Setas para cima/para baixo

Cmd+Opt+Setas para cima/para baixo
Campo de taxa de bits em Kbps:

 
Resultado Windows Mac OS
Aumentar ou reduzir o valor atual em 10

Shift+Setas para cima/para baixo

Shift + Setas para cima/para baixo
Aumentar ou reduzir o valor atual em 1

Setas para cima e para baixo

Setas para cima e para baixo
Aumentar ou reduzir o valor atual em 0,1

Ctrl+Setas para cima/para baixo

Cmd+Setas para cima/para baixo
Aumentar ou reduzir o valor atual em 0,01

Ctrl+Alt+Setas para cima/para baixo

Cmd+Opt+Setas para cima/para baixo

Caixa de diálogo Atalhos do teclado

Resultado Windows Mac OS
Expandir/Recolher todas as categorias na caixa de diálogo Alt+Clique no cabeçalho da categoria Opt+Clique no cabeçalho da categoria

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online