Saiba como organizar e reutilizar widgets, modelos e outros elementos de design usando o painel Biblioteca na Adobe Muse CC.

Observação:

O Adobe Muse não está mais adicionando novos recursos e suspenderá o suporte em quinta-feira, 26 de março de 2020. Para obter informações detalhadas e assistência, consulte a a página de fim de serviço do Adobe Muse.

O painel Biblioteca do Muse oferece uma maneira conveniente de armazenar e gerenciar elementos comuns de página. Adicione itens à biblioteca para poder acessá-los rapidamente e adicionar o conteúdo a páginas do seu site. A biblioteca pode conter vários tipos de elementos, incluindo logotipos, imagens do site, amostras de cores, guias, widgets personalizados, HTML incorporado e estilos de parágrafo, caractere e gráfico. Este artigo apresenta uma visão geral de como usar o painel Biblioteca para simplificar o processo de design.

Os Add-ons da Creative Cloud permitem escolher de uma ampla gama de elementos que ajudam a enriquecer seu design. Para baixar, visite Add-ons da Creative Cloud para Adobe Muse.

Acessar o painel Biblioteca

Você pode acessar o painel Biblioteca no modo de exibição Design. Escolha Janela > Biblioteca ou clique na guia Biblioteca no conjunto de painéis encaixados para tornar o painel ativo.

Abra o painel Biblioteca no Adobe Muse.
Abra o painel Biblioteca no Adobe Muse.

Observação:

Clique no link para acessar o Adobe Muse Exchange e obter itens da biblioteca que você pode baixar e usar em projetos futuros do site.

Gerenciar pastas no painel Biblioteca

Criar uma nova pasta

Para começar a usar o painel Biblioteca, crie uma nova pasta. Siga estas etapas:

  1. Clique no botão Criar pasta (ícone de pasta) na parte inferior do painel Biblioteca.
Clique no botão Criar pasta para criar uma nova pasta vazia.
Clique no botão Criar pasta para criar uma nova pasta vazia.

  1. Digite um nome descritivo no campo ao lado do ícone de pasta.

As pastas são classificadas em ordem alfabética no painel Biblioteca, por nome, assim, você pode usar nomes semelhantes para manter juntos os itens relacionados na lista.

A qualquer momento, você pode clicar duas vezes em uma pasta da biblioteca para renomeá-la.

Digite um nome descritivo da pasta no campo.
Digite um nome descritivo da pasta no campo.

Depois de criar uma pasta, você pode adicionar itens à biblioteca.

Observação:

Embora você possa também adicionar um item de biblioteca ao painel Biblioteca sem antes criar a pasta, é mais rápido criar uma nova pasta, nomeá-la e depois adicionar um item, em comparação com o fluxo de trabalho de adicionar um novo item, renomear o novo item e sua pasta posteriormente. Qualquer que seja o método preferencial, o ideal é sempre nomear as pastas e os itens no painel Biblioteca de forma descritiva.

Se você pretende adicionar diversos itens à biblioteca, pode criar e nomear um conjunto de pastas vazias antes de adicionar os itens.

Adicione pastas para organizar os elementos do site do Adobe Muse para facilitar sua localização.
Adicione pastas para organizar os elementos do site para facilitar sua localização.

Adicionar elementos de página às pastas

Para adicionar elementos à biblioteca e poder rapidamente acessá-los e adicioná-los a outras páginas, selecione qualquer elemento em uma página. Para selecionar vários itens, pressione e mantenha pressionada a tecla Shift ou o clique e arraste a ferramenta Seleção para selecionar os elementos desejados.

Escolha de uma das duas opções para adicionar elementos à biblioteca:

Opção 1:

  1. Clique com o botão direito do mouse nos elementos selecionados, escolha Adicionar à biblioteca e selecione a pasta para salvar o item de biblioteca.
No menu de contexto do Adobe Muse, escolha a opção Adicionar à biblioteca.
No menu de contexto, escolha a opção Adicionar à biblioteca.

Os itens marcados são adicionados à pasta e a visualização é apresentada no painel Biblioteca.

  1. Insira um nome descritivo para o elemento no campo fornecido.
Digite um nome descritivo para o novo elemento armazenado na pasta.
Digite um nome descritivo para o novo elemento armazenado na pasta.

Ou use este fluxo de trabalho para adicionar os itens selecionados ao painel Biblioteca:

Opção 2:

  1. Com os elementos selecionados, clique no botão Adicionar itens selecionados (ícone de virar página) no canto inferior direito do painel Biblioteca.
Clique no botão Adicionar itens selecionados.
Clique no botão Adicionar itens selecionados.

  1. Insira o nome do elemento no campo fornecido.

Quando uma pasta contiver pelo menos um item, você poderá clicar na seta para baixo, à esquerda do nome, para alternar entre a expansão e o recolhimento do conteúdo da pasta.

Em arquivos de projetos maiores, você pode recolher todas as pastas no painel Biblioteca, tornando a lista de elementos menor e mais fácil de digitalizar e de gerenciar. Para abrir ou fechar todas as pastas no painel Biblioteca, clique na Opção + seta (pressione Alt + clique em Janelas).

Renomear e organizar pastas

Conforme mencionado anteriormente, você pode clicar duas vezes em uma pasta para renomeá-la a qualquer momento. Se você estiver armazenando elementos para um cliente ou seção de site específica, será útil denominar todas as pastas no painel Biblioteca para que as pastas sejam listadas uma ao lado da outra.

Os nomes de pasta são listados em ordem alfabética no painel Biblioteca do Adobe Muse.
Nomes de pasta, listados em ordem alfabética no painel Biblioteca.

É uma prática recomendada nomear as pastas e os itens da Biblioteca de forma descritiva. Não use os nomes sem título padrão atribuídos pelo Muse. A adição de nomes descritivos permite localizar rapidamente os itens por verificação da lista de pastas. Essa prática também permite procurar itens específicos da biblioteca, conforme descrito na próxima seção.

Gerenciar ativos no painel Biblioteca

Pesquisar o painel Biblioteca

Após adicionar diversos elementos diferentes ao painel Biblioteca, pode ficar difícil lembrar qual pasta contém o item que deseja usar. Você pode sempre expandir cada pasta para ver o conteúdo, mas isso poderá ser demorado ao trabalhar com bibliotecas maiores.

Para pesquisar o painel Biblioteca, digite uma parte do nome do item no campo de Filtrar por nome.

Os itens correspondentes serão exibidos na lista abaixo em pastas de biblioteca expandida.

Para pesquisar um item específico, digite o nome no campo de pesquisa.
Pesquise um item específico digitando o nome no campo de pesquisa.

Quando terminar a pesquisa, clique no botão X para limpar o campo e ver toda a lista de itens no painel Biblioteca novamente.

Importar ativos

Os recursos personalizados da biblioteca podem ser compartilhados entre usuários, facilitando a colaboração com outros designers e padronizando a aparência dos projetos de site. Os arquivos exportados da Biblioteca do Muse são salvos com a extensão de arquivo .mulib.

Para importar um arquivo da Biblioteca do Muse para o projeto atual, clique duas vezes em um arquivo .mulib. O Muse será iniciado (caso ainda não esteja aberto) e o conteúdo do arquivo da biblioteca será adicionado ao painel Biblioteca.

Ou siga estas etapas:

  1. Clique no botão Importar Biblioteca do Muse no canto inferior esquerdo do painel Biblioteca.
  2. Na caixa de diálogo Importar itens da biblioteca exibida, navegue para selecionar um arquivo .mulib no computador e clique em Abrir.
Clique no botão Importar Biblioteca do Muse e abra um arquivo .mulib no Adobe Muse.
Clique no botão Importar Biblioteca do Muse e abra um arquivo .mulib.

As pastas importadas aparecem no painel Biblioteca, prontas para serem usadas no arquivo atual.

Para importar itens da biblioteca enquanto você não estiver trabalhando no modo de exibição Design, selecione Arquivo > Abrir site e navegue para selecionar um ou mais arquivos .mulib na caixa de diálogo Abrir que é exibida.

Utilize itens de biblioteca em seus designs

É possível armazenar e gerenciar diferentes tipos de ativos, incluindo elementos gráficos, de imagens de vetor, formulários, cabeçalhos, rodapé e assim por diante. É possível utilizar esses itens em seus designs de duas maneiras:

Inserindo itens de biblioteca:

Selecione o item que você deseja utilizar em seu design. Arraste o item de biblioteca para a exibição Design.

Inserindo itens de biblioteca com pontos de quebra:

Se o item de biblioteca incluir pontos de quebra, será possível inserir os itens no layout junto aos pontos de quebra. Para utilizar itens de biblioteca com pontos de quebra, clique no símbolo de adição ao lado do item. Arraste e solte o item na exibição Design.

Adicionar itens da biblioteca juntamente com pontos de quebra no Adobe Muse
Adicionar itens de Biblioteca com pontos de quebra

Os pontos de quebra do item da biblioteca são adicionados à página. Esse recurso permite adicionar um conjunto de pontos de quebra entre páginas mestre e filhas com um único clique. Você também pode manter os pontos de quebra entre vários projetos diferentes do Adobe Muse.

Se houver pontos de quebra existentes em uma página e você adicionar um item de biblioteca com pontos de quebra, todos os pontos de quebra serão incluídos na página.

Exportar imagens e outros ativos

Depois de adicionar conteúdo ao painel Biblioteca, você pode exportá-lo como um arquivo independente para compartilhá-lo com outros designers (ou para acelerar seu próprio processo de design ao trabalhar em várias máquinas).

É importante observar que o conteúdo vinculado ao seu site (não incorporado a ele) como arquivos OAM do Adobe Edge Animate, videoclipes e outros conteúdos vinculados, não está incluído no arquivo .mulib que você cria ao exportar os elementos do painel Biblioteca.

Siga estas etapas para exportar um arquivo da biblioteca Muse que também contém arquivos de imagem:

  1. No modo de exibição Design, crie o elemento ou o conjunto de elementos para adicionar à biblioteca. Este conjunto de elementos pode incluir retângulos, texto e arquivos de imagens.
  2. Antes de adicionar itens ao painel Biblioteca, abra o painel Ativos (Janela > Ativos), clique com o botão direito do mouse nas imagens que você deseja exportar e escolha Incorporar vínculo.

Observação: se os itens da biblioteca que deseja exportar não contiverem arquivos de imagem, ignore a etapa 2.

  1. Selecione os elementos desejados e adicione-os à biblioteca.
  2. Clique no botão Exportar na parte inferior do painel Biblioteca.
Selecione as pastas ou os itens que deseja exportar e clique no botão Exportar.
Selecione as pastas ou os itens que deseja exportar e clique no botão Exportar.

Um arquivo .mulib é criado e salvo na área de trabalho (ou onde você especificar). Distribua o arquivo .mulib por email ou transferência de arquivos para outro designer ou membro da equipe.

Quando um destinatário abrir o arquivo .mulib e adicionar o item de biblioteca a uma página, as imagens aparecerão no painel Ativos como imagens incorporadas.

Criar amostras personalizadas

Usando o painel Biblioteca, você pode salvar um elemento que contenha todas as cores usadas no projeto de sites. Além disso, pode selecionar um grupo personalizado de guias e adicioná-lo ao painel Biblioteca. Essas práticas são muito úteis para padronizar a aparência dos projetos de site.

Siga estas etapas para importar um conjunto específico de cores em um novo arquivo .muse para acelerar o processo de design.

  1. Abra o arquivo .muse que contém as cores que você deseja armazenar. Use a ferramenta Retângulo para criar uma única forma de retângulo e selecione Opção/Alt e arraste o retângulo para duplicá-lo várias vezes. Defina o preenchimento de cada retângulo como um dos valores de cor primária do site, usando a ferramenta de conta-gotas no menu Preenchimento.
  2. Crie uma nova pasta no painel Biblioteca para armazenar as amostras de cores.
  3. Use a ferramenta Seleção para selecionar todo o grupo de retângulos. Você pode clicar com o botão direito do mouse no grupo selecionado de retângulos e escolher Adicionar à biblioteca ou pode clicar no botão Adicionar itens selecionados na parte inferior do painel Biblioteca. Digite um nome descritivo no campo para identificar o conjunto de amostras.
  4. Selecione a pasta que contém as amostras e clique no botão Exportar na parte inferior do painel Biblioteca para exportar um arquivo de biblioteca Muse com o conteúdo selecionado. Envie o arquivo .mulib ao membro da equipe como anexo de email ou transfira o arquivo por meio de uma unidade USB.
  5. O destinatário do arquivo .mulib inicia o Muse, cria um novo site, abre o painel Biblioteca e clica no botão Importar para importar o arquivo que contém as amostras para a biblioteca. (Ou ele pode escolher Arquivo > Abrir site e abrir o arquivo .mulib.)
  6. Em seguida, ele arrasta o elemento que contém as cores do painel Biblioteca para uma página a fim de adicionar as amostras ao painel Amostra.
  7. Em seguida, o destinatário abre o painel Amostras (Janela > Amostras), clica com o botão direito do mouse no painel Amostras e escolhe Excluir todas não utilizadas no menu contextual exibido.
Após a importação, exclua amostras de cores não utilizadas em um novo site do Adobe Muse.
Depois de importar as amostras de cor para um novo site, escolha a opção de excluir todas as cores não utilizadas no painel Amostras.

Depois de excluir as amostras não usadas no painel Amostras, exclua o elemento de biblioteca da página, se desejar.

Observação:

O mesmo truque funcionará para importar estilos de parágrafo e caractere se você os atribuir ao texto e adicionar um quadro de texto como um elemento no painel Biblioteca.

Criar miniaturas personalizadas

O painel de visualização do painel Biblioteca foi projetada para fornecer um indicador visual do conteúdo selecionado, o que facilita a seleção de itens da biblioteca para adicioná-los às páginas. Entretanto, o painel de visualização é configurado para exibir arquivos que são basicamente quadrados. Talvez você descubra que se adicionar um elemento mais alto ou mais baixo ou conjunto de elementos à Biblioteca, a miniatura da imagem de visualização resultante será dimensionada.

Criar miniaturas personalizadas no Adobe Muse
Criar miniaturas personalizadas no Adobe Muse

Se desejar, crie uma imagem diferente da miniatura para usar como visualização do item de biblioteca. Siga estas etapas:

  1. Use o Mac Finder ou o Windows Explorer para procurar o seguinte diretório no computador:
  • Mac: ~/Library/Preferences/Adobe/AdobeMuseLibrary/
  • Windows: %AppData%/AdobeMuseLibrary/

Observação:

No Mac OSX, escolha Ir > Ir para pasta para acessar o diretório. No Windows, copie o caminho acima e cole-o na barra de URL para localizar a pasta.

  1. Localize o nome da pasta que corresponde à pasta da Biblioteca no Muse que deseja atualizar. Neste exemplo, a pasta da biblioteca é chamada nav - plano de fundo.
  2. Abra a pasta para visualizar o conteúdo. Ela contém um arquivo PNG.
  3. Usando um programa de edição de imagem, como o Photoshop ou Fireworks, abra o arquivo PNG. Edite o arquivo PNG conforme desejado.
  4. Salve o arquivo PNG em seu local atual e feche o programa de edição de imagem.
  5. Volte ao Muse e selecione o item na biblioteca. O arquivo PNG editado será exibido no painel de visualização.
O PNG personalizado exibe uma miniatura que é mais fácil de identificar.
O PNG personalizado exibe uma miniatura que é mais fácil de identificar.

Para saber mais sobre como trabalhar com o Adobe Muse, visite a página Ajuda e tutoriais do Adobe Muse e confira o Fórum de suporte do Adobe Muse.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online