Guia do Usuário Cancelar

Discos de trabalho, plug-ins e atualizações do aplicativo

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Sobre os discos de trabalho

Quando o sistema não possui memória RAM suficiente para executar determinada operação, o Photoshop Elements usa discos de trabalho. Um disco de trabalho é qualquer unidade ou partição de unidade com memória livre. Por padrão, o Photoshop Elements usa o disco rígido no qual o sistema operacional está instalado como o disco de trabalho principal.

Você pode alterar o disco de trabalho principal ou indicar discos de trabalho adicionais. Quando o disco principal estiver cheio, os discos de trabalho adicionais serão utilizados. Defina o disco rígido mais rápido como seu disco de trabalho principal. Certifique-se de que o espaço desfragmentado disponível no disco é suficiente.

Para garantir o melhor desempenho, siga estas diretrizes para atribuir discos de trabalho:

  • Não crie discos de trabalho no mesmo disco físico em que o Photoshop Elements está instalado ou onde qualquer arquivo grande esteja sendo editado.

  • Não crie discos de trabalho no mesmo disco físico utilizado pela memória virtual do sistema operacional.

  • Crie discos de trabalho em um disco local, não em um local de rede.

  • Crie discos de trabalho em mídias convencionais (não removíveis).

  • Discos RAID/matrizes de disco são boas opções para volumes dedicados de discos de trabalho.

  • Faça regularmente a desfragmentação das unidades com discos de trabalho. Melhor ainda, use uma unidade vazia ou uma unidade com bastante espaço livre para evitar problemas de fragmentação.

Alteração dos discos de trabalho

O Photoshop Elements precisa de um espaço em disco rígido adjacente para criar um disco de trabalho. A desfragmentação frequente do disco rígido assegura que há espaço adjacente disponível, especialmente no disco que contém o disco de trabalho. A Adobe recomenda o uso de um utilitário de ferramentas de disco, como o Desfragmentador de Disco do Windows, para desfragmentar o disco rígido regularmente. Consulte a documentação do Windows para obter informações sobre utilitários de desfragmentação.

  1. No Windows, escolha Editar > Preferências > Desempenho. No Mac, escolha Photoshop Elements > Preferências > Desempenho.
  2. Selecione os discos desejados no menu Discos de trabalho (é possível atribuir até quatro discos de trabalho).

  3. Selecione um disco de trabalho e utilize as teclas de seta ao lado da lista de Discos de trabalho para reajustar a ordem na qual os discos de trabalho serão utilizados

  4. Clique em OK e reinicie o Photoshop Elements para que a modificação entre em vigor.

Sobre os módulos de plug-in

A Adobe Systems e outras desenvolvedoras de software criam plug-ins para adicionar funcionalidades ao Photoshop Elements. Uma série de plug-ins de importação, exportação e efeitos especiais é fornecida com o programa e encontra-se nas pastas Plug-ins do Photoshop Elements e Plug-ins opcionais.

Assim que instalados, os módulos de plug-in são exibidos como:

  • Opções adicionadas ao menu Importar ou Exportar
  • Filtros adicionados ao menu Filtro ou
  • Formatos de arquivo nas caixas de diálogo Abrir e Salvar como.

Se você instalar plug-ins em grande quantidade, talvez o Photoshop Elements não consiga listar todos eles nos menus apropriados. Nesse caso, os plug-ins recém-instalados aparecerão no submenu Filtro > Outro. Para evitar o carregamento de um plug-in ou de uma pasta de plug-ins, adicione um til (~) no início do nome, pasta ou diretório do plug-in. O programa ignora arquivos marcados com um caractere de til durante a inicialização. Para exibir informações sobre os plug-ins instalados, escolha Ajuda > Sobre plug-ins e selecione um plug-in no submenu.

Observação:

Para usar um módulo de plug-in opcional, copie o módulo de plug-in da pasta Plug-ins opcionais para a subpasta relevante na pasta Plug-ins. Em seguida, instale o módulo de plug-in e reinicie o Photoshop Elements.

É possível selecionar uma pasta de plug-ins adicional para carregar plug-ins compatíveis armazenados com outro aplicativo. Também é possível criar um atalho para determinado plug-in armazenado em outra pasta do sistema. Você poderá então adicionar o atalho ou alias à pasta de plug-ins para usar esse plug-in com o Photoshop Elements.

Instalação de módulos de plug-in

  1. Siga um destes procedimentos:
    • Use o instalador do plug-in, se fornecido.
    • Siga as instruções de instalação fornecidas com o módulo de plug-in.
    • Verifique se os arquivos de plug-in foram descompactados e copie-os para a pasta Plug-ins apropriada no diretório do Photoshop Elements.

Seleção de uma pasta de plug-ins adicional

É possível selecionar uma pasta de plug-ins adicional para carregar plug-ins compatíveis armazenados com outro aplicativo.

  1. No Windows, escolha Editar > Preferências > Plug-ins. No Mac, escolha Photoshop Elements > Preferências > Plug-ins.
  2. Na caixa de diálogo Preferências, selecione Pasta adicional de plug-ins, selecione uma pasta da lista e clique em Escolher.

  3. Para exibir o conteúdo de uma pasta, clique duas vezes no diretório. O caminho da pasta aparecerá na janela de preferências.
    Observação:

    Não selecione um local no interior da pasta Plug-ins do Photoshop Elements.

  4. Reinicie o Photoshop Elements para carregar os plug-ins.

Carregar apenas plug-ins padrão

Quando o Photoshop Elements é iniciado, são carregados todos os plug-ins pré-instalados, de terceiros, ou localizados nas pastas de plug-ins adicionais. Para carregar apenas os plug-ins pré-instalados com os quais o Photoshop Elements foi entregue, pressione e segure a tecla Shift enquanto inicia o software. Quando a pergunta for exibida, clique em Sim na caixa de diálogo que solicita confirmação para ignorar o carregamento de plug-ins opcionais e de terceiros.

Atualizações do aplicativo

Opções de atualização de aplicativo na caixa de diálogo Preferências

Você deve decidir quando instalar uma atualização de aplicativo. Nos Photoshop Elements 13, Premiere Elements 13 e Elements Organizer, você tem a opção de definir o que fazer quando uma atualização de aplicativo tiver sido disponibilizada pela Adobe.

Para acessar a caixa de diálogo de atualização, pressione Ctrl/Cmd + K para abrir a caixa Preferências, vá até a guia Atualizações de aplicativo e escolha uma das opções:

  • Baixar automaticamente e instalar atualizações: baixa uma atualização disponível e a instala na próxima reinicialização do aplicativo.
  • Avisar quando uma atualização estiver disponível: notifica o usuário sobre uma atualização disponível no aplicativo. Você pode atrasar uma atualização ou usar a notificação para iniciar o processo de atualização.
Logotipo da Adobe

Fazer logon em sua conta