Remarque :

(Mac) Lors de la tentative d’atteindre l’emplacement parti de services, tels que Dropbox et iCloud, dans Bridge, assurez-vous que le dossier de la bibliothèque utilisateur est accessible. Le dossier bibliothèque est masqué par défaut dans Mac OS X 10.7 et ultérieur Pour accéder au contenu dans le dossier bibliothèque, voir ne peut pas voir les fichiers de bibliothèque utilisateur sous Mac OS X 10,7 et versions ultérieures.

  • Effectuez l’une des opérations suivantes :
    • Sélectionnez un dossier dans le panneau Dossiers. Appuyez sur la flèche vers le bas et la flèche vers le haut dans le panneau Dossiers pour naviguer dans le répertoire. Appuyez sur la touche droite pour développer un dossier. Appuyez sur la touche gauche pour réduire un dossier.

    • Sélectionnez un élément dans le panneau Favoris.

    • Cliquez sur le bouton Afficher un dossier parent ou de favoris  ou Afficher récent  dans la barre d’application, puis choisissez un élément.

      Conseil : pour faire apparaître un fichier du système d’exploitation, sélectionnez-le et choisissez Fichier > Faire apparaître dans l’Explorateur (Windows) ou Fichier > Faire apparaître (Mac OS).

    • Cliquez sur le bouton Précédent  ou Suivant  dans la barre d’application pour naviguer entre les dossiers récemment consultés.

    • Cliquez deux fois sur un dossier dans le panneau Contenu pour l’ouvrir.

      Conseil : cliquez deux fois sur un dossier du panneau Contenu en maintenant la touche Ctrl (Windows) ou la touche Commande (Mac OS) enfoncée pour ouvrir ce dossier dans une nouvelle fenêtre.

    • Faites glisser le dossier de l’Explorateur (Windows) ou du Finder (Mac OS) vers la barre de chemin pour accéder à l’emplacement concerné dans Adobe Bridge.

    • Pour ouvrir un dossier, faites-le glisser depuis l’Explorateur (Windows) ou le Finder (Mac OS) vers le panneau d’aperçu. sous Mac OS, vous pouvez également faire glisser un dossier depuis le Finder vers l’icône Adobe Bridge pour l’ouvrir.

  • Utilisez la barre de chemin pour naviguer :
    • Cliquez sur un élément dans la barre de chemin pour y accéder.

    • Cliquez sur le bouton droit de la souris (Windows) ou en maintenant la touche Ctrl enfoncée (Mac OS) sur un élément dans la barre de chemin pour activer la navigation de dossier. La navigation de dossier vous permet de consulter les sous-dossiers de l’élément sélectionné et d’y accéder. Vous pouvez également cliquer sur une flèche droite  dans la barre de chemin pour parcourir les sous-dossiers de l’élément précédent.

    • Faites glisser un élément du panneau Contenu vers la barre de chemin pour accéder à cet emplacement.

    • Cliquez sur le dernier élément dans la barre de chemin pour modifier le chemin. Pour revenir au mode d’icône, appuyez sur la touche Echap.

Remarque :

Affichez ou masquez la barre de chemin en sélectionnant Fenêtre > Barre de chemin.

Afficher le contenu d’un sous-dossier

Vous pouvez configurer Adobe Bridge de façon à afficher les dossiers et les sous-dossiers sous forme de vue continue (« plate »), ce qui permet d’afficher la totalité du contenu d’un dossier, sans avoir à parcourir les sous-dossiers qu’il contient.

  1. Pour afficher le contenu de dossiers dans une vue plate, choisissez Affichage > Afficher les éléments des sous-dossiers.

Ouvrir des fichiers dans Adobe Bridge

Il est possible d’ouvrir différents types de fichiers dans Adobe Bridge, même des fichiers qui n’ont pas été créés à l’aide de logiciels Adobe. Lorsque vous ouvrez un fichier par l’intermédiaire d’Adobe Bridge, ce fichier s’ouvre dans son application native ou dans l’application que vous indiquez. Vous pouvez également utiliser Adobe Bridge pour importer des fichiers dans un document ouvert via une application Adobe.

  1. Sélectionnez un fichier et effectuez l’une des opérations suivantes :
    • Choisissez Fichier > Ouvrir.

    • Appuyez sur la touche Entrée (Windows) ou Retour (Mac OS).

    • Maintenez la touche Ctrl + flèche vers le bas (Windows) ou Commande + flèche vers le bas (Mac OS) enfoncée.

    • Cliquez deux fois sur le fichier dans le panneau Contenu.

    • Cliquez sur Fichier > Ouvrir avec, puis choisissez le nom de l’application à utiliser pour ouvrir le fichier.

    • Faites glisser le fichier sur une icône de l’application.

    • Cliquez sur Fichier > Ouvrir dans Camera Raw pour modifier les paramètres Camera Raw du fichier.

    • Pour ouvrir des photos à partir d’un appareil photo numérique directement dans Adobe Bridge, utilisez Adobe Photo Downloader. Voir Importer des photos depuis un appareil photo numérique ou un lecteur de carte dans Adobe Bridge.
    • Sélectionnez Fichier > Importer depuis des appareils pour importer des fichiers multimédia sous Mac OS 10.11.x depuis un des appareils suivants et vers Adobe Bridge :
      • Appareils mobiles Android et appareils photo numériques connectés en mode PTP (Picture Transfer Protocol) ou MTP (Media Transfer Protocol)
      • Appareils mobiles iOS

    Voir Importation depuis un appareil sous Mac OS 10.11.x pour obtenir plus de détails.

Changer les associations de types de fichiers

Si vous sélectionnez une application pour ouvrir un type de fichier particulier, ce paramétrage s’applique uniquement aux fichiers que vous ouvrez à partir d’Adobe Bridge et se substitue aux paramètres du système d’exploitation.

  1. Sélectionnez Edition > Préférences (Windows) ou Adobe Bridge > Préférences (Mac OS), puis cliquez sur Association de types de fichiers.

  2. Cliquez sur le nom de l’application (ou Sans), puis cliquez sur Parcourir pour localiser l’application à utiliser.
  3. Pour rétablir les valeurs par défaut des associations de types de fichiers, cliquez sur Rétablir les associations par défaut.
  4. Pour masquer les types de fichiers n’ayant pas d’applications associées, sélectionnez Masquer les associations indéfinies.

Importer des fichiers dans une autre application

  • Sélectionnez le fichier dans Adobe Bridge, cliquez sur Fichier > Importer, puis choisissez le nom de l’application. Vous pouvez, par exemple, utiliser cette commande pour importer une image JPEG dans Adobe Illustrator.
  • Faites glisser un fichier depuis Adobe Bridge vers l’application souhaitée. Selon le fichier choisi, il peut être nécessaire d’ouvrir d’abord le document dans lequel vous souhaitez importer le fichier.

Rechercher des fichiers et des dossiers avec Adobe Bridge

Remarque :

(Mac) Lors de la tentative d’atteindre l’emplacement parti de services, tels que Dropbox et iCloud, dans Bridge, assurez-vous que le dossier de la bibliothèque utilisateur est accessible. Le dossier bibliothèque est masqué par défaut dans Mac OS X 10.7 et ultérieur Pour accéder au contenu dans le dossier bibliothèque, voir ne peut pas voir les fichiers de bibliothèque utilisateur sous Mac OS X 10,7 et versions ultérieures.

Adobe Bridge vous permet de rechercher des fichiers et des dossiers selon de nombreuses combinaisons de critères de recherche. Vous pouvez enregistrer vos critères de recherche en tant que smart collection, c’est-à-dire une collection mise à jour avec des fichiers répondant à vos critères.

  1. Sélectionnez Edition > Rechercher.
  2. Sélectionnez le dossier dans lequel vous souhaitez effectuer la recherche.
  3. Pour définir vos critères de recherche, sélectionnez des options et des limiteurs dans les menus Critères. Entrez le texte à rechercher dans la zone à droite.
  4. Pour ajouter de nouveaux critères de recherche, cliquez sur le signe plus (+). Pour supprimer des critères de recherche, cliquez sur le signe moins (-).
  5. Dans le menu Correspondance, sélectionnez une option afin d’indiquer si les résultats doivent satisfaire tous les critères ou seulement l’un d’entre eux.
  6. (Facultatif) Sélectionnez Inclure tous les sous-dossiers pour étendre la recherche à tous les sous-dossiers du dossier source.
  7. (Facultatif) Sélectionnez Inclure les fichiers non indexés pour permettre à Adobe Bridge de rechercher dans les fichiers mis en cache ou non. Si la recherche porte sur les fichiers non mis en cache (dans les dossiers que vous n’avez jamais parcourus auparavant dans Adobe Bridge), elle est plus lente que la recherche dans les fichiers mis en cache.

  8. Cliquez sur Rechercher.
  9. (Facultatif) Pour enregistrer les critères de recherche, cliquez sur le bouton Nouvelle Smart Collection  dans le panneau Collections lorsqu’Adobe Bridge affiche les résultats de la recherche. La boîte de dialogue Smart Collection inclut automatiquement les critères de la recherche. Le cas échéant, affinez les critères, puis cliquez sur Enregistrer. Saisissez le nom de la Smart collection dans le panneau Collections, puis appuyez sur Entrée (Windows) ou Retour (Mac OS). Voir Créer une « smart collection ».

Utilisez le champ Recherche rapide de la barre d’application pour rechercher des fichiers et des dossiers dans Adobe Bridge. L’option Recherche rapide vous permet d’effectuer des recherches à l’aide du moteur de recherche d’Adobe Bridge, de Windows Desktop Search (Windows) ou de Spotlight (Mac OS). Le moteur Adobe Bridge recherche les noms de fichier et les mots clés. Les moteurs du système d’exploitation permettent d’effectuer des recherches sur les noms de fichier, les noms de dossier et les mots-clés d’image. Les recherches d’Adobe Bridge portent sur le dossier sélectionné et tous ses sous-dossiers, y compris Poste de travail (Windows) et Ordinateur (Mac OS). Les moteurs de recherche du système d’exploitation permettent d’effectuer des recherches dans le dossier sélectionné ou dans Poste de travail (Windows) et Ordinateur (Mac OS).

  1. Cliquez sur l’icône de la loupe  dans le champ Recherche rapide et sélectionnez Adobe Bridge, Windows Desktop Search (Windows) ou Spotlight (Mac OS) comme moteur de recherche.
  2. Saisissez un critère de recherche.
  3. Appuyez sur la touche Entrée (Windows) ou Retour (Mac OS).

Etiqueter et noter les fichiers

Vous avez la possibilité de marquer rapidement un grand nombre de fichiers en leur appliquant des étiquettes de couleur ou en leur attribuant des notes de zéro (0) à cinq étoiles. Vous pouvez alors trier les fichiers par étiquette de couleur ou par note.

Par exemple, supposons que vous êtes en train de visualiser un grand nombre d’images importées dans Adobe Bridge. Au fur et à mesure que vous les passez en revue, vous pouvez appliquer une étiquette aux images que vous souhaitez conserver. Cela fait, vous pouvez utiliser la commande de tri pour afficher les fichiers auxquels vous avez appliqué une étiquette d’une couleur particulière.

Vous pouvez étiqueter et noter les dossiers et les fichiers.

Vous pouvez affecter des noms aux étiquettes dans les préférences Etiquettes. Le nom est ensuite ajouté aux métadonnées du fichier lorsque vous appliquez l’étiquette. Lorsque vous modifiez le nom des étiquettes dans Préférences, les anciennes étiquettes des fichiers s’affichent en blanc dans le panneau Contenu.

Remarque :

Lorsque vous visualisez des dossiers, Adobe Bridge affiche les fichiers étiquetés et non étiquetés jusqu’à ce que vous sélectionniez une autre option.

  1. Pour étiqueter des fichiers, sélectionnez-les, puis choisissez une étiquette dans le menu Etiquette. Pour supprimer les étiquettes associées à des fichiers, sélectionnez Etiquette > Sans étiquette.
  2. Pour noter des fichiers, sélectionnez-les, puis effectuez l’une des opérations suivantes :

    • Dans le panneau Contenu, cliquez sur le bouton représentant le nombre d’étoiles que vous souhaitez attribuer au fichier. (Dans la vue Vignettes, une vignette doit être sélectionnée pour que les points apparaissent. En outre, les points n’apparaissent pas dans les petites vues de vignettes. Le cas échéant, modifiez les dimensions de la vignette jusqu’à l’apparition des points. Dans la vue Liste, assurez-vous que la colonne Notes est visible.)

    • Choix d’une note dans le menu Etiquette.

    • Pour ajouter ou retirer une étoile, choisissez Etiquette >Augmenter la note ou Etiquette > Baisser la note.

    • Pour retirer toutes les étoiles, choisissez Etiquette > Aucune note.

    • Pour ajouter une note de rejet, sélectionnez Etiquette > Rejeter ou appuyez sur les touches Alt+Suppr (Windows) ou Option+Suppr (Mac OS).

      Remarque : pour masquer les fichiers refusés dans Adobe Bridge, sélectionnez Affichage > Afficher les fichiers refusés.

Trier les fichiers

Par défaut, Adobe Bridge trie les fichiers qui s’affichent dans le panneau Contenu par nom de fichier. Vous pouvez trier les fichiers différemment à l’aide de la commande Trier ou du bouton Trier par de la barre d’application.

  • Sélectionnez une option dans le menu Affichage > Trier ou cliquez sur le bouton Trier de la barre d’application pour trier les fichiers selon les critères répertoriés. Sélectionnez Manuellement pour trier les fichiers selon le dernier ordre dans lequel vous les avez fait glisser. En outre, lorsque le panneau Contenu affiche les résultats d’une recherche, une collection ou une vue plate, le bouton Trier propose une option Par dossier qui permet de trier les fichiers en fonction du dossier dans lequel ils se trouvent.
  • Dans la vue Liste, cliquez sur l’en-tête d’une colonne pour trier selon ce critère.

Filtrer les fichiers

Pour contrôler les fichiers affichés dans le panneau Contenu, sélectionnez des critères dans le panneau Filtre. Le panneau Filtre affiche le nombre d’éléments de l’ensemble actuel auxquels une valeur particulière est associée, qu’ils soient ou non visibles. Ainsi, un simple coup d’œil sur ce panneau vous permet de voir combien de fichiers présentent une note ou un mot-clé spécifique.

Les critères proposés dans le panneau Filtre sont générés de manière dynamique en fonction des fichiers affichés dans le panneau Contenu et des métadonnées ou de l’emplacement associé. Par exemple, si le panneau Contenu contient des fichiers audio, le panneau Filtre propose des critères de filtrage par artiste, album, genre, clé, tempo et boucle. Si le panneau Contenu contient des images, le panneau Filtre propose des critères tels que les dimensions et l’orientation, ainsi que des données photographiques, telles que la durée d’exposition et la valeur d’ouverture du diaphragme. Si le panneau Contenu affiche les résultats de la recherche ou une collection contenant des fichiers répartis dans plusieurs dossiers, ou s’il affiche une vue plate, le panneau Filtre contient un Dossier parent qui vous permet de filtrer les fichiers en fonction du dossier dans lequel ils se trouvent.

Panneau Filtre Adobe Bridge CC
Panneau Filtre

Remarque :

Indiquez si Adobe Bridge doit afficher ou masquer des dossiers, des fichiers rejetés et des fichiers masqués (comme les fichiers de mémoire cache) dans le panneau Contenu en sélectionnant les options de votre choix dans le menu Affichage.

  • Pour filtrer les fichiers, sélectionnez un ou plusieurs critères dans le panneau Filtre :
    • Pour afficher les fichiers répondant à l’un quelconque des critères, sélectionnez vos critères dans une seule catégorie (types de fichier, par exemple). Par exemple, pour afficher les fichiers GIF et JPEG, sélectionnez Image GIF et Fichier JPEG sous Type de fichier.

    • Pour afficher les fichiers répondant à tous les critères, sélectionnez vos critères dans plusieurs catégories (types de fichier et notes, par exemple). Par exemple, pour afficher les fichiers GIF et JPEG présentant deux étoiles, sélectionnez Image GIF et Fichier JPEG sous Type de fichier et deux étoiles sous Notes.

      Conseil : pour sélectionner une note minimum, appuyez sur la touche Maj tout en cliquant sur le critère voulu. Par exemple, pour afficher tous les fichiers présentant deux étoiles ou plus, appuyez sur la touche Maj tout en cliquant sur les deux étoiles.

    • Sélectionnez des catégories dans le menu du panneau Filtre.

      Conseil : sélectionnez l’option Développer tout ou Réduire tout dans le menu du panneau Filtre pour ouvrir ou fermer toutes les catégories de filtre.

    • Pour inverser les critères sélectionnés, cliquez tout en appuyant sur la touche Alt (Windows) ou sur la touche Option (Mac OS). Par exemple, si vous avez sélectionné Image GIF sous Type de fichier, cliquez sur cette valeur tout en appuyant sur la touche Alt pour la désélectionner et sélectionner tous les autres types de fichier répertoriés.

      Remarque : lorsque vous appliquez un filtre à une pile fermée, Adobe Bridge n’affiche cette dernière que si l’élément du dessus (vignette) satisfait les critères du filtre. Lorsque vous appliquez un filtre à une pile développée, Adobe Bridge affiche tous les fichiers de la pile qui correspondent aux critères du fichier supérieur.

  • Pour effacer les filtres, cliquez sur le bouton Effacer les filtres , dans la partie inférieure du panneau Filtre. Vous pouvez également cliquer sur le menu Accès rapide , puis sur Effacer tout.
  • Pour que vos critères de filtre ne soient pas effacés lorsque vous naviguez dans Adobe Bridge, cliquez sur le bouton Conserver le filtre lors de la navigation , dans la partie inférieure du panneau Filtre.

Copier, déplacer et supprimer des fichiers et des dossiers

  • Pour copier des fichiers ou des dossiers, effectuez l’une des opérations suivantes :
    • Sélectionnez les fichiers ou dossiers voulus et choisissez Edition > Copier.

    • Cliquez sur les fichiers ou dossiers avec le bouton droit de la souris (Windows) ou en appuyant sur la touche Ctrl (Mac OS), puis choisissez Copier vers et sélectionnez un emplacement dans la liste (pour indiquer un autre emplacement, sélectionnez Choisir un dossier).

    • Faites glisser les fichiers ou les dossiers vers leur nouvel emplacement tout en appuyant sur la touche Ctrl (Windows) ou sur la touche Option (Mac OS).

  • Pour déplacer des fichiers dans un autre dossier, effectuez l’une des opérations suivantes :
    • Cliquez sur les fichiers avec le bouton droit de la souris (Windows) ou en appuyant sur la touche Ctrl (Mac OS), puis choisissez Déplacer vers et sélectionnez un emplacement dans la liste (pour indiquer un autre emplacement, sélectionnez Choisir un dossier).

    • Faites glisser les fichiers vers un autre dossier de la fenêtre Adobe Bridge, de l’ Explorateur (Windows) ou du Finder (Mac OS).

      Remarque : si le fichier que vous faites glisser se trouve sur un volume monté différent de celui sur lequel Adobe Bridge se trouve, le fichier est copié et non déplacé. Pour déplacer le fichier vers un autre volume monté, faites-le glisser tout en appuyant sur la touche Maj (Windows) ou sur la touche Commande (Mac OS).

  • Pour supprimer des fichiers ou des dossiers, effectuez l’une des opérations suivantes :
    • Sélectionnez les fichiers ou les dossiers, puis cliquez sur le bouton Supprimer l’élément .

    • Sélectionnez les fichiers ou les dossiers et appuyez sur Ctrl+Suppr (Windows) ou sur Commande+Suppr (Mac OS).

    • Sélectionnez les fichiers ou les dossiers et appuyez sur la touche Suppr. Cliquez ensuite sur le bouton Supprimer dans la boîte de dialogue.

Couper, copier et déplacer des fichiers dans Bridge et Finder ou l’Explorateur

Bridge vous permet d’effectuer les opérations suivantes :

  • Copier des fichiers et dossiers depuis l’Explorateur de fichiers (Windows) ou Finder (Mac OS) et les coller dans Bridge
  • Couper ou déplacer des fichiers et dossiers depuis l’Explorateur de fichiers (Windows) ou Finder (Mac OS) et les coller dans Bridge
  • Copier des fichiers et dossiers depuis Bridge et les coller dans l’Explorateur de fichiers (Windows) ou Finder (Mac OS)
  • Couper ou déplacer des fichiers et dossiers depuis Bridge et les coller dans l’Explorateur de fichiers (Windows) ou Finder (Mac OS)

Le tableau ci-dessous explique comment vous pouvez couper, copier ou déplacer des fichiers dans Bridge et l’Explorateur de fichiers ou Finder.

Fonctionnalité Windows Mac OS
Copier depuis l’Explorateur de fichiers ou Finder vers Bridge

Dans l’Explorateur de fichiers, cliquez avec le bouton droit sur les fichiers ou dossiers que vous souhaitez copier vers Bridge et choisissez Copier. Sinon, appuyez sur Ctrl + C.

Dans Bridge, choisissez Edition > Coller ou appuyez sur Ctrl + V.

Dans Finder, cliquez avec le bouton droit sur les fichiers ou dossiers que vous souhaitez copier dans Bridge et choisissez Copier ou appuyez sur Commande + C.

Dans Bridge, choisissez Edition > Coller ou appuyez sur Commande + V.

Copier depuis Bridge vers l’Explorateur de fichiers ou Finder

Dans Bridge, sélectionnez les fichiers ou dossiers que vous souhaitez copier et choisissez Edition > Copier ou appuyez sur Ctrl + C. 

Dans l’Explorateur de fichiers, cliquez avec le bouton droit et choisissez Coller ou appuyez sur Ctrl + V.

Dans Bridge, sélectionnez les fichiers ou dossiers que vous souhaitez copier et choisissez Edition > Copier ou appuyez sur Commande + C.
Dans Finder, cliquez avec le bouton droit et choisissez Coller ou appuyez sur Commande + V.
Couper ou déplacer depuis l’Explorateur de fichiers ou Finder vers Bridge

Dans l’Explorateur de fichiers, cliquez avec le bouton droit sur les fichiers ou dossiers que vous souhaitez déplacer vers Bridge et choisissez Couper ou appuyez sur Ctrl + X.

Dans Bridge, choisissez Edition > Coller ou appuyez sur Ctrl + V.

Dans Finder, cliquez avec le bouton droit sur les fichiers ou dossiers que vous souhaitez déplacer vers Bridge et choisissez Copier.

Dans Bridge, cliquez avec le bouton droit dans le panneau Contenu en maintenant la touche Option enfoncée pour activer l’option Déplacer. Cliquez sur Déplacer. Sinon, appuyez sur Option + Commande + V.

Couper ou déplacer depuis Bridge vers l’Explorateur de fichiers/Finder

Dans Bridge, sélectionnez les fichiers ou dossiers que vous souhaitez déplacer et choisissez Edition > Couper ou appuyez sur Ctrl + X.

Dans l’Explorateur de fichiers, cliquez avec le bouton droit et choisissez Coller ou appuyez sur Ctrl + V.

Dans Bridge, cliquez avec le bouton droit sur les dossiers que vous voulez déplacer, sélectionnez Déplacer vers, puis choisissez le dossier souhaité. 

Sinon, vous pouvez d’abord copier vos fichiers. Puis, dans Finder, maintenez la touche Option enfoncée et sélectionnez Déplacer dans le menu contextuel ou appuyez sur Option + Commande + V.

Faire pivoter les images

Vous pouvez faire pivoter des images JPEG, PSD, TIFF et Camera Raw dans Adobe Bridge. La rotation n’a pas d’effet sur les données de l’image. Cependant, la rotation d’une image dans Adobe Bridge peut également faire pivoter la vue de l’image dans l’application native.

  1. Sélectionnez une ou plusieurs images dans la zone de contenu.
  2. Effectuez l’une des opérations suivantes :
    • Choisissez Edition > Rotation 90° horaire, Rotation 90° antihoraire ou Rotation 180°.

    • Cliquez sur le bouton Rotation 90° horaire ou Rotation 90° antihoraire dans la barre d’application.

Utiliser Camera Raw

Les fichiers Camera Raw contiennent des données d’image non traitées (brutes) obtenues par le capteur de l’appareil photo. Le logiciel Adobe Photoshop Camera Raw, disponible dans Adobe Bridge si vous disposez d’Adobe Photoshop ou d’Adobe After Effects, permet de traiter les fichiers Camera Raw. Vous pouvez également traiter les fichiers JPEG (.JPG) ou TIFF en les ouvrant dans Camera Raw depuis Adobe Bridge.

Utilisez Adobe Bridge pour copier les paramètres d’un fichier et les coller dans un autre, effectuer des traitements par lots ou appliquer des paramètres à des fichiers sans ouvrir la boîte de dialogue Camera Raw.

  • Pour ouvrir des fichiers JPEG ou TIFF dans Camera Raw depuis Adobe Bridge, spécifiez ces options dans les préférences de Camera Raw. Cliquez sur Edition > Préférences Camera Raw (Windows) ou Adobe Bridge > Préférences Camera Raw (Mac OS). Sous Gestion des fichiers JPEG et TIFF, sélectionnez JPEG > Ouverture automatique de tous les fichiers JPEG pris en charge et/ou sélectionnez TIFF > Ouverture automatique de tous les fichiers TIFF pris en charge. Puis cliquez deux fois sur un fichier JPEG ou TIFF pour l’ouvrir dans Camera Raw. Pour ouvrir des fichiers JPEG et TIFF dans Photoshop, sélectionnez Ouverture Automatique des fichiers [JPEG ou TIFF] avec des paramètres.
  • Pour ouvrir des fichiers raw dans Camera Raw depuis Adobe Bridge, spécifiez cette option dans les préférences d’Adobe Bridge. Sélectionnez Edition > Préférences (Windows) ou Adobe Bridge  > Préférences (Mac OS). Dans la zone Comportement de l’onglet Général, sélectionnez l’option Double-clic pour modifier les paramètres Camera Raw dans Bridge. Si cette option n’est pas sélectionnée, les fichiers Raw s’ouvrent dans Photoshop lorsque vous cliquez deux fois dessus.
  • Voir également Importer des photos depuis un appareil photo numérique ou un lecteur de carte.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne