In diesem Dokument erfahren Sie, wie Sie Drehbücher zu einem Projekt hinzufügen

Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

  • Um ein Drehbuch von der Ansicht Startseite aus zu erstellen, klicken Sie auf „Neues Drehbuch erstellen“.

  • Zum Erstellen eines Drehbuchs in der Projektansicht markieren Sie das Projekt und klicken auf „Neu“. Wählen Sie den Typ des zu erstellenden Drehbuchs und geben Sie einen Titel für das Drehbuch ein. Klicken Sie dann auf „Erstellen“.

  • Zum Erstellen eines Drehbuchs in der Erstellungsansicht wählen Sie „Datei“ > „Neu“. Wählen Sie den Typ des zu erstellenden Drehbuchs und geben Sie einen Titel für das Drehbuch ein. Klicken Sie dann auf „Erstellen“.

  • Zum Importieren eines Drehbuchs in die Projektansicht klicken Sie auf „Importieren“. Wählen Sie „Drehbuch“.

  • Zum Importieren eines Drehbuchs in die Erstellungsansicht wählen Sie „Datei“ > „Importieren“ > „Drehbuch“.

  • Zum Duplizieren eines Drehbuchs innerhalb eines Projekts markieren Sie das Drehbuch in der Projektansicht und klicken Sie auf „Duplizieren“.

  • Soll das Drehbuch aus einem anderen Projekts kopiert werden, markieren Sie das Drehbuch zunächst in der Projektansicht. Dann ziehen Sie das Projekt in die linke Konsole.

    Hinweis: Wenn Sie ein Drehbuch importieren, wird es von Adobe Story formatiert und eine Szenengliederung wird hinzugefügt.

Schreiben von Drehbüchern

Beim Schreiben von Drehbüchern können Sie mithilfe der Tabulator- und der Eingagebtaste zwischen den Elementen des Drehbuchs wechseln. Wenn Sie diese Tasten drücken, wechselt der Bearbeitungsfokus zum nächsten logischen Element.

Beachten Sie, wie sich das Menü „Element“ ändert, wenn Sie die Eingabe- oder die Tabulatortaste drücken.

  1. Doppelklicken Sie auf ein Drehbuch in der Projektansicht. Das Drehbuch wird in der Erstellungsansicht geöffnet.

  2. Adobe Story weist dem ersten Absatz das Element „Szenenüberschrift“ zu. Geben Sie die Szenenüberschrift ein und drücken Sie die Eingabe-/Tabulatortaste. Das Handlungselement wird automatisch eingefügt.

    Hinweis: Wenn Ihr Drehbuch nicht mit einer Szenenüberschrift beginnt, wählen Sie die gewünschte Option aus dem Menü „Element“. Wahlweise können Sie die Tabulatortaste drücken, um zum nächsten logischen Element im Menü zu gelangen.

  3. Drücken Sie im Anschluss an die Eingabe des Handlungselements die Tabulatortaste, um zum Figurenelement zu wechseln. Drücken Sie die Eingabetaste, um zu einem Handlungselement zu wechseln.

  4. Drücken Sie im Anschluss an die Eingabe des Figurenelements die Eingabetaste. Der Bearbeitungsfokus wechselt zum Dialogelement. Zu einem Parenthese-Element gelangen Sie, indem Sie die Tabulatortaste drücken.

  5. Wenn Sie im Anschluss an die Eingabe eines Figuren- oder Parenthese-Elements die Eingabetaste drücken, wechselt der Bearbeitungsfokus zum Dialogelement.

  6. Drücken Sie im Anschluss an die Eingabe des Dialogelements die Eingabetaste. Der Bearbeitungsfokus wechselt zum Figurenelement. Drücken Sie die Tabulatortaste, um zum nächsten logischen Element zu gelangen.

  7. Geben Sie die Szene unter Verwendung der erforderlichen Bildschirmelemente weiter ein. Adobe Story weist den Elementen die Standardformatierung zu.

  8. Verwenden Sie das Überblendungselement, um das Ende einer Szene zu kennzeichnen. Drücken Sie die Eingabetaste, um mit der nächsten Szene fortzufahren.

Hinweis:

Wenn der in ein Aktionselement eingegebene Text mit „INN.“, „AUSS.“, „I./A.“, or „A./I.“ beginnt, wird das Element automatisch in eine Szenenüberschrift umgewandelt. Diese automatische Umwandlung wird allerdings nicht durchgeführt, wenn Sie Inhalte kopieren und in ein Aktionslement einfügen.

Hyperlinks stellen Verweise auf Begriffe im Drehbuch bereit. Beispielsweise können Sie einen Hyperlink zu einer Webseite einfügen, die eine Beschreibung eines Begriffes enthält, den Sie im Drehbuch verwendet haben.

  1. Markieren Sie den Text, den Sie in einen Hyperlink umwandeln möchten.

  2. Wählen Sie „Bearbeiten“ > „Link einfügen“.

  3. Geben Sie im Dialogfeld „Link einfügen“ den folgenden Text ein und klicken Sie auf „OK“.

    Linktext

    Ändern Sie den Text, der als verlinkt angezeigt werden soll. Sie können den Text im Feld auch unverändert lassen.

    Link-URL

    Geben Sie die URL des Zieles ein.

Hinweis:

Sie können einen Link auch über die Kontext-Symbolleiste erstellen.

Aktivieren/Deaktivieren von Dialogfortsetzungen für wiederholt auftretende Figuren

Wenn Sie die Option für die Dialogfortsetzung aktivieren, fügt Adobe Story bei einer wiederholt auftretenden Figur neben dem Namen der Figur „FORTS.“ ein.

  • Wenn Sie die Option zum ersten Mal aktivieren, wird eine Meldung angezeigt, in der Sie Fortsetzungen aktivieren können. Sie können die Einstellung allerdings jederzeit im gesamten Dokument aktivieren oder deaktivieren.

    1. Wählen Sie „Ansicht“ > „Dialogfortsetzung“.

    2. Aktivieren bzw. deaktivieren Sie im Dialogfeld „Einstellungen für Dialogfortsetzungen“ die Option „„FORTS.“ für fortlaufende Dialoge einfügen“.

    Hinweis: Bei einem importierten Dokument mit Dialogfortsetzungen werden diese nach dem Import unabhängig von der Einstellung beibehalten. Wenn Sie die Dialogfortsetzungen deaktivieren möchten, aktivieren Sie die Option und deaktivieren Sie sie anschließend.

  • Gehen Sie wie folgt vor, um Fortsetzungen zu aktivieren/deaktivieren:

    1. Platzieren Sie den Cursor auf dem Figurenelement, für das Sie diese Option aktivieren oder deaktivieren möchten.

    2. Wählen Sie „Ansicht“ > „Dialogfortsetzung“.

    3. Aktivieren bzw. deaktivieren Sie im Dialogfeld „Einstellungen für Dialogfortsetzungen“ die Option „„FORTS.“ für diesen Dialog einfügen“.

Aktivieren von „WEITER“ und „FORTS.“ für Seitenumbrüche

Wenn Sie „WEITER“ und „FORTS.“ aktivieren, wird am Ende einer Seite das Wort „WEITER“ angezeigt, wenn der Inhalt eines Elements auf die nächste Seite übergreift. Oben auf der nächsten Seite, die den Rest des Textes enthält, wird neben dem Szenenelement das Wort „FORTS.“ angezeigt.

Wenn Sie das Dokument als PDF-Datei exportieren und diese Option aktiviert ist, werden „WEITER“ und „FORTS.“ auch in der PDF-Datei angezeigt.

  1. Wählen Sie „Ansicht“ > „Weiter und Fortsetzung“.

Schreibhilfen

Adobe Story stellt zahlreiche Optionen bereit, die den Prozess zum Erstellen eines Drehbuchs vereinfachen und effizienter machen.

Automatische Wortergänzung

Wenn Sie die automatische Wortergänzung aktivieren, wird eine Liste der Optionen angezeigt, nachdem Sie die ersten Buchstaben eines Wortes eingegeben haben, das Adobe Story erkennt. Anstatt das gesamte Wort einzugeben können Sie nun eine Option aus dem Menü wählen.

Bei Szenenelementen wird eine Liste mit Optionen angezeigt, wenn Sie das Szenenelement einfügen. Angenommen, Sie geben eine Szenenüberschrift mit einem bereits erwähnten Drehort ein, so zeigt Adobe Story eine Liste der Drehorte an, die dem Text entsprechen. Klicken Sie in dem angezeigten Menü auf den gewünschten Drehort. Der Drehort wird an der Mauszeigerposition eingefügt.

  1. Wählen Sie „Ansicht“ > „Automatische Wortergänzung“, um die automatische Wortergänzung zu aktvieren bzw. zu deaktivieren.

cs_smart_type
Automatische Wortergänzung – Beachten Sie, wie Adobe Story den Namen der Figur im Drehbuch automatisch erkennt

Optionen für die automatische Wortergänzung beim Einfügen von Szenenelementen

Taste

Kontext

Effekt

Eingabe

Element „Szenenüberschrift“

Fügt das Element „Handlung“ ein

Eingabe

Element „Leere Szenenüberschrift“

Zeigt eine Liste der relevanten Elemente an

Eingabe

Element „Parenthese“

Fügt das Element „Dialog“ ein

Eingabe

Element „Dialog“

Fügt das Element „Figur“ ein

Tabulatortaste

Element „Handlung“

Fügt das Element „Figur“ ein

Tabulatortaste

Element „Figur“

Fügt das Element „Parenthese“ ein

Tabulatortaste

Element „Überblendung“

Fügt das Element „Szenenüberschrift“ ein

Tabulatortaste

Element „Leerer Dialog“

Fügt das Element „Parenthese“ ein

Optionen für die automatische Wortergänzung bei Figurelementen

Nachdem Sie ein Figurelement hinzugefügt haben, drücken Sie Leertaste+ (, um die Optionen anzuzeigen.

cs_chararacterelements
Optionen für die automatische Wortergänzung bei Figurelementen

Element

Beschreibung

V.O.

Begleitkommentar. Der Schauspieler oder Sprecher spricht einen Begleitkommentar zur Aktion auf dem Bildschirm.

O.S.

Außerhalb des Bildschirms. Der Schauspieler oder Sprecher nimmt nicht an der Szene teil.

Off

Außerhalb der Kamera. Der Schauspieler oder Sprecher nimmt an der Szene teil, befindet sich aber nicht im Bereich der Kamera.

Forts.

Fortsetzung. Wenn das Figurelement mehrmals nacheinander in einer Szene erscheint, wird das Wort „Fortsetzung“ automatisch neben dem Element angezeigt. Wenn ein Dialog mehrere Seiten umfasst, fügt Adobe Story „(WEITER)“ in der letzten Zeile der Seite hinzu. „(FORTS.)“ mit dem Figurnamen als Präfix wird oben auf der nächsten Seite angezeigt.

Untertitel

Der für den Untertitel verwendete Inhalt, wenn der Schauspieler in einer anderen Sprache als der Hauptsprache des Drehbuchs spricht.

Formatierungssymbolleiste

In der Formatierungssymbolleiste finden Sie Optionen zum Formatieren des Textes in einem Dokument. Die Symbolleiste wird nur angezeigt, wenn Sie die entsprechende Option aktiviert haben.

cs_formattingtoolbar
Formatierungssymbolleiste

A. Schriftfamilie und Schriftgröße B. Schriftschnitt C. Schriftfarbe D. Textmarkierungsfarbe E. Ausrichtungsoptionen F. Vertikale Abstände G. Einrückoptionen 
  1. Wählen Sie „Ansicht“ > „Formatierungssymbolleiste“. Mit den Optionen in der Formatierungssymbolleiste können Sie Folgendes ausführen:

    • Den Stil des ausgewählten Textes ändern.

    • Die Textfarbe ändern.

    • Den Einzug des Textes ändern.

    • Einen Text in einem Drehbuch hervorheben.

    • Den Zeilenabstand in einem Drehbuch ändern. Markieren Sie die Zeilen und klicken Sie auf das Symbol „Vertikaler Abstand“. Wählen Sie den Zeilenabstand über die Optionen im Menü aus.

Wenn Sie die Kontext-Symbolleiste aktiviert haben, erscheint das Formatierungsmenü neben dem von Ihnen markierten Text.

Kontext-Symbolleiste

Sie können die Kontext-Symbolleiste auch über Ansicht > Kontext-Symbolleiste aktivieren. Die Kontext-Symbolleiste wird immer dann automatisch angezeigt, wenn Sie Text in der Bearbeitungskonsole markieren. Sie ähnelt den üblichen Kontextmenüs anderer Anwendungen. Auch wenn die Symbolleiste deaktiviert ist, können Sie die Funktionen der Kontext-Symbolleiste über die Optionen in der Menüleiste aufrufen.

cs_contextualtoolbar
Kontext-Symbolleiste

Zoom-Optionen

  1. Wählen Sie „Ansicht“ > „Zoom“ und dann eine der folgenden Optionen:

    An Höhe anpassen

    Die Anzeige des Drehbuchs wird geändert, sodass sie der Höhe der Bearbeitungskonsole entspricht.

    An Breite anpassen

    Die Anzeige des Drehbuchs wird geändert, sodass sie der Breite der Bearbeitungskonsole entspricht.

    An Text anpassen

    Die Anzeige des Drehbuchs wird geändert, sodass nur der Text in der Bearbeitungskonsole angezeigt wird.

Textfluss für Absatz

Wenn ein Dialog nicht auf eine Seite passt, wird der gesamte Dialog auf die nächste Seite verschoben. Dadurch wird verhindert, dass in Dialogen Seitenumbrüche auftreten. Diese Funktion kann nur eingesetzt werden, wenn „Weiter“ und „Fortsetzung“ für Seitenumbrüche nicht aktiviert sind.

Wenn die folgende Sequenz von Elementen nicht auf eine Seite passt, wird die gesamte Sequenz auf die nächste Seite verschoben.

  • Figur, gefolgt von Dialog

  • Figur, gefolgt von Dialog und dann Parenthese

  • Figur, gefolgt von Parenthese und dann Dialog

Dadurch wird sichergestellt, dass die zu einem Dialog gehörigen Angaben zu Figur und Parenthese auf derselben Seite dargestellt werden.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie