In diesem Thema erfahren Sie mehr über die Ablaufplanung von Szenen in Adobe Story

Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

Übersicht über die Ablaufplanung

Zeitplan

Für die Ablaufplanung müssen Szenen nach dem Drehtag gruppiert und die für diese Szenen benötigten Ressourcen aufgelistet werden. Die ausgewählten Szenen können aus demselben oder aus verschiedenen Drehbüchern stammen.

Wenn Sie in Adobe Story Drehbücher für die Ablaufplanung auswählen, erstellt Adobe Story automatisch einen Zeitplan zur Verwendung der Informationen in diesen Drehbüchern. Sie können den Zeitplan zu einem späteren Zeitpunkt Ihren Anforderungen entsprechend bearbeiten.

Wenn Sie einen Zeitplan erstellt haben, können Sie unter anderem folgende Schritte ausführen:

  • Pause/Banner zu einem Zeitplan hinzufügen: Sie können einem Zeitplan einen oder mehrere Drehtagpausen oder Banner hinzufügen. Eine Drehtagpause kennzeichnet in einem Zeitplan das Ende eines Tages. Außerdem wird an einer Drehtagpause die Gesamtzahl der Seiten in den Szenen bis zu dieser Pause berechnet und angezeigt. Durch die Anzahl der Seiten erhalten Sie eine grobe Vorstellung davon, wie umfangreich das Drehbuch bis zur oder nach der Drehtagpause ist. Bei einem Banner handelt es sich um sämtliche Pausen, wie z. B. eine Mittagspause.
  • Farbe: Sie können Vorgaben erstellen und die Szenen mit bestimmten Werten für „Studio/Schauplatz“, „INN./AUSS.“ und „Tag/Nacht“ hervorheben. Sie können z. B. in einem Zeitplan eine Vorgabe erstellen und sämtliche Szenen hervorheben, die tagsüber im Studio gedreht werden sollen.
  • Zeitplan sortieren: Sie können einen Zeitplan anhand der Werte in einem oder mehreren Feldern eines Zeitplans sortieren, wie z. B. „Drehbuch“ (A–Z), „Studio/Schauplatz“ (A–Z) und Szene (Aufsteigend: 001, 002 usw.).
  • Zeitplan aufteilen: Sie können einen Zeitplan in zwei Zeitpläne aufteilen. Sie können eine Szene auswählen, an der Sie einen Zeitplan aufteilen möchten, und den Zeitplan dann in zwei Zeitpläne teilen: Oder Sie können einen Zeitplan nach Studio/Schauplatz gleidern.
  • Spalten anzeigen/ausblenden: Sie können auswählen, ob einzelne Spalten in einem Zeitplan angezeigt werden sollen. Es ist in Story jedoch nicht möglich, sämtliche Spalten in einem Zeitplan auszublenden. Mindestens eine Spalte bleibt sichtbar.
  • Zeitplan auf Festplatte speichern: Sie können einen Zeitplan auf Festplatte speichern. Die gespeicherte Zeitplandatei hat die Erweiterung .stdoc. Sie können auch eine gespeicherte Zeitplandatei importieren (öffnen).
  • Export des Zeitplans im CSV-Format: Sie können alle sichtbaren oder alle Spalten in einem Zeitplan als CSV-Datei (kommagetrennte Werte) exportieren. Verwenden Sie ein Tabellenkalkulationsprogramm mit CSV-Unterstützung (z. B. Microsoft Excel), um die CSV-Datei zu öffnen.
  • Versionen eines Zeitplans speichern: Sie können eine oder mehrere Versionen eines Zeitplans auf dem Server speichern. Sie können eine gespeicherte Version eines Zeitplans im Verlauf öffnen.
  • Drehbuch in Aufnahmereihenfolge erstellen: Beim Drehbuch in Aufnahmereihenfolge handelt es sich um eine Zusammenstellung der Szenen in der Reihenfolge, in der sie in einem Zeitplan angezeigt wurden. Sobald Sie einen Zeitplan erstellt und ihn z. B. nach Set, Rollen oder Tageszeit sortiert haben, können Sie ein Drehbuch in Aufnahmereihenfolge erstellen. Das Drehbuch in Aufnahmereihenfolge können Sie dann zu Referenzzwecken an die Produktionsmitarbeiter weiterleiten.
  • Hinzufügen oder Entfernen von Szenen: Sie können Szenen in Zeitplänen erstellen, hinzufügen oder entfernen.

Erstellen von Zeitplänen

  • Wählen Sie in der Projektansicht die Projektkarte aus, für die Sie einen Zeitplan erstellen möchten, oder klicken Sie auf Ihrer Projektkarte auf die drei Punkte (…).
  • Wählen Sie die Drehbücher aus, für die Sie den Zeitplan erstellen möchten. Klicken Sie bei gedrückter Umschalttaste, um mehrere aufeinanderfolgende Drehbücher auszuwählen, bzw. bei gedrückter Strg- oder Ctrl-Taste, um mehrere nicht aufeinanderfolgende Drehbücher auszuwählen.
  • Klicken Sie auf „OK“, um den Zeitplan zu erstellen.

Drehtagpausen

Sie können Drehtagpausen in Zeitplänen entweder am Tagesbeginn oder am Tagesende einfügen. Eine Drehtagpause markiert das Ende bzw. den Beginn eines Drehtags im Zeitplan. Außerdem wird bei einer Drehtagpause die Gesamtzahl der Seiten in den Szenen bis zu dieser Pause berechnet und angezeigt. Durch die Anzahl der Seiten erhalten Sie eine grobe Vorstellung über den Umfang, in dem ein Drehbuch an einem Tag umgesetzt werden muss. Bei einem Banner handelt es sich um sämtliche Pausen außer den Drehtagpausen, wie z. B. Mittagspausen.

Hinzufügen von Pausen zu einem Zeitplan

Sie können einem Zeitplan eine oder mehrere Drehtagpausen hinzufügen. Außerdem können Sie einem Zeitplan ein oder mehrere Banner hinzufügen. Bei einem Banner handelt es sich um sämtliche Pausen, wie z. B. eine Mittagspause.

  1. Führen Sie in einem Zeitplan einen der folgenden Schritte aus:

    • Wählen Sie eine Zeile aus und klicken Sie auf „Arbeitspause hinzufügen“ > „Drehtagpause“. Story fügt unter der ausgewählten Zeile eine Drehtagpause ein. Wenn Sie eine Dretagpause für einen Tag eingeben, für den bereits eine Drehtagpause angegeben ist, wird eine Warnmeldung angezeigt. Sie können jedoch festlegen, dass die Drehtagpause trotzdem eingefügt wird.
    • Wählen Sie eine Zeile aus und klicken Sie auf „Pause hinzufügen“ > „Wechsel“. Story fügt unterhalb der ausgewählten Zeile eine Pause ein. Bearbeiten Sie den Titel und die Dauer der Pause. Die Startzeit der Pause ist dieselbe wie die Endzeit der letzten Szene vor der Pause.
    • Wählen Sie eine Zeile aus und klicken Sie auf „Wechsel“ > „Banner“. Story fügt unter der ausgewählten Zeile ein Banner ein.
  2. Wiederholen Sie diesen Schritt, um weitere Banner/Drehtagpausen/Pausen einzufügen.

Wählen zwischen Pausen zu Tagesbeginn und Tagesende

  1. Wählen Sie im Dialogfeld „Zeitplan erstellen“ entweder die Option „Drehtagpausen am Tagesbeginn verwenden“ oder „Drehtagpausen am Tagesende verwenden“.

    New scheduling
    Dialogfeld „Zeitplan erstellen“

    Sie können einem Zeitplan rein informative Banner hinzufügen, um Ankündigungen zu machen. Rein informative Banner unterstützten Text (einschließlich numerischer Werte).

Hinzufügen eines rein informativen Banners

  1. Wählen Sie im Zeitplan die Zeile aus, unterhalb derer das Banner eingefügt werden soll.

  2. Wählen Sie „Bearbeiten“ > „Banner hinzufügen (keine Dauer)“.

  3. Bearbeiten Sie die Bannerinformationen, um eine Ankündigung oder Benachrichtigung hinzuzufügen.

Entfernen eines rein informativen Banners

Wählen Sie das rein informative Banner aus und klicken Sie auf das Kreuz auf der rechten Seite des Banners.

Anzeigen/Ausblenden von Spalten

Sie können auswählen, ob einzelne Spalten in einem Zeitplan angezeigt werden sollen. Mit dieser Funktion können Sie die Spalten ausblenden, die keinen Inhalt haben oder in einem Zeitplan nicht erforderlich sind. In Story muss in einem Zeitplan mindestens eine Spalte sichtbar sein.

  1. Klicken Sie in einem Zeitplan rechts von den Spaltennamen auf (Spalten anzeigen/ausblenden).

  2. Heben Sie die Auswahl der Spalten auf, die nicht angezeigt werden sollen.

  3. Wählen Sie die Spalten aus, die angezeigt werden sollen.

Verschieben von Szenen, Pausen, Drehtagpausen und Bannern per Drag-and-Drop

Wenn Sie einen Zeitplan neu anordnen möchten, können Sie die Szenen, Wechsel und Banner im Zeitplan per Drag-and-Drop verschieben.

  1. Wählen Sie in einem Zeitplan Szenen, Wechsel und/oder Banner aus. Klicken Sie bei gedrückter Umschalttaste, um mehrere aufeinanderfolgende Szenen, Wechsel und Banner auszuwählen, bzw. bei gedrückter Strg- oder Ctrl-Taste, um mehrere nicht aufeinanderfolgende Objekte auszuwählen.

  2. Ziehen Sie die ausgewählten Szenen, Wechsel und Banner per Drag-and-Drop an die gewünschte Position im Zeitplan. Sie können Szenen, Pausen und auch kopieren oder ausschneiden und an den entsprechenden Stellen im Zeitplan einfügen.

Hinzufügen einer Farbeinstellung

  • Klicken Sie in einem Zeitplan auf „Farbe“.
  • Wählen Sie im Popupmenü die Option „Farben bearbeiten/hinzufügen“.
  • Klicken Sie im Dialogfeld „Farben bearbeiten“ auf „Neue Farbeinstellung hinzufügen“.
  • Aktivieren Sie das Kontrollkästchen für die Einstellung.
  • Wählen Sie eine Farbe für die Einstellung aus.
  • Geben Sie Ihren Anforderungen entsprechend Werte für „Studio/Schauplatz“, „Szenerie“ und „Tageszeit“ an.
  • Klicken Sie auf „Anwenden“, um die Einstellung auf den Zeitplan anzuwenden.

Hinzufügen von Szenen/Drehbüchern zu einem Zeitplan

  • Öffnen Sie den Zeitplan.
  • Wählen Sie „Bearbeiten“ > „Szenen/Drehbücher hinzufügen“.
  • Wählen Sie die gewünschte Kategorie und das entsprechende Projekt aus.
  • Wählen Sie das Drehbuch oder die Szene aus, das oder die Sie dem Zeitplan hinzufügen möchten. Sie können bei Bedarf mehrere Drehbücher oder Szenen auswählen.
  • Klicken Sie auf „OK“.

Automatische Berechnung der Drehdauer im Drehplan

Story unterstützt Sie bei der zeitlichen Abschätzung von Planzeilen und Tagen in einem Bericht.

Wenn Sie die Startzeit („Drehbeg.“) und Dauer („Drehd.“) für eine Planzeile eingeben, werden die folgenden Angaben angezeigt:

  1. Die Endzeit für die Planzeile („Drehschl.“)

  2. Start- und Endzeit für die nachfolgenden Zeilen des Zeitplans bis zur nächsten Drehtagpause

    Zum Umordnen des Zeitplans können Sie die dessen Zeilen per Drag-and-Drop nach oben oder unten verschieben. Klicken Sie mit gedrückter Umschalttaste, um mehrere aufeinanderfolgende Planzeilen auszuwählen. Klicken Sie mit gedrückter STRG-Taste, um mehrere nicht aufeinanderfolgende Planzeilen auszuwählen.

Vergleichen von Zeitplänen

Sie können in Story zwei Zeitpläne vergleichen, um herauszufinden, ob Sets, Figuren oder (optional) Set-Gruppen möglicherweise von zwei Zeitplänen gleichzeitig beansprucht werden.

Wenn Sie die Ressourcenkonflikte für Sets, Figuren bzw. Set-Gruppen gefunden haben, können Sie die Zeitpläne entsprechend anpassen.

Vergleichen von zwei Zeitplänen

  1. Öffnen Sie den Zeitplan, der mit einem anderen Zeitplan verglichen werden soll, und klicken Sie auf „Vergleichen“.

  2. Geben Sie im Dialogfeld „Zu vergleichenden Zeitplan auswählen“ das betreffende Projekt und den gewünschten Zeitplan für den Vergleich aus.

Das Dialogfeld „Zeitpläne vergleichen“ mit den ggf. vorhandenen Konflikten für Sets, Figuren bzw. Set-Gruppen wird angezeigt.

comparing schedules new
Das Dialogfeld „Zeitpläne vergleichen“ enthält eine Zusammenfassung der Ressourcenkonflikte.

Im Dialogfeld „Zeitpläne vergleichen“ können Sie die Ressourcen sehen, die miteinander in Konflikt stehen. Außerdem werden Zeitplan, Tag und Uhrzeit des Konflikts aufgeführt. Überprüfen Sie die Konflikte und ändern Sie die Zeitpläne so, dass die Konflikte nicht auftreten.

Ein Zeitplan-Arbeitsbereich ist eine bestimmte Konfiguration von Anzeigeeinstellungen, die Sie in anderen Zeitplänen wiederverwenden können. Zu diesen Einstellungen gehören:

  • Spaltenbreite
  • Spaltenreihenfolge
  • Sichtbarkeit – ob eine Spalte ausgeblendet oder sichtbar ist
  • Zeilenfarben

Speichern eines Arbeitsbereichs

  1. Passen Sie in der Zeitplanansicht die Spalteneinstellungen und Zeilenfarben ab.

  2. Wählen Sie „Ansicht > Arbeitsbereiche > Aktuellen Arbeitsbereich speichern“.

  3. Geben Sie im Dialogfeld „Neuen Arbeitsbereich hinzufügen“ einen Namen für den neuen Arbeitsbereich an.

  4. Klicken Sie auf „Ja“.

Anwenden eines Arbeitsbereichs auf dem aktuellen Zeitplan

  • Wählen Sie in der Zeitplanansicht „Arbeitsbereiche > [Name des gewünschten Arbeitsbereichs]“.

Anwenden von Ansichtseinstellungen auf einen Zeitplan auf Dokumentebene

Anstatt Ansichtseinstellungen aus einem Arbeitsbereich zu übernehmen, können Sie auch die Einstellungen anwenden, die im Zeitplan selbst gespeichert werden. Führen Sie folgende Schritte aus:

  1. Wählen Sie „Ansicht > Arbeitsbereiche > Arbeitsbereich vom Dokument verwenden“.

    Arbeitsbereiche sind zwar benutzerspezifisch, aber Benutzer können jetzt Einstellungen auf Dokumentebene teilen und anzeigen.

Festlegen eines Standardarbeitsbereichs

  1. Wählen Sie „Ansicht > Arbeitsbereiche > Arbeitsbereiche verwalten“.

  2. Wählen Sie den gewünschten Arbeitsbereich aus dem Popupmenü aus, markieren Sie „Standardarbeitsbereich“ und klicken Sie dann auf „OK“.

    Hinweis: 

    Um schnell den aktuellen Arbeitsbereich als Standardarbeitsbereich festzulegen, wählen Sie „Ansicht“ > „Arbeitsbereiche“ > „Ausgewählten Arbeitsbereich als Standardarbeitsbereich verwenden“.

    Hinweis: 

    Sie können Ansichteinstellungen auf Dokumentebene als Standard festlegen, indem Sie „Arbeitsbereich vom Dokument verwenden“ als Standardarbeitsbereich festlegen.

Löschen eines Zeitplan-Arbeitsbereichs

  1. Wählen Sie in der Zeitplanansicht „Ansicht > Arbeitsbereiche > Arbeitsbereiche verwalten“.

  2. Wählen Sie einen Arbeitsbereich aus dem Popupmenü aus und klicken Sie auf „Löschen“.

  3. Klicken Sie auf „OK“.

    Hinweis: Der Standardarbeitsbereich kann nicht gelöscht werden.

Drucken von Zeitplänen

Sie können einen Zeitplan auf Papier drucken oder als PDF ausgeben. Beim Drucken können Sie auswählen, dass Drehtagpausen oben auf den Seiten gedruckt werden. Sie können außerdem den Druck auf bestimmte Spalten beschränken und jeden Tag auf einer neuen Seite starten lassen.

Drucken von Zeitplänen

  1. Wählen Sie in der Zeitplanansicht die Optionen „Datei“ > „Drucken“.

  2. Führen Sie im Dialogfeld „Drucken“ die folgenden Aufgaben durch und klicken Sie danach auf „OK“.

    Story print schedule new
    1. Wählen Sie die zu druckenden Spalten aus. Standardmäßig werden alle in der Zeitplanansicht angezeigten Spalten gedruckt.

    2. Wählen Sie „Beim Druck jeden Tag auf einer neuen Seite starten“. Wenn Sie diese Option wählen, werden die Zeitpläne für verschiedene Tage auf unterschiedliche Seiten gedruckt. Die Drehtagpausen werden unten auf der Seite eingefügt, sodass der Zeitplan für den nächsten Tag jeweils auf einer neuen Seite beginnt.

    3. Wenn Sie die Option „Alle Spalten auf eine Seite“ wählen, werden alle Spalten auf einer Seite gedruckt, doch die Zeilen können über mehr als eine Seite gehen. Wenn Sie diese Option nicht auswählen und zu viele Spalten für die Darstellung auf einer Seite vorhanden sind, werden die Spalten über mehrere Seiten verteilt gedruckt.

      In diesem Fall werden zunächst alle Spalten gedruckt, die auf eine Seite passen, dann die restlichen Spalten. Wenn alle Spalten auf eine Seite gedruckt werden sollen, wählen Sie für den Druck das Querformat (in den Voreinstellungen Ihres Druckes), um die Lesbarkeit zu erhöhen.

  3. Wählen Sie im Dialogfeld „Drucken“ den Drucker und andere Einstellungen aus. Um einen Zeitplan als PDF-Datei auszugeben, wählen Sie als Drucker den Adobe PDF-Drucker. Damit ein Zeitplan als PDF ausgegeben werden kann, müssen Adobe Acrobat X oder ein PDF-Druckertreiber installiert sein.

Die besten Ergebnisse erzielen Sie durch einen Druck im Querformat, insbesondere beim Druck aller Spalten auf eine Seite.

Entfernen eines Drehbuchs aus einem Zeitplan

  • Wählen Sie bei geöffnetem Zeitplan die Option „Bearbeiten“ > „Drehbücher entfernen“.
  • Wählen Sie im daraufhin angezeigten Dialogfeld eines oder mehrere Drehbücher aus, die Sie entfernen möchten.
  • Klicken Sie auf „OK“.

Löschen von Zeitplanversionen im Verlaufsfenster (nur Autoren)

Klicken Sie auf das Löschsymbol (Papierkorb), um die jeweilige Zeitplanversion zu löschen. Die Versionsnummern anderer Versionen werden dadurch nicht geändert. Das Verlaufsfenster wird nicht angezeigt, wenn Sie alle Versionen eines Dokuments gelöscht haben.

Hinweis: 

Die aktuelle Version eines Zeitplans kann nicht gelöscht werden.

Speichern einer Zeitplankopie

  1. Wählen Sie in der Dokumentansicht die Dokumente, von denen Sie eine Kopie erstellen möchten.

  2. Am oberen Rand des Bildschirms wird eine Menüleiste angezeigt. Wählen Sie „Kopieren“ > „In aktuelles Projekt“. Im Projekt wird eine Kopie des ausgewählten Dokuments erstellt. 

copy bar
Menüleiste für das Kopieren des Dokuments

Sie können eine Kopie eines Zeitplans erstellen.

  1. Wählen Sie in einem Zeitplan „Datei“ > „Speichern unter“.

  2. Wählen Sie „Kopieren“.

  3. Geben Sie einen Titel für die Kopie ein.

Anzeigen oder Bearbeiten von Zeitplänen in der Story-Reihenfolge

  1. Öffnen Sie einen Zeitplan.

    Hinweis: Wenn Sie aufgefordert werden, den Zeitplan mit der aktuellen Story-Version zu aktualisieren/synchronisieren, klicken Sie auf „Ja“.

  2. Wählen Sie in der Erstellungsansicht „Ansicht“ > „Story-Reihenfolge“. Der Zeitplan wird jetzt in der Story-Reihenfolge angezeigt.

    Hinweis: Wenn Sie mit einem Zeitplan arbeiten, der in der Story-Reihenfolge angezeigt wird, können Sie eventuell einige der Felder nicht bearbeiten, die in der Aufnahmereihenfolge-Ansicht bearbeitet werden können. Darüber hinaus stehen einige Funktionen der Aufnahmereihenfolge-Ansicht in der Story-Reihenfolge-Ansicht nicht zur Verfügung.

Anmerkungen für den Zeitplan

Den Zeilen eines Zeitplans können Anmerkungen hinzugefügt werden. Diese Anmerkungen sind für die Planzeilen wichtig.

Zeitplaneigenschaften

Storyenthält jetzt die folgenden Eigenschaften für Zeitpläne:

  • Name des Zeitplans
  • Titel des Zeitplans
  • Wochennummer

Die Werte dieser Eigenschaften werden in den Zeitplanberichten angezeigt. Beispiel:

  • In einem Drehplanbericht wird in der Kopfzeile die Wochennummer angezeigt.
  • Der Bericht „Studio-Aufnahmereihenfolge“ enthält im Feld „Episodennummer“ den Wert für die Eigenschaft „Name des Zeitplans“.

Bearbeiten von Zeitplaneigenschaften

  1. Wählen Sie in einem Zeitplan „Bearbeiten“ > „Zeitplaneigenschaften“.

  2. Geben Sie im Dialogfeld „Zeitplaneigenschaften“ Werte für die folgenden Optionen ein:

    1. Name des Zeitplans: Geben Sie einen Namen für den Zeitplan ein. In einigen Berichten wird der Wert aus diesem Feld als Episodennummer angezeigt.

    2. Titel des Zeitplans: Geben Sie eine Beschreibung für den Zeitplan ein.

    3. Dies ist die Nummer der Woche, in der die Streifen im Zeitplan gedreht werden.

Freigeben und Sortieren eines Zeitplans

  • Wählen Sie in einem Zeitplan „Datei“ > „Freigeben“.
  • Geben Sie die E-Mail-Adresse der Person ein, für die Sie die Datei freigeben möchten.
  • Wählen Sie eine Rolle für diese Person.
  • Soll eine weitere Person zur Liste hinzugefügt werden, klicken Sie unter das aktuelle Textmenü.
  • Wenn Adobe® Story eine E-Mail an Benutzer senden soll, für die Sie den Zeitplan freigegeben haben, wählen Sie die Option „E-Mail-Benachrichtigung senden“.
  • Klicken Sie auf „OK“.

Sie können einen Zeitplan anhand der Werte in einem oder mehreren Feldern sortieren, wie z. B. „Drehbuch“ (A–Z), „Studio/Schauplatz“ (A–Z) und Szene (Aufsteigend: 001, 002 usw.).

  1. Klicken Sie in einem Zeitplan auf „Sortieren“.

  2. Wählen Sie im Dialogfeld „Zeitplan sortieren“ die Sortieroption, die Sie der Sortierreihenfolge hinzufügen möchten, und klicken Sie auf das Pfeilsymbol.

    Sort schedule newest
    Dialogfeld „Zeitplan sortieren“

  3. Um die Reihenfolge zu bestimmen, in der Szenen sortiert werden, verschieben Sie die Felder innerhalb von „Sortierreihenfolge“ per Drag-and-Drop. Der Zeitplan wird in Story zunächst anhand des obersten Feldes sortiert. Die nachfolgenden Felder werden bei der Sortierung berücksichtigt, wenn die Werte im ersten Feld identisch sind. Beispiel: Wenn Sie unter „Sortierreihenfolge“ die Felder „INN./AUSS.“ (oberstes Feld der Sortierreihenfolge) und „Set“ wählen, wird der Zeitplan so sortiert, dass zunächst alle Zeilen mit „AUSS.“ und dann alle Zeilen mit „INN.“ angezeigt werden. Innerhalb der Zeilen, deren Werte für „INN./AUSS.“ identisch sind, erfolgt die Sortierung entsprechend den Werten im Feld „Set“.

  4. Wenn Sie Drehtagpausen im Zeitplan beibehalten und innerhalb der Drehtagpausen sortieren möchten, wählen Sie „DREHTAGPAUSEN BEIBEHALTEN“. Wenn Sie „DREHTAGPAUSEN BEIBEHALTEN“ nicht auswählen, werden bei der Sortierung die Drehtagpausen, Banner und Pausen aus dem Zeitplan entfernt.

  5. Klicken Sie auf „Sortieren“.

Teilen und Synchronisieren eines Zeitplans

In Story können Sie einen Zeitplan in zwei Zeitpläne aufteilen. Wenn Sie beispielsweise einen Zeitplan nach Tag/Nacht gegliedert haben, können Sie den Zeitplan in zwei Zeitpläne aufteilen, von denen einer alle Tagszenen und der andere alle Nachtszenen enthält. Sie können einen Zeitplan auch nach Studio/Schauplatz gliedern.

Teilen eines Zeitplans an der Auswahl

Durch die Option „An Auswahl aufteilen“ wird ein Zeitplan an der ausgewählten Planzeile geteilt. Die ausgewählte Planzeile wird in den ersten Zeitplan aufgenommen.

  1. Wählen Sie in einem Zeitplan die Planzeile aus, an der der Zeitplan geteilt werden soll.

  2. Klicken Sie auf „Teilen“ und wählen Sie „An Auswahl aufteilen“.

  3. Geben Sie im Dialogfeld „Zeitplan aufteilen“ Namen für die beiden neuen Zeitpläne ein.

  4. Wenn Sie die beiden Zeitpläne als neue Registerkarten öffnen möchten, wählen Sie „Geteilte Dokumente in neuen Registerkarten öffnen“.

  5. Klicken Sie auf „OK“.

Teilen eines Zeitplans nach Studio/Schauplatz

Durch die Option „Nach Studio/Drehort aufteilen“ wird der Zeitplan in zwei Zeitpläne aufgeteilt: einen mit Szenen, die in einem Studio-Set aufgenommen werden, und einen anderen, bei dem die Sets an Schauplätzen liegen. Die Szenen im ursprünglichen Zeitplan, die als „STUD./SCHAUPL.“ oder „Keine“ gekennzeichnet sind, sind in beiden Zeitplänen enthalten.

  • Klicken Sie in einem Zeitplan auf „Teilen“ und wählen Sie „Nach Studio/Drehort aufteilen“.

Das Ergebnis sind zwei Zeitpläne, die den Namen des ursprünglichen Zeitplans tragen, gefolgt von _Teilen-A 1 und _Teilen-B 1. „Teilen-A 1“ enthält alle Szenen, die unter „Set“ als „Studio“ oder „Stud./Schaupl.“ gekennzeichnet sind. „Teilen-B 1“ enthält alle Szenen, die unter „Set“ als „Schauplatz“ oder „Stud./Schaupl.“ gekennzeichnet sind.

Verwenden von Farbeinstellungen zur Identifizierung von Zeilen

Sie können Zeilen mit bestimmten Werten für Studio/Drehort, Int./Ext. und Tag/Nacht anhand von Farbeinstellungen erkennen. Darüber hinaus können Sie die Werte für Studio/Drehort, Int./Ext. und Tag/Nacht auch anpassen und selbst eine Farbe zum Set hinzufügen. Neben den drei Standardfarbeinstellungen können Sie im Dialogfeld „Farben zuweisen“ bis zu drei weitere Einstellungen zur Kennzeichnung von Zeilen hinzufügen. Die benutzerdefinierten Optionen werden im Menü „Farbe“ angezeigt. Sie können außerdem die Farben für Drehtagpausen, Pausen und Banner anpassen.

Beispiel: Sie möchten alle Zeilen kennzeichnen, die bei einem Außendreh in einem Studio bei Nacht gedreht werden müssen. Sie erstellen eine Farbeinstellung, indem Sie für „Studio/Schauplatz“, „Szenerie“ und „Tageszeit“ die Werte „Studio“, „AUSS.“ und „Nacht“ wählen. Anschließend wählen Sie eine Farbe für die Vorgabe. Wenn Sie die Farbeinstellung auf einen Zeitplan anwenden, werden sämtliche Zeilen, die den Werten in der Vorgabe entsprechen, in der angegebenen Farbe angezeigt.

  1. Klicken Sie in einem Zeitplan auf „Farbe“.

  2. Klicken Sie im Menü auf eine oder mehrere Farbeinstellungen. Die Zeilen mit den entsprechenden Feldwerten werden im Zeitplan mit der ausgewählten Farbe markiert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie