Enregistrement des fichiers audio

Dans l’éditeur de forme d’onde, vous pouvez enregistrer des fichiers audio dans divers formats courants. Le format que vous choisissez dépend de la façon dont vous pensez utiliser le fichier (voir la section Paramètres de format audio). N’oubliez pas que chaque format vous permet de stocker des informations uniques pouvant être ignorées si vous enregistrez le fichier sous un autre format.

  1. Dans l’éditeur de forme d’onde, effectuez l’une des opérations suivantes :
    • Choisissez Fichier > Enregistrer pour enregistrer les modifications apportées au fichier en cours d’utilisation.
    • Pour enregistrer les modifications sous un autre nom de fichier, choisissez Fichier > Enregistrer sous. Ou choisissez Fichier > Exporter > Fichier afin de conserver le fichier actuellement ouvert.
    • Choisissez Fichier > Enregistrer la sélection sous pour enregistrer les données audio actuellement sélectionnées dans un nouveau fichier.
    • Choisissez Fichier > Enregistrer tout pour enregistrer tous les fichiers ouverts dans leur format actuel.

    Remarque :

    Sélectionnez Fichier > Enregistrer tout l’audio en tant que Traitement par lots pour traiter tous les fichiers ouverts. Pour plus d’informations, voir Traitement de fichiers par lots.

  2. Définissez un nom de fichier et un emplacement, puis sélectionnez un format de fichier.
  3. Définissez les options suivantes :

    Type d’échantillonnage

    Indique le taux d’échantillonnage et la résolution. Cliquez sur Modifier pour ajuster ces options (voir la section Conversion du taux d’échantillonnage d’un fichier).

    Paramètres de format

    Indique les modes de compression et de stockage des données ; pour les ajuster, cliquez sur Modifier (voir la section Paramètres de format audio).

    Inclure des marques et d’autres métadonnées

    Inclut dans les fichiers enregistrés les informations et les marques audio issues du panneau Métadonnées (voir Utilisation de marques et Affichage et modification de métadonnées XMP).

    Remarque :

    Certaines applications de gravure de CD n’interprètent pas correctement les informations non audio (comme les marqueurs et les métadonnées) et peuvent générer un bruit déplaisant au début de chaque piste.

Exporter avec Adobe Media Encoder CC

Vous pouvez exporter vos sessions multipistes dans plusieurs formats en envoyant du contenu audio et vidéo depuis Audition vers Adobe Media Encoder. Adobe Media Encoder comprend une série de formats et de préconfigurations qui vous permettent d’effectuer le rendu, et de publier du contenu audio et vidéo en haute qualité à partir d’Audition.

Pour exporter une session multipiste à l’aide d’Adobe Media Encoder :

  1. ChoisirFixhier > Exporter > Expoter avec Adobe Media Encoder
  2. Indiquez un nom de fichier et un emplacement, puis sélectionnez le format de fichier d’Adobe Media Encoder, ainsi que la préconfiguration.
  3. Par défaut, seule la piste principale est exportée avec Adobe Media Encoder. Pour configurer le routage des pistes de votre session multipiste vers les canaux du fichier de sortie, cliquez sur Modifier
  4. Si vous souhaitez exporter une partie spécifique du projet au lieu de toujours effectuer le rendu du montage complet, utilisez l’option Plage pour choisir Séléction du temps.

Remarque : Pour utiliser le workflow d’exportation d’Audition vers Adobe Media Encoder, veillez à utiliser les mises à jour les plus récentes des deux applications.

 Pour en savoir plus sur l'utilisation d'Adobe Media Encoder pour le rendu et l'exportation de votre sortie, voir Coder les éléments vidéo ou audio dans Adobe Media Encoder

Extraction de canaux audio vers des fichiers mono

Si vous souhaitez éditer ou exporter les canaux individuels d’un fichier stéréo ou son surround, extrayez-les dans des fichiers au format mono. Adobe Audition annexe le nom du canal à chaque nom de fichier extrait. Par exemple, un fichier source stéréo nommé Jazz.aif produit des fichiers mono nommés Jazz_G et Jazz_D.

  1. Dans l’éditeur de forme d’onde, sélectionnez Edition > Extraire les canaux vers des fichiers mono.

Audition ouvre automatiquement chaque fichier extrait dans le panneau Editeur.

Enregistrement de sessions multipistes

Un fichier de session multipiste est un petit fichier non audio. Il contient uniquement des informations sur l’emplacement des fichiers audio associés sur le disque dur, la durée de chaque fichier audio contenu dans la session, les enveloppes et les effets appliqués aux pistes, etc. Vous pouvez rouvrir ultérieurement un fichier de session enregistré afin de modifier le mixage.

Si vous créez des mixages multipistes entièrement dans Adobe Audition, enregistrez les fichiers de session au format SESX natif. Si vous prévoyez de partager des compositions multipistes avec d’autres applications, toutefois, consultez la section Exportation de sessions au format d’échange OMF ou Final Cut Pro.

Remarque :

Vous pouvez sauvegarder des sessions avec un enregistrement de tous les fichiers ouverts, puis les rouvrir automatiquement avec les sessions. Dans les préférences Multipiste, sélectionnez Référencer tous les fichiers audio et vidéo ouverts.

  1. Dans l’éditeur de multipiste, effectuez l’une des opérations suivantes :
    • Sélectionnez Fichier > Enregistrer pour enregistrer les modifications apportées dans le fichier de session en cours d’utilisation.
    • Pour enregistrer les modifications sous un autre nom de fichier, choisissez Fichier > Enregistrer sous. Ou choisissez Fichier > Exporter > Session afin de conserver la session actuellement ouverte.
    • Pour enregistrer le fichier de session ainsi que tous les fichiers audio qu’il contient, sélectionnez Fichier > Tout enregistrer.
  2. Définissez un nom de fichier et un emplacement.
  3. Pour inclure les marques audio et les informations du panneau Métadonnées, sélectionnez Inclure des marques et d’autres métadonnées.

Remarque :

Pour consulter un didacticiel traitant de l’exportation d’une session multipiste, reportez-vous à la section Exportation d’une session multipiste d’Audition.

Exportation de sessions au format d’échange Final Cut Pro ou OMF

Pour transférer des mixages complets vers d’autres applications de votre workflow, exportez-les au format d’échange OMF ou Final Cut Pro. A l’origine créé pour Avid Pro Tools, le format OMF est désormais un format d’échange multipiste commun à de nombreuses applications de mixage audio. Le format d’échange Final Cut Pro repose sur des fichiers XML lisibles à l’œil, que vous pouvez modifier hors connexion afin de réviser les références textuelles, les paramètres de mixage, etc.

Exportation au format OMF

  1. Dans l’éditeur de multipiste, sélectionnez Fichier > Exporter > OMF.

  2. Définissez un nom de fichier et un emplacement.

  3. Définissez les options suivantes :

    Type d’échantillonnage

    Cliquez sur Modifier pour accéder à la boîte de dialogue Convertir le type d’échantillons (voir la section Conversion de types d’échantillons).

    Paramètres OMF

    Cliquez sur Modifier pour accéder aux options suivantes :

    Média

    Le réglage Encapsulé stocke les clips audio dans le fichier OMF lui-même pour une organisation plus rapide. Le réglage Référence stocke les clips audio dans le même dossier que le fichier OMF, où vous pouvez les modifier hors connexion si nécessaire.

    Remarque :

    Les fichiers OMF encapsulés ne peuvent pas avoir une taille supérieure à 2 Go.

    Options de média

    Détermine si les fichiers sources du clip sont conformés à la durée du clip dans le panneau Editeur ou correspondent au fichier d’origine dans son ensemble.

    Durée de la poignée

    Pour les clips conformés, définit la durée temporelle à inclure au-delà des bords du clip. Le fait d’ajouter des données audio supplémentaires vous octroie une plus grande souplesse pour les fondus et le montage.

La section Avertissements répertorie les éléments de la session qui seront exclus ou modifiés. Pour copier ces informations dans le Presse-papiers, cliquez sur le bouton Copier les avertissements .

Exportation au format d’échange Final Cut Pro

  1. Dans l’éditeur de multipiste, sélectionnez Fichier > Exporter > Format d’échange XML FCP.

  2. Définissez un nom de fichier et un emplacement.

  3. Pour inclure les marques audio et les informations du panneau Métadonnées, sélectionnez Inclure des marques et d’autres métadonnées.

  4. Pour associer fichiers sources et fichiers de session afin de faciliter le transfert vers d’autres systèmes, sélectionnez Enregistrer des copies de fichiers associés. Pour modifier le format et le type d’échantillonnage des fichiers sources exportés, cliquez sur Options.

Les éléments de session suivants sont exclus du fichier exporté :

  • Deuxième canal des clips stéréo (tous les clips et pistes deviennent mono)

  • Clips qui se chevauchent

  • Effets et égaliseur de piste

  • Enveloppes d’automatisation autres que le volume du clip et le panoramique de piste mono-stéréo

  • Routage des sorties, émissions, bus et piste principale

Exportation de modèles de session

Les modèles de session contiennent l’ensemble des propriétés et clips multipiste et vous aident à lancer rapidement des projets nécessitant des paramètres et des tâches similaires. En voici des exemples : un thème d’introduction ou une ambiance de fond commun(e) à plusieurs performances associées.

  1. Choisissez Fichier > Exporter la session en tant que modèle. Définissez ensuite un nom de fichier et un emplacement.
  2. Pour appliquer un modèle à une nouvelle session, sélectionnez Fichier > Nouveau > Session multipiste. Choisissez une option dans le menu Modèle.

Exportation d’archives de session

Pour associer fichiers sources et fichiers de session afin de faciliter le transfert vers d’autres ordinateurs ou périphériques de stockage, exportez les archives de session.

Remarque :

Suivez cette procédure pour modifier le taux d’échantillonnage et la résolution d’une session.

  1. Sélectionnez Fichier > Exporter > Session.
  2. Sélectionnez Enregistrer des copies de fichiers associés, puis cliquez sur Options.
  3. Pour enregistrer des fichiers sources dans un autre format, sélectionnez Convertir les fichiers, puis définissez les options de la manière souhaitée.
  4. Pour exporter des fichiers source complets ou conformés, effectuez une sélection dans le menu Options de média.

Remarque :

La durée de la poignée indique le niveau audio supplémentaire à inclure au début et à la fin des clips conformés. Pour une plus grande souplesse avec les réglages ultérieurs de raccord et de fondu, augmentez la durée de poignée de 10 secondes.

Exportation de fichiers de mixage multipistes

Après avoir mixé une session, vous pouvez exporter une partie ou l’ensemble de la session dans divers formats courants (voir la section Formats d’importation des fichiers audio). Lors de l’exportation, le fichier résultant reflète les réglages du volume, du panoramique et des effets routés vers la piste principale.

Remarque :

Pour mixer rapidement des clips audio dans une seule piste, utilisez la commande Multipiste > Retransmettre à la nouvelle piste (voir la section Création d’un clip audio unique à partir de plusieurs clips).

  1. Si vous souhaitez exporter une partie d’une session, sélectionnez la plage à exporter à l’aide de l’outil de sélection temporelle .
  2. Sélectionnez Fichier > Exporter > Mixage multipiste, puis cliquez sur l’une des options suivantes selon que vous souhaitez exporter une partie du contenu audio, l’intégralité de la session ou plusieurs éléments :

    • Sélection temporelle
    • Session complète
    • Clips sélectionnés

    (vous pouvez également sélectionner Multipiste > Mixer la session dans un nouveau fichier afin d’ouvrir le mixage dans l’éditeur de forme d’onde et d’ignorer les étapes ci-dessous).

  3. Indiquez un nom de fichier, puis sélectionnez un emplacement, ainsi qu’un format de fichier.

  4. Définissez les options suivantes :

    Type d’échantillonnage

    Indique le taux d’échantillonnage et la résolution. Cliquez sur Modifier pour ajuster ces options (voir la section Conversion du taux d’échantillonnage d’un fichier).

    Nouveau type d’échantillonnage

    Indique les types d’échantillonnage obtenus pour tous les fichiers du panneau une fois la conversion appliquée. 

    Paramètres de format

    Indique les modes de compression et de stockage des données ; pour les ajuster, cliquez sur Modifier (voir la section Paramètres de format audio).

    Options de mixage final

    Permet de mixer des pistes sous forme de fichiers distincts ou de générer simultanément des mixages mono, stéréo et 5.1. Pour modifier ces paramètres et d’autres, cliquez sur Modifier.

    Remarque :

    Dans l’éditeur de forme d’onde, sélectionnez Édition > Modifier l’original afin d’ouvrir la session multipiste qui a créé un fichier de mixage. Cette commande nécessite des métadonnées incorporées dans le fichier (consultez la section Incorporation des données de modification de l’original dans les fichiers de mixage exportés).

    Inclure des marques et d’autres métadonnées

    Inclut dans les fichiers enregistrés les informations et les marques audio issues du panneau Métadonnées (voir Utilisation de marques et Affichage et modification de métadonnées XMP).

    Ouvrir les fichiers après exportation

    Sélectionnez cette option si vous souhaitez ouvrir les fichiers dans Audition après la conversion.

Paramètres du format audio

Dans la plupart des cas, vous devez enregistrer les données audio non compressées au format AIFF ou WAV. Enregistrez au format mp3 compressé uniquement lorsque vous créez des fichiers à publier sur Internet ou destinés à des lecteurs portables.

  • Dans une boîte de dialogue Enregistrer sous ou Exporter, cliquez sur Modifier à droite des Paramètres de format afin d’accéder aux options ci-dessous.

Remarque :

Pour afficher l’effet des modifications des paramètres, notez la Taille de fichier estimée au bas de la boîte de dialogue.

Paramètres du format AIFF (*aif, *.aiff, *.aifc)

AIFF est le format de fichier audio non compressé standard de Mac OS.

Type d’échantillonnage (disponible uniquement pour les fichiers 32 bits)

Définit la résolution audio. Les résolutions plus élevées fournissent une plage plus dynamique et réduisent la distorsion. Cependant, elles augmentent la taille des fichiers et le temps de traitement. Pour déterminer le paramètre adéquat pour les types de sorties courants, reportez-vous à la section Compréhension de la résolution.

Les paramètres Entier rognent les données audio qui s’étendent au-delà de la plage d’amplitudes pour une résolution donnée. Les paramètres Virgule flottante nécessitent un espace de stockage légèrement supérieur, mais conservent une plage dynamique largement supérieure.

Sélectionnez Virgule flottante 32 bits pour traiter à plusieurs reprises le fichier et ignorer les données d’amplitude minimales.

Remarque :

Pour ajouter des métadonnées Auteur à un fichier AIFF, utilisez le champ Dublin Core : Créateur de l’onglet XMP du panneau Métadonnées (voir Affichage et modification de métadonnées XMP).

Ordre des octets (disponible uniquement pour les fichiers 16 bits)

Définit la séquence numérique pour les octets des données. Sélectionnez la méthode Little-Endian pour les systèmes dotés de processeurs Intel et la méthode Big-Endian pour les systèmes dotés de processeurs PowerPC.

Paramètres du format audio Monkey (.ape)

Le format audio Monkey compresse les fichiers jusqu’à environ la moitié de leur taille d’origine, au moyen d’un algorithme sans perte assurant la fidélité sonique.

Compression

Détermine le compromis entre vitesse de traitement et taille de fichier. (Un traitement rapide génère des fichiers plus volumineux, et vice-versa).

Paramètres du format audio MP2

Le format MP2 (MPEG-1 Layer II) est un format de compression avec perte particulièrement usité dans la radiodiffusion.

Mode canal

Choisissez une des options suivantes :

  • Sélectionne automatiquement une option ci-dessous en fonction de la configuration actuelle du canal du fichier.

  • L’option Mono produit un fichier monocanal.
  • L’option Double mono produit un fichier de deux canaux dont l’audio est identique.

  • L’option Stéréo produit un fichier de deux canaux, en traitant les canaux séparément et en conservant l’imagerie stéréo.

  • L’option Stéréo combiné traite deux canaux ensemble. Ceci réduit la taille de fichier, mais souvent au détriment de l’imagerie stéréo.

Vitesse de transfert

Règle le compromis entre la taille du fichier et la qualité audio. Des paramètres plus élevés augmentent la taille et la qualité ; des paramètres moins élevés les réduisent.

Pour plus d’informations sur les options avancées, placez le pointeur de la souris au-dessus jusqu’à ce qu’une info-bulle s’affiche.

Paramètres du format MP3

MP3 est le format audio compressé standard utilisé dans la diffusion en ligne.

Type

Sélectionnez Constant pour appliquer un débit homogène ou Variable pour modifier le débit d’après le contenu audio.

Vitesse de transfert (pour les débits constants) ou Qualité (pour les débits variables)

Règle le compromis entre la taille du fichier et la qualité audio. Des paramètres plus élevés augmentent la taille et la qualité ; des paramètres moins élevés les réduisent.

Remarque :

Evitez de compresser un même fichier audio plusieurs fois au format mp3. Si vous ouvrez et réenregistrez un fichier mp3, celui-ci est recompressé, de sorte que tous les artefacts issus du processus de compression deviennent plus prononcés.

Paramètres de format QuickTime (*.mov audio uniquement)

Vous ne pouvez pas régler les paramètres de format des fichiers QuickTime audio uniquement, qui sont toujours enregistrés sous forme de données PCM (Pulse Code Modulation) non compressées.

Paramètres de format Wave PCM (.wav, .bwf)

Le format Wave PCM est le format audio non compressé standard sous Windows.

Remarque :

Vous pouvez inclure des métadonnées Broadcast Wave dans les fichiers PCM Windows (voir Affichage et modification de métadonnées XMP).

Type d’échantillonnage (disponible uniquement pour les fichiers 32 bits)

Définit la résolution audio. Les résolutions plus élevées fournissent une plage plus dynamique et réduisent la distorsion. Cependant, elles augmentent la taille des fichiers et le temps de traitement. Pour déterminer le paramètre adéquat pour les types de sorties courants, reportez-vous à la section Compréhension de la résolution.

Les paramètres Entier rognent les données audio qui s’étendent au-delà de la plage d’amplitudes pour une résolution donnée. Les paramètres Virgule flottante nécessitent un espace de stockage légèrement supérieur, mais conservent une plage dynamique largement supérieure.

Remarque :

Les options Virgule flottante 24.0 et 16.8 sont fournies afin d’assurer la compatibilité avec des versions précédentes d’Adobe Audition (16.8 était le format interne utilisé par Audition 1.0 ; 24.0 était un paramètre facultatif de la même version).

Prise en charge du format + de 4 Go

Stocke les fichiers de plus de 4 Go au format RF64 (norme de l’Union européenne de radiodiffusion actuelle) ou au format Plusieurs blocs de données, pris en charge par plusieurs anciennes versions d’Audition.

Remarque : pour une plus grande compatibilité avec diverses applications, sélectionnez le format RF64 pour les fichiers ayant une taille supérieure à 4 Go.

Paramètres des formats libsndfile, FLAC et OGG

Les options suivantes sont communes à un large éventail de formats.

Remarque :

Seul le format FLAC est à la fois compressé (réduction de la taille de fichier) et sans perte (préservation de la qualité audio optimale).

Format

Spécifie le format et l’extension du fichier.

Codage

Détermine le schéma de stockage des données pour le fichier.

Ordre des octets

Définit la séquence numérique pour les octets des données. L’option Ordre des octets par défaut applique automatiquement la valeur par défaut correspondant au processeur du système. Il s’agit généralement de la meilleure option.

Qualité VBR (fichiers OGG uniquement)

Détermine le compromis entre taille du fichier et qualité audio. (Des paramètres plus élevés génèrent des fichiers plus volumineux, mais produisent une meilleure qualité.)

Fermeture des fichiers

  1. Effectuez l’une des opérations suivantes :
    • Pour fermer le fichier actuel dans le panneau Editeur, sélectionnez Fichier > Fermer.
    • Pour fermer tous les fichiers audio, vidéo et de session ouverts, sélectionnez Fichier > Tout fermer.
    • Pour fermer les fichiers qui ne sont pas référencés par une session multipiste ouverte, sélectionnez Fichier > Fermer le média inutilisé.
    • Pour fermer la session en cours et les clips audio associés dans l’éditeur de multipiste, sélectionnez Fichier > Fermer la session et son média.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne