Guide d'utilisation Annuler

Raccourcis clavier

  1. Guide de l’utilisateur d’Adobe XD
  2. Introduction
    1. Nouveautés d’Adobe XD
    2. Questions fréquentes
    3. Design, création de prototypes et partage avec Adobe XD
    4. Configuration requise
      1. Configuration matérielle et logicielle requise
      2. Adobe XD, Big Sur et Apple Silicon | macOS 11
    5. Notions de base concernant l’espace de travail
    6. Changement de langue dans l’application Adobe XD
    7. Accès aux kits de conception d’interface utilisateur
    8. Accessibilité dans Adobe XD
    9. Raccourcis clavier
    10. Conseils et astuces
    11. Options d’abonnement à Adobe XD
    12. Modifications apportées à la formule de lancement d’Adobe XD
  3. Conception
    1. Plans de travail, repères et calques
      1. Prise en main des plans de travail
      2. Utilisation des guides et des grilles
      3. Création de plans de travail défilants
      4. Utilisation de calques
      5. Création de groupes de défilement
    2. Formes, objets et chemins
      1. Sélection, redimensionnement et rotation d’objets
      2. Déplacement, alignement, répartition et disposition d’objets
      3. Regroupement, verrouillage, duplication, copie et retournement d’objets
      4. Application d’un contour, d’un fond ou d’une ombre portée à un objet
      5. Création d’éléments répétés
      6. Création de designs en perspective avec des transformations 3D
      7. Modification d’objets à l’aide d’opérations booléennes
    3. Texte et polices
      1. Utilisation d’outils de dessin et de texte
      2. Polices dans Adobe XD
    4. Composants et états
      1. Utilisation de composants
      2. Utilisation de composants imbriqués
      3. Ajout de plusieurs états aux composants
    5. Masquage et effets
      1. Création d’un masque avec des formes
      2. Utilisation des effets de flou
      3. Création et modification de dégradés
      4. Application des effets de fusion
    6. Mise en page
      1. Redimensionnement réactif et contraintes
      2. Définition d’un remplissage fixe pour des composants et des groupes
      3. Création de conceptions dynamiques avec des piles
    7. Vidéos et animations Lottie
      1. Utilisation de vidéos
      2. Création de prototypes avec des vidéos
      3. Utilisation d’animations Lottie
  4. Prototypage
    1. Création de prototypes interactifs
    2. Animation des prototypes
    3. Propriétés d’objet prises en charge pour l’animation automatique
    4. Création de prototypes avec clavier et manette de jeu
    5. Création de prototypes à l’aide de la lecture et des commandes vocales
    6. Création de transitions temporisées
    7. Ajouter des incrustations
    8. Conception de prototypes de voix
    9. Création de liens d’ancrage
    10. Création d’hyperliens
    11. Aperçu de designs et de prototypes
  5. Partage, exportation et révision
    1. Partage des plans de travail sélectionnés
    2. Partage de conceptions et de prototypes
    3. Définition des autorisations d’accès pour les liens
    4. Utilisation de prototypes
    5. Révision de prototypes
    6. Utilisation des spécifications techniques
    7. Partage de spécifications techniques
    8. Inspection de spécifications techniques
    9. Navigation dans les spécifications techniques
    10. Révision des spécifications techniques et commentaires
    11. Exportation d’actifs de conception
    12. Exportation et téléchargement de fichiers à partir de spécifications techniques
    13. Partage de groupe pour les entreprises
  6. Chartes graphiques
    1. Chartes graphiques et bibliothèques Creative Cloud
    2. Utilisation d’actifs de document dans Adobe XD
    3. Utilisation des bibliothèques Creative Cloud dans Adobe XD
    4. Migration d’actifs liés vers les bibliothèques Creative Cloud
    5. Utilisation des jetons de conception 
    6. Utilisation d’actifs provenant de bibliothèques Creative Cloud
  7. Documents en ligne
    1. Documents en ligne dans Adobe XD
    2. Collaboration et cocréation de conceptions
    3. Cocréation de documents partagés
  8. Intégrations et plug-ins
    1. Utilisation d’actifs externes
    2. Utilisation d’actifs de création provenant de Photoshop
    3. Copier-coller d’actifs depuis Photoshop
    4. Importation ou ouverture de conceptions Photoshop
    5. Utilisation des fichiers Illustrator dans Adobe XD
    6. Ouverture et importation de conceptions Illustrator
    7. Copie de vecteurs d’Illustrator vers XD
    8. Plug-ins pour Adobe XD
    9. Création et gestion des plug-ins
    10. Intégration Jira pour XD
    11. Plug-in Slack pour XD
    12. Plug-in Zoom pour XD
    13. Publication de designs depuis XD vers Behance
  9. XD pour iOS et Android
    1. Aperçu sur appareils mobiles
    2. FAQ concernant Adobe XD pour mobile
  10. Résolution des problèmes
    1. Problèmes connus et résolus
      1. Problèmes connus
      2. Problèmes résolus
    2. Installation et mises à jour
      1. XD semble incompatible avec Windows
      2. Code d’erreur 191
      3. Code d’erreur 183
      4. Problèmes d’installation des modules externes XD
      5.  Invitation à désinstaller et réinstaller Adobe XD sur Windows 10
      6. Problèmes liés à la migration des préférences
    3. Lancement et blocage
      1.  XD se bloque au lancement sur Windows 10
      2.  XD se ferme lorsque vous vous déconnectez de Creative Cloud
      3. Problème lié à l’état d’un abonnement sur Windows
      4. Avertissement d’application bloquée lors du lancement de XD sur Windows
      5. Génération du fichier de vidage sur Windows
      6. Collecte et partage de journaux d’incidents
    4. Documents en ligne et bibliothèques Creative Cloud
      1. Problèmes liés aux documents en ligne XD
      2. Problèmes relatifs aux composants liés
      3. Problèmes relatifs aux bibliothèques et aux liens
    5. Prototype, publication et révision
      1. Impossible d’enregistrer les interactions de prototypes sur macOS Catalina
      2. Problèmes liés aux workflows de publication
      3. Les liens publiés n’apparaissent pas dans les navigateurs
      4. Les prototypes ne s’affichent pas correctement dans les navigateurs
      5. Le panneau de commentaires s’affiche soudainement sur les liens partagés
      6. Impossible de publier des bibliothèques
    6. Importation, exportation et utilisation d’autres applications
      1. Importation et exportation dans XD
      2. Fichiers Photoshop dans XD
      3. Fichiers Illustrator dans XD
      4. Exportation dans After Effects à partir de XD
      5. Fichiers Sketch dans XD
      6. ++Applications tierces non visibles lors de l’exportation

Liste de tous les raccourcis clavier que vous pouvez utiliser dans Adobe XD.

XD propose des raccourcis pour vous aider à travailler plus rapidement sur vos documents. La plupart des raccourcis clavier sont indiqués dans les menus, en regard des noms de commande.

Raccourcis généraux

Résultat

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Quitter

Cmd + Q

Alt + F4

Touches du menu Edition

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Annuler Cmd + Z Ctrl + Z
Rétablir ⇧ + Cmd + Z Ctrl + Maj + Z
Couper Cmd + X Ctrl + X
Copier Cmd + C Ctrl + C
Coller Cmd + V Ctrl + V
Coller l’aspect (en mode Design) ou
Coller l’interaction (en mode Prototype)
Cmd + Opt + V Ctrl + Alt + V
Dupliquer Cmd + D Ctrl + D
Supprimer Suppr
Tout sélectionner
Cmd + A Ctrl + A
Tout désélectionner ⇧+ Cmd + A Ctrl + Maj + A

Touches du menu Fichier

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Nouveau Cmd + N
Ctrl + N
Ouvrir... Cmd + Maj + O Ctrl + Maj + O
Fermer Cmd + W Alt + F4
Enregistrer... Cmd + S
Ctrl + S
Enregistrer sous... ⇧+ Cmd + S Ctrl + Maj + S
Enregistrer en temps que document local... Opt + Maj + Cmd + S     Maj + Ctrl + Alt + S
Exportation par lot Maj + Cmd + E Ctrl + Maj + E
Exporter la sélection Cmd + E Ctrl + E
Exporter vers une application tierce intégrée (dans le cas où une application intégrée à XD est installée sur votre ordinateur) Opt + Cmd + E Non disponible
Importer Maj + Cmd + I Ctrl + Maj + I

Touches des outils Tracé/Plume

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Activer l’outil Plume P P
Conversion de point Double-cliquer Double-cliquer
Point de contrôle asymétrique Opt Alt
Alignement automatique de l’angle du point de contrôle Maj Maj
Alignement automatique de l’angle du point d’ancrage Maj Maj
Addition Opt + Cmd + U Ctrl + Alt + U
Soustraction Opt + Cmd + S Ctrl + Alt + S
Intersection Opt + Cmd + I Ctrl + Alt + I
Exclusion du chevauchement Opt + Cmd + X Ctrl + Alt + X
Convertir en tracé Cmd + 8 Ctrl + 8

Touches pour calques (objets), groupes, groupes de défilement et plans de travail

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Grouper les calques Cmd + G Ctrl + G
Dissocier les calques Maj + Cmd + G Ctrl + Maj + G
Créer un composant Cmd + K Ctrl + K
Verrouiller/déverrouiller le calque Cmd + L Ctrl + L
Masquer/Afficher le calque Cmd + , Ctrl + ,
Masquer avec une forme Maj + Cmd + M Ctrl + Maj + M
Créer une grille de répétition
Cmd + R Ctrl + R
Sélectionner directement un calque dans un groupe/composant Cmd + cliquer sur le calque dans la zone de dessin Ctrl + cliquer sur le calque dans la zone de dessin
Changer l’opacité du calque 1 à 9 (0 pour 100 %) 1 à 9 (ou 0 pour 100 %)
Sélectionner un plan de travail Cmd + cliquer sur une partie vierge du plan de travail Ctrl + cliquer sur une partie vierge du plan de travail
Tracer une forme depuis le centre Opt + Glisser Alt + faire glisser
Tracer une forme avec un format de 1:1 (carré/cercle parfaits) Maj + faire glisser Maj + faire glisser
Dessiner un triangle équilatéral Maj + faire glisser Maj + faire glisser
Afficher / Masquer les repères du plan de travail Cmd + ; Ctrl + ;
Verrouiller les repères du plan de travail Maj + Cmd + ; Maj + Ctrl + ;
Déplacer l’élément de 10 px  Maj + Flèches Maj + Flèches
Redimensionner l’élément par incréments de 1 px Cmd + Flèches Alt + Flèches
Redimensionner l’élément par incréments de 10 px Cmd + Maj + Flèches Alt + Maj + Flèches
Sélectionner au travers de calques qui se chevauchent Cmd + clic Ctrl + Clic
Modifier le remplissage Survoler le canevas et le faire glisser + S Survoler le canevas et le faire glisser + S
Reproduire le remplissage en miroir sur les côtés opposés Opt + S Alt + S
Modifier tous les côtés Maj + S Maj + S
Défilement horizontal Maj + Cmd + H
Maj+Alt+H
Défilement vertical Maj + Cmd + V
Maj+Alt+V
Défilement horizontal et vertical Maj + Cmd + D
Maj+Alt+D
Ajouter la couleur aux actifs Maj + Cmd + C Maj + Ctrl + C

Touches d’alignement

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Gauche

Ctrl + Cmd + ←

Ctrl + Maj + ←

Centre (horizontalement)

Ctrl + Cmd + C

Maj + C

Droite

Ctrl + Cmd + →

Ctrl + Maj + →

Haut

Ctrl + Cmd + ↑

Ctrl + Maj + ↑

Milieu (verticalement)

Ctrl + Cmd + M

Maj + M

Bas

Ctrl + Cmd + ↓

Ctrl + Maj + ↓

Touches de disposition

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Premier plan

Maj + Cmd + ]

Maj + Ctrl + ]

En avant

Cmd + ]

Ctrl + ]

En arrière

Cmd + [

Ctrl + [

Arrière-plan

Maj + Cmd + [

Maj + Ctrl + [

Touches de répartition

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Horizontale

Ctrl + Cmd + H

Ctrl + Maj + H

Verticale

Ctrl + Cmd + V

Ctrl + Maj + V

Touches de texte

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Gras

Cmd + B

Ctrl + B

Italique

Cmd + I

Ctrl + I

Souligné

Cmd + U

Ctrl + U

Augmenter la taille de police

Maj + Cmd + >

Ctrl + Maj + >

Réduire la taille de police

Maj + Cmd + <

Ctrl + Maj + <

Touches du menu Opérations

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

À partir du centre

Opt

Alt

Copier/coller un objet

Opt + Glisser

Alt + faire glisser

Forcer

Maj

Maj

Modifier le texte

Entrée

Entrée

Forcer la rotation

Maj (15°)

Maj (15°)

Forcer la rotation par ligne

Maj (45°)

Maj (45°)

Forcer à partir du centre

Maj + Opt

Maj + Alt

Sélection directe

Cmd

Ctrl

Basculer entre les modes Design et Prototype

Ctrl + Tab

Ctrl + Tab

Touches du menu Outils

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Sélection V V
Rectangle R R
Ellipse E E
Polygone Y Y
Ligne L L
Plume P P
Texte T T
Plan de travail A A
Zoom
Passer en mode Zoom : Z Passer en mode Zoom : Z
Pipette I I

Touches pour l’interface et les options d’affichage

Menu Raccourci clavier sous macOS Raccourci clavier sous Windows
Passez en mode Design.
Opt + 1
Alt + 1
Passez en mode Prototype Opt + 2
Alt + 2
Passer en mode Partage Opt + 3
Alt + 3
Zoom avant
  • Cmd + , 
  • Opt - Molette de défilement, 
  • Opt - Balayage (souris magique)
  • Agrandissement par pincement (pavé tactile)
  • Ctrl + +
  • Ctrl - Molette de défilement
  • Agrandissement par pincement (pavé tactile)
Zoom arrière
  • Cmd + - 
  • Option - Molette de défilement
  • Option+Balayage (souris magique)
  • Réduction par pincement (pavé tactile)
  • Ctrl + -
  • Ctrl - Molette de défilement
  • Réduction par pincement (pavé tactile)
Zoomer sur la sélection
Cmd + 3
Ctrl + 3
Ajuster à la fenêtre
Cmd + 0 Ctrl + 0
100 % Cmd + 1 Ctrl + 1
200 % Cmd + 2 Ctrl + 2
Balayage Barre d’espace Barre d’espace
Actifs Maj + Cmd + Y Ctrl + Maj + Y
Calques Cmd + Y Ctrl + Y
Afficher la grille de mise en page Maj + Cmd +  ’
Maj + Ctrl + ’
Afficher le quadrillage Cmd + ’ Ctrl + ’
Mode plein écran Ctrl + Cmd + F  Non disponible
Basculer entre les modes Design et Prototype Ctrl + Tab Ctrl + Tab
Basculer entre les fenêtres (fichiers)

Cmd + Tilde (~)

Non disponible
Augmenter ou diminuer une valeur de 1 dans un champ ↑ ou ↓ ↑ ou ↓

Augmenter ou diminuer une valeur de 10 dans un champ

Maintenir la touche Maj enfoncée + appuyer sur ↑ ou ↓

Maintenir la touche Maj enfoncée + appuyer sur ↑ ou ↓

Touches du menu Fenêtre

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Agrandir

 

WIN ↑

Réduire

Cmd + M

WIN ↓

Aperçu

Cmd + ⏎

Ctrl + Entrée

Touches liées aux modificateurs d’opération

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Balayage horizontal

Maj + Molette de défilement

Maj + Molette de défilement

Balayage vertical

Molette de défilement

Molette de défilement

Touches pour la sélection et la mesure de distances entre les éléments

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Activer les mesures

Opt (avec un objet sélectionné)

Alt (avec un objet sélectionné)

Distance à partir du calque sélectionné

Maintenir la touche Opt enfoncée et pointer sur l’objet/le groupe/le plan de travail

Maintenir la touche Alt enfoncée et passer la souris sur l’objet/le groupe/le plan de travail

Distance par rapport au groupe sélectionné

Maintenir les touches Opt + Cmd enfoncées et pointer sur un objet dans le groupe

Maintenir les touches Ctrl + Alt enfoncées et passer la souris sur un objet dans le groupe

Touches relatives aux spécifications techniques

Menu

Raccourci clavier sous macOS

Raccourci clavier sous Windows

Zoom

Cmd + Molette de la souris

Cmd + , Cmd - 

Ctrl + Molette de la souris

Ctrl +, Ctrl -

Réinitialiser le zoom

Cmd + 0

Ctrl + 0

Balayage

↑, ↓, →, ←

Barre d’espace + Cliquer et faire glisser

↑, ↓, →, ←

Barre d’espace + Cliquer et faire glisser

Balayage plus rapide

Maj + ↑, ↓, →, ←

Maj + ↑, ↓, →, ←

Annuler la mise en avant du plan de travail dans la vue Spécification

Échap

Échap

Navigation sur des plans de travail liés

Maj + Clic

Maj + Clic

Touches pour la modification des vecteurs

Menu

Raccourcis clavier sous macOS

Raccourcis clavier sous Windows

Commencer à modifier l’objet vectoriel sélectionné

Entrée

 Entrée

Arrêter de modifier l’objet vectoriel sélectionné

Échap

 Échap

Basculer entre les points de contrôle droits et en miroir

Double-cliquer

 Double-cliquer

Déconnecter la poignée du point de contrôle

Opt + Glisser

Alt + faire glisser

Touches pour les prototypes

Menu

Raccourcis clavier sous macOS

Raccourcis clavier sous Windows

Voir toutes les connexions en mode prototype

Cmd + A

Ctrl + A

Masquer tous les fils 

Opt

Alt

Aperçu

Cmd + Entrée

Ctrl + Entrée

Démarrer ou arrêter l’enregistrement de l’aperçu

Cmd + Ctrl + R

Non disponible

Arrêter l’enregistrement

Échap

Non disponible

Naviguer dans les plans de travail de l’aperçu ou du prototype partagé

Flèche droite ou gauche

 → ou ←

Créer une ligne dans la zone de commentaires du lien du prototype partagé 

Entrée ou Maj + Entrée

Entrée ou Maj + Entrée

Envoyer le commentaire saisi dans la zone de commentaires du lien du prototype partagé

Cmd + Entrée 

Ctrl + Entrée 

Articles connexes

Logo Adobe

Accéder à votre compte