Découvrez comment utiliser les documents en ligne dans XD.

Comment utiliser les documents en ligne

Écran d’accueil
Écran d’accueil

L’écran d’accueil dans Adobe XD fournit un accès rapide à vos documents en ligne. Vous pouvez consulter les documents en ligne à partir de la section Récent ou Documents en ligne

Vous pouvez également utiliser le raccourci Cmd + O (MAC) ou Ctrl + O (Windows) pour accéder aux documents à partir de l’organiseur de documents en ligne.

La section Partagé(s) avec vous répertorie les documents en ligne que d’autres personnes ont partagés avec vous depuis XD. Cette liste n’est pas disponible en mode hors connexion, mais certains documents partagés avec vous sont disponibles dans la section Récent.

L’option Gérer les liens vous amène sur le site assets.adobe.com, à partir duquel vous pouvez gérer tous vos prototypes et toutes vos spécifications techniques. Une fois sur ce site, sélectionnez Fichier > Documents en ligne pour afficher les documents en ligne et y accéder. À partir de l’onglet Documents en ligne, vous pouvez :

  • afficher les documents sous forme de grille ou de liste ;
  • les trier par nom ou par date de modification ;
  • sélectionner des documents pour les supprimer.

La section Supprimé répertorie les documents en ligne marqués pour suppression. Vous pouvez soit les restaurer, soit les supprimer définitivement. La suppression d’un document retire tous les contributeurs ou éditeurs qui y sont associés.

Pour en savoir plus, reportez-vous à la section Documents en ligne dans XD.

Comment créer, enregistrer et renommer des documents en ligne

Par défaut, les nouveaux documents sont créés en tant que documents en ligne. Lors de l’enregistrement, choisissez de les conserver en tant que tels ou de les enregistrer comme documents locaux sur votre ordinateur.

Pour convertir un document standard existant en document en ligne, sélectionnez Fichier > Enregistrer sous > Enregistrer dans > Documents en ligne.

XD prend désormais en charge la gestion de documents dans le cloud. Cela signifie que lorsque vous enregistrez votre document dans Creative Cloud, la fonctionnalité d’enregistrement automatique veille à ce que vos deux versions soient enregistrées pour ne jamais perdre votre travail.

Même si plusieurs designers peuvent partager et mettre à jour le même document en ligne, le premier enregistrement du document en ligne a priorité sur les suivants. 

Enregistrer un document dans le cloud
Enregistrer un document dans le cloud

Pour renommer un document en ligne, sélectionnez le document enregistré et cliquez sur Fichier > Renommer ou cliquez sur le symbole à côté du nom du document. Vous pouvez renommer ou supprimer un document uniquement si vous en êtes le propriétaire.

Renommer des documents en ligne
Renommer des documents en ligne

Accès aux documents en ligne

Avec les documents enregistrés dans le cloud, vous pouvez facilement accéder à vos documents en ligne sur plusieurs appareils, y compris pour obtenir un aperçu dans l’application mobile XD.

Depuis XD : vous pouvez accéder aux documents en ligne enregistrés à partir de l’écran d’accueil ainsi que de l’organisateur de documents en ligne. Pour ouvrir un document local depuis l’organisateur de documents en ligne, utilisez Cmd + O sur Mac et Ctrl + O sur Windows.

Depuis assets.adobe.com : vous pouvez consulter les documents partagés avec vous dans la section Partagé(s) avec vous. À partir de cette section, vous pouvez :

  • trier les documents par date de création ou par nom ;
  • les afficher sous forme de grille ou de liste ;
  • utiliser l’option Quitter pour vous retirer des collaborateurs invités ;
  • afficher les métadonnées et signaler des abus pour un document en ligne partagé.

Pour plus d’informations, reportez-vous à la section Exploration, synchronisation et gestion d’actifs.

Documents partagés avec vous
Documents partagés avec vous

Sélectionnez Fichiers > Documents en ligne pour voir les documents qui vous appartiennent. À partir de l’onglet Documents en ligne, vous pouvez :

  • consulter les métadonnées de vos documents en ligne ;
  • supprimer les documents en ligne XD qui vous appartiennent ; vous pouvez supprimer définitivement ou restaurer vos documents en ligne ;
  • rechercher les documents en ligne XD qui vous appartiennent.

Pour plus d’informations, reportez-vous à la section Exploration, synchronisation et gestion d’actifs.

screen_shot_2018-12-03at41023pm

Partage de documents en ligne

Dans l’application XD, sélectionnez Partager > Partager le document. Vous pouvez inviter des collaborateurs de la même manière que vous le faites pour les invitations privées des spécifications techniques et des prototypes. Une fois que vous avez partagé un document, les collaborateurs reçoivent une notification dans l’application pour postes de travail Creative Cloud ainsi qu’une notification par e-mail.

Partage d’un document en ligne
Partage d’un document en ligne

Pour en savoir plus sur le partage d’un document en ligne, regardez cette vidéo.


Vous pouvez également retirer les collaborateurs invités du document en ligne partagé à l’aide de l’option Supprimer dans la fenêtre Partager le document.

Suppression d’un collaborateur invité
Suppression d’un collaborateur invité

Modification de documents en ligne

Tous les collaborateurs invités peuvent modifier votre document et enregistrer les modifications apportées au fichier d’origine. Si plusieurs collaborateurs ont ouvert simultanément le document, les modifications apportées par le premier collaborateur sont appliquées au document en ligne, et le deuxième collaborateur dispose d’une option Enregistrer sous pour créer un document séparé.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne