K dispozici je nejnovější verze Acrobat DC. Další informace najdete na stránce Přehled nových funkcí | Nejnovější verze Acrobat DC.


Acrobat DC 2016, říjnová verze

Zcela nový nástroj Porovnat soubory

Dostupné ve verzi: Acrobat DC Continuous

S novým nástrojem Porovnat soubory můžete rychle a přesně zjistit rozdíly mezi dvěma verzemi souboru PDF.

  • Porovnání dvou verzí dokumentu a zjištění veškerých změn v textu a obrázcích.
  • Zobrazení snadno prohledávatelného shrnutí výsledků s přehledem rozdílů mezi soubory.
  • Snadný pohyb v dokumentu a zobrazení každého rozdílu v zobrazení vedle sebe nebo jedné stránky.
  • Filtrování změn umožňuje rychle zobrazit veškeré rozdíly v textu, obrázcích, popiscích, formátování, záhlaví/zápatí nebo pozadí.
  1. Zvolte příkaz Nástroje > Porovnat soubory.

    Poznámka: Tento nástroj se dříve jmenoval Porovnat dokumenty.

    Výběr souborů k porovnání
  2. Kliknutím na volbu Vybrat soubor vlevo vyberte starší verzi souboru pro porovnání. Kliknutím na volbu Vybrat soubor vpravo vyberte novější verzi souboru pro porovnání.

  3. Klikněte na Porovnat.

  4. Acrobat zobrazuje výsledky v novém dokumentu, který poskytuje přehledný souhrn všech rozdílů mezi soubory.

    Porovnat výsledky
  5. Kliknutím na možnost Přejít na první změnu můžete zobrazit podrobnosti o jednotlivých rozdílech mezi soubory.

Další informace najdete v článku Porovnání dvou verzí souboru PDF.

Vylepšený nástroj Certifikáty

Dostupné ve verzi: Acrobat DC Continuous

Nový nástroj Certifikáty usnadňuje digitální podepsání, certifikaci a ověření dokumentů s použitím digitálního ID.

  • Nastavení je snadné. Vyhledejte svoje existující ID v souborech, čipových kartách nebo v zařízeních token USB a jednoduše je nakonfigurujte pro podepisování.
  • Přizpůsobte vzhled svého podpisu. Přidejte ke svým podpisům důležité informace, jako je logo, datum, umístění nebo důvod podepsání.
  • Použijte svůj obrázek podpisu. Napište svůj podpis nebo nahrajte naskenovaný obrázek a přidejte ho ke své digitální identitě.

Nové pracovní postupy konfigurace digitálního ID

Můžete použít svá existující digitální ID nebo vytvořit nové. Podle toho, zda je na vašem počítači dostupné digitální ID, se vám zobrazí jeden ze dvou níže popsaných pracovních postupů.

Pokud není k dispozici žádné digitální ID:

  1. Když vytvoříte pole podpisu nebo na toto pole kliknete a není k dispozici žádné digitální ID, zobrazí se následující výzva.

    Okno Konfigurace digitálního identifikátoru
  2. Klikněte na Konfigurace digitálního identifikátoru. Zobrazí se dialog Konfigurovat digitální ID pro podepisování.

    Vyberte typ digitálního ID
  3. Vyberte požadovaný typ digitálního ID, klikněte na možnost Pokračovat a pak s použitím průvodce vytvořte ID.

    Pokud vyberete možnost Vytvořit nové digitální ID, zobrazí se v závislosti na vašem operačním systému další sada možností.

    Vyberte umístění pro uložení digitálního ID
    V systému Windows

    Vyberte umístění pro uložení digitálního ID
    V systému Mac OS se zobrazuje nová možnost – Uložit do aplikace Apple Keychain


Pokud je nalezeno jedno a více digitálních ID:

  1. Když vytvoříte pole podpisu nebo na toto pole kliknete a je k dispozici jedno či více platných digitálních ID pro podepisování, zobrazí se následující dialogové okno pro výběr digitálního ID.

    Vyberte digitální ID ze seznamu
  2. Vyberte požadované ID a pokračujte v podepisování.

Více informací najdete v části Digitální ID.

Poznámka:

Chcete-li zachovat starý postup aplikování digitálního podpisu, můžete použít následující novou předvolbu, která umožňuje přepínání mezi novým a starým postupem.

Upravit > Předvolby > Podpisy > Digitální podpisy > Více > Vytvoření: Pro podepisování a konfiguraci digitálního identifikátoru použít moderní uživatelské rozhraní.

Nově podpora funkce DirectInk

Dostupné ve verzi: Acrobat DC Continuous

Aplikace Acrobat nyní podporuje novou technologii DirectInk od společnosti Microsoft. Pište a kreslete plynuleji a přesněji přímo do dokumentů PDF díky vylepšenému nástroji Pero, který využívá technologie DirectInk. Ještě lepších výsledků DirectInk dosáhnete u zařízení se systémem Windows 10 (např. Microsoft Surface Pros) použitím hardwarového pera.

Podpora vrácení a opakování změn v editoru tagů

Dostupné ve verzi: Acrobat DC Continuous

Editor Tagy nyní podporuje operace opakování a vrácení změn (Zobrazení > Zobrazit/Skrýt > Navigační panely > Tagy).

  • Vytvoření nového tagu: Akce Zpět odstraní naposledy vytvořený tag, akce Znovu obnoví stejný tag.
  • Odstranění tagu: Akce Zpět obnoví odstraněný tag, akce Znovu odstraní tag.
  • Úprava tagu: Akce Zpět zruší poslední úpravu provedenou v tagu a akce Znovu obnoví stav před posledním vrácením zpět.
  • Vyjmutí a vložení tagů: Akce Zpět zruší operaci vyjmutí a vložení zatímco akce Znovu obnoví daný stav.
  • Více tagů vytvořených z výběru: Akce Zpět odstraní všechny tagy vytvořené z výběru a akce Znovu je všechny obnoví.

Vylepšený dialog Uložit jako PDF

Dostupné ve verzi: Acrobat DC Continuous

Pokud jste otevřeli soubor zcloudu(Creative Cloud, Document Cloud, DropBox, OneDrive atd.), zobrazuje dialog Uložit jako PDF nyní ve výchozím nastavení zdrojové umístění souboru místo složky Můj počítač.

Přizpůsobený dialog Uložit jako

Podpora nástroje PDFMaker pro 64bitový systém Office 2016 pro Mac

Dostupné ve verzi: Acrobat DC Continuous

Díky podpoře doplňku PDFMaker nyní můžete vytvářet vysoce kvalitní dokumenty Adobe PDF z 64bitové verze Microsoft Word 2016 a PowerPoint 2016 pro Mac s použitím pásu karet Acrobat (Acrobat > Vytvořit PDF).

Oboustranné skenování s funkcí ICA pro Mac

Dostupné ve verzi: Acrobat DC Continuous

Nově je podporováno oboustranné skenování s funkcí ICA pro Mac OS. Můžete skenovat oboustranně, i když váš skener není duplexní.

Nová knihovna OCR

Dostupné ve verzi: Acrobat DC Continuous

Acrobat DC má novou verzi knihovny OCR (iDRS 15.2.2.1819).

Ukončení podpory formátu QuickTime v systému Windows

Dostupné ve verzi: Acrobat DC Continuous a Classic

Společnost Apple nebude dále poskytovat bezpečnostní aktualizace pro starší technologii QuickTime pro software v systému Windows a tento software tak bude možné zneužít. Z důvodu zajištění bezpečnosti aplikací Acrobat a Reader přestala společnost Adobe rovněž podporovat QuickTime v systému Windows. Aplikace Acrobat DC a Reader DC nyní používají pro přehrávání starších videí QuickTime integrovaný přehrávač videí systému Windows – tedy pro videa vložená do dokumentů PDF vytvořených v aplikaci Acrobat 9 a starších verzích.

Další informace najdete v části Ukončení podpory formátu QuickTime v systému Windows.

Acrobat DC 2016, červencová verze

Co je nového a co se změnilo?

PDFMaker pro Word 2016 v operačním systému Mac

Dostupné ve verzi: Acrobat DC Continuous

Nyní můžete vytvářet vysoce kvalitní dokumenty Adobe PDF s aktivními odkazy přímo z aplikace Microsoft Word 2016 (32bitový, verze 15.22 nebo novější) pro Mac pomocí nového pásu karet Acrobat.

Vytvoření PDF z aplikace Word 2016 v systému Mac OS

Vylepšení výkonu výběru textu v operačním systému Mac OS

Dostupné ve verzi: Acrobat DC Continuous a Classic

Od verze operačního systému OS X 10.11 provedla společnost Apple změny funkce přetažení, které způsobily, že v aplikacích Acrobat nebo Reader není po výběru části textu myší přetažen žádný obsah. Aby tento problém vyřešila, společnost Adobe provedla v aplikacích Acrobat nebo Reader nezbytné změny za účelem zlepšení výkonu funkce výběru textu. Změny se týkají všech funkcí spojených s operací přetahování myší, jako je například nástroj ručička, nástroj pro výběr, záložky, anotace, úpravy atd.

Vylepšená podpora Unicode ve funkci Převod z webu

Dostupné ve verzi: Acrobat DC Continuous a Classic

Do funkce Převod z webu byla přidána podpora 36 nových jazyků a 83 nových rozsahů Unicode.

Změna motivu nevyžaduje nové spuštění

Dostupné ve verzi: Acrobat DC Continuous

Když v aplikaci Acrobat nebo Reader změníte motiv (Zobrazení > Zobrazit motiv > Tmavě šedá / Světle šedá), použije se tento motiv ihned a aplikaci nebude potřeba znovu spouštět.

Zobrazení určitých ikon souborů v cloudu podle jejich umístění

Dostupné ve verzi: Acrobat DC Continuous a Classic

Aplikace Adobe Acrobat DC a Acrobat Reader DC nyní u souborů v cloudu vedle jejich názvů zobrazují určité ikony podle umístění. Tyto ikony se zobrazují v seznamu nedávných souborů, v nabídce Soubor a ve vlastním dialogovém okně Otevřít nebo Uložit.

Ikony souborů v cloudu podle jejich umístění
Ikony souborů v cloudu ukazující jejich umístění – Document Cloud a Creative Cloud, Dropbox, SharePoint, OneDrive nebo Box

Ve verzi aplikace Acrobat DC Classic jsou nyní dostupné moderní funkce pro přidávání poznámek

Dostupné ve verzi: Acrobat DC Continuous a Classic

Všechny tyto nové a vylepšené funkce pro přidávání poznámek, které byly zavedeny ve verzi aplikace Acrobat DC Continuous z května 2016, jsou nyní dostupné i v aplikaci Acrobat DC Classic.

Nástroj Přidat k nahrazení textu lístek s poznámkou je dostupný na panelu nástrojů Poznámka

Dostupné ve verzi: Acrobat DC Continuous a Classic

Nástroj Přidat k nahrazení textu lístek s poznámkou, který byl z panelu nástrojů Poznámka v předchozí verzi odstraněn, se nyní na tento panel nástrojů opět vrátil.

Nástroj Přidat k nahrazení textu lístek s poznámkou je dostupný na panelu nástrojů Poznámka

Nastavení aplikace Acrobat jako výchozího programu pro soubory PDF v systému Windows 10

Dostupné ve verzi: Acrobat DC Continuous a Classic

V systému Windows 10 Threshold 2 nebo pozdějším již aplikace Acrobat Reader nebo Adobe Acrobat nejsou výchozími programy pro soubory PDF. Chcete-li nastavit aplikaci Adobe Acrobat jako výchozí program pro soubory PDF, postupujte následovně.

  1. Spusťte aplikaci Acrobat. Aplikace Acrobat po několika sekundách zjistí, že není výchozím programem pro soubory PDF, a objeví se výzva zobrazená níže.

    Výzva k nastavení aplikace Acrobat jako výchozího programu pro soubory PDF
  2. Klikněte na tlačítko Ano. Zobrazí se informační dialogové okno s popisem postupu provedení těchto změn.

    Nastavte Acrobat jako výchozí
  3. Klikněte na tlačítko Pokračovat. Aplikace Acrobat zobrazí dialogové okno Nastavit výchozí programy.

  4. V seznamu programů vyberte aplikaci Adobe Acrobat DC. Klikněte na možnost Nastavit tento program jako výchozí a klikněte na tlačítko OK.

    Dialogové okno Nastavit tento program jako výchozí

Odstraněno z těchto verzí: Acrobat DC Continuous a Classic

Použití funkce Mobile Link bylo v aplikacích Acrobat a Reader ukončeno. Byly rovněž odstraněny součásti uživatelského rozhraní, které s touto funkcí souvisely.

  • Poslední soubory budou stále k dispozici a budete i nadále moci přistupovat k souborům PDF, které jste uložili do úložiště Adobe Document Cloud, ze seznamu posledních souborů napříč všemi vašimi zařízeními.
  • Stále budete mít možnost ukládat soubory do úložiště Document Cloud a sdílet je.

Další informace najdete v části Časté dotazy.

Acrobat DC 2016, květnová verze

Co je nového a co se změnilo?

Začínáme se stručnými tipy a průvodci

Dostupné ve verzi: Acrobat DC Continuous

Noví uživatelé se nyní mohou rychle naučit používat klíčové funkce aplikace Acrobat DC pomocí stručných tipů a průvodců v zobrazení Domovská stránka.

Když spustíte Acrobat, v zobrazení Domovská stránka uvidíte možnosti Začínáme pracovat v aplikaci Acrobat DC. Zvolením možnosti zobrazíte související prohlídku nebo krátké video.

Začínáme pracovat v aplikaci Acrobat

V případě průvodce se v rámci produktu postupně zobrazuje série tipů – další tip se zobrazí, pouze pokud reagujete na aktuální tip.

Odkaz na mobilní aplikaci Acrobat Reader z aplikace Acrobat

Acrobat nyní může na vaše mobilní zařízení odeslat textovou zprávu s odkazem na instalaci mobilní aplikace Acrobat Reader (z obchodu App Store nebo Google Play).

  1. Zkontrolujte, zda jste přihlášeni. Pokud jste, své jméno vidíte v pravém horním rohu.

  2. Zvolte možnost Získat mobilní aplikaci Acrobat Reader (jedna z možností zobrazených na snímku obrazovky výše).

  3. V dialogovém okně Go Mobile (buďte mobilní) zvolte příslušnou zemi, zadejte své telefonní číslo a pak klikněte na Poslat odkaz pomocí SMS.

    Získejte Acrobat Reader na svém mobilním zařízení
  4. Acrobat odešle zprávu na vaše zařízení. Podle pokynů ve zprávě dokončete instalaci mobilní aplikace.

    Poznámka:

    Zadané telefonní číslo Adobe neukládá.

Modernizace uživatelského rozhraní – nové tmavě šedé téma

Dostupné ve verzi: Acrobat DC Continuous

Kromě motivu Světle šedá má nyní Acrobat DC a Acrobat Reader DC nový motiv Tmavě šedá, který ladí s ostatními produkty Creative Cloud, jako jsou Photoshop, Illustrator a Premiere Pro. Tento motiv zajišťuje příjemné vizuální vnímání, obzvláště při práci s výrazně barevnými návrhy. Také významně zjednodušuje práci ve více aplikacích současně.

Ve výchozím nastavení zůstává motiv Světle šedá. Pokud ho chcete změnit na Tmavě šedou, přejděte na Zobrazení > Zobrazit motiv > Tmavě šedá a pak Acrobat DC nebo Acrobat Reader DC znovu spusťte.

Nový tmavě šedý motiv

Konektory Box a OneDrive v Acrobatu

Dostupné ve verzi: Acrobat DC Continuous a Classic

Nyní můžete při práci v aplikaci Acrobat DC nebo Acrobat Reader DC na počítači snadno ukládat a otevírat soubory z úložišť Box a OneDrive pro jednotlivce nebo pro firmy.

Na Domovské stránce nebo v dialogovém okně Otevřít nebo Uložit si můžete připojit svůj účet Box nebo OneDrive. Pak budete moci snadno provádět standardní operace se soubory přímo z aplikace Acrobat DC nebo Acrobat Reader DC – otevřít, uložit jako, vytvořit PDF, exportovat PDF a připojit k e-mailu.

Konektory Box a OneDrive v zobrazení Domovská stránka
Konektory Box a OneDrive v zobrazení Domovská stránka

Konektory Box a OneDrive v dialogovém okně Otevřít nebo Uložit
Konektory Box a OneDrive v dialogovém okně Otevřít nebo Uložit rámeček

Po přidání se účet začne zobrazovat v levém podokně a v pravém podokně se objeví seznam souborů a složek. Nyní jsou z tohoto místa i z dialogového okna Otevřít nebo Uložit k dispozici všechny akce související s vybraným typem souboru.

Konektory Box a OneDrive v zobrazení Domovská stránka
Konektory Box a OneDrive v zobrazení Domovská stránka

Poznámka:

Příkazy hledat, třídit a filtrovat prozatím nejsou na Domovské stránce pro soubory Box a OneDrive k dispozici. Adobe soubory Box a OneDrive neukládá na svých serverech.

Moderní rozhraní pro aplikaci Skenování

Dostupné ve verzi: Acrobat DC Continuous

Nástroj Skenování má nyní nové zjednodušené rozhraní. Usnadní vám rychlé skenování papírových dokumentů do PDF pomocí výchozího nastavení nebo uloženého přednastavení. Kromě toho pro vás bude snazší přepínat různá nastavení skenování pomocí zaškrtávacích políček, ikony ozubeného kola a v některých případech obojího. Všechna nastavení najdete na jedné stránce.

Přístup k aplikaci získáte přes Nástroje > Vytvořit PDF > Skener. Nové rozhraní se zobrazí, kdykoli se dostanete do rozhraní Vytvořit nebo vložit PDF ze skeneru.

Nové uživatelské rozhraní pro aplikaci Skenování

Změny nastavení a konfigurace přednastavení

Vedle Výchozích nastavení nebo zvoleného přednastavení se zobrazuje ikona Nastavení . Kliknutím na ikonu se zobrazí všechna související nastavení, kde můžete měnit nastavení a ukládat či skenovat soubory pomocí změněných nastavení.

Další informace najdete v části Skenování dokumentů do PDF.

Nové a vylepšené nástroje pro přidávání poznámek

Dostupné ve verzi: Acrobat DC Continuous

Zpětnou vazbu můžete pomocí zcela nových nástrojů poznámek a intuitivního rozhraní s podporou dotykového ovládání poskytovat i získávat rychle a srozumitelně.

  • Přizpůsobte si nástrojovou lištu pro přidávání poznámek tak, abyste na ní viděli funkce, které používáte.
  • Můžete snadno měnit barvu, písmo nebo velikost textu poznámek.
  • Snadné zobrazení a procházení poznámek. Komentáře můžete uspořádat podle stránky, autora, data, typu, stavu zaškrtnutí nebo barvy. Filtry také podporují rychlou správu komentářů.
  • Odpovídejte na lístky s poznámkami v jednom vláknu, které zobrazuje všechny odpovědi v jediné konverzaci.
  • Klepnutím na vyplnitelná textová pole na dotykových zařízeních vyvoláte softwarovou klávesnici.
  • Používejte klávesové zkratky pro akce spojené s přidáváním poznámek, včetně odstranění, nahrazení nebo přidání poznámky k textu. Když otevřete nástroj Poznámka, jsou zkratky pro označování textu ve výchozím nastavení aktivované.
  • Použijte nový nástroj Zvýrazňovač k označení naskenovaných dokumentů bez nutnosti použít OCR.

Přizpůsobení nástrojové lišty Poznámka

Klikněte pravým tlačítkem na nástrojovou lištu Poznámka a pak z kontextové nabídky vyberte možnost Přizpůsobit nástroje Poznámka.

Přizpůsobení nástrojové lišty Poznámka

V dialogovém okně Přizpůsobit nástroje Poznámka vyberte nástroje, které často používáte.

Dialogové okno Přizpůsobit nástroje poznámek
1. Vyberte nástroje ze seznamu, 2. Kliknutím je přidejte na lištu nástrojů, 3. Přidané nástroje se zobrazí nahoře, 4. Klikněte na tlačítko Uložit.

Snadná změna barvy, písma nebo velikosti textu poznámky

Snadno změňte barvu zvýraznění textu – nástroj pro výběr barvy je dostupný na listě nástrojů poznámek.

Nástroj pro výběr barvy na liště nástrojů Poznámka

Nástroje pro formátování textu se pro nástroje psací stroj a textová pole zobrazují automaticky. Jakmile kliknete na libovolné místo na stránce, zobrazí se hned pod lištou nástrojů Poznámka rozbalovací nabídka Vlastnosti textu.

Nástroje pro formátování textu se pro nástroje psací stroj a textová pole zobrazují automaticky

Snadné zobrazení a procházení poznámek

Uspořádejte poznámky na panelu poznámek podle stránek.

Uspořádání poznámek na základě stránek

Odpovídejte na lístky s poznámkami v jednom vláknu

Každá poznámka nyní funguje jako konverzace a všechny odpovědi se zobrazují v jediném vlákně.

Odpovědi v jednom vlákně

PDFMaker pro PowerPoint 2016 (operační systém Mac)

Dostupné ve verzi: Acrobat DC Continuous

Nyní můžete vytvářet vysoce kvalitní dokumenty Adobe PDF s aktivními odkazy přímo z aplikace Microsoft PowerPoint 2016 (32bitový, verze 15.19 nebo novější) pro Mac pomocí nového pásu karet Acrobat.

Hostujte sdílené recenze na webech SharePoint nebo Office 365 (operační systém Mac)

Dostupné ve verzi: Acrobat DC Continuous

Nyní můžete v operačním systému Mac zahájit recenzi na webech SharePoint nebo Office 365.

Další informace najdete v části Hosting sdílených recenzí na webech SharePoint nebo Office 365.

Náhledy miniatur na 64bitových počítačích (Windows)

Dostupné ve verzi: Acrobat DC Continuous a Classic

Zobrazení náhledů miniatur souborů PDF v Průzkumníkovi Windows je nyní podporováno i pro 64bitové platformy. Pokud ho chcete povolit, přejděte na Předvolby > Obecné a pak vyberte možnost Povolit náhledy miniatur PDF v Průzkumníkovi Windows.

Úplné možnosti čtení nahlas

Dostupné ve verzi: Acrobat DC Continuous a Classic

Čtečky obrazovek nyní mohou číst nahlas zobrazení Domovská stránka a možnosti dialogového okna Uložit jako, což usnadňuje přístup pro uživatele se zrakovým postižením.

Změna výchozího záložního písma pro úpravy PDF a použití funkce Přidat text

Dostupné ve verzi: Acrobat DC Continuous a Classic

Nyní můžete vybrat konkrétní písmo pro funkci Přidat text a možnost záložního písma při úpravách textu pomocí dvou nových možností písma v předvolbách Úpravy obsahu.

Další informace najdete v části Změna výchozího záložního písma pro úpravy PDF a použití funkce Přidat text.

Vylepšená přesnost OCR pro asijské jazyky

Dostupné ve verzi: Acrobat DC Continuous

Přesnost optického rozpoznání znaků je výrazně vylepšená při skenování dokumentů napsaných v jazycích zjednodušená čínština, tradiční čínština, japonština a korejština.

Acrobat DC 2016, lednová verze

Co je nového a co se změnilo?

Vylepšené rozhraní s kartami

Dostupné ve verzi: Acrobat DC Continuous

Potvrzení před zavřením aplikace v případě, že je otevřeno více karet

Když ukončujete aplikaci Acrobat DC, ve které je otevřeno více karet nebo dokumentů, zobrazí se výzva s žádostí o potvrzení, abyste omylem nezavřeli dokumenty, které možná chcete nechat otevřené.

Potvrzení před zavřením karty nebo dokumentu
Potvrzení před zavřením karet/dokumentů

Nová předvolba umožňuje obnovit výzvu k potvrzení – Upravit > Předvolby> Obecné> Upozornění před zavřením několika karet. Ve výchozím nastavení je ZAPNUTÁ.

Svislé nebo vodorovné uspořádání karet

Když je otevřeno více dokumentů, můžete je nyní porovnávat vedle sebe vodorovným nebo svislým uspořádáním karet (Okno > Dlaždice > Vodorovně/Svisle). Tato volba pracuje s kartami jako se samostatnými okny a uspořádá je příslušným způsobem.

Příklad svislého uspořádání v aplikaci Acrobat
Svislé uspořádání karet

Vodorovné uspořádání karet
Vodorovné uspořádání karet

Recenze sdílené na hostitelských serverech SharePoint/Office 365 (Windows)

Dostupné ve verzi: Acrobat DC Continuous a Classic

Sdílené recenze nyní můžete hostovat na webech SharePoint/Office 365.

Další informace najdete v části Hosting sdílených recenzí na webech SharePoint nebo Office 365.

Účast na recenzích hostovaných na webech Office 365 SharePoint (Mac OS)

Dostupné ve verzi: Acrobat DC Continuous a Classic

Uživatelé pracující na systémech Mac se nyní mohou účastnit recenzí hostovaných na webech Office 365 SharePoint.

Zobrazení Domovská stránka v systémech Mac

Dostupné ve verzi: Acrobat DC Continuous a Classic

Když zavřete všechny soubory PDF, zavře se implicitně také zobrazení Domovská stránka.

Podpora Windows Threshold 2

Dostupné ve verzi: Acrobat DC Continuous a Classic

Aktualizace Threshold 2 systému Windows nyní podporuje Acrobat/Reader DC a XI.

Podpora Mac Office 2016

Dostupné ve verzi: Acrobat DC Continuous a Classic

Acrobat nyní podporuje vytváření PDF z Office 2016 v systému Mac z pracovních postupů Vytvořit PDF v Acrobatu.

Nepovinné přihlášení pomocí Adobe ID pro serializované nasazení (pouze uživatelé hromadných licencí)

Dostupné ve verzi: Acrobat DC Continuous a Classic

Koncoví uživatelé si nemusejí kvůli používání aplikace Acrobat DC vytvářet Adobe ID, protože společnost Adobe u serializovaných nasazení nevyžaduje povinné přihlašování.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online