Acrobat_DC_logo_SCREEN_RGB_96px

Aplikace Acrobat DC společně se službami Adobe Document Cloud představují kompletní PDF řešení pro práci s těmi nejdůležitějšími dokumenty bez ohledu na to, kde se právě nacházíte. Zcela nový Acrobat DC je graficky přepracován tak, aby práce v něm byla co nejjednodušší. Nové Centrum nástrojů nabízí rychlý přístup k nejčastěji používaným nástrojům a elegantní nové nástroje fungují konzistentně na počítačích, na webu i v mobilních zařízeních – včetně dotykových.

 


Acrobat DC, verze z listopadu 2017

Nové číslo verze pro Acrobat a Acrobat Reader

Dostupné ve verzích: Acrobat DC Continuous a Acrobat Reader DC Continuous

Od listopadu 2017 budou všichni zákazníci používající verzi Acrobat DC Continuous po zavedení opravy převedeni z verze 17.xx na verzi 18.xx. U zákazníků používajících verzi Acrobat DC Classic nedojde k žádné změně.

Vylepšení elektronického podepisování

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Byla vylepšena služba Odeslat k podpisu pro uživatele vyžadující podpis a zjednodušila se hlavní stránka. Nové rozhraní s nápovědou rovněž usnadňuje přidávání polí formuláře pomocí prostředí pro tvorbu polí pro formuláře služby Adobe Sign.

Chcete-li zjednodušené rozhraní zobrazit, přejděte do části Nástroje > Odeslat k podpisu.

send-for-signature

Více informací naleznete v tématu Odeslání dokumentů PDF k podpisu.

Vylepšení přístupu

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Zobrazení tagů namapovaných na roli

Acrobat nyní automaticky zobrazuje standardní tagy PDF ve stromu tagů namísto původního nebo zdrojového tagu, pokud byl tag namapován na roli. Pokud chcete přepnout zpět na zobrazení zdrojového tagu, můžete použít možnost Použít mapování role na tagy dostupnou v možnostech rozevírací nabídky na panelu Tagy.

Použít mapování role na tagy

Snadná oprava tabulek

Nyní můžete snadno opravovat tabulky přiřazením buněk záhlaví několika buňkám řádků nebo sloupců. Datové buňky bez záhlaví se automaticky zvýrazní.

  • Hromadná úprava vlastností ID přiřazené buňky záhlaví: Nyní můžete snadno opravovat tabulky přiřazením buněk záhlaví několika buňkám řádků nebo sloupců najednou.
  • Zvýraznění buněk s chybějícím vztahem záhlaví: Datové buňky bez záhlaví se po vyvolání nástroje pro úpravu tabulek automaticky zvýrazní.
    Vyberte možnost Tagy v levém navigačním podokně, pravým tlačítkem klikněte na tag tabulky, kde chcete aktualizovat strukturu tabulky, a poté vyberte možnost Editor tabulek. Všechny datové buňky bez záhlaví se automaticky zvýrazní v barvě nastavené v možnosti Zobrazit buňky s chybějícím záhlavím (výchozí barva je růžová).
Možnost Chybějící záhlaví

Automatické generování ID buněk záhlaví

Nyní můžete snadno generovat ID buněk pro všechny buňky záhlaví. Pokud se pokusíte přiřadit jakékoliv ID záhlaví jakékoliv buňce, zobrazí se zpráva s žádostí o vygenerování ID pro buňky záhlaví, pokud tyto ID nemají.

Automaticky generovat ID buňky záhlaví

Případně můžete vybrat jakoukoliv buňku v režimu Editor tabulek, a poté zvolit položku Automaticky generovat ID buňky záhlaví z místní nabídky zobrazené kliknutím pravým tlačítkem.

Vylepšení exportu PDF

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

U funkce Export PDF byla provedena následující vylepšení (Nástroje > Export PDF):

  • Export PDF do formátu Word: vylepšena detekce tabulek a obsahu.
  • Export PDF do formátu PowerPoint: Opraveny problémy týkající se mezer mezi slovy, formátování textových polí pro popisky grafů a vzhledu odrážek seznamu.
  • Byla vylepšena správa výkonu a paměti tak, aby lépe řešila chyby s nedostatečnou pamětí.

Vytvoření doplňku PDF je nyní kompatibilní s nejnovějšími verzemi prohlížeče Firefox

Dostupné ve verzi: Acrobat DC Continuous, Acrobat DC Classic a Acrobat 2017

Funkce Vytvořit doplněk PDF pro prohlížeč Firefox byla nyní převedena na nový model založený na webovém rozšíření společnosti Firefox. Prostředí a funkce aktualizovaného doplňku jsou podobné stávajícím rozšířením Chrome a podporují následující možnosti: Převést webovou stránku do PDF, Přidat stávající PDF, Otevřít PDF v aplikaci Acrobat z prohlížeče Firefox.

Možnosti doplňku při načtení stránky HTML v prohlížeči Firefox

firefox-on-webpage-load

Možnosti doplňku při načtení souboru PDF v prohlížeči Firefox

firefox-on-pdf-load

Zjednodušení uživatelského rozhraní pro automatické optické rozpoznávání znaků (OCR).

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Tlačítka Převést na text a Vrátit zpět na obrázek jsou nyní nahrazena jednoduchým zaškrtávacím polem Rozpoznat text.

Přejděte do části Nástroje > Upravit PDF. Zaškrtávací pole se zobrazí na pravém panelu v části Naskenované dokumenty.

Možnost Rozpoznat text

Další informace najdete v části Úprava naskenovaných PDF.

Vylepšené řešení problémů se skenováním

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Do všech chybových zpráv souvisejících se skenováním byla přidána možnost Další informace. Po kliknutí na možnost přejdete na stránku s řešením potíží, která vám pomůže problém vyřešit.

learnmore

Vylepšení porovnání souborů

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Dříve nebyly výsledky porovnání souborů u naskenovaných souborů přesné, protože porovnání u těchto souborů probíhalo v režimu porovnání obrázků. Nyní nástroj Porovnat soubory zobrazí uživateli upozornění, že „Vybraný dokument je naskenovaný soubor PDF a neobsahuje žádný text. Acrobat provede pouze porovnání obrazů.“ A pokud již bylo provedeno rozpoznání textu vstupního souboru, zajistí nástroj Porovnat soubory lepší výsledky.

Ukládání souborů PDF otevřených z e-mailových příloh

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

U souborů PDF otevřených z e-mailových příloh je nyní k dispozici tlačítko Uložit, které umožňuje uložit soubor do místní složky.

Kopírování obsahu do seznamu poznámek

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Chcete-li obsah poznámky zkopírovat do seznamu poznámek, můžete nyní použít klávesovou zkratku Shift+C nebo vybrat položku Kopírovat z nabídky možností zobrazené kliknutím pravým tlačítkem myši.

Vylepšení kontroly před výstupem

Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Křížové vyhledávání profilů, kontrol a oprav v knihovně

Nyní můžete profily, kontroly nebo opravy vyhledávat ve všech knihovnách najednou.

Pokud chcete vyhledávat ve všech knihovnách najednou, nejdříve klikněte na symbol knihovny, a poté do vyhledávacího pole zadejte hledaný výraz.

Pokud je vyhledávací pole prázdné, můžete zobrazit všechny profily v jednom zobrazení. Pokud výběr symbolu knihovny zrušíte, můžete rovněž vyhledávat v jedné knihovně. Zobrazí se pouze profily umístěné v aktuálně vybrané knihovně.

Vyhledávání v knihovně

Kompatibilita PDF/A s veraPDF

veraPDF je projekt Evropské unie (EU), který byl realizován pod vedením společnosti PDF Association. veraPDF je účelový validátor formátů souborů s otevřeným zdrojovým kódem, který pokrývá všechny části PDF/A a úrovně shody. Nyní dokáží nástroje kontroly před výstupem aplikace Acrobat najít a nahlásit problémy, které nejsou kompatibilní s testy veraPDF.

Podpora verze PDF 2.0

Dostupné ve verzi: Acrobat DC Continuous, Acrobat DC Classic a Acrobat 2017

Acrobat DC nyní poskytuje podporu pro:

  • Zobrazení souborů PDF s verzí 2.0.
  • Zachování verze 2.0 při ukládání pracovního postupu, s výjimkou situací, ve kterých je výslovně požadován přechod na starší verzi (např. při použití nastavení kompatibility v možnostech Uložit jako optimalizovaný PDF nebo PDF menší velikosti).
  • Zobrazení nešifrovaných obálek.

Podpora pojmenovaných uživatelů v systému Windows Terminal Server

Dostupné ve verzi: Acrobat DC Continuous, Acrobat DC Classic a Acrobat 2017

Správci nyní mohou zajišťovat bezpečný přístup k aplikaci Acrobat DC pomocí podpory pojmenovaných uživatelů v systému Windows Terminal Server (WTS). Mohou svým zaměstnancům poskytnout přístup k potřebným funkcím aplikace Acrobat a zároveň zajistit shodu a centralizovanou správu licencí v systému WTS.

Jak to funguje?

Správci nainstalují aplikaci Acrobat bez sériového klíče na centrální servery, aniž by ji nastavovali. Uživatelé, kteří se k těmto serverům připojí poprvé, se budou muset přihlásit pomocí Adobe ID, které má oprávnění Acrobat DC k používání aplikace Acrobat. Po přihlášení bude uživatelská licence cestovat s uživatelem, který se bude přihlašovat na různé servery. U této metody se data související s licencí uloží do uživatelské složky „appdata/roaming“ a bude nutné, aby se veškerá data z této složky synchronizovala na všech počítačích při každém přihlášení uživatele.

Předpoklad

Data uživatelského profilu, zvláště pak složka „<uživatel>/appdata/Roaming“ a podregistr HKCU, by měla cestovat s uživatelem a měla by se synchronizovat na instanci serveru, ke kterému se uživatel přihlašuje. Správci musí zajistit, aby se všechna uživatelská data zapsaná a aktualizovaná ve složce „appdata/roaming“ nebo v podregistru HKCU při odhlášení uživatele nebo odpojení relace ukládala a při opětovném přihlášení uživatele se stejná uložená data synchronizovala.

Správci mohou použít jakoukoliv dostupnou techniku pro přesměrování souboru, například přesměrování složek nebo jiné nástroje pro správu profilu.

Metody nasazení

Postup pro nasazení v aplikaci Acrobat:

  1. Přihlaste se na centrální server (hlavní bitová kopie) jako správce.
  2. Pomocí níže uvedeného příkazového řádku nainstalujte aplikaci Acrobat po provedení případného přizpůsobení prostřednictvím průvodce přizpůsobením.
    Setup.exe /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Vyberte si jednu z následujících metod replikace této instalace na ostatní servery.
  • Vytvoření bitové kopie operačního systému k replikaci bitové kopie na dostupné virtuální/fyzické počítače.
  • Nasazení aplikace Acrobat individuálně na dostupné servery podle kroků 1 a 2.

Poznámka: Tato funkce je podporována pouze u platných oprávnění Acrobat, není podporována u nasazení zkušebních verzí. Přihlášení pomocí ID bez předplatného může mít za následek náhodná selhání.

Acrobat DC, verze ze srpna 2017

Změna měřítka při použití více monitorů

  Dostupné ve verzích: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous a Acrobat Reader 2017

Aplikace Acrobat a Reader nyní poskytují lepší podporu pro více monitorů. Když přemisťujete aplikaci Acrobat nebo Reader mezi obrazovkami – z obrazovky notebooku na monitor – automaticky se přizpůsobí měřítku a rozlišení daného monitoru.

Vylepšení nástrojů pro usnadnění přístupu

Dostupné ve verzi: Acrobat DC Continuous

Acrobat nyní při ukládání souborů PDF nemění zobrazení stromu tagů a navigace. Dokonce automaticky upravuje zobrazení při přidávání, přesouvání či odstraňování stránek, což vám šetří čas.

Rovněž nyní máte přístup k nástroji Editor tabulek přímo ze stromu tagů:

  • Vyberte možnost Tagy v levém navigačním podokně, pravým tlačítkem klikněte na tag tabulky, kde chcete aktualizovat strukturu tabulky, a poté vyberte možnost Editor tabulek.
  • Klikněte kdekoli v tabulce v nástroji Retušování pořadí čtení, tím aktivujete možnost Editor tabulek.

Vylepšená práce s tagy při vkládání, odstraňování, přesouvání a nahrazování stránek

  Dostupné ve verzi: Acrobat DC Continuous, Acrobat DC Classic a Acrobat 2017

Při provádění činností specifických pro stránku se nyní správně aktualizuje strom tagů.

  • Vkládání stránek: Při vkládání stránek byly tagy vkládaného dokumentu vždy přidány na konec stromu tagů bez ohledu na místo vložení. Tento problém byl nyní odstraněn a tagy jsou vkládány na správná místa.
  • Přemisťování stránek: V nástroji Uspořádání stránek a na panelu Stránky docházelo při přemisťování stránek k přesunutí pouze obsahu, zatímco tagy zůstávaly beze změny. Nyní se tagy přesunují na správné místo s obsahem stránky.
  • Nahrazování stránek: Při nahrazování stránek docházelo k odstranění tagů nahrazované stránky z dokumentu, ale tagy pro nově vkládané stránky nebyly přidávány. Tento problém je nyní odstraněn.

Vylepšení pro větší spokojenost zákazníků

  Dostupné ve verzi: Acrobat DC Continuous a Acrobat 2017

Na základě nejčastějších problémů a požadavků zákazníků jsme provedli následující vylepšení pro zvýšení spokojenosti zákazníků:

Naposledy použité umístění je nyní výchozím umístěním pro ukládání

Otevřené umístění dokumentu je nově výchozím umístěním pro ukládání dialogu Uložit jako, pokud nebyl dokument otevřen z dočasné složky.

Podpora pro nástroj Odstranit skryté informace v Acrobatu Standard

Nástroj Odstranit skryté informace je nyní k dispozici v Acrobatu Standard. Nástroj je dostupný v nabídce Nástroje > Ochrana > Odstranit skryté informace.

Nová předvolba pro zobrazení pravítek

Byla přidána nová předvolba Při otevírání dokumentů zobrazovat pravítka, která zapíná a vypíná pravítka v aplikaci Acrobat a Reader. Po aktivaci předvolby se pravítka zobrazují v každém otevřeném dokumentu PDF. Standardně tato předvolba není aktivní.

Zobrazení pravítek:

  • Vyberte možnost Upravit > Předvolby > Jednotky a vodítka a poté v nabídce Pravítka vyberte možnost Při otevírání dokumentů zobrazovat pravítka. Klikněte na tlačítko OK.
Při otevírání dokumentů zobrazovat pravítka

Nastavení výchozího písma pro anotace Přidat textové pole a Textový popisek

Dostupné ve verzi: Acrobat DC Continuous

Pro nové anotace funkcí Přidat textové pole a Textový popisek je jako výchozí rodina písem použita Helvetica. Výchozí rodinu písem pro tyto dvě anotace nyní můžete změnit v nabídce Vlastnosti textu. Změny se uloží jako nová výchozí rodina písem a použijí se na všechny budoucí anotace.

  1. Otevřete dokument PDF v aplikaci Acrobat DC.

  2. Přejděte na možnost Nástroje > Poznámka nebo vyberte možnost Poznámka v pravém podokně.

  3. V nástrojové liště Poznámka vyberte možnost Přidat textové pole nebo Textový popisek a v dokumentu PDF klikněte v místě, kam jej chcete přidat.

  4. Zobrazí se nabídka Vlastnosti textu. Vyberte písmo, velikost a barvu.

    Nabídka Vlastnosti textu

    Pokud nevidíte nabídku Vlastnosti textu, poklikejte na pole Přidat textové pole nebo Textový popisek.

Uvolnění vyhrazení při zavření dokumentu SharePoint nebo ukončení aplikace

Dostupné ve verzi: Acrobat DC Continuous

Pokud jste doposud v aplikaci Acrobat otevřeli dokument SharePoint pomocí možnosti Vyhradit a otevřít a následně dokument zavřeli nebo aplikaci Acrobat ukončili bez provedení jakýchkoli změn v dokumentu, dokument zůstal ve službě SharePoint vyhrazen.

Nyní, když zavřete dokument nebo ukončíte aplikaci Acrobat, zobrazí se výzva (viz níže) k uvolnění vyhrazení.

Výzva k uvolnění vyhrazení

Přístup k souborům aplikace Adobe Scan na domovském zobrazení

Dostupné ve verzi: Acrobat DC Continuous

Nyní můžete zobrazit soubory naskenované pomocí mobilní aplikace Adobe Scan v seznamech souborů na domovském zobrazení aplikace Acrobat či Reader.

Soubory mobilní aplikace Adobe Scan na domovském zobrazení

Poznámka:

Pokud nejste přihlášeni, přihlaste se pomocí Adobe ID, abyste viděli své skeny. Pokud aplikaci nepoužíváte, můžete zadat své mobilní číslo a obdržíte odkaz ke stažení aplikace do svého zařízení.

Podpora schématu podpisu RSA-PSS

Dostupné ve verzi: Acrobat DC Continuous

Od aktuální verze DC začíná Acrobat používat podepisování RSA-PSS. RSA-PSS je nové schéma podpisů, které je založeno na šifrovacím systému RSA a poskytuje vyšší zabezpečení. Další podrobnosti naleznete v tématu Zvýšení standardu pro podpisy RSA. Aktuální podpora:

  • Acrobat DC a Acrobat Reader DC
  • Ověřování podpisů (Windows a Mac)
  • Tvorba podpisů pomocí souborů s digitálním ID v systému Windows a Mac (PFX/P12)
  • Tvorba podpisů pomocí digitálního ID importovaného do úložiště certifikátů Windows a zařízení, např. čipových karet s podporou šifrování API: nová generace (CNG). CNG má nahradit dřívější rozhraní API pro šifrování. Kromě zvýšeného zabezpečení je standard CNG rozšiřitelný a pružný při šifrování. Další podrobnosti a seznam funkcí naleznete v tématu Vlastnosti CNG.

Poznámka:

Tvorba podpisů na zařízeních se starším rozhraním API pro šifrování systému Windows a Keychain systému Apple zatím není podporována.

Momentálně je tato funkce řízena registry a nemá uživatelské rozhraní. Další informace získáte kliknutím na odkaz níže – Jak aktivovat podporu pro podepisování RSA-PSS.

Jak aktivovat podporu pro podepisování RSA-PSS

Použijte registry systému Windows nebo položky seznamu vlastností plist systému Mac, viz níže, a aktivujte podporu podepisování RSA-PSS pro aplikaci Acrobat DC a Acrobat Reader DC.

Windows:

1.) bEnableRSAPSSSigning

Data boolean: hodnota DWORD > REG_DWORD
Výchozí 0
Verze DC, duben 2017 (Continuous)
Cesta HKCU Security\cPubSec\cRSAPSSSigning\
Cesta HKLM Není pevná
Přehled Určuje, zda bude podpis vytvořen pomocí algoritmu RSA-PSS.
Podrobnosti

Možné hodnoty zahrnují:

  • 0: Nepodepisovat pomocí algoritmu RSA-PSS.
  • 1: Použít algoritmus RSA-PSS.

2.) aRSAPSSHashAlgorithm

Data atom: Řetězcová hodnota > REG_SZ
Výchozí null
Verze DC, duben 2017 (Continuous)
Cesta HKCU Security\cPubSec\cRSAPSSSigning\
Cesta HKLM Není pevná
Přehled Určuje algoritmus hash používaný pro podepisování RSA-PSS.
Podrobnosti

Pokud je povolena možnost bEnableRSAPSSSigning, určuje tato předvolba algoritmus hash. Pokud tato předvolba není přítomna nebo má hodnotu null, použije se hodnota určená pomocí aSignHash. Pokud není zadána hodnota aSignHash, použije se SHA256. Možné hodnoty zahrnují:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Data integer: hodnota DWORD > REG_DWORD
Výchozí 32
Verze DC, duben 2017 (Continuous)
Cesta HKCU Security\cPubSec\cRSAPSSSigning\
Cesta HKLM Není pevná
Přehled Určuje délku náhodného řetězce (salt) používanou algoritmem RSA-PSS.
Podrobnosti

Poznámka: Při nastavování délky náhodného řetězce (salt) dávejte pozor na základ, výchozí základ je šestnáctková hodnota. Buď změňte základ na desítkovou hodnotu, nebo zadejte šestnáctkovou hodnotu. Například, pokud je desítková hodnota délky náhodného řetězce (salt) 32, šestnáctková hodnota bude 20.

Mac:

Aktivace podpory podepisování RSA-PSS v systému Mac

Acrobat DC, verze z dubna 2017

Nové číslo verze pro Acrobat a Acrobat Reader

  Dostupné ve verzích: Acrobat DC Continuous a Acrobat Reader DC Continuous

V rámci verze z dubna 2017 budou všichni zákazníci používající verzi Continuous po zavedení opravy převedeni z verze 15.xx na verzi 17.xx. U zákazníků používajících verzi Classic nedojde k žádné změně.

Další informace naleznete v příspěvku blogu - Acrobat’s getting a new version number (Reader too!) (Acrobat získává nové číslo verze (Reader také!)).

 

Vytváření bohatých PDF z formátů sady Microsoft Office v systému Mac

Dostupné ve verzi: Acrobat DC Continuous

Nyní můžete v systému Mac OS převádět dokumenty sady Microsoft Office na vysoce kvalitní tagované soubory PDF. Kromě lokálního převodu nyní využívá aplikace Acrobat DC k převodu dokumentů do PDF také cloudovou službu Adobe Create PDF.

Vytvořené soubory PDF jsou vysoce kvalitní a nabízejí výjimečnou vizuální věrnost. Správné tagování umožňuje využívat funkce usnadnění přístupu. Provádí se také rozpoznávání odkazů, takže hypertextové odkazy, interní odkazy v dokumentech a obsahy se vytvoří jako živé odkazy.

Poznámka:

Tato služba funguje pouze, když jste online.

Jak to funguje v aplikacích sady Microsoft Office?

  1. V aplikaci Microsoft Word 2016 klikněte na pásu karet Acrobat na položku Vytvořit PDF.

    Vytvoření PDF v aplikaci Microsoft Word
  2. V dialogu služby Acrobat Create PDF zaškrtněte políčko Zapamatovat si mou volbu a poté klikněte na tlačítko Ano. Dokument se pomocí této služby převede do formátu PDF, soubor PDF se poté stáhne a otevře v aplikaci Acrobat DC.

    Poznámka:

    Kliknete-li na možnost Ne, použije se k převodu dokumentu do formátu PDF lokální aplikace sady Office.

  3. Uložte PDF.

Postup obnovení předvoleb

Pokud budete chtít začít používat k vytváření souborů PDF cloudovou službu později, můžete předvolbu změnit.

  • Klikněte na tlačítko Předvolby na pásu karet Acrobatu, zaškrtněte políčko Výzva k použití cloudové služby Adobe Create PDF v dialogu Nastavení Acrobat Create PDF a poté klikněte na OK
Obnovit předvolby

Jak to funguje v aplikaci Acrobat DC?

V aplikaci Acrobat DC lze k vytváření souborů PDF pomocí cloudové služby použít následující pracovní postupy:

  • Vytvoření z nabídky Soubor – Soubor > Vytvořit > PDF ze souboru.
  • Vytvoření pomocí nástroje Vytvořit PDF – Nástroje > Vytvořit PDF > Jeden soubor.
  • Přetažení.

Pomocí této služby může aplikace Acrobat DC převést do formátu PDF současně pouze jeden dokument.

  1. V aplikaci Acrobat DC vyberte možnost Soubor > Vytvořit > PDF ze souboru.

  2. Vyberte dokument sady Office, který chcete převést do formátu PDF a klikněte na příkaz Otevřít.

    Vytvoření dokumentu PDF pomocí online služby aplikace Acrobat
  3. Políčko Použít cloudovou službu Adobe Create PDF je standardně zapnuto. Dokument se pomocí této služby převede do formátu PDF, soubor PDF se poté stáhne a otevře v aplikaci Acrobat DC.

  4. Uložte PDF.

     

Snadné kopírování zvýrazněného textu

Dostupné ve verzi: Acrobat DC Continuous

Zvýrazněný text lze nyní snadno kopírovat pomocí nabídky zobrazené po kliknutí pravým tlačítkem.

  1. Klikněte na zvýrazněný text pravým tlačítkem a poté vyberte možnost Povolit výběr textu.

    Povolení výběru textu pro zvýraznění
  2. Ve zvýrazněné oblasti vyberte text, který chcete kopírovat, klikněte pravým tlačítkem a poté vyberte možnost Kopírovat

    Kopírovat text

Podepisování souborů PDF pomocí funkce DirectInk

Dostupné ve verzi: Acrobat DC Continuous

Nová podpora funkce DirectInk na panelu Podpisy aplikace Certificates nabízí přirozenější postup a lepší kontrolu nad vzhledem podpisu při podepisování na zařízeních se systémem Windows 10.

Nakreslete svůj podpis

Spouštění OCR softwaru na naskenovaných dokumentech s živým textem

Dostupné ve verzi: Acrobat DC Continuous

Acrobat nyní umí spustit OCR na naskenovaných souborech PDF, které obsahují obrázky s živým textem. Dříve byste při pokusu o spuštění softwaru OCR na takovém PDF uviděli chybové hlášení „Tato stránka obsahuje vykreslitelný text“.

  1. Otevřete naskenované PDF v aplikaci Acrobat DC.

  2. Přejděte do nabídky Nástroje > Vylepšit skeny > Rozpoznat text > V tomto souboru.

  3. Klikněte na Nastavení v panelu nástrojů. Zobrazí se dialogové okno Rozpoznat text.

  4. V rozbalovací nabídce Výstup vyberte Prohledávatelný obraz nebo Prohledávatelný obraz (přesně) a klikněte na tlačítko OK.

  5. Klikněte na Rozpoznat text na panelu nástrojů.

     

Vylepšení přístupnosti

Dostupné ve verzi: Acrobat DC Continuous a Classic

Zobrazení rozbalených tagů v panelu Tagy

Acrobat nyní ve výchozím nastavení při otevření panelu Tagy rozbaluje strom tagů na úrovni kontejneru. Není potlačeno jakékoli předchozí zobrazení, ale funguje jako první výchozí zobrazení. V rozbaleném zobrazení můžete snadno zkontrolovat a opravit strukturu dokumentu.

Odstranění všech prázdných tagů jedním kliknutím

Nyní můžete odstranit všechny prázdné tagy jedním kliknutím. Nová volba Odstranit prázdné tagy v nabídce Tagy umožňuje odstranit všechny prázdné tagy v podstromu vybraného tagu. (Neodstraňuje platné tagy jako je TD, TH a Link - OBJR.)

  1. Otevřete tagované PDF v aplikaci Acrobat DC.

  2. V levém navigačním podokně vyberte Tagy a pak tagy rozbalte.

  3. Klikněte pravým tlačítkem na tag, u kterého chcete odstranit všechny prázdné tagy v jeho podstromu a klikněte na příkaz Odstranit prázdné tagy.

     

Vylepšení kontroly před výstupem

Dostupné ve verzi: Acrobat DC Continuous

  • Knihovny kontroly před výstupem: Profily kontroly před výstupem, opravy a kontroly jsou nyní dobře uspořádány v knihovnách.
    Další informace najdete v dokumentu Preflight Libraries (PDF | 711 KB).
  • Proměnné kontroly před výstupem: Proměnné umožňují dynamicky upravovat profily, kontroly a opravy při jejich použití. Proměnné lze použít při úpravě profilů, kontrol a oprav, kdykoli se objeví oranžový trojúhelník. Je také možné stávající objekty filtrovat pomocí proměnných.
  • Kontrola před výstupem podporuje novou specifikaci Ghent PDF Workgroup Specification 2015: Nové specifikace GWG vycházejí ze standardu PDF/X-4 a podporují nativní průhlednost a také pracovní postupy RGB nezávislé na médiu.
  • Ověření PDF/UA při kontrole před výstupem: Kontrola před výstupem nyní umožňuje opravit běžné chyby dostupnosti a ověřit soulad dokumentu s mezinárodním standardem Universal Accessibility PDF/UA.

Zavedení aplikace Acrobat Reader z interního serveru pro aktualizace

Dostupné ve verzích: Acrobat Reader DC Continuous a Classic

Správci IT nyní mohou pomocí nástroje AUSST (Adobe Update Server Setup Tool) spravovat a nasazovat aplikaci Acrobat Reader na vlastním interním serveru pro aktualizace. Tento nástroj umožňuje podnikovým manažerům IT nasazovat produkty a aktualizace svým vlastním tempem a vybírat si, kdy nainstalují aktualizace zaměstnancům. Podporuje aktualizace pro systémy Windows i Mac.

Další informace naleznete v části Používání nástroje Adobe Update Server Setup Tool.

 

Zavedení aplikací Acrobat a Acrobat Reader pomocí nástroje Remote Update Manager

  Dostupné ve verzích: Acrobat DC Continuous a Classic, Acrobat Reader DC Continuous a Classic

Správci IT nyní mohou zavést nejnovější aktualizace aplikací Acrobat Pro, Standard a Reader do klientských počítačů, aniž by aktualizace instalovali ručně pomocí nástroje Remote Update Manager (RUM). Nástroj RUM lze používat na serveru Adobe Update nebo, používáte-li nástroj AUSST (Adobe Update Server Setup Tool), na interním serveru Adobe Update.

Další informace naleznete v části Používání nástroje Adobe Remote Update Manager.

 

Acrobat DC, verze z ledna 2017

Vytvoření digitálního ID nakreslením podpisu

Dostupné ve verzi: Acrobat DC Continuous

Kromě obrázků a textu můžete nyní do své digitální identity určené k podepisování dokumentů přidat vlastní nakreslený podpis. K nakreslení podpisu můžete použít prsty nebo hardwarové pero.

Vzhled podpisu
Nakreslete svůj podpis

Automatická konfigurace pro sdílené recenze založené na službě SharePoint

Dostupné ve verzi: Acrobat DC Continuous

Při použití recenze sdílené pomocí služby SharePoint vytvoří nyní aplikace Acrobat automaticky na podřízeném webu serveru SharePoint novou knihovnu dokumentů, ve které můžete sdílenou recenzi zahájit. Případně můžete také vybrat podřízený web a odpovídající knihovnu dokumentů pro hostování sdílené recenze.

Používání možnosti automatické konfigurace pro sdílenou recenzi

  1. Otevřete dokument PDF, který chcete odeslat ke sdílené recenzi.

  2. Přejděte do nabídky Nástroje > Odeslat ke sdílenému komentování a poté na panelu nástrojů klikněte na možnost Odeslat ke sdílenému komentování.

  3. Z rozbalovacího seznamu vyberte možnost Automaticky sbírat komentáře na vlastním interním serveru a poté klikněte na možnost Další.

  4. Vyberte možnost Podřízený web služby SharePoint a poté zadejte adresu URL podřízeného webu na serveru SharePoint. Klikněte na Další.

    Hostování souboru recenze v podřízeném webu serveru SharePoint

    Aplikace Acrobat v podřízeném webu automaticky vytvoří a nakonfiguruje novou knihovnu dokumentů (pojmenovanou AcrobatSharedReviews), ve které můžete sdílenou recenzi zahájit.

  5. Výběrem nebo zadáním možností podle pokynů na obrazovce dokončete zbývající kroky.

    Poznámka:

    Zajistěte, aby měli recenzenti v podřízeném webu serveru SharePoint odpovídající oprávnění pro přidávání a publikování poznámek.

Podpora polí dat a obrázků ve formulářích aplikace Acrobat

Dostupné ve verzi: Acrobat DC Continuous

Pomocí nástroje Připravit formulář můžete nyní v průběhu přípravy formuláře v aplikaci Acrobat DC přidat pole obrázku a pole data. Při vyplňování formuláře lze na příslušná pole kliknout a vybrat obrázek nebo datum.

Nástroje data a obrázku pro formuláře

Používání pole obrázku

Při přípravě formuláře v aplikaci Acrobat DC klikněte na panelu nástrojů na ikonu Pole obrázku a poté klikněte v dokumentu na umístění, do kterého chcete pole umístit.

Použití pole obrázku ve formuláři

Podobně jako libovolné jiné pole můžete i toto pole přejmenovat nebo zadat hodnoty jeho vlastností. Chcete-li otevřít dialogové okno Vlastnosti, klikněte na odkaz Všechny vlastnosti nebo na pole dvojitě klikněte.

Postup vyplnění formuláře s polem obrázku

  1. Místo pole se zobrazí ikona obrázku. Klikněte na ikonu obrázku.

    Při vyplňování formuláře se zobrazí ikona obrázku
  2. Procházením vyberte obrázek.

    Procházením vyberte obrázek

    Poznámka:

    Při procházení vyberte z rozevírací nabídky typu souboru nacházející se nad tlačítkem Otevřít dialogového okna Otevřít odpovídající typ souboru. Kromě souborů PDF jsou podporovány i následující typy obrázků – JPG, GIF, PNG a TIF.

    Tento nový postup vyplnění formuláře s polem obrázku je dostupný také v provedení Acrobat Reader Continuous.

  3. Klikněte na OK. Obrázek se vloží do pole.

    Vybraný obrázek se vloží do pole

Používání pole data

Při přípravě formuláře v aplikaci Acrobat DC klikněte na panelu nástrojů na ikonu Pole data a poté klikněte v dokumentu na umístění, do kterého chcete pole umístit.

Použití pole data ve formuláři

Podobně jako libovolné jiné pole můžete i toto pole přejmenovat nebo zadat hodnoty jeho vlastností. Chcete-li otevřít dialogové okno Vlastnosti, klikněte na odkaz Všechny vlastnosti nebo na pole dvojitě klikněte.

Postup vyplnění formuláře s polem data

  1. Po kliknutí do pole se v pravém konci pole zobrazí ikona šipky.

    Po kliknutí do pole se zobrazí ikona šipky

    Poznámka:

    Tento nový postup vyplnění formuláře s polem data je dostupný v aplikacích Acrobat i Reader – v provedeních Continuous i Classic.

  2. Klikněte na ikonu šipky a pomocí dialogu pro výběr data vyberte datum. Případně můžete datum zadat také pomocí klávesnice.

    Dialogové okno pro výběr data
  3. Datum se vloží do pole.

    Vybraný datum se vloží do pole

Další informace o formulářích naleznete v části Vytváření a distribuce formulářů PDF.

Vylepšení přepínacího tlačítka ve formulářích aplikace Acrobat

Dostupné ve verzi: Acrobat DC Continuous a Classic

Ve výchozím chování přepínacích tlačítek formulářů aplikace Acrobat byla provedena následující vylepšení:

  • Více kopií přepínacích tlačítek se ve výchozím nastavení umístí do stejné skupiny. Zaškrtnutím políčka Kopírovat přepínací tlačítka v různých skupinách můžete toto chování změnit a umístit jednotlivá přepínací tlačítka do různých skupin.
  • Duplikováním přepínacích tlačítek na více stránek vytvoříte pro každou stránku nezávislé skupiny.
  • V dialogu Vlastnosti můžete v případě vybrání více přepínacích tlačítek změnit název skupiny jedním kliknutím do pole Název skupiny.

Vylepšení porovnání souborů

Dostupné ve verzi: Acrobat DC Continuous a Classic

Byla vylepšena přesnost porovnávání obrázků

Dříve funkce porovnání souborů zvýraznila v případě zjištění změn v novém souboru celý obrázek. Nyní místo zvýraznění celého obrázku přesně zvýrazní umístění změny v obrázku.

Funkce odpovědi, odstranění, filtrování a úprav anotací ve zprávách porovnání

  • Funkce odpovědi je nyní dostupná v každém místním okně zvýraznění změn ve zprávě porovnání. Po kliknutí na odkaz Odpovědět v místním okně přejdete do pravého panelu, ve kterém můžete zadat příslušný text.
  • Kliknutím pravým tlačítkem nebo stisknutím klávesy Delete na klávesnici můžete nyní odstranit anotaci porovnání ze zprávy.
  • Na pravém panelu můžete změny filtrovat podle určitého stavu.
  • Na pravém panelu můžete také upravit text anotace porovnání.

Další informace najdete v článku Porovnání dvou verzí souboru PDF.

Zachování posledního stavu levého okna u všech spuštění aplikace Acrobat

Dostupné ve verzi: Acrobat DC Continuous

Nyní můžete explicitně připnout položku levého okna z místní nabídky zobrazené kliknutím pravým tlačítkem po otevření příslušného pole levého okna.

Připnutí položky levého okna z místní nabídky zobrazené kliknutím pravým tlačítkem

Ovládací prvky levého okna a panelu nástrojů jsou zahrnuty ve vyhledávání nástrojů

Dostupné ve verzi: Acrobat DC Continuous

Ovládací prvky levého okna a panelu nástrojů jsou nyní zahrnuty ve vyhledávání nástrojů.

Vylepšená práce díky DirectInk

Dostupné ve verzi: Acrobat DC Continuous

Pero nebo stylus můžete nyní používat přímo v dokumentu bez vybrání nástroje.

Podpora pojmenovaných uživatelských nasazení ve virtuálních prostředích

Dostupné ve verzi: Acrobat DC Continuous a Classic

Správci IT nyní mohou realizovat zabezpečený přístup k aplikaci Acrobat DC s novou podporou pojmenovaných uživatelských licencí ve virtuálních prostředích Citrix XenApp, XenDesktop a VMware Horizon.

Podrobnější informace najdete v článku Imaged OS deployments (named user) (Instalace OS ze snímků (pro konkrétní uživatele)).

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online