K dispozici je nejnovější verze Acrobat DC. Další informace najdete na stránce Přehled nových funkcí | Nejnovější verze Acrobat DC.


Acrobat DC 2015, říjnová verze

Co je nového a co se změnilo

Karty pro zobrazení více souborů PDF

Při otevření více souborů PDF v téže relaci se nyní soubory PDF otevřou jako karty v témže okně aplikace. Mezi kartami lze přepínat v horní části – název karty zobrazuje název souboru otevřeného na kartě. Tlačítka pro předchozí a další soubor se zobrazí vpravo a umožňují procházení kartami dokumentů, pokud je jich příliš mnoho a nevejdou se do zobrazení dokumentu.

Karty pro zobrazení více souborů PDF

Acrobat velikost karet automaticky změní, pokud se nevejdou do okna zobrazení. Všechny otevřené soubory jsou nyní uvedeny ve spodní části nabídky Okno. Chcete-li přepnout na konkrétní otevřený dokument, klikněte na kartu dokumentu, nebo vyberte název souboru v nabídce Okno.

Vyberte v nabídce Okno název souboru

Ve výchozím nastavení je rozhraní s kartami ZAPNUTO. Chcete-li zapnout rozhraní jednoho dokumentu, zrušte zaškrtnutí předvolby Předvolby > Všeobecné > Otevřít dokumenty jako nové karty v témže okně (vyžaduje restartování aplikace). Znovu spusťte aplikaci Acrobat.

Políčko „Otevřít dokumenty jako nové karty ve stejném okně“

Seznam nástrojů v Centru nástrojů podle kategorií

Aplikace Acrobat nyní uvádí nástroje v Centru nástrojů podle kategorií, a usnadňuje tak procházení nástroji a jejich rychlejší nalezení. Nástroje související s podobnými funkcemi a pracovními postupy jsou v téže kategorii.

Kategorie v Centru nástrojů

Lístek s poznámkou:

Nový vlastní nástroj se zobrazí v kategorii Přizpůsobit a zásuvné moduly jiných dodavatelů v nové kategorii s názvem Doplňky.

Vylepšené zobrazení Domovská stránka – náhled, umístění a nástroje posledního souboru

Po kliknutí na název souboru v seznamu posledních souborů se vpravo zobrazí panel s podrobnostmi zobrazující náhled miniatury souboru spolu s často používanými soubory.

Panel s podrobnostmi

U místních souborů lze kliknutím na umístění otevřít složku v Průzkumníkovi Windows. Umístění nelze otevřít, pokud je jím služba Adobe Document Cloud nebo Dropbox.

Volba Odstranit z posledních umožňuje výběrové odstranění souborů ze seznamu nedávno otevřených souborů.

Připojení služby Dropbox v zobrazení Domovská stránka aplikace Acrobat/Reader

Acrobat nyní podporuje integraci služby Dropbox v zobrazení Domovská stránka a umožňuje snadné provedení standardních operací se soubory v rámci aplikace Acrobat/Reader – otevření, funkce Uložit jako, vytvoření PDF, exportování PDF a připojení e-mailu.

Integrace služby Dropbox v zobrazení Domovská stránka

Po přidání osobního nebo podnikového účtu Dropbox se jeho možnost zobrazí v levém podokně a v pravém podokně se objeví seznam souborů/složek. Nyní jsou z tohoto místa i z vlastního dialogu otevřít/uložit k dispozici všechny kroky související s vybraným typem souboru.

Účet Dropbox v levém podokně

Poznámky:

  • Pro soubory Dropbox ještě příkazy hledat, třídit a filtrovat v zobrazení Domovská stránka nejsou k dispozici.

Další informace naleznete v tématu Práce s online účty | Dropbox, Sharepoint.

Nové rozhraní pro nástroj Zkombinovat soubory

Nástroj Zkombinovat soubory má nové, zjednodušené uživatelské rozhraní. Nové rozhraní usnadňuje rychlé zkombinování souborů – přidání souborů, nové uspořádání/odstranění stránek, náhled souboru, rozbalení/sbalení stránek v souboru a jejich zkombinování do jednoho souboru. K rychlému odstranění stránek lze také použít nástroje překrývání. Nyní lépe funguje pomocí dotykových gest.

Rozhraní nástroje Zkombinovat soubory

Podržení myši/kliknutí na miniaturu souboru zobrazí kroky

Podržení myši/kliknutí na miniaturu souboru zobrazí kroky – odstranění souboru, jeho náhled nebo rozbalení stránek.

Sbalení rozbaleného souboru

Rozbalený soubor sbalíte kliknutím na ikonu miniatury první stránky.

Další informace naleznete v tématu Kombinování nebo sloučení souborů do jednoho PDF.

Zobrazení posledních souborů v upraveném dialogu Otevřít

Nyní lze hledat a vybrat jeden z posledních souborů v upraveném dialogu Otevřít. Dialog má nyní volbu Poslední v nabídce Seznam souborů a v horní části okno vyhledávání.

Upravený dialog Otevřít

Lístek s poznámkou:

Poslední soubory v dialogu jsou podporovány pouze pro PDF. Soubory se zobrazí pomocí náhledu seznamu. Zobrazení miniatury a výběr více souborů zatím není k dispozici.

Nové a lepší použití funkce Lístek s poznámkou

Má nový vzhled a lépe reaguje.

Nová předvolba v systému Mac pro určení stavu, kdy není otevřen žádný dokument

Acrobat nyní zobrazuje Domovskou stránku, i když není otevřený žádný dokument. Nová přidaná předvolba (Předvolby > Všeobecné) umožňuje vypnutí tohoto chování – Zobrazit Domovskou stránku, když jsou zavřeny všechny dokumenty.Zobrazit úvodní obrazovku po zavření všech dokumentů

Pokud tuto předvolbu vypnete, Domovská stránka se nezobrazí, nebude-li otevřený žádný dokument.

Nové klávesové zkratky pro zavření okna aplikace Acrobat:

  • Je-li otevřený jeden dokument, stiskněte klávesy CMD+W.
  • Všechna okna Acrobatu zavřete stisknutím kláves CMD+W+F4+Func.

Příprava a odeslání více dokumentů k podpisu

Dříve funkce Send for Signature u více dokumentů neumožňovala přidání polí formuláře pomocí volby Připravit formulář. Bylo nutné každý dokument otevřít, přidat pole a poté dokumenty přidat do seznamu souborů.

Nyní je volba Připravit formulář povolena i pro více dokumentů. Po přidání dokumentů do seznamu souborů a spuštění funkce Připravit formulář se dokumenty převedou do PDF a zkombinují do jednoho souboru. Kombinovaný soubor se otevře, abyste mohli přidat příslušná pole související s podpisem. Po skončení lze odeslat dokument k podpisu.

Příprava více dokumentů k podpisu

Další informace naleznete v článku Odeslání dokumentů PDF k podpisu.

Vypnutí automatického přehrávání 3D objektů

Dynamická povaha 3D představuje riziko porušení zabezpečení, proto bylo zavedeno několik nových změn:

  • Automatické přehrávání 3D obsahu je ve výchozím nastavení vypnuto.
  • Uživatelské rozhraní má nové zaškrtávací pole v nabídce Upravit > Předvolby > 3D a multimédia > Povolit 3D obsah.
  • 3D obsah byl integrován jako důvěryhodný, proto ho lze u důvěryhodného dokumentu přehrávat, i když je 3D vypnuto.

Další informace obsahuje článek Povolení 3D obsahu v PDF.

Převod formátů kreativních aplikací do PDF pomocí služby Adobe Document Cloud CreatePDF

Nyní lze snadno převádět soubory Adobe Photoshop (PSD), Adobe Illustrator (AI) a Adobe InDesign (INDD) do PDF v rámci aplikace Acrobat pomocí služby Adobe Document Cloud CreatePDF. Pokud se rozhodnete některý z těchto formátu převést, spustí se asynchronní převod a zobrazí se postup procesu. Soubor se odešle do služby Document Cloud, převede do PDF a PDF se poté stáhne a otevře v aplikaci Acrobat. Během převodu lze i nadále s aplikací Acrobat pracovat.

Aktuálně jsou tyto formáty podporovány pouze pro pracovní postupy přímého převodu do PDF, například Soubor > Vytvořit > PDF ze souboru, Nástroje > Vytvořit PDF (Jeden soubor) a přetažení. Převádět lze vždy jen jeden soubor. Všechny ostatní situace, kdy je vytvoření PDF součástí většího pracovního postupu, podporovány nejsou, například Zkombinovat, Dávkové vytvoření více souborů, Akce apod.

Podpora pro verzi AutoCAD 2015 (64bitovou)

Acrobat nyní podporuje verzi AutoCAD 2015 (64bitovou). Pro verzi AutoCAD je nyní k dispozici pruh Acrobat s funkcemi, které souvisejí s tvorbou a náhledem PDF.

Tvorba nových položek seznamu v PDF

Acrobat nyní zobrazuje ovládací prvky seznamu s odrážkami a číslovaného seznamu na panelu Formát. Nyní můžete vytvářet nové položky seznamu, převést stávající odstavec na položku seznamu a naopak a převádět jeden typ seznamu na jiný. Kromě výchozí sady položek seznamů nyní Acrobat zjistí i přidání typů seznamu do dokumentu, pokud k němu došlo, a zobrazí je v dolní části rozbalovací nabídky seznamu oddělené tenkou šedou čarou.

Panel formát aplikace Acrobat DC s ovládacími prvky seznamu

Položku seznamu lze přidat i pomocí klávesnice. Můžete například před odstavec zadat „a“ a uzavírající závorku „)“ a poté přidat jednu mezeru. Přidáte tak seznam začínající položkou „a)“.

Lístek s poznámkou:

Acrobat rozpoznává odstavce a seznamy odděleně. Odstavec i seznam se během úprav mohou zobrazit v témže ohraničujícím rámečku. Po uložení nebo uložení změněného souboru a jeho novém otevření se však odstavec a položky seznamu zobrazí v samostatných ohraničujících rámečcích.

Podpora textových a netextových anotací během úprav

Došlo k několika zdokonalením anotací v textových rámečcích během úprav:

  • Zvýraznění a další anotace na základě textu nyní bezchybně fungují i během úprav textu. Anotace jsou během úprav svázány s textem, který mění tok, rozbaluje se nebo sbaluje podle provedených úprav v anotacích a kolem nich. Je-li text s anotací odstraněn, odstraní se i anotace.
  • Podporované typy anotací: Vazba, Nahradit text, Zvýraznění, Podtržení, Přeškrtnutí, Vynechávka a Redakce.
  • Lze vybrat, přesunout (přetažením) a změnit anotace na úrovni stránky, například Lístek s poznámkou a zadaný napsaný text.
  • Všechny podporované anotace lze během úprav odstranit kliknutím pravého tlačítka myši na kontextovou nabídku.
  • Pokud se přesune nebo změní měřítko či velikost ohraničujícího rámečku, anotace se upraví automaticky. Je-li ohraničující rámeček odstraněn, odstraní se i anotace.

Zlepšení související s úpravami skenovaného dokumentu

  • Nyní lze upravovat dokumenty s vyznačeným textem (bez písma) ve vysokém rozlišení.
  • Volby Převést zpět na obrázek a Převést na text na pravém panelu jsou nyní plovoucí, takže aplikace Acrobat si vybranou volbu pamatuje, a nepřepíná se do režimu úprav skenovaných dokumentů.

Zdokonalení nástroje Vylepšit fotografii

Zlepšená detekce Hranice u fotografií

Zvýšila se a ještě zlepšila přesnost detekce hranic fotografie. Podívejte se na příklad před vylepšením a po něm.

Příklad: Před a Po

Příklad: Před a Po

Zlepšená korekce perspektivy u fotografií

Vylepšená korekce perspektivy u fotografií umožňuje omezit nerovnosti kolem textových a netextových oblastí. Podívejte se na několik příkladů před vylepšením a po něm.

Příklad 1: Před a Po

Příklad 1: Před a Po

Příklad 2: Před a Po

Příklad 2: Před a Po

Zlepšená čitelnost a ostrost textu u fotografií

Vylepšený mechanismus čištění fotografií zvyšuje čitelnost a ostrost textu ve snímcích. Podívejte se na několik příkladů před vylepšením a po něm.

Před a po pro čitelnost a ostrost

Příklad 1: Před a Po

Před a po pro čitelnost a ostrost

Příklad 2: Před a Po

Vylepšený export do souborů aplikace Word, Excel a PowerPoint

Několik zlepšení se týká funkce exportování. Následuje několik příkladů před vylepšením a po něm.

Lepší rekonstrukce skenovaných tabulek bez ohraničení

Před (chybějící data z tabulky bez ohraničení) a po

Před (chybějící data z tabulky bez ohraničení) -> Po

Správná rekonstrukce zvýraznění textu

Před (chybějící zvýraznění) a po

Před (chybějící zvýraznění) -> Po

Lepší automatické rozpoznávání titulů

Před a po

Před -> Po

Podpora dolního a horního indexu u obsahu tabulek

Před

Před

 

Po

Po

Lepší detekce záhlaví

Před a po

Před -> Po

Snížení počtu zbytečných vytvořených sloupců

Před a po

Před -> Po

Správné formátování u čísel v Excelu

Před a po

Před -> Po

Sloučení tabulek na více stránkách pod jedním záhlavím

Před

Před (1 tabulka na 8 stránkách PDF, každá stránka PDF převedena jako samostatný list)

 

Po

Po (všech 8 stran převedeno jako jeden list)

Správná rekonstrukce orientace obsahu v buňkách

PDF (jak vypadá v PDF) Před

PDF (zobrazení v PDF) -> Před

 

Po

Po

Správná rekonstrukce odsazení v buňkách

PDF (jak vypadá v PDF) Před

PDF (zobrazení v PDF) -> Před

 

Po

Po

Další vylepšení

Povolit instalaci aplikace Acrobat DC bez odebrání stávajících aplikací Acrobat 10.x

Aplikace Adobe Acrobat DC nyní může být provozována na jednom počítači spolu s aplikací Adobe Acrobat X (10.x). Acrobat DC se instaluje do jiné složky a neodebere instalaci aplikace Adobe Acrobat X.

  • Součásti typu Adobe PDF Printer, PDFMaker (MS Office, prohlížeče apod.) a AcroPDF (zásuvné moduly pro zobrazení PDF ve webových prohlížečích) nemohou současně existovat kvůli jejich interakci s aplikacemi třetích stran. Proto jsou v prostředí s různými verzemi aplikace dostupné jen nejnovější verze těchto součástí.
  • Funkce aplikace Acrobat vyžadující podporu jiných dodavatelů zobrazí zprávu uživateli, nebo se spustí pomocí aplikace Acrobat DC.

Nová předvolba umožňující náhledy miniatur PDF v Průzkumníkovi Windows

Ve verzi aplikace Acrobat/Reader DC z dubna 2015 byla odstraněna komponenta PDF Shell, jež neumožňovala zobrazení miniatur dokumentů PDF v Průzkumníkovi Windows. Zobrazení miniatur jsme umožnili přidáním nové uživatelské předvolby u obou aplikací Acrobat/Reader DC (pouze u 32bitových počítačů) – Předvolby > Všeobecné > Povolit náhledy miniatur PDF v Průzkumníkovi Windows. Ve výchozím nastavení je tato volba VYPNUTA. Předvolbu lze také nastavit v rámci podniku.

Nová knihovna OCR SDK

Do aplikace Acrobat DC byla integrována nová verze knihovny OCR.

Vylepšená funkce VoiceOver pro podporu tabulek

Funkce VoiceOver nyní oznamuje počet řádků a sloupců tabulek. Oznamuje také souřadnice buněk.

Možnost vybrat text/obrázky na dotykových zařízení při zapnutém nástroji ručička

Při práci na dotykových zařízeních lze nyní vybrat text/obrázky při zapnutém nástroji ručička – bez přepínání na výběr tohoto nástroje. Podržte několik vteřin kurzor myší nad textem a nástroj ručička se změní v kurzor I-beam kterým lze vybrat text.

Podpora usnadnění přístupu pro zobrazení Domovská stránka

Pro všechny pracovní postupy v zobrazení Domovská stránka je nyní plně podporováno procházení pomocí klávesnice a vysoký kontrast, včetně konektorů Moje počítače, SharePoint a Dropbox a úložiště Document Cloud.

Podpora usnadnění přístupu pro vlastní okno otevřít/uložit

Funkce procházení pomocí klávesnice a vysoký kontrast jsou nyní plně podporovány ve vlastním dialogu otevřít/uložit.

Rozhraní funkce Fill & Sign v dalších jazycích

Uživatelské rozhraní Fill & Sign je nyní k dispozici v těchto dalších jazycích:

  • Čínština – zjednodušená
  • Čínština – tradiční
  • Korejština
  • Čeština
  • Maďarština
  • Polština
  • Ruština
  • Ukrajinština
  • Turečtina
  • Slovenština
  • Slovinština

Acrobat DC 2015, červencová verze

Co je nového a co se změnilo

Zlepšené skenování

Funkce Send for Signature

Funkce Fill & Sign

Funkce Send & Track

Komentář

Vylepšené uživatelské rozhraní

Další vylepšení

Zlepšené skenování

Lepší výkon a kvalita OCR pro fotografie

Snímky z fotoaparátu se obecně pořizují v rozlišení 72 dpi. Proto je u takových snímků těžké získat kvalitní výstup prostřednictvím funkce OCR.

Aplikace Acrobat nyní při OCR zvětší rozlišení snímků fotoaparátu, a výsledkem je významné zvýšení přesnosti OCR u snímků z fotoaparátu. U těchto snímků se rovněž významně zkrátila i doba optického rozpoznávání (OCR).

Funkce Send for Signature

Přidání nebo nastavení více podepisujících

Při odesílání dokumentu více podepisujícím lze nyní zadat jejich e-mailové ID už při přípravě dokumentu. Snadné přiřazení požadovaných e-mailových ID ke každému podpisu zvyšuje použitelnost funkce.

Komponenta Odeslat k podpisu

Přidat e-mailové ID do pole podpisu

Komponenta Odeslat k podpisu

Na stránce Send for Signature se vyplní e-mailové ID

Podporované typy souborů k podpisu

Kromě PDF lze nyní k podpisu odeslat i soubory MS Office, různé obrazové soubory, soubory HTML a textové soubory. Typy podporovaných souborů jsou: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG a PNG.

Funkce Fill & Sign

Nástroj Sign dostupný pro vyplnitelné formuláře

Tento nástroj je nyní k dispozici pro formuláře vyplnitelné v aplikaci Acrobat DC a Acrobat Reader DC. Jakmile otevřete vyplnitelný formulář a vyberete nástroj Fill & Sign na pravém panelu nebo v centru nástrojů, na vedlejším pruhu nástrojů se zobrazí nástroj Sign (Podepsat).

Komponenta Vyplnit a podepsat

Nástroj Fill & Sign > Sign pro vyplnitelný formulář

Pokud jste přihlášeni, váš podpis je k dispozici všude, kde použijete svůj účet Document Cloud, včetně webové verze aplikace Fill & Sign a mobilní aplikace Fill & Sign pro iOS.

Funkce Send & Track

Automatické vyplňování e-mailových adres

Aplikace Send & Track nyní podporuje automatické vyplňování adres v poli Poslat komu. Návrhy na automatické vyplnění vycházejí z kombinace následujících údajů:

  • Místní kontakty: Seznam jmen a e-mailových adres z e-mailových zpráv odeslaných pomocí výchozího e-mailového klienta.
    Poznámka: Integrace výchozího e-mailového klienta je aktuálně funkční pouze u aplikace Outlook pro systém Windows.

  • Pozvánky aplikace Send & Track: Seznam e-mailových adres z personalizovaných pozvánek odeslaných ke sdílení souborů pomocí aplikace Send & Track, včetně webových a počítačových klientů.

Komponenta Send & Track

Automatické vyplňování e-mailových adres v poli Poslat komu

Poznámka

Změna velikosti panelu Komentáře

Obsahuje-li dokument PDF anotace nebo komentáře, dlouhé komentáře budou čitelnější, pokud otevřete panel Komentáře.

Chcete-li velikost panelu změnit, zarovnejte kurzor podél levé hranice panelu a pak jej přidržte a táhněte směrem doleva nebo doprava.

Komponenta Komentář

Panel komentářů s nastavitelnou velikostí

Lístek s poznámkou:

Otevřít lze pouze panel pro anotace, nikoli pro kterýkoli jiný nástroj v pravém panelu.

Vylepšené uživatelské rozhraní

Zobrazení nástrojů Lístek s poznámkou a Zvýraznění jako rychlých nástrojů

Aplikace Acrobat DC nyní tyto dva nástroje zobrazuje ve výchozím nastavení jako rychlé nástroje.

Nástroje Lístek s poznámkou a Zvýraznění jako rychlé nástroje

 

Centrum nástrojů zachovává polohu nástrojů

Nástroje v centru nástrojů zůstávají ve stejné poloze bez ohledu na ni či na přidání ve zkratce nástroje na pravém panelu.

Zachování posledního stavu pravého okna u všech spuštění aplikace Acrobat

Po spuštění aplikace Acrobat DC nyní zůstane zachován poslední stav (složený nebo otevřená) nástrojů na pravém panelu.

Podpora vybraných služeb v dalších jazycích

Služby Adobe Document Cloud, Odeslat k podpisu a Send & Track jsou nyní k dispozici v těchto jazycích:

  • Čínština – zjednodušená
  • Čínština – tradiční
  • Korejština
  • Čeština
  • Maďarština
  • Polština
  • Ruština
  • Ukrajinština
  • Turečtina
  • Slovenština (pouze Windows)
  • Slovinština (pouze Windows)

Další vylepšení

Povolit instalaci aplikace Acrobat DC bez odebrání stávajících aplikací Acrobat 11.x

Aplikace Adobe Acrobat DC nyní může být provozována na jednom počítači spolu s aplikací Adobe Acrobat XI (11.0.12 nebo vyšší). Acrobat DC se instaluje do jiné složky a neodebere instalaci aplikace Adobe Acrobat XI.

Součásti typu Adobe PDF Printer, PDFMaker (MS Office, prohlížeče apod.) a AcroPDF (zásuvné moduly pro zobrazení PDF ve webových prohlížečích) nemohou současně existovat kvůli jejich interakci s aplikacemi třetích stran. Proto jsou v prostředí s různými verzemi aplikace dostupné jen nejnovější verze těchto součástí.

Lístek s poznámkou:

Tento scénář koexistence různých verzí není možný u instalací Acrobatu používajících aplikaci Creative Cloud pro stolní počítače.

Podpora HiDPI pro aplikaci PDFMaker

Aplikace PDFMaker nyní podporuje zobrazení HiDPI a nabízí esteticky zajímavější rozhraní.

Přístup k nastavení zabezpečení AATL a EUTL získáte prostřednictvím ověřeného proxy serveru

Předchozí verze aplikace Acrobat nesynchronizují seznam důvěryhodných identit za ověřeným proxy serverem. To bylo v této verzi opraveno. Aplikace Acrobat DC vás nyní před připojením k internetu za účelem synchronizace seznamu důvěryhodných identit vyzve k zadání oprávnění.

Podpora pro 64bitové ovladače TWAIN u počítačů Mac

Aplikace Acrobat DC nyní podporuje 64bitové ovladače TWAIN v systému Mac OS.

Upgrade modulu JavaScript

Zásuvný modul JavaScript aplikace Acrobat DC EScript nyní migroval k novější verzi SpiderMonkey (základního modulu JS od společnosti Mozilla). Předchozí verze SpiderMonkey používaná v zásuvném modulu EScript byla 1.8.0 – tu jsme nyní aktualizovali na verzi 24. K nejvýznamnějším funkcím patří:

  • Předchozí verze vycházela ze standardu ECMAScript 3. Nová verze vychází z ECMAScript 5.
  • Verze SpiderMonkey 24 nepodporuje E4X, podporu E4X jsme však zachovali přenosem z verze SpiderMonkey 17. Uživatelé E4X to tedy nyní neovlivní.Nezapomeňte, že podpora E4X může být v budoucnosti ukončena.
  • Datová vrstva aplikace Acrobat JS Debugger byla přepsána pomocí nového API aplikace SpiderMonkey Debugger. Uživatelské rozhraní však zůstává stejné.

Acrobat DC 2015, dubnová verze

Co je nového a co se změnilo

Pracujte kdekoli

Upravujte cokoli

Podepisujte a sledujte dokumenty

Další nové funkce

Pracujte kdekoli

  • Vytvářejte, exportujte a podepisujte dokumenty PDF pomocí nové mobilní aplikace Acrobat DC.
  • Upravujte a přidávejte text v PDF na svém iPadu.
  • Přeskupujte, odstraňujte nebo otáčejte stránky v zařízení se systémem iOS nebo Android.
  • Přeměňte fotoaparát mobilního zařízení na přenosný skener.

Upravujte cokoli

  • Okamžitě upravujte naskenované papírové dokumenty - stejně přirozeně jako jakékoli jiné soubory.
  • Automaticky opravujte fotografie papírových dokumentů pomocí oříznutí a opravy perspektivy.
  • Opravujte předpokládané chyby v rozpoznání naskenovaného textu v zobrazení vedle sebe.
  • Pomocí kontroly pravopisu vyhledávejte a opravujte překlepy v PDF.
  • Ještě rychleji upravujte dokumenty PDF pomocí přeformátování odstavců na celou stránku a jednoduchých aktualizací odrážek.
  • Exportujte dokumenty PDF do souborů aplikací Word, Excel a PowerPoint s vylepšenými odrážkami a tabulkami.

Podepisujte a sledujte dokumenty

  • Pomocí funkce chytrého automatického vyplňování vyplňujte, podepisujte a posílejte formuláře rychle a odkudkoli.
  • Získávejte podpisy od ostatních, sledujte odpovědi a archivujte podepsané dokumenty.
  • Posílejte, sledujte a potvrzujte doručení důležitých dokumentů elektronicky.

Další nové funkce

  • Vytvářejte PDF přímo z aplikace Microsoft Word 2011 v systému Mac, aniž by došlo k porušení odkazů.
  • Ušetřete za inkoust a toner při tisku z počítače se systémem Windows.
  • Čtěte PDF nahlas díky podpoře funkce VoiceOver v počítačích se systémem Mac OS X.
  • Snadněji čtěte text v režimu s vysokým kontrastem na počítači s dynamickou úpravou pozadí.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online