Panel Glyfy – přehled

Glyfy zadávejte pomocí stejnojmenného panelu Glyfy. Panel na počátku zobrazuje glyfy v písmu, kde je umístěn kurzor, můžete ale zobrazit jiné písmo, zobrazit řez písma (například Normální nebo Tučné) a zobrazit v panelu podmnožinu glyfů v písmu (například matematické symboly, čísla nebo interpunkční symboly).

Panel Glyfy
Panel Glyfy

A. Pole Hledat B. Zobrazit podmnožinu glyfů C. Tip nástroje zobrazující identifikátor, kód Unicode a název glyfu D. Seznam písem E. Řez písma 

Přesunutím ukazatele nad glyf můžete v tipu nástroje přečíst hodnotu CID/GID, hodnotu Unicode a název.

Otevření panelu Glyfy

  1. Zvolte Text > Glyfy nebo Okna > Text a tabulky > Glyfy.

Změna zobrazení panelu Glyfy

  • Kliknutím na ovladač pro přepínání (je umístěn vlevo od slova „Glyfy“ v panelu Glyfy) změňte zobrazení panelu. Kliknutí na tento ovladač postupně zobrazí tato zobrazení: sbalený panel, celý panel a panel bez naposledy použitých glyfů.
  • Klikněte na tlačítko Zvětšit nebo Zmenšit v pravém dolním rohu panelu Glyfy.
  • Změňte velikost panelu Glyfy přetažením pravého dolního rohu.

Filtrování zobrazení glyfů

  1. Chcete-li určit, které glyfy se objeví v panelu Glyfy, v seznamu Zobrazovat proveďte jeden z následujících úkonů:
    • Zvolte Celé písmo, abyste zobrazili všechny glyfy dostupné v daném písmu.

    • Zvolte volbu pod volbou Celé písmo, abyste zúžili seznam na podmnožinu glyfů. Například Interpunkce zobrazí pouze glyfy interpunkce; Matematické symboly zúží výběr na matematické symboly.

Seřazení glyfů v panelu Glyfy

  1. Zvolte Podle CID/GID nebo Podle Unicode, abyste určili, jak se glyfy v panelu Glyfy seřadí.

Hledání glyfů na panelu Glyfy

  1. Na panelu Glyf klikněte do pole Hledat a zadejte dotaz hledání.

    Hledání glyfů

    Aplikace InCopy používá ve výchozím nastavení obecné hledání založené na názvu glyfu, kódu Unicode glyfu nebo identifikátoru glyfu.

  2. Můžete ale určit parametr hledání, který zajistí další filtrování výsledků hledání.

    Dosáhnete toho kliknutím na rozevírací šipku v levé části pole hledání a výběrem požadovaného parametru hledání.

Vkládání glyfů a speciálních znaků

Glyf je specifický tvar znaku. V některých písmech je například velké písmeno A dostupné v několika tvarech, například jako ozdobný tvar a jako kapitálka. Pro nalezení kteréhokoliv glyfu v písmu můžete použít panel Glyfy.

Písma OpenType, například Adobe Caslon™ Pro, obsahují více glyfů pro mnohé standardní znaky. Pokud chcete vložit tyto alternativní glyfy do dokumentu, použijte panel Glyfy. Panel Glyfy můžete také použít k zobrazení a vložení speciálních znaků OpenType, jako jsou ornamenty, ozdobné tvary, zlomky a ligatury.

Vkládání speciálních znaků

Můžete vkládat běžné znaky, například dlouhé (em) a krátké (en) pomlčky, symboly registrované ochranné známky a výpustky (...).

  1. Pomocí textového nástroje umístěte textový kurzor do místa, kam chcete vložit znak.
  2. Zvolte Text > Vložit speciální znak a pak vyberte volbu z některé z kategorií v nabídce.

Pokud speciální znaky, které opakovaně používáte, nejsou v seznamu speciálních znaků, přidejte je do sady glyfů, kterou si vytvoříte.

Vložení glyfu z určitého písma

  1. Kliknutím pomocí textového nástroje umístěte textový kurzor do místa, kam chcete vložit znak.
  2. Zvolte Text > Glyfy, abyste zobrazili panel Glyfy.
  3. Chcete-li v panelu Glyfy zobrazit jinou sadu znaků, proveďte libovolný z následujících úkonů:
    • Vyberte jiné písmo a řez písma, pokud je dostupný. Z nabídky Zobrazovat zvolte Celé písmo. Nebo pokud jste vybrali písmo OpenType, zvolte některou z mnoha kategorií OpenType.

    • Z nabídky Zobrazit zvolte vlastní sadu glyfů. (Viz Vytváření a úpravy vlastních sad glyfů.)

  4. Rolujte zobrazení znaků, až uvidíte glyf, který chcete vložit. Pokud jste vybrali písmo OpenType, můžete kliknutím a podržením tlačítka myši v rámečku glyfu zobrazit rozbalovací nabídku alternativních glyfů.
  5. Dvojitě klikněte na znak, který chcete vložit. Znak se objeví v místě textového kurzoru.

Vložení dříve použitého glyfu

Aplikace InCopy udržuje seznam předcházejících 35 různých glyfů, které jste vložili, a tyto glyfy jsou přístupné pod nadpisem Naposledy použité v prvním řádku panelu Glyfy (abyste viděli všech 35 glyfů na prvním řádku, musíte panel rozbalit).

  1. Proveďte jeden z následujících úkonů:
    • Dvojitě klikněte na glyf v části Naposledy použité.

    • Zvolte Poslední glyfy v seznamu Zobrazit, abyste zobrazili všechny naposledy použité glyfy v hlavní části panelu Glyfy a pak dvojitě klikněte na glyf.

Vymazání naposledy použitých glyfů

  • Chcete-li vymazat vybraný glyf z části Naposledy použité, klikněte pravým tlačítkem (Windows®) nebo se stisknutou klávesou Ctrl (Mac OS) na glyf v části Naposledy použité a pak zvolte Odstranit glyf z naposledy použitých.
  • Chcete-li vymazat všechny naposledy použité glyfy, zvolte Vymazat všechny naposledy použité.

Nahrazení znaku alternativním glyfem

Když znak obsahuje alternativní glyfy, zobrazí se v panelu Glyfy s ikonou trojúhelníku v pravém dolním rohu. Kliknutím a podržením tlačítka myši na znaku v panelu Glyfy můžete zobrazit rozbalovací nabídku alternativních glyfů nebo můžete zobrazit alternativní glyfy v panelu Glyfy.

Vybírání alternativních glyfů v písmu OpenType

  1. Zvolte Text > Glyfy, abyste zobrazili panel Glyfy.
  2. Ze seznamu Zobrazovat vyberte Alternativy pro výběr.
  3. Pomocí textového nástroje vyberte znak v dokumentu.
  4. Jedním z následujících úkonů nahraďte vybraný znak v dokumentu:
    • Dvojitě klikněte na glyf v panelu Glyfy.

    • V nabídce vyberte glyf.

Zobrazení atributů glyfu OpenType v panelu Glyfy

Pro jednoduchý výběr umožňuje panel Glyfy zobrazení znaků pouze pro vybrané atributy OpenType. V panelu Glyfy můžete vybrat různé volby z nabídky Zobrazit.

Poznámka:

Nezaměňujte tyto volby s volbami obsaženými na panelu Glyf, pomocí kterých můžete aplikovat formuláře na vybraný text. (Viz Aplikování atributů písma OpenType.)

Volby nabídky Zobrazit v panelu Glyfy

  1. V panelu Glyfy zvolte písmo OpenType ze seznamu písem.
  2. Zvolte volbu z nabídky Zobrazit.

Zobrazené volby se liší podle vybraného písma. Informace o použití atributů písem OpenType viz Aplikování atributů písma OpenType. Další informace o písmech OpenType najdete na stránce www.adobe.com/go/opentype_cz.

Zvýraznění alternativních glyfů v textu

  1. Zvolte Úpravy > Předvolby > Sazba (Windows) nebo InCopy > Předvolby > Sazba (Mac OS).
  2. Vyberte Nahrazené glyfy a pak klikněte na OK. Nahrazené glyfy se v textu zvýrazní netištěnou žlutou barvou.

Vytváření a úpravy vlastních sad glyfů

Sada glyfů je pojmenovaná kolekce glyfů z jednoho nebo více písem. Uložení běžně používaných glyfů do sady glyfů vám ulehčí jejich vyhledání při každém jejich použití. Sady glyfů nejsou spojené s žádným určitým dokumentem, jsou uložené společně s ostatními předvolbami aplikace InDesign v samostatném souboru, který je možné sdílet.

Můžete určit, zda se s přidaným glyfem zapamatuje i písmo. Zapamatování písma je užitečné, například pokud pracujete s ozdobnými znaky a symboly, které se nemusí vyskytovat v jiných písmech. Pokud je zapamatované písmo glyfu, ale toto písmo chybí, v panelu Glyfy a v dialogovém okně Upravit sadu glyfů se čtvereček písma zobrazí růžový. Pokud s přidaným glyfem není zapamatované písmo, objeví se vedle glyfu „u“, které označuje, že vzhled glyfu určuje Unicode hodnota z písma.

Vytvoření vlastní sady glyfů

  1. Zvolte Text > Glyfy.
  2. Proveďte jeden z následujících úkonů:
    • Z nabídky panelu Glyfy zvolte Nová sada glyfů.

    • Otevřete kontextovou nabídku na panelu Glyfy a zvolte Nová sada glyfů.

  3. Zadejte název sady glyfů.
  4. Zvolte pořadí vkládání, ve kterém se budou glyfy přidávat do sady glyfů, a klikněte na OK:

    Vložit dopředu

    Každý nový glyf je v sadě uveden jako první.

    Přidat na konci

    Každý nový glyf je v sadě uveden jako poslední.

    Pořadí Unicode

    Všechny glyfy jsou uvedené v pořadí podle svých hodnot Unicode.

  5. Chcete-li přidat glyfy do vlastní sady, dole v panelu Glyfy vyberte písmo obsahující glyf, kliknutím vyberte glyf a pak vyberte název vlastní sady glyfů z nabídky Přidat do sady glyfů v nabídce panelu Glyfy.

Zobrazení vlastní sady glyfů

  1. V panelu Glyfy proveďte jeden z následujících úkonů:
    • V seznamu Zobrazovat zvolte sadu glyfů.

    • Z nabídky panelu Glyfy zvolte Zobrazit sadu glyfů a pak název sady glyfů.

Úpravy vlastních sad glyfů

  1. Z nabídky panelu Glyfy zvolte Upravit sadu glyfů a pak zvolte vlastní sadu glyfů.
  2. Vyberte glyf, který chcete upravit, proveďte libovolné z následujících úkonů a pak klikněte na OK:
    • Chcete-li glyf svázat s jeho písmem, vyberte Pamatovat písmo s glyfem. Glyf, který si pamatuje své písmo, ignoruje písmo aplikované na vybraný text v dokumentu, když se tento glyf vloží do tohoto textu. Glyf také ignoruje písmo určené v samotném panelu Glyfy. Pokud tuto volbu odznačíte, použije se hodnota Unicode z platného písma.

    • Chcete-li zobrazit další glyfy, zvolte jiné písmo nebo řez. Pokud glyf není definovaný s písmem, nemůžete vybrat jiné písmo.

    • Chcete-li odstranit glyf z vlastní sady glyfů, zvolte Odstranit ze sady.

    • Chcete-li změnit pořadí přidávání glyfů do sady, vyberte volbu Pořadí vložení. Volba Pořadí Unicode není dostupná, pokud byla vybraná volba Vložit dopředu nebo Přidat na konci, když se glyf vytvářel.

Odstranění glyfů z vlastních sad glyfů

  1. V panelu Glyfy zvolte Vlastní sada glyfů z nabídky Zobrazovat.
  2. Klikněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) na glyf a pak zvolte Odstranit glyf ze sady.

Odstranění vlastních sad glyfů

  1. Proveďte jeden z následujících úkonů:
    • Z nabídky panelu Glyfy zvolte Odstranit sadu glyfů.

    • Z kontextové nabídky zvolte Odstranit sadu glyfů.

  2. Klikněte na název vlastní sady glyfů.
  3. Potvrďte kliknutím na tlačítko Ano.

Uložení a načtení sad glyfů

Vlastní sady glyfů jsou uloženy v souborech ve složce Sady glyfů, která je podsložkou složky Přednastavení. Soubory sad glyfů můžete zkopírovat do jiných počítačů a poskytnout tak vlastní sady glyfů ostatním. Kopírujte soubory sad glyfů z těchto složek a do těchto složek, abyste je mohli sdílet s ostatními:

Mac OS

Users\[jméno uživatele]\Library\Preferences\Adobe InCopy\[Verze]\[Jazyk]\Glyph Sets

Windows XP

Documents and Settings\[jméno uživatele]\Application Data\Adobe\InCopy\[Verze]\[Jazyk]\Glyph Sets

Windows Vista a Windows 7

Users\[jméno uživatele]\AppData\Roaming\Adobe\InCopy\[Verze]\[Jazyk]\Glyph Sets

Používání uvozovek

Můžete určit různé typy uvozovek pro různé jazyky. Tyto znaky uvozovek se při psaní použijí automaticky, pokud je zapnutá volba Používat typografické uvozovky v sekci Text v dialogovém okně Předvolby.

Jak určit použité uvozovky

  1. Zvolte Úpravy > Předvolby > Slovník (Windows) nebo InCopy > Předvolby > Slovník (Mac OS).
  2. Zvolte jazyk z nabídky Jazyk.
  3. Proveďte libovolný z následujících úkonů a pak klikněte na OK:
    • V poli Uvozovky vyberte pár uvozovek nebo napište pár znaků, které chcete použít.

    • V poli Jednoduché uvozovky vyberte pár uvozovek nebo napište pár znaků, které chcete použít.

Vkládání rovných uvozovek

  1. Proveďte jeden z následujících úkonů:
    • Zvolte Text > Vložit speciální znak > Uvozovky > Rovné dvojité uvozovky nebo Rovné jednoduché uvozovky (apostrof).

    • Odznačte volbu Používat typografické uvozovky v sekci Text v dialogovém okně Předvolby a pak zapište znak uvozovek nebo apostrof.

    • Stisknutím Shift+Ctrl+Alt+' (Windows) nebo Shift+Command+Option+' (Mac OS) vypněte nebo zapněte předvolbu Používat typografické uvozovky.

Poznámka:

Pro označení stop, úhlových minut nebo časových minut se často používá znak stopa (PRIME). Vypadá jako šikmý apostrof. Pro označení palců, úhlových sekund nebo časových sekund se často používá znak palec (DOUBLE PRIME). Tyto symbol se liší od znaku pro apostrof a uvozovku. Některá písma obsahují znaky PRIME a DOUBLE PRIME. Tyto znaky můžete vložit pomocí panelu Glyfy. Pokud písmo neobsahuje znak PRIME nebo DOUBLE PRIME, vložte rovný apostrof a nastavte mu kurzívu.

Vkládání znaků pro prázdné místo

Znak pro prázdné místo je vynechané místo, které se objeví mezi znaky. Znaky pro prázdné místo můžete použít pro mnoho různých účelů, například když chcete zabránit rozdělení dvou slov na konci řádku.

  1. Pomocí textového nástroje umístěte textový kurzor do místa, kam chcete vložit mezeru určité velikosti.
  2. Zvolte Text > Vložit prázdné místo a pak z kontextové nabídky vyberte jednu z voleb mezery (například Dlouhá mezera).

Poznámka:

Když zvolíte Text > Zobrazovat skryté znaky, zobrazí se zástupné symboly speciálních mezer.

Volby znaku pro prázdné místo

Nabídka Text > Vložit prázdné místo obsahuje následující položky:

Ideografická mezera

Jedná se o mezeru, která je v asijských jazycích založena na znacích plné šířky. Obtéká na následující řádek stejně jako další znaky plné šířky.

Em mezera

Její šířka se rovná velikosti písma. V písmu velikosti 12 bodů je dlouhá mezera široká 12 bodů.

En mezera

Má poloviční šířku em mezery.

Nedělitelná mezera

Vytvoří stejnou pružnou mezeru jako stisknutí mezerníku, ale zabrání rozdělení řádku v mezeře.

Nedělitelná mezera (pevná šířka)

Mezera s pevnou šířkou zabrání zalomení řádku na znaku mezery, ale nerozšíří se ani nezúží v textu zarovnaném do bloku. Mezera s pevnou šířkou je stejná jako znak Nerozdělitelná mezera vkládaný v aplikaci InCopy CS2.

Třetinová mezera

Má třetinovou šířku em mezery.

Čtvrtinová mezera

Má čtvrtinovou šířku em mezery.

Šestinová mezera

Má šestinovou šířku em mezery.

Zarovnávací mezera

Přidá mezeru proměnlivé velikosti do posledního řádku odstavce zarovnaného do bloku. To je užitečné pro zarovnání textu v posledním řádku do bloku. (Viz Změna nastavení transformace.)

Vlasová mezera

Má šířku 1/24 em mezery.

Tenká mezera

Má šířku 1/8 em mezery. Tenká mezera se používá pro oddělení znaku procent od čísla a na obou stranách en pomlčky nebo en pomlčky.

Číslicová mezera

Má stejnou šířku, jako číslice v písmu. Používá se k zarovnání čísel ve finančních tabulkách.

Interpunkční mezera

Má stejnou šířku, jako znaky vykřičník, tečka nebo dvojtečka v písmu.

O nástroji Adobe SING Glyphlet Manager

Nástroj Adobe SING Glyphlet Manager slouží k instalaci a vyhledávání glyfletů. Není součástí sady Adobe Creative Suite 5.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online