Import grafik aplikace Adobe Illustrator

Způsob, jak importovat grafiky soubory aplikace Illustrator, závisí na tom, kolik úprav grafika po importu bude vyžadovat. Grafiky aplikace Illustrator můžete importovat do aplikace InDesign v jejich nativním formátu (.ai).

Pokud chcete upravovat v aplikaci InDesign viditelnost vrstev...

Importujte grafiku pomocí příkazu Umístit a když ji chcete upravit, zvolte Úpravy > Upravit originál, abyste grafiku otevřeli v aplikaci Illustrator. Například pro vícejazyčnou publikaci můžete vytvořit jednu ilustraci, která obsahuje jednu textovou vrstvu pro každý jazyk. Ilustraci aplikace InDesign můžete transformovat jako jeden objekt, ale nemůžete upravovat cesty, objekty ani text v ilustraci.

Soubor s vrstvami pro španělštinu a angličtinu
Soubor s vrstvami pro španělštinu a angličtinu

Pokud chcete upravovat objekty a cesty v aplikaci InDesign...

Zkopírujte grafiku z aplikace Illustrator a vložte ji do svého dokumentu InDesign. Například v časopise můžete použít v každém čísle stejný element, ale každý měsíc měnit jeho barvu. Při vložení grafiky do aplikace InDesign, můžete měnit barvu objektů, jejich cestu a průhlednost pomocí nástrojů navržených pro tento účel.

Import grafiky s více plochami z aplikace Illustrator

Grafika aplikace Illustrator CS4 může obsahovat více grafických ploch. Při importu grafiky aplikace Illustrator s více plochami můžete pomocí nabídky Volby importu určit grafickou plochu (stránku), která se má importovat.

Vytvoření PDF s vrstvami v aplikaci Adobe Illustrator

Grafiku aplikace Illustrator můžete uložit jako PDF s vrstvami a ovládat v aplikaci InDesign viditelnost vrstev. Nastavením viditelnosti vrstev můžete v aplikaci InDesign měnit ilustraci podle kontextu. Místo vytvoření více verzí stejné ilustrace, například pro vícejazyčnou publikaci, můžete umístit jednu ilustraci do libovolného místa a pak nastavovat viditelnost vrstev podle potřeby.

PDF můžete transformovat jako jeden objekt (například můžete PDF otočit nebo změnit velikost PDF), ale nemůžete upravit cesty, objekty ani text v ilustraci.

Pokud umisťujete soubor programu Illustrator obsahující více pláten, lze zadat, která se používá, stejně jako při umísťování vícestránkových souborů PDF.

Poznámka:

Neumísťujte vrstvy do vnořených sad vrstev, pokud chcete upravovat vrstvy v aplikaci InDesign.

  1. V aplikaci Illustrator zvolte Soubor > Uložit jako.

  2. V dialogovém okně Uložit jako zadejte název souboru a zvolte umístění souboru.

  3. Jako Formát vyberte Adobe PDF (.pdf) a klikněte na Uložit.

  4. V dialogovém okně Volby Adobe PDF zvolte Acrobat 6 (1.5) nebo novější ve volbě Kompatibilita.

  5. Vyberte Vytvořit vrstvy Acrobatu z vrstev nejvyšší úrovně a klikněte na Uložit PDF.

Vložení grafiky aplikace Illustrator do aplikace InDesign

Když vložíte grafiku z aplikace Illustrator 8.0 nebo novější verze do dokumentu aplikace InDesign, vypadá kresba aplikace InDesign jako skupina upravitelných objektů. Pokud například vložíte kresbu fotbalového míče z aplikace Illustrator s jednotlivě vytvořenými částmi do aplikace InDesign, části se vloží jako skupina, kterou lze rozdělit a upravit pomocí nástrojů aplikace InDesign. Viditelnost vrstev v ilustraci nemůžete měnit.

Fotbalový míč v aplikaci Illustrator (vlevo) a InDesign (vpravo)
Ilustrace fotbalového míče v aplikaci Illustrator (vlevo) a stejná ilustrace vložená do aplikace InDesign (vpravo)

Poznámka:

Před vložením grafiky zkontrolujte, zda je Illustrator zkonfigurovaný ke kopírování jako AICB (viz nápověda aplikace Illustrator). V aplikaci InDesign zkontrolujte, zda v předvolbách Zpracování schránky není vybraná volba Preferovat PDF při vkládání. Pokud nejsou tyto volby nastaveny správně, grafiku aplikace Illustrator nelze v aplikaci InDesign upravovat.

Problémy, které se mohou vyskytnout při vkládání nebo přetažení kresby z aplikace Illustrator do aplikace InDesign

Barva

Illustrator podporuje barevné modely stupně šedi, RGB, HSB CMYK a bezpečné webové RGB. InDesign podporuje modely LAB, CMYK a RGB. Když vkládáte nebo přetahujete kresbu z aplikace Illustrator do aplikace InDesign, barvy RGB a CMYK se převedou na očekávaný barevný model. Stupně šedi se do aplikace InDesign převedou na příslušné hodnoty k do barev CMYK. Objekty v HSB a v bezpečných webových RGB se převedou na barvy RGB aplikace InDesign. Barvy v plynulých odstínech a přechodech můžete v aplikaci InDesign upravit.

Přechody

Lineární nebo kruhové přechody vytvořené v aplikaci Illustrator můžete v aplikaci InDesign změnit nástrojem přechod nebo v panelu Přechod. Přechody s více přímými barvami nebo složité vzorky se mohou v aplikaci InDesign objevit jako neupravitelné položky. Pokud vaše ilustrace obsahuje složité přechody, importujte ji raději pomocí příkazu Umístit.

Efekty

Průhlednosti se sloučí, když kresbu aplikace Illustrator vložíte nebo přetáhnete do aplikace InDesign.

Grafické styly

Grafické styly aplikace Illustrator se nestanou objektovými styly aplikace InDesign, když kresbu aplikace Illustrator vložíte nebo přetáhnete do aplikace InDesign.

Vzorky

Objekty aplikace Illustrator vyplněné nebo vytažené vzorkem se při vložení nebo přetažení do aplikace InDesign stanou vloženými obrazy EPS.

Text

Pokud přetáhnete text z aplikace Illustrator do aplikace InDesign, převede se na obrysy a nelze ho upravovat pomocí textového nástroje. Pokud vyberete text textovým nástrojem v aplikaci Illustrator a pak ho zkopírujete do textového rámečku v aplikaci InDesign, text ztratí formátování, ale je upravitelný. Pokud přetáhnete text do aplikace InDesign bez vybraného rámečku, text ztratí veškeré formátování a nelze ho upravovat.

Když vložíte text z aplikace Illustrator, text se importuje jako jeden nebo více objektů, které můžete v aplikaci InDesign transformovat a vybarvovat, ale nemůžete ho upravit. Pokud například vytvoříte v aplikaci Illustrator text na cestě a vložíte ho do aplikace InDesign, můžete text obarvit, otočit a změnit jeho velikost, ale nemůžete ho upravit pomocí textového nástroje. Pokud chcete text upravit, použijte textový nástroj a vložte ho do textového rámečku.

Kresba

Kresba zkopírovaná z aplikace Illustrator a vložená do aplikace InDesign je vložená do dokumentu InDesign. Nevytvoří se žádná vazba na původní soubor aplikace Illustrator.

Import souborů aplikace Adobe Photoshop (.PSD)

Grafiky vytvořené v aplikaci Adobe Photoshop 4.0 a novějších verzích můžete umístit přímo do rozvržení aplikace InDesign.

Vrstvy a kompozice vrstev

V aplikaci InDesign můžete přizpůsobit viditelnost vrstev nejvyšší úrovně a také zobrazovat různé kompozice vrstev. Změna viditelnosti vrstvy nebo kompozice vrstev v aplikaci InDesign nezmění původní soubor aplikace Photoshop.

Cesty, masky nebo alfa kanály

Pokud uložíte do souboru aplikace Photoshop cesty, masky nebo alfa kanály, InDesign je může použít k odstranění pozadí nebo k obtékání textu kolem grafiky. Grafiky obsahující cesty, masky nebo alfa kanály se při importu chovají jako průhledné objekty.

ICC profil správy barev

Když umístíte obraz aplikace Photoshop s vloženým ICC profilem správy barev, InDesign vložený profil načte, pokud je správa barev aktivní. Vložený profil obrazu můžete změnit pomocí dialogového okna Volby importu nebo můžete ke grafice přiřadit jiný barevný profil v aplikaci InDesign. Když změníte barevný profil aplikace InDesign, neodstraníte tím ani nezměníte profil vložený v obrazu aplikace Photoshop.

Kanály přímé barvy

Kanály přímých barev v souborech PSD nebo TIFF aplikace Adobe Photoshop se objeví v aplikaci InDesign jako přímé barvy v panelu Vzorník. Pokud obraz používá přímou barvu, kterou InDesign nerozpozná, může se přímá barva objevit v dokumentu aplikace InDesign jako šedá a může se při složeném tisku vytisknout nesprávně. (Obraz se ale vytiskne správně do barevných výtažků.) Chcete-li simulovat grafiku ve složených barvách, můžete vytvořit přímou barvu se správnými barevnými hodnotami a pak nastavit tuto novou přímou barvu jako zástupce pro barvu z PSD. Grafika se pak při složeném tisku vytiskne správně a na obrazovce se zobrazí správně, když bude zapnutá volba Náhled přetisků (zvolte Zobrazení > Náhled přetisků). Před tiskem výtažků musíte ale zástupce odstranit, aby se obraz vytisknul na očekávaný výtažek.

Import stránek PDF

Pomocí příkazu Umístit lze zadat, které stránky chcete importovat z vícestránkového souboru PDF nebo souboru Illustrator s více kreslicími plátny. Lze umístit jednu stránku, rozsah stránek nebo všechny stránky. Vícestránkové soubory PDF umožňují návrhářům kombinovat ilustrace publikace do jednoho souboru.

Volby rozsahu stránek se zobrazí, když v dialogovém okně Umístit vyberete Zobrazit volby importu . Viz Možnosti importu pro formáty programu Acrobat (.pdf) a Illustrator (.ai). Dialog obsahuje náhled, takže si před umístěním stránek můžete prohlédnout jejich miniatury. Při umístění více stránek InDesign znovu načte grafickou ikonu s další stránkou, abyste mohli umísťovat stránky jednu za druhou. InDesign neimportuje filmy, zvuky, odkazy ani tlačítka, když umístíte soubor PDF.

Srovnání rozlišení obrazovky a zařízení u umístěných stránek PDF

Umístěná stránka PDF se zobrazí v nejlepším možném rozlišení pro dané měřítko a rozlišení monitoru. Při tisku na postscriptovém výstupním zařízení se umístěná stránka PDF vždy tiskne v rozlišení zařízení. Při tisku na ne-postscriptové tiskárně se umístěná stránka PDF tiskne ve stejném rozlišení jako ostatní objekty aplikace InDesign v dokumentu. Vektorové (nakreslené) objekty se budou například tisknout ve stejném rozlišení jako ostatní vektorové objekty v dokumentu. Bitmapové obrazy se budou tisknout v nejlepším rozlišení podporovaném v umístěném PDF.

Vytváření vazeb na umístěné PDF

Umístěná stránka PDF se zobrazí v dokumentu aplikace InDesign jako obrazovkový náhled, který je připojený k dané stránce v původním PDF. Po umístění stránky PDF můžete přerušit vazby pomocí následujících úkonů:

  • Pokud přidáte ochranu heslem do původního PDF, který byl umístěný do dokumentu aplikace InDesign, pak budete při aktualizaci vazby vyzváni, abyste zadali heslo.

  • Odstraníte-li stránky v původním PDF a aktualizujete-li odkaz, umístěná stránka PDF se změní na stránku, která nyní připadne na původně umístěné číslo stránky.

  • Pokud změníte pořadí stránek v původním souboru PDF a aktualizujete vazbu, umístěná stránka PDF se může lišit od očekávané stránky. Pokud k tomu dojde, umístěte stránku znovu.

Barvy v umístěných stránkách PDF

InDesign zachová barvy vložené ve stránkách PDF, i když barva pochází z knihovny barev, která není s aplikací InDesign nainstalovaná (například knihovna PANTONE Hexachrome®). Navíc se zachovají i přesahy barev (trapping) obsažené v umístěné stránce PDF.

Když je správa barev aktivní, InDesign zobrazí umístěný soubor PDF s použitím jeho vloženého profilu ICC nebo profilu výstupního záměru (pouze PDF/X). Když je správa barev vypnutá nebo když umístíte PDF, který neobsahuje ICC profil ani profil výstupního záměru, barvy v umístěném PDF se kalibrují podle barevného profilu v dokumentu aplikace InDesign.

Když dokument exportujete nebo tisknete, můžete zachovat ICC profil vložený v umístěném PDF nebo ho nahradit profilem dokumentu. Profily výstupního záměru se používají pro zobrazení a zahrnou se při exportu do PDF/X; nepoužijí se při tisku dokumentu a nezahrnou se, když exportujete do jakéhokoliv jiného formátu.

Nastavení zabezpečení v umístěných stránkách PDF

Protože umístěná stránka PDF je svázaná s původním PDF, obsahuje umístěná stránka také nastavení zabezpečení z původního souboru. Pokud někdo později změní nastavení zabezpečení v původním souboru, nastavení zabezpečení v umístěné stránce PDF se aktualizuje při aktualizaci vazeb.

Pokud při umístění stránky PDF správně zadáte vyžadované heslo správce, potlačíte tím veškerá omezení na stránce PDF a umožníte export umístěné stránky PDF.

Import stránek aplikace InDesign (.indd)

Pomocí příkazu Umístit můžete importovat stránky z jednoho dokumentu InDesign do jiného. Můžete importovat stránku, rozsah stránek nebo všechny stránky v dokumentu. Stránky se importují jako objekty (podobným způsobem se importují PDF).

Přidejte do dokumentu stránky pro uložení stránek, které chcete importovat. Zvolíte-li Soubor > Umístit a vyberete soubor INDD, můžete zvolit Zobrazit volby importu a pak zvolit, které stránky chcete importovat, které vrstvy nastavit jako viditelné a jak oříznout importované stránky. V okně Náhled můžete posouvat miniatury stránek a podrobněji si je prohlížet. Stránka nebo stránky, které vyberete, se načtou do grafické ikony. Když umístíte více stránek, InDesign naplní grafickou ikonu následující stránkou, takže můžete importovat stránky jednu po druhé.

Poznámka:

Panel Vazby zobrazuje seznam názvů všech stránek, které jste importovali. Pokud stránka, kterou importujete, obsahuje grafickou nebo jinou položku, která do ní byla importována, zobrazí se tato položka také v panelu Vazby. Názvy těchto sekundárně importovaných položek jsou v panelu Vazby uvedeny pod popisným trojúhelníkem, aby se odlišily od importovaných stránek.

Import jiných grafických formátů

InDesign podporuje množství grafických formátů, mezi které patří bitmapové formáty jako je TIFF, GIF, JPEG a BMP a vektorové formáty jako je EPS. Mezi další podporované formáty patří DCS, PICT, WMF, EMF, PCX, PNG a Scitex CT (.sct). Soubor SWF můžete importovat jako soubor filmu.

Soubory TIFF (.tif)

TIFF je univerzální bitmapový obrazový formát, který podporují prakticky všechny aplikace pro kreslení, úpravy obrazů a sazbu stránek. Také téměř všechny stolní skenery umějí vytvářet obrazy TIFF.

Formát TIFF podporuje soubory v režimech CMYK, RGB, stupně šedi, Lab, indexované barvy a bitové mapy s alfa kanály a s kanály přímých barev. Při umísťování souboru TIFF můžete vybrat alfa kanál. Kanály přímých barev se zobrazí v aplikaci InDesign jako přímé barvy v panelu Vzorník.

Pomocí programu pro úpravu obrazů (jako je Photoshop) můžete vytvořit ořezovou cestu a tím vytvořit průhledné pozadí v obrazu TIFF. InDesign podporuje ořezové cesty v obrazech TIFF a řídí se podle zakódovaných komentářů OPI.

Soubory GIF (Graphics Interchange Format)

Formát Graphics Interchange Format (GIF) je standard pro zobrazování grafik na webu a v jiných online službách. Protože komprimuje data obrazu bez ztráty detailů, nazývá se tato metoda komprese bezeztrátová. Taková komprese pracuje dobře s grafikami, které obsahují omezený počet plných barev, jako jsou například loga a grafy, a GIF nemůže zobrazit více než 256 barev. Z tohoto důvodu je méně vhodný pro online zobrazování fotografií (pro tento účel se používá formát JPEG) a nedoporučuje se pro komerční tisk. Pokud importovaný soubor GIF obsahuje průhlednost, je grafika ovlivněna pouze v místech s průhledným pozadím.

Soubory JPEG (.jpg)

Formát JPEG (Joint Photographic Experts Group) se běžně používá k zobrazení fotografií a ostatních obrazů se spojitými tóny v souborech HTML na webu a v jiných online médiích. Formát JPEG podporuje barevné režimy CMYK, RGB a stupně šedi. Na rozdíl od formátu GIF zachová JPEG všechny informace o barvách v obrazu RGB.

JPEG používá nastavitelnou, ztrátovou kompresi, která efektivně zmenšuje velikost souboru určením a odstraněním nadbytečných dat, která nejsou nezbytná pro zobrazení obrazu. Vyšší úroveň komprese má za následek nižší kvalitu obrazu, nižší úroveň komprese zlepšuje kvalitu obrazu, ale soubor je větší. Ve většině případů komprese obrazu pomocí volby Maximální kvalita vytvoří obraz, který je nerozeznatelný od originálu. Při otevření obrazu JPEG dojde automaticky k jeho dekompresi.

Poznámka:

Kódování JPEG v souborech EPS nebo DCS v aplikacích pro úpravy obrazů, jako je Photoshop, nevytváří soubor JPEG. Místo toho zkomprimuje soubor pomocí komprese JPEG, která je popsaná výše.

JPEG funguje dobře u fotografií, ale obrazy JPEG s plnými barvami (obrazy obsahující velké plochy jedné barvy) mají tendenci ke ztrátě ostrosti. InDesign rozpozná a podporuje ořezové cesty v souborech JPEG vytvořených v aplikaci Photoshop. JPEG lze použít pro online i komerčně tištěné dokumenty; konzultujte se svým poskytovatelem předtiskových služeb, jak zachovat kvalitu JPEG při tisku.

Soubory bitmap (.bmp)

BMP je standardní bitmapový obrazový formát Windows na počítačích kompatibilních s DOS a Windows. Formát BMP ale nepodporuje CMYK a jeho podpora barev je omezena na 1, 4, 8 nebo 24 bitů. Není vhodný pro komerční tisk ani pro online dokumenty a některé prohlížeče webu ho nepodporují. Grafiky BMP mohou poskytnout přijatelnou kvalitu pro tisk na tiskárnách s nízkým rozlišením nebo na ne-postscriptových tiskárnách.

Soubory Encapsulated PostScript (.eps).

Formát souboru EPS (Encapsulated PostScript) se používá pro přenos kreseb v jazyce PostScript mezi aplikacemi a podporuje ho většina programů pro kreslení a sazbu stránek. Soubory EPS obvykle představují jednotlivé ilustrace nebo tabulky, které jsou umístěny v grafickém návrhu, ale soubor EPS může také představovat celou stránku.

Protože soubory EPS jsou založeny na jazyce PostScript, mohou obsahovat text, vektorové i bitmapové obrazy. Protože PostScript nelze normálně zobrazit na obrazovce, InDesign vytvoří bitmapový náhled souboru EPS pro zobrazení na obrazovce. InDesign rozpozná ořezové cesty v souborech EPS, které byly vytvořeny v aplikaci Photoshop.

Když importujete soubor EPS, přidají se všechny přímé barvy, které obsahuje, do panelu Vzorník aplikace InDesign. EPS podporuje rozlišení, přesnost a barvy v kvalitě pro předtiskovou přípravu. Tento formát obsahuje všechna data barev a obrazu potřebná pro vytváření barevných výtažků DCS obrazů vložených v grafice EPS. EPS není ideální pro publikování online v HTML, ale dobře se hodí pro online publikování v PDF.

Soubory EPS mohou obsahovat komentáře OPI (Open Prepress Interface), které umožňují používat verze obrazů s nízkým rozlišením (náhledy) pro rychlé umísťování na stránce. V konečném výstupu pak může buď InDesign nebo váš poskytovatel předtiskových služeb automaticky nahradit náhledy verzemi s vysokým rozlišením.

Soubory Desktop Color Separations (.dcs)

DCS (Desktop Color Separations) vyvinutý firmou Quark je verze standardního formátu EPS. Formát DCS 2.0 podporuje vícekanálové soubory CMYK s více kanály přímých barev. (Tyto kanály přímých barev se objeví jako přímé barvy aplikace InDesign v panelu Vzorník.) Formát DCS 1.0 podporuje soubory CMYK bez kanálů přímých barev. InDesign rozpozná ořezové cesty v souborech DCS 1.0 a DCS 2.0, které byly vytvořeny v aplikaci Photoshop.

Soubory DCS jsou určeny pro použití v pracovních postupech s předseparovanými daty, vytvářenými na hostitelském počítači. Ve většině případů se při exportu nebo tisku složených barev do souboru PDF, EPS nebo PostScript vynechají soubory barevných výtažků, spojené s obrazem DCS. (Jedinou výjimkou jsou 8bitové soubory DCS, které byly vytvořené v aplikaci Photoshop, a které neobsahují vektorové grafiky.)

InDesign umí znovu vytvořit složený obraz ze souborů výtažků DCS 2.0 nebo 1.0, pokud byly tyto soubory vytvořeny v aplikaci Photoshop. Abyste dostali správné výsledky, nepoužívejte soubory DCS 1.0 nebo DCS 2.0 vytvořené v jiných programech než je Photoshop, když vytváříte složené barevné nátisky s vysokým rozlišením nebo když separujete dokument v RIPu nebo ze složeného souboru.

Soubory Macintosh PICT (.pict)

Formát Macintosh PICT (nebo Picture) se používá v grafických aplikacích a aplikacích pro sazbu stránek v Mac OS a používá se pro přenos souborů mezi aplikacemi. Formát PICT zkomprimuje obrazy tak, aby se velké oblasti vyplnily plnou barvou. InDesign může importovat soubory PICT vytvořené ze snímků obrazovky v systému Mac OS i soubory z řady dalších aplikací včetně kolekcí klipartových obrázků. Soubory PICT se však nedoporučují pro komerční tisk s vysokým rozlišením.

InDesign podporuje obrazy RGB PICT s různým rozlišením a s vloženými obrazy QuickTime. Grafiky PICT nepodporují barevné výtažky, jsou závislé na zařízení a nedoporučují se pro komerční tisk s vysokým rozlišením. Formát PICT může poskytnout přijatelnou kvalitu pouze při tisku s nízkým rozlišením nebo na ne-postscriptových tiskárnách.

Soubory Windows Metafile Format (.wmf) a Enhanced Metafile Format (.emf)

Formáty WMF (Windows Metafile Format) a EMF (Enhanced Metafile Format) jsou nativní formáty Windows, používané primárně pro vektorové grafiky, například kliparty, sdílené mezi aplikacemi ve Windows. Metasoubory mohou obsahovat i informace rastrových obrazů; InDesign rozpozná vektorové informace a poskytuje omezenou podporu pro rastrové operace. Podpora barev je omezena na 16bitové RGB barvy a tyto formáty nepodporují barevné výtažky. Formáty metasouboru nepoužívejte pro komerčně tištěné dokumenty.

Soubory PCX (.pcx)

Formát PCX se běžně používá v systémech Windows. Většina programů pro Windows podporuje verzi 5 formátu PCX.

Formát PCX podporuje barevné režimy RGB, indexované barvy, stupně šedi a bitovou mapu a také bezeztrátovou metodu komprese RLE. Nepodporuje alfa kanály. Obrazy mohou mít bitovou hloubku 1, 4, 8 nebo 24 bitů. Formát PCX ale není vhodný pro komerční tisk ani pro online dokumenty. Grafiky PCX mohou poskytnout přijatelnou kvalitu pouze pro tisk na tiskárnách s nízkým rozlišením nebo na ne-postscriptových tiskárnách.

Soubory Portable Network Graphics (.png)

Formát PNG (Portable Network Graphics) používá nastavitelnou bezeztrátovou kompresi pro zobrazení 24bitových fotografií nebo obrazů s plnými barvami na webu a dalších online médiích. Formát PNG byl vyvinut jako nepatentovaná alternativa formátu souboru GIF. Podporuje průhlednost pomocí alfa kanálu nebo vybrané barvy. Formát PNG je nejvhodnější pro online dokumenty. Barevné grafiky PNG umístěné v dokumentu InDesign jsou bitmapové obrazy RGB.

Soubory Scitex CT (.sct)

Formát Scitex CT (Continuous Tone) se používá při vysoce kvalitním zpracování obrazu na počítačích Scitex. Soubory Scitex CT často pocházejí ze skenerů Scitex, které produkují vysoce kvalitní obrazy pro komerční tisk. Formát Scitex CT podporuje CMYK, RGB a stupně šedi, ale nepodporuje alfa kanály. Kontaktujte firmu Scitex, chcete-li získat pomocné programy pro přenos souborů uložených ve formátu Scitex CT do systému Scitex.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online